<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v17.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fleur East in depth: Is SNT star married and are those perfect teeth real?</title>
	<meta name="description" content="Fleur East delights fans on Saturday Night Takeaway, especially her gorgeous smile but are those perfect teeth real?" />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/fleur-east-in-depth-snt-star-married-perfect-teeth-real/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Viewers obsessed with Saturday Night Takeaway star Fleur East&#039;s teeth but are they real?" />
	<meta property="og:description" content="Fleur East delights fans on Saturday Night Takeaway, especially her gorgeous smile but are those perfect teeth real?" />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/fleur-east-in-depth-snt-star-married-perfect-teeth-real/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2022-02-26T16:30:01+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29.png" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Fleur East in depth: Is the SNT star married and are those perfect teeth real?" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Paul Hirons" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/AvlaUV34abk" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="439" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2022-02-26T16:30:01+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />

<!-- BEGIN Parse.ly 3.0.4 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.entertainmentdaily.co.uk\/tv\/fleur-east-in-depth-snt-star-married-perfect-teeth-real\/"},"headline":"Fleur East in depth: Is the SNT star married and are those perfect teeth real?","url":"http:\/\/www.entertainmentdaily.co.uk\/tv\/fleur-east-in-depth-snt-star-married-perfect-teeth-real\/","thumbnailUrl":"https:\/\/cdn.entertainmentdaily.com\/2022\/02\/18112103\/Screenshot-2022-02-18-at-11.20.29.png","image":{"@type":"ImageObject","url":"https:\/\/cdn.entertainmentdaily.com\/2022\/02\/18112103\/Screenshot-2022-02-18-at-11.20.29.png"},"dateCreated":"2022-02-26T16:30:01Z","datePublished":"2022-02-26T16:30:01Z","dateModified":"2022-02-26T16:30:01Z","articleSection":"TV","author":[{"@type":"Person","name":"Paul Hirons"}],"creator":["Paul Hirons"],"publisher":{"@type":"Organization","name":"Entertainment Daily","logo":"https:\/\/cdn.entertainmentdaily.com\/2021\/01\/25101916\/cropped-logo-512.png"},"keywords":[]}
</script>
<!-- END Parse.ly -->

<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq6R9WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq3p6WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtZ6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.f7d3d0.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.7d3a85.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Paul Hirons","category":"TV","slug":"fleur-east-in-depth-snt-star-married-perfect-teeth-real","published_at":"202202261630","page_type":"post"});
            ED.post = {"id":775500,"author":"Paul Hirons","slug":"fleur-east-in-depth-snt-star-married-perfect-teeth-real","tags":[],"categories":["TV"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.6a8b6e.js" defer></script>
    
        <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    </head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Saturday 26th February 2022                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/true-crime/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">True Crime</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Ffleur-east-in-depth-snt-star-married-perfect-teeth-real%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Ffleur-east-in-depth-snt-star-married-perfect-teeth-real%2F&text=Fleur+East+in+depth%3A+Is+the+SNT+star+married+and+are+those+perfect+teeth+real%3F"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Ffleur-east-in-depth-snt-star-married-perfect-teeth-real%2F+Fleur+East+in+depth%3A+Is+the+SNT+star+married+and+are+those+perfect+teeth+real%3F"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder"
                                                            style="background: url(https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-180x94.png) no-repeat; background-size: cover;"
                                                    >
                            <img class="w-full absolute inset-0 lazyload" alt="The ultimate Fleur East profile" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29.png 1500w, https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-400x209.png 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-742x388.png" alt="The ultimate Fleur East profile" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Fleur East in depth: Is the SNT star married and are those perfect teeth real?                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        The most beautiful smile on TV                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/paul-hirons/">Paul Hirons</a>
                            </div>
                            <div>
                                <time datetime="2022-02-26T16:30:01+00:00"
                                      aria-label="Published at">26 Feb 2022, 16:30</time>
                                                            </div>

                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>Fleur East is once again on our screens &#8211; but when was she on <a href="https://www.entertainmentdaily.co.uk/the-x-factor" target="_blank" rel="noopener">The X Factor</a>, where is she from&#8230; and are her teeth real?</p>
<p>Yes, people love Fleur&#8217;s sassy and vibrant energy and she&#8217;s back on <a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway" target="_blank" rel="noopener">Ant &amp; Dec&#8217;s Saturday Night Takeaway</a>.</p>
<p>So here&#8217;s everything you need to know about the star&#8230;</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 140%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/02/18111443/SPL5064865_011-400x560.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/18111443/SPL5064865_011-800x1120.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/18111443/SPL5064865_011-768x1076.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/18111443/SPL5064865_011-400x560.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/18111443/SPL5064865_011.jpg 1071w" sizes="(min-width: 500px) 500px, 100vw" alt="Fleur East is photographed on her way to a radio appearance">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/02/18111443/SPL5064865_011-400x560.jpg" srcset="https://cdn.entertainmentdaily.com/2022/02/18111443/SPL5064865_011-800x1120.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/18111443/SPL5064865_011-768x1076.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/18111443/SPL5064865_011-400x560.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/18111443/SPL5064865_011.jpg 1071w" alt="Fleur East is photographed on her way to a radio appearance">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Fleur became a star thanks to The X Factor (Credit: SplashNews.com)</figcaption>
</figure>

<h3>When was Fleur East on The X Factor?</h3>
<p><a href="https://www.entertainmentdaily.co.uk/fleur-east" target="_blank" rel="noopener">Fleur East</a> is a singer, DJ and TV presenter.</p>
<p>She was first in the public eye when, as part of girl band Addictiv Ladies, she appeared on series two of The X Factor in 2005.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/fleur-east-how-she-went-from-x-factor-contestant-to-saturday-night-takeaway-presenter/" target="_blank" rel="noopener">Fleur East: How she went from X Factor contestant to Saturday Night Takeaway presenter</a></strong></p>
<p>However, the band was eliminated after week one.</p>
<p>Fleur then worked with drum n bass producer DJ Fresh, who hired her as a singer. She subsequently appeared on his album Turn It Up in 2012, and performed live with him on Radio 1.</p>
<p>In 2014, Fleur returned to The X Factor as a solo artist and this time it was a different story.</p>
<p><iframe loading="lazy" title="Fleur East    Uptown Funk  The X Factor Uk 2014 Live Semi Final HD1" width="500" height="281" src="https://www.youtube.com/embed/AvlaUV34abk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<h3>What did Fleur sing on The X Factor?</h3>
<p>Mentored by <a href="https://www.entertainmentdaily.co.uk/simon-cowell" target="_blank" rel="noopener">Simon Cowell</a> himself in the Over 26s category, she belted out a memorable version of Uptown Funk in the semi-final.</p>
<p>After an amazing competition, she lost out to Ben Haenow in the final.</p>
<p>In 2020, Fleur told <a href="https://inews.co.uk/culture/television/fleur-east-x-factor-im-a-celebrity-get-me-out-of-here-reality-tv-podcast-interview-532727" target="_blank" rel="noopener">inews</a>: &#8220;I’ll be forever grateful to The X Factor, because without it I wouldn’t have a career.</p>
<p>&#8220;At the same time, there are pitfalls to being on a show like that – you get scrutinised and there’s a stigma attached to it.</p>
<p>&#8220;When you finally come into the music industry, people see you as that girl from that reality show and assume you don’t have real talent because you’ve come from a TV show. So you must work 10 times harder in that respect.&#8221;</p>
<p>She also scored a huge top 40 hit in 2015 with the song Sax.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 133.5%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2018/11/13093051/IM_A_CELEBRITY_GET_ME_OUT_OF_HERE_SR18_05.jpg" data-srcset="https://cdn.entertainmentdaily.com/2018/11/13093051/IM_A_CELEBRITY_GET_ME_OUT_OF_HERE_SR18_05.jpg 899w, https://cdn.entertainmentdaily.com/2018/11/13093051/IM_A_CELEBRITY_GET_ME_OUT_OF_HERE_SR18_05-225x300.jpg 225w, https://cdn.entertainmentdaily.com/2018/11/13093051/IM_A_CELEBRITY_GET_ME_OUT_OF_HERE_SR18_05-768x1025.jpg 768w, https://cdn.entertainmentdaily.com/2018/11/13093051/IM_A_CELEBRITY_GET_ME_OUT_OF_HERE_SR18_05-767x1024.jpg 767w" sizes="(min-width: 500px) 500px, 100vw" alt="Fleur East on series 18 of I&#039;m A Celebrity">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2018/11/13093051/IM_A_CELEBRITY_GET_ME_OUT_OF_HERE_SR18_05.jpg" srcset="https://cdn.entertainmentdaily.com/2018/11/13093051/IM_A_CELEBRITY_GET_ME_OUT_OF_HERE_SR18_05.jpg 899w, https://cdn.entertainmentdaily.com/2018/11/13093051/IM_A_CELEBRITY_GET_ME_OUT_OF_HERE_SR18_05-225x300.jpg 225w, https://cdn.entertainmentdaily.com/2018/11/13093051/IM_A_CELEBRITY_GET_ME_OUT_OF_HERE_SR18_05-768x1025.jpg 768w, https://cdn.entertainmentdaily.com/2018/11/13093051/IM_A_CELEBRITY_GET_ME_OUT_OF_HERE_SR18_05-767x1024.jpg 767w" alt="Fleur East on series 18 of I&#039;m A Celebrity">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Fleur on I&#8217;m A Celebrity in 2018 (Credit: ITV)</figcaption>
</figure>

<h3>When was Fleur East in the jungle?</h3>
<p>After The X Factor, Fleur&#8217;s television career started to take off.</p>
<p>In 2018 she appeared in series 18 of <a href="https://www.entertainmentdaily.co.uk/im-a-celebrity" target="_blank" rel="noopener">I&#8217;m A Celebrity</a>, alongside celebs like Harry Redknapp, <a href="https://www.entertainmentdaily.co.uk/emily-atack" target="_blank" rel="noopener">Emily Atack</a> and John Barrowman.</p>
<p>And she did great, coming fourth in the series.</p>
<p>This year she mused on the current version of I&#8217;m A Celebrity, which has been held in Wales the past two years because of the pandemic.</p>
<p>She thinks stars have had it easy compared to the &#8220;original&#8221; Australian experience.</p>
<p>&#8220;I’m kinda envious, envious that they get hot water, but then at the same time&#8230;I dunno, I’d much rather be in the heat than be freezing cold,&#8221; she told <a href="https://www.mirror.co.uk/tv/tv-news/fleur-east-envious-current-im-25646679" target="_blank" rel="noopener">The Mirror</a>.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 150%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/02/18111659/SPL5275921_002-400x600.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/18111659/SPL5275921_002-800x1200.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/18111659/SPL5275921_002-768x1152.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/18111659/SPL5275921_002-400x600.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/18111659/SPL5275921_002-scaled.jpg 1707w" sizes="(min-width: 500px) 500px, 100vw" alt="Fleur East looks pretty in pink on the red carpet at a Hits Radio event">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/02/18111659/SPL5275921_002-400x600.jpg" srcset="https://cdn.entertainmentdaily.com/2022/02/18111659/SPL5275921_002-800x1200.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/18111659/SPL5275921_002-768x1152.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/18111659/SPL5275921_002-400x600.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/18111659/SPL5275921_002-scaled.jpg 1707w" alt="Fleur East looks pretty in pink on the red carpet at a Hits Radio event">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Fleur is a Londoner, born and raised (Credit: SplashNews.com)</figcaption>
</figure>

<h3>Where is Fleur from?</h3>
<p>She was born in London in 1987, which makes her 34-years-old.</p>
<p>Her dad, Malcolm, was British, while her mother Irene (née Frimpong-Manso) is of Ghanian descent.</p>
<p>Growing up in Walthamstow, north-east London, she has been open about the fact that she experienced racism when she was growing up.</p>
<p>In 2014, she told <a href="https://www.mirror.co.uk/tv/tv-news/x-factor-hopeful-fleur-east-4596597" target="_blank" rel="noopener">The Mirror</a>: &#8220;I was really young when this girl came up to me in the playground and said, &#8216;Urgh, what colour are you? Your skin is really dirty&#8217;.</p>
<p>&#8220;I remember going home in tears and my mum and dad said to me, &#8216;don’t ever listen to anyone who makes those kinds of comments &#8211; you are beautiful and this is the way that God made you.'&#8221;</p>
<h3>Is Fleur East her real name?</h3>
<p>Fleur was born exactly as her name is now &#8211; Fleur East.</p>
<p>She has one sister &#8211; Keshia &#8211; who is a make-up artist.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 125%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/02/18110813/SPL5276697_056-400x500.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/18110813/SPL5276697_056-800x1000.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/18110813/SPL5276697_056-768x960.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/18110813/SPL5276697_056-400x500.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/18110813/SPL5276697_056.jpg 1200w" sizes="(min-width: 500px) 500px, 100vw" alt="Fleur East looks incredible with her trademark Afro on the red carpet at an ITV event">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/02/18110813/SPL5276697_056-400x500.jpg" srcset="https://cdn.entertainmentdaily.com/2022/02/18110813/SPL5276697_056-800x1000.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/18110813/SPL5276697_056-768x960.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/18110813/SPL5276697_056-400x500.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/18110813/SPL5276697_056.jpg 1200w" alt="Fleur East looks incredible with her trademark Afro on the red carpet at an ITV event">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Fleur&#8217;s incredible hair is her trademark (Credit: SplashNews.com)</figcaption>
</figure>

<h3>Is her hair real?</h3>
<p>She&#8217;s famous for her incredible, vibrant Afro and the good news is that her hair is indeed real.</p>
<p>However, Fleur has only recently learned to love her hair.</p>
<p>She told Grazia magazine that there was always <a href="https://www.entertainmentdaily.co.uk/news/fleur-east-husand-dad-x-factor-embracing-natural-hair/" target="_blank" rel="noopener">pressure to straighten her hair</a> when she first entered the industry.</p>
<p>&#8220;The message to me then was that there was only room for one black girl with Afro hair in that group, the market wasn’t ready for more. It was really sad.</p>
<p>&#8220;I was on a real journey with my hair at the time and struggling to accept my natural hair and she was someone that I looked up to and who helped me to embrace it.&#8221;</p>
<p>Furthermore, she told Lorraine Kelly in 2020: &#8220;It’s hard to believe now.</p>
<p>&#8220;I was literally told my natural hair was distracting, unruly and it wasn’t marketable and wasn’t going to sell.&#8221;</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">My teeth are always in safe hands with the man @Dr_Wyman_Chan &#8211; smiling with confidence. He’s the best! Thank you!! ❤️😬😬✨ <a href="https://t.co/vg9DgJuOlU">pic.twitter.com/vg9DgJuOlU</a></p>
<p>&mdash; FLEUR EAST (@FleurEast) <a href="https://twitter.com/FleurEast/status/951071078763376640?ref_src=twsrc%5Etfw">January 10, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>Are Fleur&#8217;s teeth real?</h3>
<p>Aside from her talent &#8211; and her incredible hair &#8211; Fleur has a mega-watt smile.</p>
<p>And we&#8217;re also happy to report that her teeth are real.</p>
<p>The question arose during her stint on I&#8217;m A Celebrity, where one viewer took to Twitter to ask: &#8220;Is it just me or does Fleur East have lots of tiny teeth in her mouth?&#8221;</p>
<p>In fact, the website <a href="https://www.realitytitbit.com/whats-on/fleur-east-teeth-an-explanation-behind-her-huge-smile" target="_blank" rel="noopener">Reality Titbit</a> even asked an actual dentist to comment.</p>
<p>The dentist said: &#8220;Because her teeth are so straight, it makes the front eight teeth extremely visible. Others often only have six teeth on display when they smile.</p>
<p>&#8220;Combined with the brightness of Fleur’s gnashers, you can almost make out her back molars as well.</p>
<p>&#8220;This creates the sense that she has as many teeth as a whale when in reality it’s just her perfectly straight teeth and huge smile that causes the illusion.&#8221;</p>
<h3>Who is Fleur&#8217;s boyfriend?</h3>
<p>Fleur doesn&#8217;t have a boyfriend anymore. She has a husband!</p>
<p>In 2018, she tied the knot with fiancé Marcel Badiane-Robin in the stunning Atlas Mountains in Morocco.</p>
<p>Marcel told <a href="https://www.hellomagazine.com/healthandbeauty/2019032471163/fleur-east-announces-engagement-exclusive/" target="_blank" rel="noopener">Hello! magazine</a>: &#8220;There&#8217;s a big difference between a marriage and a wedding – and you&#8217;ve got to make sure you&#8217;ve met the right person.</p>
<p>&#8220;It&#8217;s a lot of work. You need a friend as well as a lover; someone who understands you and has the same vision as you.&#8221;</p>
<p>Currently, they do not have any children.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CMcyjQXgrWB/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">

<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>

<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CMcyjQXgrWB/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Fleur East (@fleureast)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<h3>What happened to Fleur&#8217;s dad?</h3>
<p>Sadly, Fleur <a href="https://www.entertainmentdaily.co.uk/news/fleur-east-dad-died/" target="_blank" rel="noopener">lost her dad Malcolm in March 2020</a>.</p>
<p>One year on, she shared a heartfelt and touching tribute to him on Instagram.</p>
<p>She wrote: &#8220;What an incredible Father you were! I am so blessed to have had your love, your guidance and your experience to learn and grow from.</p>
<p>&#8220;My number 1 fan who taught me how to be an independent, confident woman and I will live my life making you proud.&#8221;</p>
<p>She explained to <a href="https://www.standard.co.uk/news/uk/fleur-east-father-dad-malcolm-death-restrictions-covid-b929627.html" target="_blank" rel="noopener">Evening Standard</a> that she and her family used lockdown during the pandemic to grieve.</p>
<p>&#8220;It is strange thinking about going back to normal,&#8221; she reflected.</p>
<p>&#8220;The whole world has stopped with us in our grief.</p>
<p>&#8220;And when things start up again, it is going to be &#8211; that is going to be something we need to get used to. Going back to normal without my dad in it, we haven’t had that yet.&#8221;</p>
<p>She also revealed on ITV reality show Don&#8217;t Rock The Boat that she was <a href="https://www.entertainmentdaily.co.uk/tv/dont-rock-the-boat-fleur-east-on-last-words-to-dad/" target="_blank" rel="noopener">able to speak to him</a> the night before he died.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 139.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/02/18110348/SPL5288547_016-1-400x557.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/18110348/SPL5288547_016-1-800x1113.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/18110348/SPL5288547_016-1-768x1069.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/18110348/SPL5288547_016-1-400x557.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/18110348/SPL5288547_016-1.jpg 1078w" sizes="(min-width: 500px) 500px, 100vw" alt="Fleur East smiles as she stands on the red carpet at the BRIT Awards">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/02/18110348/SPL5288547_016-1-400x557.jpg" srcset="https://cdn.entertainmentdaily.com/2022/02/18110348/SPL5288547_016-1-800x1113.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/18110348/SPL5288547_016-1-768x1069.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/18110348/SPL5288547_016-1-400x557.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/18110348/SPL5288547_016-1.jpg 1078w" alt="Fleur East smiles as she stands on the red carpet at the BRIT Awards">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Fleur has done well for herself (Credit: SplashNews.com)</figcaption>
</figure>

<h3>Where does she live?</h3>
<p>In 2018, Fleur revealed she lives with Marcel in Walthamstow Village.</p>
<p>Keeping it real and close to her family roots.</p>
<p>Her first home, she said she had got the &#8220;interior design bug&#8221; and her house is filled with colourful artwork and comfy furniture.</p>
<h3>How much is Fleur worth?</h3>
<p>Thanks to her music career, her fitness modelling and TV appearances, Fleur has done very nicely for herself.</p>
<p>So much so, the website <a href="https://www.celebritynetworth.com/richest-celebrities/singers/fleur-east-net-worth/" target="_blank" rel="noopener">Celebrity Net Worth</a> estimates that she&#8217;s worth a cool £4.4million.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CaF8twqopJ_/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">

<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>

<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CaF8twqopJ_/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Fleur East (@fleureast)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<h3>What else is Fleur East up to now?</h3>
<p>Fleur is super busy at the moment.</p>
<p>On top of her daily breakfast show on Hits Radio, she also presents her own podcast, The Reality Of Reality TV.</p>
<p>And on Instagram, she recently teased a new gig.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/the-void-star-fleur-east-on-how-lockdown-helped-her-with-crippling-grief-following-loss-of-beloved-father/" target="_blank" rel="noopener">The Void star Fleur East on how lockdown helped her with crippling grief following loss of beloved father</a></strong></p>
<p>She told fans: &#8220;Just returned to the UK after a really exciting trip to the States.</p>
<p>&#8220;Those of you who watched my stories this past week will have seen my new fitness venture. I can’t wait for you to work out with me very soon! Feeling very grateful.&#8221;</p>
<p><iframe loading="lazy" title="Fleur East Was Told to Straighten Her Hair in Order to Be Successful | Lorraine" width="500" height="281" src="https://www.youtube.com/embed/J-mpJQyiBTo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<blockquote><p><strong><i>Leave us a comment on <a href="https://www.facebook.com/entertainmentdailyfix">our Facebook page @EntertainmentDailyFix</a></i></strong><i> </i><strong><i>and let us know what you think of this story.</i></strong></p></blockquote>

                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Ffleur-east-in-depth-snt-star-married-perfect-teeth-real%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Ffleur-east-in-depth-snt-star-married-perfect-teeth-real%2F&text=Fleur+East+in+depth%3A+Is+the+SNT+star+married+and+are+those+perfect+teeth+real%3F"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Ffleur-east-in-depth-snt-star-married-perfect-teeth-real%2F+Fleur+East+in+depth%3A+Is+the+SNT+star+married+and+are+those+perfect+teeth+real%3F"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-spring-spoilers-gray-atkins-caught-two-huge-returns/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="eastenders spring preview comp" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/25153352/eastenders-spring-preview-comp-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/25153352/eastenders-spring-preview-comp-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/25153352/eastenders-spring-preview-comp-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/25153352/eastenders-spring-preview-comp-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/25153352/eastenders-spring-preview-comp-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/25153352/eastenders-spring-preview-comp-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/25153352/eastenders-spring-preview-comp-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/25153352/eastenders-spring-preview-comp.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/25153352/eastenders-spring-preview-comp-742x388.jpg" alt="eastenders spring preview comp" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-spring-spoilers-gray-atkins-caught-two-huge-returns/">
                                    EastEnders Spring Spoilers: Gray Atkins FINALLY caught and two huge returns                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/olly-murs-cancels-summer-shows-undergoes-major-surgery/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Olly Murs cancels his shows due to surgery" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/25172352/Olly-Murs-has-more-major-surgery-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/25172352/Olly-Murs-has-more-major-surgery-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/25172352/Olly-Murs-has-more-major-surgery-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/25172352/Olly-Murs-has-more-major-surgery-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/25172352/Olly-Murs-has-more-major-surgery-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/25172352/Olly-Murs-has-more-major-surgery-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/25172352/Olly-Murs-has-more-major-surgery-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/25172352/Olly-Murs-has-more-major-surgery.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/25172352/Olly-Murs-has-more-major-surgery-742x388.jpg" alt="Olly Murs cancels his shows due to surgery" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/olly-murs-cancels-summer-shows-undergoes-major-surgery/">
                                    Olly Murs forced to cancel summer shows as he undergoes major surgery                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/linda-robson-loose-women-ignorant-news/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Linda Robson: Loose Women viewers lay into &#039;ignorant&#039; panellist as she admits she doesn&#039;t watch the news" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/25165847/Linda-Robson-Loose-Women-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/25165847/Linda-Robson-Loose-Women-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/25165847/Linda-Robson-Loose-Women-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/25165847/Linda-Robson-Loose-Women-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/25165847/Linda-Robson-Loose-Women-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/25165847/Linda-Robson-Loose-Women-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/25165847/Linda-Robson-Loose-Women-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/25165847/Linda-Robson-Loose-Women-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/25165847/Linda-Robson-Loose-Women-1-742x388.jpg" alt="Linda Robson: Loose Women viewers lay into &#039;ignorant&#039; panellist as she admits she doesn&#039;t watch the news" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/linda-robson-loose-women-ignorant-news/">
                                    Loose Women viewers lay into &#8216;ignorant&#8217; panellist Linda Robson after baffling admission                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/jason-manford-starstruck-judge-leaves-instagram-fans-feeling-queasy-at-worrying-hotel-fail/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Jason Manford: Starstruck judge leaves Instagram fans feeling queasy at &#039;worrying&#039; hotel fail" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-742x388.jpg" alt="Jason Manford: Starstruck judge leaves Instagram fans feeling queasy at &#039;worrying&#039; hotel fail" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/jason-manford-starstruck-judge-leaves-instagram-fans-feeling-queasy-at-worrying-hotel-fail/">
                                    Jason Manford: Starstruck judge leaves fans feeling queasy at &#8216;worrying&#8217; hotel fail                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/mark-wright-melts-instagram-fans-hearts-adorable-pics-newborn-baby-nephew/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Mark Wright melts Instagram fans&#039; hearts with adorable pics of newborn baby nephew" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-742x388.jpg" alt="Mark Wright melts Instagram fans&#039; hearts with adorable pics of newborn baby nephew" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/mark-wright-melts-instagram-fans-hearts-adorable-pics-newborn-baby-nephew/">
                                    Mark Wright melts Instagram fans&#8217; hearts with adorable pics of newborn baby nephew                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-star-zoe-henry-her-real-life-marriage-to-telly-icon-and-wholesome-hobby/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Emmerdale Zoe Henry is married to Jeff Hordley" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/25152840/Emmerdale-Zoe-Henry-Jeff-Hordley-SEO-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/25152840/Emmerdale-Zoe-Henry-Jeff-Hordley-SEO-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/25152840/Emmerdale-Zoe-Henry-Jeff-Hordley-SEO-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/25152840/Emmerdale-Zoe-Henry-Jeff-Hordley-SEO-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/25152840/Emmerdale-Zoe-Henry-Jeff-Hordley-SEO-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/25152840/Emmerdale-Zoe-Henry-Jeff-Hordley-SEO-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/25152840/Emmerdale-Zoe-Henry-Jeff-Hordley-SEO-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/25152840/Emmerdale-Zoe-Henry-Jeff-Hordley-SEO.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/25152840/Emmerdale-Zoe-Henry-Jeff-Hordley-SEO-742x388.jpg" alt="Emmerdale Zoe Henry is married to Jeff Hordley" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-star-zoe-henry-her-real-life-marriage-to-telly-icon-and-wholesome-hobby/">
                                    Emmerdale star Zoe Henry: Her real-life marriage to telly icon and wholesome hobby                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/alex-hollywood-paul-divorce-son-surname/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Alex Hollywood and ex husband Paul Hollywood. (Credit: SplashNews)" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/25125733/Alex-Hollywood-and-ex-husband-Paul-Hollywood-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/25125733/Alex-Hollywood-and-ex-husband-Paul-Hollywood-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/25125733/Alex-Hollywood-and-ex-husband-Paul-Hollywood-1844x966.jpg 1844w, https://cdn.entertainmentdaily.com/2022/02/25125733/Alex-Hollywood-and-ex-husband-Paul-Hollywood-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/25125733/Alex-Hollywood-and-ex-husband-Paul-Hollywood-180x94.jpg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/25125733/Alex-Hollywood-and-ex-husband-Paul-Hollywood-742x388.jpg" alt="Alex Hollywood and ex husband Paul Hollywood. (Credit: SplashNews)" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/alex-hollywood-paul-divorce-son-surname/">
									        Real reason Alex Hollywood kept her marital name after divorce from Paul                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/gogglebox-star-daniel-lustig-reacts-to-fake-tan-fail/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Gogglebox fans can&#039;t get over Daniel Lustig&#039;s orange arms in &#039;fake tan fail&#039;" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/26105711/Gogglebox-Stephen-and-Daniel-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/26105711/Gogglebox-Stephen-and-Daniel-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/26105711/Gogglebox-Stephen-and-Daniel-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/26105711/Gogglebox-Stephen-and-Daniel-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/26105711/Gogglebox-Stephen-and-Daniel-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/26105711/Gogglebox-Stephen-and-Daniel-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/26105711/Gogglebox-Stephen-and-Daniel-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/26105711/Gogglebox-Stephen-and-Daniel.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/26105711/Gogglebox-Stephen-and-Daniel-742x388.jpg" alt="Gogglebox fans can&#039;t get over Daniel Lustig&#039;s orange arms in &#039;fake tan fail&#039;" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/gogglebox-star-daniel-lustig-reacts-to-fake-tan-fail/">
									        Gogglebox star Daniel Lustig reacts to &#8216;fake tan fail&#8217;                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/saturday-kitchen-matt-tebbutt-replaced-anna-haugh/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Saturday Kitchen Matt Tebbutt and Anna Haugh" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/26114019/Saturday-Kitchen-Matt-Tebbutt-and-Anna-Haugh-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/26114019/Saturday-Kitchen-Matt-Tebbutt-and-Anna-Haugh-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/26114019/Saturday-Kitchen-Matt-Tebbutt-and-Anna-Haugh-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/26114019/Saturday-Kitchen-Matt-Tebbutt-and-Anna-Haugh-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/26114019/Saturday-Kitchen-Matt-Tebbutt-and-Anna-Haugh-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/26114019/Saturday-Kitchen-Matt-Tebbutt-and-Anna-Haugh-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/26114019/Saturday-Kitchen-Matt-Tebbutt-and-Anna-Haugh-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/26114019/Saturday-Kitchen-Matt-Tebbutt-and-Anna-Haugh.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/26114019/Saturday-Kitchen-Matt-Tebbutt-and-Anna-Haugh-742x388.jpg" alt="Saturday Kitchen Matt Tebbutt and Anna Haugh" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/saturday-kitchen-matt-tebbutt-replaced-anna-haugh/">
									        Saturday Kitchen: Matt Tebbutt replaced and fans are divided                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/goggleboxs-giles-and-mary-unrecognisable-in-splendid-throwback-snaps/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Giles and Mary Gogglebox" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/26112059/Gogglebox-Giles-and-Mary-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/26112059/Gogglebox-Giles-and-Mary-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/26112059/Gogglebox-Giles-and-Mary-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/26112059/Gogglebox-Giles-and-Mary-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/26112059/Gogglebox-Giles-and-Mary-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/26112059/Gogglebox-Giles-and-Mary-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/26112059/Gogglebox-Giles-and-Mary-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/26112059/Gogglebox-Giles-and-Mary.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/26112059/Gogglebox-Giles-and-Mary-742x388.jpg" alt="Giles and Mary Gogglebox" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/goggleboxs-giles-and-mary-unrecognisable-in-splendid-throwback-snaps/">
									        Gogglebox&#8217;s Giles and Mary unrecognisable in &#8216;splendid&#8217; throwback snaps                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/goggleboxs-new-scottish-couple-roisin-joe-divide-fans-debut/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Gogglebox&#039;s new Scottish couple divide fans" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/26100023/feat-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/26100023/feat-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/26100023/feat-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/26100023/feat-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/26100023/feat-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/26100023/feat-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/26100023/feat-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/26100023/feat.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/26100023/feat-742x388.jpg" alt="Gogglebox&#039;s new Scottish couple divide fans" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/goggleboxs-new-scottish-couple-roisin-joe-divide-fans-debut/">
									        Gogglebox&#8217;s new Scottish couple Roisin and Joe divide fans as they make their debut                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-hairy-bikers-si-king-dave-myers-strictly-come-dancing/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="The Hairy Bikers Si King has opened up about why he turned down Strictly. (Credit: SplashNews)" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/25103020/si-king-strictly-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/25103020/si-king-strictly-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/25103020/si-king-strictly-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/25103020/si-king-strictly-180x94.jpg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/25103020/si-king-strictly-742x388.jpg" alt="The Hairy Bikers Si King has opened up about why he turned down Strictly. (Credit: SplashNews)" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-hairy-bikers-si-king-dave-myers-strictly-come-dancing/">
									        The Hairy Bikers Si King on the real reason he turned down Strictly stint                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/mark-wright-melts-instagram-fans-hearts-adorable-pics-newborn-baby-nephew/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Mark Wright melts Instagram fans&#039; hearts with adorable pics of newborn baby nephew" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/26160932/Mark-Wright-Instagram-742x388.jpg" alt="Mark Wright melts Instagram fans&#039; hearts with adorable pics of newborn baby nephew" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/mark-wright-melts-instagram-fans-hearts-adorable-pics-newborn-baby-nephew/">
								        Mark Wright melts Instagram fans&#8217; hearts with adorable pics of newborn baby nephew                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/linda-lusardi-issues-warning-fans-making-stupid-mistake/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Linda Lusardi hacked" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/26164412/Linda-Lusardi-hacked-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/26164412/Linda-Lusardi-hacked-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/26164412/Linda-Lusardi-hacked-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/26164412/Linda-Lusardi-hacked-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/26164412/Linda-Lusardi-hacked-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/26164412/Linda-Lusardi-hacked-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/26164412/Linda-Lusardi-hacked-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/26164412/Linda-Lusardi-hacked.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/26164412/Linda-Lusardi-hacked-742x388.jpg" alt="Linda Lusardi hacked" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/linda-lusardi-issues-warning-fans-making-stupid-mistake/">
								        Linda Lusardi issues warning to fans after making &#8216;stupid mistake&#8217;                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/strictlys-shirley-ballas-warns-pro-dancers-stop-promoting-themselves-ukraine-crisis/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Shirley Ballas issues warning to pro dancers over Ukraine war" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/26134725/shirleybal-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/26134725/shirleybal-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/26134725/shirleybal-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/26134725/shirleybal-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/26134725/shirleybal-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/26134725/shirleybal-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/26134725/shirleybal-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/26134725/shirleybal.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/26134725/shirleybal-742x388.jpg" alt="Shirley Ballas issues warning to pro dancers over Ukraine war" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/strictlys-shirley-ballas-warns-pro-dancers-stop-promoting-themselves-ukraine-crisis/">
								        Strictly&#8217;s Shirley Ballas warns pro dancers to &#8216;stop promoting themselves&#8217; amid Ukraine crisis                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/fleur-east-in-depth-snt-star-married-perfect-teeth-real/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="The ultimate Fleur East profile" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/18112103/Screenshot-2022-02-18-at-11.20.29-742x388.png" alt="The ultimate Fleur East profile" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/fleur-east-in-depth-snt-star-married-perfect-teeth-real/">
								        Fleur East in depth: Is the SNT star married and are those perfect teeth real?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/peter-andre-shares-sweet-messages-from-daughters-princess-amelia/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Peter Andre shares texts sent from his daughters" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/26124455/pandre-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/26124455/pandre-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/26124455/pandre-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/26124455/pandre-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/26124455/pandre-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/26124455/pandre-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/26124455/pandre-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/26124455/pandre.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/26124455/pandre-742x388.jpg" alt="Peter Andre shares texts sent from his daughters" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/peter-andre-shares-sweet-messages-from-daughters-princess-amelia/">
								        Peter Andre shares sweet messages from daughters Princess and Amelia                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/jason-manford-starstruck-judge-leaves-instagram-fans-feeling-queasy-at-worrying-hotel-fail/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Jason Manford: Starstruck judge leaves Instagram fans feeling queasy at &#039;worrying&#039; hotel fail" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/26122755/Jason-Manford-Starstruck-742x388.jpg" alt="Jason Manford: Starstruck judge leaves Instagram fans feeling queasy at &#039;worrying&#039; hotel fail" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/jason-manford-starstruck-judge-leaves-instagram-fans-feeling-queasy-at-worrying-hotel-fail/">
								        Jason Manford: Starstruck judge leaves fans feeling queasy at &#8216;worrying&#8217; hotel fail                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:underline">Strictly Come Dancing</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2022 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

<script data-parsely-site="entertainmentdaily.co.uk" src='https://cdn.parsely.com/keys/entertainmentdaily.co.uk/p.js?ver=3.0.4' id="parsely-cfg"></script>
</body>
</html>
