<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Netflix Top 10 UK: What is everyone watching today, Monday July 5?</title>
	<meta name="description" content="There are so many things to watch on Netflix in the UK, but what are the Top 10 today and are they worth watching this week?" />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Netflix Top 10 UK today: What is everyone watching on Monday, July 5?" />
	<meta property="og:description" content="There are so many things to watch on Netflix in the UK, but what are the Top 10 today and are they worth watching this week?" />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2021-07-05T16:22:34+00:00" />
	<meta property="article:modified_time" content="2021-07-05T16:22:03+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today.png" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nancy Brown" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.entertainmentdaily.co.uk/#organization","name":"Digitalbox Publishing Ltd","url":"https://www.entertainmentdaily.co.uk/","sameAs":["https://www.facebook.com/entertainmentdailyfix/","https://www.instagram.com/entdaily/","https://twitter.com/EntDailyUK"],"logo":{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/#logo","inLanguage":"en-GB","url":"https://cdn.entertainmentdaily.com/2018/03/14172345/ED-300x300.png","contentUrl":"https://cdn.entertainmentdaily.com/2018/03/14172345/ED-300x300.png","width":300,"height":300,"caption":"Digitalbox Publishing Ltd"},"image":{"@id":"https://www.entertainmentdaily.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.entertainmentdaily.co.uk/#website","url":"https://www.entertainmentdaily.co.uk/","name":"Entertainment Daily","description":"All the latest TV, showbiz &amp; more","publisher":{"@id":"https://www.entertainmentdaily.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.entertainmentdaily.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/#primaryimage","inLanguage":"en-GB","url":"https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today.png","contentUrl":"https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today.png","width":1500,"height":784,"caption":"Netflix UK top 10 today header (Credit: YouTube; ED composite)"},{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/#webpage","url":"https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/","name":"Netflix Top 10 UK: What is everyone watching today, Monday July 5?","isPartOf":{"@id":"https://www.entertainmentdaily.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/#primaryimage"},"datePublished":"2021-07-05T16:22:34+00:00","dateModified":"2021-07-05T16:22:03+00:00","description":"There are so many things to watch on Netflix in the UK, but what are the Top 10 today and are they worth watching this week?","breadcrumb":{"@id":"https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/"]}]},{"@type":"BreadcrumbList","@id":"https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/","url":"https://www.entertainmentdaily.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/#article","isPartOf":{"@id":"https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/#webpage"},"author":{"@id":"https://www.entertainmentdaily.co.uk/#/schema/person/a78d5a7d971c9d98414cf8c016a4f2cf"},"headline":"Netflix Top 10 UK: What is everyone watching today, Monday July 5?","datePublished":"2021-07-05T16:22:34+00:00","dateModified":"2021-07-05T16:22:03+00:00","mainEntityOfPage":{"@id":"https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/#webpage"},"wordCount":1158,"publisher":{"@id":"https://www.entertainmentdaily.co.uk/#organization"},"image":{"@id":"https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/#primaryimage"},"thumbnailUrl":"https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today.png","keywords":["Fatherhood","Netflix","Sex/Life","Too Hot To Handle"],"articleSection":["TV"],"inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.entertainmentdaily.co.uk/#organization"}},{"@type":"Person","@id":"https://www.entertainmentdaily.co.uk/#/schema/person/a78d5a7d971c9d98414cf8c016a4f2cf","name":"Nancy Brown","image":{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/#personlogo","inLanguage":"en-GB","url":"https://cdn.entertainmentdaily.com/2020/08/10092750/nancy-gravatar.png","contentUrl":"https://cdn.entertainmentdaily.com/2020/08/10092750/nancy-gravatar.png","caption":"Nancy Brown"},"url":"https://www.entertainmentdaily.co.uk/author/nancy-brown/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUQjIg1_i6t8kCHKm459WxRyS7j.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUPjIg1_i6t8kCHKm459WxZFgrz_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>
    <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.071fb6.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.095f17.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Nancy Brown","category":"TV","slug":"netflix-uk-top-10-uk-today-monday-july-5","published_at":"202107051722","page_type":"post"});
            ED.post = {"id":679280,"author":"Nancy Brown","slug":"netflix-uk-top-10-uk-today-monday-july-5","tags":["Fatherhood","Netflix","Sex\/Life","Too Hot To Handle"],"categories":["TV"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.2b347d.js" defer></script>
    
	</head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Monday 5th July 2021                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/love-island/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Love Island</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnetflix-uk-top-10-uk-today-monday-july-5%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnetflix-uk-top-10-uk-today-monday-july-5%2F&text=Netflix+Top+10+UK%3A+What+is+everyone+watching+today%2C+Monday+July+5%3F"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnetflix-uk-top-10-uk-today-monday-july-5%2F+Netflix+Top+10+UK%3A+What+is+everyone+watching+today%2C+Monday+July+5%3F"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder">
                                                        <img src="https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-180x94.png" class="w-full absolute inset-0" alt="">
                                                        <img class="w-full absolute inset-0 lazyload" alt="Netflix UK top 10 today header" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today.png 1500w, https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-400x209.png 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-742x388.png" alt="Netflix UK top 10 today header" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Netflix Top 10 UK: What is everyone watching today, Monday July 5?                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        What to watch on the streaming service this week!                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                    <img src="https://cdn.entertainmentdaily.com/2020/08/10092750/nancy-gravatar.png" alt=""
                                 class="rounded-full border-2 border-gray-400 w-8 h-8 mr-2 float-left lg:w-16 lg:h-16 lg:float-none">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/nancy-brown/">Nancy Brown</a>
                            </div>
                            <div>
                                <time datetime="2021-07-05T17:22:34+01:00"
                                      aria-label="Published at">5 Jul 2021, 17:22</time>
                                                                    <span class="lg:hidden">|</span>
                                    <span class="lg:block">Updated:</span>
                                    <time datetime="2021-07-05T17:22:03+01:00"
                                          aria-label="Updated at">5 Jul 2021, 17:22</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/fatherhood/"
                                           class="text-brand">Fatherhood</a>,                                                                            <a href="/netflix/"
                                           class="text-brand">Netflix</a>,                                                                            <a href="/sex-life/"
                                           class="text-brand">Sex/Life</a>,                                                                            <a href="/too-hot-to-handle/"
                                           class="text-brand">Too Hot To Handle</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <div id="i4c-draggable-container" style="position: fixed; z-index: 1499; width: 0px; height: 0px;">
<div class="resolved" style="all: initial;" data-reactroot=""></div>
</div>
<p>The Netflix UK Top 10 is constantly changing, but what&#8217;s most popular today (July 5)?</p>
<p>Yes, it&#8217;s a new week and there&#8217;s an all-new Netflix UK top 10.</p>
<p>Can&#8217;t decide what to watch? Then fear not, as we&#8217;ve rounded up what critics are saying about the most-watched shows and films on Netflix right now.</p>
<p>They might be trending on the <a href="https://www.entertainmentdaily.co.uk/netflix/">Netflix</a> Top 10 in the UK, but are they worth your time?</p>
<p>Find out below.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 70.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/06/05171633/Hobbs-and-Shaw-400x281.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/05171633/Hobbs-and-Shaw-800x563.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/05171633/Hobbs-and-Shaw-768x540.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/05171633/Hobbs-and-Shaw-400x281.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/05171633/Hobbs-and-Shaw.jpg 940w" sizes="(min-width: 500px) 500px, 100vw" alt="Netflix uk top 10 today: Hobbs &amp; Shaw">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/06/05171633/Hobbs-and-Shaw-400x281.jpg" srcset="https://cdn.entertainmentdaily.com/2021/06/05171633/Hobbs-and-Shaw-800x563.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/05171633/Hobbs-and-Shaw-768x540.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/05171633/Hobbs-and-Shaw-400x281.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/05171633/Hobbs-and-Shaw.jpg 940w" alt="Netflix uk top 10 today: Hobbs &amp; Shaw">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Hobbs &amp; Shaw stars Dwayne Johnson and Jason Statham (Credit: YouTube)</figcaption>
</figure>

<h3>1. Fast &amp; Furious Presents: Hobbs &amp; Shaw</h3>
<p>What&#8217;s the synopsis? &#8220;When US agent Luke Hobbs is sent to England to stop a deadly biothreat, he&#8217;s forced to team up with his nemesis, mercenary Deckard Shaw.&#8221;</p>
<p>It&#8217;s a triple hunk whammy in this instalment of the franchise. Not only can fit fans ogle Jason Statham and Dwayne Johnson, Idris Elba is in it too!</p>
<p>What are the critics saying? &#8220;Despite some jokes falling flat, Hobbs &amp; Shaw is still a thrilling, nitrous-powered charm machine with Johnson and Statham having a hell of a time at the wheel.&#8221;</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 49.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/06/30171756/SexLife-still-400x199.png" data-srcset="https://cdn.entertainmentdaily.com/2021/06/30171756/SexLife-still-800x398.png 800w, https://cdn.entertainmentdaily.com/2021/06/30171756/SexLife-still-768x382.png 768w, https://cdn.entertainmentdaily.com/2021/06/30171756/SexLife-still-400x199.png 400w" sizes="(min-width: 500px) 500px, 100vw" alt="Netflix UK Top 10">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/06/30171756/SexLife-still-400x199.png" srcset="https://cdn.entertainmentdaily.com/2021/06/30171756/SexLife-still-800x398.png 800w, https://cdn.entertainmentdaily.com/2021/06/30171756/SexLife-still-768x382.png 768w, https://cdn.entertainmentdaily.com/2021/06/30171756/SexLife-still-400x199.png 400w" alt="Netflix UK Top 10">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Saucy Sex/Life has been knocked off the top spot (Credit: Netflix)</figcaption>
</figure>

<h3>2. Netflix UK Top 10 today: Sex/Life</h3>
<p>What&#8217;s the synopsis? &#8220;A woman&#8217;s daring sexual past collides with her married-with-kids present when the bad-boy ex she can&#8217;t stop fantasising about crashes back into her life.&#8221;</p>
<p>What are the critics saying about <a href="https://www.entertainmentdaily.co.uk/sex-life/">Sex/Life</a>? According to the general consensus on Rotten Tomatoes: &#8220;Suffocating its more provocative ideas with steamy interludes and melodramatic writing, this erotic drama is too obsessed with sex to ever fully come to life.&#8221;</p>
<p>There&#8217;s also a lot of talk about leading man <a href="https://www.entertainmentdaily.co.uk/tv/sex-life-adam-demos-shower-penis-naked-hot-sex-netflix-scene-episode-3/">Adam Demos</a> and if his penis in that shower scene is real!</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 66.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/06/24170218/Screenshot-2021-06-15-at-11.28.07-1-400x265.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/24170218/Screenshot-2021-06-15-at-11.28.07-1-800x529.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/24170218/Screenshot-2021-06-15-at-11.28.07-1-768x508.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/24170218/Screenshot-2021-06-15-at-11.28.07-1-400x265.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/24170218/Screenshot-2021-06-15-at-11.28.07-1.jpg 1766w" sizes="(min-width: 500px) 500px, 100vw" alt="Too hot to handle netflix">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/06/24170218/Screenshot-2021-06-15-at-11.28.07-1-400x265.jpg" srcset="https://cdn.entertainmentdaily.com/2021/06/24170218/Screenshot-2021-06-15-at-11.28.07-1-800x529.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/24170218/Screenshot-2021-06-15-at-11.28.07-1-768x508.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/24170218/Screenshot-2021-06-15-at-11.28.07-1-400x265.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/24170218/Screenshot-2021-06-15-at-11.28.07-1.jpg 1766w" alt="Too hot to handle netflix">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Too Hot To Handle is Netflix&#8217;s Love Island alternative (Credit: Netflix)</figcaption>
</figure>

<h3>3. Netflix UK Top 10 Too Hot To Handle</h3>
<p>What&#8217;s the synopsis? &#8220;On the shores of paradise, gorgeous singles meet and mingle. But there’s a twist. To win a $100,000 grand prize, they’ll have to give up sex.&#8221;</p>
<p>Billed as a rival to Love Island, the second series of <a href="https://www.entertainmentdaily.co.uk/too-hot-to-handle/">Too Hot To Handle</a> has just started on Netflix, with new episodes dropping weekly.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/too-hot-to-handle-netflix-confirms-companion-series-extra-hot/">Netflix confirms Too Hot To Handle spin-off Extra Hot</a></strong></p>
<p>What are the critics saying? We&#8217;ve watched it and our verdict is in!</p>
<p>For a programme that should contain no sex, this randy show puts Ex on The Beach and Love Island to shame.</p>
<p>There’s a hilarious collection of characters whose personalities are set to pure chaos.</p>
<p>It’s pretty easy to compare it to Love Island. But beyond surface level, this series is unique – and a hell of a lot of fun to watch.</p>
<div class="mceTemp"></div>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 59.5%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/06/01162504/Sophie-a-Murder-in-West-Cork-400x238.png" data-srcset="https://cdn.entertainmentdaily.com/2021/06/01162504/Sophie-a-Murder-in-West-Cork-800x476.png 800w, https://cdn.entertainmentdaily.com/2021/06/01162504/Sophie-a-Murder-in-West-Cork-768x457.png 768w, https://cdn.entertainmentdaily.com/2021/06/01162504/Sophie-a-Murder-in-West-Cork-400x238.png 400w" sizes="(min-width: 500px) 500px, 100vw" alt="Netflix top 10 UK today">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/06/01162504/Sophie-a-Murder-in-West-Cork-400x238.png" srcset="https://cdn.entertainmentdaily.com/2021/06/01162504/Sophie-a-Murder-in-West-Cork-800x476.png 800w, https://cdn.entertainmentdaily.com/2021/06/01162504/Sophie-a-Murder-in-West-Cork-768x457.png 768w, https://cdn.entertainmentdaily.com/2021/06/01162504/Sophie-a-Murder-in-West-Cork-400x238.png 400w" alt="Netflix top 10 UK today">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>The true crime series has got rave reviews (Credit: YouTube)</figcaption>
</figure>

<h3>4. Sophie: A Murder in West Cork</h3>
<p>What&#8217;s the synopsis? &#8220;A shocking murder in rural Ireland sets off an increasingly convoluted quest for justice that spans decades and cuts across national borders.&#8221;</p>
<p>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/sophie-a-murder-in-west-cork-who-are-the-other-suspects-in-the-murder-of-sophie-toscan-du-plantier/">Who are the suspects in the murder of Sophie Toscan du Plantier</a></p>
<p>The true crime series is based on the murder of Sophie Toscan du Plantier, a French woman found dead near her West Cork holiday home.</p>
<p>What are the <a href="https://www.entertainmentdaily.co.uk/tv/sophie-a-murder-in-west-cork-review/">critics saying</a>? &#8220;Another solid true crime documentary on Netflix.&#8221;</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 60%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/06/05171629/Fear-Street-1994-400x240.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/05171629/Fear-Street-1994-800x480.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/05171629/Fear-Street-1994-768x461.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/05171629/Fear-Street-1994-400x240.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/05171629/Fear-Street-1994.jpg 930w" sizes="(min-width: 500px) 500px, 100vw" alt="Fear Street 1994 movie still">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/06/05171629/Fear-Street-1994-400x240.jpg" srcset="https://cdn.entertainmentdaily.com/2021/06/05171629/Fear-Street-1994-800x480.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/05171629/Fear-Street-1994-768x461.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/05171629/Fear-Street-1994-400x240.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/05171629/Fear-Street-1994.jpg 930w" alt="Fear Street 1994 movie still">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Fear Street Part 1 is the first in a new movie trilogy (Credit: Netflix)</figcaption>
</figure>

<h3>5. Fear Street Part 1: 1994</h3>
<p>What&#8217;s the synopsis? &#8220;After a series of brutal slayings, a teen and her friends take on an evil force that&#8217;s plagued their notorious town for centuries. Welcome to Shadyside.&#8221;</p>
<p>What are the critics saying? &#8220;With a back-story that’s to be explored in greater detail over the trilogy&#8217;s next two instalments, Fear Street: 1994 is an enjoyable first step.&#8221;</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 56.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/06/05171631/The-Serpent-400x225.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/05171631/The-Serpent-800x450.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/05171631/The-Serpent-768x432.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/05171631/The-Serpent-400x225.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/05171631/The-Serpent.jpg 1000w" sizes="(min-width: 500px) 500px, 100vw" alt="Netflix top 10 uk today the serpent">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/06/05171631/The-Serpent-400x225.jpg" srcset="https://cdn.entertainmentdaily.com/2021/06/05171631/The-Serpent-800x450.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/05171631/The-Serpent-768x432.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/05171631/The-Serpent-400x225.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/05171631/The-Serpent.jpg 1000w" alt="Netflix top 10 uk today the serpent">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>The Serpent is now streaming on Netflix (Credit: Netflix)</figcaption>
</figure>

<h3>6. The Serpent</h3>
<p>What&#8217;s the synopsis? &#8220;In the 1970s, merciless killer Charles Sobhraj preys on travelers exploring the hippie trail of South Asia. Based on shocking true events.&#8221;</p>
<p>Jenna Coleman stars in the drama – a team up with the BBC and Netflix.</p>
<p>What do the critics think? &#8220;<a href="https://www.entertainmentdaily.co.uk/the-serpent/">The Serpent</a> is certainly a slow burn, and it’s jumpy timeline will take some getting used to. But the lead performance by Tahar Rahim, and fine supporting performances by Jenna Coleman, Billy Howle and Ellie Bamber help us stay engaged with the story.&#8221;</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 42%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/06/21170954/Screen-Shot-2021-06-21-at-17.00.33-400x168.png" data-srcset="https://cdn.entertainmentdaily.com/2021/06/21170954/Screen-Shot-2021-06-21-at-17.00.33-800x336.png 800w, https://cdn.entertainmentdaily.com/2021/06/21170954/Screen-Shot-2021-06-21-at-17.00.33-768x322.png 768w, https://cdn.entertainmentdaily.com/2021/06/21170954/Screen-Shot-2021-06-21-at-17.00.33-400x168.png 400w" sizes="(min-width: 500px) 500px, 100vw" alt="Netflix UK top 10: What&#039;s hot today">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/06/21170954/Screen-Shot-2021-06-21-at-17.00.33-400x168.png" srcset="https://cdn.entertainmentdaily.com/2021/06/21170954/Screen-Shot-2021-06-21-at-17.00.33-800x336.png 800w, https://cdn.entertainmentdaily.com/2021/06/21170954/Screen-Shot-2021-06-21-at-17.00.33-768x322.png 768w, https://cdn.entertainmentdaily.com/2021/06/21170954/Screen-Shot-2021-06-21-at-17.00.33-400x168.png 400w" alt="Netflix UK top 10: What&#039;s hot today">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Kevin Hart&#8217;s Fatherhood slips down the chart (Credit: YouTube)</figcaption>
</figure>

<h3>Netflix UK Top 10 today: 7. Fatherhood</h3>
<p>The new Kevin Hart comedy which knocked Sweet Tooth off the top spot is slipping down the charts.</p>
<p>Bad luck <a href="https://www.entertainmentdaily.co.uk/fatherhood/">Fatherhood</a>. Still, it&#8217;s holding firm at number five.</p>
<p>What&#8217;s the synopsis? &#8220;A widowed new dad copes with doubts, fears, heartache and dirty diapers as he sets out to raise his daughter on his own. Inspired by a true story.&#8221;</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/netflix-in-july-2021-never-have-i-ever-young-royals-fear-street/">Everything arriving on Netflix in July 2021</a></strong></p>
<p>What are the critics saying? With a Rotten Tomatoes audience score of 75%, it appears it&#8217;s worth a watch.</p>
<p>&#8220;Kevin Hart showcases a wide range of emotions as Fatherhood does a nice job of pulling on your heartstrings,&#8221; said one fan.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 56.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/06/02151502/AAAABZWwpJgU2xoQAKA3UOe54cIr_0MWW8tzvC6AWF6wXYaX16QlsX156tkSxox1e0bm_Yi75ugxPjh78N2Y-c4ZPm1pmHZ5kLfnjz6GYZHr63YSHQui-400x225.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/02151502/AAAABZWwpJgU2xoQAKA3UOe54cIr_0MWW8tzvC6AWF6wXYaX16QlsX156tkSxox1e0bm_Yi75ugxPjh78N2Y-c4ZPm1pmHZ5kLfnjz6GYZHr63YSHQui.jpg 448w, https://cdn.entertainmentdaily.com/2021/06/02151502/AAAABZWwpJgU2xoQAKA3UOe54cIr_0MWW8tzvC6AWF6wXYaX16QlsX156tkSxox1e0bm_Yi75ugxPjh78N2Y-c4ZPm1pmHZ5kLfnjz6GYZHr63YSHQui-400x225.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="Netflix UK Top 10: Pokemon">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/06/02151502/AAAABZWwpJgU2xoQAKA3UOe54cIr_0MWW8tzvC6AWF6wXYaX16QlsX156tkSxox1e0bm_Yi75ugxPjh78N2Y-c4ZPm1pmHZ5kLfnjz6GYZHr63YSHQui-400x225.jpg" srcset="https://cdn.entertainmentdaily.com/2021/06/02151502/AAAABZWwpJgU2xoQAKA3UOe54cIr_0MWW8tzvC6AWF6wXYaX16QlsX156tkSxox1e0bm_Yi75ugxPjh78N2Y-c4ZPm1pmHZ5kLfnjz6GYZHr63YSHQui.jpg 448w, https://cdn.entertainmentdaily.com/2021/06/02151502/AAAABZWwpJgU2xoQAKA3UOe54cIr_0MWW8tzvC6AWF6wXYaX16QlsX156tkSxox1e0bm_Yi75ugxPjh78N2Y-c4ZPm1pmHZ5kLfnjz6GYZHr63YSHQui-400x225.jpg 400w" alt="Netflix UK Top 10: Pokemon">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Pokemon fans are raving about the Netflix series (Credit: YouTube)</figcaption>
</figure>

<h3>8. Pokemon Journeys: The Series</h3>
<p>What&#8217;s the synopsis? &#8220;Young trainer Ash and his new friend Goh become research fellows at Professor Cerise&#8217;s laboratory, traveling all over the world to learn about Pokémon.&#8221;</p>
<p>What are the critics saying? &#8220;The Pokemon anime is truly something special. It&#8217;s been around or nearly 25 years and yet the writers are still able to tell great stories.&#8221;</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 53%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/06/30171815/Angry-Birds-film-still-400x212.png" data-srcset="https://cdn.entertainmentdaily.com/2021/06/30171815/Angry-Birds-film-still-800x423.png 800w, https://cdn.entertainmentdaily.com/2021/06/30171815/Angry-Birds-film-still-768x406.png 768w, https://cdn.entertainmentdaily.com/2021/06/30171815/Angry-Birds-film-still-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/06/30171815/Angry-Birds-film-still-400x212.png 400w" sizes="(min-width: 500px) 500px, 100vw" alt="Netflix top 10 today: Angry Birds 2">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/06/30171815/Angry-Birds-film-still-400x212.png" srcset="https://cdn.entertainmentdaily.com/2021/06/30171815/Angry-Birds-film-still-800x423.png 800w, https://cdn.entertainmentdaily.com/2021/06/30171815/Angry-Birds-film-still-768x406.png 768w, https://cdn.entertainmentdaily.com/2021/06/30171815/Angry-Birds-film-still-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/06/30171815/Angry-Birds-film-still-400x212.png 400w" alt="Netflix top 10 today: Angry Birds 2">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>If you&#8217;re in the mood for a movie, you won&#8217;t go far wrong with Angry Birds 2 (Credit: YouTube)</figcaption>
</figure>

<h3>9. The Angry Birds 2 Movie</h3>
<p>What&#8217;s the synopsis? &#8220;Enemies turn into frenemies when the Pigs call for a truce with the Birds to unite against a formidable new foe that’s threatening all of their homes.&#8221;</p>
<p>What do the critics say? Forget the critics, one of the characters is voiced by Ted Lasso star Jason Sudeikis, so we&#8217;re in!</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 41.5%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/06/05171637/Me-Before-You-400x166.png" data-srcset="https://cdn.entertainmentdaily.com/2021/06/05171637/Me-Before-You-800x333.png 800w, https://cdn.entertainmentdaily.com/2021/06/05171637/Me-Before-You-768x320.png 768w, https://cdn.entertainmentdaily.com/2021/06/05171637/Me-Before-You-400x166.png 400w" sizes="(min-width: 500px) 500px, 100vw" alt="Me Before You">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/06/05171637/Me-Before-You-400x166.png" srcset="https://cdn.entertainmentdaily.com/2021/06/05171637/Me-Before-You-800x333.png 800w, https://cdn.entertainmentdaily.com/2021/06/05171637/Me-Before-You-768x320.png 768w, https://cdn.entertainmentdaily.com/2021/06/05171637/Me-Before-You-400x166.png 400w" alt="Me Before You">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Emilia Clarke stars in the classic romcom (Credit: YouTube)</figcaption>
</figure>

<div class="mceTemp"></div>
<h3>Netflix UK Top 10 today: 10. Me Before You</h3>
<div class="mceTemp"></div>
<p>What&#8217;s the synopsis? &#8220;Vivacious, unassuming Lou faces pointed questions of the heart when she takes a job caring for a wealthy, cynical bachelor paralysed in an accident.&#8221;</p>
<p>What are the critics saying bout the 2016 film? &#8220;It&#8217;s an entertaining enough film, buoyed by the chemistry between good-looking stars Emilia Clarke and Sam Claflin.&#8221;</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/T3mwUEoZdrI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>For more Netflix content, visit our dedicated page <a href="https://www.entertainmentdaily.co.uk/netflix/">here</a>.</p>
<p><strong><i>What will you be watching from the Netflix Top 10 UK? Leave us a comment on <a href="https://www.facebook.com/entertainmentdailyfix">our Facebook page @EntertainmentDailyFix</a></i></strong><i> </i><strong><i>and let us know.</i></strong></p>
                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnetflix-uk-top-10-uk-today-monday-july-5%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnetflix-uk-top-10-uk-today-monday-july-5%2F&text=Netflix+Top+10+UK%3A+What+is+everyone+watching+today%2C+Monday+July+5%3F"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnetflix-uk-top-10-uk-today-monday-july-5%2F+Netflix+Top+10+UK%3A+What+is+everyone+watching+today%2C+Monday+July+5%3F"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/fatherhood/"
                                       class="bg-brand text-white px-1">Fatherhood</a>
                                                                    <a href="/netflix/"
                                       class="bg-brand text-white px-1">Netflix</a>
                                                                    <a href="/sex-life/"
                                       class="bg-brand text-white px-1">Sex/Life</a>
                                                                    <a href="/too-hot-to-handle/"
                                       class="bg-brand text-white px-1">Too Hot To Handle</a>
                                                            </div>
                        </div>
                    
                </article>

                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/love-island-news-islander-claims-chloe-is-playing-tactics-as-jake-and-liberty-head-to-the-hideaway/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Love Island news" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/07/05170307/Love-Island-news-8-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/07/05170307/Love-Island-news-8-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/07/05170307/Love-Island-news-8-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/07/05170307/Love-Island-news-8-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/07/05170307/Love-Island-news-8-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/07/05170307/Love-Island-news-8-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/07/05170307/Love-Island-news-8-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/07/05170307/Love-Island-news-8.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/07/05170307/Love-Island-news-8-742x388.jpg" alt="Love Island news" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/love-island-news-islander-claims-chloe-is-playing-tactics-as-jake-and-liberty-head-to-the-hideaway/">
									        Love Island news: Islander claims Chloe is &#8216;playing tactics&#8217; as Jake and Liberty head to the hideaway                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/too-hot-to-handle-makers-announce-new-dating-show-the-love-trap-hosted-by-joel-dommett/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Too Hot To Handle: Joel Dommett to host new show by makers of Netflix series" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/07/05150217/Joel-Dommett-and-cast-of-Too-Hot-To-Handle-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/07/05150217/Joel-Dommett-and-cast-of-Too-Hot-To-Handle-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/07/05150217/Joel-Dommett-and-cast-of-Too-Hot-To-Handle-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/07/05150217/Joel-Dommett-and-cast-of-Too-Hot-To-Handle-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/07/05150217/Joel-Dommett-and-cast-of-Too-Hot-To-Handle-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/07/05150217/Joel-Dommett-and-cast-of-Too-Hot-To-Handle-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/07/05150217/Joel-Dommett-and-cast-of-Too-Hot-To-Handle-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/07/05150217/Joel-Dommett-and-cast-of-Too-Hot-To-Handle.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/07/05150217/Joel-Dommett-and-cast-of-Too-Hot-To-Handle-742x388.png" alt="Too Hot To Handle: Joel Dommett to host new show by makers of Netflix series" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/too-hot-to-handle-makers-announce-new-dating-show-the-love-trap-hosted-by-joel-dommett/">
									        Too Hot To Handle makers announce new dating show The Love Trap hosted by Joel Dommett                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/lorraine-itv-viewers-baffled-by-long-lost-family-interview-spoilers/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Lorraine on ITV" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/07/05123824/Untitled-23-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/07/05123824/Untitled-23-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/07/05123824/Untitled-23-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/07/05123824/Untitled-23-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/07/05123824/Untitled-23-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/07/05123824/Untitled-23-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/07/05123824/Untitled-23-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/07/05123824/Untitled-23.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/07/05123824/Untitled-23-742x388.jpg" alt="Lorraine on ITV" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/lorraine-itv-viewers-baffled-by-long-lost-family-interview-spoilers/">
									        Lorraine viewers baffled over interview with Long Lost Family stars                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/louise-minchin-replacement-as-she-plans-to-leave-bbc-breakfast/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Louise Minchin replacement" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/07/05130347/Louise-BBC-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/07/05130347/Louise-BBC-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/07/05130347/Louise-BBC-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/07/05130347/Louise-BBC-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/07/05130347/Louise-BBC-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/07/05130347/Louise-BBC-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/07/05130347/Louise-BBC-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/07/05130347/Louise-BBC.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/07/05130347/Louise-BBC-742x388.jpg" alt="Louise Minchin replacement" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/louise-minchin-replacement-as-she-plans-to-leave-bbc-breakfast/">
									        BBC Breakfast line up Louise Minchin replacement as she plans to leave after summer                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/gmb-richard-madeley-divides-fans-after-challenging-dr-hilary-jones-over-covid-advice/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="GMB Richard Madeley" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/07/05114934/GMB-Richard-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/07/05114934/GMB-Richard-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/07/05114934/GMB-Richard-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/07/05114934/GMB-Richard-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/07/05114934/GMB-Richard-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/07/05114934/GMB-Richard-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/07/05114934/GMB-Richard-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/07/05114934/GMB-Richard-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/07/05114934/GMB-Richard-1-742x388.jpg" alt="GMB Richard Madeley" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/gmb-richard-madeley-divides-fans-after-challenging-dr-hilary-jones-over-covid-advice/">
									        GMB: Richard Madeley divides fans after challenging Dr Hilary Jones over Covid advice                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/dr-zoe-williams-introduces-baby-lisbon-lion-on-this-morning-and-hes-so-cute/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Dr Zoe This Morning" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/07/05104254/Dr-Zoe-and-her-baby-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/07/05104254/Dr-Zoe-and-her-baby-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/07/05104254/Dr-Zoe-and-her-baby-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/07/05104254/Dr-Zoe-and-her-baby-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/07/05104254/Dr-Zoe-and-her-baby-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/07/05104254/Dr-Zoe-and-her-baby-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/07/05104254/Dr-Zoe-and-her-baby-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/07/05104254/Dr-Zoe-and-her-baby.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/07/05104254/Dr-Zoe-and-her-baby-742x388.png" alt="Dr Zoe This Morning" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/dr-zoe-williams-introduces-baby-lisbon-lion-on-this-morning-and-hes-so-cute/">
									        Dr Zoe Williams introduces baby Lisbon Lion on This Morning and he&#8217;s so cute                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Netflix UK top 10 today header" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/06/05171624/Netflix-UK-top-10-today-742x388.png" alt="Netflix UK top 10 today header" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/netflix-uk-top-10-uk-today-monday-july-5/">
								        Netflix Top 10 UK: What is everyone watching today, Monday July 5?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/gordon-ramsay-pays-upset-couples-wedding-costs-after-gatecrashing-with-film-crew/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Gordon Ramsay wedding" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/07/05135557/Untitled-4-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/07/05135557/Untitled-4-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/07/05135557/Untitled-4-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/07/05135557/Untitled-4-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/07/05135557/Untitled-4-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/07/05135557/Untitled-4-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/07/05135557/Untitled-4-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/07/05135557/Untitled-4-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/07/05135557/Untitled-4-1-742x388.jpg" alt="Gordon Ramsay wedding" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/gordon-ramsay-pays-upset-couples-wedding-costs-after-gatecrashing-with-film-crew/">
								        Gordon Ramsay &#8216;pays upset couple&#8217;s wedding costs&#8217; after &#8216;gatecrashing&#8217; with film crew                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/captain-sir-tom-moore-ashes-laid-to-rest-with-parents-and-grandparents-in-moving-ceremony/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Captain Sir Tom Moore" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/07/05152802/Untitled-25-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/07/05152802/Untitled-25-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/07/05152802/Untitled-25-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/07/05152802/Untitled-25-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/07/05152802/Untitled-25-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/07/05152802/Untitled-25-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/07/05152802/Untitled-25-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/07/05152802/Untitled-25.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/07/05152802/Untitled-25-742x388.jpg" alt="Captain Sir Tom Moore" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/captain-sir-tom-moore-ashes-laid-to-rest-with-parents-and-grandparents-in-moving-ceremony/">
								        Captain Sir Tom Moore&#8217;s ashes laid to rest in moving ceremony                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/jacqueline-jossa-stuns-in-instagram-bikini-photos-as-she-poses-with-daughters/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Jacqueline Jossa instagram" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/07/05164120/jacqueline-jossa-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/07/05164120/jacqueline-jossa-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/07/05164120/jacqueline-jossa-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/07/05164120/jacqueline-jossa-180x94.jpg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/07/05164120/jacqueline-jossa-742x388.jpg" alt="Jacqueline Jossa instagram" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/jacqueline-jossa-stuns-in-instagram-bikini-photos-as-she-poses-with-daughters/">
								        Jacqueline Jossa stuns in Instagram bikini photos as she poses with daughters                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/the-queen-news-monarch-vetoed-sarah-fergusons-original-yuppie-name-for-princess-beatrice/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Queen news: monarch vetoed Beatrice&#039;s name" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/07/05155802/Fergie-Princess-Beatrice-and-the-Queen-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/07/05155802/Fergie-Princess-Beatrice-and-the-Queen-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/07/05155802/Fergie-Princess-Beatrice-and-the-Queen-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/07/05155802/Fergie-Princess-Beatrice-and-the-Queen-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/07/05155802/Fergie-Princess-Beatrice-and-the-Queen-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/07/05155802/Fergie-Princess-Beatrice-and-the-Queen-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/07/05155802/Fergie-Princess-Beatrice-and-the-Queen-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/07/05155802/Fergie-Princess-Beatrice-and-the-Queen.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/07/05155802/Fergie-Princess-Beatrice-and-the-Queen-742x388.png" alt="Queen news: monarch vetoed Beatrice&#039;s name" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/the-queen-news-monarch-vetoed-sarah-fergusons-original-yuppie-name-for-princess-beatrice/">
								        The Queen news: Monarch vetoed Sarah Ferguson&#8217;s original &#8216;yuppie&#8217; name for Princess Beatrice                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/holly-willoughby-stuns-at-wimbledon-in-green-polka-dot-dress-as-she-attends-with-phillip-schofield/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Holly Willoughby Wimbledon" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/07/05162355/Untitled-47-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/07/05162355/Untitled-47-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/07/05162355/Untitled-47-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/07/05162355/Untitled-47-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/07/05162355/Untitled-47-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/07/05162355/Untitled-47-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/07/05162355/Untitled-47-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/07/05162355/Untitled-47.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/07/05162355/Untitled-47-742x388.jpg" alt="Holly Willoughby Wimbledon" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/holly-willoughby-stuns-at-wimbledon-in-green-polka-dot-dress-as-she-attends-with-phillip-schofield/">
								        Holly Willoughby stuns at Wimbledon in green polka dot dress as she attends with Phillip Schofield                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2020 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

</body>
</html>
