<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How many times was Barbara Windsor married? Did she have kids?</title>
	<meta name="description" content="How many times was Barbara Windsor married? Did she have kids? The former EastEnders star has died at the age of 83." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/how-many-times-was-barbara-windsor-married-did-she-have-kids/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How many times was Barbara Windsor married? Did she have kids?" />
	<meta property="og:description" content="How many times was Barbara Windsor married? Did she have kids? The former EastEnders star has died at the age of 83." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/how-many-times-was-barbara-windsor-married-did-she-have-kids/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2020-12-11T09:39:23+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta property="fb:app_id" content="303845166667914" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Helen Fear">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.entertainmentdaily.co.uk/#website","url":"https://www.entertainmentdaily.co.uk/","name":"Entertainment Daily","description":"All the latest TV, showbiz &amp; more","potentialAction":[{"@type":"SearchAction","target":"https://www.entertainmentdaily.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/tv/how-many-times-was-barbara-windsor-married-did-she-have-kids/#primaryimage","inLanguage":"en-GB","url":"https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1.jpg","width":1500,"height":784,"caption":"Babs Windsor attends award ceremony"},{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/tv/how-many-times-was-barbara-windsor-married-did-she-have-kids/#webpage","url":"https://www.entertainmentdaily.co.uk/tv/how-many-times-was-barbara-windsor-married-did-she-have-kids/","name":"How many times was Barbara Windsor married? Did she have kids?","isPartOf":{"@id":"https://www.entertainmentdaily.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.entertainmentdaily.co.uk/tv/how-many-times-was-barbara-windsor-married-did-she-have-kids/#primaryimage"},"datePublished":"2020-12-11T09:39:23+00:00","dateModified":"2020-12-11T09:39:23+00:00","author":{"@id":"https://www.entertainmentdaily.co.uk/#/schema/person/1ee19a3b9577bfe6a7ea4b982c4d850d"},"description":"How many times was Barbara Windsor married? Did she have kids? The former EastEnders star has died at the age of 83.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.entertainmentdaily.co.uk/tv/how-many-times-was-barbara-windsor-married-did-she-have-kids/"]}]},{"@type":"Person","@id":"https://www.entertainmentdaily.co.uk/#/schema/person/1ee19a3b9577bfe6a7ea4b982c4d850d","name":"Helen Fear","image":{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/#personlogo","inLanguage":"en-GB","url":"https://cdn.entertainmentdaily.com/2019/05/20120954/HBbyline-96x96.jpg","caption":"Helen Fear"},"description":"Helen Fear has been writing about all things entertainment for more than two decades, starting as a TV reviewer at Time Out in the (whisper it...) 90s. She has also worked for the Daily Express, Closer, OK! and Reveal, to name but a few! When Helen's not writing about TV, she's usually watching it - current favourites include Line Of Duty, Killing Eve, The Handmaid's Tale and Big Little Lies.\u00a0"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzw.eot);
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>
    <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.e28430.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.534e38.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Helen Fear","category":"Soaps","slug":"how-many-times-was-barbara-windsor-married-did-she-have-kids","published_at":"202012110939","page_type":"post"});
            ED.post = {"id":613075,"author":"Helen Fear","slug":"how-many-times-was-barbara-windsor-married-did-she-have-kids","tags":["Barbara Windsor","EastEnders"],"categories":["Soaps","TV"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.32d78b.js" defer></script>
    
	</head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Friday 11th December 2020                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fhow-many-times-was-barbara-windsor-married-did-she-have-kids%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fhow-many-times-was-barbara-windsor-married-did-she-have-kids%2F&text=How+many+times+was+Barbara+Windsor+married%3F+Did+she+have+kids%3F"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fhow-many-times-was-barbara-windsor-married-did-she-have-kids%2F+How+many+times+was+Barbara+Windsor+married%3F+Did+she+have+kids%3F"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder">
                                                        <img src="https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-180x94.jpg" class="w-full absolute inset-0" alt="">
                                                        <img class="w-full absolute inset-0 lazyload" alt="Babs Windsor attends award ceremony" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1.jpg 1500w, https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-400x209.jpg 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-742x388.jpg" alt="Babs Windsor attends award ceremony" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/soaps/">Soaps</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        How many times was Barbara Windsor married? Did she have kids?                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        The former EastEnders star has died at the age of 83                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                    <img src="https://cdn.entertainmentdaily.com/2019/05/20120954/HBbyline-64x64.jpg" alt=""
                                 class="rounded-full border-2 border-gray-400 w-8 h-8 mr-2 float-left lg:w-16 lg:h-16 lg:float-none">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/helen-fear/">Helen Fear</a>
                            </div>
                            <div>
                                <time datetime="2020-12-11T09:39:23+00:00"
                                      aria-label="Published at">11 Dec 2020, 09:39</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/barbara-windsor/"
                                           class="text-brand">Barbara Windsor</a>,                                                                            <a href="/eastenders/"
                                           class="text-brand">EastEnders</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>Barbara Windsor has tragically died at the age of 83, leaving behind her husband <a href="https://www.entertainmentdaily.co.uk/news/barbara-windsors-husband-scott-mitchell-reveals-emotional-struggle-as-she-moves-into-a-care-home/">Scott Mitchell</a>. But did Barbara Windsor have kids? And how many times was she married?</p>
<p>Here&#8217;s everything you need to know about the late great <a href="https://www.entertainmentdaily.co.uk/eastenders/">EastEnders</a> actress.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 61.5%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2020/02/16095327/Screen-Shot-2020-02-16-at-09.53.11.png" data-srcset="https://cdn.entertainmentdaily.com/2020/02/16095327/Screen-Shot-2020-02-16-at-09.53.11.png 1171w, https://cdn.entertainmentdaily.com/2020/02/16095327/Screen-Shot-2020-02-16-at-09.53.11-300x185.png 300w, https://cdn.entertainmentdaily.com/2020/02/16095327/Screen-Shot-2020-02-16-at-09.53.11-1024x630.png 1024w, https://cdn.entertainmentdaily.com/2020/02/16095327/Screen-Shot-2020-02-16-at-09.53.11-768x473.png 768w" sizes="(min-width: 500px) 500px, 100vw" alt="Barbara Windsor as Peggy Mitchell in EastEnders (Credit: BBC One)">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2020/02/16095327/Screen-Shot-2020-02-16-at-09.53.11.png" srcset="https://cdn.entertainmentdaily.com/2020/02/16095327/Screen-Shot-2020-02-16-at-09.53.11.png 1171w, https://cdn.entertainmentdaily.com/2020/02/16095327/Screen-Shot-2020-02-16-at-09.53.11-300x185.png 300w, https://cdn.entertainmentdaily.com/2020/02/16095327/Screen-Shot-2020-02-16-at-09.53.11-1024x630.png 1024w, https://cdn.entertainmentdaily.com/2020/02/16095327/Screen-Shot-2020-02-16-at-09.53.11-768x473.png 768w" alt="Barbara Windsor as Peggy Mitchell in EastEnders (Credit: BBC One)">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Barbara Windsor as Peggy Mitchell in EastEnders (Credit: BBC One)</figcaption>
</figure>

<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/news/dame-barbara-windsor-eastenders-stars-husband-pays-heartbreaking-tribute-as-she-dies-at-83/">Dame Barbara Windsor: EastEnders star&#8217;s husband pays heartbreaking tribute as she dies at 83</a></strong></p>
<h3>How many times was Barbara Windsor married?</h3>
<p>The Carry On actress married three times during her lifetime.</p>
<p>She married Ronnie Knight in 1964.</p>
<p>He is a British former nightclub owner and a convicted criminal, friendly with the Kray brothers.</p>
<p>Before her marriage to Ronnie, Babs had a one-night stand with Reggie Kray, and a longer affair with his older brother Charlie Kray.</p>
<p>Ronnie left his first wife Elizabeth White to marry actress Barbara Windsor.</p>
<p>The couple divorced in 1985.</p>
<p>Barbara went on to marry chef/restaurateur Stephen Hollings in 1986.</p>
<p>They divorced in 1995.</p>
<p>Babs married actor Scott Mitchell in 2000, and stayed with him for 20 years until her tragic death.</p>
<p>Babs also had a long-standing relationship with actor and Carry On co-star, Sid James, which lasted 10 years until his death in 1976.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 144.5%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2020/12/11093250/SPL4165921_003-400x578.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/11093250/SPL4165921_003-800x1155.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/11093250/SPL4165921_003-768x1109.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/11093250/SPL4165921_003-400x578.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/11093250/SPL4165921_003.jpg 1418w" sizes="(min-width: 500px) 500px, 100vw" alt="Barbara Windsor and Scott Mitchell">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2020/12/11093250/SPL4165921_003-400x578.jpg" srcset="https://cdn.entertainmentdaily.com/2020/12/11093250/SPL4165921_003-800x1155.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/11093250/SPL4165921_003-768x1109.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/11093250/SPL4165921_003-400x578.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/11093250/SPL4165921_003.jpg 1418w" alt="Barbara Windsor and Scott Mitchell">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Did Barbara Windsor have kids with husband Scott Mitchell? (Credit: Splash)</figcaption>
</figure>

<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/dame-barbara-windsor-eastenders-stars-lead-tributes-to-actress-as-she-dies-at-83/">Dame Barbara Windsor: EastEnders stars lead tributes to actress as she dies at 83</a></strong></p>
<h3>Did Barbara Windsor have kids?</h3>
<p>Barbara Windsor did not have any children.</p>
<p>In her 2000 autobiography, All of Me, she talked about her five abortions.</p>
<p>The first three took place in her twenties and the last when she was 42.</p>
<p>She said she never wanted children as a result of her father rejecting her after her parents&#8217; divorce.</p>
<h3>Barbara Windsor and dementia</h3>
<p>In April 2014, Barbara was diagnosed with Alzheimer&#8217;s disease.</p>
<p>She elected not to make the condition public at that time, but it was known to her friends and colleagues.</p>
<p>However, in May 2018, Barbara&#8217;s husband Scott Mitchell publicly revealed her condition.</p>
<p>He has kept the public updated with his wife&#8217;s condition ever since, admitting that her health and mental state had deteriorated so much she no longer recognised him.</p>
<p>In August 2020, Barbara was moved into a care home in London.</p>
<p>She died at 8:35pm on 10 December 2020 at the age of 83.<sup id="cite_ref-death_43-0" class="reference"></sup><sup id="cite_ref-death1_44-0" class="reference"></sup></p>
<p><iframe src="https://www.youtube.com/embed/8ZGINqlJPrU" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p class="p1"><b><i>What do you think? Leave us a comment on our Facebook page </i></b><a href="http://www.facebook.com/entertainmentdailyfix/"><span class="s1"><b><i>@EntertainmentDailyFix</i></b></span></a><b><i>.</i></b></p>
                    </div>


                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fhow-many-times-was-barbara-windsor-married-did-she-have-kids%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fhow-many-times-was-barbara-windsor-married-did-she-have-kids%2F&text=How+many+times+was+Barbara+Windsor+married%3F+Did+she+have+kids%3F"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fhow-many-times-was-barbara-windsor-married-did-she-have-kids%2F+How+many+times+was+Barbara+Windsor+married%3F+Did+she+have+kids%3F"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/barbara-windsor/"
                                       class="bg-brand text-white px-1">Barbara Windsor</a>
                                                                    <a href="/eastenders/"
                                       class="bg-brand text-white px-1">EastEnders</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/dame-barbara-windsor-eastenders-stars-husband-pays-heartbreaking-tribute-as-she-dies-at-83/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Dame Barbara Windsor EastEnders and Scott Mitchell" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-742x388.jpg" alt="Dame Barbara Windsor EastEnders and Scott Mitchell" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/dame-barbara-windsor-eastenders-stars-husband-pays-heartbreaking-tribute-as-she-dies-at-83/">
                                    Dame Barbara Windsor: EastEnders star&#8217;s husband pays heartbreaking tribute as she dies at 83                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/dame-barbara-windsor-eastenders-stars-lead-tributes-to-actress-as-she-dies-at-83/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Dame Barbara Windsor EastEnders stars tributes" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor-.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--742x388.jpg" alt="Dame Barbara Windsor EastEnders stars tributes" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/dame-barbara-windsor-eastenders-stars-lead-tributes-to-actress-as-she-dies-at-83/">
                                    Dame Barbara Windsor: EastEnders stars lead tributes to actress as she dies at 83                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/paul-ogrady-slams-the-bbc-for-encouraging-puppy-farming-as-he-is-supported-by-fans/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/10094234/Paul-ogrady-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/10094234/Paul-ogrady-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/10094234/Paul-ogrady-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/10094234/Paul-ogrady-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/10094234/Paul-ogrady-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/10094234/Paul-ogrady-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/10094234/Paul-ogrady-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/10094234/Paul-ogrady.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/10094234/Paul-ogrady-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/paul-ogrady-slams-the-bbc-for-encouraging-puppy-farming-as-he-is-supported-by-fans/">
                                    Paul O&#8217;Grady slams the BBC for &#8216;encouraging puppy farming&#8217; as he is supported by fans                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/bradley-walsh-drama-the-larkins-who-else-is-in-the-cast-and-when-does-the-itv-drama-air/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/10121600/Bradley-Walsh-The-Larkins-Joanna-Scanlan-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/10121600/Bradley-Walsh-The-Larkins-Joanna-Scanlan-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/10121600/Bradley-Walsh-The-Larkins-Joanna-Scanlan-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/10121600/Bradley-Walsh-The-Larkins-Joanna-Scanlan-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/10121600/Bradley-Walsh-The-Larkins-Joanna-Scanlan-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/10121600/Bradley-Walsh-The-Larkins-Joanna-Scanlan-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/10121600/Bradley-Walsh-The-Larkins-Joanna-Scanlan-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/10121600/Bradley-Walsh-The-Larkins-Joanna-Scanlan.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/10121600/Bradley-Walsh-The-Larkins-Joanna-Scanlan-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/bradley-walsh-drama-the-larkins-who-else-is-in-the-cast-and-when-does-the-itv-drama-air/">
                                    Bradley Walsh drama The Larkins: Who else is in the cast and when does the ITV drama air?                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/susanna-reid-death-row-doc-saw-presenter-receive-emotional-support/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Susanna Reid death row documentary" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-742x388.jpg" alt="Susanna Reid death row documentary" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/susanna-reid-death-row-doc-saw-presenter-receive-emotional-support/">
                                    Susanna Reid: Death row documentary saw presenter receive &#8217;emotional support&#8217;                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/bbc-defends-the-vicar-of-dibley-in-lockdown-after-receiving-100-complaints/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Vicar of Dibley 2020" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-742x388.jpg" alt="Vicar of Dibley 2020" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/bbc-defends-the-vicar-of-dibley-in-lockdown-after-receiving-100-complaints/">
                                    Vicar of Dibley 2020: BBC defends show after &#8216;receiving 100 complaints&#8217;                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/how-many-times-was-barbara-windsor-married-did-she-have-kids/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Babs Windsor attends award ceremony" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/11091446/spl1636701_004-1-1-742x388.jpg" alt="Babs Windsor attends award ceremony" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/how-many-times-was-barbara-windsor-married-did-she-have-kids/">
									        How many times was Barbara Windsor married? Did she have kids?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/dame-barbara-windsor-eastenders-stars-lead-tributes-to-actress-as-she-dies-at-83/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Dame Barbara Windsor EastEnders stars tributes" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor-.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/11092438/barbara-windsor--742x388.jpg" alt="Dame Barbara Windsor EastEnders stars tributes" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/dame-barbara-windsor-eastenders-stars-lead-tributes-to-actress-as-she-dies-at-83/">
									        Dame Barbara Windsor: EastEnders stars lead tributes to actress as she dies at 83                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/when-was-hurricane-katrina-how-many-people-died/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Nadiya Hussain Nadiya&#039;s American Adventure" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/09143510/20228333-high_res-nadiyas-american-adventure-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/09143510/20228333-high_res-nadiyas-american-adventure-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/09143510/20228333-high_res-nadiyas-american-adventure-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/09143510/20228333-high_res-nadiyas-american-adventure-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/09143510/20228333-high_res-nadiyas-american-adventure-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/09143510/20228333-high_res-nadiyas-american-adventure-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/09143510/20228333-high_res-nadiyas-american-adventure-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/09143510/20228333-high_res-nadiyas-american-adventure-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/09143510/20228333-high_res-nadiyas-american-adventure-1-742x388.jpg" alt="Nadiya Hussain Nadiya&#039;s American Adventure" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/when-was-hurricane-katrina-how-many-people-died/">
									        When was Hurricane Katrina? How many people died?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/susanna-reid-death-row-doc-saw-presenter-receive-emotional-support/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Susanna Reid death row documentary" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/10175418/Susanna-Reid-death-row-documentary-742x388.jpg" alt="Susanna Reid death row documentary" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/susanna-reid-death-row-doc-saw-presenter-receive-emotional-support/">
									        Susanna Reid: Death row documentary saw presenter receive &#8217;emotional support&#8217;                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/beat-the-chasers-itv-confirms-new-second-series/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Beat The Chasers new series" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/10165806/Beat-The-Chasers-new-series-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/10165806/Beat-The-Chasers-new-series-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/11/10165806/Beat-The-Chasers-new-series-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/11/10165806/Beat-The-Chasers-new-series-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/11/10165806/Beat-The-Chasers-new-series-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/11/10165806/Beat-The-Chasers-new-series-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/11/10165806/Beat-The-Chasers-new-series-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/11/10165806/Beat-The-Chasers-new-series.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/10165806/Beat-The-Chasers-new-series-742x388.jpg" alt="Beat The Chasers new series" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/beat-the-chasers-itv-confirms-new-second-series/">
									        Beat The Chasers new series: ITV confirms air date for The Chase spin-off                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/holly-willoughby-news-star-to-team-up-with-freddie-flintoff-for-itvs-the-real-games/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Holly Willoughby news and Freddie Flintoff" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/10154035/holly-willoughby-freddie-flintoff-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/10154035/holly-willoughby-freddie-flintoff-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/10154035/holly-willoughby-freddie-flintoff-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/10154035/holly-willoughby-freddie-flintoff-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/10154035/holly-willoughby-freddie-flintoff-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/10154035/holly-willoughby-freddie-flintoff-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/10154035/holly-willoughby-freddie-flintoff-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/10154035/holly-willoughby-freddie-flintoff.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/10154035/holly-willoughby-freddie-flintoff-742x388.jpg" alt="Holly Willoughby news and Freddie Flintoff" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/holly-willoughby-news-star-to-team-up-with-freddie-flintoff-for-itvs-the-real-games/">
									        Holly Willoughby news: Star to team up with Freddie Flintoff for ITV&#8217;s The Real Games                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-spoilers-martin-and-stacey-kiss-on-christmas-day/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/11091110/Martin-Stacey-EastEnders-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/11091110/Martin-Stacey-EastEnders-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/11091110/Martin-Stacey-EastEnders-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/11091110/Martin-Stacey-EastEnders-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/11091110/Martin-Stacey-EastEnders-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/11091110/Martin-Stacey-EastEnders-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/11091110/Martin-Stacey-EastEnders-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/11091110/Martin-Stacey-EastEnders.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/11091110/Martin-Stacey-EastEnders-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-spoilers-martin-and-stacey-kiss-on-christmas-day/">
								        EastEnders SPOILERS: Martin and Stacey kiss on Christmas Day                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/dame-barbara-windsor-eastenders-stars-husband-pays-heartbreaking-tribute-as-she-dies-at-83/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Dame Barbara Windsor EastEnders and Scott Mitchell" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/11084051/barbara-windsor-742x388.jpg" alt="Dame Barbara Windsor EastEnders and Scott Mitchell" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/dame-barbara-windsor-eastenders-stars-husband-pays-heartbreaking-tribute-as-she-dies-at-83/">
								        Dame Barbara Windsor: EastEnders star&#8217;s husband pays heartbreaking tribute as she dies at 83                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/zara-tindall-baby-all-of-the-queens-great-grandchildren-as-she-prepares-to-welcome-two-more/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/10165816/Queen--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/10165816/Queen--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/10165816/Queen--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/10165816/Queen--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/10165816/Queen--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/10165816/Queen--800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/10165816/Queen--400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/10165816/Queen-.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/10165816/Queen--742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/zara-tindall-baby-all-of-the-queens-great-grandchildren-as-she-prepares-to-welcome-two-more/">
								        Zara Tindall baby: All of the Queen’s great-grandchildren as she prepares to welcome two more                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/katie-price-delights-fans-with-intimate-pic-of-her-in-bed-with-carl-woods/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Katie Price and Carl Woods &#039;have deep conversations&#039;" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/10171240/Untitled-copy-3-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/10171240/Untitled-copy-3-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/10171240/Untitled-copy-3-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/10171240/Untitled-copy-3-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/10171240/Untitled-copy-3-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/10171240/Untitled-copy-3-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/10171240/Untitled-copy-3-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/10171240/Untitled-copy-3-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/10171240/Untitled-copy-3-2-742x388.jpg" alt="Katie Price and Carl Woods &#039;have deep conversations&#039;" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/katie-price-delights-fans-with-intimate-pic-of-her-in-bed-with-carl-woods/">
								        Katie Price delights fans with intimate pic of her in bed with Carl Woods                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/bbc-defends-the-vicar-of-dibley-in-lockdown-after-receiving-100-complaints/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Vicar of Dibley 2020" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/10154122/Untitled-copy-2-2-742x388.jpg" alt="Vicar of Dibley 2020" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/bbc-defends-the-vicar-of-dibley-in-lockdown-after-receiving-100-complaints/">
								        Vicar of Dibley 2020: BBC defends show after &#8216;receiving 100 complaints&#8217;                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/kay-burley-suspended-from-sky-news-for-six-months-after-breaking-coronavirus-rules/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Kay Burley on Sky News" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/10164414/kayy-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/12/10164414/kayy-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/12/10164414/kayy-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/12/10164414/kayy-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/12/10164414/kayy-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/12/10164414/kayy-800x418.png 800w, https://cdn.entertainmentdaily.com/2020/12/10164414/kayy-400x209.png 400w, https://cdn.entertainmentdaily.com/2020/12/10164414/kayy.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/10164414/kayy-742x388.png" alt="Kay Burley on Sky News" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/kay-burley-suspended-from-sky-news-for-six-months-after-breaking-coronavirus-rules/">
								        Kay Burley suspended from Sky News for six months after breaking coronavirus rules                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline ">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2020 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

</body>
</html>
