<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v19.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bloodlands series 2 episode 1 - questions we have after watching</title>
	<meta name="description" content="Bloodlands returned to BBC1 this week with a new case for Tom Brannick. Here&#039;s all the questions we have after Bloodlands series 2 episode 1." />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/bloodlands-bbc-series-2-episode-1-review-tom-brannick-goliath/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bloodlands series 2: 5 questions we have after watching episode one of BBC drama" />
	<meta property="og:description" content="Bloodlands returned to BBC1 this week with a new case for Tom Brannick. Here&#039;s all the questions we have after Bloodlands series 2 episode 1." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/bloodlands-bbc-series-2-episode-1-review-tom-brannick-goliath/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2022-09-18T21:07:11+00:00" />
	<meta property="article:modified_time" content="2022-09-16T15:13:45+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Réiltín Doherty" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Réiltín Doherty" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/jtPnp-0uClI" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="41" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2022-09-18T21:07:11+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.1' media='all' />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Bloodlands series 2: 5 questions we have after watching episode one of BBC drama","url":"http:\/\/www.entertainmentdaily.co.uk\/tv\/bloodlands-bbc-series-2-episode-1-review-tom-brannick-goliath\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.entertainmentdaily.co.uk\/tv\/bloodlands-bbc-series-2-episode-1-review-tom-brannick-goliath\/"},"thumbnailUrl":"https:\/\/cdn.entertainmentdaily.com\/2022\/09\/15145147\/James-Nesbitt-Bloodlands-Seriestwo.jpg","image":{"@type":"ImageObject","url":"https:\/\/cdn.entertainmentdaily.com\/2022\/09\/15145147\/James-Nesbitt-Bloodlands-Seriestwo.jpg"},"articleSection":"TV","author":[{"@type":"Person","name":"Re\u0301ilti\u0301n Doherty"}],"creator":["Re\u0301ilti\u0301n Doherty"],"publisher":{"@type":"Organization","name":"Entertainment Daily","logo":"https:\/\/cdn.entertainmentdaily.com\/2021\/01\/25101916\/cropped-logo-512.png"},"keywords":["bbc one","bloodlands","drama","james nesbitt"],"dateCreated":"2022-09-18T21:07:11Z","datePublished":"2022-09-18T21:07:11Z","dateModified":"2022-09-18T21:07:11Z"}</script><link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq6R9WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq3p6WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtZ6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

                    <script>window.gas = window.gas || {q:[]}</script>
                    <script src="https://gas.digitalbox.workers.dev/gas.js" async></script>
                            <script src="https://stacks.digitalbox.workers.dev/ed.js" async></script>
            
            <script>
            dataLayer.push({"author":"Re\u0301ilti\u0301n Doherty","category":"TV","slug":"bloodlands-bbc-series-2-episode-1-review-tom-brannick-goliath","published_at":"202209182207","page_type":"post"});
            ED.post = {"id":856070,"author":"Re\u0301ilti\u0301n Doherty","slug":"bloodlands-bbc-series-2-episode-1-review-tom-brannick-goliath","tags":["BBC One","Bloodlands","Drama","James Nesbitt"],"categories":["TV"]};
        </script>
    
        <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    </head>

<body>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; lifestyle                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Sunday 18th September 2022                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">TV Spoilers</a></li><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/true-crime/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">True Crime</a></li><li><a href="https://www.entertainmentdaily.co.uk/national-lottery/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lottery</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/trending/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Trending</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing</a></li><li><a href="https://www.entertainmentdaily.co.uk/married-at-first-sight-uk/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Married at First Sight UK</a></li><li><a href="https://www.entertainmentdaily.co.uk/made-in-chelsea/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Made in Chelsea</a></li><li><a href="https://www.entertainmentdaily.co.uk/im-a-celebrity/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">I&#8217;m A Celebrity&#8230;</a></li></ul></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fbloodlands-bbc-series-2-episode-1-review-tom-brannick-goliath%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fbloodlands-bbc-series-2-episode-1-review-tom-brannick-goliath%2F&text=Bloodlands+series+2%3A+5+questions+we+have+after+watching+episode+one+of+BBC+drama"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fbloodlands-bbc-series-2-episode-1-review-tom-brannick-goliath%2F+Bloodlands+series+2%3A+5+questions+we+have+after+watching+episode+one+of+BBC+drama"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder"
                                                            style="background: url(https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-180x94.jpg) no-repeat; background-size: cover;"
                                                    >
                            <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo.jpg 1500w, https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-400x209.jpg 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Bloodlands series 2: 5 questions we have after watching episode one of BBC drama                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        A new murder case complicated things once again for Tom Brannick                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/reiltin-doherty/">Réiltín Doherty</a>
                            </div>
                            <div>
                                <time datetime="2022-09-18T22:07:11+01:00"
                                      aria-label="Published at">18 Sep 2022, 22:07</time>
                                                                    <span class="lg:hidden">|</span>
                                    <span class="lg:block">Updated:</span>
                                    <time datetime="2022-09-16T16:13:45+01:00"
                                          aria-label="Updated at">16 Sep 2022, 16:13</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/bbc-one/"
                                           class="text-brand">BBC One</a>,                                                                            <a href="/bloodlands/"
                                           class="text-brand">Bloodlands</a>,                                                                            <a href="/drama-tv/"
                                           class="text-brand">Drama</a>,                                                                            <a href="/james-nesbitt/"
                                           class="text-brand">James Nesbitt</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>Bloodlands returned to BBC One this Sunday with episode 1 of series 2, and we&#8217;re already scrambling for answers.</p>
<p>The return of the <a href="https://www.entertainmentdaily.co.uk/james-nesbitt">James Nesbitt</a> drama introduced us to a new case that threatens to expose DCI Brannick&#8217;s secret identity as Goliath.</p>
<p>In series 2, Brannick investigates a new case &#8211; the murder of a crooked accountant.</p>
<p>His death will subsequently unravel a trail of greed that threatens to expose Tom&#8217;s life of lies.</p>
<p>Here are all the questions we have after episode one of <a href="https://www.entertainmentdaily.co.uk/bloodlands/">Bloodlands</a>&#8230;</p>
<p><b>***Warning: spoilers from episode 1 of Bloodlands series 2 ahead***</b></p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 66.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/09/15155541/3973791-400x267.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/15155541/3973791-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/15155541/3973791-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/15155541/3973791-400x267.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/09/15155541/3973791-400x267.jpg" srcset="https://cdn.entertainmentdaily.com/2022/09/15155541/3973791-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/15155541/3973791-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/15155541/3973791-400x267.jpg 400w" alt="">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>James Nesbitt returned in Bloodlands series 2 episode 1 (Credit: BBC)</figcaption>
</figure>

<h3>Bloodlands series 2 episode 1: How did Tom know Colin Foyle?</h3>
<p>It&#8217;s set to be one of the biggest questions of series 2, but it&#8217;s one worth asking &#8211; how did <a href="https://www.entertainmentdaily.co.uk/news/bloodlands-cast-who-else-stars-in-the-upcoming-james-nesbitt-bbc-drama-what-is-it-about/">Tom Brannick</a> know dead man Colin Foyle?</p>
<p>Viewers saw flashbacks from the fateful night when Tom became Goliath, and we learnt that Colin was something to do with it.</p>
<p>When Niamh identified Colin&#8217;s body, Tom was clearly anxious, and it was clear that Tom knew the murdered accountant.</p>
<p>As Tom returned home, recent texts revealed that Colin had something to do with the gold on the island.</p>
<p>In <a href="https://www.entertainmentdaily.co.uk/tv/bloodlands-on-bbc-gets-a-second-series-despite-disappointing-ending/">series 1</a>, Tom told Tori in his confession as Goliath that he didn&#8217;t want the weapons ending up on the street &#8211; and mentioned nothing about the gold.</p>
<p>So, we can assume that &#8211; after Tom killed Father Quinlan and Joe Harkin &#8211; he took the weapons and gold himself.</p>
<p>But how did it end up in Colin Foyle&#8217;s possession?</p>
<p>What made Tom trust Colin to keep hold of the weapons and gold?</p>
<p>The two clearly have a past, but did Colin Foyle&#8217;s killer know about his connection to Tom?</p>
<h3>Is Niamh still suspicious of Tom?</h3>
<p>DS Niamh McGovern told Jackie Twomey last series that she was suspicious of Tom.</p>
<p>She believed Tom was setting Jackie up &#8211; and she was right.</p>
<p>While that doesn&#8217;t necessarily means she knows that Tom is Goliath, she definitely knows something sketchy is going on.</p>
<p>Tom was pretty convincing when he made everyone believe that Pat Keenan was Goliath last series, but Niamh would be a fool to trust Brannick.</p>
<p>And fool she is not.</p>
<p>When Olivia told Tom &#8220;this is your fault&#8221;, Niamh gave Tom a look that made it pretty clear she still doesn&#8217;t trust her policing partner.</p>
<p>Later on, when Olivia was getting a little too close for comfort to Tom, Niamh spotted the moment but didn&#8217;t tell Twomey about her suspicions.</p>
<p>It seems like only a matter of time before Niamh puts all of the clues about Tom together, but what will she do when she does?</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 66.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/09/16112935/397526-400x267.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/16112935/397526-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/16112935/397526-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/16112935/397526-400x267.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="Jackie Twomey (LORCAN CRANITCH), (LEFT) and Tom Brannick (JAMES NESBITT) (right), they stand outside Olivia Foyle&#039;s house in suits with worried expressions">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/09/16112935/397526-400x267.jpg" srcset="https://cdn.entertainmentdaily.com/2022/09/16112935/397526-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/16112935/397526-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/16112935/397526-400x267.jpg 400w" alt="Jackie Twomey (LORCAN CRANITCH), (LEFT) and Tom Brannick (JAMES NESBITT) (right), they stand outside Olivia Foyle&#039;s house in suits with worried expressions">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Jackie has a past with Colin Foyle&#8230; (Credit: BBC)</figcaption>
</figure>

<h3>What happened between Jackie Twomey and Colin?</h3>
<p>Colin Foyle seemed to really get around the Dunfolan police team because he didn&#8217;t just know DCI Tom Brannick, but also had a past with DCS Jackie Twomey.</p>
<p>Jackie hadn&#8217;t seen Colin since 2006, unaware that Colin&#8217;s first wife Michelle had died of cancer.</p>
<p>Jackie shared that he was a client of Colin&#8217;s for 16 years, but the two had some sort of falling out.</p>
<p>He said: &#8220;There&#8217;s a reason things ended between us the way they did,&#8221; but we didn&#8217;t hear anything more than that.</p>
<p>So why did Jackie and Colin fall out?</p>
<p>Niamh suggested that Colin was involved with terrorists and his access to the weapons and gold pretty much confirmed this.</p>
<p>When asked, Jackie confirmed he cut ties because Colin seemed to be involved with paramilitaries, but we wonder if there might be more to their falling out&#8230;</p>
<h3>Is romance blossoming between Birdy and Izzy in Bloodlands series 2 episode 1?</h3>
<p>Tom&#8217;s daughter, Izzy, and DS Birdy shared a sweet moment together in Bloodlands series 2 episode 1.</p>
<p>Izzy told Birdy that she felt like they had never really talked, but Birdy adorably told Izzy: &#8220;I&#8217;ve noticed you&#8230; I&#8217;ve seen you.&#8221;</p>
<p>Birdy jokingly told Izzy that he finds Tom a little terrifying, but he might be onto more than he realises there!</p>
<p>While Izzy and Birdy could definitely be a sweet couple, Izzy doesn&#8217;t know anything about her father&#8217;s secret identity as Goliath.</p>
<p>Could Birdy&#8217;s role in the police mean that he could discover Tom&#8217;s identity and tell Izzy?</p>
<p>Tom would stop at nothing to stop Izzy knowing he&#8217;s Goliath, so this romance could be more dangerous than Birdy could ever realise.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/bloodlands-bbc-series-two-release-date-plot-cast-trailer/">Bloodlands series two on BBC One: How many episodes will it be and when’s the start date?</a></strong></p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 66.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/09/16113320/397615-400x267.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/16113320/397615-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/16113320/397615-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/16113320/397615-400x267.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt=",Olivia Foyle (VICTORIA SMURFIT) in Bloodlands S2 EPISODE 1, she sits in a restaurant in a black top looking angry">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/09/16113320/397615-400x267.jpg" srcset="https://cdn.entertainmentdaily.com/2022/09/16113320/397615-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/16113320/397615-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/16113320/397615-400x267.jpg 400w" alt=",Olivia Foyle (VICTORIA SMURFIT) in Bloodlands S2 EPISODE 1, she sits in a restaurant in a black top looking angry">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>There seems to be more to Olivia Foyle than it first seemed&#8230; (Credit: BBC)</figcaption>
</figure>

<h3>Bloodlands episode one: Why did Olivia Foyle have the weapons and gold?</h3>
<p>A notebook from Colin Foyle&#8217;s car revealed some sort of code: SHHS 174.</p>
<p>After ordering a warrant on the Foyle home, Tom discovered this was a storage unit number.</p>
<p>Tom got in there, removing the weapons and the gold, which he revealed was worth a whopping £4,341,010.</p>
<p>We can see why he was nervous about losing that now, that&#8217;s for sure!</p>
<p>At the end of the episode, Olivia herself &#8211; who up until that point had played the role of clueless wife &#8211; headed to the storage unit.</p>
<p>But she got there only to find that the gold was gone.</p>
<p>Texting her from a burner phone, Tom pretended to be Colin Foyle, saying: &#8220;I&#8217;m alive and I want my gold.&#8221;</p>
<p>Olivia looked terrified&#8230;</p>
<p>So what does she really know about all of this? Was she the one who killed her husband?</p>
<p>She said she only knew Robert Dardis because he was her driver, but is there more to their relationship than she&#8217;s letting on?</p>
<p>Well, this season is shaping up to be an exciting one, and we can&#8217;t wait to find out more!</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/jtPnp-0uClI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h3>Bloodlands continues on Sunday September 25 2022 on BBC One at 9pm. All episodes of series 1 are available on BBC iPlayer.</h3>
<p><strong><i>What did you think of the episode? Leave us a comment on <a href="https://www.facebook.com/entertainmentdailyfix">our Facebook page @EntertainmentDailyFix</a></i></strong><i> </i><strong><i>and let us know.</i></strong></p>
                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fbloodlands-bbc-series-2-episode-1-review-tom-brannick-goliath%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fbloodlands-bbc-series-2-episode-1-review-tom-brannick-goliath%2F&text=Bloodlands+series+2%3A+5+questions+we+have+after+watching+episode+one+of+BBC+drama"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fbloodlands-bbc-series-2-episode-1-review-tom-brannick-goliath%2F+Bloodlands+series+2%3A+5+questions+we+have+after+watching+episode+one+of+BBC+drama"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/bbc-one/"
                                       class="bg-brand text-white px-1">BBC One</a>
                                                                    <a href="/bloodlands/"
                                       class="bg-brand text-white px-1">Bloodlands</a>
                                                                    <a href="/drama-tv/"
                                       class="bg-brand text-white px-1">Drama</a>
                                                                    <a href="/james-nesbitt/"
                                       class="bg-brand text-white px-1">James Nesbitt</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/prince-george-title-louis-unlucky-sadness/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Prince George and Louis could inherit &#039;sad&#039; title from Prince William" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/15110428/george-wills-title-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/15110428/george-wills-title-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/15110428/george-wills-title-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/15110428/george-wills-title-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/15110428/george-wills-title-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/15110428/george-wills-title-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/15110428/george-wills-title-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/09/15110428/george-wills-title.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/15110428/george-wills-title-742x388.jpg" alt="Prince George and Louis could inherit &#039;sad&#039; title from Prince William" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/prince-george-title-louis-unlucky-sadness/">
                                    Prince George or Louis to inherit ’unlucky’ royal title tainted with sadness?                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/edward-and-sophie-walkabout-wont-shake-hands/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Edward and Sophie on a walkabout" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-742x388.png" alt="Edward and Sophie on a walkabout" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/edward-and-sophie-walkabout-wont-shake-hands/">
                                    Prince Edward reveals why he refused to shake hands with well-wishers during walkabout                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/kate-middleton-meghan-markle-vigil-absence-explained/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Kate Middleton and Meghan Markle in a split image" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-742x388.jpg" alt="Kate Middleton and Meghan Markle in a split image" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/kate-middleton-meghan-markle-vigil-absence-explained/">
                                    Real reason Kate Middleton and Meghan Markle were absent from Vigil of the Grandchildren                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/queen-funeral-prince-philip-coffin-burial/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="The Queen and Philip smiling" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/18102827/Queen-and-Philip-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/09/18102827/Queen-and-Philip-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/09/18102827/Queen-and-Philip-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/09/18102827/Queen-and-Philip-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/09/18102827/Queen-and-Philip-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/09/18102827/Queen-and-Philip-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/09/18102827/Queen-and-Philip-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/09/18102827/Queen-and-Philip.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/18102827/Queen-and-Philip-742x388.png" alt="The Queen and Philip smiling" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/queen-funeral-prince-philip-coffin-burial/">
                                    Queen and Prince Philip’s coffin to be ‘retrieved’ after funeral and re-buried together                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/phillip-schofield-and-holly-willoughby-eamonn-wades-in/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Holly Phil and Eamonn smiling" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/18144934/Holly-Phil-Eamonn-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/09/18144934/Holly-Phil-Eamonn-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/09/18144934/Holly-Phil-Eamonn-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/09/18144934/Holly-Phil-Eamonn-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/09/18144934/Holly-Phil-Eamonn-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/09/18144934/Holly-Phil-Eamonn-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/09/18144934/Holly-Phil-Eamonn-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/09/18144934/Holly-Phil-Eamonn.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/18144934/Holly-Phil-Eamonn-742x388.png" alt="Holly Phil and Eamonn smiling" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/phillip-schofield-and-holly-willoughby-eamonn-wades-in/">
                                    Eamonn Holmes ‘wades into Phillip Schofield and Holly Willoughby queue-jumping row’                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/kate-middleton-meghan-markle-vigil-absence-explained/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Kate Middleton and Meghan Markle in a split image" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-742x388.jpg" alt="Kate Middleton and Meghan Markle in a split image" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/kate-middleton-meghan-markle-vigil-absence-explained/">
                                    Real reason Kate Middleton and Meghan Markle were absent from Vigil of the Grandchildren                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/ridley-itv-what-happened-to-ridleys-wife-and-daughter/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/09133819/ridley-what-happened-to-his-wife-and-daughter-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/09133819/ridley-what-happened-to-his-wife-and-daughter-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/09133819/ridley-what-happened-to-his-wife-and-daughter-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/09133819/ridley-what-happened-to-his-wife-and-daughter-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/09133819/ridley-what-happened-to-his-wife-and-daughter-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/09133819/ridley-what-happened-to-his-wife-and-daughter-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/09133819/ridley-what-happened-to-his-wife-and-daughter-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/09/09133819/ridley-what-happened-to-his-wife-and-daughter.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/09133819/ridley-what-happened-to-his-wife-and-daughter-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/ridley-itv-what-happened-to-ridleys-wife-and-daughter/">
									        Ridley on ITV: What happened to Ridley&#8217;s wife and daughter? Everything we know so far&#8230;                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/ridley-itv-series-two-news-adrian-dunbar/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Image of Adrian Dunbar as Ridley and Bronagh Waugh as Carol" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/08165817/Ridley-will-there-be-a-series-two-ED-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/08165817/Ridley-will-there-be-a-series-two-ED-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/08165817/Ridley-will-there-be-a-series-two-ED-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/08165817/Ridley-will-there-be-a-series-two-ED-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/08165817/Ridley-will-there-be-a-series-two-ED-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/08165817/Ridley-will-there-be-a-series-two-ED-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/08165817/Ridley-will-there-be-a-series-two-ED-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/09/08165817/Ridley-will-there-be-a-series-two-ED.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/08165817/Ridley-will-there-be-a-series-two-ED-742x388.jpg" alt="Image of Adrian Dunbar as Ridley and Bronagh Waugh as Carol" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/ridley-itv-series-two-news-adrian-dunbar/">
									        Ridley on ITV: Will there be a series 2 of the Adrian Dunbar drama?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/bloodlands-bbc-filming-locations-where-is-the-show-filmed-set/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/14135413/Bloodlands-filming-locationsED1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/14135413/Bloodlands-filming-locationsED1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/14135413/Bloodlands-filming-locationsED1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/14135413/Bloodlands-filming-locationsED1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/14135413/Bloodlands-filming-locationsED1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/14135413/Bloodlands-filming-locationsED1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/14135413/Bloodlands-filming-locationsED1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/09/14135413/Bloodlands-filming-locationsED1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/14135413/Bloodlands-filming-locationsED1-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/bloodlands-bbc-filming-locations-where-is-the-show-filmed-set/">
									        Bloodlands on BBC1: Where is the show filmed and set?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/bloodlands-bbc1-based-on-a-true-story/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/14144809/Bloodlands-Is-It-Based-on-a-true-story-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/14144809/Bloodlands-Is-It-Based-on-a-true-story-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/14144809/Bloodlands-Is-It-Based-on-a-true-story-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/14144809/Bloodlands-Is-It-Based-on-a-true-story-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/14144809/Bloodlands-Is-It-Based-on-a-true-story-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/14144809/Bloodlands-Is-It-Based-on-a-true-story-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/14144809/Bloodlands-Is-It-Based-on-a-true-story-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/09/14144809/Bloodlands-Is-It-Based-on-a-true-story.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/14144809/Bloodlands-Is-It-Based-on-a-true-story-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/bloodlands-bbc1-based-on-a-true-story/">
									        Bloodlands on BBC1: Is the show based on a true story?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/bloodlands-bbc-series-2-cast-james-nesbitt-victoria-smurfit-charlene-mckenna/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Images of the cast of Bloodlands posed for portraits" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/08114713/Bloodlands-Series-2-Cast-ED-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/08114713/Bloodlands-Series-2-Cast-ED-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/08114713/Bloodlands-Series-2-Cast-ED-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/08114713/Bloodlands-Series-2-Cast-ED-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/08114713/Bloodlands-Series-2-Cast-ED-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/08114713/Bloodlands-Series-2-Cast-ED-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/08114713/Bloodlands-Series-2-Cast-ED-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/09/08114713/Bloodlands-Series-2-Cast-ED.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/08114713/Bloodlands-Series-2-Cast-ED-742x388.jpg" alt="Images of the cast of Bloodlands posed for portraits" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/bloodlands-bbc-series-2-cast-james-nesbitt-victoria-smurfit-charlene-mckenna/">
									        Bloodlands cast on BBC: Who stars in series 2 of the James Nesbitt crime drama?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/ridley-itv-cast-episode-4-the-numbered-days/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/13151514/ridley-episode4-cast-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/13151514/ridley-episode4-cast-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/13151514/ridley-episode4-cast-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/13151514/ridley-episode4-cast-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/13151514/ridley-episode4-cast-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/13151514/ridley-episode4-cast-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/13151514/ridley-episode4-cast-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/09/13151514/ridley-episode4-cast.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/13151514/ridley-episode4-cast-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/ridley-itv-cast-episode-4-the-numbered-days/">
									        Ridley on ITV1: Who guest stars in episode 4? There&#8217;s a Casualty and EastEnders actress!                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/bloodlands-bbc-series-2-episode-1-review-tom-brannick-goliath/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/15145147/James-Nesbitt-Bloodlands-Seriestwo-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/bloodlands-bbc-series-2-episode-1-review-tom-brannick-goliath/">
								        Bloodlands series 2: 5 questions we have after watching episode one of BBC drama                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/ridley-itv1-nico-mirallegro-age-cal-flannery/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/15090829/Ridley-Nico-Mirallegro-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/15090829/Ridley-Nico-Mirallegro-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/15090829/Ridley-Nico-Mirallegro-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/15090829/Ridley-Nico-Mirallegro-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/15090829/Ridley-Nico-Mirallegro-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/15090829/Ridley-Nico-Mirallegro-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/15090829/Ridley-Nico-Mirallegro-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/09/15090829/Ridley-Nico-Mirallegro.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/15090829/Ridley-Nico-Mirallegro-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/ridley-itv1-nico-mirallegro-age-cal-flannery/">
								        Ridley on ITV1: How old is actor Nico Mirallegro, who plays Michael Flannery&#8217;s brother Cal?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/gino-dacampo-children-shock-admission/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Gino D&#039;Acampo giving a thumbs up" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/15140545/gino-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/15140545/gino-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/15140545/gino-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/15140545/gino-180x94.jpg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/15140545/gino-742x388.jpg" alt="Gino D&#039;Acampo giving a thumbs up" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/gino-dacampo-children-shock-admission/">
								        Gino D’Acampo shockingly reveals which of his children is his favourite                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-harry-book-ongoing-tension-william/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="prince harry and William with a split down the middle" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/18155311/prince-harry-william-comp-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/18155311/prince-harry-william-comp-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/18155311/prince-harry-william-comp-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/18155311/prince-harry-william-comp-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/18155311/prince-harry-william-comp-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/18155311/prince-harry-william-comp-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/18155311/prince-harry-william-comp-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/09/18155311/prince-harry-william-comp.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/18155311/prince-harry-william-comp-742x388.jpg" alt="prince harry and William with a split down the middle" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-harry-book-ongoing-tension-william/">
								        Prince Harry&#8217;s book remains an ‘ongoing tension’ with no sign rift with William will be ‘mended’                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/kate-middleton-meghan-markle-vigil-absence-explained/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Kate Middleton and Meghan Markle in a split image" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/18163142/the-queen-kate-meghan-comp-742x388.jpg" alt="Kate Middleton and Meghan Markle in a split image" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/kate-middleton-meghan-markle-vigil-absence-explained/">
								        Real reason Kate Middleton and Meghan Markle were absent from Vigil of the Grandchildren                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/edward-and-sophie-walkabout-wont-shake-hands/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Edward and Sophie on a walkabout" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/18165529/Edward-and-Sophie-742x388.png" alt="Edward and Sophie on a walkabout" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/edward-and-sophie-walkabout-wont-shake-hands/">
								        Prince Edward reveals why he refused to shake hands with well-wishers during walkabout                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:underline">TV Spoilers</a></li><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/true-crime/" class="hover:underline">True Crime</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li><li><a href="mailto:hello@entertainmentdaily.co.uk" class="hover:underline">Contact Us</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2022 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

<script>!function(){var n,e;n=function(e,n){navigator.sendBeacon("https://d.digitalbox.workers.dev/gabd",JSON.stringify({hasBlocker:e,error:n||null,page:window.location.href}))},(e=document.createElement("script")).src="https://gas.digitalbox.workers.dev/prebid.js",e.addEventListener("error",function(e){n(!0,e),n=function(){}}),e.addEventListener("load",function(){n(!1),n=function(){}}),requestAnimationFrame(function(){document.head.insertAdjacentElement("beforeend",e)})}();</script>

<script src='https://www.entertainmentdaily.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.entertainmentdaily.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.entertainmentdaily.co.uk/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://www.entertainmentdaily.co.uk/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script data-parsely-site="entertainmentdaily.co.uk" src='https://cdn.parsely.com/keys/entertainmentdaily.co.uk/p.js?ver=3.4.2' id="parsely-cfg"></script>
</body>
</html>
