<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>When is Jane McDonald back on TV? What she is up to in 2021?</title>
	<meta name="description" content="We miss Jane! Find out what Jane McDonald has in store for us in 2021, why she left Channel 5 and if she is going back on tour this year." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/when-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="When is Jane McDonald back on TV? Is she going on tour in 2021?" />
	<meta property="og:description" content="We miss Jane!" />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/when-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2021-02-13T20:12:54+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Laura Hannam">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.entertainmentdaily.co.uk/#website","url":"https://www.entertainmentdaily.co.uk/","name":"Entertainment Daily","description":"All the latest TV, showbiz &amp; more","potentialAction":[{"@type":"SearchAction","target":"https://www.entertainmentdaily.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/tv/when-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021/#primaryimage","inLanguage":"en-GB","url":"https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1.jpg","width":1500,"height":784,"caption":"Celebrities are pictured leaving the ITV Studios in London after appearing on Loose Women. Worldwide Rights Pictured: Jane McDonald Ref: SPL4048084 180113 NON-EXCLUSIVE Picture by: FameFlynet.uk.com / SplashNews.com Splash News and Pictures USA: +1 310-525-5808 London: +44 (0)20 8126 1009 Berlin: +49 175 3764 166 photodesk@splashnews.com World Rights"},{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/tv/when-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021/#webpage","url":"https://www.entertainmentdaily.co.uk/tv/when-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021/","name":"When is Jane McDonald back on TV? What she is up to in 2021?","isPartOf":{"@id":"https://www.entertainmentdaily.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.entertainmentdaily.co.uk/tv/when-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021/#primaryimage"},"datePublished":"2021-02-13T20:12:54+00:00","dateModified":"2021-02-13T20:12:54+00:00","author":{"@id":"https://www.entertainmentdaily.co.uk/#/schema/person/bc893ed720653758a2e3a0f482a16455"},"description":"We miss Jane! Find out what Jane McDonald has in store for us in 2021, why she left Channel 5 and if she is going back on tour this year.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.entertainmentdaily.co.uk/tv/when-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021/"]}]},{"@type":"Person","@id":"https://www.entertainmentdaily.co.uk/#/schema/person/bc893ed720653758a2e3a0f482a16455","name":"Laura Hannam","image":{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96","caption":"Laura Hannam"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUQjIg1_i6t8kCHKm459WxRyS7j.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUPjIg1_i6t8kCHKm459WxZFgrz_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>
    <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.e28430.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.534e38.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Laura Hannam","category":"TV","slug":"when-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021","published_at":"202102132012","page_type":"post"});
            ED.post = {"id":637458,"author":"Laura Hannam","slug":"when-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021","tags":["Channel 5","cruising with jane mcdonald","jane mcdonald"],"categories":["TV"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.32d78b.js" defer></script>
    
	</head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Saturday 13th February 2021                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/dancing-on-ice/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Dancing On Ice</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fwhen-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fwhen-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021%2F&text=When+is+Jane+McDonald+back+on+TV+and+what+is+she+up+to+in+2021%3F"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fwhen-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021%2F+When+is+Jane+McDonald+back+on+TV+and+what+is+she+up+to+in+2021%3F"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder">
                                                        <img src="https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-180x94.jpg" class="w-full absolute inset-0" alt="">
                                                        <img class="w-full absolute inset-0 lazyload" alt="jane mcdonald 2021" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1.jpg 1500w, https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-400x209.jpg 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-742x388.jpg" alt="jane mcdonald 2021" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        When is Jane McDonald back on TV and what is she up to in 2021?                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        We miss Jane!                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/laura-hannam/">Laura Hannam</a>
                            </div>
                            <div>
                                <time datetime="2021-02-13T20:12:54+00:00"
                                      aria-label="Published at">13 Feb 2021, 20:12</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/channel-5/"
                                           class="text-brand">Channel 5</a>,                                                                            <a href="/cruising-with-jane-mcdonald/"
                                           class="text-brand">cruising with jane mcdonald</a>,                                                                            <a href="/jane-mcdonald/"
                                           class="text-brand">jane mcdonald</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>Jane McDonald has become somewhat of a national treasure since she first found fame.</p>
<p>This bubbly Northern soul is always a breath of fresh air on the telly.</p>
<p>And fortunately she was still able to film some fabulous new content last year.</p>
<p>So when is she next on the telly? And what is she up to this year?</p>
<h3>When is Jane McDonald on TV?</h3>
<p>Jane McDonald is about to grace our screens once more with a repeat of her feel good cabaret show.</p>
<p>The former <a href="http://www.entertainmentdaily.co.uk/jane-mcdonald/">Loose Women</a> panelist, 57, is hosting Jane McDonald &amp; Friends.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/news/jane-mcdonald-praised-as-saving-2020-as-she-delights-fans-with-new-album-release/">Jane McDonald praised as she releases unique new song</a></strong></p>
<p>The third edition of these charming specials aired last year, but is being aired again in case you missed it.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2-400x209.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="jane mcdonald 2021">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2-400x209.jpg" srcset="https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/02/12170051/jane-mcdonald-2.jpg 1500w" alt="jane mcdonald 2021">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>You can&#8217;t really knock Jane McDonald! (Credit: SplashNews)</figcaption>
</figure>

<p>As Jane belts out classic showstoppers and some fresh takes on modern hits &#8211; she welcomes various guests.</p>
<p>Expect to see the likes of John Partridge and Rose Royce front woman Gwen Dickey.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/news/jane-mcdonald-delights-fans-as-she-teases-new-project-after-quitting-channel-5/">Jane McDonald delights fans as she teases new project</a></strong></p>
<p>As well as the cast of the record-breaking West End musical Chicago.</p>
<p>Filmed before the pandemic, it&#8217;s the closest we&#8217;ll be getting to a night out in a while!</p>
<p>It will air on Saturday on Channel 5 at 10pm. You can also stream her other content on the All 5 app.</p>
<h3>Why did Jane leave Channel 5?</h3>
<p>Jane announced last year that she was leaving <a href="http://www.entertainmentdaily.co.uk/channel-5/">Channel 5</a>.</p>
<p>This stunned her fan base, as the singer and host had become synonymous with the channel.</p>
<p>Especially her Cruising with Jane McDonald series, which even won her a BAFTA.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3-400x209.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="jane mcdonald leaves channel 5">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3-400x209.jpg" srcset="https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/02/12170132/jane-mcdonald-3.jpg 1500w" alt="jane mcdonald leaves channel 5">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Jane decided to step away from Channel 5 last year (Credit: ITV)</figcaption>
</figure>

<p>She revealed on This Morning that she simply wanted to move onto other opportunities.</p>
<p>Jane said: &#8220;It is time to step aside, pass the baton on and go and do new things.</p>
<p>&#8220;I have had the most amazing time and I thank Channel 5.</p>
<p>&#8220;It has been wonderful, it really, really has.&#8221;</p>
<h3>What are some of her upcoming projects?</h3>
<p>Sadly Jane had to cancel her stage tour last year due to the pandemic.</p>
<p>However, she is clearly feeling optimistic about the entertainment industry&#8217;s future &#8211; as she has rescheduled her tour for this year.</p>
<p>Her Let The Light In Tour is due to kick off on June 6 in Leeds.</p>
<h3>What is Jane McDonald&#8217;s book about?</h3>
<p>Jane released her autobiography Riding The Waves: My Story in 2019.</p>
<p>Here she details her humble upbringing in Wakefield as well as her rise to fame.</p>
<p>And her tumultuous marriage &#8211; and her newfound love.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2-400x209.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="jane mcdonald cruising">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2-400x209.jpg" srcset="https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/02/12170216/jane-mcdonald-cruising-2.jpg 1500w" alt="jane mcdonald cruising">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Jane on an episode of Cruising (Credit: Channel 5)</figcaption>
</figure>

<p>While speaking to radio host Gary Davies about her book, she spoke about the highs and lows of her career.</p>
<p>Jane said: &#8220;It’s not all been plain sailing, but this industry isn’t.</p>
<p>“I wrote the book because a lot of people were asking me ‘how do you survive?’ and ‘how do you do this?’ and I think you just got to remember why we do it.&#8221;</p>
<p><iframe src="https://www.youtube.com/embed/NIWoY0vpvAI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Finally explaining: &#8220;And no matter what happens to you – it’s how you deal with it.</p>
<p>“So I’ve put all that in the book, how I’ve got through things.</p>
<p>&#8220;How things have fallen apart around me, but how you survive it.&#8221;</p>
<p><strong><em>Are you a Jane McDonald fan? Let us know on our Facebook page <a href="http://www.facebook.com/entertainmentdailyfix/">@EntertainmentDailyFix</a>.</em></strong></p>
                    </div>


                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fwhen-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fwhen-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021%2F&text=When+is+Jane+McDonald+back+on+TV+and+what+is+she+up+to+in+2021%3F"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fwhen-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021%2F+When+is+Jane+McDonald+back+on+TV+and+what+is+she+up+to+in+2021%3F"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/channel-5/"
                                       class="bg-brand text-white px-1">Channel 5</a>
                                                                    <a href="/cruising-with-jane-mcdonald/"
                                       class="bg-brand text-white px-1">cruising with jane mcdonald</a>
                                                                    <a href="/jane-mcdonald/"
                                       class="bg-brand text-white px-1">jane mcdonald</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/the-masked-singer-joe-swash-threatens-stacey-solomon-hell-get-the-hump-if-shes-sausage/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-742x388.png" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-masked-singer-joe-swash-threatens-stacey-solomon-hell-get-the-hump-if-shes-sausage/">
                                    The Masked Singer: Joe Swash threatens Stacey Solomon he&#8217;ll get the &#8216;hump&#8217; if she&#8217;s Sausage                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/kate-garraway-reveals-surprise-good-morning-britain-shake-up-for-next-week/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Kate Garraway good morning britain" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/02/13145507/header-65.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-742x388.png" alt="Kate Garraway good morning britain" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/kate-garraway-reveals-surprise-good-morning-britain-shake-up-for-next-week/">
                                    Kate Garraway reveals surprise Good Morning Britain shake up for next week                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/loose-women-star-blasts-im-a-celebrity-vegans-for-unfair-bush-tucker-trial-exemptions/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Loose Women panel" data-src="https://cdn.entertainmentdaily.com/2018/11/19173839/iac3-360x228.png"><noscript><img src="https://cdn.entertainmentdaily.com/2018/11/19173839/iac3-360x228.png" alt="Loose Women panel" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/loose-women-star-blasts-im-a-celebrity-vegans-for-unfair-bush-tucker-trial-exemptions/">
                                    Loose Women Denise Welch blasts I&#8217;m A Celebrity vegans for &#8220;unfair&#8221; trial exemptions                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/the-chase-itv-viewers-complain-contestants-answer-should-have-been-accepted/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Ian on The Chase" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/12103527/Untitled-33-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/02/12103527/Untitled-33-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/02/12103527/Untitled-33-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/02/12103527/Untitled-33-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/02/12103527/Untitled-33-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/02/12103527/Untitled-33-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/02/12103527/Untitled-33-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/02/12103527/Untitled-33.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/12103527/Untitled-33-742x388.png" alt="Ian on The Chase" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-chase-itv-viewers-complain-contestants-answer-should-have-been-accepted/">
                                    The Chase: ITV viewers complain contestant&#8217;s answer should have been accepted                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/masked-singer-final-queen-bee-nicola-roberts-joins-the-judging-panel-tonight/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="masked singer final" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/02/13172115/header-67.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-742x388.png" alt="masked singer final" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/masked-singer-final-queen-bee-nicola-roberts-joins-the-judging-panel-tonight/">
                                    Masked Singer final: Queen Bee Nicola Roberts joins the judging panel tonight                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/piers-morgan-good-morning-britain-covid-elderly-fan/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/piers-morgan-good-morning-britain-covid-elderly-fan/">
                                    Good Morning Britain host Piers Morgan supports elderly fan with Valentine&#8217;s Day video                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/masked-singer-final-queen-bee-nicola-roberts-joins-the-judging-panel-tonight/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="masked singer final" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/02/13172115/header-67.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/13172115/header-67-742x388.png" alt="masked singer final" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/masked-singer-final-queen-bee-nicola-roberts-joins-the-judging-panel-tonight/">
									        Masked Singer final: Queen Bee Nicola Roberts joins the judging panel tonight                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/kate-garraway-reveals-surprise-good-morning-britain-shake-up-for-next-week/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Kate Garraway good morning britain" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/02/13145507/header-65.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/13145507/header-65-742x388.png" alt="Kate Garraway good morning britain" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/kate-garraway-reveals-surprise-good-morning-britain-shake-up-for-next-week/">
									        Kate Garraway reveals surprise Good Morning Britain shake up for next week                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/big-weekends-away-with-gregg-wallace-breaks-channel-5-show/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/13125923/Untitled-2021-02-13T125901.586-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/02/13125923/Untitled-2021-02-13T125901.586-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/02/13125923/Untitled-2021-02-13T125901.586-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/02/13125923/Untitled-2021-02-13T125901.586-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/02/13125923/Untitled-2021-02-13T125901.586-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/02/13125923/Untitled-2021-02-13T125901.586-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/02/13125923/Untitled-2021-02-13T125901.586-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/02/13125923/Untitled-2021-02-13T125901.586.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/13125923/Untitled-2021-02-13T125901.586-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/big-weekends-away-with-gregg-wallace-breaks-channel-5-show/">
									        Big Weekends Away: New Gregg Wallace travel show angers Channel 5 viewers                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-masked-singer-joe-swash-threatens-stacey-solomon-hell-get-the-hump-if-shes-sausage/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/13132909/Untitled-42-742x388.png" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-masked-singer-joe-swash-threatens-stacey-solomon-hell-get-the-hump-if-shes-sausage/">
									        The Masked Singer: Joe Swash threatens Stacey Solomon he&#8217;ll get the &#8216;hump&#8217; if she&#8217;s Sausage                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/tipping-point-viewers-infuriated-by-finalists-one-counter-question-strategy/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Tipping Point (Credit: ITV Hub)" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/13121013/Untitled-copy-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/02/13121013/Untitled-copy-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/02/13121013/Untitled-copy-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/02/13121013/Untitled-copy-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/02/13121013/Untitled-copy-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/02/13121013/Untitled-copy-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/02/13121013/Untitled-copy-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/02/13121013/Untitled-copy-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/13121013/Untitled-copy-1-742x388.jpg" alt="Tipping Point (Credit: ITV Hub)" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/tipping-point-viewers-infuriated-by-finalists-one-counter-question-strategy/">
									        Tipping Point viewers infuriated by finalist&#8217;s &#8216;one counter question&#8217; strategy                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-masked-singer-uk-rita-ora-covid-party/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="masked singer uk" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/13122908/header-62-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/02/13122908/header-62-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/02/13122908/header-62-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/02/13122908/header-62-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/02/13122908/header-62-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/02/13122908/header-62-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/02/13122908/header-62-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/02/13122908/header-62.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/13122908/header-62-742x388.png" alt="masked singer uk" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-masked-singer-uk-rita-ora-covid-party/">
									        The Masked Singer UK: Rita Ora &#8216;back&#8217; for series 3 despite &#8216;party&#8217; during COVID                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/when-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="jane mcdonald 2021" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/12170732/jane-mcdonald-1-742x388.jpg" alt="jane mcdonald 2021" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/when-is-jane-mcdonald-back-on-tv-and-what-is-she-up-to-in-2021/">
								        When is Jane McDonald back on TV and what is she up to in 2021?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/boris-johnson-optimistic-about-lifting-lockdown-restrictions-around-shops-and-pubs/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Boris Johnson &#039;optimistic&#039; about lockdown end" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/13155359/Untitled-copy-4-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/02/13155359/Untitled-copy-4-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/02/13155359/Untitled-copy-4-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/02/13155359/Untitled-copy-4-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/02/13155359/Untitled-copy-4-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/02/13155359/Untitled-copy-4-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/02/13155359/Untitled-copy-4-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/02/13155359/Untitled-copy-4-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/13155359/Untitled-copy-4-1-742x388.jpg" alt="Boris Johnson &#039;optimistic&#039; about lockdown end" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/boris-johnson-optimistic-about-lifting-lockdown-restrictions-around-shops-and-pubs/">
								        Boris Johnson &#8216;optimistic&#8217; about lifting lockdown restrictions around shops and pubs                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/lifestyle/valentines-day-2021-steph-mcgovern-wears-love-heart-pyjamas-to-front-tv-show/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Valentine&#039;s Day 2021" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/13163010/header-16.28.49-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/02/13163010/header-16.28.49-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/02/13163010/header-16.28.49-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/02/13163010/header-16.28.49-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/02/13163010/header-16.28.49-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/02/13163010/header-16.28.49-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/02/13163010/header-16.28.49-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/02/13163010/header-16.28.49.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/13163010/header-16.28.49-742x388.png" alt="Valentine&#039;s Day 2021" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/lifestyle/valentines-day-2021-steph-mcgovern-wears-love-heart-pyjamas-to-front-tv-show/">
								        Valentine&#8217;s Day 2021: Steph McGovern wears Love Heart pyjamas to front TV show                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/piers-morgan-good-morning-britain-covid-elderly-fan/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/13152736/Untitled-2021-02-13T152726.314-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/piers-morgan-good-morning-britain-covid-elderly-fan/">
								        Good Morning Britain host Piers Morgan supports elderly fan with Valentine&#8217;s Day video                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/katie-price-fans-rally-around-her-as-star-reflects-on-mental-health-and-long-lasting-impact-of-injury/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Katie Price" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/13145243/Untitled-copy-3-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/02/13145243/Untitled-copy-3-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/02/13145243/Untitled-copy-3-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/02/13145243/Untitled-copy-3-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/02/13145243/Untitled-copy-3-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/02/13145243/Untitled-copy-3-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/02/13145243/Untitled-copy-3-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/02/13145243/Untitled-copy-3-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/13145243/Untitled-copy-3-1-742x388.jpg" alt="Katie Price" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/katie-price-fans-rally-around-her-as-star-reflects-on-mental-health-and-long-lasting-impact-of-injury/">
								        Katie Price fans rally round as star reflects on mental health and long-lasting impact of injury                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/gemma-collins-brushes-off-charlotte-crosby-rant-with-cheeky-style-comeback/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Gemma Collins and Charlotte Crosby" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/02/13131406/Untitled-copy-2-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/02/13131406/Untitled-copy-2-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/02/13131406/Untitled-copy-2-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/02/13131406/Untitled-copy-2-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/02/13131406/Untitled-copy-2-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/02/13131406/Untitled-copy-2-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/02/13131406/Untitled-copy-2-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/02/13131406/Untitled-copy-2-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/02/13131406/Untitled-copy-2-1-742x388.jpg" alt="Gemma Collins and Charlotte Crosby" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/gemma-collins-brushes-off-charlotte-crosby-rant-with-cheeky-style-comeback/">
								        Gemma Collins &#8216;brushes off Charlotte Crosby rant with cheeky style comeback&#8217;                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2020 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

</body>
</html>
