<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v17.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>This Morning: Who is TV chef Nico Reynolds? Is he single?</title>
	<meta name="description" content="This Morning presenter Alison Hammond couldn&#039;t stop &#039;objectifying&#039; TV chef Nico Reynolds on today&#039;s show, but who is and is he single?" />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/this-morning-who-is-tv-chef-nico-reynolds-is-he-single/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Alison Hammond chastised for ‘objectifying the chef’ as viewers declare Nico Reynolds needs to be in ‘every day’" />
	<meta property="og:description" content="This Morning presenter Alison Hammond couldn&#039;t stop &#039;objectifying&#039; TV chef Nico Reynolds on today&#039;s show, but who is and is he single?" />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/this-morning-who-is-tv-chef-nico-reynolds-is-he-single/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2021-10-22T10:12:20+00:00" />
	<meta property="article:modified_time" content="2021-10-22T10:13:47+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="This Morning: Who is TV chef Nico Reynolds? Is he single?" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joshua Haigh" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/GIdJ9hXqyhg" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="31" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2021-10-22T10:12:20+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTUQjIg1_i6t8kCHKm459WxRyS7j.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTUPjIg1_i6t8kCHKm459WxZFgrz_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>
    <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.f7d3d0.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.7d3a85.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Joshua Haigh","category":"TV","slug":"this-morning-who-is-tv-chef-nico-reynolds-is-he-single","published_at":"202110221112","page_type":"post"});
            ED.post = {"id":727777,"author":"Joshua Haigh","slug":"this-morning-who-is-tv-chef-nico-reynolds-is-he-single","tags":["Alison Hammond","Nico Reynolds","This Morning"],"categories":["TV"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.6a8b6e.js" defer></script>
    
	</head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Friday 22nd October 2021                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fthis-morning-who-is-tv-chef-nico-reynolds-is-he-single%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fthis-morning-who-is-tv-chef-nico-reynolds-is-he-single%2F&text=This+Morning%3A+Who+is+TV+chef+Nico+Reynolds%3F+Is+he+single%3F"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fthis-morning-who-is-tv-chef-nico-reynolds-is-he-single%2F+This+Morning%3A+Who+is+TV+chef+Nico+Reynolds%3F+Is+he+single%3F"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder"
                                                            style="background: url(https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-180x94.jpg) no-repeat; background-size: cover;"
                                                    >
                            <img class="w-full absolute inset-0 lazyload" alt="This Morning chef Nico Reynolds" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1.jpg 1500w, https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-400x209.jpg 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-742x388.jpg" alt="This Morning chef Nico Reynolds" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        This Morning: Who is TV chef Nico Reynolds? Is he single?                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        The Dublin-born chef caught the attention of Alison Hammond                     </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/joshua-haigh/">Joshua Haigh</a>
                            </div>
                            <div>
                                <time datetime="2021-10-22T11:12:20+01:00"
                                      aria-label="Published at">22 Oct 2021, 11:12</time>
                                                                    <span class="lg:hidden">|</span>
                                    <span class="lg:block">Updated:</span>
                                    <time datetime="2021-10-22T11:13:47+01:00"
                                          aria-label="Updated at">22 Oct 2021, 11:13</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/alison-hammond/"
                                           class="text-brand">Alison Hammond</a>,                                                                            <a href="/nico-reynolds/"
                                           class="text-brand">Nico Reynolds</a>,                                                                            <a href="/this-morning/"
                                           class="text-brand">This Morning</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>This Morning presenter <a href="https://www.entertainmentdaily.co.uk/alison-hammond/">Alison Hammond</a> couldn&#8217;t keep her eyes off chef Nico Reynolds as he appeared on the show today (October 22).</p>
<p>The TV chef made an appearance on <a href="https://www.entertainmentdaily.co.uk/this-morning/">This Morning</a> to show off his fish supper recipe.</p>
<p>However, Alison and viewers at home appeared to be in agreement that Nico was looking pretty tasty himself.</p>
<h3>What did Alison say about This Morning chef Nico?</h3>
<p>&#8220;We’ve got something tasty in the kitchen, we really really have, it’s Nico Reynolds,&#8221; said Alison.</p>
<div>Dermot O&#8217;Leary replied: &#8220;Stop objectifying the chef!&#8221;</div>
<p>Sorry Dermot, we&#8217;re with Alison here!</p>
<p>But who is Nico, and where have you seen him before?</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/10/22104214/Nico-400x209.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/22104214/Nico-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/22104214/Nico-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/22104214/Nico-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/22104214/Nico-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/22104214/Nico-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/22104214/Nico-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/22104214/Nico.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="this morning chef nico reynolds">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/10/22104214/Nico-400x209.jpg" srcset="https://cdn.entertainmentdaily.com/2021/10/22104214/Nico-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/22104214/Nico-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/22104214/Nico-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/22104214/Nico-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/22104214/Nico-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/22104214/Nico-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/22104214/Nico.jpg 1500w" alt="this morning chef nico reynolds">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>This Morning viewers were loving TV chef Nico Reynolds (Credit: ITV)</figcaption>
</figure>

<h3>Who is This Morning chef Nico Reynolds?</h3>
<p>Nico is 33 years old and hails from Dublin.</p>
<p>&#8220;My mother’s side is from Jamaica and my dad’s side is from Roscommon,&#8221; he told Sunday World. &#8220;It&#8217;s a Jamaican community in London, that’s where that side is and where I go see them.&#8221;</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Cooking on <a href="https://twitter.com/thismorning?ref_src=twsrc%5Etfw">@thismorning</a> Tomorrow for my first uk Tv slot!<br />Insane!</p>
<p>Cooking a beauty of a one pot wonder dish.</p>
<p>Prawn &amp; cod poached in a ginger and coconut broth. <a href="https://t.co/hENoBQDWTX">pic.twitter.com/hENoBQDWTX</a></p>
<p>&mdash; Nick Reynolds : Lil Portie (@lil_portie) <a href="https://twitter.com/lil_portie/status/1451166625458278402?ref_src=twsrc%5Etfw">October 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>His appearance on This Morning marked his British television debut.</p>
<p>However, while he may not be very well known over here in England, he&#8217;s already quite the star on Irish TV.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CC5zZYgH2PB/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">

<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>

<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CC5zZYgH2PB/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Nico Reynolds (@nicoderey)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/news/alison-hammond-weight-admits-people-are-nicer-and-pay-more-attention-when-she-is-slimmer/">Alison Hammond admits people are ‘nicer’ to her when she’s slimmer</a></strong></p>
<p>He regularly appears in cooking segments on The Today Show and Ireland AM, and he was previously an in-house chef on Lodging with Lucy.</p>
<p>Nico also bagged his own show this year, Grill Seeker, which launched on RTÉ Player over the summer.</p>
<p>However, despite being known in Ireland, he&#8217;s currently working in London.</p>
<p>He&#8217;s been living near the Thames, and recently revealed that he&#8217;s been making the most of his time there.</p>
<p>&#8220;I brought a grill over so I&#8217;m gonna go grill on the banks of the Thames, bring my tunes and do what I do,&#8221; he told RTÉ.</p>
<p>Nico is also the owner of a restaurant in Dublin named Lil Portie.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio-400x209.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="this morning chef nico reynolds">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio-400x209.jpg" srcset="https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/22104212/Ncio.jpg 1500w" alt="this morning chef nico reynolds">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Alison could not get enough of This Morning chef Nico (Credit: ITV)</figcaption>
</figure>

<h3>Is Nico Reynolds single?</h3>
<p>Nico is not currently dating anyone, and he doesn&#8217;t have any children.</p>
<p>He does, however, appear to have a fondness for older women.</p>
<p>&#8220;I’m very much single right now,&#8221; he said in December.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/alison-hammonds-dating-history-revealed-as-shes-flirts-with-this-morning-dating-coach/">Alison Hammond’s dating history revealed as she flirts with This Morning dating coach</a></strong></p>
<p>&#8220;Top of my Christmas wish list would be Carla Bruni, 53. I’ve always had a thing for her. We could eat some French food and then she could sing to me in the evening.&#8221;</p>
<p>He doesn&#8217;t appear to have been dating anyone since he last spoke about his love life, at least, according to his Instagram posts.</p>
<h3>What did This Morning viewers say about Nico?</h3>
<p>This Morning viewers were enjoying seeing Nico on their TV screens, with one tweeting: &#8220;Hello This Morning chef Nico,&#8221; alongside a heart-eyes emoji.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Hello this morning chef nico 😍 <a href="https://t.co/meAPqGiSw9">pic.twitter.com/meAPqGiSw9</a></p>
<p>&mdash; 🔰GismoUK (@GismoUK) <a href="https://twitter.com/GismoUK/status/1451475443392122881?ref_src=twsrc%5Etfw">October 22, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/AlisonHammond?ref_src=twsrc%5Etfw">@AlisonHammond</a>&#8230;. Pulling the same faces as most women watching <a href="https://twitter.com/hashtag/ThisMorning?src=hash&amp;ref_src=twsrc%5Etfw">#ThisMorning</a> right now&#8230;.. <a href="https://twitter.com/hashtag/Fit?src=hash&amp;ref_src=twsrc%5Etfw">#Fit</a>&#8230;. 😍👀📺😂😂😂</p>
<p>&mdash; Mandy&#39;s Mutts (@MandyMutts) <a href="https://twitter.com/MandyMutts/status/1451475137212174366?ref_src=twsrc%5Etfw">October 22, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p>A second said: I think @radioleary’s a bit jealous that @AlisonHammond is giving Nico more attention than him Rolling on the floor laughing #ThisMorning @thismorning.&#8221;</p>
<p>&#8220;Nico needs to be in every day,&#8221; another commented.</p>
<p>&#8220;@AlisonHammond Pulling the same faces as most women watching #ThisMorning right now&#8230;. #Fit,&#8221; laughed another.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/GIdJ9hXqyhg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><em><strong>Head to our <a href="https://www.facebook.com/entertainmentdailyfix">Facebook page @EntertainmentDailyFix</a> and tell us what you think of our story (and Nico&#8217;s arms!)</strong></em></p>
                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fthis-morning-who-is-tv-chef-nico-reynolds-is-he-single%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fthis-morning-who-is-tv-chef-nico-reynolds-is-he-single%2F&text=This+Morning%3A+Who+is+TV+chef+Nico+Reynolds%3F+Is+he+single%3F"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fthis-morning-who-is-tv-chef-nico-reynolds-is-he-single%2F+This+Morning%3A+Who+is+TV+chef+Nico+Reynolds%3F+Is+he+single%3F"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/alison-hammond/"
                                       class="bg-brand text-white px-1">Alison Hammond</a>
                                                                    <a href="/nico-reynolds/"
                                       class="bg-brand text-white px-1">Nico Reynolds</a>
                                                                    <a href="/this-morning/"
                                       class="bg-brand text-white px-1">This Morning</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-andrea-will-survive-and-expose-meena-say-fans/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Andrea Meena Emmerdale" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-742x388.jpg" alt="Andrea Meena Emmerdale" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-andrea-will-survive-and-expose-meena-say-fans/">
                                    Emmerdale: Andrea will survive and expose Meena, say fans                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/queen-hospital-stay-coverage-bbc-breakfast/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Queen in hospital" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-742x388.jpg" alt="Queen in hospital" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/queen-hospital-stay-coverage-bbc-breakfast/">
                                    BBC Breakfast viewers hit back at &#8216;bitter&#8217; reporter over Queen&#8217;s hospital stay coverage                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/strictly-fans-angry-judi-love-will-take-a-better-dancers-place-next-week/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Judi love strictly" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-742x388.png" alt="Judi love strictly" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/strictly-fans-angry-judi-love-will-take-a-better-dancers-place-next-week/">
                                    Strictly fans angry Judi Love will take a &#8216;better dancer&#8217;s place&#8217; next week                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-are-priya-and-andrea-dead/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Priya Andrea Emmerdale" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale-.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--742x388.jpg" alt="Priya Andrea Emmerdale" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-are-priya-and-andrea-dead/">
                                    Emmerdale: Are Priya and Andrea dead?                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/kate-garraway-reveals-dream-guests-as-its-confirmed-shes-replacing-piers-morgan-on-life-stories/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Kate Garraway revealed her wishlist of guests when she takes over on Piers Morgan Life Stories" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-742x388.jpg" alt="Kate Garraway revealed her wishlist of guests when she takes over on Piers Morgan Life Stories" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/kate-garraway-reveals-dream-guests-as-its-confirmed-shes-replacing-piers-morgan-on-life-stories/">
                                    Kate Garraway reveals dream guests as it&#8217;s confirmed she&#8217;s replacing Piers Morgan on Life Stories                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/jim-davidson-accuses-ashley-banjo-of-intentionally-making-him-out-to-be-the-bad-guy/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Jim Davidson Ashley Banjo" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/21094830/Jim-Davidson-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/21094830/Jim-Davidson-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/21094830/Jim-Davidson-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/21094830/Jim-Davidson-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/21094830/Jim-Davidson-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/21094830/Jim-Davidson-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/21094830/Jim-Davidson-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/21094830/Jim-Davidson.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/21094830/Jim-Davidson-742x388.jpg" alt="Jim Davidson Ashley Banjo" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/jim-davidson-accuses-ashley-banjo-of-intentionally-making-him-out-to-be-the-bad-guy/">
                                    Jim Davidson accuses Ashley Banjo of intentionally making him out to be ‘the bad guy’                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/strictly-news-bbc-confirms-bruno-tonioli-will-return-next-year/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="strictly news" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/22095430/Bruno--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/22095430/Bruno--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/22095430/Bruno--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/22095430/Bruno--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/22095430/Bruno--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/22095430/Bruno--800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/22095430/Bruno--400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/22095430/Bruno-.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/22095430/Bruno--742x388.jpg" alt="strictly news" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/strictly-news-bbc-confirms-bruno-tonioli-will-return-next-year/">
									        Strictly news: BBC confirms Bruno Tonioli WILL return next year                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/kate-garraway-reveals-dream-guests-as-its-confirmed-shes-replacing-piers-morgan-on-life-stories/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Kate Garraway revealed her wishlist of guests when she takes over on Piers Morgan Life Stories" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/22102428/Untitled-76-742x388.jpg" alt="Kate Garraway revealed her wishlist of guests when she takes over on Piers Morgan Life Stories" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/kate-garraway-reveals-dream-guests-as-its-confirmed-shes-replacing-piers-morgan-on-life-stories/">
									        Kate Garraway reveals dream guests as it&#8217;s confirmed she&#8217;s replacing Piers Morgan on Life Stories                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/strictly-fans-angry-judi-love-will-take-a-better-dancers-place-next-week/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Judi love strictly" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/22102703/Judi-on-Strictly-742x388.png" alt="Judi love strictly" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/strictly-fans-angry-judi-love-will-take-a-better-dancers-place-next-week/">
									        Strictly fans angry Judi Love will take a &#8216;better dancer&#8217;s place&#8217; next week                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/scarlett-harlett-storms-off-rupauls-drag-race-uk-season-3/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Scarlett Harlett - Drag Race UK 3" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/21191630/Screenshot-2021-10-21-at-19.14.59-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/21191630/Screenshot-2021-10-21-at-19.14.59-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/21191630/Screenshot-2021-10-21-at-19.14.59-1844x966.jpg 1844w, https://cdn.entertainmentdaily.com/2021/10/21191630/Screenshot-2021-10-21-at-19.14.59-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/21191630/Screenshot-2021-10-21-at-19.14.59-180x94.jpg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/21191630/Screenshot-2021-10-21-at-19.14.59-742x388.jpg" alt="Scarlett Harlett - Drag Race UK 3" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/scarlett-harlett-storms-off-rupauls-drag-race-uk-season-3/">
									        Scarlett Harlett storms off RuPaul&#8217;s Drag Race UK season 3 after brutal judges twist                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/drag-race-uk-elimination-sashay-draglexa/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Drag Race UK season 3" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/09/23211738/dRAG-rACE-dd43.jpeg" data-srcset="https://cdn.entertainmentdaily.com/2021/09/23211738/dRAG-rACE-dd43.jpeg 644w, https://cdn.entertainmentdaily.com/2021/09/23211738/dRAG-rACE-dd43-400x225.jpeg 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/09/23211738/dRAG-rACE-dd43.jpeg" alt="Drag Race UK season 3" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/drag-race-uk-elimination-sashay-draglexa/">
									        RuPaul&#8217;s Drag Race UK season 3: Who was eliminated after Draglexa in week five?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/drag-race-uk-season-3-vanity-milan-instagram/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Vanity Milan" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/09/24135555/Vanity-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/09/24135555/Vanity-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/09/24135555/Vanity-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/09/24135555/Vanity-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/09/24135555/Vanity-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/09/24135555/Vanity-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/09/24135555/Vanity-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/09/24135555/Vanity.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/09/24135555/Vanity-742x388.png" alt="Vanity Milan" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/drag-race-uk-season-3-vanity-milan-instagram/">
									        Drag Race UK: Meet Vanity Milan &#8211; Instagram, pronouns and need to know info                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/queen-hospital-stay-coverage-bbc-breakfast/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Queen in hospital" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/22110137/BBC-Breakfast-Queen-742x388.jpg" alt="Queen in hospital" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/queen-hospital-stay-coverage-bbc-breakfast/">
								        BBC Breakfast viewers hit back at &#8216;bitter&#8217; reporter over Queen&#8217;s hospital stay coverage                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-who-is-tv-chef-nico-reynolds-is-he-single/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="This Morning chef Nico Reynolds" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/22104210/Nico-1-742x388.jpg" alt="This Morning chef Nico Reynolds" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-who-is-tv-chef-nico-reynolds-is-he-single/">
								        This Morning: Who is TV chef Nico Reynolds? Is he single?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/the-queen-spends-night-in-hospital-as-palace-were-forced-to-admit-news/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="The Queen" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/22095707/The-Queen-4-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/22095707/The-Queen-4-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/22095707/The-Queen-4-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/22095707/The-Queen-4-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/22095707/The-Queen-4-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/22095707/The-Queen-4-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/22095707/The-Queen-4-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/22095707/The-Queen-4-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/22095707/The-Queen-4-1-742x388.jpg" alt="The Queen" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/the-queen-spends-night-in-hospital-as-palace-were-forced-to-admit-news/">
								        Palace &#8216;forced into admitting&#8217; Queen&#8217;s overnight stay in hospital, claims royal expert                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-andrea-will-survive-and-expose-meena-say-fans/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Andrea Meena Emmerdale" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/22092405/Andrea-Meena-Emmerdale-2-742x388.jpg" alt="Andrea Meena Emmerdale" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-andrea-will-survive-and-expose-meena-say-fans/">
								        Emmerdale: Andrea will survive and expose Meena, say fans                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-are-priya-and-andrea-dead/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Priya Andrea Emmerdale" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale-.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/21145957/Priya-Andrea-Emmerdale--742x388.jpg" alt="Priya Andrea Emmerdale" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-are-priya-and-andrea-dead/">
								        Emmerdale: Are Priya and Andrea dead?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/who-is-charity-dingle-in-emmerdale-how-many-times-has-she-been-married-and-how-many-children-does-she-have/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/21131050/Mack-Charity-Vanessa-Emmerdale--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/03/21131050/Mack-Charity-Vanessa-Emmerdale--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/03/21131050/Mack-Charity-Vanessa-Emmerdale--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/03/21131050/Mack-Charity-Vanessa-Emmerdale--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/03/21131050/Mack-Charity-Vanessa-Emmerdale--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/03/21131050/Mack-Charity-Vanessa-Emmerdale--800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/03/21131050/Mack-Charity-Vanessa-Emmerdale--400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/03/21131050/Mack-Charity-Vanessa-Emmerdale-.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/21131050/Mack-Charity-Vanessa-Emmerdale--742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/who-is-charity-dingle-in-emmerdale-how-many-times-has-she-been-married-and-how-many-children-does-she-have/">
								        Who is Charity Dingle in Emmerdale, how many times has she been married and how many children does she have? ?                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2021 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 3301 objects (1 MB) from Redis using PhpRedis (v5.3.4).
-->
