<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v17.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Our Yorkshire Farm star Amanda Owen &#039;not ruling out&#039; 10th child</title>
	<meta name="description" content="Our Yorkshire Farm star Amanda Owen says &#039;I don&#039;t have a plan&#039; when it comes to having 10th child with husband Clive amid &#039;rocky patch&#039;." />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/news/our-yorkshire-farm-star-amanda-owen-says-i-dont-have-a-plan-when-it-comes-to-having-10th-child/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Our Yorkshire Farm star Amanda Owen refuses to rule out 10th child as marriage hits &#039;rocky patch&#039;" />
	<meta property="og:description" content="Our Yorkshire Farm star Amanda Owen says &#039;I don&#039;t have a plan&#039; when it comes to having 10th child with husband Clive amid &#039;rocky patch&#039;." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/news/our-yorkshire-farm-star-amanda-owen-says-i-dont-have-a-plan-when-it-comes-to-having-10th-child/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2021-11-01T15:32:21+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42.png" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Our Yorkshire Farm star Amanda Owen says &#039;I don&#039;t have a plan&#039; when it comes to having 10th child" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Paul Hirons" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/-v0DrWQmC-c" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="603" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2021-11-01T15:32:21+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTUQjIg1_i6t8kCHKm459WxRyS7j.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTUPjIg1_i6t8kCHKm459WxZFgrz_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>
    <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.f7d3d0.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.7d3a85.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Paul Hirons","category":"News","slug":"our-yorkshire-farm-star-amanda-owen-says-i-dont-have-a-plan-when-it-comes-to-having-10th-child","published_at":"202111011532","page_type":"post"});
            ED.post = {"id":731418,"author":"Paul Hirons","slug":"our-yorkshire-farm-star-amanda-owen-says-i-dont-have-a-plan-when-it-comes-to-having-10th-child","tags":["Amanda Owen","Our Yorkshire Farm"],"categories":["News"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.6a8b6e.js" defer></script>
    
	</head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Monday 1st November 2021                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Four-yorkshire-farm-star-amanda-owen-says-i-dont-have-a-plan-when-it-comes-to-having-10th-child%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Four-yorkshire-farm-star-amanda-owen-says-i-dont-have-a-plan-when-it-comes-to-having-10th-child%2F&text=Our+Yorkshire+Farm+star+Amanda+Owen+says+%26%238216%3BI+don%26%238217%3Bt+have+a+plan%26%238217%3B+when+it+comes+to+having+10th+child"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Four-yorkshire-farm-star-amanda-owen-says-i-dont-have-a-plan-when-it-comes-to-having-10th-child%2F+Our+Yorkshire+Farm+star+Amanda+Owen+says+%26%238216%3BI+don%26%238217%3Bt+have+a+plan%26%238217%3B+when+it+comes+to+having+10th+child"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder"
                                                            style="background: url(https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-180x94.png) no-repeat; background-size: cover;"
                                                    >
                            <img class="w-full absolute inset-0 lazyload" alt="Our Yorkshire Farm star Amanda Owen didn&#039;t rule out having more kids" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42.png 1500w, https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-400x209.png 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-742x388.png" alt="Our Yorkshire Farm star Amanda Owen didn&#039;t rule out having more kids" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/news/">News</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Our Yorkshire Farm star Amanda Owen says &#8216;I don&#8217;t have a plan&#8217; when it comes to having 10th child                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        Amanda already has nine amazing kids!                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/paul-hirons/">Paul Hirons</a>
                            </div>
                            <div>
                                <time datetime="2021-11-01T15:32:21+00:00"
                                      aria-label="Published at">1 Nov 2021, 15:32</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/amanda-owen/"
                                           class="text-brand">Amanda Owen</a>,                                                                            <a href="/our-yorkshire-farm/"
                                           class="text-brand">Our Yorkshire Farm</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>Our Yorkshire Farm star <a href="https://www.entertainmentdaily.co.uk/amanda-owen" target="_blank" rel="noopener">Amanda Owen</a> has said she doesn&#8217;t &#8220;have a plan&#8221; when it come to having a 10th child with husband Clive.</p>
<p>The comment comes after a week where the couple&#8217;s 21-year marriage has hit a &#8220;rocky patch&#8221;.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 66.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/10/27140332/Our-Yorrkshire-Farm-SE-5-EP-2-13_LargeImage_m27537-400x267.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/27140332/Our-Yorrkshire-Farm-SE-5-EP-2-13_LargeImage_m27537-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/27140332/Our-Yorrkshire-Farm-SE-5-EP-2-13_LargeImage_m27537-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/27140332/Our-Yorrkshire-Farm-SE-5-EP-2-13_LargeImage_m27537-400x267.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="Our Yorkshire Farm star Amanda Owen didn&#039;t rule out having any more children">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/10/27140332/Our-Yorrkshire-Farm-SE-5-EP-2-13_LargeImage_m27537-400x267.jpg" srcset="https://cdn.entertainmentdaily.com/2021/10/27140332/Our-Yorrkshire-Farm-SE-5-EP-2-13_LargeImage_m27537-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/27140332/Our-Yorrkshire-Farm-SE-5-EP-2-13_LargeImage_m27537-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/27140332/Our-Yorrkshire-Farm-SE-5-EP-2-13_LargeImage_m27537-400x267.jpg 400w" alt="Our Yorkshire Farm star Amanda Owen didn&#039;t rule out having any more children">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Amanda is also known as the Yorkshire Shepherdess (Credit: Channel 5)</figcaption>
</figure>

<h3>What did Our Yorkshire Farm star Amanda Owen say about more kids?</h3>
<p>The 47-year-old Yorkshire Shepherdess spoke to <a href="https://www.ok.co.uk/celebrity-news/amanda-owen-yorkshire-farm-interview-25330523" target="_blank" rel="noopener">OK! magazine</a> about family life on the farm, and about the hit Channel 5 series.</p>
<p>Asked if she would consider having a 10th child, Amanda didn&#8217;t rule it out.</p>
<p>She said: &#8220;I don’t know!</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/could-our-yorkshire-farm-be-axed-after-amanda-and-clive-owen-admit-rocky-patch-in-marriage/" target="_blank" rel="noopener">Could Our Yorkshire Farm be axed after Amanda and Clive Owen admit ‘rocky patch’ in marriage?</a></strong></p>
<p>&#8220;If anyone knows anything it’s honestly that I have not got a plan. I plan for today and maybe tomorrow and that’s where it stops.</p>
<p>She added: &#8220;I think we should all give ourselves a bit of a break when it comes to parenting. As long as the kids are happy, well-fed and washed… that will do!&#8221;</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 66.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/10/27140453/Our-Yorkshire-Farm-_jpg_LargeImage_m17122-400x267.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/27140453/Our-Yorkshire-Farm-_jpg_LargeImage_m17122-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/27140453/Our-Yorkshire-Farm-_jpg_LargeImage_m17122-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/27140453/Our-Yorkshire-Farm-_jpg_LargeImage_m17122-400x267.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="Amanda and Clive&#039;s nine children on Our Yorkshire Farm">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/10/27140453/Our-Yorkshire-Farm-_jpg_LargeImage_m17122-400x267.jpg" srcset="https://cdn.entertainmentdaily.com/2021/10/27140453/Our-Yorkshire-Farm-_jpg_LargeImage_m17122-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/27140453/Our-Yorkshire-Farm-_jpg_LargeImage_m17122-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/27140453/Our-Yorkshire-Farm-_jpg_LargeImage_m17122-400x267.jpg 400w" alt="Amanda and Clive&#039;s nine children on Our Yorkshire Farm">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Amanda and Clive boast a huge family but have recently run into problems (Credit: Channel 5)</figcaption>
</figure>

<h3>Who are Amanda and Clive&#8217;s kids?</h3>
<p>Amanda and Clive star in the Channel 5 show, which follows the couple and their enormous brood on Ravenseat Farm.</p>
<p>Together, the couple have nine children.</p>
<p>And, aside from the trials and tribulations faced by Amanda and Clive on the farm, the kids are a huge part of the show.</p>
<p>Raven, 20, Reuben, 18, Miles, 15, Edith, 13, Violet, 11, Sidney, nine, Annas, seven, Clemmy, six, and five-year-old Nancy, are all beloved by viewers as they get involved in farm life.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 66.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/10/27140108/Our-Yorkshire-Farm-EP2-4_jpg_LargeImage_m17581-400x267.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/27140108/Our-Yorkshire-Farm-EP2-4_jpg_LargeImage_m17581-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/27140108/Our-Yorkshire-Farm-EP2-4_jpg_LargeImage_m17581-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/27140108/Our-Yorkshire-Farm-EP2-4_jpg_LargeImage_m17581-400x267.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="Clive and Amanda admitted to going through a rock patch">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/10/27140108/Our-Yorkshire-Farm-EP2-4_jpg_LargeImage_m17581-400x267.jpg" srcset="https://cdn.entertainmentdaily.com/2021/10/27140108/Our-Yorkshire-Farm-EP2-4_jpg_LargeImage_m17581-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/27140108/Our-Yorkshire-Farm-EP2-4_jpg_LargeImage_m17581-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/27140108/Our-Yorkshire-Farm-EP2-4_jpg_LargeImage_m17581-400x267.jpg 400w" alt="Clive and Amanda admitted to going through a rock patch">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Clive and Amanda have been married since 2000 (Credit: Channel 5)</figcaption>
</figure>

<h3>How did Amanda and Clive address the rumours?</h3>
<p>However, Amanda and Clive&#8217;s marriage came under scrutiny last week when a report claimed that the couple had hit a rough patch.</p>
<p>Furthermore, it was claimed that Amanda and Clive were now living apart.</p>
<p>In light of the claims, the couple released a statement via <a href="https://www.thesun.co.uk/tv/16552543/our-yorkshire-farm-amanda-clive-owen-split/" target="_blank" rel="noopener">The Sun</a> newspaper.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/our-yorkshire-farm-star-amanda-owen-addresses-whether-shell-have-more-kids/" target="_blank" rel="noopener">Our Yorkshire Farm star Amanda Owen addresses whether she’ll have more kids</a></strong></p>
<p>Subsequently, they said: &#8220;We’re a normal family and we’ve never said our marriage is perfect.</p>
<p>&#8220;Unfortunately the constant intrusion into our lives from the media has amplified a rocky patch that we’re going through.</p>
<p>&#8220;We ask that the media respect our privacy as we work through this.&#8221;</p>
<p><iframe loading="lazy" title="The Yorkshire Farm Has Been Robbed! | Our Yorkshire Farm | Channel 5" width="500" height="281" src="https://www.youtube.com/embed/-v0DrWQmC-c?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<blockquote><p><strong><i>Leave us a comment on <a href="https://www.facebook.com/entertainmentdailyfix">our Facebook page @EntertainmentDailyFix</a></i></strong><i> </i><strong><i>and let us know what you think of this story.</i></strong></p></blockquote>
                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Four-yorkshire-farm-star-amanda-owen-says-i-dont-have-a-plan-when-it-comes-to-having-10th-child%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Four-yorkshire-farm-star-amanda-owen-says-i-dont-have-a-plan-when-it-comes-to-having-10th-child%2F&text=Our+Yorkshire+Farm+star+Amanda+Owen+says+%26%238216%3BI+don%26%238217%3Bt+have+a+plan%26%238217%3B+when+it+comes+to+having+10th+child"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Four-yorkshire-farm-star-amanda-owen-says-i-dont-have-a-plan-when-it-comes-to-having-10th-child%2F+Our+Yorkshire+Farm+star+Amanda+Owen+says+%26%238216%3BI+don%26%238217%3Bt+have+a+plan%26%238217%3B+when+it+comes+to+having+10th+child"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/amanda-owen/"
                                       class="bg-brand text-white px-1">Amanda Owen</a>
                                                                    <a href="/our-yorkshire-farm/"
                                       class="bg-brand text-white px-1">Our Yorkshire Farm</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/angela-black-viewers-are-all-saying-the-same-thing-after-episode-4/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/11/01103934/Screenshot-2021-11-01-at-10.38.54-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/11/01103934/Screenshot-2021-11-01-at-10.38.54-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/11/01103934/Screenshot-2021-11-01-at-10.38.54-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/11/01103934/Screenshot-2021-11-01-at-10.38.54-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/11/01103934/Screenshot-2021-11-01-at-10.38.54-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/11/01103934/Screenshot-2021-11-01-at-10.38.54-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/11/01103934/Screenshot-2021-11-01-at-10.38.54-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/11/01103934/Screenshot-2021-11-01-at-10.38.54.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/11/01103934/Screenshot-2021-11-01-at-10.38.54-742x388.png" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/angela-black-viewers-are-all-saying-the-same-thing-after-episode-4/">
                                    Angela Black viewers are all feeling really lost and confused after episode 4                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/claudia-winkleman-and-tess-daly-criticised-for-boring-outfits-on-strictly-come-dancing-halloween-show/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Tess Daly and Claudia Winkleman slammed for wearing &#039;boring&#039; outfits on Strictly Come Dancing Halloween show" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/31170627/Tess-Daly-Claudia-Winkleman-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/31170627/Tess-Daly-Claudia-Winkleman-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/31170627/Tess-Daly-Claudia-Winkleman-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/31170627/Tess-Daly-Claudia-Winkleman-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/31170627/Tess-Daly-Claudia-Winkleman-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/31170627/Tess-Daly-Claudia-Winkleman-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/31170627/Tess-Daly-Claudia-Winkleman-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/31170627/Tess-Daly-Claudia-Winkleman-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/31170627/Tess-Daly-Claudia-Winkleman-1-742x388.jpg" alt="Tess Daly and Claudia Winkleman slammed for wearing &#039;boring&#039; outfits on Strictly Come Dancing Halloween show" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/claudia-winkleman-and-tess-daly-criticised-for-boring-outfits-on-strictly-come-dancing-halloween-show/">
                                    Strictly hosts Claudia Winkleman and Tess Daly criticised for &#8216;boring&#8217; outfits on Halloween show                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-today-holly-willoughby-and-phillip-schofield-accused-of-poking-fun-at-breastfeeding-segment/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="This Morning today" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/11/01141437/Holly-Willoughby-This-Morning-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/11/01141437/Holly-Willoughby-This-Morning-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/11/01141437/Holly-Willoughby-This-Morning-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/11/01141437/Holly-Willoughby-This-Morning-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/11/01141437/Holly-Willoughby-This-Morning-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/11/01141437/Holly-Willoughby-This-Morning-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/11/01141437/Holly-Willoughby-This-Morning-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/11/01141437/Holly-Willoughby-This-Morning.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/11/01141437/Holly-Willoughby-This-Morning-742x388.jpg" alt="This Morning today" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-today-holly-willoughby-and-phillip-schofield-accused-of-poking-fun-at-breastfeeding-segment/">
                                    This Morning: Holly Willoughby and Phillip Schofield accused of poking fun at guest who breastfeeds her boyfriend                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/gmb-nicola-sturgeon-puts-susanna-reid-in-her-place-during-extinction-rebellion-protests/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Good Morning Britain Susanna Reid" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/11/01093821/GMB-Nicola-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/11/01093821/GMB-Nicola-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/11/01093821/GMB-Nicola-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/11/01093821/GMB-Nicola-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/11/01093821/GMB-Nicola-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/11/01093821/GMB-Nicola-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/11/01093821/GMB-Nicola-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/11/01093821/GMB-Nicola-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/11/01093821/GMB-Nicola-1-742x388.jpg" alt="Good Morning Britain Susanna Reid" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/gmb-nicola-sturgeon-puts-susanna-reid-in-her-place-during-extinction-rebellion-protests/">
                                    GMB: Nicola Sturgeon puts Susanna Reid &#8216;in her place&#8217; during Extinction Rebellion protests                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/holly-willoughby-admits-writing-her-book-was-painful-and-she-cried-a-lot-of-tears/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="holly willoughby book" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/11/01115328/Holly-willoughby-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/11/01115328/Holly-willoughby-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/11/01115328/Holly-willoughby-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/11/01115328/Holly-willoughby-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/11/01115328/Holly-willoughby-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/11/01115328/Holly-willoughby-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/11/01115328/Holly-willoughby-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/11/01115328/Holly-willoughby.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/11/01115328/Holly-willoughby-742x388.png" alt="holly willoughby book" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/holly-willoughby-admits-writing-her-book-was-painful-and-she-cried-a-lot-of-tears/">
                                    Holly Willoughby admits writing her book was &#8216;painful&#8217; and she cried &#8216;a lot of tears&#8217;                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/angela-black-episode-4-review-5-questions-that-are-hurting-our-brain/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Angela Black episode 4" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/31131750/angela_black_episode4_02seqn-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/31131750/angela_black_episode4_02seqn-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/31131750/angela_black_episode4_02seqn-1844x966.jpg 1844w, https://cdn.entertainmentdaily.com/2021/10/31131750/angela_black_episode4_02seqn-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/31131750/angela_black_episode4_02seqn-180x94.jpg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/31131750/angela_black_episode4_02seqn-742x388.jpg" alt="Angela Black episode 4" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/angela-black-episode-4-review-5-questions-that-are-hurting-our-brain/">
                                    Angela Black episode 4 review: 5 questions that are hurting our brain                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More News</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/kate-garraway-issues-apology-as-she-returns-to-social-media-after-break-to-focus-on-family-stuff/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Kate Garraway apology" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/11/01152913/Untitled-8-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/11/01152913/Untitled-8-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/11/01152913/Untitled-8-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/11/01152913/Untitled-8-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/11/01152913/Untitled-8-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/11/01152913/Untitled-8-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/11/01152913/Untitled-8-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/11/01152913/Untitled-8-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/11/01152913/Untitled-8-1-742x388.jpg" alt="Kate Garraway apology" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/kate-garraway-issues-apology-as-she-returns-to-social-media-after-break-to-focus-on-family-stuff/">
									        Kate Garraway issues apology as she returns to social media after break to ‘focus on family stuff’                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/piers-morgan-slams-appallingly-insensitive-alec-baldwin-pictures/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="alec baldwin piers morgan" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/11/01143940/Alec-3-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/11/01143940/Alec-3-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/11/01143940/Alec-3-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/11/01143940/Alec-3-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/11/01143940/Alec-3-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/11/01143940/Alec-3-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/11/01143940/Alec-3-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/11/01143940/Alec-3.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/11/01143940/Alec-3-742x388.jpg" alt="alec baldwin piers morgan" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/piers-morgan-slams-appallingly-insensitive-alec-baldwin-pictures/">
									        Piers Morgan slams ‘appallingly insensitive’ Alec Baldwin pictures                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/jamie-redknapp-new-wife-frida-breaks-silence-after-surprise-wedding-day/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Jamie Redknapp Frida" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/11/01120756/Frida-and-Jamie-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/11/01120756/Frida-and-Jamie-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/11/01120756/Frida-and-Jamie-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/11/01120756/Frida-and-Jamie-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/11/01120756/Frida-and-Jamie-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/11/01120756/Frida-and-Jamie-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/11/01120756/Frida-and-Jamie-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/11/01120756/Frida-and-Jamie.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/11/01120756/Frida-and-Jamie-742x388.jpg" alt="Jamie Redknapp Frida" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/jamie-redknapp-new-wife-frida-breaks-silence-after-surprise-wedding-day/">
									        Jamie Redknapp&#8217;s new wife Frida gushes over star as she breaks silence on wedding day                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/simon-cowell-quits-job-and-cuts-back-workload-as-hes-replaced-by-gary-barlow-on-new-tv-show/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Gary Barlow takes over from Simon Cowell" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/11/01103712/Untitled-1-1-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/11/01103712/Untitled-1-1-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/11/01103712/Untitled-1-1-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/11/01103712/Untitled-1-1-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/11/01103712/Untitled-1-1-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/11/01103712/Untitled-1-1-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/11/01103712/Untitled-1-1-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/11/01103712/Untitled-1-1.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/11/01103712/Untitled-1-1-742x388.png" alt="Gary Barlow takes over from Simon Cowell" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/simon-cowell-quits-job-and-cuts-back-workload-as-hes-replaced-by-gary-barlow-on-new-tv-show/">
									        Simon Cowell &#8216;quits job and cuts back workload&#8217; as he&#8217;s replaced by Gary Barlow on new TV show                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/spencer-matthews-and-vogue-williams-are-expecting-their-third-baby-pregnant/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Spencer Matthews and Vogue Williams" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/11/01100252/Untitled-18-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/11/01100252/Untitled-18-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/11/01100252/Untitled-18-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/11/01100252/Untitled-18-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/11/01100252/Untitled-18-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/11/01100252/Untitled-18-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/11/01100252/Untitled-18-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/11/01100252/Untitled-18-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/11/01100252/Untitled-18-1-742x388.jpg" alt="Spencer Matthews and Vogue Williams" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/spencer-matthews-and-vogue-williams-are-expecting-their-third-baby-pregnant/">
									        Spencer Matthews and Vogue Williams are expecting their third baby                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/strictly-come-dancing-pro-neil-jones-has-asked-model-girlfriend-to-move-in-with-him/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Strictly star Neil Jones reportedly moves in with girlfriend" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/31173026/neil-jones-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/31173026/neil-jones-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/31173026/neil-jones-1-1844x966.jpg 1844w, https://cdn.entertainmentdaily.com/2021/10/31173026/neil-jones-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/31173026/neil-jones-1-180x94.jpg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/31173026/neil-jones-1-742x388.jpg" alt="Strictly star Neil Jones reportedly moves in with girlfriend" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/strictly-come-dancing-pro-neil-jones-has-asked-model-girlfriend-to-move-in-with-him/">
									        Strictly Come Dancing pro Neil Jones &#8216;has asked model girlfriend to move in with him&#8217;                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/our-yorkshire-farm-star-amanda-owen-says-i-dont-have-a-plan-when-it-comes-to-having-10th-child/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Our Yorkshire Farm star Amanda Owen didn&#039;t rule out having more kids" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/11/01124915/Screenshot-2021-11-01-at-12.48.42-742x388.png" alt="Our Yorkshire Farm star Amanda Owen didn&#039;t rule out having more kids" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/our-yorkshire-farm-star-amanda-owen-says-i-dont-have-a-plan-when-it-comes-to-having-10th-child/">
								        Our Yorkshire Farm star Amanda Owen says &#8216;I don&#8217;t have a plan&#8217; when it comes to having 10th child                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/meghan-markle-news-brother-insists-prince-harry-never-smiles-after-marrying-wife-who-changed-for-fame/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Meghan Markle news" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/11/01144630/Thomas-Markle-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/11/01144630/Thomas-Markle-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/11/01144630/Thomas-Markle-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/11/01144630/Thomas-Markle-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/11/01144630/Thomas-Markle-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/11/01144630/Thomas-Markle-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/11/01144630/Thomas-Markle-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/11/01144630/Thomas-Markle-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/11/01144630/Thomas-Markle-1-742x388.jpg" alt="Meghan Markle news" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/meghan-markle-news-brother-insists-prince-harry-never-smiles-after-marrying-wife-who-changed-for-fame/">
								        Meghan Markle&#8217;s brother insists Prince Harry &#8216;never smiles&#8217; after marrying wife who &#8216;changed for fame&#8217;                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-come-dancing-results-leaked-public-voting-figures-reveal-most-popular-couples/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="strictly come dancing results" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/11/01144425/Screenshot-2021-11-01-at-14.43.47-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/11/01144425/Screenshot-2021-11-01-at-14.43.47-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/11/01144425/Screenshot-2021-11-01-at-14.43.47-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/11/01144425/Screenshot-2021-11-01-at-14.43.47-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/11/01144425/Screenshot-2021-11-01-at-14.43.47-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/11/01144425/Screenshot-2021-11-01-at-14.43.47-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/11/01144425/Screenshot-2021-11-01-at-14.43.47-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/11/01144425/Screenshot-2021-11-01-at-14.43.47.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/11/01144425/Screenshot-2021-11-01-at-14.43.47-742x388.png" alt="strictly come dancing results" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-come-dancing-results-leaked-public-voting-figures-reveal-most-popular-couples/">
								        Strictly Come Dancing results: &#8216;Leaked&#8217; public voting figures reveal most popular couples                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/5-times-the-soaps-copied-each-other-after-coronation-streets-dev-has-same-plot-as-hollyoaks-misbah/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="coronation street hollyoaks comp" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/22012949/coronation-street-hollyoaks-comp-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/22012949/coronation-street-hollyoaks-comp-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/22012949/coronation-street-hollyoaks-comp-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/22012949/coronation-street-hollyoaks-comp-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/22012949/coronation-street-hollyoaks-comp-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/22012949/coronation-street-hollyoaks-comp-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/22012949/coronation-street-hollyoaks-comp-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/22012949/coronation-street-hollyoaks-comp.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/22012949/coronation-street-hollyoaks-comp-742x388.jpg" alt="coronation street hollyoaks comp" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/5-times-the-soaps-copied-each-other-after-coronation-streets-dev-has-same-plot-as-hollyoaks-misbah/">
								        5 times the soaps copied each other after Coronation Street&#8217;s Dev has same plot as Hollyoaks&#8217; Misbah                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/sarah-platt-in-coronation-street-whats-the-killer-secret-shes-been-hiding/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Sarah Platt" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/10/28093218/Sarah-Platt-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/10/28093218/Sarah-Platt-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/10/28093218/Sarah-Platt-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/10/28093218/Sarah-Platt-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/10/28093218/Sarah-Platt-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/10/28093218/Sarah-Platt-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/10/28093218/Sarah-Platt-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/10/28093218/Sarah-Platt.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/10/28093218/Sarah-Platt-742x388.jpg" alt="Sarah Platt" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/sarah-platt-in-coronation-street-whats-the-killer-secret-shes-been-hiding/">
								        Sarah Platt in Coronation Street: What&#8217;s the killer secret she&#8217;s been hiding?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-judge-motsi-mabuse-sparks-fix-claims-over-results-show-comments/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="strictly results" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/11/01111856/Motsi-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/11/01111856/Motsi-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/11/01111856/Motsi-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/11/01111856/Motsi-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/11/01111856/Motsi-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/11/01111856/Motsi-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/11/01111856/Motsi-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/11/01111856/Motsi.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/11/01111856/Motsi-742x388.jpg" alt="strictly results" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-judge-motsi-mabuse-sparks-fix-claims-over-results-show-comments/">
								        Strictly judge Motsi Mabuse sparks &#8216;fix&#8217; claims over results show comments                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline ">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2021 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 3298 objects (1 MB) from Redis using PhpRedis (v5.3.4).
-->
