<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v19.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Strictly: Anton Du Beke under fire for comments to Hamza Yassin</title>
	<meta name="description" content="Strictly Come Dancing judge Anton Du Beke has been criticised for his feedback to Hamza Yassin tonight (October 29)." />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/strictly-anton-du-beke-complaints-hamza-yassin/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Anton Du Beke under fire from Strictly viewers for comments to Hamza Yassin" />
	<meta property="og:description" content="Strictly Come Dancing judge Anton Du Beke has been criticised for his feedback to Hamza Yassin tonight (October 29)." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/strictly-anton-du-beke-complaints-hamza-yassin/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2022-10-29T19:29:51+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Rebecca Carter" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Strictly viewers hit out at Anton Du Beke over feedback to Hamza Yassin" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rebecca Carter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/AjDSTI4eCCU" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="126" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2022-10-29T19:29:51+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.1' media='all' />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Strictly viewers hit out at Anton Du Beke over feedback to Hamza Yassin","url":"http:\/\/www.entertainmentdaily.co.uk\/tv\/strictly-anton-du-beke-complaints-hamza-yassin\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.entertainmentdaily.co.uk\/tv\/strictly-anton-du-beke-complaints-hamza-yassin\/"},"thumbnailUrl":"https:\/\/cdn.entertainmentdaily.com\/2022\/10\/29202406\/Hamza-and-Anton.jpg","image":{"@type":"ImageObject","url":"https:\/\/cdn.entertainmentdaily.com\/2022\/10\/29202406\/Hamza-and-Anton.jpg"},"articleSection":"TV","author":[{"@type":"Person","name":"Rebecca Carter"}],"creator":["Rebecca Carter"],"publisher":{"@type":"Organization","name":"Entertainment Daily","logo":"https:\/\/cdn.entertainmentdaily.com\/2021\/01\/25101916\/cropped-logo-512.png"},"keywords":["anton du beke","hamza yassin","strictly come dancing"],"dateCreated":"2022-10-29T19:29:51Z","datePublished":"2022-10-29T19:29:51Z","dateModified":"2022-10-29T19:29:51Z"}</script><link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq6R9WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq3p6WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtZ6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

                    <script>window.gas = window.gas || {q:[]}</script>
                    <script src="https://gas.digitalbox.workers.dev/gas.js" async></script>
                            <script src="https://stacks.digitalbox.workers.dev/ed.js" async></script>
            
            <script>
            dataLayer.push({"author":"Rebecca Carter","category":"TV","slug":"strictly-anton-du-beke-complaints-hamza-yassin","published_at":"202210292029","page_type":"post"});
            ED.post = {"id":876062,"author":"Rebecca Carter","slug":"strictly-anton-du-beke-complaints-hamza-yassin","tags":["Anton du Beke","Hamza Yassin","Strictly Come Dancing"],"categories":["TV"]};
        </script>
    
        <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    </head>

<body>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; lifestyle                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Saturday, October 29, 2022                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News </a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand">TV <span class="text-xs invisible lg:visible">&#9660; </span></a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">TV Spoilers </a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase </a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning </a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway </a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix </a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Soaps <span class="text-xs invisible lg:visible">&#9660; </span></a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale </a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals </a></li><li><a href="https://www.entertainmentdaily.co.uk/true-crime/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">True Crime </a></li><li><a href="https://www.entertainmentdaily.co.uk/national-lottery/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lottery </a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle </a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/trending/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Trending <span class="text-xs invisible lg:visible">&#9660; </span></a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing </a></li><li><a href="https://www.entertainmentdaily.co.uk/made-in-chelsea/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Made in Chelsea </a></li><li><a href="https://www.entertainmentdaily.co.uk/im-a-celebrity/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">I&#8217;m A Celebrity&#8230; </a></li></ul></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fstrictly-anton-du-beke-complaints-hamza-yassin%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fstrictly-anton-du-beke-complaints-hamza-yassin%2F&text=Strictly+viewers+hit+out+at+Anton+Du+Beke+over+feedback+to+Hamza+Yassin"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fstrictly-anton-du-beke-complaints-hamza-yassin%2F+Strictly+viewers+hit+out+at+Anton+Du+Beke+over+feedback+to+Hamza+Yassin"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder"
                                                            style="background: url(https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-180x94.jpg) no-repeat; background-size: cover;"
                                                    >
                            <img class="w-full absolute inset-0 lazyload" alt="Anton Du Beke, Hamza Yassin and Jowita on Strictly" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton.jpg 1500w, https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-400x209.jpg 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-742x388.jpg" alt="Anton Du Beke, Hamza Yassin and Jowita on Strictly" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Strictly viewers hit out at Anton Du Beke over feedback to Hamza Yassin                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        Hamza danced the Tango tonight...                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                    <img src="https://cdn.entertainmentdaily.com/2019/05/20120947/RCbyline-64x64.jpg" alt=""
                                 class="rounded-full border-2 border-gray-400 w-8 h-8 mr-2 float-left lg:w-16 lg:h-16 lg:float-none">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/rebecca-carter/">Rebecca Carter</a>
                            </div>
                            <div>
                                <time datetime="2022-10-29T20:29:51+01:00"
                                      aria-label="Published at">29 Oct 2022, 20:29</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/anton-du-beke/"
                                           class="text-brand">Anton du Beke</a>,                                                                            <a href="/hamza-yassin/"
                                           class="text-brand">Hamza Yassin</a>,                                                                            <a href="/strictly-come-dancing/"
                                           class="text-brand">Strictly Come Dancing</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>Strictly Come Dancing judge <a href="https://www.entertainmentdaily.co.uk/anton-du-beke/">Anton Du Beke</a> has been criticised for his feedback to <a href="https://www.entertainmentdaily.co.uk/hamza-yassin/">Hamza Yassin</a> tonight.</p>
<p>Hamza and professional partner Jowita Przystał danced the Tango to Wicked Game by Chris Isaak.</p>
<p>When it came to the feedback from the judges, Anton had some advice for Hamza and admitted it wasn&#8217;t his best dance.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1-400x209.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="Hamza Yassin and Jowita on Strictly tonight">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1-400x209.jpg" srcset="https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/29201904/Hamza-Strictly-1.jpg 1500w" alt="Hamza Yassin and Jowita on Strictly tonight">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Hamza Yassin and Jowita danced the Tango on Strictly Come Dancing tonight (Credit: BBC)</figcaption>
</figure>

<h3>Anton on Strictly Come Dancing</h3>
<p>Anton said during tonight&#8217;s <a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/">Strictly Come Dancing</a> Halloween special: &#8220;Hamza you are really an accomplished ballroom dancer. You&#8217;ve danced some ballroom dances in this series that have been super duper. Your position has been immaculate with Jowita and you move across the floor with great power.</p>
<p>&#8220;Today, not your best and let me tell you the reason why,&#8221; as the audience booed.</p>
<p>Anton continued: &#8220;Honestly, you wear one wig and everybody boos you.</p>
<p>&#8220;It&#8217;s your left arm. When you&#8217;re turning into promenade you tend to open through your left arm.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4-400x209.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="Anton Du Beke explaining his point on Strictly">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4-400x209.jpg" srcset="https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/29202139/Anton-4.jpg 1500w" alt="Anton Du Beke explaining his point on Strictly">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Anton Du Beke came under fire from some Strictly viewers for his feedback to Hamza tonight (Credit: BBC)</figcaption>
</figure>

<p>&#8220;You&#8217;ve got to turn your whole body so this left arm remains in that bent position and you keep this sharp, immaculate frame, which you can do.&#8221;</p>
<p>Anton said if Hamza can fix that position, then he will be on the &#8220;next level&#8221;.</p>
<blockquote class="pull-quote"><p>Today, not your best and let me tell you the reason why.</p></blockquote>
<p>Hamza replied: &#8220;Thank you very much.&#8221;</p>
<p>When it came to scoring, Anton still gave Hamza a good score of eight.</p>
<p>However, viewers watching weren&#8217;t impressed with Anton&#8217;s comments.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza-400x209.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="Hamza Yassin and Jowita on Strictly tonight">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza-400x209.jpg" srcset="https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/29201957/Strictly-Hamza.jpg 1500w" alt="Hamza Yassin and Jowita on Strictly tonight">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Strictly Come Dancing viewers loved Hamza&#8217;s performance with Jowita tonight (Credit: BBC)</figcaption>
</figure>

<p>One person said on Twitter: &#8220;<span class="r-18u37iz">#hamza</span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> was brilliant. Why was Anton dissing him?&#8221;</span></p>
<p>Another wrote: &#8220;Anton failing to realise that this is Hamza’s world now and he can DO WHATEVER HE WANTS.&#8221;</p>
<p>A third added: &#8220;[Bleep] off Anton seriously. Gave Tyler [West] a 10 then criticises Hamza.&#8221;</p>
<p>Meanwhile one person tweeted: &#8220;Oh come on&#8230; to give Tyler a 10 and Hamza an 8, what is Anton watching?&#8221;</p>
<p>Others gushed over Hamza and Jowita&#8217;s performance.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The tension. The drama. What a wicked Tango from Hamza and Jowita !&#x1f525; <a href="https://twitter.com/hashtag/Strictly?src=hash&amp;ref_src=twsrc%5Etfw">#Strictly</a><a href="https://twitter.com/HamzaYassin3?ref_src=twsrc%5Etfw">@HamzaYassin3</a> <a href="https://t.co/ctemBF3tii">pic.twitter.com/ctemBF3tii</a></p>
<p>— BBC Strictly &#x2728; (@bbcstrictly) <a href="https://twitter.com/bbcstrictly/status/1586433500907012096?ref_src=twsrc%5Etfw">October 29, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>One person said: &#8220;I absolutely love watching Hamza dance. He seems to have music running through his body.&#8221;</p>
<p>Another wrote: &#8220;Love Hamza, my favourite celebrity this year.&#8221;</p>
<p>One gushed: &#8220;Hamza really was leading that dance with true power and conviction. Absolutely love watching him dance!&#8221;</p>
<p>Others are predicting Hamza will win the 2022 series as one added: &#8220;What a strong Tango song and dance. Hamza is one of my favourites to win.&#8221;</p>
<p>Another wrote: &#8220;<span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">We are </span><span class="r-18u37iz">#Strictly</span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> a </span><span class="r-18u37iz">#Hamza</span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> to win household. He is so lovely, and what an amazing dancer!&#8221;</span></p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/AjDSTI4eCCU" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/strictly-craig-revel-horwood-drag-halloween-costume/">Strictly Come Dancing viewers ‘obsessed’ with Craig Revel Horwood’s ‘unrecognisable’ Halloween look</a></strong></p>
<p><strong><i>So what do you think of Anton&#8217;s feedback to Hamza on Strictly Come Dancing tonight? Leave us a comment on <a href="https://www.facebook.com/entertainmentdailyfix">our Facebook page @EntertainmentDailyFix</a></i></strong> <strong><i>and let us know.</i></strong></p>
                    </div>

                    

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fstrictly-anton-du-beke-complaints-hamza-yassin%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fstrictly-anton-du-beke-complaints-hamza-yassin%2F&text=Strictly+viewers+hit+out+at+Anton+Du+Beke+over+feedback+to+Hamza+Yassin"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fstrictly-anton-du-beke-complaints-hamza-yassin%2F+Strictly+viewers+hit+out+at+Anton+Du+Beke+over+feedback+to+Hamza+Yassin"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/anton-du-beke/"
                                       class="bg-brand text-white px-1">Anton du Beke</a>
                                                                    <a href="/hamza-yassin/"
                                       class="bg-brand text-white px-1">Hamza Yassin</a>
                                                                    <a href="/strictly-come-dancing/"
                                       class="bg-brand text-white px-1">Strictly Come Dancing</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/king-charles-fingers-cause-concern-among-royal-fans-what-is-the-cause/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="King Charles" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/13172611/charles-5-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/13172611/charles-5-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/13172611/charles-5-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/13172611/charles-5-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/13172611/charles-5-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/13172611/charles-5-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/13172611/charles-5-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/09/13172611/charles-5.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/13172611/charles-5-742x388.jpg" alt="King Charles" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/king-charles-fingers-cause-concern-among-royal-fans-what-is-the-cause/">
                                    King Charles&#8217; fingers cause concern among royal fans &#8211; what is the cause?                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/rochelle-humes-net-worth-husband-marvin/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Rochelle and Marvin Humes smiling on a night out" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/10/25153305/rochelle-fi-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/25153305/rochelle-fi-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/25153305/rochelle-fi-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/25153305/rochelle-fi-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/25153305/rochelle-fi-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/25153305/rochelle-fi-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/25153305/rochelle-fi-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/25153305/rochelle-fi.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/10/25153305/rochelle-fi-742x388.jpg" alt="Rochelle and Marvin Humes smiling on a night out" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/rochelle-humes-net-worth-husband-marvin/">
                                    Rochelle Humes’ net worth and how This Morning star puts husband Marvin’s earnings in the shade                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/alison-hammond-weight-loss-tragedy/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/10/26100913/Alison-Hammond-on-Lorraine-742x388.jpeg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/26100913/Alison-Hammond-on-Lorraine-742x388.jpeg 742w, https://cdn.entertainmentdaily.com/2022/10/26100913/Alison-Hammond-on-Lorraine-360x188.jpeg 360w, https://cdn.entertainmentdaily.com/2022/10/26100913/Alison-Hammond-on-Lorraine-180x94.jpeg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/10/26100913/Alison-Hammond-on-Lorraine-742x388.jpeg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/alison-hammond-weight-loss-tragedy/">
                                    Alison Hammond weight loss: Star shed &#8216;several stone&#8217; after cutting out one thing following tragedy                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-faith-liv-funeral-ruined-kerry-chas-al/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="emmerdale funeral kerry comp" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/10/29100244/emmerdale-funeral-kerry-comp-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/29100244/emmerdale-funeral-kerry-comp-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/29100244/emmerdale-funeral-kerry-comp-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/29100244/emmerdale-funeral-kerry-comp-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/29100244/emmerdale-funeral-kerry-comp-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/29100244/emmerdale-funeral-kerry-comp-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/29100244/emmerdale-funeral-kerry-comp-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/29100244/emmerdale-funeral-kerry-comp.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/10/29100244/emmerdale-funeral-kerry-comp-742x388.jpg" alt="emmerdale funeral kerry comp" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-faith-liv-funeral-ruined-kerry-chas-al/">
                                    Emmerdale: Faith and Liv&#8217;s moving funeral episode &#8216;spoilt for fans&#8217;                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/loose-women-today-kaye-adams-apologises-linda-robson-swears/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Kaye Adams covering her mouth and Linda Robson pulling a face on Loose Women today" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/10/28180753/Loose-Women2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/28180753/Loose-Women2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/28180753/Loose-Women2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/28180753/Loose-Women2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/28180753/Loose-Women2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/28180753/Loose-Women2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/28180753/Loose-Women2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/28180753/Loose-Women2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/10/28180753/Loose-Women2-742x388.jpg" alt="Kaye Adams covering her mouth and Linda Robson pulling a face on Loose Women today" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/loose-women-today-kaye-adams-apologises-linda-robson-swears/">
                                    Kaye Adams apologises on Loose Women over Linda Robson&#8217;s behaviour today                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/pride-of-britain-2022-anton-du-beke-sweet-gesture-elizabeth/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Anton Du Beke speaking to Elizabeth at Pride of Britain 2022" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/10/28144949/Anton-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/28144949/Anton-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/28144949/Anton-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/28144949/Anton-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/28144949/Anton-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/28144949/Anton-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/28144949/Anton-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/28144949/Anton.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/10/28144949/Anton-742x388.jpg" alt="Anton Du Beke speaking to Elizabeth at Pride of Britain 2022" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/pride-of-britain-2022-anton-du-beke-sweet-gesture-elizabeth/">
                                    Pride of Britain viewers in tears over Anton Du Beke’s sweet gesture to brave little girl                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/alison-hammond-weight-loss-tragedy/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/10/26100913/Alison-Hammond-on-Lorraine-742x388.jpeg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/26100913/Alison-Hammond-on-Lorraine-742x388.jpeg 742w, https://cdn.entertainmentdaily.com/2022/10/26100913/Alison-Hammond-on-Lorraine-360x188.jpeg 360w, https://cdn.entertainmentdaily.com/2022/10/26100913/Alison-Hammond-on-Lorraine-180x94.jpeg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/10/26100913/Alison-Hammond-on-Lorraine-742x388.jpeg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/alison-hammond-weight-loss-tragedy/">
									        Alison Hammond weight loss: Star shed &#8216;several stone&#8217; after cutting out one thing following tragedy                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/strictly-tony-adams-apology-shirley-ballas/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Shirley Ballas, Tony Adams and Katya Jones on Strictly" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/10/29194015/Tony-Adams-Shirley-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/29194015/Tony-Adams-Shirley-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/29194015/Tony-Adams-Shirley-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/29194015/Tony-Adams-Shirley-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/29194015/Tony-Adams-Shirley-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/29194015/Tony-Adams-Shirley-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/29194015/Tony-Adams-Shirley-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/29194015/Tony-Adams-Shirley.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/10/29194015/Tony-Adams-Shirley-742x388.jpg" alt="Shirley Ballas, Tony Adams and Katya Jones on Strictly" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/strictly-tony-adams-apology-shirley-ballas/">
									        Strictly star Tony Adams issues heartfelt apology to Shirley Ballas live on air for remark                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/strictly-craig-revel-horwood-drag-halloween-costume/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Craig Revel Horwood dressed as Morticia Addams on Strictly" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/10/29192058/Craig-Revel-Horwood-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/29192058/Craig-Revel-Horwood-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/29192058/Craig-Revel-Horwood-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/29192058/Craig-Revel-Horwood-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/29192058/Craig-Revel-Horwood-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/29192058/Craig-Revel-Horwood-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/29192058/Craig-Revel-Horwood-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/29192058/Craig-Revel-Horwood.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/10/29192058/Craig-Revel-Horwood-742x388.jpg" alt="Craig Revel Horwood dressed as Morticia Addams on Strictly" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/strictly-craig-revel-horwood-drag-halloween-costume/">
									        Strictly viewers &#8216;obsessed&#8217; with Craig Revel Horwood&#8217;s &#8216;unrecognisable&#8217; Halloween look                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/sas-rogue-heroes-connor-swindells/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Connor Swindells dressed in army uniform in SAS Rogue Heroes" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/10/26132931/Connor-Swindells-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/26132931/Connor-Swindells-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/26132931/Connor-Swindells-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/26132931/Connor-Swindells-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/26132931/Connor-Swindells-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/26132931/Connor-Swindells-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/26132931/Connor-Swindells-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/26132931/Connor-Swindells.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/10/26132931/Connor-Swindells-742x388.jpg" alt="Connor Swindells dressed in army uniform in SAS Rogue Heroes" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/sas-rogue-heroes-connor-swindells/">
									        David Stirling in SAS Rogue Heroes: Does actor Connor Swindells have a girlfriend?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/sas-rogue-heroes-cast-who-stars-in-the-new-bbc-drama/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Connor Swindells, Dominic West and Jack O&#039;Connell in SAS Rogue Heroes" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/09/08172220/download-6626-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/09/08172220/download-6626-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/09/08172220/download-6626-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/09/08172220/download-6626-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/09/08172220/download-6626-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/09/08172220/download-6626-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/09/08172220/download-6626-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/09/08172220/download-6626.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/09/08172220/download-6626-742x388.jpg" alt="Connor Swindells, Dominic West and Jack O&#039;Connell in SAS Rogue Heroes" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/sas-rogue-heroes-cast-who-stars-in-the-new-bbc-drama/">
									        SAS Rogue Heroes cast: Who stars in the new BBC drama?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/strictly-2022-most-boring-series-opinion-giovanni/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Adam, Giovanni and Aljaz from Strictly Come Dancing" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/10/27095655/Strictly-Adam-Gio-Aljaz-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/10/27095655/Strictly-Adam-Gio-Aljaz-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/10/27095655/Strictly-Adam-Gio-Aljaz-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/10/27095655/Strictly-Adam-Gio-Aljaz-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/10/27095655/Strictly-Adam-Gio-Aljaz-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/10/27095655/Strictly-Adam-Gio-Aljaz-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/10/27095655/Strictly-Adam-Gio-Aljaz-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/10/27095655/Strictly-Adam-Gio-Aljaz.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/10/27095655/Strictly-Adam-Gio-Aljaz-742x388.png" alt="Adam, Giovanni and Aljaz from Strictly Come Dancing" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/strictly-2022-most-boring-series-opinion-giovanni/">
									        Is Strictly 2022 the most boring series yet? No Giovanni, no Aljaz, no curse – and no interest?                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-anton-du-beke-complaints-hamza-yassin/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Anton Du Beke, Hamza Yassin and Jowita on Strictly" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/10/29202406/Hamza-and-Anton-742x388.jpg" alt="Anton Du Beke, Hamza Yassin and Jowita on Strictly" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-anton-du-beke-complaints-hamza-yassin/">
								        Strictly viewers hit out at Anton Du Beke over feedback to Hamza Yassin                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/national-lottery/national-lottery-lotto-results-for-tonight-saturday-october-29-2022/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="National Lottery Lotto ticket grabbed by shopper" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08132902/lotto-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08132902/lotto-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08132902/lotto-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08132902/lotto-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08132902/lotto-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08132902/lotto-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08132902/lotto-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08132902/lotto.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08132902/lotto-742x388.jpg" alt="National Lottery Lotto ticket grabbed by shopper" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/national-lottery/national-lottery-lotto-results-for-tonight-saturday-october-29-2022/">
								        National Lottery Lotto results for tonight, Saturday October 29, 2022                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/national-lottery/thunderball-results-tonight-saturday-october-29-2022/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Thunderball ticket" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/12122528/Thunderball-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/12122528/Thunderball-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/12122528/Thunderball-1844x966.jpg 1844w, https://cdn.entertainmentdaily.com/2022/05/12122528/Thunderball-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/12122528/Thunderball-180x94.jpg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/12122528/Thunderball-742x388.jpg" alt="Thunderball ticket" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/national-lottery/thunderball-results-tonight-saturday-october-29-2022/">
								        Thunderball results tonight – Saturday October 29, 2022                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-news-claudia-winkleman-tess-daly-net-worth/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Strictly hosts Claudia Winkleman and Tess Daly presenting the show" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/10/27112024/Tess-and-Claudia-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/10/27112024/Tess-and-Claudia-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/10/27112024/Tess-and-Claudia-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/10/27112024/Tess-and-Claudia-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/10/27112024/Tess-and-Claudia-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/10/27112024/Tess-and-Claudia-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/10/27112024/Tess-and-Claudia-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/10/27112024/Tess-and-Claudia.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/10/27112024/Tess-and-Claudia-742x388.png" alt="Strictly hosts Claudia Winkleman and Tess Daly presenting the show" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-news-claudia-winkleman-tess-daly-net-worth/">
								        Strictly news: Which host is worth more &#8211; Claudia Winkleman or Tess Daly?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/alison-hammond-net-worth-this-morning-wage/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Alison Hammond posing in a pink OTT outfit" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/10/25170957/alison-h-fi-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/25170957/alison-h-fi-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/25170957/alison-h-fi-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/25170957/alison-h-fi-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/25170957/alison-h-fi-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/25170957/alison-h-fi-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/25170957/alison-h-fi-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/25170957/alison-h-fi.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/10/25170957/alison-h-fi-742x388.jpg" alt="Alison Hammond posing in a pink OTT outfit" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/alison-hammond-net-worth-this-morning-wage/">
								        Alison Hammond&#8217;s net worth and staggering This Morning wages ‘revealed’                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/nina-wadia-teases-eastenders-return-as-zainab-masood/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="eastenders nina wadia comp splash bbc" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/10/29153655/eastenders-nina-wadia-comp-splash-bbc-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/10/29153655/eastenders-nina-wadia-comp-splash-bbc-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/10/29153655/eastenders-nina-wadia-comp-splash-bbc-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/10/29153655/eastenders-nina-wadia-comp-splash-bbc-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/10/29153655/eastenders-nina-wadia-comp-splash-bbc-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/10/29153655/eastenders-nina-wadia-comp-splash-bbc-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/10/29153655/eastenders-nina-wadia-comp-splash-bbc-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/10/29153655/eastenders-nina-wadia-comp-splash-bbc.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/10/29153655/eastenders-nina-wadia-comp-splash-bbc-742x388.jpg" alt="eastenders nina wadia comp splash bbc" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/nina-wadia-teases-eastenders-return-as-zainab-masood/">
								        Nina Wadia teases EastEnders return as Zainab Masood                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News </a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV </a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:underline">TV Spoilers </a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase </a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning </a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway </a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix </a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps </a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale </a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals </a></li><li><a href="https://www.entertainmentdaily.co.uk/true-crime/" class="hover:underline">True Crime </a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us </a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team </a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies </a></li><li><a href="mailto:hello@entertainmentdaily.co.uk" class="hover:underline">Contact Us </a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy </a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings </a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy </a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2022 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

<script src="https://dabds.digitalbox.workers.dev/lib.js" data-plop="bfd085cd-e95e-49d7-a0b9-e8bfe9c5f806" async></script>

</body>
</html>
