<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Where is Time filmed? You can visit prison also used in Coronation Street</title>
	<meta name="description" content="Where is Time filmed? The prison for BBC One show starring Sean Bean has appeared on Coronation Street and you can even visit!" />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/where-time-filmed-you-can-visit-prison-also-used-coronation-street/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Where is Time filmed? Did you know you can even visit the prison!?" />
	<meta property="og:description" content="The venue for BBC One show starring Sean Bean has appeared on Coronation Street and you can even visit!" />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/where-time-filmed-you-can-visit-prison-also-used-coronation-street/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2021-06-13T07:16:07+00:00" />
	<meta property="article:modified_time" content="2021-06-13T15:34:07+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2021/06/10110727/Untitled-2021-06-10T110602.199.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Helen Fear" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUQjIg1_i6t8kCHKm459WxRyS7j.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUPjIg1_i6t8kCHKm459WxZFgrz_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>
    <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.9ea200.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.b0ad62.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Helen Fear","category":"TV","slug":"where-time-filmed-you-can-visit-prison-also-used-coronation-street","published_at":"202106130816","page_type":"post"});
            ED.post = {"id":679249,"author":"Helen Fear","slug":"where-time-filmed-you-can-visit-prison-also-used-coronation-street","tags":["BBC One","Sean Bean","Stephen Graham","Time"],"categories":["TV"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.59e7fa.js" defer></script>
    
	</head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Sunday 13th June 2021                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/dancing-on-ice/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Dancing On Ice</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fwhere-time-filmed-you-can-visit-prison-also-used-coronation-street%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fwhere-time-filmed-you-can-visit-prison-also-used-coronation-street%2F&text=Where+is+Time+filmed%3F+You+can+visit+the+prison+that+has+also+been+used+in+Coronation+Street"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fwhere-time-filmed-you-can-visit-prison-also-used-coronation-street%2F+Where+is+Time+filmed%3F+You+can+visit+the+prison+that+has+also+been+used+in+Coronation+Street"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder">
                                                        <img src="https://cdn.entertainmentdaily.com/2021/06/10110727/Untitled-2021-06-10T110602.199-180x94.jpg" class="w-full absolute inset-0" alt="">
                                                        <img class="w-full absolute inset-0 lazyload" alt="Where is Time filmed?" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2021/06/10110727/Untitled-2021-06-10T110602.199-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/10110727/Untitled-2021-06-10T110602.199.jpg 1500w, https://cdn.entertainmentdaily.com/2021/06/10110727/Untitled-2021-06-10T110602.199-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/10110727/Untitled-2021-06-10T110602.199-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/06/10110727/Untitled-2021-06-10T110602.199-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/06/10110727/Untitled-2021-06-10T110602.199-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/06/10110727/Untitled-2021-06-10T110602.199-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/10110727/Untitled-2021-06-10T110602.199-400x209.jpg 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/06/10110727/Untitled-2021-06-10T110602.199-742x388.jpg" alt="Where is Time filmed?" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Where is Time filmed? You can visit the prison that has also been used in Coronation Street                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        The prison is used for TV, Escape Room days out and Prison Break tours!                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                    <img src="https://cdn.entertainmentdaily.com/2019/05/20120954/HBbyline-64x64.jpg" alt=""
                                 class="rounded-full border-2 border-gray-400 w-8 h-8 mr-2 float-left lg:w-16 lg:h-16 lg:float-none">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/helen-fear/">Helen Fear</a>
                            </div>
                            <div>
                                <time datetime="2021-06-13T08:16:07+01:00"
                                      aria-label="Published at">13 Jun 2021, 08:16</time>
                                                                    <span class="lg:hidden">|</span>
                                    <span class="lg:block">Updated:</span>
                                    <time datetime="2021-06-13T16:34:07+01:00"
                                          aria-label="Updated at">13 Jun 2021, 16:34</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/bbc-one/"
                                           class="text-brand">BBC One</a>,                                                                            <a href="/sean-bean/"
                                           class="text-brand">Sean Bean</a>,                                                                            <a href="/stephen-graham/"
                                           class="text-brand">Stephen Graham</a>,                                                                            <a href="/time/"
                                           class="text-brand">Time</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>Jimmy McGovern&#8217;s hard-hitting drama about prison life continues on BBC this week, but where is <a href="https://www.entertainmentdaily.co.uk/time/">Time</a> filmed?</p>
<p>Did you know you can actually arrange a day out to the location?</p>
<p>The prison has also been used in other TV shows, such as <a href="https://www.entertainmentdaily.co.uk/coronation-street/">Coronation Street</a>.</p>
<p>Here&#8217;s everything you need to know!</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 66.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/06/10110807/22518419-high_res-time-400x267.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/10110807/22518419-high_res-time-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/10110807/22518419-high_res-time-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/10110807/22518419-high_res-time-400x267.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="Where is Time filmed?">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/06/10110807/22518419-high_res-time-400x267.jpg" srcset="https://cdn.entertainmentdaily.com/2021/06/10110807/22518419-high_res-time-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/10110807/22518419-high_res-time-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/10110807/22518419-high_res-time-400x267.jpg 400w" alt="Where is Time filmed?">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Would you want to visit the prison in Time? No, us neither! (Credit: BBC One)</figcaption>
</figure>

<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/time-viewers-baffled-how-sue-johnston-can-play-the-mother-of-sean-bean/">Time viewers baffled how Sue Johnston can play the mother of Sean Bean</a></strong></p>
<h3>Where is Time filmed?</h3>
<p>Jimmy McGovern&#8217;s Time is currently airing on BBC One and attempts to reflect the grim reality of prison life.</p>
<p><a href="https://www.entertainmentdaily.co.uk/sean-bean">Sean Bean</a> stars as reluctant inmate Mark Cobden, who is imprisoned for dangerous driving.</p>
<p>And the setting is as bleak as some of the hardened prisoners within its walls.</p>
<p>Filming took place in a decommissioned prison in Shrewsbury.</p>
<p>Shrewsbury Prison dates back to 1793 and closed exactly 220 years later.</p>
<p>The prison is about 50 miles away from Liverpool, where most of the show is set.</p>
<p>Time director Lewis Arnold explained that, when the prison first closed in 2013, it was supposed to be turned into student accommodation.</p>
<p>However that never happened.</p>
<p>&#8220;Lucky for us,&#8221; he said, at a press event for the show.</p>
<p>He added: &#8220;We looked at so many different prisons as well but that prison had such a feeling, energy, especially when [the set designer] went in and put a visual stamp on it&#8230;</p>
<p>&#8220;And it&#8217;s been left that way, they didn&#8217;t want us to repaint it so it still very much looks like what we left it.&#8221;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CPOdLhZHP7a/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">

<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>

<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CPOdLhZHP7a/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Shrewsbury Prison (@shrewsburyprison)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<h3>Where is Time filmed? Can I visit?</h3>
<p>Believe it or not, Shrewsbury Prison is also used as an entertainment venue.</p>
<p>So you CAN visit!</p>
<p>The venue-formerly-known-as-a-prison is now used for guided tours, including a spooky ghost tour and a Prison Break tour.</p>
<p>Visitors can take part in activities such as escape rooms, archery, and music events.</p>
<p>The venue describes itself as &#8220;a world-renowned tourism experience&#8221;.</p>
<p>It promises to &#8220;inspire people, educating, engaging and encouraging visitors through a journey behind bars&#8221;.</p>
<p>We think we&#8217;d prefer a spa day!</p>
<p>Anyone who would like to visit the prison where Time is filmed, can do so by clicking <a href="https://www.shrewsburyprison.com/">here</a>.</p>
<p>You can even buy vouchers for your best mate (or worst enemy).</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 66.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/06/10110814/22518539-high_res-time-400x267.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/10110814/22518539-high_res-time-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/10110814/22518539-high_res-time-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/10110814/22518539-high_res-time-400x267.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="Where is Time filmed?">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/06/10110814/22518539-high_res-time-400x267.jpg" srcset="https://cdn.entertainmentdaily.com/2021/06/10110814/22518539-high_res-time-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/10110814/22518539-high_res-time-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/10110814/22518539-high_res-time-400x267.jpg 400w" alt="Where is Time filmed?">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Sean Bean and Jack McMullen filmed at Shrewsbury Prison (Credit: BBC One)</figcaption>
</figure>

<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/time-bbc-one-other-dramas-has-jimmy-mcgovern-brookside-cracker-accused-the-lakes/">Time on BBC One: Other must-see dramas from Jimmy McGovern from Brookside to Cracker</a></strong></p>
<h3>What else has Shrewsbury prison in Time appeared in?</h3>
<p>Time isn&#8217;t the only TV series to be filmed in Shrewsbury Prison &#8211; also known as Dana Prison.</p>
<p>It&#8217;s been used as a filming location in multiple shows, including Coronation Street and Most Haunted.</p>
<p>The Shrewsbury venue was used by the cast and crew from the cobbles <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-david-kills-josh-in-a-prison-riot/">to film riot scenes between characters David Platt</a> and Josh Tucker in 2019.</p>
<p>Actors Jack P Shepherd and Ryan Clayton were joined by dozens of extras as chairs were thrown and fighting broke out across the wing at the former Category B/C prison.</p>
<p>The prison also gets a mention in A.E. Housman&#8217;s poem A Shropshire Lad.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/_YQ7_yIVtbU" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h3>Time continues on Sunday June 13 2021 at 9pm on BBC One.</h3>
<p class="p1"><b><i>Would you want to visit the prison in Time? Leave us a comment on our Facebook page </i></b><a href="http://www.facebook.com/entertainmentdailyfix/"><span class="s1"><b><i>@EntertainmentDailyFix</i></b></span></a><b><i>.</i></b></p>
                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fwhere-time-filmed-you-can-visit-prison-also-used-coronation-street%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fwhere-time-filmed-you-can-visit-prison-also-used-coronation-street%2F&text=Where+is+Time+filmed%3F+You+can+visit+the+prison+that+has+also+been+used+in+Coronation+Street"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fwhere-time-filmed-you-can-visit-prison-also-used-coronation-street%2F+Where+is+Time+filmed%3F+You+can+visit+the+prison+that+has+also+been+used+in+Coronation+Street"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/bbc-one/"
                                       class="bg-brand text-white px-1">BBC One</a>
                                                                    <a href="/sean-bean/"
                                       class="bg-brand text-white px-1">Sean Bean</a>
                                                                    <a href="/stephen-graham/"
                                       class="bg-brand text-white px-1">Stephen Graham</a>
                                                                    <a href="/time/"
                                       class="bg-brand text-white px-1">Time</a>
                                                            </div>
                        </div>
                    
                </article>

                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/brian-mccardie-plays-jackson-jones-in-bbc-ones-time-but-who-did-he-play-in-line-of-duty/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Who plays Jackson Jones in Time? Tommy Hunter actor Line of Duty" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/06/09173151/Untitled-2021-06-09T173141.792-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/09173151/Untitled-2021-06-09T173141.792-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/06/09173151/Untitled-2021-06-09T173141.792-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/09173151/Untitled-2021-06-09T173141.792-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/06/09173151/Untitled-2021-06-09T173141.792-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/06/09173151/Untitled-2021-06-09T173141.792-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/09173151/Untitled-2021-06-09T173141.792-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/09173151/Untitled-2021-06-09T173141.792.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/06/09173151/Untitled-2021-06-09T173141.792-742x388.jpg" alt="Who plays Jackson Jones in Time? Tommy Hunter actor Line of Duty" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/brian-mccardie-plays-jackson-jones-in-bbc-ones-time-but-who-did-he-play-in-line-of-duty/">
									        Brian McCardie plays Jackson Jones in BBC One&#8217;s Time, but who did he play in Line of Duty?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/junior-andre-birthday-katie-price-and-peter-andre/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Junior Andre" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/06/13150424/Three-image-vertical-split-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/13150424/Three-image-vertical-split-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/06/13150424/Three-image-vertical-split-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/13150424/Three-image-vertical-split-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/06/13150424/Three-image-vertical-split-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/06/13150424/Three-image-vertical-split-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/13150424/Three-image-vertical-split-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/13150424/Three-image-vertical-split-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/06/13150424/Three-image-vertical-split-2-742x388.jpg" alt="Junior Andre" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/junior-andre-birthday-katie-price-and-peter-andre/">
									        Katie Price and Peter Andre post moving tributes as their son Junior celebrates his 16th birthday                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/piers-morgan-gmb-return-identify-woman-job-back/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Piers Morgan GMB" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/06/13141318/Untitled-66-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/13141318/Untitled-66-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/06/13141318/Untitled-66-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/13141318/Untitled-66-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/06/13141318/Untitled-66-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/06/13141318/Untitled-66-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/13141318/Untitled-66-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/13141318/Untitled-66.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/06/13141318/Untitled-66-742x388.jpg" alt="Piers Morgan GMB" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/piers-morgan-gmb-return-identify-woman-job-back/">
									        Piers Morgan says he&#8217;s prepared to &#8216;identify as a woman to get GMB job back&#8217;                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/saturday-kitchen-emma-bunton-bores-viewers-matt-tebbutt/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Saturday Kitchen Emma Bunton" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/06/13134600/Circle-right-3-17-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/13134600/Circle-right-3-17-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/06/13134600/Circle-right-3-17-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/13134600/Circle-right-3-17-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/06/13134600/Circle-right-3-17-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/06/13134600/Circle-right-3-17-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/13134600/Circle-right-3-17-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/13134600/Circle-right-3-17.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/06/13134600/Circle-right-3-17-742x388.jpg" alt="Saturday Kitchen Emma Bunton" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/saturday-kitchen-emma-bunton-bores-viewers-matt-tebbutt/">
									        Emma Bunton turns Saturday Kitchen viewers off with her choice of conversation                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/eamonn-holmes-feud-anthea-turner-other-celebrities-rumours/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Eamonn Holmes Anthea Turner feud" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/06/13112535/Untitled-65-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/13112535/Untitled-65-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/06/13112535/Untitled-65-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/13112535/Untitled-65-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/06/13112535/Untitled-65-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/06/13112535/Untitled-65-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/13112535/Untitled-65-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/13112535/Untitled-65.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/06/13112535/Untitled-65-742x388.jpg" alt="Eamonn Holmes Anthea Turner feud" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/eamonn-holmes-feud-anthea-turner-other-celebrities-rumours/">
									        Eamonn Holmes &#8216;feud&#8217; with Anthea Turner: Rumours of rifts with other TV presenters                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/eamonn-holmes-anthea-turner-feud-gmtv/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Eamonn Holmes and Anthea Turner" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/06/13120640/Two-image-vertical-split-1-3-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/13120640/Two-image-vertical-split-1-3-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/06/13120640/Two-image-vertical-split-1-3-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/13120640/Two-image-vertical-split-1-3-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/06/13120640/Two-image-vertical-split-1-3-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/06/13120640/Two-image-vertical-split-1-3-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/13120640/Two-image-vertical-split-1-3-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/13120640/Two-image-vertical-split-1-3-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/06/13120640/Two-image-vertical-split-1-3-2-742x388.jpg" alt="Eamonn Holmes and Anthea Turner" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/eamonn-holmes-anthea-turner-feud-gmtv/">
									        Eamonn Holmes feud left Anthea Turner gutted, she says now &#8211; why DID they fall out?                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-sammy-winward-lookalike-daughter/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Sammy Winward daughter" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/08/22170028/Sammy-Winward-daughter-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/08/22170028/Sammy-Winward-daughter-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/08/22170028/Sammy-Winward-daughter-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/08/22170028/Sammy-Winward-daughter-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/08/22170028/Sammy-Winward-daughter-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/08/22170028/Sammy-Winward-daughter-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/08/22170028/Sammy-Winward-daughter.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/08/22170028/Sammy-Winward-daughter-742x388.jpg" alt="Sammy Winward daughter" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-sammy-winward-lookalike-daughter/">
								        Ex Emmerdale star Sammy Winward stuns fans with snap of lookalike daughter                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-brooke-vincent-return-sophie-webster/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Brooke Vincent Coronation Street" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/31112352/Untitled-copy-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/05/31112352/Untitled-copy-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/05/31112352/Untitled-copy-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/05/31112352/Untitled-copy-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/05/31112352/Untitled-copy-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/05/31112352/Untitled-copy-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/05/31112352/Untitled-copy-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/05/31112352/Untitled-copy-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/31112352/Untitled-copy-2-742x388.jpg" alt="Brooke Vincent Coronation Street" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-brooke-vincent-return-sophie-webster/">
								        When is Brooke Vincent coming back to Coronation Street? It&#8217;s VERY bad news for fans of Sophie Webster                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/casualty-bbc-one-cliffhanger-end-break-when-back/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="casualty BBC One" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/06/13133241/casualty-david-and-rosa-cliffhanger-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/06/13133241/casualty-david-and-rosa-cliffhanger-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/06/13133241/casualty-david-and-rosa-cliffhanger-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/06/13133241/casualty-david-and-rosa-cliffhanger-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/06/13133241/casualty-david-and-rosa-cliffhanger-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/06/13133241/casualty-david-and-rosa-cliffhanger-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/06/13133241/casualty-david-and-rosa-cliffhanger-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/06/13133241/casualty-david-and-rosa-cliffhanger.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/06/13133241/casualty-david-and-rosa-cliffhanger-742x388.png" alt="casualty BBC One" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/casualty-bbc-one-cliffhanger-end-break-when-back/">
								        Casualty on BBC One: Viewers raging at cliffhanger ending as show takes a month-long break                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/christine-lampard-instagram-break-frank-baby-freddie/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Christine Lampard Frank Lampard" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/06/13125518/Screenshot-2021-06-13-at-12.53.24-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/13125518/Screenshot-2021-06-13-at-12.53.24-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/06/13125518/Screenshot-2021-06-13-at-12.53.24-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/13125518/Screenshot-2021-06-13-at-12.53.24-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/06/13125518/Screenshot-2021-06-13-at-12.53.24-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/06/13125518/Screenshot-2021-06-13-at-12.53.24-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/13125518/Screenshot-2021-06-13-at-12.53.24-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/13125518/Screenshot-2021-06-13-at-12.53.24.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/06/13125518/Screenshot-2021-06-13-at-12.53.24-742x388.jpg" alt="Christine Lampard Frank Lampard" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/christine-lampard-instagram-break-frank-baby-freddie/">
								        Christine Lampard returns to Instagram after three-month break since welcoming baby Freddie                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/roxanne-pallett-pregnant-ryan-thomas-celebrity-big-brother/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Roxanne Pallett Ryan Thomas" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/06/13130557/Circle-right-3-15-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/13130557/Circle-right-3-15-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/06/13130557/Circle-right-3-15-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/13130557/Circle-right-3-15-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/06/13130557/Circle-right-3-15-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/06/13130557/Circle-right-3-15-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/13130557/Circle-right-3-15-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/13130557/Circle-right-3-15.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/06/13130557/Circle-right-3-15-742x388.jpg" alt="Roxanne Pallett Ryan Thomas" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/roxanne-pallett-pregnant-ryan-thomas-celebrity-big-brother/">
								        Roxanne Pallett announces she&#8217;s pregnant &#8211; did she ever make up with Ryan Thomas after CBB?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-harry-latest-duke-text-kate-middleton-after-lilibet-birth/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Prince Harry latest" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/06/13124128/harry-and-kate-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/06/13124128/harry-and-kate-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/06/13124128/harry-and-kate-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/06/13124128/harry-and-kate-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/06/13124128/harry-and-kate-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/06/13124128/harry-and-kate-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/06/13124128/harry-and-kate-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/06/13124128/harry-and-kate.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/06/13124128/harry-and-kate-742x388.jpg" alt="Prince Harry latest" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-harry-latest-duke-text-kate-middleton-after-lilibet-birth/">
								        Prince Harry ‘texted Kate after Lilibet’s birth’ which ‘cemented her role as bridge between him and William’                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2020 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

</body>
</html>
