<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v19.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>This Morning star Gyles Brandreth under fire for suggestion today</title>
	<meta name="description" content="On This Morning today, Gyles Brandreth came under fire after appearing on the show and making a &#039;terrible&#039; suggestion." />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/this-morning-today-gyles-brandreth-under-fire-heatwave/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="This Morning star Gyles Brandreth under fire for ‘terrible’ suggestion today amid latest heatwave" />
	<meta property="og:description" content="On This Morning today, Gyles Brandreth came under fire after appearing on the show and making a &#039;terrible&#039; suggestion." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/this-morning-today-gyles-brandreth-under-fire-heatwave/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2022-08-08T13:23:39+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Julia Etherington" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Julia Etherington" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/unnnOjpl7HQ" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="463" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2022-08-08T13:23:39+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.1' media='all' />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"This Morning star Gyles Brandreth under fire for \u2018terrible\u2019 suggestion today amid latest heatwave","url":"http:\/\/www.entertainmentdaily.co.uk\/tv\/this-morning-today-gyles-brandreth-under-fire-heatwave\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.entertainmentdaily.co.uk\/tv\/this-morning-today-gyles-brandreth-under-fire-heatwave\/"},"thumbnailUrl":"https:\/\/cdn.entertainmentdaily.com\/2022\/08\/08142230\/Gyles-Brandreth.jpg","image":{"@type":"ImageObject","url":"https:\/\/cdn.entertainmentdaily.com\/2022\/08\/08142230\/Gyles-Brandreth.jpg"},"articleSection":"TV","author":[{"@type":"Person","name":"Julia Etherington"}],"creator":["Julia Etherington"],"publisher":{"@type":"Organization","name":"Entertainment Daily","logo":"https:\/\/cdn.entertainmentdaily.com\/2021\/01\/25101916\/cropped-logo-512.png"},"keywords":["craig doyle","gyles brandreth","josie gibson","this morning"],"dateCreated":"2022-08-08T13:23:39Z","datePublished":"2022-08-08T13:23:39Z","dateModified":"2022-08-08T13:23:39Z"}</script><link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq6R9WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq3p6WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtZ6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

                    <script>window.gas = window.gas || {q:[]}</script>
                    <script src="https://gas.digitalbox.workers.dev/gas.js" async></script>
                            <script src="https://stacks.digitalbox.workers.dev/ed.js" async></script>
            
            <script>
            dataLayer.push({"author":"Julia Etherington","category":"TV","slug":"this-morning-today-gyles-brandreth-under-fire-heatwave","published_at":"202208081423","page_type":"post"});
            ED.post = {"id":841126,"author":"Julia Etherington","slug":"this-morning-today-gyles-brandreth-under-fire-heatwave","tags":["Craig Doyle","Gyles Brandreth","Josie Gibson","This Morning"],"categories":["TV"]};
        </script>
    
        <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    </head>

<body>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Monday 8th August 2022                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">TV Spoilers</a></li><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/true-crime/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">True Crime</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fthis-morning-today-gyles-brandreth-under-fire-heatwave%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fthis-morning-today-gyles-brandreth-under-fire-heatwave%2F&text=This+Morning+star+Gyles+Brandreth+under+fire+for+%E2%80%98terrible%E2%80%99+suggestion+today+amid+latest+heatwave"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fthis-morning-today-gyles-brandreth-under-fire-heatwave%2F+This+Morning+star+Gyles+Brandreth+under+fire+for+%E2%80%98terrible%E2%80%99+suggestion+today+amid+latest+heatwave"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder"
                                                            style="background: url(https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-180x94.jpg) no-repeat; background-size: cover;"
                                                    >
                            <img class="w-full absolute inset-0 lazyload" alt="Gyles Brandreth and Josie Gibson looking serious on This Morning today" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth.jpg 1500w, https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-400x209.jpg 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-742x388.jpg" alt="Gyles Brandreth and Josie Gibson looking serious on This Morning today" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        This Morning star Gyles Brandreth under fire for ‘terrible’ suggestion today amid latest heatwave                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        Oops!                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/julia-etherington/">Julia Etherington</a>
                            </div>
                            <div>
                                <time datetime="2022-08-08T14:23:39+01:00"
                                      aria-label="Published at">8 Aug 2022, 14:23</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/craig-doyle/"
                                           class="text-brand">Craig Doyle</a>,                                                                            <a href="/gyles-brandreth/"
                                           class="text-brand">Gyles Brandreth</a>,                                                                            <a href="/josie-gibson/"
                                           class="text-brand">Josie Gibson</a>,                                                                            <a href="/this-morning/"
                                           class="text-brand">This Morning</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>On This Morning today, <a href="https://www.entertainmentdaily.co.uk/gyles-brandreth/">Gyles Brandreth</a> came under fire after appearing on the show and making a &#8216;terrible&#8217; suggestion.</p>
<p>The personality and former MP  is no stranger to controversy.</p>
<p>Which is just as well as social media got pretty angry after his appearance.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning-400x209.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="Gyles Brandreth speaking on This Morning today">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning-400x209.jpg" srcset="https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08141146/Gyles-This-Morning.jpg 1500w" alt="Gyles Brandreth speaking on This Morning today">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Gyles Brandreth came under fire after his comments on This Morning (Credit: ITV)</figcaption>
</figure>

<h3>What was Gyles Brandreth&#8217;s &#8216;terrible&#8217; suggestion?</h3>
<p>Gyles was discussing the drought caused by the recent hot weather.</p>
<p>The <a href="https://www.entertainmentdaily.co.uk/celebrity-gogglebox/">Celebrity Gogglebox</a> star was speaking to stand-in hosts <a href="https://www.entertainmentdaily.co.uk/josie-gibson/">Josie Gibson</a> and <a href="https://www.entertainmentdaily.co.uk/craig-doyle/">Craig Doyle</a>.</p>
<p>They are standing in for <a href="https://www.entertainmentdaily.co.uk/phillip-schofield/">Phillip Schofield</a> and <a href="https://www.entertainmentdaily.co.uk/holly-willoughby/">Holly Willoughby,</a> who are on their summer holidays.</p>
<p>He mentioned that his son-in-law had congratulated a neighbour for installing fake grass.</p>
<blockquote class="pull-quote"><p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">What an idiot Gyles Brandreth is. </span></p></blockquote>
<p>But viewers were not amused.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-today-gyles-brandreth-jumper-heatwave/">Gyles Brandreth sparks backlash with &#8216;irresponsible&#8217; appearance</a></strong></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">One shocked viewer wrote: &#8220;#ThisMorning astro turf reaches temperatures over 65°C when it&#8217;s 30 degs outside. Your kids and pets will get hurt walking on this!!!&#8221;</span></p>
<p>A second Tweeted: &#8220;<span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">OMG do not promote artificial grass as a sensible alternative </span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">it’s terrible for the environment, wildlife and it gets extremely hot!!! </span></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">&#8220;What an idiot Gyles Brandreth is.&#8221;</span></p>
<p>Another viewer said: &#8220;<span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">My jaw has dropped. </span></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">&#8220;Gyles Brandreth, on This Morning</span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> is celebrating his son-in-law who congratuled a neighbour for installing an &#8216;astro turf&#8217; lawn to &#8216;save water&#8217;!&#8221;</span></p>
<p>And a fourth pointed out: &#8220;Drought is NOT a reason to replace lawns with fake grass.&#8221;</p>
<h3>Gyles also made a shock confession!</h3>
<p>The former MP went on to cause further surprise with a confession.</p>
<p>He said he and Gogglebox co-star, actress Dame Sheila Hancock were addicted to Naked Attraction.</p>
<p>The Channel 4 show asks potential dates to chose a suitor by seeing and speaking to them while they are completely naked.</p>
<p><b>Read more: </b><a href="https://www.entertainmentdaily.co.uk/true-crime/sherwood-on-bbc-one-who-was-keith-froggy-frogson-where-is-his-killer-robert-boyer-now/"><strong>Sherwood on BBC One: Who was Keith ‘Froggy’ Frogson? Where is his killer Robert Boyer now?</strong></a></p>
<p>Gyles, 74, appeared on This Morning to discuss the news stories of the day.</p>
<p>They were discussing a rise in naturism in the UK.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2-400x209.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="Gyles Brandreth speaking to Josie Gibson and Craig Doyle on This Morning today">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2-400x209.jpg" srcset="https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08141845/ThisMorning2.jpg 1500w" alt="Gyles Brandreth speaking to Josie Gibson and Craig Doyle on This Morning today">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Gyles make a confession about Naked Attraction! (Credit: ITV)</figcaption>
</figure>

<p>Gyles said: &#8220;For a while, when I was doing Celebrity Gogglebox, Sheila Hancock and I, became hooked on something called Naked attraction.</p>
<p>&#8220;And we suddenly looked at ourselves and we thought, what are we doing in life sitting here in front of the telly watching all these people without their kit on?&#8221;</p>
<p><iframe loading="lazy" title="Embracing old age - Discussion with Gyles Brandreth - 25th April 2022" width="500" height="281" src="https://www.youtube.com/embed/unnnOjpl7HQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><em><strong>What do you think of Gyles&#8217; comments? Let us know over on our Facebook page <a href="https://www.facebook.com/entertainmentdailyfix">@entertainmentdailyfix.</a></strong></em></p>
                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fthis-morning-today-gyles-brandreth-under-fire-heatwave%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fthis-morning-today-gyles-brandreth-under-fire-heatwave%2F&text=This+Morning+star+Gyles+Brandreth+under+fire+for+%E2%80%98terrible%E2%80%99+suggestion+today+amid+latest+heatwave"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fthis-morning-today-gyles-brandreth-under-fire-heatwave%2F+This+Morning+star+Gyles+Brandreth+under+fire+for+%E2%80%98terrible%E2%80%99+suggestion+today+amid+latest+heatwave"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/craig-doyle/"
                                       class="bg-brand text-white px-1">Craig Doyle</a>
                                                                    <a href="/gyles-brandreth/"
                                       class="bg-brand text-white px-1">Gyles Brandreth</a>
                                                                    <a href="/josie-gibson/"
                                       class="bg-brand text-white px-1">Josie Gibson</a>
                                                                    <a href="/this-morning/"
                                       class="bg-brand text-white px-1">This Morning</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-matt-goss-suit-strictly-announcement/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Matt Goss looking up while wearing a hat on This Morning today" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08155646/Matt.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-742x388.jpg" alt="Matt Goss looking up while wearing a hat on This Morning today" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-matt-goss-suit-strictly-announcement/">
                                    This Morning viewers mock new Strictly 2022 star Matt Goss’ appearance for announcement                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/monty-don-twitter-new-addition/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Monty Don smiling" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/07151028/Monty-Don-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/08/07151028/Monty-Don-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/08/07151028/Monty-Don-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/08/07151028/Monty-Don-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/08/07151028/Monty-Don-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/08/07151028/Monty-Don-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/08/07151028/Monty-Don-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/08/07151028/Monty-Don.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/07151028/Monty-Don-742x388.png" alt="Monty Don smiling" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/monty-don-twitter-new-addition/">
                                    Monty Don ‘could not be happier’ as he cuddles up to new addition                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/lifestyle/dawn-french-hair-transformation/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Dawn French smiling on the red carper" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/09/16100050/Untitled-2021-09-16T100042.917-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/09/16100050/Untitled-2021-09-16T100042.917-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/09/16100050/Untitled-2021-09-16T100042.917-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/09/16100050/Untitled-2021-09-16T100042.917-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/09/16100050/Untitled-2021-09-16T100042.917-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/09/16100050/Untitled-2021-09-16T100042.917-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/09/16100050/Untitled-2021-09-16T100042.917-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/09/16100050/Untitled-2021-09-16T100042.917.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/09/16100050/Untitled-2021-09-16T100042.917-742x388.jpg" alt="Dawn French smiling on the red carper" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/lifestyle/dawn-french-hair-transformation/">
                                    Dawn French shows off hair transformation as fans declare ‘love the colour&#8217;                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/strictly-johannes-radebe-instagram-confession-john-whaite/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="In large picture to the right, Johannes Radebe smiles for the camera. On the left in a half circle frame, Johannes and ex-dancing partner John Whaite smile together." sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08113340/Johannes-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08113340/Johannes-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08113340/Johannes-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08113340/Johannes-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08113340/Johannes-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08113340/Johannes-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08113340/Johannes-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08113340/Johannes.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08113340/Johannes-742x388.jpg" alt="In large picture to the right, Johannes Radebe smiles for the camera. On the left in a half circle frame, Johannes and ex-dancing partner John Whaite smile together." class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/strictly-johannes-radebe-instagram-confession-john-whaite/">
                                    Strictly star Johannes Radebe makes emotional confession about John Whaite as he gets ready for new partner                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/will-kirk-baby-daughter-instagram-repair-shop/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Will Kirk smiling on The Repair Shop" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-742x388.jpg" alt="Will Kirk smiling on The Repair Shop" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/will-kirk-baby-daughter-instagram-repair-shop/">
                                    The Repair Shop&#8217;s Will Kirk melts hearts with sweet photo of baby daughter as he shares special news                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/benidorm-cast-where-are-they-now/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Cast of Benidorm" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/05170957/Benidorm-cast-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/08/05170957/Benidorm-cast-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/08/05170957/Benidorm-cast-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/08/05170957/Benidorm-cast-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/08/05170957/Benidorm-cast-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/08/05170957/Benidorm-cast-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/08/05170957/Benidorm-cast-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/08/05170957/Benidorm-cast.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/05170957/Benidorm-cast-742x388.png" alt="Cast of Benidorm" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/benidorm-cast-where-are-they-now/">
                                    Where are the cast of Benidorm now? BAFTA nods, brain cancer death and Asda delivery driver                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/loose-women-today-nadia-sawalha-rude-ekin-su/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Ekin-Su and Nadia Sawalha on Loose Women today" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08170056/nadia-ekin-su-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08170056/nadia-ekin-su-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08170056/nadia-ekin-su-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08170056/nadia-ekin-su-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08170056/nadia-ekin-su-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08170056/nadia-ekin-su-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08170056/nadia-ekin-su-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08170056/nadia-ekin-su.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08170056/nadia-ekin-su-742x388.jpg" alt="Ekin-Su and Nadia Sawalha on Loose Women today" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/loose-women-today-nadia-sawalha-rude-ekin-su/">
									        Loose Women viewers slam Nadia Sawalha for &#8216;rude&#8217; comment towards Love Island winner Ekin-Su                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/loose-women-ekin-su-davide-interview-dress/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Davide and Ekin-Su on Loose Women today" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08170518/Ekin-Su-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08170518/Ekin-Su-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08170518/Ekin-Su-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08170518/Ekin-Su-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08170518/Ekin-Su-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08170518/Ekin-Su-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08170518/Ekin-Su-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08170518/Ekin-Su.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08170518/Ekin-Su-742x388.jpg" alt="Davide and Ekin-Su on Loose Women today" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/loose-women-ekin-su-davide-interview-dress/">
									        Loose Women viewers express concerns for Ekin-Su as she and Davide make first interview                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/giovanni-pernice-instagram-strictly-love-life-dating/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Giovanni Pernice on This Morning" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08162155/giovanni-p-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08162155/giovanni-p-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08162155/giovanni-p-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08162155/giovanni-p-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08162155/giovanni-p-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08162155/giovanni-p-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08162155/giovanni-p-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08162155/giovanni-p.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08162155/giovanni-p-742x388.jpg" alt="Giovanni Pernice on This Morning" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/giovanni-pernice-instagram-strictly-love-life-dating/">
									        Giovanni Pernice’s hilarious response as he’s questioned on love life                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-matt-goss-suit-strictly-announcement/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Matt Goss looking up while wearing a hat on This Morning today" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08155646/Matt.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08155646/Matt-742x388.jpg" alt="Matt Goss looking up while wearing a hat on This Morning today" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-matt-goss-suit-strictly-announcement/">
									        This Morning viewers mock new Strictly 2022 star Matt Goss’ appearance for announcement                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-today-josie-craig-complaints/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Josie Gibson and Craig Doyle on This Morning today" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08153503/Josie-and-Craig-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08153503/Josie-and-Craig-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08153503/Josie-and-Craig-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08153503/Josie-and-Craig-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08153503/Josie-and-Craig-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08153503/Josie-and-Craig-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08153503/Josie-and-Craig-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08153503/Josie-and-Craig.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08153503/Josie-and-Craig-742x388.jpg" alt="Josie Gibson and Craig Doyle on This Morning today" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-today-josie-craig-complaints/">
									        This Morning viewers make same complaint over ‘excruciating’ show today amid host shake-up                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/darby-and-joan-acorn-tv-episodes-plot-cast-when-is-on-where-can-i-watch/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Promotional images from Darby and Joan" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/07/21113454/darbyandjoanED-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/07/21113454/darbyandjoanED-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/07/21113454/darbyandjoanED-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/07/21113454/darbyandjoanED-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/07/21113454/darbyandjoanED-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/07/21113454/darbyandjoanED-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/07/21113454/darbyandjoanED-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/07/21113454/darbyandjoanED.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/21113454/darbyandjoanED-742x388.jpg" alt="Promotional images from Darby and Joan" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/darby-and-joan-acorn-tv-episodes-plot-cast-when-is-on-where-can-i-watch/">
									        Darby and Joan on Acorn TV: Cast, plot and episode guide                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/michael-owen-daughter-gemma-reunion-backlash/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Michael Owen smiling on This Morning and Gemma Owen smiling on Love Island" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08145359/Screenshot-11-2022-06-23-at-12.26.26-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08145359/Screenshot-11-2022-06-23-at-12.26.26-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08145359/Screenshot-11-2022-06-23-at-12.26.26-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08145359/Screenshot-11-2022-06-23-at-12.26.26-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08145359/Screenshot-11-2022-06-23-at-12.26.26-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08145359/Screenshot-11-2022-06-23-at-12.26.26-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08145359/Screenshot-11-2022-06-23-at-12.26.26-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08145359/Screenshot-11-2022-06-23-at-12.26.26.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08145359/Screenshot-11-2022-06-23-at-12.26.26-742x388.jpg" alt="Michael Owen smiling on This Morning and Gemma Owen smiling on Love Island" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/michael-owen-daughter-gemma-reunion-backlash/">
								        Michael Owen sparks backlash with lavish display in sweet photo of reunion with daughter Gemma                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/stacey-solomon-instagram-joe-swash-date-night-wedding-kids/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="On the larger picture to the right Stacey Solomon smiles for a press picture. On the left, in a half circle, Stacey and husband Joe Swash smile in a selfie." sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08152703/Stacey-Date-nighy-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08152703/Stacey-Date-nighy-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08152703/Stacey-Date-nighy-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08152703/Stacey-Date-nighy-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08152703/Stacey-Date-nighy-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08152703/Stacey-Date-nighy-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08152703/Stacey-Date-nighy-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08152703/Stacey-Date-nighy.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08152703/Stacey-Date-nighy-742x388.jpg" alt="On the larger picture to the right Stacey Solomon smiles for a press picture. On the left, in a half circle, Stacey and husband Joe Swash smile in a selfie." class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/stacey-solomon-instagram-joe-swash-date-night-wedding-kids/">
								        Stacey Solomon beams with husband Joe Swash as they enjoy date night away from kids following wedding                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/adam-thomas-instagram-wife-big-family-news-home/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Adam Thomas and Wife in larger picture to the right smiling. On the picture to the left, in a half circle frame, Adam and his wife with their two children on their hips." sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08132148/Adam-Thomas-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08132148/Adam-Thomas-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08132148/Adam-Thomas-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08132148/Adam-Thomas-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08132148/Adam-Thomas-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08132148/Adam-Thomas-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08132148/Adam-Thomas-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08132148/Adam-Thomas.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08132148/Adam-Thomas-742x388.jpg" alt="Adam Thomas and Wife in larger picture to the right smiling. On the picture to the left, in a half circle frame, Adam and his wife with their two children on their hips." class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/adam-thomas-instagram-wife-big-family-news-home/">
								        Adam Thomas and wife announce big family news on Instagram as they admit they ‘didn’t think it was possible’                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-today-gyles-brandreth-under-fire-heatwave/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Gyles Brandreth and Josie Gibson looking serious on This Morning today" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08142230/Gyles-Brandreth-742x388.jpg" alt="Gyles Brandreth and Josie Gibson looking serious on This Morning today" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-today-gyles-brandreth-under-fire-heatwave/">
								        This Morning star Gyles Brandreth under fire for ‘terrible’ suggestion today amid latest heatwave                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/will-kirk-baby-daughter-instagram-repair-shop/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Will Kirk smiling on The Repair Shop" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08123805/Screenshot-2022-08-08-at-12.35.03-742x388.jpg" alt="Will Kirk smiling on The Repair Shop" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/will-kirk-baby-daughter-instagram-repair-shop/">
								        The Repair Shop&#8217;s Will Kirk melts hearts with sweet photo of baby daughter as he shares special news                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-tonight-gabby-and-laurel-headed-to-war-over-love-triangle/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Emmerdale Gabby Laurel Kit split image" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/08/08122125/Feature-image-Kit-Laurel-Gabby-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/08/08122125/Feature-image-Kit-Laurel-Gabby-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/08/08122125/Feature-image-Kit-Laurel-Gabby-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/08/08122125/Feature-image-Kit-Laurel-Gabby-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/08/08122125/Feature-image-Kit-Laurel-Gabby-800x417.jpg 800w, https://cdn.entertainmentdaily.com/2022/08/08122125/Feature-image-Kit-Laurel-Gabby-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/08/08122125/Feature-image-Kit-Laurel-Gabby.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/08/08122125/Feature-image-Kit-Laurel-Gabby-742x388.jpg" alt="Emmerdale Gabby Laurel Kit split image" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-tonight-gabby-and-laurel-headed-to-war-over-love-triangle/">
								        Emmerdale spoilers tonight: Gabby and Laurel headed to war over love triangle?                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:underline">TV Spoilers</a></li><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:underline">Strictly Come Dancing</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2022 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

<script>!function(){var n,e;n=function(e,n){navigator.sendBeacon("https://d.digitalbox.workers.dev/gabd",JSON.stringify({hasBlocker:e,error:n||null,page:window.location.href}))},(e=document.createElement("script")).src="https://gas.digitalbox.workers.dev/prebid.js",e.addEventListener("error",function(e){n(!0,e),n=function(){}}),e.addEventListener("load",function(){n(!1),n=function(){}}),requestAnimationFrame(function(){document.head.insertAdjacentElement("beforeend",e)})}();</script>

<script src='https://www.entertainmentdaily.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.entertainmentdaily.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.entertainmentdaily.co.uk/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://www.entertainmentdaily.co.uk/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script data-parsely-site="entertainmentdaily.co.uk" src='https://cdn.parsely.com/keys/entertainmentdaily.co.uk/p.js?ver=3.4.2' id="parsely-cfg"></script>
</body>
</html>
