<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v17.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Split ending BBC: Why the last episode of drama got it SO wrong</title>
	<meta name="description" content="OPINION: Why the last episode of the BBC One drama got it SO wrong. Hannah Stern made an unpopular decision in The Split ending on BBC One." />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/opinion-why-the-ending-of-the-split-bbc-got-it-so-wrong-last-episode/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OPINION: Why the last episode of The Split on BBC One got it SO wrong" />
	<meta property="og:description" content="Hannah Stern made an unpopular decision in the final ever instalment of the popular drama series." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/opinion-why-the-ending-of-the-split-bbc-got-it-so-wrong-last-episode/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2022-05-09T21:02:45+00:00" />
	<meta property="article:modified_time" content="2022-05-09T12:27:40+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="OPINION: Why the last episode of The Split on BBC One got it SO wrong" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Helen Fear" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/wOU0xxCjAv8" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="210" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2022-05-09T21:02:45+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.1' media='all' />

<!-- BEGIN Parse.ly 3.0.4 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.entertainmentdaily.co.uk\/tv\/opinion-why-the-ending-of-the-split-bbc-got-it-so-wrong-last-episode\/"},"headline":"OPINION: Why the last episode of The Split on BBC One got it SO wrong","url":"http:\/\/www.entertainmentdaily.co.uk\/tv\/opinion-why-the-ending-of-the-split-bbc-got-it-so-wrong-last-episode\/","thumbnailUrl":"https:\/\/cdn.entertainmentdaily.com\/2022\/05\/09111601\/Untitled-12.jpg","image":{"@type":"ImageObject","url":"https:\/\/cdn.entertainmentdaily.com\/2022\/05\/09111601\/Untitled-12.jpg"},"dateCreated":"2022-05-09T21:02:45Z","datePublished":"2022-05-09T21:02:45Z","dateModified":"2022-05-09T21:02:45Z","articleSection":"TV","author":[{"@type":"Person","name":"Helen Fear"}],"creator":["Helen Fear"],"publisher":{"@type":"Organization","name":"Entertainment Daily","logo":"https:\/\/cdn.entertainmentdaily.com\/2021\/01\/25101916\/cropped-logo-512.png"},"keywords":["bbc one","nicola walker","stephen mangan","the split","tv spoilers"]}
</script>
<!-- END Parse.ly -->

<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq6R9WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq3p6WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtZ6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.f7d3d0.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.7d3a85.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Helen Fear","category":"TV","slug":"opinion-why-the-ending-of-the-split-bbc-got-it-so-wrong-last-episode","published_at":"202205092202","page_type":"post"});
            ED.post = {"id":807372,"author":"Helen Fear","slug":"opinion-why-the-ending-of-the-split-bbc-got-it-so-wrong-last-episode","tags":["BBC One","Nicola Walker","Stephen Mangan","The Split","TV Spoilers"],"categories":["TV"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.eef633.js" defer></script>
    
        <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    </head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Monday 9th May 2022                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">TV Spoilers</a></li><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/true-crime/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">True Crime</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fopinion-why-the-ending-of-the-split-bbc-got-it-so-wrong-last-episode%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fopinion-why-the-ending-of-the-split-bbc-got-it-so-wrong-last-episode%2F&text=OPINION%3A+Why+the+last+episode+of+The+Split+on+BBC+One+got+it+SO+wrong"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fopinion-why-the-ending-of-the-split-bbc-got-it-so-wrong-last-episode%2F+OPINION%3A+Why+the+last+episode+of+The+Split+on+BBC+One+got+it+SO+wrong"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder"
                                                            style="background: url(https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-180x94.jpg) no-repeat; background-size: cover;"
                                                    >
                            <img class="w-full absolute inset-0 lazyload" alt="Hannah and Nathan The Split" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12.jpg 1500w, https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-400x209.jpg 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-742x388.jpg" alt="Hannah and Nathan The Split" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        OPINION: Why the last episode of The Split on BBC One got it SO wrong                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        Were you as upset as we were?                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                    <img src="https://cdn.entertainmentdaily.com/2019/05/20120954/HBbyline-64x64.jpg" alt=""
                                 class="rounded-full border-2 border-gray-400 w-8 h-8 mr-2 float-left lg:w-16 lg:h-16 lg:float-none">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/helen-fear/">Helen Fear</a>
                            </div>
                            <div>
                                <time datetime="2022-05-09T22:02:45+01:00"
                                      aria-label="Published at">9 May 2022, 22:02</time>
                                                                    <span class="lg:hidden">|</span>
                                    <span class="lg:block">Updated:</span>
                                    <time datetime="2022-05-09T13:27:40+01:00"
                                          aria-label="Updated at">9 May 2022, 13:27</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/bbc-one/"
                                           class="text-brand">BBC One</a>,                                                                            <a href="/nicola-walker/"
                                           class="text-brand">Nicola Walker</a>,                                                                            <a href="/stephen-mangan/"
                                           class="text-brand">Stephen Mangan</a>,                                                                            <a href="/the-split/"
                                           class="text-brand">The Split</a>,                                                                            <a href="/tv-spoilers/"
                                           class="text-brand">TV Spoilers</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>The Split has aired its last ever episode and, if you were a big fan of the BBC One drama like me, you&#8217;ll be bereft at its ending.</p>
<p>After four years of living as a fly-on-the-wall of the Defoe family home, I felt like I knew them.</p>
<p>Let&#8217;s face it &#8211; I WANTED to know them.</p>
<p>They are brave, scared, happy, sad, brilliant, bad, clever and sometimes stupid characters.</p>
<p>And by that I mean that they are complex, flawed and can sometimes make really stupid mistakes JUST LIKE US!</p>
<p>Forget the unbelievable gloss of series like <a href="https://www.entertainmentdaily.co.uk/anatomy-of-a-scandal">Anatomy of a Scandal</a>, which <a href="https://www.entertainmentdaily.co.uk/tv/anatomy-of-a-scandal-ending-netflix-all-the-major-flaws-disappointing-did-he-do-it/">failed to deliver</a>, and the laughably implausible <a href="https://www.entertainmentdaily.co.uk/tv/what-happened-killing-eve-why-season-4-so-bad/">Killing Eve&#8230;</a></p>
<p>The Split felt real, with characters I&#8217;d want to go down the pub with.</p>
<p>So why do I feel so let down by The Split ending on BBC One?</p>
<p class="p1"><b>***Warning: spoilers from The Split series three ending ahead***</b></p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 80%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/05/09114155/378711-400x320.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09114155/378711-800x640.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09114155/378711-768x614.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09114155/378711-400x320.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="The Split ending on BBC">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/05/09114155/378711-400x320.jpg" srcset="https://cdn.entertainmentdaily.com/2022/05/09114155/378711-800x640.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09114155/378711-768x614.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09114155/378711-400x320.jpg 400w" alt="The Split ending on BBC">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>The Split ending &#8211; it should have been Hannah and Nathan renewing their wedding vows! (Credit: BBC One)</figcaption>
</figure>

<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/netflix-movie-365-days-viewers-convinced-actors-are-having-sex-for-real/">365 Days on Netflix: Are they REALLY having sex ?</a></strong></p>
<h3>Did Hannah and Nathan end up together?</h3>
<p>The <a href="https://www.entertainmentdaily.co.uk/tv/the-split-ending-explained-and-why-series-3-is-the-last-ever/">final ever episode of The Split</a> is bittersweet and doesn&#8217;t deliver the happy ending I wanted.</p>
<p>Am I alone in feeling cheated?</p>
<p>Hannah and Nathan went ahead with their divorce, agreeing to dispense with the heavyweight lawyers and do it amicably instead.</p>
<p>After several episodes of wanting Nathan back, Hannah finally realised that their marriage was &#8220;broken&#8221; for good.</p>
<p>Nathan continued his new life &#8211; albeit reluctantly &#8211; with his new plant-loving girlfriend <a href="https://www.entertainmentdaily.co.uk/tv/the-split-cast-nicola-walker-stephen-mangan-kate-lara-pulver/">Kate</a>.</p>
<p>And Hannah told Christie she was prepared to be with him, but only on her terms and in the UK, not in the States.</p>
<h3>Why The Split ending on BBC One got it all wrong!</h3>
<p>Damn it, I wanted Hannah and Nathan to stay together!</p>
<p>To hell with Kate and her unborn baby, we knew she&#8217;d be alright without Nathan.</p>
<p>I just didn&#8217;t care enough about her &#8211; she seemed too perfect.</p>
<p>And seeing her with Nathan just felt SO wrong.</p>
<p>Nathan and Hannah &#8211; Hathan/Nannah? &#8211; were flawed but I still had hope.</p>
<p>Call me a silly romantic, but I wanted a happy ending.</p>
<p>And to me, that was Hannah and Nathan together, not apart.</p>
<p>Yes, I know couples divorce in real life all the time.</p>
<p>In fact, nearly half &#8211; 42 per cent &#8211; of all marriages in the UK end in divorce.</p>
<p>But isn&#8217;t real life grim enough at the moment?</p>
<p>What with Covid, the war in Ukraine, and whatever is going on with party politics this week [insert latest scandal here], I needed an injection of love straight into my heart.</p>
<p>Instead, I felt robbed.</p>
<p>I&#8217;m still crying actually.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 66.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/05/09114149/378673-400x267.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09114149/378673-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09114149/378673-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09114149/378673-400x267.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="Christie and Hannah in The Split">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/05/09114149/378673-400x267.jpg" srcset="https://cdn.entertainmentdaily.com/2022/05/09114149/378673-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09114149/378673-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09114149/378673-400x267.jpg 400w" alt="Christie and Hannah in The Split">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Oh sod off Creepy Christie! You&#8217;re not good enough for Hannah! (Credit: BBC One)</figcaption>
</figure>

<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/soaps/who-cast-emmerdale-2022-full-line-up/">Who is in the cast of Emmerdale 2022? Meet this year&#8217;s full line-up</a></strong></p>
<h3>Should Hannah and Nathan have stayed together&#8230;.?</h3>
<p>YES!</p>
<p>I&#8217;ve spent three series watching Nathan and Hannah riding the rollercoaster of their marriage.</p>
<p>He cheated, she cheated, yes it was a mess at times.</p>
<p>But, throughout it all, they loved each other.</p>
<p>Truly, madly, deeply.</p>
<p>I know the clue is in the title &#8211; The Split &#8211; but I really wanted them to tear up the divorce papers and live happily ever after.</p>
<p>I could have gladly watched them grow old together until the end of time &#8211; theirs or mine.</p>
<p>I was totally invested in their relationship.</p>
<p>That&#8217;s testament, of course, to the scriptwriters and the likeable performances from <a href="https://www.entertainmentdaily.co.uk/nicola-walker/">Nicola Walker</a> as Hannah, and <a href="https://www.entertainmentdaily.co.uk/stephen-mangan/">Stephen Mangan</a> as Nathan.</p>
<p>Basically, I&#8217;m going to miss them heaps.</p>
<p>And if I have to imagine them, I&#8217;ll always picture them together.</p>
<h3>Does Hannah end up with Christie in The Split ending on BBC One?</h3>
<p>A large part of the reason I didn&#8217;t want Hannah and Nathan to split up was Christie.</p>
<p>Did anyone else find him horribly creepy?</p>
<p>We did NOT want Hannah to end up with him and his ego.</p>
<p>Luckily, Hannah and Christie didn&#8217;t end up together at the end of The Split.</p>
<p>Although the door was left open.</p>
<p>Hannah told Christie she didn&#8217;t want to leave her kids and start a new life with him in New York.</p>
<p>But she said he could return to the UK and progress from there.</p>
<p>We&#8217;ll never know if Christie makes the decision to be with Hannah.</p>
<p>However, we think Hannah is way better off without him!</p>
<p>Showrunner Abi Morgan recently hinted that fans may one day see more from the Defoe women.</p>
<p>She teased that there could be a <a href="https://www.entertainmentdaily.co.uk/tv/the-split-season-3-creator-hints-spin-off/">spin-off coming up</a> for us to look forward to.</p>
<p>Speaking to <a href="https://www.radiotimes.com/">Radio Times</a>, she said of a possible spin-off: &#8220;Watch this space, I&#8217;m sure there&#8217;ll be news about that very soon.</p>
<p>&#8220;There are just more stories to be told. So fingers crossed.&#8221;</p>
<p>Nathan and Hannah reunion anyone?</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/wOU0xxCjAv8" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h3>All three series of The Split are available to watch on BBC iPlayer.</h3>
<p class="p1"><b><i>What did you think of the ending of The Split on BBC One? Leave us a comment on our Facebook page </i></b><a href="http://www.facebook.com/entertainmentdailyfix/"><span class="s1"><b><i>@EntertainmentDailyFix</i></b></span></a><b><i>.</i></b></p>
                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fopinion-why-the-ending-of-the-split-bbc-got-it-so-wrong-last-episode%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fopinion-why-the-ending-of-the-split-bbc-got-it-so-wrong-last-episode%2F&text=OPINION%3A+Why+the+last+episode+of+The+Split+on+BBC+One+got+it+SO+wrong"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fopinion-why-the-ending-of-the-split-bbc-got-it-so-wrong-last-episode%2F+OPINION%3A+Why+the+last+episode+of+The+Split+on+BBC+One+got+it+SO+wrong"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/bbc-one/"
                                       class="bg-brand text-white px-1">BBC One</a>
                                                                    <a href="/nicola-walker/"
                                       class="bg-brand text-white px-1">Nicola Walker</a>
                                                                    <a href="/stephen-mangan/"
                                       class="bg-brand text-white px-1">Stephen Mangan</a>
                                                                    <a href="/the-split/"
                                       class="bg-brand text-white px-1">The Split</a>
                                                                    <a href="/tv-spoilers/"
                                       class="bg-brand text-white px-1">TV Spoilers</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/dennis-waterman-death-final-years-finishing-new-tricks/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Dennis Waterman" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/09165350/dennis-water-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09165350/dennis-water-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/09165350/dennis-water-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09165350/dennis-water-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/09165350/dennis-water-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/09165350/dennis-water-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09165350/dennis-water-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/09165350/dennis-water.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/09165350/dennis-water-742x388.jpg" alt="Dennis Waterman" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/dennis-waterman-death-final-years-finishing-new-tricks/">
                                    Dennis Waterman’s final years spent in Spain before his death                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/bgt-amanda-holden-last-night-complaints-laugh/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Amanda Holden under fire for behaviour on BGT last night" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/08105621/BGT-Amanda-Holden.-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/08105621/BGT-Amanda-Holden.-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/08105621/BGT-Amanda-Holden.-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/08105621/BGT-Amanda-Holden.-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/08105621/BGT-Amanda-Holden.-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/08105621/BGT-Amanda-Holden.-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/08105621/BGT-Amanda-Holden.-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/08105621/BGT-Amanda-Holden..jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/08105621/BGT-Amanda-Holden.-742x388.jpg" alt="Amanda Holden under fire for behaviour on BGT last night" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/bgt-amanda-holden-last-night-complaints-laugh/">
                                    Amanda Holden divides viewers with behaviour on BGT last night                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/dennis-waterman-daughter-tribute-profile/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Actor Dennis Waterman" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/09110510/BBC-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09110510/BBC-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/09110510/BBC-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09110510/BBC-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/09110510/BBC-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/09110510/BBC-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09110510/BBC-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/09110510/BBC.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/09110510/BBC-742x388.jpg" alt="Actor Dennis Waterman" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/dennis-waterman-daughter-tribute-profile/">
                                    Dennis Waterman&#8217;s daughter Hannah pays tribute to her actor dad following his death                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/shane-richie-marriage-bradley-walsh-coleen-nolan/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Bradley Walsh, Shane Richie and Coleen Nolan" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/05205600/Shane-Richie-marriage-Bradley-Walsh-Coleen-Nolan-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/05205600/Shane-Richie-marriage-Bradley-Walsh-Coleen-Nolan-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/05205600/Shane-Richie-marriage-Bradley-Walsh-Coleen-Nolan-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/05205600/Shane-Richie-marriage-Bradley-Walsh-Coleen-Nolan-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/05205600/Shane-Richie-marriage-Bradley-Walsh-Coleen-Nolan-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/05205600/Shane-Richie-marriage-Bradley-Walsh-Coleen-Nolan-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/05205600/Shane-Richie-marriage-Bradley-Walsh-Coleen-Nolan-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/05205600/Shane-Richie-marriage-Bradley-Walsh-Coleen-Nolan.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/05205600/Shane-Richie-marriage-Bradley-Walsh-Coleen-Nolan-742x388.jpg" alt="Bradley Walsh, Shane Richie and Coleen Nolan" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/shane-richie-marriage-bradley-walsh-coleen-nolan/">
                                    Shane Richie&#8217;s marriage to Coleen Nolan and the crushing blow from Bradley Walsh                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-isabel-hodgins-matthew-wolfenden-feud/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Emmerdale Isabel Hogins and Matthew Wolfenden split image" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/06131843/Isabel-feature-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/05/06131843/Isabel-feature-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/05/06131843/Isabel-feature-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/05/06131843/Isabel-feature-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/05/06131843/Isabel-feature-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/05/06131843/Isabel-feature-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/05/06131843/Isabel-feature-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/05/06131843/Isabel-feature.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/06131843/Isabel-feature-742x388.png" alt="Emmerdale Isabel Hogins and Matthew Wolfenden split image" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-isabel-hodgins-matthew-wolfenden-feud/">
                                    Isabel Hodgins declares her love for Matthew Wolfenden following ‘feud’ rumours                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/suicide-and-me-professor-green-dad-wife/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Professor Green smiling on This Morning" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/09153851/Screenshot-2022-05-09-at-15.35.03-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09153851/Screenshot-2022-05-09-at-15.35.03-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/09153851/Screenshot-2022-05-09-at-15.35.03-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09153851/Screenshot-2022-05-09-at-15.35.03-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/09153851/Screenshot-2022-05-09-at-15.35.03-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/09153851/Screenshot-2022-05-09-at-15.35.03-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09153851/Screenshot-2022-05-09-at-15.35.03-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/09153851/Screenshot-2022-05-09-at-15.35.03.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/09153851/Screenshot-2022-05-09-at-15.35.03-742x388.jpg" alt="Professor Green smiling on This Morning" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/suicide-and-me-professor-green-dad-wife/">
                                    Suicide and Me: Who is Professor Green and who is he married to?                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-split-season-4-fans-issue-plea-bbc/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="The split three scenes from final episode" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/09113930/The-Split-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09113930/The-Split-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/05/09113930/The-Split-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/05/09113930/The-Split-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/05/09113930/The-Split-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/05/09113930/The-Split-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/05/09113930/The-Split-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/05/09113930/The-Split.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/09113930/The-Split-742x388.png" alt="The split three scenes from final episode" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-split-season-4-fans-issue-plea-bbc/">
									        The Split fans beg for season 4 after &#8216;amazing&#8217; final episode                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/what-is-nicola-walker-in-next-after-the-shock-ending-of-the-split/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Nicola Walker" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/09123334/Untitled-13-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09123334/Untitled-13-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/09123334/Untitled-13-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09123334/Untitled-13-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/09123334/Untitled-13-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/09123334/Untitled-13-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09123334/Untitled-13-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/09123334/Untitled-13.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/09123334/Untitled-13-742x388.jpg" alt="Nicola Walker" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/what-is-nicola-walker-in-next-after-the-shock-ending-of-the-split/">
									        What is Nicola Walker in next after the shock ending of The Split?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/true-crime/married-to-a-psychopath-on-channel-4-where-is-malcolm-webster-now-killed-wives/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Malcolm Webster" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/09134059/Untitled1-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09134059/Untitled1-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/05/09134059/Untitled1-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/05/09134059/Untitled1-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/05/09134059/Untitled1-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/05/09134059/Untitled1-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/05/09134059/Untitled1-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/05/09134059/Untitled1.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/09134059/Untitled1-742x388.png" alt="Malcolm Webster" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/true-crime/married-to-a-psychopath-on-channel-4-where-is-malcolm-webster-now-killed-wives/">
									        Married to a Psychopath on C4: Where is Black Widower Malcolm Webster now?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/true-crime/the-spy-who-died-twice-who-was-john-stonehouse-why-did-he-fake-his-own-death-and-where-is-he-now/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="John Stonehouse death" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/09093039/Untitled-11-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09093039/Untitled-11-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/09093039/Untitled-11-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09093039/Untitled-11-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/09093039/Untitled-11-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/09093039/Untitled-11-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09093039/Untitled-11-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/09093039/Untitled-11.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/09093039/Untitled-11-742x388.jpg" alt="John Stonehouse death" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/true-crime/the-spy-who-died-twice-who-was-john-stonehouse-why-did-he-fake-his-own-death-and-where-is-he-now/">
									        The Spy Who Died Twice: Who was John Stonehouse, why did he fake his own death and where is he now?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/digby-emma-made-in-chelsea-still-together/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Emma and Digby smiling on Made In Chelsea" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/09174027/download-276-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09174027/download-276-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/09174027/download-276-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09174027/download-276-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/09174027/download-276-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/09174027/download-276-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09174027/download-276-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/09174027/download-276.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/09174027/download-276-742x388.jpg" alt="Emma and Digby smiling on Made In Chelsea" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/digby-emma-made-in-chelsea-still-together/">
									        Made In Chelsea: Are Digby and Emma still together?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/ruth-langsford-warning-eamonn-holmes-loose-women-row/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Ruth Langsford Eamonn Holmes" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/09173735/ruth-eamonn-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09173735/ruth-eamonn-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/09173735/ruth-eamonn-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09173735/ruth-eamonn-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/09173735/ruth-eamonn-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/09173735/ruth-eamonn-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09173735/ruth-eamonn-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/09173735/ruth-eamonn.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/09173735/ruth-eamonn-742x388.jpg" alt="Ruth Langsford Eamonn Holmes" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/ruth-langsford-warning-eamonn-holmes-loose-women-row/">
									        Ruth Langsford issues warning to Eamonn Holmes after ‘row’                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-spoilers-first-look-new-pics-may-16-20/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="EastEnders Jean Linda Ben Callum" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/08230014/EastEnders-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/08230014/EastEnders-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/08230014/EastEnders-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/08230014/EastEnders-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/08230014/EastEnders-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/08230014/EastEnders-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/08230014/EastEnders-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/08230014/EastEnders.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/08230014/EastEnders-742x388.jpg" alt="EastEnders Jean Linda Ben Callum" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-spoilers-first-look-new-pics-may-16-20/">
								        EastEnders spoilers: First look at all-new pics for May 16-20                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-first-look-new-pics-may-16-20/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Coronation Street Tim, Phill, and Toyah" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/08215443/Coronation-Street-first-look-week-20-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/08215443/Coronation-Street-first-look-week-20-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/08215443/Coronation-Street-first-look-week-20-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/08215443/Coronation-Street-first-look-week-20-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/08215443/Coronation-Street-first-look-week-20-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/08215443/Coronation-Street-first-look-week-20-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/08215443/Coronation-Street-first-look-week-20-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/08215443/Coronation-Street-first-look-week-20.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/08215443/Coronation-Street-first-look-week-20-742x388.jpg" alt="Coronation Street Tim, Phill, and Toyah" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-first-look-new-pics-may-16-20/">
								        Coronation Street spoilers: First look at all-new pics for May 16-20                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/opinion-why-the-ending-of-the-split-bbc-got-it-so-wrong-last-episode/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Hannah and Nathan The Split" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/09111601/Untitled-12-742x388.jpg" alt="Hannah and Nathan The Split" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/opinion-why-the-ending-of-the-split-bbc-got-it-so-wrong-last-episode/">
								        OPINION: Why the last episode of The Split on BBC One got it SO wrong                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-peter-to-go-back-to-prison-as-hes-charged-with-assault/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Peter Mr Thorne Coronation Street" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/09155825/Peter-Mr-Thorne-Coronation-Street-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09155825/Peter-Mr-Thorne-Coronation-Street-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/09155825/Peter-Mr-Thorne-Coronation-Street-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09155825/Peter-Mr-Thorne-Coronation-Street-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/09155825/Peter-Mr-Thorne-Coronation-Street-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/09155825/Peter-Mr-Thorne-Coronation-Street-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09155825/Peter-Mr-Thorne-Coronation-Street-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/09155825/Peter-Mr-Thorne-Coronation-Street-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/09155825/Peter-Mr-Thorne-Coronation-Street-2-742x388.jpg" alt="Peter Mr Thorne Coronation Street" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-peter-to-go-back-to-prison-as-hes-charged-with-assault/">
								        Coronation Street: Peter to go back to prison as he&#8217;s charged with assault?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-noah-kidnaps-chloe-after-she-finds-out-the-truth/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Noah Chloe Emmerdale" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/09144020/Noah-Chloe-Emmerdale-4-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09144020/Noah-Chloe-Emmerdale-4-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/09144020/Noah-Chloe-Emmerdale-4-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09144020/Noah-Chloe-Emmerdale-4-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/09144020/Noah-Chloe-Emmerdale-4-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/09144020/Noah-Chloe-Emmerdale-4-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09144020/Noah-Chloe-Emmerdale-4-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/09144020/Noah-Chloe-Emmerdale-4.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/09144020/Noah-Chloe-Emmerdale-4-742x388.jpg" alt="Noah Chloe Emmerdale" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-noah-kidnaps-chloe-after-she-finds-out-the-truth/">
								        Emmerdale SPOILERS: Noah kidnaps Chloe after she finds out the truth?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/colson-smith-weight-loss-secret-10-stone/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Colson Smith talking about weight loss on This Morning" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/09174216/Colson-Smith-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/09174216/Colson-Smith-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/09174216/Colson-Smith-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/09174216/Colson-Smith-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/09174216/Colson-Smith-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/09174216/Colson-Smith-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/09174216/Colson-Smith-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/09174216/Colson-Smith.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/09174216/Colson-Smith-742x388.jpg" alt="Colson Smith talking about weight loss on This Morning" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/colson-smith-weight-loss-secret-10-stone/">
								        Corrie star Colson Smith reveals secret behind 10-stone weight loss                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:underline">TV Spoilers</a></li><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:underline">Strictly Come Dancing</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2022 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

<script data-parsely-site="entertainmentdaily.co.uk" src='https://cdn.parsely.com/keys/entertainmentdaily.co.uk/p.js?ver=3.0.4' id="parsely-cfg"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"34cc382375","applicationID":"1003177546","transactionName":"ZwRVZkpZWhFUUxdRW15OYkBRF10MUVUbFkRYEQ==","queueTime":0,"applicationTime":623,"atts":"S0NWEAJDSR8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
