<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Night Stalker on Netflix: Viewers &#039;so excited&#039; for serial killer documentary</title>
	<meta name="description" content="Night Stalker is set to be the next big true crime documentary series on Netflix, and tells the story of prolific &#039;80s killer Richard Ramirez." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/night-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Night Stalker on Netflix: Viewers &#039;so excited&#039; for serial killer documentary" />
	<meta property="og:description" content="Night Stalker is set to be the next big true crime documentary series on Netflix, and tells the story of prolific &#039;80s killer Richard Ramirez." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/night-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2021-01-07T19:02:21+00:00" />
	<meta property="article:modified_time" content="2021-01-07T19:03:20+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34.png" />
	<meta property="og:image:width" content="1823" />
	<meta property="og:image:height" content="980" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Paul Hirons">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.entertainmentdaily.co.uk/#website","url":"https://www.entertainmentdaily.co.uk/","name":"Entertainment Daily","description":"All the latest TV, showbiz &amp; more","potentialAction":[{"@type":"SearchAction","target":"https://www.entertainmentdaily.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/tv/night-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez/#primaryimage","inLanguage":"en-GB","url":"https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34.png","width":1823,"height":980,"caption":"Nightstalker on Netflix"},{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/tv/night-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez/#webpage","url":"https://www.entertainmentdaily.co.uk/tv/night-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez/","name":"Night Stalker on Netflix: Viewers 'so excited' for serial killer documentary","isPartOf":{"@id":"https://www.entertainmentdaily.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.entertainmentdaily.co.uk/tv/night-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez/#primaryimage"},"datePublished":"2021-01-07T19:02:21+00:00","dateModified":"2021-01-07T19:03:20+00:00","author":{"@id":"https://www.entertainmentdaily.co.uk/#/schema/person/68d8ba52e3a0eeea6721fbbf97316fb8"},"description":"Night Stalker is set to be the next big true crime documentary series on Netflix, and tells the story of prolific '80s killer Richard Ramirez.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.entertainmentdaily.co.uk/tv/night-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez/"]}]},{"@type":"Person","@id":"https://www.entertainmentdaily.co.uk/#/schema/person/68d8ba52e3a0eeea6721fbbf97316fb8","name":"Paul Hirons","image":{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96","caption":"Paul Hirons"},"sameAs":["http://89fG13Exzt"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzw.eot);
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>
    <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.e28430.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.534e38.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Paul Hirons","category":"TV","slug":"night-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez","published_at":"202101071902","page_type":"post"});
            ED.post = {"id":622836,"author":"Paul Hirons","slug":"night-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez","tags":["Netflix","Nightstalker","Richard Ramirez","Serial killer"],"categories":["TV"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.32d78b.js" defer></script>
    
	</head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Thursday 7th January 2021                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnight-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnight-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez%2F&text=Night+Stalker+on+Netflix%3A+Viewers+%26%238216%3Bexcited%26%238217%3B+for+new+serial+killer+documentary+on+Richard+Ramirez"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnight-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez%2F+Night+Stalker+on+Netflix%3A+Viewers+%26%238216%3Bexcited%26%238217%3B+for+new+serial+killer+documentary+on+Richard+Ramirez"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder">
                                                        <img src="https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-180x94.png" class="w-full absolute inset-0" alt="">
                                                        <img class="w-full absolute inset-0 lazyload" alt="Nightstalker on Netflix" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-1823x966.png 1823w, https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-180x94.png 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-742x388.png" alt="Nightstalker on Netflix" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Night Stalker on Netflix: Viewers &#8216;excited&#8217; for new serial killer documentary on Richard Ramirez                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        Stand by for another grimly gripping documentary series                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/paul-hirons/">Paul Hirons</a>
                            </div>
                            <div>
                                <time datetime="2021-01-07T19:02:21+00:00"
                                      aria-label="Published at">7 Jan 2021, 19:02</time>
                                                                    <span class="lg:hidden">|</span>
                                    <span class="lg:block">Updated:</span>
                                    <time datetime="2021-01-07T19:03:20+00:00"
                                          aria-label="Updated at">7 Jan 2021, 19:03</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/netflix/"
                                           class="text-brand">Netflix</a>,                                                                            <a href="/nightstalker/"
                                           class="text-brand">Nightstalker</a>,                                                                            <a href="/richard-ramirez/"
                                           class="text-brand">Richard Ramirez</a>,                                                                            <a href="/serial-killer/"
                                           class="text-brand">Serial killer</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <div id="i4c-draggable-container" style="position: fixed; z-index: 1499; width: 0px; height: 0px;">
<div class="resolved" style="all: initial;" data-reactroot=""></div>
</div>
<p>Night Stalker on Netflix is the latest true-crime documentary series that everyone&#8217;s talking about.</p>
<p>Released on January 13, it tells how serial killer Richard Ramirez caused havoc in 1980s Los Angeles.</p>
<p>And even though the four-part series isn&#8217;t released until next week, they can&#8217;t wait to see it.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 48.5%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/01/07154635/Screenshot-2021-01-07-at-14.58.26-400x194.png" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07154635/Screenshot-2021-01-07-at-14.58.26-800x388.png 800w, https://cdn.entertainmentdaily.com/2021/01/07154635/Screenshot-2021-01-07-at-14.58.26-768x373.png 768w, https://cdn.entertainmentdaily.com/2021/01/07154635/Screenshot-2021-01-07-at-14.58.26-400x194.png 400w, https://cdn.entertainmentdaily.com/2021/01/07154635/Screenshot-2021-01-07-at-14.58.26.png 1999w" sizes="(min-width: 500px) 500px, 100vw" alt="Nightstalker on Netflix">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/01/07154635/Screenshot-2021-01-07-at-14.58.26-400x194.png" srcset="https://cdn.entertainmentdaily.com/2021/01/07154635/Screenshot-2021-01-07-at-14.58.26-800x388.png 800w, https://cdn.entertainmentdaily.com/2021/01/07154635/Screenshot-2021-01-07-at-14.58.26-768x373.png 768w, https://cdn.entertainmentdaily.com/2021/01/07154635/Screenshot-2021-01-07-at-14.58.26-400x194.png 400w, https://cdn.entertainmentdaily.com/2021/01/07154635/Screenshot-2021-01-07-at-14.58.26.png 1999w" alt="Nightstalker on Netflix">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>The documentary tells the full grisly story (Credit: Netflix)</figcaption>
</figure>

<h3>What is Night Stalker on Netflix about?</h3>
<p>Ramirez went about out his &#8216;work&#8217; in sweltering 1985 LA.</p>
<p>At first, cops thought that the series of murders and sexual assaults were unconnected.</p>
<p>The killer preyed on men, women, and children, who ranged in age from six to 82.</p>
<p>However, it wasn&#8217;t long before the police made those crucial connections.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/best-boxsets-2021-best-drama-and-comedy-series-to-binge-on-netflix-iplayer-and-itv-hub/" target="_blank" rel="noopener">Best boxsets January 2021: Best drama and comedy series on Netflix, iPlayer and ITV Hub</a></strong></p>
<p>Netflix says that &#8220;never before in criminal history had a single killer been responsible for such a grisly array of crimes&#8221;.</p>
<p>The series show how young detective Gil Carrillo and legendary homicide detective Frank Salerno worked to solve the case.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 53.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-400x215.png" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-800x430.png 800w, https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-768x413.png 768w, https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-400x215.png 400w, https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34.png 1823w" sizes="(min-width: 500px) 500px, 100vw" alt="Nightstalker on Netflix">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-400x215.png" srcset="https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-800x430.png 800w, https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-768x413.png 768w, https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-400x215.png 400w, https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34.png 1823w" alt="Nightstalker on Netflix">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Richard Ramirez killed 13 people (Credit: Netflix)</figcaption>
</figure>

<h3>How many people did Richard Ramirez kill?</h3>
<p>Incredibly, during a one-year stretch &#8211; from 1984 from 1985 &#8211; Ramirez killed 13 people, and was eventually charged with 11 counts of sexual assaults.</p>
<p>He also tried to kill a further five people.</p>
<p>In April 1984, Ramirez committed his first murder.</p>
<p>He sexually assaulted and beat nine-year-old Mei Leung in his basement in San Francisco.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I can’t wait for that nightstalker limited series on Netflix to come out&#8230;</p>
<p>&mdash; Xan (@XanderTheRapper) <a href="https://twitter.com/XanderTheRapper/status/1344538585291137024?ref_src=twsrc%5Etfw">December 31, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>https://twitter.com/batjoke_/status/1343280903087415298</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">There&#39;s a Nightstalker documentary coming out on Netflix in January?<br />*adds to my list*</p>
<p>&mdash; leilaaAAHHH (@leilassova) <a href="https://twitter.com/leilassova/status/1340817039104094209?ref_src=twsrc%5Etfw">December 21, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>Are viewers looking forward to seeing it?</h3>
<p>Despite Ramirez&#8217;s heinous crimes, subscribers took to Twitter to register their excitement.</p>
<p>&#8220;I&#8217;m so excited for #nightstalker on Netflix but the trailer alone made me jumpy all night.</p>
<blockquote class="pull-quote"><p>I&#8217;m so excited for #nightstalker on Netflix but the trailer alone made me jumpy all night.</p></blockquote>
<p>&#8220;I can&#8217;t even imagine what would happen to me when I watch it.&#8221;</p>
<p>Another wrote: &#8220;I can&#8217;t wait for that Nightstalker limited series on Netflix to come out.&#8221;</p>
<p><iframe title="Night Stalker: The Hunt For a Serial Killer | Official Trailer | Netflix" width="500" height="281" src="https://www.youtube.com/embed/Mva2nGveYss?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<h3>Is Richard Ramirez still alive?</h3>
<p>In short, no.</p>
<p>After his capture in New Mexico, Ramirez was sentenced to death.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/the-ripper-on-netflix-when-did-peter-sutcliffe-meet-wife-sonia-and-why-did-she-stay-with-him/" target="_blank" rel="noopener">The Ripper on Netflix: When did Peter Sutcliffe meet wife Sonia and why did she stay with him?</a></strong></p>
<p>However, after being on death row for more than 23 years, he died aged 53 of B-cell lymphoma.</p>
<p>He was also a drug addict and had suffered a chronic hepatitis C viral infection.</p>
<p><strong>Nightstalker: The Hunt For A Serial Killer is available on Netflix from Wednesday January 13</strong></p>
<p><strong><i>Leave us a comment on <a href="https://www.facebook.com/entertainmentdailyfix">our Facebook page @EntertainmentDailyFix</a></i></strong> <strong><i>and let us know what you think of this story.</i></strong></p>



<div id="i4c-dialogs-container"></div>
<div id="i4c-dialogs-container"></div>
                    </div>


                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnight-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnight-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez%2F&text=Night+Stalker+on+Netflix%3A+Viewers+%26%238216%3Bexcited%26%238217%3B+for+new+serial+killer+documentary+on+Richard+Ramirez"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnight-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez%2F+Night+Stalker+on+Netflix%3A+Viewers+%26%238216%3Bexcited%26%238217%3B+for+new+serial+killer+documentary+on+Richard+Ramirez"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/netflix/"
                                       class="bg-brand text-white px-1">Netflix</a>
                                                                    <a href="/nightstalker/"
                                       class="bg-brand text-white px-1">Nightstalker</a>
                                                                    <a href="/richard-ramirez/"
                                       class="bg-brand text-white px-1">Richard Ramirez</a>
                                                                    <a href="/serial-killer/"
                                       class="bg-brand text-white px-1">Serial killer</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/has-kerry-left-emmerdale-where-is-actress-laura-norton/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07105013/Kerry-Laura-Emmerdale--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07105013/Kerry-Laura-Emmerdale--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/01/07105013/Kerry-Laura-Emmerdale--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/01/07105013/Kerry-Laura-Emmerdale--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/01/07105013/Kerry-Laura-Emmerdale--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/01/07105013/Kerry-Laura-Emmerdale--800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/01/07105013/Kerry-Laura-Emmerdale--400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/01/07105013/Kerry-Laura-Emmerdale-.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07105013/Kerry-Laura-Emmerdale--742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/has-kerry-left-emmerdale-where-is-actress-laura-norton/">
                                    Has Kerry left Emmerdale? Where is actress Laura Norton?                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/kate-garraway-and-husband-derek-draper-daughters-emotional-message-to-nation/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Kate Garraway husband Derek Draper" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07124042/Untitled-28-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07124042/Untitled-28-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/01/07124042/Untitled-28-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/01/07124042/Untitled-28-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/01/07124042/Untitled-28-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/01/07124042/Untitled-28-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/01/07124042/Untitled-28-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/01/07124042/Untitled-28.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07124042/Untitled-28-742x388.png" alt="Kate Garraway husband Derek Draper" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/kate-garraway-and-husband-derek-draper-daughters-emotional-message-to-nation/">
                                    Kate Garraway and husband Derek Draper&#8217;s daughter sends plea to nation                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/eddie-izzard-choked-up-as-she-thanks-lorraine-kelly-for-support-over-gender/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Eddie Izzard choked up on Lorraine over gender" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07105701/eddie-izzard-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07105701/eddie-izzard-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/01/07105701/eddie-izzard-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/01/07105701/eddie-izzard-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/01/07105701/eddie-izzard-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/01/07105701/eddie-izzard-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/01/07105701/eddie-izzard-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/01/07105701/eddie-izzard.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07105701/eddie-izzard-742x388.jpg" alt="Eddie Izzard choked up on Lorraine over gender" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/eddie-izzard-choked-up-as-she-thanks-lorraine-kelly-for-support-over-gender/">
                                    Eddie Izzard choked up as she thanks Lorraine Kelly for support over gender                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/whats-wrong-with-liv-flaherty-in-emmerdale-all-about-actor-isobel-steele/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/04103453/Liv-Isobel-Emmerdale--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/01/04103453/Liv-Isobel-Emmerdale--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/01/04103453/Liv-Isobel-Emmerdale--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/01/04103453/Liv-Isobel-Emmerdale--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/01/04103453/Liv-Isobel-Emmerdale--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/01/04103453/Liv-Isobel-Emmerdale--800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/01/04103453/Liv-Isobel-Emmerdale--400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/01/04103453/Liv-Isobel-Emmerdale-.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/04103453/Liv-Isobel-Emmerdale--742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/whats-wrong-with-liv-flaherty-in-emmerdale-all-about-actor-isobel-steele/">
                                    What is wrong with Liv Flaherty in Emmerdale? And how old is actress Isobel Steele?                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/who-is-danny-in-emmerdale-why-did-he-go-to-prison/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Danny in Emmerdale" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/12/23155253/Sarah-Danny-Emmerdale-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/12/23155253/Sarah-Danny-Emmerdale-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/12/23155253/Sarah-Danny-Emmerdale-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/12/23155253/Sarah-Danny-Emmerdale-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/12/23155253/Sarah-Danny-Emmerdale-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/12/23155253/Sarah-Danny-Emmerdale-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/12/23155253/Sarah-Danny-Emmerdale-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/12/23155253/Sarah-Danny-Emmerdale-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/12/23155253/Sarah-Danny-Emmerdale-2-742x388.jpg" alt="Danny in Emmerdale" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/who-is-danny-in-emmerdale-why-did-he-go-to-prison/">
                                    Who is Danny in Emmerdale? Why did he go to prison?                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-phillip-schofield-criticised-for-rude-behaviour-towards-spin-to-win-caller/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="This Morning Spin to Win" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-742x388.jpg" alt="This Morning Spin to Win" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-phillip-schofield-criticised-for-rude-behaviour-towards-spin-to-win-caller/">
                                    This Morning: Phillip Schofield criticised for ‘rude’ behaviour towards Spin to Win caller                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/bridgerton-second-season-netflix-drama-primed-to-run-for-eight-series/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Bridgerton second season" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/25124630/Bridgerton_Vertical_Main_RGB_US-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/25124630/Bridgerton_Vertical_Main_RGB_US-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/11/25124630/Bridgerton_Vertical_Main_RGB_US-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/11/25124630/Bridgerton_Vertical_Main_RGB_US-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/11/25124630/Bridgerton_Vertical_Main_RGB_US-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/11/25124630/Bridgerton_Vertical_Main_RGB_US-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/11/25124630/Bridgerton_Vertical_Main_RGB_US-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/11/25124630/Bridgerton_Vertical_Main_RGB_US-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/25124630/Bridgerton_Vertical_Main_RGB_US-1-742x388.jpg" alt="Bridgerton second season" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/bridgerton-second-season-netflix-drama-primed-to-run-for-eight-series/">
									        Bridgerton second season? Netflix drama primed to run for EIGHT SERIES                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/darragh-ennis-on-the-chase-why-isnt-the-new-chaser-on-beat-the-chasers/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="darragh Ennis the chase" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07160159/header-17-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07160159/header-17-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/01/07160159/header-17-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/01/07160159/header-17-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/01/07160159/header-17-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/01/07160159/header-17-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/01/07160159/header-17-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/01/07160159/header-17.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07160159/header-17-742x388.png" alt="darragh Ennis the chase" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/darragh-ennis-on-the-chase-why-isnt-the-new-chaser-on-beat-the-chasers/">
									        Darragh Ennis on The Chase: Why isn&#8217;t the new Chaser on Beat The Chasers?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-chase-paul-sinha-admits-parkinsons-is-beginning-to-take-a-toll-on-his-quizzing/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07151433/Paul-Sinha-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07151433/Paul-Sinha-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/01/07151433/Paul-Sinha-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/01/07151433/Paul-Sinha-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/01/07151433/Paul-Sinha-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/01/07151433/Paul-Sinha-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/01/07151433/Paul-Sinha-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/01/07151433/Paul-Sinha.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07151433/Paul-Sinha-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-chase-paul-sinha-admits-parkinsons-is-beginning-to-take-a-toll-on-his-quizzing/">
									        The Chase: Paul Sinha admits Parkinson’s is beginning to take a toll on his quizzing                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/beat-the-chasers-mark-labbett-describes-the-chasers-as-producers-puppets-after-viewer-complaint/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Beat The Chasers" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07110131/Untitled-27-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07110131/Untitled-27-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/01/07110131/Untitled-27-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/01/07110131/Untitled-27-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/01/07110131/Untitled-27-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/01/07110131/Untitled-27-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/01/07110131/Untitled-27-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/01/07110131/Untitled-27.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07110131/Untitled-27-742x388.png" alt="Beat The Chasers" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/beat-the-chasers-mark-labbett-describes-the-chasers-as-producers-puppets-after-viewer-complaint/">
									        Beat The Chasers: Mark Labbett describes the Chasers as &#8216;producers&#8217; puppets&#8217; after viewer complaint                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/britains-got-talent-new-series-postponed-due-to-coronavirus-itv-confirms/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Britain&#039;s Got Talent new series" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07142246/bgt2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07142246/bgt2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/01/07142246/bgt2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/01/07142246/bgt2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/01/07142246/bgt2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/01/07142246/bgt2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/01/07142246/bgt2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/01/07142246/bgt2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07142246/bgt2-742x388.jpg" alt="Britain&#039;s Got Talent new series" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/britains-got-talent-new-series-postponed-due-to-coronavirus-itv-confirms/">
									        Britain&#8217;s Got Talent new series postponed due to coronavirus, ITV confirms                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-phillip-schofield-criticised-for-rude-behaviour-towards-spin-to-win-caller/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="This Morning Spin to Win" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07134923/phil-this-morning-742x388.jpg" alt="This Morning Spin to Win" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-phillip-schofield-criticised-for-rude-behaviour-towards-spin-to-win-caller/">
									        This Morning: Phillip Schofield criticised for ‘rude’ behaviour towards Spin to Win caller                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/night-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Nightstalker on Netflix" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-180x94.png 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07154308/Screenshot-2021-01-07-at-14.58.34-742x388.png" alt="Nightstalker on Netflix" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/night-stalker-netflix-viewers-excited-new-serial-killer-doc-richard-ramirez/">
								        Night Stalker on Netflix: Viewers &#8216;excited&#8217; for new serial killer documentary on Richard Ramirez                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/giovanni-pernice-on-instagram-strictly-pro-is-flogging-online-dance-sessions-for-15-a-week/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Giovanni pernice instagram" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07172653/header-18-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07172653/header-18-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/01/07172653/header-18-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/01/07172653/header-18-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/01/07172653/header-18-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/01/07172653/header-18-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/01/07172653/header-18-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/01/07172653/header-18.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07172653/header-18-742x388.png" alt="Giovanni pernice instagram" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/giovanni-pernice-on-instagram-strictly-pro-is-flogging-online-dance-sessions-for-15-a-week/">
								        Giovanni Pernice on Instagram: Strictly pro is flogging online dance sessions for £15 a week                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/peter-andre-battling-coronavirus-at-home-after-feeling-unwell-and-struggling-to-breathe/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07161448/Peter-Andre-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07161448/Peter-Andre-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/01/07161448/Peter-Andre-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/01/07161448/Peter-Andre-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/01/07161448/Peter-Andre-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/01/07161448/Peter-Andre-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/01/07161448/Peter-Andre-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/01/07161448/Peter-Andre-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07161448/Peter-Andre-1-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/peter-andre-battling-coronavirus-at-home-after-feeling-unwell-and-struggling-to-breathe/">
								        Peter Andre battling coronavirus at home after feeling &#8216;unwell&#8217; and &#8216;struggling to breathe&#8217;                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-harry-felt-isolated-during-pandemic-in-america-but-doesnt-regret-move/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Prince Harry and Meghan Markle don&#039;t regret America move" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07160924/prince-harry-meghan-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07160924/prince-harry-meghan-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/01/07160924/prince-harry-meghan-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/01/07160924/prince-harry-meghan-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/01/07160924/prince-harry-meghan-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/01/07160924/prince-harry-meghan-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/01/07160924/prince-harry-meghan-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/01/07160924/prince-harry-meghan.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07160924/prince-harry-meghan-742x388.jpg" alt="Prince Harry and Meghan Markle don&#039;t regret America move" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-harry-felt-isolated-during-pandemic-in-america-but-doesnt-regret-move/">
								        Prince Harry &#8216;felt isolated during pandemic in America but doesn&#8217;t regret move&#8217;                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdales-katherine-dow-blyton-reveals-harriet-will-take-the-blame-when-malones-bodys-found/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07155929/Harriet-Malone-Emmerdale--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07155929/Harriet-Malone-Emmerdale--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/01/07155929/Harriet-Malone-Emmerdale--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/01/07155929/Harriet-Malone-Emmerdale--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/01/07155929/Harriet-Malone-Emmerdale--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/01/07155929/Harriet-Malone-Emmerdale--800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/01/07155929/Harriet-Malone-Emmerdale--400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/01/07155929/Harriet-Malone-Emmerdale-.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07155929/Harriet-Malone-Emmerdale--742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdales-katherine-dow-blyton-reveals-harriet-will-take-the-blame-when-malones-bodys-found/">
								        Emmerdale’s Katherine Dow Blyton reveals Harriet will take the blame when Malone’s body’s found                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/chris-ramsey-and-wife-announce-birth-of-second-baby-and-cute-name/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Chris Ramsey welcomes second baby with wife Rosie" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/01/07151705/chris-ramsey1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/01/07151705/chris-ramsey1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/01/07151705/chris-ramsey1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/01/07151705/chris-ramsey1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/01/07151705/chris-ramsey1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/01/07151705/chris-ramsey1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/01/07151705/chris-ramsey1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/01/07151705/chris-ramsey1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/01/07151705/chris-ramsey1-742x388.jpg" alt="Chris Ramsey welcomes second baby with wife Rosie" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/chris-ramsey-and-wife-announce-birth-of-second-baby-and-cute-name/">
								        Chris Ramsey and wife announce birth of second baby and cute name                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2020 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

</body>
</html>
