<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nick Knowles Shreddies ad: Bidding war for DIY SOS host as he faces axe</title>
	<meta name="description" content="Nick Knowles and his Shreddies ad are in the news again – this time because it&#039;s prompted something of a bidding war for the DIY SOS star" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/nick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nick Knowles at the centre of a &#039;bidding war&#039; amid claims he’s facing the axe from the BBC" />
	<meta property="og:description" content="Nick Knowles and his Shreddies ad are in the news again – this time because it&#039;s prompted something of a bidding war for the DIY SOS star" />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/nick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2021-05-19T08:58:05+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2021/05/19091410/header-62.png" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nancy Brown">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.entertainmentdaily.co.uk/#website","url":"https://www.entertainmentdaily.co.uk/","name":"Entertainment Daily","description":"All the latest TV, showbiz &amp; more","potentialAction":[{"@type":"SearchAction","target":"https://www.entertainmentdaily.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/tv/nick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe/#primaryimage","inLanguage":"en-GB","url":"https://cdn.entertainmentdaily.com/2021/05/19091410/header-62.png","width":1500,"height":784,"caption":"splash/youtube"},{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/tv/nick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe/#webpage","url":"https://www.entertainmentdaily.co.uk/tv/nick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe/","name":"Nick Knowles Shreddies ad: Bidding war for DIY SOS host as he faces axe","isPartOf":{"@id":"https://www.entertainmentdaily.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.entertainmentdaily.co.uk/tv/nick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe/#primaryimage"},"datePublished":"2021-05-19T08:58:05+00:00","dateModified":"2021-05-19T08:58:05+00:00","author":{"@id":"https://www.entertainmentdaily.co.uk/#/schema/person/a78d5a7d971c9d98414cf8c016a4f2cf"},"description":"Nick Knowles and his Shreddies ad are in the news again \u2013\u00a0this time because it's prompted something of a bidding war for the DIY SOS star","breadcrumb":{"@id":"https://www.entertainmentdaily.co.uk/tv/nick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.entertainmentdaily.co.uk/tv/nick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe/"]}]},{"@type":"BreadcrumbList","@id":"https://www.entertainmentdaily.co.uk/tv/nick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/","url":"https://www.entertainmentdaily.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/tv/nick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe/","url":"https://www.entertainmentdaily.co.uk/tv/nick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe/","name":"Nick Knowles Shreddies ad: &#8216;Bidding war&#8217; for DIY SOS host as he faces BBC axe"}}]},{"@type":"Person","@id":"https://www.entertainmentdaily.co.uk/#/schema/person/a78d5a7d971c9d98414cf8c016a4f2cf","name":"Nancy Brown","image":{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/#personlogo","inLanguage":"en-GB","url":"https://cdn.entertainmentdaily.com/2020/08/10092750/nancy-gravatar.png","caption":"Nancy Brown"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUQjIg1_i6t8kCHKm459WxRyS7j.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUPjIg1_i6t8kCHKm459WxZFgrz_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>
    <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.e28430.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.3fd35e.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Nancy Brown","category":"TV","slug":"nick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe","published_at":"202105190958","page_type":"post"});
            ED.post = {"id":671691,"author":"Nancy Brown","slug":"nick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe","tags":["BBC","Channel 5","DIY SOS","Nick Knowles"],"categories":["TV"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.32d78b.js" defer></script>
    
	</head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Wednesday 19th May 2021                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/dancing-on-ice/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Dancing On Ice</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe%2F&text=Nick+Knowles+Shreddies+ad%3A+%26%238216%3BBidding+war%26%238217%3B+for+DIY+SOS+host+as+he+faces+BBC+axe"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe%2F+Nick+Knowles+Shreddies+ad%3A+%26%238216%3BBidding+war%26%238217%3B+for+DIY+SOS+host+as+he+faces+BBC+axe"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder">
                                                        <img src="https://cdn.entertainmentdaily.com/2021/05/19091410/header-62-180x94.png" class="w-full absolute inset-0" alt="">
                                                        <img class="w-full absolute inset-0 lazyload" alt="nick knowles Shreddies" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2021/05/19091410/header-62-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19091410/header-62.png 1500w, https://cdn.entertainmentdaily.com/2021/05/19091410/header-62-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/05/19091410/header-62-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/05/19091410/header-62-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/05/19091410/header-62-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/05/19091410/header-62-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/05/19091410/header-62-400x209.png 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/19091410/header-62-742x388.png" alt="nick knowles Shreddies" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Nick Knowles Shreddies ad: &#8216;Bidding war&#8217; for DIY SOS host as he faces BBC axe                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        Channel 5 are said to be at the front of the queue                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                    <img src="https://cdn.entertainmentdaily.com/2020/08/10092750/nancy-gravatar.png" alt=""
                                 class="rounded-full border-2 border-gray-400 w-8 h-8 mr-2 float-left lg:w-16 lg:h-16 lg:float-none">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/nancy-brown/">Nancy Brown</a>
                            </div>
                            <div>
                                <time datetime="2021-05-19T09:58:05+01:00"
                                      aria-label="Published at">19 May 2021, 09:58</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/bbc/"
                                           class="text-brand">BBC</a>,                                                                            <a href="/channel-5/"
                                           class="text-brand">Channel 5</a>,                                                                            <a href="/diy-sos/"
                                           class="text-brand">DIY SOS</a>,                                                                            <a href="/nick-knowles/"
                                           class="text-brand">Nick Knowles</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>Nick Knowles may be facing the axe from the BBC over his Shreddies ad – but it&#8217;s not all bad news for the DIY SOS host.</p>
<p>Reports today (May 19) suggest that <a href="https://www.entertainmentdaily.co.uk/nick-knowles/">Nick</a> is now at the centre of a bidding war, with channels vying to sign him up.</p>
<p>News broke yesterday that Nick had been asked to step down from his role on the <a href="https://www.entertainmentdaily.co.uk/bbc/">BBC</a> show after an ad he filmed for Shreddies violated advertising rules.</p>
<p>The BBC and Nick are &#8220;working together&#8221; to find a solution – but could Nick actually be poached in the meantime?</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 150%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/05/19091419/SPL5049683_076-scaled-1-400x600.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19091419/SPL5049683_076-scaled-1-800x1200.jpg 800w, https://cdn.entertainmentdaily.com/2021/05/19091419/SPL5049683_076-scaled-1-768x1152.jpg 768w, https://cdn.entertainmentdaily.com/2021/05/19091419/SPL5049683_076-scaled-1-400x600.jpg 400w, https://cdn.entertainmentdaily.com/2021/05/19091419/SPL5049683_076-scaled-1.jpg 1706w" sizes="(min-width: 500px) 500px, 100vw" alt="nick knowles on the red carpet">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/05/19091419/SPL5049683_076-scaled-1-400x600.jpg" srcset="https://cdn.entertainmentdaily.com/2021/05/19091419/SPL5049683_076-scaled-1-800x1200.jpg 800w, https://cdn.entertainmentdaily.com/2021/05/19091419/SPL5049683_076-scaled-1-768x1152.jpg 768w, https://cdn.entertainmentdaily.com/2021/05/19091419/SPL5049683_076-scaled-1-400x600.jpg 400w, https://cdn.entertainmentdaily.com/2021/05/19091419/SPL5049683_076-scaled-1.jpg 1706w" alt="nick knowles on the red carpet">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Nick Knowles is a man in demand it would seem (Credit: Splash News)</figcaption>
</figure>

<h3>What happened with Nick Knowles and the Shreddies ad?</h3>
<p>Nick&#8217;s Shreddies ad first hit the screens back in February, and it&#8217;s had millions of views online since.</p>
<p>It shows him in a Shreddies-emblazoned hard hat and vest offering a family a helping hand with a home improvement project – much like he does on the BBC One show.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/nick-knowles-shreddies-ad-diy-sos-host-in-absolute-torment-as-he-faces-show-axe/">Nick Knowles in hot water with the BBC over Shreddies advert</a></strong></p>
<p>As a result of his appearance, the BBC has claimed Nick has breached its advertising rules.</p>
<p>It&#8217;s now said to be asking him to get the ad pulled or step down from presenting DIY SOS.</p>
<p>A joint statement from Nick and the BBC read: &#8220;Both the BBC and Nick are keen to resolve this matter and are working together to seek a solution.&#8221;</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 56.5%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/05/19091415/Screen-Shot-2021-05-18-at-09.12.28-800x451-1-400x226.png" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19091415/Screen-Shot-2021-05-18-at-09.12.28-800x451-1.png 800w, https://cdn.entertainmentdaily.com/2021/05/19091415/Screen-Shot-2021-05-18-at-09.12.28-800x451-1-768x433.png 768w, https://cdn.entertainmentdaily.com/2021/05/19091415/Screen-Shot-2021-05-18-at-09.12.28-800x451-1-400x226.png 400w" sizes="(min-width: 500px) 500px, 100vw" alt="nick knowles Shreddies">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/05/19091415/Screen-Shot-2021-05-18-at-09.12.28-800x451-1-400x226.png" srcset="https://cdn.entertainmentdaily.com/2021/05/19091415/Screen-Shot-2021-05-18-at-09.12.28-800x451-1.png 800w, https://cdn.entertainmentdaily.com/2021/05/19091415/Screen-Shot-2021-05-18-at-09.12.28-800x451-1-768x433.png 768w, https://cdn.entertainmentdaily.com/2021/05/19091415/Screen-Shot-2021-05-18-at-09.12.28-800x451-1-400x226.png 400w" alt="nick knowles Shreddies">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>The BBC is said to be unimpressed by Nick&#8217;s Shreddies ad (Credit: YouTube)</figcaption>
</figure>

<h3>So what&#8217;s the latest news today?</h3>
<p>News today suggests that all may not be lost for Nick as he&#8217;s now at the centre of a bidding war.</p>
<p><a href="https://www.thesun.co.uk/tv/14996807/nick-knowles-bidding-war-faces-bbc-axe-shreddies-ad/">The Sun</a> reports that the DIY SOS host is hot property, with other channels vying to sign him.</p>
<blockquote class="pull-quote"><p>It’s no surprise different producers and channels are circling.</p></blockquote>
<p>And, as a result, Channel 5 appears to be at the front of that queue.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/diy-sos-bbc-issues-statement-over-fears-nick-knowles-is-leaving-for-channel-5/">BBC issues statement over fears Nick Knowles is leaving for Channel 5</a></strong></p>
<p>A TV insider said: &#8220;Nick could have a string of lucrative deals come his way. He appeals to broadcasters and viewers.</p>
<p>&#8220;It’s no surprise different producers and channels are circling.&#8221;</p>
<h3>So what has Channel 5 said about signing Nick Knowles?</h3>
<p>Well, it actually already has!</p>
<p>The presenter has signed up to host two shows on Channel 5 that go out this summer.</p>
<p>He&#8217;ll front DIY series Home Improvements and decluttering show Your Life on Your Lawn.</p>
<p>A Channel 5 rep said it didn&#8217;t have exclusive talent, but commented on the fact Nick has been working on two &#8220;major series&#8221; for the channel.</p>
<p>They said: &#8220;We are looking forward to broadcasting these and we are sure audiences will love them. We’re really excited to have Nick on board.&#8221;</p>
<h3>So will Nick leave DIY SOS?</h3>
<p>When news first broke that Nick had signed up to work on Channel 5, the BBC insisted he would also be back on board for the next series of DIY SOS.</p>
<p>A rep told ED!: &#8220;Nick is not exclusive to the BBC and like many presenters, he is working across a range of services.&#8221;</p>
<p><iframe title="YouTube video player" src="https://www.youtube.com/embed/VMxZvdMR00U" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong><em>Head to our <a href="https://www.facebook.com/entertainmentdailyfix">Facebook page @EntertainmentDailyFix</a> and tell us what you think of our story.</em></strong></p>
                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe%2F&text=Nick+Knowles+Shreddies+ad%3A+%26%238216%3BBidding+war%26%238217%3B+for+DIY+SOS+host+as+he+faces+BBC+axe"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fnick-knowles-shreddies-ad-bidding-war-for-diy-sos-host-as-he-faces-bbc-axe%2F+Nick+Knowles+Shreddies+ad%3A+%26%238216%3BBidding+war%26%238217%3B+for+DIY+SOS+host+as+he+faces+BBC+axe"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/bbc/"
                                       class="bg-brand text-white px-1">BBC</a>
                                                                    <a href="/channel-5/"
                                       class="bg-brand text-white px-1">Channel 5</a>
                                                                    <a href="/diy-sos/"
                                       class="bg-brand text-white px-1">DIY SOS</a>
                                                                    <a href="/nick-knowles/"
                                       class="bg-brand text-white px-1">Nick Knowles</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/strictly-come-dancing-tour-janette-manrara-admits-cancellation-has-caused-heavy-sadness/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="strictly come dancing tour" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/18164958/header-61-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/05/18164958/header-61-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/05/18164958/header-61-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/05/18164958/header-61-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/05/18164958/header-61-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/05/18164958/header-61-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/05/18164958/header-61-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/05/18164958/header-61.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/18164958/header-61-742x388.png" alt="strictly come dancing tour" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/strictly-come-dancing-tour-janette-manrara-admits-cancellation-has-caused-heavy-sadness/">
                                    Strictly Come Dancing tour: Janette Manrara admits cancellation has caused &#8216;heavy sadness&#8217;                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/princess-beatrice-pregnant-queen-delighted-as-her-granddaughter-expecting-first-baby/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="princess Beatrice pregnant" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/19101734/header-63-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19101734/header-63-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/05/19101734/header-63-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/05/19101734/header-63-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/05/19101734/header-63-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/05/19101734/header-63-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/05/19101734/header-63-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/05/19101734/header-63.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/19101734/header-63-742x388.png" alt="princess Beatrice pregnant" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/princess-beatrice-pregnant-queen-delighted-as-her-granddaughter-expecting-first-baby/">
                                    Princess Beatrice pregnant: Queen &#8216;delighted&#8217; as granddaughter announces she&#8217;s expecting first baby                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/prince-harry-and-meghan-anniversary-royals-will-be-in-touch-regardless-of-personal-feelings/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Prince Harry and Meghan Markle celebrate anniversary" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-742x388.jpg" alt="Prince Harry and Meghan Markle celebrate anniversary" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/prince-harry-and-meghan-anniversary-royals-will-be-in-touch-regardless-of-personal-feelings/">
                                    Prince Harry and Meghan anniversary: Royals &#8216;will be in touch regardless of personal feelings&#8217;                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-tonight-whats-happening-on-wednesday-may-19-2021/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Coronation Street spoilers tonight: What&#039;s happening on Wednesday, May 19 2021" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/19100212/Jenny-Sharon-Tyrone-Coronation-Street-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19100212/Jenny-Sharon-Tyrone-Coronation-Street-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/05/19100212/Jenny-Sharon-Tyrone-Coronation-Street-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/05/19100212/Jenny-Sharon-Tyrone-Coronation-Street-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/05/19100212/Jenny-Sharon-Tyrone-Coronation-Street-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/05/19100212/Jenny-Sharon-Tyrone-Coronation-Street-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/05/19100212/Jenny-Sharon-Tyrone-Coronation-Street-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/05/19100212/Jenny-Sharon-Tyrone-Coronation-Street.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/19100212/Jenny-Sharon-Tyrone-Coronation-Street-742x388.jpg" alt="Coronation Street spoilers tonight: What&#039;s happening on Wednesday, May 19 2021" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-tonight-whats-happening-on-wednesday-may-19-2021/">
                                    Coronation Street spoilers tonight: What&#8217;s happening on Wednesday, May 19 2021                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-nick-in-danger-as-he-returns-to-find-sam/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/18152939/Nick-Sam-Coronation-Street-3-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/05/18152939/Nick-Sam-Coronation-Street-3-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/05/18152939/Nick-Sam-Coronation-Street-3-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/05/18152939/Nick-Sam-Coronation-Street-3-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/05/18152939/Nick-Sam-Coronation-Street-3-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/05/18152939/Nick-Sam-Coronation-Street-3-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/05/18152939/Nick-Sam-Coronation-Street-3-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/05/18152939/Nick-Sam-Coronation-Street-3.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/18152939/Nick-Sam-Coronation-Street-3-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-nick-in-danger-as-he-returns-to-find-sam/">
                                    Coronation Street SPOILERS: Nick in danger as he returns to find Sam?                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/meghan-and-harry-branded-the-enemy-by-lady-c-as-she-accuses-them-of-playing-victim-card/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Meghan and Harry" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/19101249/Lady-C-harry-and-meghan-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19101249/Lady-C-harry-and-meghan-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/05/19101249/Lady-C-harry-and-meghan-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/05/19101249/Lady-C-harry-and-meghan-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/05/19101249/Lady-C-harry-and-meghan-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/05/19101249/Lady-C-harry-and-meghan-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/05/19101249/Lady-C-harry-and-meghan-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/05/19101249/Lady-C-harry-and-meghan.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/19101249/Lady-C-harry-and-meghan-742x388.jpg" alt="Meghan and Harry" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/meghan-and-harry-branded-the-enemy-by-lady-c-as-she-accuses-them-of-playing-victim-card/">
                                    Meghan and Harry branded &#8216;the enemy’ by Lady C as she accuses them of ‘playing victim card’                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/seann-walsh-katya-jones-strictly-curse-kiss-cause-anxiety-panic-attacks/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Seann Walsh and Katya Jones" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/19111024/Circle-right-2-31-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19111024/Circle-right-2-31-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/05/19111024/Circle-right-2-31-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/05/19111024/Circle-right-2-31-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/05/19111024/Circle-right-2-31-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/05/19111024/Circle-right-2-31-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/05/19111024/Circle-right-2-31-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/05/19111024/Circle-right-2-31.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/19111024/Circle-right-2-31-742x388.jpg" alt="Seann Walsh and Katya Jones" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/seann-walsh-katya-jones-strictly-curse-kiss-cause-anxiety-panic-attacks/">
									        Strictly star Seann Walsh says Katya Jones kiss almost ruined his life as he still battles panic attacks                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/everything-i-know-about-love-new-bbc-drama/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="BBC drama" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/19123812/Untitled-66-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19123812/Untitled-66-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/05/19123812/Untitled-66-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/05/19123812/Untitled-66-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/05/19123812/Untitled-66-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/05/19123812/Untitled-66-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/05/19123812/Untitled-66-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/05/19123812/Untitled-66.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/19123812/Untitled-66-742x388.png" alt="BBC drama" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/everything-i-know-about-love-new-bbc-drama/">
									        Everything I Know About Love and 5 other new dramas announced by the BBC                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/too-hot-to-handle-season-2-release-date-finally-confirmed-by-netflix/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/19131808/THTH_108_Unit_00752R-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19131808/THTH_108_Unit_00752R-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/05/19131808/THTH_108_Unit_00752R-1844x966.jpg 1844w, https://cdn.entertainmentdaily.com/2021/05/19131808/THTH_108_Unit_00752R-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/05/19131808/THTH_108_Unit_00752R-180x94.jpg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/19131808/THTH_108_Unit_00752R-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/too-hot-to-handle-season-2-release-date-finally-confirmed-by-netflix/">
									        Too Hot To Handle season 2 release date finally confirmed by Netflix                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/this-life-cast-where-now-jason-hughes-the-pact/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="This Life cast with The Pact star Jason Hughes" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/19114043/Untitled-65-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19114043/Untitled-65-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/05/19114043/Untitled-65-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/05/19114043/Untitled-65-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/05/19114043/Untitled-65-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/05/19114043/Untitled-65-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/05/19114043/Untitled-65-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/05/19114043/Untitled-65.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/19114043/Untitled-65-742x388.png" alt="This Life cast with The Pact star Jason Hughes" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/this-life-cast-where-now-jason-hughes-the-pact/">
									        Jason Hughes currently stars in The Pact &#8211; where are his old This Life cast buddies now?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/gogglebox-star-ellie-warner-shows-off-new-tattoo-with-sentimental-link-to-her-roots/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/19115021/Ellie-Gogglebox-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19115021/Ellie-Gogglebox-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/05/19115021/Ellie-Gogglebox-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/05/19115021/Ellie-Gogglebox-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/05/19115021/Ellie-Gogglebox-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/05/19115021/Ellie-Gogglebox-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/05/19115021/Ellie-Gogglebox-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/05/19115021/Ellie-Gogglebox-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/19115021/Ellie-Gogglebox-1-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/gogglebox-star-ellie-warner-shows-off-new-tattoo-with-sentimental-link-to-her-roots/">
									        Gogglebox star Ellie Warner shows off new tattoo with sentimental link to her roots                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/fred-west-documentary-podcast-latest-news/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Fred West documentary" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/19091328/Untitled-89-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19091328/Untitled-89-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/05/19091328/Untitled-89-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/05/19091328/Untitled-89-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/05/19091328/Untitled-89-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/05/19091328/Untitled-89-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/05/19091328/Untitled-89-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/05/19091328/Untitled-89.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/19091328/Untitled-89-742x388.jpg" alt="Fred West documentary" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/fred-west-documentary-podcast-latest-news/">
									        Fred West documentary and podcast recommendations: the best and where to find them                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/lifestyle/cadbury-dairy-milk-hedgehog-bar-launches-at-bm-but-where-does-it-get-its-unusual-name/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="cadbury dairy milk" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/19135930/header1-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19135930/header1-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/05/19135930/header1-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/05/19135930/header1-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/05/19135930/header1-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/05/19135930/header1-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/05/19135930/header1-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/05/19135930/header1.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/19135930/header1-742x388.png" alt="cadbury dairy milk" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/lifestyle/cadbury-dairy-milk-hedgehog-bar-launches-at-bm-but-where-does-it-get-its-unusual-name/">
								        Cadbury Dairy Milk Hedgehog bar launches at B&#038;M but where does it get it&#8217;s unusual name?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-harry-news-calls-from-him-to-be-deported-from-america-after-bonkers-comment/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Prince Harry news" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/19133113/Circle-right-2-32-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19133113/Circle-right-2-32-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/05/19133113/Circle-right-2-32-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/05/19133113/Circle-right-2-32-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/05/19133113/Circle-right-2-32-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/05/19133113/Circle-right-2-32-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/05/19133113/Circle-right-2-32-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/05/19133113/Circle-right-2-32.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/19133113/Circle-right-2-32-742x388.jpg" alt="Prince Harry news" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-harry-news-calls-from-him-to-be-deported-from-america-after-bonkers-comment/">
								        Prince Harry news: Calls for him to be deported from America after &#8216;bonkers&#8217; comment                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-harry-and-meghan-anniversary-royals-will-be-in-touch-regardless-of-personal-feelings/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Prince Harry and Meghan Markle celebrate anniversary" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/18155920/harry-and-meghan-7-742x388.jpg" alt="Prince Harry and Meghan Markle celebrate anniversary" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-harry-and-meghan-anniversary-royals-will-be-in-touch-regardless-of-personal-feelings/">
								        Prince Harry and Meghan anniversary: Royals &#8216;will be in touch regardless of personal feelings&#8217;                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/natalie-cassidy-tiktok-iconic-sonia-moments-eastenders/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Natalie Cassidy TikTok" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/19114114/Sonia-Fowler-Natalie-Cassidy-EastEnders-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19114114/Sonia-Fowler-Natalie-Cassidy-EastEnders-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/05/19114114/Sonia-Fowler-Natalie-Cassidy-EastEnders-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/05/19114114/Sonia-Fowler-Natalie-Cassidy-EastEnders-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/05/19114114/Sonia-Fowler-Natalie-Cassidy-EastEnders-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/05/19114114/Sonia-Fowler-Natalie-Cassidy-EastEnders-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/05/19114114/Sonia-Fowler-Natalie-Cassidy-EastEnders-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/05/19114114/Sonia-Fowler-Natalie-Cassidy-EastEnders-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/19114114/Sonia-Fowler-Natalie-Cassidy-EastEnders-1-742x388.jpg" alt="Natalie Cassidy TikTok" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/natalie-cassidy-tiktok-iconic-sonia-moments-eastenders/">
								        Natalie Cassidy fans on TikTok are recreating iconic Sonia from EastEnders moments and it&#8217;s hilarious                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/kerry-katona-admits-she-can-definitely-relate-to-princess-diana/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Kerry Katona" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/19120740/Diana-and-Kerry--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19120740/Diana-and-Kerry--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/05/19120740/Diana-and-Kerry--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/05/19120740/Diana-and-Kerry--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/05/19120740/Diana-and-Kerry--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/05/19120740/Diana-and-Kerry--800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/05/19120740/Diana-and-Kerry--400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/05/19120740/Diana-and-Kerry-.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/19120740/Diana-and-Kerry--742x388.jpg" alt="Kerry Katona" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/kerry-katona-admits-she-can-definitely-relate-to-princess-diana/">
								        Kerry Katona admits she can &#8216;definitely relate to Princess Diana&#8217;                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-emma-meets-the-man-of-her-dreams/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/05/19122753/Emma-Curtis-Corontion-Street-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/05/19122753/Emma-Curtis-Corontion-Street-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/05/19122753/Emma-Curtis-Corontion-Street-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/05/19122753/Emma-Curtis-Corontion-Street-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/05/19122753/Emma-Curtis-Corontion-Street-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/05/19122753/Emma-Curtis-Corontion-Street-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/05/19122753/Emma-Curtis-Corontion-Street-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/05/19122753/Emma-Curtis-Corontion-Street.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/05/19122753/Emma-Curtis-Corontion-Street-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-emma-meets-the-man-of-her-dreams/">
								        Coronation Street SPOILERS: Emma meets the man of her dreams?                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2020 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

</body>
</html>
