<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">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</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>
    <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function i(){var e,i="__tcfapiLocator",a=[],o=window;for(;o;){try{if(o.frames[i]){e=o;break}}catch(e){}if(o===window.top)break;o=o.parent}e||(!function e(){var t,n=o.document,a=!!o.frames[i];return a||(n.body?((t=n.createElement("iframe")).style.cssText="display:none",t.name=i,n.body.appendChild(t)):setTimeout(e,5)),!a}(),o.__tcfapi=function(){var e,t,n=arguments;if(!n.length)return a;"setGdprApplies"===n[0]?3<n.length&&2===n[2]&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0)):"ping"===n[0]?(t={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof n[2]&&n[2](t)):a.push(n)},o.addEventListener("message",function(a){var i="string"==typeof a.data,e={};try{e=i?JSON.parse(a.data):a.data}catch(e){}var o=e.__tcfapiCall;o&&window.__tcfapi(o.command,o.version,function(e,t){var n={__tcfapiReturn:{returnValue:e,success:t,callId:o.callId}};i&&(n=JSON.stringify(n)),a.source.postMessage(n,"*")},o.parameter)},!1))}e.async=!0,e.type="text/javascript",e.src=n,t.parentNode.insertBefore(e,t),"undefined"!=typeof module?module.exports=i:i();var o,c=function(){var e=arguments;typeof window.__uspapi!==c&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};void 0===window.__uspapi&&(window.__uspapi=c,o=setInterval(function(){a++,window.__uspapi===c&&a<3?console.warn("USP is not accessible"):clearInterval(o)},6e3))}(),document.addEventListener("click",function(e){try{-1<e.target.className.indexOf("js-show-cmp")&&(e.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(e){}},{capture:!0});;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.3f112d.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.58adb6.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Karen Hyland","category":"TV","slug":"mick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him","published_at":"202010282130","page_type":"post"});
            ED.post = {"id":593484,"author":"Karen Hyland","slug":"mick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him","tags":["Channel 5","Mick Philpott"],"categories":["TV"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.0421b8.js" defer></script>
    
	
	
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mick Philpott: Is he still in prison and where are his other children?</title>
	<meta name="description" content="Mick Philpott was found guilty of arson in 2012, which caused the death of six of his children. But do they still speak to him?" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/mick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mick Philpott: Is he still in prison and where are his other children?" />
	<meta property="og:description" content="Mick Philpott was found guilty of arson in 2012, which caused the death of six of his children. But do they still speak to him?" />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/mick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2020-10-28T21:30:47+00:00" />
	<meta property="article:modified_time" content="2020-10-28T23:08:31+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2020/10/28165912/shutterstock_editorial_2234838c.jpg" />
	<meta property="og:image:width" content="2200" />
	<meta property="og:image:height" content="1274" />
	<meta property="fb:app_id" content="303845166667914" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.entertainmentdaily.co.uk/#website","url":"https://www.entertainmentdaily.co.uk/","name":"Entertainment Daily","description":"All the latest TV, showbiz &amp; more","potentialAction":[{"@type":"SearchAction","target":"https://www.entertainmentdaily.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/tv/mick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him/#primaryimage","inLanguage":"en-GB","url":"https://cdn.entertainmentdaily.com/2020/10/28165912/shutterstock_editorial_2234838c.jpg","width":2200,"height":1274,"caption":"Mandatory Credit: Photo by Shutterstock (2234838c) Mick Philpott Mick Philpott Retro"},{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/tv/mick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him/#webpage","url":"https://www.entertainmentdaily.co.uk/tv/mick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him/","name":"Mick Philpott: Is he still in prison and where are his other children?","isPartOf":{"@id":"https://www.entertainmentdaily.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.entertainmentdaily.co.uk/tv/mick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him/#primaryimage"},"datePublished":"2020-10-28T21:30:47+00:00","dateModified":"2020-10-28T23:08:31+00:00","author":{"@id":"https://www.entertainmentdaily.co.uk/#/schema/person/612e493644c2074d77dfa7a65bff38a6"},"description":"Mick Philpott was found guilty of arson in 2012,\u00a0which caused the death of six of his children. But do they still speak to him?","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.entertainmentdaily.co.uk/tv/mick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him/"]}]},{"@type":"Person","@id":"https://www.entertainmentdaily.co.uk/#/schema/person/612e493644c2074d77dfa7a65bff38a6","name":"Karen Hyland","image":{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/62b99f24ac6fd84b5bb2c33cf1700c12?s=96&d=mm&r=g","caption":"Karen Hyland"},"description":"Karen Hyland has been a journalist for over 20 years, cutting her teeth across numerous national news groups, including News UK, Reach and DMGT. Specialising in TV and Showbiz, she also has a wealth of experience writing and editing content as diverse as News, Lifestyle, Style, Health and Travel."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" />
</head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Wednesday 28th October 2020                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fmick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fmick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him%2F&text=Mick+Philpott%3A+Where+are+arsonist+killer%26%238217%3Bs+other+children+and+do+they+still+speak+to+him%3F"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fmick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him%2F+Mick+Philpott%3A+Where+are+arsonist+killer%26%238217%3Bs+other+children+and+do+they+still+speak+to+him%3F"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder">
                                                        <img src="https://cdn.entertainmentdaily.com/2020/10/28165912/shutterstock_editorial_2234838c-180x94.jpg" class="w-full absolute inset-0" alt="">
                                                        <img class="w-full absolute inset-0 lazyload" alt="Where is Mick Philpott now" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2020/10/28165912/shutterstock_editorial_2234838c-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28165912/shutterstock_editorial_2234838c-1844x966.jpg 1844w, https://cdn.entertainmentdaily.com/2020/10/28165912/shutterstock_editorial_2234838c-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/10/28165912/shutterstock_editorial_2234838c-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/10/28165912/shutterstock_editorial_2234838c-180x94.jpg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/10/28165912/shutterstock_editorial_2234838c-742x388.jpg" alt="Where is Mick Philpott now" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Mick Philpott: Where are arsonist killer&#8217;s other children and do they still speak to him?                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        New documentary revisits the fire that killed six of his 17 children                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                    <img src="https://cdn.entertainmentdaily.com/2020/05/28111309/karen_byline.png" alt=""
                                 class="rounded-full border-2 border-gray-400 w-8 h-8 mr-2 float-left lg:w-16 lg:h-16 lg:float-none">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/karen/">Karen Hyland</a>
                            </div>
                            <div>
                                <time datetime="2020-10-28T21:30:47+00:00"
                                      aria-label="Published at">28 Oct 2020, 21:30</time>
                                                                    <span class="lg:hidden">|</span>
                                    <span class="lg:block">Updated:</span>
                                    <time datetime="2020-10-28T23:08:31+00:00"
                                          aria-label="Updated at">28 Oct 2020, 23:08</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/channel-5/"
                                           class="text-brand">Channel 5</a>,                                                                            <a href="/mick-philpott/"
                                           class="text-brand">Mick Philpott</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>Mick Philpott was already notorious in the tabloids and on magazine shows as the &#8216;sponger&#8217; father of 17 children.</p>
<p>But in 2012 he hit front pages and news bulletins everywhere following the death of five of his kids and their half-brother.</p>
<p>The children were all killed in a nighttime fire at their home in Derby as they slept in their beds.</p>
<p>On the surface Philpott and his wife Mairead initially appeared devastated over the arson attack but police, the media and the public became suspicious of them when the pair appeared at a press conference.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2020/10/28170311/mick-400x209.png" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28170311/mick-800x418.png 800w, https://cdn.entertainmentdaily.com/2020/10/28170311/mick-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/10/28170311/mick-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/10/28170311/mick-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/10/28170311/mick-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/10/28170311/mick-400x209.png 400w, https://cdn.entertainmentdaily.com/2020/10/28170311/mick.png 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="Mick Philpott during a press conference">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2020/10/28170311/mick-400x209.png" srcset="https://cdn.entertainmentdaily.com/2020/10/28170311/mick-800x418.png 800w, https://cdn.entertainmentdaily.com/2020/10/28170311/mick-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/10/28170311/mick-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/10/28170311/mick-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/10/28170311/mick-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/10/28170311/mick-400x209.png 400w, https://cdn.entertainmentdaily.com/2020/10/28170311/mick.png 1500w" alt="Mick Philpott during a press conference">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Mairead and Mick Philpott gave away their guilt (Credit: YouTube)</figcaption>
</figure>

<p>They went through the motions of crying and breaking down but very obviously didn&#8217;t shed a single tear.</p>
<p>As the investigation progressed, detectives discovered that the couple, alongside friend Paul Mosley, were responsible for the killer blaze.</p>
<p>They had not intended to cause harm to the children, but were plotting to frame his ex partner for the inferno, so Philpott could get custody of the children in her care and land a bigger council house.</p>
<p>But their nonsensical scheme went horrifically wrong and, once the fire took hold, they were powerless to prevent the devastating outcome.</p>
<p>Philpott, 63, was convicted of manslaughter in 2013 and given a life sentence, while his wife and Mosley were sentenced to 17 years.</p>
<p>Channel 5 documentary Philpott: 5 Mistakes That Caught The Killer explores the oversights on &#8216;cocky&#8217; Philpott&#8217;s part that led police to their killers.</p>
<p>But there are other questions the film brings up&#8230;</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 58%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2020/10/28165839/shutterstock_editorial_2234838h-400x232.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28165839/shutterstock_editorial_2234838h-800x463.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28165839/shutterstock_editorial_2234838h-768x445.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28165839/shutterstock_editorial_2234838h-400x232.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2020/10/28165839/shutterstock_editorial_2234838h-400x232.jpg" srcset="https://cdn.entertainmentdaily.com/2020/10/28165839/shutterstock_editorial_2234838h-800x463.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28165839/shutterstock_editorial_2234838h-768x445.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28165839/shutterstock_editorial_2234838h-400x232.jpg 400w" alt="">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Paul Mosley was sentenced alongside the Philpotts (Credit: Shutterstock)</figcaption>
</figure>

<h3>What were the names and ages of all the Philpott children who died?</h3>
<p>The fire took the lives of Duwayne, 13, Jade, 10, John, nine, Jack, seven, Jessie, six, Jayden, five.</p>
<p>All of them aside from Duwayne died at the scene. The eldest lost his life three days later in hospital, with Philpott allegedly reluctant to visit him.</p>
<h3>What happened at the Philpott press conference?</h3>
<p>One of the most memorable moments of the whole case was when Philpott and Mairead appeared at a press conference.</p>
<p>During it, they broke down in tears as they thanked friends and family members for their support.</p>
<p>He said the support was &#8220;too overwhelming&#8221; and that he couldn&#8217;t &#8220;express enough thanks&#8221; to the emergency services.</p>
<p>But away from the cameras, it&#8217;s claimed that Philpott flirted with mortuary staff and called his children &#8220;little s**ts&#8221;.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 56%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2020/10/28170016/shutterstock_editorial_1765313bg-400x224.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28170016/shutterstock_editorial_1765313bg-800x448.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28170016/shutterstock_editorial_1765313bg-768x431.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28170016/shutterstock_editorial_1765313bg-400x224.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="Mick Philpott other children">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2020/10/28170016/shutterstock_editorial_1765313bg-400x224.jpg" srcset="https://cdn.entertainmentdaily.com/2020/10/28170016/shutterstock_editorial_1765313bg-800x448.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28170016/shutterstock_editorial_1765313bg-768x431.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28170016/shutterstock_editorial_1765313bg-400x224.jpg 400w" alt="Mick Philpott other children">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Philpott revealed his mouthy nature during an appearance on The Jeremy Kyle Show before the tragedy (Credit: Shutterstock/ITV)</figcaption>
</figure>

<h3>When did police realise they had their suspects?</h3>
<p>Philpott&#8217;s erratic behaviour during the press conference and at the mortuary, where he flirted with female staff, was one giveaway.</p>
<p>But forensics experts also found traces of petrol substances on clothes he had worn that night.</p>
<p>He was also heard during surveillance in a bugged hotel room telling Mairead to &#8220;stick to her story&#8221;.</p>
<div class="mceTemp"></div>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 56.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2020/10/28185036/shutterstock_editorial_1765313be-400x225.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28185036/shutterstock_editorial_1765313be-800x450.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28185036/shutterstock_editorial_1765313be-768x432.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28185036/shutterstock_editorial_1765313be-400x225.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2020/10/28185036/shutterstock_editorial_1765313be-400x225.jpg" srcset="https://cdn.entertainmentdaily.com/2020/10/28185036/shutterstock_editorial_1765313be-800x450.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28185036/shutterstock_editorial_1765313be-768x432.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28185036/shutterstock_editorial_1765313be-400x225.jpg 400w" alt="">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>The Philpotts were all smiles for a chat on This Morning (Credit: Shutterstock/ITV)</figcaption>
</figure>

<h3>Are Mick Philpott and Mairead still married?</h3>
<p>Philpott married much younger second wife Mairead Duffy when she was 19 in 2003.</p>
<p>The pair had a volatile relationship during which he was cautioned for being physically abusive to her.</p>
<p>Philpott also had a mistress, Lisa Willis, who lived in the same house with Mairead and their children; at one point both his &#8216;other woman&#8217; and wife were pregnant at the same time.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/unsolved-mysteries-2-washington-insider-murder-questions-answered/" target="_blank" rel="noopener noreferrer">Unsolved Mysteries 2: Washington Insider Murder questions answered</a></strong></p>
<p>The Mirror reported in 2016 that Mairead asked Philpott for a divorce while they were both behind bars.</p>
<p>Later that year the Daily Mail reported that Mairead had found a new &#8220;rough and muscly&#8221; man, who she had been sending steamy letters to from her cell.</p>
<h3>Is Mairead still in prison and will Mick Philpott ever be released?</h3>
<p>She is currently still behind bars but last week it was revealed that she is set to be released from prison next month, November 2020.</p>
<p>She will have served just half of her 17-year sentence.</p>
<p>Mosley is reportedly not yet up for parole. Mick Philpott must serve 15 years before release is even considered.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 69.5%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2020/10/28185017/shutterstock_editorial_1726008b-400x278.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28185017/shutterstock_editorial_1726008b-800x557.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28185017/shutterstock_editorial_1726008b-768x535.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28185017/shutterstock_editorial_1726008b-400x278.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="Mick Philpott children">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2020/10/28185017/shutterstock_editorial_1726008b-400x278.jpg" srcset="https://cdn.entertainmentdaily.com/2020/10/28185017/shutterstock_editorial_1726008b-800x557.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28185017/shutterstock_editorial_1726008b-768x535.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28185017/shutterstock_editorial_1726008b-400x278.jpg 400w" alt="Mick Philpott children">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Some of Philpott&#8217;s kids with four of the victims circled (Credit: Shutterstock)</figcaption>
</figure>

<h3>What happened to Philpott&#8217;s remaining children?</h3>
<p>Most of the children not involved in the fire have not spoken publicly about their family&#8217;s ordeal.</p>
<p>In 2013, Philpott&#8217;s eldest son, David Cheshire, told <a href="https://www.mirror.co.uk/news/uk-news/mick-philpotts-eldest-son-david-1816213" target="_blank" rel="noopener noreferrer">The Mirror</a> that his father was &#8220;dead to him&#8221;.</p>
<p>David, now in his 30s, said: &#8220;Because of him half my family is gone. I’ve lost my five little brothers and a sister.&#8221;</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/win/win-a-250-amazon-voucher/" target="_blank" rel="noopener noreferrer">Take part in our reader survey</a></strong></p>
<p>Another of his children, Mikey, claimed in 2018 he had received abuse and been forced to move away from Derby.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 117.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2020/10/28185024/shutterstock_editorial_1765313ad-400x471.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28185024/shutterstock_editorial_1765313ad-800x941.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28185024/shutterstock_editorial_1765313ad-768x903.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28185024/shutterstock_editorial_1765313ad-400x471.jpg 400w, https://cdn.entertainmentdaily.com/2020/10/28185024/shutterstock_editorial_1765313ad.jpg 1719w" sizes="(min-width: 500px) 500px, 100vw" alt="">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2020/10/28185024/shutterstock_editorial_1765313ad-400x471.jpg" srcset="https://cdn.entertainmentdaily.com/2020/10/28185024/shutterstock_editorial_1765313ad-800x941.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28185024/shutterstock_editorial_1765313ad-768x903.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28185024/shutterstock_editorial_1765313ad-400x471.jpg 400w, https://cdn.entertainmentdaily.com/2020/10/28185024/shutterstock_editorial_1765313ad.jpg 1719w" alt="">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Mick Philpott with daughter Jade, who lost her life in the fire (Credit: Shutterstock)</figcaption>
</figure>

<h3>Has Philpott ever shown any remorse?</h3>
<p>While Philpott himself has not commented, aside from referring to the kids as &#8220;s**ts&#8221; shortly after they perished, Mairead expressed remorse in 2016.</p>
<p>She said in a letter that killing her children was something &#8220;she would have to come to terms with&#8221;.</p>
<p>She also said that her &#8220;babies live with her forever&#8221;.</p>
<p><iframe src="https://www.youtube.com/embed/jxq6Zvr8mPY" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Philpott: 5 Mistakes That Caught The Killer is on Channel 5 tonight (Wednesday October 28) at 10pm or catch up on My5.</strong></p>
<p><em><strong>Head to our <a href="https://www.facebook.com/entertainmentdailyfix">Facebook page @EntertainmentDailyFix</a> and tell us what you think of our story.</strong></em></p>
                    </div>


                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fmick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fmick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him%2F&text=Mick+Philpott%3A+Where+are+arsonist+killer%26%238217%3Bs+other+children+and+do+they+still+speak+to+him%3F"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fmick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him%2F+Mick+Philpott%3A+Where+are+arsonist+killer%26%238217%3Bs+other+children+and+do+they+still+speak+to+him%3F"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/channel-5/"
                                       class="bg-brand text-white px-1">Channel 5</a>
                                                                    <a href="/mick-philpott/"
                                       class="bg-brand text-white px-1">Mick Philpott</a>
                                                            </div>
                        </div>
                    
                </article>

                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/come-dine-with-me-viewers-stunned-as-contestant-takes-a-bath/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Come Dine With Me Bruce Bath" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/10/28183958/Come-Dine-With-Me-Bruce-Bath-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28183958/Come-Dine-With-Me-Bruce-Bath-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/10/28183958/Come-Dine-With-Me-Bruce-Bath-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28183958/Come-Dine-With-Me-Bruce-Bath-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/10/28183958/Come-Dine-With-Me-Bruce-Bath-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/10/28183958/Come-Dine-With-Me-Bruce-Bath-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28183958/Come-Dine-With-Me-Bruce-Bath-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/10/28183958/Come-Dine-With-Me-Bruce-Bath.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/10/28183958/Come-Dine-With-Me-Bruce-Bath-742x388.jpg" alt="Come Dine With Me Bruce Bath" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/come-dine-with-me-viewers-stunned-as-contestant-takes-a-bath/">
									        Come Dine With Me: Viewers stunned seeing Bruce in the bath                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-chase-bradley-walsh-laments-worst-joke/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Bradley Walsh on The Chase" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/10/28174832/Bradley-Walsh-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28174832/Bradley-Walsh-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/10/28174832/Bradley-Walsh-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28174832/Bradley-Walsh-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/10/28174832/Bradley-Walsh-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/10/28174832/Bradley-Walsh-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28174832/Bradley-Walsh-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/10/28174832/Bradley-Walsh.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/10/28174832/Bradley-Walsh-742x388.jpg" alt="Bradley Walsh on The Chase" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-chase-bradley-walsh-laments-worst-joke/">
									        The Chase: Bradley Walsh laments &#8216;worst&#8217; joke about Paul Sinha                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/four-in-a-bed-viewers-confused-over-hash-bash-breakfast/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Four In A Bed Amanda and hash bash" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/10/28165829/Four-In-A-Bed-Amanda-and-hash-bash-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28165829/Four-In-A-Bed-Amanda-and-hash-bash-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/10/28165829/Four-In-A-Bed-Amanda-and-hash-bash-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28165829/Four-In-A-Bed-Amanda-and-hash-bash-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/10/28165829/Four-In-A-Bed-Amanda-and-hash-bash-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/10/28165829/Four-In-A-Bed-Amanda-and-hash-bash-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28165829/Four-In-A-Bed-Amanda-and-hash-bash-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/10/28165829/Four-In-A-Bed-Amanda-and-hash-bash.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/10/28165829/Four-In-A-Bed-Amanda-and-hash-bash-742x388.jpg" alt="Four In A Bed Amanda and hash bash" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/four-in-a-bed-viewers-confused-over-hash-bash-breakfast/">
									        Four In A Bed: Viewers confused over &#8216;hash bash&#8217; breakfast                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/line-of-duty-taken-off-netflix-where-and-how-to-watch-it-now/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="line of duty taken off netflix how to watch now" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/10/28161807/line-of-duty-MAIN-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28161807/line-of-duty-MAIN-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/10/28161807/line-of-duty-MAIN-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28161807/line-of-duty-MAIN-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/10/28161807/line-of-duty-MAIN-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/10/28161807/line-of-duty-MAIN-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28161807/line-of-duty-MAIN-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/10/28161807/line-of-duty-MAIN.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/10/28161807/line-of-duty-MAIN-742x388.jpg" alt="line of duty taken off netflix how to watch now" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/line-of-duty-taken-off-netflix-where-and-how-to-watch-it-now/">
									        Line Of Duty taken off Netflix: Where and how to watch it now!                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/mrs-browns-boys-christmas-special-filming-has-begun/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2018/04/27123857/Screen-Shot-2018-04-27-at-12.37.11-360x228.png"><noscript><img src="https://cdn.entertainmentdaily.com/2018/04/27123857/Screen-Shot-2018-04-27-at-12.37.11-360x228.png" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/mrs-browns-boys-christmas-special-filming-has-begun/">
									        Mrs Brown&#8217;s Boys Christmas special filming has begun                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-chase-viewers-laugh-at-phillip-schofield-blunder/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="The Chase Bradley Walsh and Katie" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/10/28140803/The-Chase-Bradley-Walsh-and-Katie-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28140803/The-Chase-Bradley-Walsh-and-Katie-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/10/28140803/The-Chase-Bradley-Walsh-and-Katie-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28140803/The-Chase-Bradley-Walsh-and-Katie-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/10/28140803/The-Chase-Bradley-Walsh-and-Katie-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/10/28140803/The-Chase-Bradley-Walsh-and-Katie-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28140803/The-Chase-Bradley-Walsh-and-Katie-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/10/28140803/The-Chase-Bradley-Walsh-and-Katie.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/10/28140803/The-Chase-Bradley-Walsh-and-Katie-742x388.jpg" alt="The Chase Bradley Walsh and Katie" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-chase-viewers-laugh-at-phillip-schofield-blunder/">
									        The Chase: Contestant Katie stuns viewers with Phillip Schofield blunder                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/mick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Where is Mick Philpott now" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/10/28165912/shutterstock_editorial_2234838c-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28165912/shutterstock_editorial_2234838c-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/10/28165912/shutterstock_editorial_2234838c-1844x966.jpg 1844w, https://cdn.entertainmentdaily.com/2020/10/28165912/shutterstock_editorial_2234838c-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/10/28165912/shutterstock_editorial_2234838c-180x94.jpg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/10/28165912/shutterstock_editorial_2234838c-742x388.jpg" alt="Where is Mick Philpott now" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/mick-philpott-where-are-killers-other-children-and-do-they-still-speak-to-him/">
								        Mick Philpott: Where are arsonist killer&#8217;s other children and do they still speak to him?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/joe-swash-drops-major-hint-about-marrying-partner-stacey-solomon/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="stacey solomon and joe swash" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/10/28171844/Two-image-vertical-split-1-16-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28171844/Two-image-vertical-split-1-16-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/10/28171844/Two-image-vertical-split-1-16-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28171844/Two-image-vertical-split-1-16-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/10/28171844/Two-image-vertical-split-1-16-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/10/28171844/Two-image-vertical-split-1-16-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28171844/Two-image-vertical-split-1-16-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/10/28171844/Two-image-vertical-split-1-16.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/10/28171844/Two-image-vertical-split-1-16-742x388.jpg" alt="stacey solomon and joe swash" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/joe-swash-drops-major-hint-about-marrying-partner-stacey-solomon/">
								        Joe Swash drops major hint about marrying partner Stacey Solomon                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/kym-marsh-reveals-guilt-alison-king-felt-as-she-welcomed-healthy-baby-the-day-she-lost-her-son/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Ky Marsh and Alison King son" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/10/28153829/Untitled-43-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28153829/Untitled-43-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/10/28153829/Untitled-43-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/10/28153829/Untitled-43-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/10/28153829/Untitled-43-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/10/28153829/Untitled-43-800x418.png 800w, https://cdn.entertainmentdaily.com/2020/10/28153829/Untitled-43-400x209.png 400w, https://cdn.entertainmentdaily.com/2020/10/28153829/Untitled-43.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/10/28153829/Untitled-43-742x388.png" alt="Ky Marsh and Alison King son" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/kym-marsh-reveals-guilt-alison-king-felt-as-she-welcomed-healthy-baby-the-day-she-lost-her-son/">
								        Kym Marsh reveals guilt Alison King felt as she welcomed healthy baby the day she lost her son                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/piers-morgan-fumes-at-kim-kardashian-over-lavish-40th-holiday-makes-me-want-to-vomit/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="piers morgan and kim kardashian" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/10/28145722/Circle-right-1-copy-4-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28145722/Circle-right-1-copy-4-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/10/28145722/Circle-right-1-copy-4-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28145722/Circle-right-1-copy-4-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/10/28145722/Circle-right-1-copy-4-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/10/28145722/Circle-right-1-copy-4-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28145722/Circle-right-1-copy-4-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/10/28145722/Circle-right-1-copy-4-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/10/28145722/Circle-right-1-copy-4-1-742x388.jpg" alt="piers morgan and kim kardashian" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/piers-morgan-fumes-at-kim-kardashian-over-lavish-40th-holiday-makes-me-want-to-vomit/">
								        Piers Morgan fumes at Kim Kardashian over lavish 40th holiday: &#8216;Makes me want to vomit&#8217;                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-emma-makes-a-shock-confession/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/10/28162212/Emma-Steve-Coronation-Street-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28162212/Emma-Steve-Coronation-Street-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/10/28162212/Emma-Steve-Coronation-Street-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/10/28162212/Emma-Steve-Coronation-Street-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/10/28162212/Emma-Steve-Coronation-Street-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/10/28162212/Emma-Steve-Coronation-Street-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/10/28162212/Emma-Steve-Coronation-Street-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/10/28162212/Emma-Steve-Coronation-Street.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/10/28162212/Emma-Steve-Coronation-Street-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-emma-makes-a-shock-confession/">
								        Coronation Street SPOILERS: Emma makes a shock confession                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/phillip-schofield-says-divorce-hasnt-been-discussed-following-reports-of-plans/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Phillip Schofield has not discussed divorce with his wife" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/10/28143621/Untitled-42-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/10/28143621/Untitled-42-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/10/28143621/Untitled-42-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/10/28143621/Untitled-42-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/10/28143621/Untitled-42-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/10/28143621/Untitled-42-800x418.png 800w, https://cdn.entertainmentdaily.com/2020/10/28143621/Untitled-42-400x209.png 400w, https://cdn.entertainmentdaily.com/2020/10/28143621/Untitled-42.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/10/28143621/Untitled-42-742x388.png" alt="Phillip Schofield has not discussed divorce with his wife" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/phillip-schofield-says-divorce-hasnt-been-discussed-following-reports-of-plans/">
								        Phillip Schofield says divorce hasn&#8217;t been discussed following reports of plans                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2020 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>


</body>
</html>
