<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Neil Dudgeon in Midsomer Murders: What else has he starred in?</title>
	<meta name="description" content="Neil Dudgeon has become a household telly favourite thanks to his long-running role in Midsomer Murders. But what else has he starred in?" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/john-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Neil Dudgeon in Midsomer Murders: What else has he starred in?" />
	<meta property="og:description" content="Neil Dudgeon has become a household telly favourite thanks to his long-running role in Midsomer Murders. But what else has he starred in?" />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/john-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2021-03-21T19:30:39+00:00" />
	<meta property="article:modified_time" content="2021-03-21T18:43:32+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38.png" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Paul Hirons">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.entertainmentdaily.co.uk/#website","url":"https://www.entertainmentdaily.co.uk/","name":"Entertainment Daily","description":"All the latest TV, showbiz &amp; more","potentialAction":[{"@type":"SearchAction","target":"https://www.entertainmentdaily.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/tv/john-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones/#primaryimage","inLanguage":"en-GB","url":"https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38.png","width":1500,"height":784,"caption":"How did Neil Dudgeon from Midsomer Murders become famous?"},{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/tv/john-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones/#webpage","url":"https://www.entertainmentdaily.co.uk/tv/john-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones/","name":"Neil Dudgeon in Midsomer Murders: What else has he starred in?","isPartOf":{"@id":"https://www.entertainmentdaily.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.entertainmentdaily.co.uk/tv/john-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones/#primaryimage"},"datePublished":"2021-03-21T19:30:39+00:00","dateModified":"2021-03-21T18:43:32+00:00","author":{"@id":"https://www.entertainmentdaily.co.uk/#/schema/person/68d8ba52e3a0eeea6721fbbf97316fb8"},"description":"Neil Dudgeon has become a household telly favourite thanks to his long-running role in Midsomer Murders. But what else has he starred in?","breadcrumb":{"@id":"https://www.entertainmentdaily.co.uk/tv/john-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.entertainmentdaily.co.uk/tv/john-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones/"]}]},{"@type":"BreadcrumbList","@id":"https://www.entertainmentdaily.co.uk/tv/john-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/","url":"https://www.entertainmentdaily.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/tv/john-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones/","url":"https://www.entertainmentdaily.co.uk/tv/john-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones/","name":"John Barnaby in Midsomer Murders: Actor Neil Dudgeon was in Bridget Jones!"}}]},{"@type":"Person","@id":"https://www.entertainmentdaily.co.uk/#/schema/person/68d8ba52e3a0eeea6721fbbf97316fb8","name":"Paul Hirons","image":{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96","caption":"Paul Hirons"},"sameAs":["http://89fG13Exzt"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUQjIg1_i6t8kCHKm459WxRyS7j.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUPjIg1_i6t8kCHKm459WxZFgrz_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>
    <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.e28430.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.534e38.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Paul Hirons","category":"TV","slug":"john-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones","published_at":"202103211930","page_type":"post"});
            ED.post = {"id":651069,"author":"Paul Hirons","slug":"john-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones","tags":["Midsomer Murders","Neil Dudgeon"],"categories":["TV"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.32d78b.js" defer></script>
    
	</head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Sunday 21st March 2021                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/dancing-on-ice/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Dancing On Ice</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjohn-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjohn-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones%2F&text=John+Barnaby+in+Midsomer+Murders%3A+Actor+Neil+Dudgeon+was+in+Bridget+Jones%21"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjohn-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones%2F+John+Barnaby+in+Midsomer+Murders%3A+Actor+Neil+Dudgeon+was+in+Bridget+Jones%21"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder">
                                                        <img src="https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-180x94.png" class="w-full absolute inset-0" alt="">
                                                        <img class="w-full absolute inset-0 lazyload" alt="How did Neil Dudgeon from Midsomer Murders become famous?" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38.png 1500w, https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-400x209.png 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-742x388.png" alt="How did Neil Dudgeon from Midsomer Murders become famous?" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        John Barnaby in Midsomer Murders: Actor Neil Dudgeon was in Bridget Jones!                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        Neil&#039;s had a long and distinguished career                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/paul-hirons/">Paul Hirons</a>
                            </div>
                            <div>
                                <time datetime="2021-03-21T19:30:39+00:00"
                                      aria-label="Published at">21 Mar 2021, 19:30</time>
                                                                    <span class="lg:hidden">|</span>
                                    <span class="lg:block">Updated:</span>
                                    <time datetime="2021-03-21T18:43:32+00:00"
                                          aria-label="Updated at">21 Mar 2021, 18:43</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/midsomer-murders/"
                                           class="text-brand">Midsomer Murders</a>,                                                                            <a href="/neil-dudgeon/"
                                           class="text-brand">Neil Dudgeon</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <div id="i4c-draggable-container" style="position: fixed; z-index: 1499; width: 0px; height: 0px;">
<div class="resolved" style="all: initial;" data-reactroot=""></div>
</div>
<p>Neil Dudgeon is back as John Barnaby in a new batch of Midsomer Murders episodes, with the first starting tonight (Sunday March 21).</p>
<p>The actor, 60, is now a household name thanks to the long-running cosy <a href="https://www.entertainmentdaily.co.uk/midsomer-murders" target="_blank" rel="noopener">crime drama</a>.</p>
<p>But Neil has enjoyed a varied and distinguished career, so what else has he been in?</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 150%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/03/21124111/spl802228_008-400x600.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/03/21124111/spl802228_008-800x1200.jpg 800w, https://cdn.entertainmentdaily.com/2021/03/21124111/spl802228_008-768x1152.jpg 768w, https://cdn.entertainmentdaily.com/2021/03/21124111/spl802228_008-400x600.jpg 400w, https://cdn.entertainmentdaily.com/2021/03/21124111/spl802228_008-scaled.jpg 1707w" sizes="(min-width: 500px) 500px, 100vw" alt="How did Neil Dudgeon from Midsomer Murders become famous?">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/03/21124111/spl802228_008-400x600.jpg" srcset="https://cdn.entertainmentdaily.com/2021/03/21124111/spl802228_008-800x1200.jpg 800w, https://cdn.entertainmentdaily.com/2021/03/21124111/spl802228_008-768x1152.jpg 768w, https://cdn.entertainmentdaily.com/2021/03/21124111/spl802228_008-400x600.jpg 400w, https://cdn.entertainmentdaily.com/2021/03/21124111/spl802228_008-scaled.jpg 1707w" alt="How did Neil Dudgeon from Midsomer Murders become famous?">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Neil has enjoyed a long and distinguished career (Credit: SplashNews.com)</p>
<p></figcaption>
</figure>

<h3>How did Neil Dudgeon from Midsomer Murders become famous?</h3>
<p>Born and brought up in Doncaster, Neil began acting in the 1980s.</p>
<p>Following appearances in Screenplay and firefighting drama series, London&#8217;s Burning, Neil landed a role in the ITV World War II series, Piece Of Cake.</p>
<p><strong>Read more: </strong><a href="https://www.entertainmentdaily.co.uk/tv/holly-willoughby-in-midsomer-murders-star-lands-role-in-drama/" target="_blank" rel="noopener"><strong>Holly Willoughby in Midsomer Murders: Star lands role in drama</strong></a></p>
<p>He played Flying Officer &#8216;Moggy&#8217; Cattermole in the drama, which told the story of a Royal Air Force squadron as Britain entered the war.</p>
<p>More roles followed, until he starred in BBC comedy Common As Muck in 1994.</p>
<p>Neil played bin man Ken Andrews alongside the likes of Edward Woodward, Kathy Burke, Lesley Sharpe, Tim Healey and June Whitfield.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 57%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/03/21125613/Screenshot-2021-03-21-at-12.55.42-400x228.png" data-srcset="https://cdn.entertainmentdaily.com/2021/03/21125613/Screenshot-2021-03-21-at-12.55.42-800x456.png 800w, https://cdn.entertainmentdaily.com/2021/03/21125613/Screenshot-2021-03-21-at-12.55.42-768x438.png 768w, https://cdn.entertainmentdaily.com/2021/03/21125613/Screenshot-2021-03-21-at-12.55.42-400x228.png 400w, https://cdn.entertainmentdaily.com/2021/03/21125613/Screenshot-2021-03-21-at-12.55.42.png 1646w" sizes="(min-width: 500px) 500px, 100vw" alt="Neil Dudgeon from Midsomer Murders">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/03/21125613/Screenshot-2021-03-21-at-12.55.42-400x228.png" srcset="https://cdn.entertainmentdaily.com/2021/03/21125613/Screenshot-2021-03-21-at-12.55.42-800x456.png 800w, https://cdn.entertainmentdaily.com/2021/03/21125613/Screenshot-2021-03-21-at-12.55.42-768x438.png 768w, https://cdn.entertainmentdaily.com/2021/03/21125613/Screenshot-2021-03-21-at-12.55.42-400x228.png 400w, https://cdn.entertainmentdaily.com/2021/03/21125613/Screenshot-2021-03-21-at-12.55.42.png 1646w" alt="Neil Dudgeon from Midsomer Murders">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Neil appeared with Caroline Quentin in Life Of Riley (Credit: BBC)</figcaption>
</figure>

<h3>What else has Neil Dudgeon starred in?</h3>
<p>Following the success of Common As Muck, Neil appeared in A Touch Of Frost and Inspector Morse.</p>
<p>Before he took over from John Nettles in Midsomer Murders in 2010, he starred alongside John Hannah, Orla Brady and David Morrissey in BBC cop show Out Of The Blue.</p>
<p>Even though he landed the role of DCI John Barnaby in Midsomer, Neil has continued to work on other projects.</p>
<p>BBC postman drama Sorted and The Street are more notable roles.</p>
<p>He&#8217;s also known for BBC comedy-drama Life Of Riley &#8211; where he starred with Caroline Quentin.</p>
<p>Neil has had quite a career!</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 47%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/03/21124621/Screenshot-2021-03-21-at-12.45.26-1-400x188.png" data-srcset="https://cdn.entertainmentdaily.com/2021/03/21124621/Screenshot-2021-03-21-at-12.45.26-1-800x375.png 800w, https://cdn.entertainmentdaily.com/2021/03/21124621/Screenshot-2021-03-21-at-12.45.26-1-768x360.png 768w, https://cdn.entertainmentdaily.com/2021/03/21124621/Screenshot-2021-03-21-at-12.45.26-1-400x188.png 400w, https://cdn.entertainmentdaily.com/2021/03/21124621/Screenshot-2021-03-21-at-12.45.26-1.png 1299w" sizes="(min-width: 500px) 500px, 100vw" alt="Neil Dudgeon in Bridget Jones">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/03/21124621/Screenshot-2021-03-21-at-12.45.26-1-400x188.png" srcset="https://cdn.entertainmentdaily.com/2021/03/21124621/Screenshot-2021-03-21-at-12.45.26-1-800x375.png 800w, https://cdn.entertainmentdaily.com/2021/03/21124621/Screenshot-2021-03-21-at-12.45.26-1-768x360.png 768w, https://cdn.entertainmentdaily.com/2021/03/21124621/Screenshot-2021-03-21-at-12.45.26-1-400x188.png 400w, https://cdn.entertainmentdaily.com/2021/03/21124621/Screenshot-2021-03-21-at-12.45.26-1.png 1299w" alt="Neil Dudgeon in Bridget Jones">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Neil appeared in Bridget Jones: The Edge Of Reason (Credit: YouTube)</figcaption>
</figure>

<h3>Did he appear in Bridget Jones?</h3>
<p>Yes!</p>
<p>Neil played a taxi driver in Bridget Jones: The Edge Of Reason.</p>
<p>Starring Renée Zellweger, Colin Firth and Hugh Grant, it told the story of a singleton in London trying to find love&#8230; disastrously.</p>
<p>The three Bridget Jones films became a huge global hit.</p>
<p>In a blink-and-you&#8217;ll-miss-it part, Neil appeared as the taxi driver who takes Bridget to meet Mark Darcy towards the end of the film.</p>
<h3>Is Neil married?</h3>
<p>Neil is married to BBC radio producer Mary Peate.</p>
<p>Together, the pair have two children together &#8211; Joe and Greta.</p>
<p>The couple appeared together on the revamped quiz show Mr And Mrs in 2012, with Phillip Schofield.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 65.5%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/03/21124750/midsomer_murders_sting_of_death_01-2-400x262.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/03/21124750/midsomer_murders_sting_of_death_01-2-800x524.jpg 800w, https://cdn.entertainmentdaily.com/2021/03/21124750/midsomer_murders_sting_of_death_01-2-768x503.jpg 768w, https://cdn.entertainmentdaily.com/2021/03/21124750/midsomer_murders_sting_of_death_01-2-400x262.jpg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="How did Neil Dudgeon from Midsomer Murders become famous?">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/03/21124750/midsomer_murders_sting_of_death_01-2-400x262.jpg" srcset="https://cdn.entertainmentdaily.com/2021/03/21124750/midsomer_murders_sting_of_death_01-2-800x524.jpg 800w, https://cdn.entertainmentdaily.com/2021/03/21124750/midsomer_murders_sting_of_death_01-2-768x503.jpg 768w, https://cdn.entertainmentdaily.com/2021/03/21124750/midsomer_murders_sting_of_death_01-2-400x262.jpg 400w" alt="How did Neil Dudgeon from Midsomer Murders become famous?">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Neil says he has no intention of leaving the hit crime drama (Credit: ITV)</figcaption>
</figure>

<h3>Is Neil leaving Midsomer Murders?</h3>
<p>In 2020, Neil told the <a href="https://www.radiotimes.com/" target="_blank" rel="noopener">Radio Times</a>: &#8220;I&#8217;ve been doing Midsomer Murders for… it’ll be 10 years this year.</p>
<p>&#8220;I started wanting to do it because I’ve always loved Midsomer Murders, and I&#8217;ve gone on doing it because – I suppose I still love Midsomer Murders, really.&#8221;</p>
<p><strong>Read now: <a href="https://www.entertainmentdaily.co.uk/tv/line-of-duty-recap-series-1-5-summed-up-in-a-seven-minute-read/" target="_blank" rel="noopener">Line of Duty recap: Series 1 – 5 summed up in a seven-minute read!</a></strong></p>
<p>The good news is that Neil has no plans to leave the show.</p>
<p>&#8220;I think that as long as ITV wants to make it and people want to keep commissioning it, as long as people want to keep watching it, it&#8217;s a great show to do,&#8221; he said.</p>
<p><iframe title="Neil Dudgeon on Hidden References in Midsomer Murders | This Morning" width="500" height="281" src="https://www.youtube.com/embed/inCrRwlci2M?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<blockquote><p><strong><i>Leave us a comment on <a href="https://www.facebook.com/entertainmentdailyfix">our Facebook page @EntertainmentDailyFix</a></i></strong><i> </i><strong><i>and let us know what you think of this story.</i></strong></p></blockquote>


<div id="i4c-dialogs-container"></div>
                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjohn-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjohn-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones%2F&text=John+Barnaby+in+Midsomer+Murders%3A+Actor+Neil+Dudgeon+was+in+Bridget+Jones%21"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjohn-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones%2F+John+Barnaby+in+Midsomer+Murders%3A+Actor+Neil+Dudgeon+was+in+Bridget+Jones%21"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/midsomer-murders/"
                                       class="bg-brand text-white px-1">Midsomer Murders</a>
                                                                    <a href="/neil-dudgeon/"
                                       class="bg-brand text-white px-1">Neil Dudgeon</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/prince-harry-and-meghan-markle-more-interview-footage-to-come/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Harry Meghan Oprah Winfrey" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/21124713/Harry-Meghan-Oprah-Winfrey-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/03/21124713/Harry-Meghan-Oprah-Winfrey-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/03/21124713/Harry-Meghan-Oprah-Winfrey-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/03/21124713/Harry-Meghan-Oprah-Winfrey-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/03/21124713/Harry-Meghan-Oprah-Winfrey-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/03/21124713/Harry-Meghan-Oprah-Winfrey-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/03/21124713/Harry-Meghan-Oprah-Winfrey-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/03/21124713/Harry-Meghan-Oprah-Winfrey.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/21124713/Harry-Meghan-Oprah-Winfrey-742x388.jpg" alt="Harry Meghan Oprah Winfrey" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/prince-harry-and-meghan-markle-more-interview-footage-to-come/">
                                    Prince Harry and Meghan Markle: ITV &#8216;wants to broadcast unseen Oprah footage&#8217;                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-flash-forward-week-confirmed-as-three-lives-hang-in-the-balance/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/03152131/Paul-Mandy-Emmerdale-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/03152131/Paul-Mandy-Emmerdale-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/11/03152131/Paul-Mandy-Emmerdale-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/11/03152131/Paul-Mandy-Emmerdale-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/11/03152131/Paul-Mandy-Emmerdale-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/11/03152131/Paul-Mandy-Emmerdale-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/11/03152131/Paul-Mandy-Emmerdale-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/11/03152131/Paul-Mandy-Emmerdale-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/03152131/Paul-Mandy-Emmerdale-2-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-flash-forward-week-confirmed-as-three-lives-hang-in-the-balance/">
                                    Emmerdale SPOILERS: Flash-forward week confirmed as THREE lives hang in the balance                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/prince-william-fans-ardently-defend-duke-of-cambridge-after-hes-trolled-for-being-bald-at-38/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Prince William bald 2021" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/21141338/prince-william-bald-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/03/21141338/prince-william-bald-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/03/21141338/prince-william-bald-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/03/21141338/prince-william-bald-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/03/21141338/prince-william-bald-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/03/21141338/prince-william-bald-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/03/21141338/prince-william-bald-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/03/21141338/prince-william-bald.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/21141338/prince-william-bald-742x388.jpg" alt="Prince William bald 2021" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/prince-william-fans-ardently-defend-duke-of-cambridge-after-hes-trolled-for-being-bald-at-38/">
                                    Prince William fans ardently defend Duke of Cambridge after he&#8217;s trolled for being &#8216;bald at 38&#8217;                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/prince-william-on-comic-relief-duke-divides-viewers-with-his-mental-health-speech/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="prince William comic relief" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/20130415/header-99-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/03/20130415/header-99-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/03/20130415/header-99-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/03/20130415/header-99-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/03/20130415/header-99-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/03/20130415/header-99-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/03/20130415/header-99-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/03/20130415/header-99.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/20130415/header-99-742x388.png" alt="prince William comic relief" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/prince-william-on-comic-relief-duke-divides-viewers-with-his-mental-health-speech/">
                                    Prince William on Comic Relief: Duke divides viewers with his mental health speech                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/bbc-breakfast-today-naga-munchetty-and-charlie-stayt-replaced-by-jon-kay-and-rachel-burden/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="bbc breakfast today" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/20103604/header-96-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/03/20103604/header-96-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/03/20103604/header-96-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/03/20103604/header-96-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/03/20103604/header-96-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/03/20103604/header-96-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/03/20103604/header-96-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/03/20103604/header-96.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/20103604/header-96-742x388.png" alt="bbc breakfast today" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/bbc-breakfast-today-naga-munchetty-and-charlie-stayt-replaced-by-jon-kay-and-rachel-burden/">
                                    BBC Breakfast today: Naga Munchetty and Charlie Stayt replaced by Jon Kay and Rachel Burden                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/all-star-musicals-when-cast-celebs-john-barrowman/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="all star musicals" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-742x388.jpg" alt="all star musicals" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/all-star-musicals-when-cast-celebs-john-barrowman/">
                                    All Star Musicals cast: which celebs are taking part and when is the John Barrowman show who on?                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/line-of-duty-season-6-steve-kate-and-ted-their-murky-personal-lives-explored/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Line of Duty season 6 with Ted, Kate and Steve personal lives" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/20110833/LineofDutypersonal-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/03/20110833/LineofDutypersonal-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/03/20110833/LineofDutypersonal-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/03/20110833/LineofDutypersonal-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/03/20110833/LineofDutypersonal-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/03/20110833/LineofDutypersonal-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/03/20110833/LineofDutypersonal-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/03/20110833/LineofDutypersonal.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/20110833/LineofDutypersonal-742x388.png" alt="Line of Duty season 6 with Ted, Kate and Steve personal lives" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/line-of-duty-season-6-steve-kate-and-ted-their-murky-personal-lives-explored/">
									        Line of Duty season 6: Steve, Kate and Ted &#8211; their murky personal lives explored!                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/who-are-line-of-duty-series-sixs-new-cast-members/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Line of Duty new cast members" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/19164339/Line-of-Duty-new-cast-members-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/03/19164339/Line-of-Duty-new-cast-members-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/03/19164339/Line-of-Duty-new-cast-members-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/03/19164339/Line-of-Duty-new-cast-members-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/03/19164339/Line-of-Duty-new-cast-members-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/03/19164339/Line-of-Duty-new-cast-members-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/03/19164339/Line-of-Duty-new-cast-members-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/03/19164339/Line-of-Duty-new-cast-members.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/19164339/Line-of-Duty-new-cast-members-742x388.jpg" alt="Line of Duty new cast members" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/who-are-line-of-duty-series-sixs-new-cast-members/">
									        Line of Duty series six cast: Who plays DS Chris Lomax, DCI Joanne Davidson and PC Farida Jatri?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/line-of-duty-series-1-5-all-guest-stars-ranked-from-lennie-james-to-stephen-graham/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Stephen Graham Line of Duty" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/17170644/17395413-low_res-line-of-duty-series-5-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/03/17170644/17395413-low_res-line-of-duty-series-5-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/03/17170644/17395413-low_res-line-of-duty-series-5-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/03/17170644/17395413-low_res-line-of-duty-series-5-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/03/17170644/17395413-low_res-line-of-duty-series-5-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/03/17170644/17395413-low_res-line-of-duty-series-5-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/03/17170644/17395413-low_res-line-of-duty-series-5-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/03/17170644/17395413-low_res-line-of-duty-series-5.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/17170644/17395413-low_res-line-of-duty-series-5-742x388.jpg" alt="Stephen Graham Line of Duty" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/line-of-duty-series-1-5-all-guest-stars-ranked-from-lennie-james-to-stephen-graham/">
									        Line of Duty series 1 &#8211; 5: All guest stars ranked, from Lennie James to Stephen Graham                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/midsomer-murders-cast-who-played-previous-cast-members-and-what-happened-to-them/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Past characters from Midsomer Murders" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/21144001/Untitled-40-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/03/21144001/Untitled-40-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/03/21144001/Untitled-40-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/03/21144001/Untitled-40-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/03/21144001/Untitled-40-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/03/21144001/Untitled-40-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/03/21144001/Untitled-40-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/03/21144001/Untitled-40.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/21144001/Untitled-40-742x388.png" alt="Past characters from Midsomer Murders" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/midsomer-murders-cast-who-played-previous-cast-members-and-what-happened-to-them/">
									        Midsomer Murders cast: Who played previous cast members and what happened to them?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/jamie-winter-nick-hendrix-midsomer-murders/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/21155729/spl1620913_040-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/03/21155729/spl1620913_040-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/03/21155729/spl1620913_040-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/03/21155729/spl1620913_040-1-1844x966.jpg 1844w, https://cdn.entertainmentdaily.com/2021/03/21155729/spl1620913_040-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/03/21155729/spl1620913_040-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/03/21155729/spl1620913_040-1-800x417.jpg 800w, https://cdn.entertainmentdaily.com/2021/03/21155729/spl1620913_040-1-400x209.jpg 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/21155729/spl1620913_040-1-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/jamie-winter-nick-hendrix-midsomer-murders/">
									        DS Jamie Winter in Midsomer Murders: Actor Nick Hendrix has a very famous uncle                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/line-of-duty-who-is-h-all-the-suspects-past-and-present/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Who is H suspects past and present" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/20115230/HSuspects-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/03/20115230/HSuspects-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/03/20115230/HSuspects-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/03/20115230/HSuspects-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/03/20115230/HSuspects-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/03/20115230/HSuspects-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/03/20115230/HSuspects-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/03/20115230/HSuspects.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/20115230/HSuspects-742x388.png" alt="Who is H suspects past and present" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/line-of-duty-who-is-h-all-the-suspects-past-and-present/">
									        Line of Duty: Who is H? All the suspects past and present!                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/john-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="How did Neil Dudgeon from Midsomer Murders become famous?" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/21130131/Untitled-38-742x388.png" alt="How did Neil Dudgeon from Midsomer Murders become famous?" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/john-barnaby-in-midsomer-murders-actor-neil-dudgeon-was-in-bridget-jones/">
								        John Barnaby in Midsomer Murders: Actor Neil Dudgeon was in Bridget Jones!                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/is-causton-in-midsomer-murders-a-real-village/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="midsomer muders 2021 new episodes" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/19173633/Circle-right-2-copy-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/03/19173633/Circle-right-2-copy-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/03/19173633/Circle-right-2-copy-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/03/19173633/Circle-right-2-copy-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/03/19173633/Circle-right-2-copy-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/03/19173633/Circle-right-2-copy-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/03/19173633/Circle-right-2-copy-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/03/19173633/Circle-right-2-copy.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/19173633/Circle-right-2-copy-742x388.jpg" alt="midsomer muders 2021 new episodes" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/is-causton-in-midsomer-murders-a-real-village/">
								        Is Causton in Midsomer Murders a real village?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/john-barroman-all-star-musicals-how-did-become-famous/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="How did John Barrowman become famous" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/21165141/all_star_musicals_2021_03-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/03/21165141/all_star_musicals_2021_03-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/03/21165141/all_star_musicals_2021_03-1844x966.jpg 1844w, https://cdn.entertainmentdaily.com/2021/03/21165141/all_star_musicals_2021_03-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/03/21165141/all_star_musicals_2021_03-180x94.jpg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/21165141/all_star_musicals_2021_03-742x388.jpg" alt="How did John Barrowman become famous" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/john-barroman-all-star-musicals-how-did-become-famous/">
								        John Barrowman All Star Musicals: Which is his real accent and is he married?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/all-star-musicals-when-cast-celebs-john-barrowman/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="all star musicals" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/19153727/Three-image-vertical-split-2-742x388.jpg" alt="all star musicals" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/all-star-musicals-when-cast-celebs-john-barrowman/">
								        All Star Musicals cast: which celebs are taking part and when is the John Barrowman show who on?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/paul-daniels-son-denies-debbie-mcgee-peace-claim/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Debbie McGee and Paul Daniels" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/21163159/Debbie-McGee-and-Paul-Daniels-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/03/21163159/Debbie-McGee-and-Paul-Daniels-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/03/21163159/Debbie-McGee-and-Paul-Daniels-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/03/21163159/Debbie-McGee-and-Paul-Daniels-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/03/21163159/Debbie-McGee-and-Paul-Daniels-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/03/21163159/Debbie-McGee-and-Paul-Daniels-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/03/21163159/Debbie-McGee-and-Paul-Daniels-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/03/21163159/Debbie-McGee-and-Paul-Daniels.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/21163159/Debbie-McGee-and-Paul-Daniels-742x388.jpg" alt="Debbie McGee and Paul Daniels" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/paul-daniels-son-denies-debbie-mcgee-peace-claim/">
								        Paul Daniels inheritance row: Son Paul Jnr claims &#8216;only person Debbie McGee cares about is herself&#8217;                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-fans-demand-return-of-vicki-fowler-as-sharon-watts-discovers-her-new-brother/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="eastenders" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/03/21170325/header-113-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/03/21170325/header-113-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/03/21170325/header-113-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/03/21170325/header-113-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/03/21170325/header-113-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/03/21170325/header-113-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/03/21170325/header-113-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/03/21170325/header-113.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/03/21170325/header-113-742x388.png" alt="eastenders" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-fans-demand-return-of-vicki-fowler-as-sharon-watts-discovers-her-new-brother/">
								        EastEnders fans demand return of Vicki Fowler as Sharon Watts discovers her new brother                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2020 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

</body>
</html>
