<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jo O&#039;Meara shocks Lorraine viewers as she debuts new look</title>
	<meta name="description" content="Lorraine viewers claimed that Jo O&#039;Meara looked &#039;so different&#039;, as the former S Club 7 star appeared on the show today (August 26)." />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/jo-omeara-shocks-lorraine-viewers-as-she-debuts-different-appearance/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="S Club 7 star Jo O&#039;Meara shocks Lorraine viewers as she debuts VERY &#039;different&#039; appearance" />
	<meta property="og:description" content="Jo O&#039;Meara appeared on the ITV programme earlier today (August 26), as she discussed her upcoming music." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/jo-omeara-shocks-lorraine-viewers-as-she-debuts-different-appearance/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2021-08-26T16:04:05+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2021/08/26170146/Jo-Omeara.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Jo O&#039;Meara shocks Lorraine viewers as she debuts &#039;different&#039; appearance" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Paul Hirons" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/FhkArJC3hS0" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="507" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2021-08-26T16:04:05+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUQjIg1_i6t8kCHKm459WxRyS7j.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUPjIg1_i6t8kCHKm459WxZFgrz_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>
    <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.071fb6.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.095f17.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Paul Hirons","category":"TV","slug":"jo-omeara-shocks-lorraine-viewers-as-she-debuts-different-appearance","published_at":"202108261704","page_type":"post"});
            ED.post = {"id":707911,"author":"Paul Hirons","slug":"jo-omeara-shocks-lorraine-viewers-as-she-debuts-different-appearance","tags":["Jo O'Meara","Lorraine"],"categories":["TV"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.2b347d.js" defer></script>
    
	</head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Thursday 26th August 2021                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjo-omeara-shocks-lorraine-viewers-as-she-debuts-different-appearance%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjo-omeara-shocks-lorraine-viewers-as-she-debuts-different-appearance%2F&text=Jo+O%26%238217%3BMeara+shocks+Lorraine+viewers+as+she+debuts+%26%238216%3Bdifferent%26%238217%3B+appearance"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjo-omeara-shocks-lorraine-viewers-as-she-debuts-different-appearance%2F+Jo+O%26%238217%3BMeara+shocks+Lorraine+viewers+as+she+debuts+%26%238216%3Bdifferent%26%238217%3B+appearance"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder"
                                                            style="background: url(https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-180x94.jpg) no-repeat; background-size: cover;"
                                                    >
                            <img class="w-full absolute inset-0 lazyload" alt="Jo O&#039;Meara on Lorraine" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine.jpg 1500w, https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-400x209.jpg 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-742x388.jpg" alt="Jo O&#039;Meara on Lorraine" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Jo O&#8217;Meara shocks Lorraine viewers as she debuts &#8216;different&#8217; appearance                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        Viewers seemed to be distracted                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/paul-hirons/">Paul Hirons</a>
                            </div>
                            <div>
                                <time datetime="2021-08-26T17:04:05+01:00"
                                      aria-label="Published at">26 Aug 2021, 17:04</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/jo-omeara/"
                                           class="text-brand">Jo O&#039;Meara</a>,                                                                            <a href="/lorraine/"
                                           class="text-brand">Lorraine</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <div id="i4c-draggable-container" style="position: fixed; z-index: 1499; width: 0px; height: 0px;">
<div class="resolved" style="all: initial;" data-reactroot=""></div>
</div>
<p>Lorraine viewers claimed that Jo O&#8217;Meara looked &#8216;so different&#8217;, as the former S Club 7 star appeared on the show today (August 26).</p>
<p>The 42-year-old singer was launching her solo career on the show, but viewers were seemingly distracted.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 56.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/08/26155952/Screenshot-2021-08-26-at-09.51.27-400x225.png" data-srcset="https://cdn.entertainmentdaily.com/2021/08/26155952/Screenshot-2021-08-26-at-09.51.27-800x451.png 800w, https://cdn.entertainmentdaily.com/2021/08/26155952/Screenshot-2021-08-26-at-09.51.27-768x433.png 768w, https://cdn.entertainmentdaily.com/2021/08/26155952/Screenshot-2021-08-26-at-09.51.27-400x225.png 400w, https://cdn.entertainmentdaily.com/2021/08/26155952/Screenshot-2021-08-26-at-09.51.27.png 1384w" sizes="(min-width: 500px) 500px, 100vw" alt="Jo O&#039;Meara appeared on Lorraine and viewers thought she looked different">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/08/26155952/Screenshot-2021-08-26-at-09.51.27-400x225.png" srcset="https://cdn.entertainmentdaily.com/2021/08/26155952/Screenshot-2021-08-26-at-09.51.27-800x451.png 800w, https://cdn.entertainmentdaily.com/2021/08/26155952/Screenshot-2021-08-26-at-09.51.27-768x433.png 768w, https://cdn.entertainmentdaily.com/2021/08/26155952/Screenshot-2021-08-26-at-09.51.27-400x225.png 400w, https://cdn.entertainmentdaily.com/2021/08/26155952/Screenshot-2021-08-26-at-09.51.27.png 1384w" alt="Jo O&#039;Meara appeared on Lorraine and viewers thought she looked different">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Jo O&#8217;Meara appeared on Lorraine earlier today (Credit: ITV)</figcaption>
</figure>

<h3>Jo O&#8217;Meara&#8217;s appearance on Lorraine</h3>
<p>Last year, Jo took to Instagram to show before-and-after photos of herself after quitting booze and cigarettes.</p>
<p>At the time, she wrote: &#8220;Just goes to show you [what] dedication can do!</p>
<p>&#8220;Eating clean, training hard, quitting smoking, and quitting alcohol! I feel like a different person!&#8221;</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/lorraine-viewers-horrified-as-christine-lampard-drinks-potato-milk/" target="_blank" rel="noopener">Lorraine viewers horrified as Christine Lampard drinks potato milk</a></strong></p>
<p>And Jo certainly looked different on the show on Thursday.</p>
<p>Dressed in a smart red blazer, she was all smiles as she chatted to host <a href="https://www.entertainmentdaily.co.uk/christine-lampard/">Christine Lampard</a>.</p>
<p>However, viewers couldn&#8217;t help but comment on her appearance.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Yikes! Jo O&#39;Meara looks different? <a href="https://twitter.com/hashtag/Lorraine?src=hash&amp;ref_src=twsrc%5Etfw">#Lorraine</a></p>
<p>&mdash; Gail 💙 (@GroovyGail57) <a href="https://twitter.com/GroovyGail57/status/1430815208637861888?ref_src=twsrc%5Etfw">August 26, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Jo O’Meara looks SO different omg</p>
<p>&mdash; . . . (@xciaoxbellax) <a href="https://twitter.com/xciaoxbellax/status/1430815039481655297?ref_src=twsrc%5Etfw">August 26, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/lorraine?ref_src=twsrc%5Etfw">@lorraine</a> what&#39;s happened to Jo&#39;s nose ?</p>
<p>&mdash; Caz (@Caz77107671) <a href="https://twitter.com/Caz77107671/status/1430815479350939655?ref_src=twsrc%5Etfw">August 26, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">What the hell has Jo O&#39;Meara done to her face? <a href="https://twitter.com/hashtag/lorraine?src=hash&amp;ref_src=twsrc%5Etfw">#lorraine</a></p>
<p>&mdash; Kyle S 2 (XR are still arseholes) (@KyleTWOell2112) <a href="https://twitter.com/KyleTWOell2112/status/1430814391373553665?ref_src=twsrc%5Etfw">August 26, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>How did viewers react to Jo on Lorraine?</h3>
<p>Viewers took to Twitter to express their shock following the chat.</p>
<p>One said: &#8220;What the hell has Jo O&#8217;Meara done to her face? #lorraine.&#8221;</p>
<p>Another wrote: &#8220;What&#8217;s happened to Jo&#8217;s nose.&#8221;</p>
<blockquote class="pull-quote"><p>Jo O&#8217;Meara looks so different</p></blockquote>
<p>A third exclaimed: &#8220;Jo O&#8217;Meara looks so different OMG.&#8221;</p>
<p>Finally, another tweeted: &#8220;Yikes! Jo O&#8217;Meara looks so different.&#8221;</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 60.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/08/26155810/Screenshot-2021-08-26-at-15.57.28-400x243.png" data-srcset="https://cdn.entertainmentdaily.com/2021/08/26155810/Screenshot-2021-08-26-at-15.57.28-800x486.png 800w, https://cdn.entertainmentdaily.com/2021/08/26155810/Screenshot-2021-08-26-at-15.57.28-768x467.png 768w, https://cdn.entertainmentdaily.com/2021/08/26155810/Screenshot-2021-08-26-at-15.57.28-400x243.png 400w, https://cdn.entertainmentdaily.com/2021/08/26155810/Screenshot-2021-08-26-at-15.57.28.png 1507w" sizes="(min-width: 500px) 500px, 100vw" alt="Jo O&#039;Meara appeared on Lorraine and viewers thought she looked different">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/08/26155810/Screenshot-2021-08-26-at-15.57.28-400x243.png" srcset="https://cdn.entertainmentdaily.com/2021/08/26155810/Screenshot-2021-08-26-at-15.57.28-800x486.png 800w, https://cdn.entertainmentdaily.com/2021/08/26155810/Screenshot-2021-08-26-at-15.57.28-768x467.png 768w, https://cdn.entertainmentdaily.com/2021/08/26155810/Screenshot-2021-08-26-at-15.57.28-400x243.png 400w, https://cdn.entertainmentdaily.com/2021/08/26155810/Screenshot-2021-08-26-at-15.57.28.png 1507w" alt="Jo O&#039;Meara appeared on Lorraine and viewers thought she looked different">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Jo previously appeared in S Club 7 (Credit: YouTube)</figcaption>
</figure>

<h3>Jo said she always felt like &#8216;the ugly one&#8217;</h3>
<p>In an interview with <a href="https://www.thesun.co.uk/tvandshowbiz/15613803/jo-omeara-relates-to-jesy-nelson-body-shame/" target="_blank" rel="noopener">The Sun</a> earlier this year, Jo said that she always felt the &#8220;ugly one&#8221; in the 90s pop band.</p>
<p>Responding to former Little Mix member Jesy Nelson &#8211; who said the same thing &#8211; Jo said she empathised.</p>
<p>&#8220;When I look back, I wasn’t that big really,&#8221; she said.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/news/jesy-nelson-wows-in-bikini-as-jo-omeara-admits-she-also-felt-like-the-ugly-one/" target="_blank" rel="noopener">Jesy Nelson wows in bikini as Jo O’Meara admits she also felt like ‘the ugly one’</a></strong></p>
<p>&#8220;But because I was standing next to three absolutely stunning girls, I was always ‘the ugly one that sang the songs’.&#8221;</p>
<p>She added: &#8220;I can totally relate to Jesy and how she feels because it’s a very real thing, body shaming.&#8221;</p>
<p><iframe loading="lazy" title="Jo O’Meara Remembers &#039;Surreal&#039; Moment S Club 7 Went Their Separate Ways | This Morning" width="500" height="281" src="https://www.youtube.com/embed/FhkArJC3hS0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><em><strong>Leave us a comment on <a href="https://www.facebook.com/entertainmentdailyfix" target="_blank" rel="noopener noreferrer">our Facebook page @EntertainmentDailyFix</a> and let us know what you think of this story.</strong></em></p>
                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjo-omeara-shocks-lorraine-viewers-as-she-debuts-different-appearance%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjo-omeara-shocks-lorraine-viewers-as-she-debuts-different-appearance%2F&text=Jo+O%26%238217%3BMeara+shocks+Lorraine+viewers+as+she+debuts+%26%238216%3Bdifferent%26%238217%3B+appearance"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjo-omeara-shocks-lorraine-viewers-as-she-debuts-different-appearance%2F+Jo+O%26%238217%3BMeara+shocks+Lorraine+viewers+as+she+debuts+%26%238216%3Bdifferent%26%238217%3B+appearance"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/jo-omeara/"
                                       class="bg-brand text-white px-1">Jo O&#039;Meara</a>
                                                                    <a href="/lorraine/"
                                       class="bg-brand text-white px-1">Lorraine</a>
                                                            </div>
                        </div>
                    
                </article>

                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/rip-off-britain-star-angela-rippon-caught-up-in-royal-affair-scandal/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="rip off britain Angela Ripon" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/08/26171201/princesa-anne-and-angela-rippon-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/08/26171201/princesa-anne-and-angela-rippon-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/08/26171201/princesa-anne-and-angela-rippon-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/08/26171201/princesa-anne-and-angela-rippon-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/08/26171201/princesa-anne-and-angela-rippon-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/08/26171201/princesa-anne-and-angela-rippon-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/08/26171201/princesa-anne-and-angela-rippon-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/08/26171201/princesa-anne-and-angela-rippon.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/08/26171201/princesa-anne-and-angela-rippon-742x388.png" alt="rip off britain Angela Ripon" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/rip-off-britain-star-angela-rippon-caught-up-in-royal-affair-scandal/">
									        Rip Off Britain star Angela Rippon caught up in royal affair scandal                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/anton-du-beke-fans-thrilled-as-strictly-come-dancing-judge-announces-career-first/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="strictly come dancing Anton du beke" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/08/26161215/Anton-du-beke-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/08/26161215/Anton-du-beke-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/08/26161215/Anton-du-beke-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/08/26161215/Anton-du-beke-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/08/26161215/Anton-du-beke-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/08/26161215/Anton-du-beke-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/08/26161215/Anton-du-beke-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/08/26161215/Anton-du-beke.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/08/26161215/Anton-du-beke-742x388.png" alt="strictly come dancing Anton du beke" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/anton-du-beke-fans-thrilled-as-strictly-come-dancing-judge-announces-career-first/">
									        Anton Du Beke fans thrilled as Strictly Come Dancing judge announces career first                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/aj-pritchard-addresses-strictly-comeback-as-he-says-he-wont-return-in-same-capacity/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="AJ Pritchard on This Morning" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/08/26161802/Aj-Pritchard-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/08/26161802/Aj-Pritchard-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/08/26161802/Aj-Pritchard-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/08/26161802/Aj-Pritchard-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/08/26161802/Aj-Pritchard-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/08/26161802/Aj-Pritchard-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/08/26161802/Aj-Pritchard-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/08/26161802/Aj-Pritchard-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/08/26161802/Aj-Pritchard-2-742x388.jpg" alt="AJ Pritchard on This Morning" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/aj-pritchard-addresses-strictly-comeback-as-he-says-he-wont-return-in-same-capacity/">
									        AJ Pritchard addresses Strictly comeback as he says he won&#8217;t return &#8216;in same capacity&#8217;                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/loose-women-fans-praise-frankie-bridge-as-she-admits-she-didnt-feel-able-to-keep-myself-alive/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Frankie on Loose Women opened up about her mental health issues" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/08/26152409/Screenshot-2021-08-26-at-15.23.13-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/08/26152409/Screenshot-2021-08-26-at-15.23.13-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/08/26152409/Screenshot-2021-08-26-at-15.23.13-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/08/26152409/Screenshot-2021-08-26-at-15.23.13-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/08/26152409/Screenshot-2021-08-26-at-15.23.13-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/08/26152409/Screenshot-2021-08-26-at-15.23.13-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/08/26152409/Screenshot-2021-08-26-at-15.23.13-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/08/26152409/Screenshot-2021-08-26-at-15.23.13.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/08/26152409/Screenshot-2021-08-26-at-15.23.13-742x388.png" alt="Frankie on Loose Women opened up about her mental health issues" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/loose-women-fans-praise-frankie-bridge-as-she-admits-she-didnt-feel-able-to-keep-myself-alive/">
									        Loose Women fans praise Frankie Bridge as she admits she &#8216;didn&#8217;t feel able to keep myself alive&#8217;                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/love-island-2021-viewers-complain-to-ofcom-over-final-as-millie-and-liam-are-crowned-winners/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Love Island 2021" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/08/26151626/Love-Island-2021-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/08/26151626/Love-Island-2021-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/08/26151626/Love-Island-2021-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/08/26151626/Love-Island-2021-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/08/26151626/Love-Island-2021-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/08/26151626/Love-Island-2021-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/08/26151626/Love-Island-2021-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/08/26151626/Love-Island-2021-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/08/26151626/Love-Island-2021-2-742x388.jpg" alt="Love Island 2021" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/love-island-2021-viewers-complain-to-ofcom-over-final-as-millie-and-liam-are-crowned-winners/">
									        Love Island 2021 sparks Ofcom complaints over final and Faye&#8217;s outbursts                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/rip-off-britain-gloria-hunniford-horror-terrorist-hit-list/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="gloria Hunniford rip off britain" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/08/26153155/Gloria-Hunniford-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/08/26153155/Gloria-Hunniford-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/08/26153155/Gloria-Hunniford-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/08/26153155/Gloria-Hunniford-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/08/26153155/Gloria-Hunniford-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/08/26153155/Gloria-Hunniford-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/08/26153155/Gloria-Hunniford-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/08/26153155/Gloria-Hunniford.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/08/26153155/Gloria-Hunniford-742x388.png" alt="gloria Hunniford rip off britain" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/rip-off-britain-gloria-hunniford-horror-terrorist-hit-list/">
									        Rip Off Britain star Gloria Hunniford&#8217;s horror at being on terror hit-list                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/piers-morgan-congratulated-on-instagram-as-he-shares-sweet-family-news/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Piers Morgan shares family news on Instagram" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/08/26172829/Piers-Morgan-1-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/08/26172829/Piers-Morgan-1-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/08/26172829/Piers-Morgan-1-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/08/26172829/Piers-Morgan-1-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/08/26172829/Piers-Morgan-1-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/08/26172829/Piers-Morgan-1-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/08/26172829/Piers-Morgan-1-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/08/26172829/Piers-Morgan-1-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/08/26172829/Piers-Morgan-1-1-742x388.jpg" alt="Piers Morgan shares family news on Instagram" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/piers-morgan-congratulated-on-instagram-as-he-shares-sweet-family-news/">
								        Piers Morgan congratulated on Instagram as he shares sweet family news                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/jo-omeara-shocks-lorraine-viewers-as-she-debuts-different-appearance/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Jo O&#039;Meara on Lorraine" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/08/26165652/Jo-on-Lorraine-742x388.jpg" alt="Jo O&#039;Meara on Lorraine" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/jo-omeara-shocks-lorraine-viewers-as-she-debuts-different-appearance/">
								        Jo O&#8217;Meara shocks Lorraine viewers as she debuts &#8216;different&#8217; appearance                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-tyrone-chooses-hope-over-alina/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Coronation Street spoilers" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/08/20155524/Coronatiion-Street-spoilers-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/08/20155524/Coronatiion-Street-spoilers-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/08/20155524/Coronatiion-Street-spoilers-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/08/20155524/Coronatiion-Street-spoilers-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/08/20155524/Coronatiion-Street-spoilers-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/08/20155524/Coronatiion-Street-spoilers-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/08/20155524/Coronatiion-Street-spoilers-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/08/20155524/Coronatiion-Street-spoilers.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/08/20155524/Coronatiion-Street-spoilers-742x388.jpg" alt="Coronation Street spoilers" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-tyrone-chooses-hope-over-alina/">
								        Coronation Street SPOILERS: Tyrone chooses Hope over Alina                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-daniel-brocklebank-thrills-fans-with-photos-from-day-out-with-alison-king/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Daniel Brocklebank Alison King Coronation Street" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/08/26161856/Daniel-Brocklebank-Alison-King-Coronation-Street-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/08/26161856/Daniel-Brocklebank-Alison-King-Coronation-Street-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/08/26161856/Daniel-Brocklebank-Alison-King-Coronation-Street-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/08/26161856/Daniel-Brocklebank-Alison-King-Coronation-Street-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/08/26161856/Daniel-Brocklebank-Alison-King-Coronation-Street-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/08/26161856/Daniel-Brocklebank-Alison-King-Coronation-Street-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/08/26161856/Daniel-Brocklebank-Alison-King-Coronation-Street-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/08/26161856/Daniel-Brocklebank-Alison-King-Coronation-Street.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/08/26161856/Daniel-Brocklebank-Alison-King-Coronation-Street-742x388.jpg" alt="Daniel Brocklebank Alison King Coronation Street" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-daniel-brocklebank-thrills-fans-with-photos-from-day-out-with-alison-king/">
								        Coronation Street: Daniel Brocklebank thrills fans with photos from day out with Alison King                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-victoria-and-chas-grow-suspicious-of-meena-as-her-jealousy-increases/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Emmerdale spoilers Victoria and Meena" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/08/26150933/Victoria-and-Meena-Emmerdale--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/08/26150933/Victoria-and-Meena-Emmerdale--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/08/26150933/Victoria-and-Meena-Emmerdale--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/08/26150933/Victoria-and-Meena-Emmerdale--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/08/26150933/Victoria-and-Meena-Emmerdale--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/08/26150933/Victoria-and-Meena-Emmerdale--800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/08/26150933/Victoria-and-Meena-Emmerdale--400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/08/26150933/Victoria-and-Meena-Emmerdale-.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/08/26150933/Victoria-and-Meena-Emmerdale--742x388.jpg" alt="Emmerdale spoilers Victoria and Meena" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-victoria-and-chas-grow-suspicious-of-meena-as-her-jealousy-increases/">
								        Emmerdale SPOILERS: Victoria and Chas grow suspicious of Meena as her jealousy increases                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/uk-weather-hurricanes-from-the-us-to-spark-yet-another-chilly-autumn/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="uk weather" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/08/26150925/Rainy-weather-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/08/26150925/Rainy-weather-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/08/26150925/Rainy-weather-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/08/26150925/Rainy-weather-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/08/26150925/Rainy-weather-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/08/26150925/Rainy-weather-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/08/26150925/Rainy-weather-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/08/26150925/Rainy-weather.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/08/26150925/Rainy-weather-742x388.png" alt="uk weather" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/uk-weather-hurricanes-from-the-us-to-spark-yet-another-chilly-autumn/">
								        UK weather: Hurricanes from the US to spark yet another chilly autumn                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2021 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

</body>
</html>
