<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v17.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jason Watkins&#039; touching tribute to late daughter - Entertainment Daily</title>
	<meta name="description" content="McDonald and Dobbs actor Jason Watkins made a touching tribute to his late daughter Maude, by getting her name on his arm." />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/jason-watkins-daughter-touching-tribute-tattoo/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jason Watkins’ touching tribute to late daughter Maude and how her death ‘changed everything’" />
	<meta property="og:description" content="McDonald and Dobbs actor Jason Watkins made a touching tribute to his late daughter Maude, by getting her name on his arm." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/jason-watkins-daughter-touching-tribute-tattoo/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2022-06-19T18:00:28+00:00" />
	<meta property="article:modified_time" content="2022-06-17T16:12:24+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965.png" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Jason Watkins’ touching tribute to late daughter Maude and how her death ‘changed everything’" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Entertainment Daily" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/yU0eUfKa_II" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="38" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2022-06-19T18:00:28+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.1' media='all' />

<!-- BEGIN Parse.ly 3.0.4 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.entertainmentdaily.co.uk\/tv\/jason-watkins-daughter-touching-tribute-tattoo\/"},"headline":"Jason Watkins\u2019 touching tribute to late daughter Maude and how her death \u2018changed everything\u2019","url":"http:\/\/www.entertainmentdaily.co.uk\/tv\/jason-watkins-daughter-touching-tribute-tattoo\/","thumbnailUrl":"https:\/\/cdn.entertainmentdaily.com\/2022\/06\/17002128\/Untitled-design-2022-06-17T002103.965.png","image":{"@type":"ImageObject","url":"https:\/\/cdn.entertainmentdaily.com\/2022\/06\/17002128\/Untitled-design-2022-06-17T002103.965.png"},"dateCreated":"2022-06-19T18:00:28Z","datePublished":"2022-06-19T18:00:28Z","dateModified":"2022-06-19T18:00:28Z","articleSection":"TV","author":[{"@type":"Person","name":"Entertainment Daily"}],"creator":["Entertainment Daily"],"publisher":{"@type":"Organization","name":"Entertainment Daily","logo":"https:\/\/cdn.entertainmentdaily.com\/2021\/01\/25101916\/cropped-logo-512.png"},"keywords":["deaths","jason watkins","mcdonald &amp; dodds","parenting"]}
</script>
<!-- END Parse.ly -->

<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v24/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq6R9WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v24/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq3p6WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtZ6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

                    <script>window.gas = window.gas || {q:[]}</script>
                    <script src="https://gas.digitalbox.workers.dev/gas.js" async></script>
                            <script src="https://stacks.digitalbox.workers.dev/ed.js" async></script>
            
            <script>
            dataLayer.push({"author":"Entertainment Daily","category":"TV","slug":"jason-watkins-daughter-touching-tribute-tattoo","published_at":"202206191900","page_type":"post"});
            ED.post = {"id":821930,"author":"Entertainment Daily","slug":"jason-watkins-daughter-touching-tribute-tattoo","tags":["Deaths","Jason Watkins","McDonald &amp; Dodds","Parenting"],"categories":["TV"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.eef633.js" defer></script>
    
        <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    </head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Sunday 19th June 2022                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">TV Spoilers</a></li><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/true-crime/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">True Crime</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjason-watkins-daughter-touching-tribute-tattoo%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjason-watkins-daughter-touching-tribute-tattoo%2F&text=Jason+Watkins%E2%80%99+touching+tribute+to+late+daughter+Maude+and+how+her+death+%E2%80%98changed+everything%E2%80%99"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjason-watkins-daughter-touching-tribute-tattoo%2F+Jason+Watkins%E2%80%99+touching+tribute+to+late+daughter+Maude+and+how+her+death+%E2%80%98changed+everything%E2%80%99"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder"
                                                            style="background: url(https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-180x94.png) no-repeat; background-size: cover;"
                                                    >
                            <img class="w-full absolute inset-0 lazyload" alt="Jason Watkins and wife Clara Francis smiling on the red carpet" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965.png 1500w, https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-400x209.png 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-742x388.png" alt="Jason Watkins and wife Clara Francis smiling on the red carpet" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Jason Watkins’ touching tribute to late daughter Maude and how her death ‘changed everything’                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        A heartbreaking story                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/entertainment_user/">Entertainment Daily</a>
                            </div>
                            <div>
                                <time datetime="2022-06-19T19:00:28+01:00"
                                      aria-label="Published at">19 Jun 2022, 19:00</time>
                                                                    <span class="lg:hidden">|</span>
                                    <span class="lg:block">Updated:</span>
                                    <time datetime="2022-06-17T17:12:24+01:00"
                                          aria-label="Updated at">17 Jun 2022, 17:12</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/deaths/"
                                           class="text-brand">Deaths</a>,                                                                            <a href="/jason-watkins/"
                                           class="text-brand">Jason Watkins</a>,                                                                            <a href="/mcdonald-dodds/"
                                           class="text-brand">McDonald &amp; Dodds</a>,                                                                            <a href="/parenting/"
                                           class="text-brand">Parenting</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>Jason Watkins has a tattoo as a touching tribute to his daughter Maude, whose death &#8220;changed everything&#8221;.</p>
<p>The <a href="https://www.entertainmentdaily.co.uk/mcdonald-dodds/">McDonald and Dodds</a> actor previously revealed he has his daughter&#8217;s name down his left forearm, matching with his wife, Clara Francis.</p>
<p>She has hers down her right arm.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835-400x209.png" data-srcset="https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835.png 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="Jason Watkins">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835-400x209.png" srcset="https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/06/17002544/Untitled-design-2022-06-17T002529.835.png 1500w" alt="Jason Watkins">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Jason&#8217;s daughter passed away aged just two-and-a-half (Credit: Splash News)</figcaption>
</figure>

<h3>Actor Jason Watkins on tribute to daughter Maude</h3>
<p>Jason told <a href="https://www.theguardian.com/lifeandstyle/2017/aug/05/there-are-ways-to-get-through-it-jason-watkins-on-the-death-of-his-daughter-maude">The Guardian</a> back in 2017: &#8220;When we hold hands we like to think Maude is right there with us.&#8221;</p>
<p>Everything changed for the couple when their daughter died in 2011, aged just two-and-a-half years old.</p>
<blockquote class="pull-quote"><p>It changes everything in your life, and that includes your work.</p></blockquote>
<p>Jason explained: &#8220;It changes everything in your life, and that includes your work. In one sense, after a loss this huge, work seems trivial.</p>
<p><strong>Read more: </strong><a href="https://www.entertainmentdaily.co.uk/news/amanda-owen-marriage-husband-split-mum/"><strong>Amanda Owen’s mum ‘gobsmacked’ to hear of daughter’s marriage troubles</strong></a></p>
<p>&#8220;But in another sense, it becomes more important. I feel that whatever I do, I&#8217;m going to really make it count.&#8221;</p>
<h3>What happened to Jason Watkins&#8217; daughter?</h3>
<p>At first, the couple &#8211; who have four children now &#8211; thought little Maude just had a cough.</p>
<p>When it didn&#8217;t improve, she went to the GP and then to A&amp;E twice. As she struggled to breathe, doctors diagnosed her with croup.</p>
<p>She was sent home on New Year&#8217;s Eve 2010, where Clara put her into her cot for the night &#8211; she appeared to be getting better. But a few hours later, when Jason went to check on her, she was cold. He knew she had passed away.</p>
<p>Maude was killed by sepsis &#8211; a condition that occurs when the immune system attacks the body&#8217;s tissue and organs.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/mcdonald-dodds-series-3-episodes-cast-start-date-location/">McDonald &amp; Dodds series 3 &#8211; how many episodes is it, where’s it filmed and when does it start?</a></strong></p>
<p>In January, Clara shared a heartbreaking post on Instagram. The video showed Maude playing innocently at a kids&#8217; playground. The adorable little girl can be seen toddling around the slides and swings.</p>
<p>Mum Clara wrote: &#8220;It’s taken me over 10 years to be able to watch videos of you. The way you moved, the lightness, the sound of you, your infinite body weighted down by glorious gravity.&#8221;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/tv/CYMH0gnlXaD/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">

<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>

<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/tv/CYMH0gnlXaD/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Clara Francis (@clarabetsyfrancis)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>She added: &#8220;One thing is true and that is my love for you, the love I carry with me every second, minute, hour, day, week, month, YEAR of my life that sustains. I love you eternally, my Maudie.&#8221;</p>
<p><strong>McDonald &amp; Dodds series 3 starts on Sunday June 19 2022 at 8pm on ITV.</strong></p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/yU0eUfKa_II" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><em><strong>Are you pleased to have McDonalds &amp; Dodds back on our TV screens? Leave us a comment <a href="http://www.facebook.com/entertainmentdailyfix/">on our Facebook page @EntertainmentDailyFix</a></strong>.</em></p>
                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjason-watkins-daughter-touching-tribute-tattoo%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjason-watkins-daughter-touching-tribute-tattoo%2F&text=Jason+Watkins%E2%80%99+touching+tribute+to+late+daughter+Maude+and+how+her+death+%E2%80%98changed+everything%E2%80%99"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fjason-watkins-daughter-touching-tribute-tattoo%2F+Jason+Watkins%E2%80%99+touching+tribute+to+late+daughter+Maude+and+how+her+death+%E2%80%98changed+everything%E2%80%99"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/deaths/"
                                       class="bg-brand text-white px-1">Deaths</a>
                                                                    <a href="/jason-watkins/"
                                       class="bg-brand text-white px-1">Jason Watkins</a>
                                                                    <a href="/mcdonald-dodds/"
                                       class="bg-brand text-white px-1">McDonald &amp; Dodds</a>
                                                                    <a href="/parenting/"
                                       class="bg-brand text-white px-1">Parenting</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/mcdonalds-dodds-series-3-episode-1-cast-belvedere/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="McDonald &amp; Dodds series 3 episode 1 cast" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-742x388.jpg" alt="McDonald &amp; Dodds series 3 episode 1 cast" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/mcdonalds-dodds-series-3-episode-1-cast-belvedere/">
                                    McDonald &#038; Dodds series 3 episode 1 cast: Who guest stars in Belvedere on ITV1?                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/meghan-markle-bullying-investigation-report-will-not-be-published/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="meghan markle queen comp" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-742x388.jpg" alt="meghan markle queen comp" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/meghan-markle-bullying-investigation-report-will-not-be-published/">
                                    Meghan Markle &#8216;bullying investigation report will NOT be published&#8217;                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/the-cruise-sheridan-smith-love-motherhood/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Sheridan Smith smiling with her hair half up" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-742x388.png" alt="Sheridan Smith smiling with her hair half up" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/the-cruise-sheridan-smith-love-motherhood/">
                                    The Cruise star Sheridan Smith on finding the love she’s been looking for ‘all her life’                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/prince-william-birthday-40-present-party/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Prince William smiling" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/15153516/Prince-William-smiling-1-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/06/15153516/Prince-William-smiling-1-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/06/15153516/Prince-William-smiling-1-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/06/15153516/Prince-William-smiling-1-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/06/15153516/Prince-William-smiling-1-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/06/15153516/Prince-William-smiling-1-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/06/15153516/Prince-William-smiling-1-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/06/15153516/Prince-William-smiling-1.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/15153516/Prince-William-smiling-1-742x388.png" alt="Prince William smiling" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/prince-william-birthday-40-present-party/">
                                    Prince William to celebrate 40th birthday with first-of-its-kind gift and &#8216;party with the Queen&#8217;                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-stu-carpenter-major-secret-yasmeen-reeling/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="CORONATON STREET BILL FELLOWES COMP" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/18105753/CORONATON-STREET-BILL-FELLOWES-COMP-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/06/18105753/CORONATON-STREET-BILL-FELLOWES-COMP-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/06/18105753/CORONATON-STREET-BILL-FELLOWES-COMP-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/18105753/CORONATON-STREET-BILL-FELLOWES-COMP-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/06/18105753/CORONATON-STREET-BILL-FELLOWES-COMP-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/06/18105753/CORONATON-STREET-BILL-FELLOWES-COMP-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/18105753/CORONATON-STREET-BILL-FELLOWES-COMP-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/18105753/CORONATON-STREET-BILL-FELLOWES-COMP.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/18105753/CORONATON-STREET-BILL-FELLOWES-COMP-742x388.jpg" alt="CORONATON STREET BILL FELLOWES COMP" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-stu-carpenter-major-secret-yasmeen-reeling/">
                                    Coronation Street: Stu Carpenter&#8217;s major secret exposed leaving Yasmeen reeling                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/suspect-on-c4-cast-james-nesbitt-ben-miller-joely-richardson/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Suspect C4 cast" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-742x388.jpg" alt="Suspect C4 cast" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/suspect-on-c4-cast-james-nesbitt-ben-miller-joely-richardson/">
                                    Suspect on C4: Who is in the cast of the new thriller opposite James Nesbitt?                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More TV</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/suspect-on-c4-cast-james-nesbitt-ben-miller-joely-richardson/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Suspect C4 cast" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/17155411/Untitled-24-742x388.jpg" alt="Suspect C4 cast" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/suspect-on-c4-cast-james-nesbitt-ben-miller-joely-richardson/">
									        Suspect on C4: Who is in the cast of the new thriller opposite James Nesbitt?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/samuel-goldie-mcdonald-dodds-ben-mitchell-actor-charlie-chambers/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Charlie Chambers Ben Mitchell" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/17121645/Untitled-22-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/06/17121645/Untitled-22-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/06/17121645/Untitled-22-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/17121645/Untitled-22-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/06/17121645/Untitled-22-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/06/17121645/Untitled-22-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/17121645/Untitled-22-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/17121645/Untitled-22.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/17121645/Untitled-22-742x388.jpg" alt="Charlie Chambers Ben Mitchell" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/samuel-goldie-mcdonald-dodds-ben-mitchell-actor-charlie-chambers/">
									        Who plays DC Samuel Goldie in McDonald &#038; Dodds? Ben Mitchell actor Charlie Chambers!                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/mcdonald-dodds-itv-outnumbered-claire-skinner-joins-cast-csi-ormond/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Claire Skinner as CSI Ormond in McDonald &amp; Dodds" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/17093157/Untitled-20-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/06/17093157/Untitled-20-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/06/17093157/Untitled-20-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/17093157/Untitled-20-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/06/17093157/Untitled-20-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/06/17093157/Untitled-20-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/17093157/Untitled-20-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/17093157/Untitled-20.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/17093157/Untitled-20-742x388.jpg" alt="Claire Skinner as CSI Ormond in McDonald &amp; Dodds" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/mcdonald-dodds-itv-outnumbered-claire-skinner-joins-cast-csi-ormond/">
									        McDonald &#038; Dodds on ITV: Outnumbered star Claire Skinner joins the cast as CSI Ormond                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/where-are-the-original-cast-of-outnumbered-now-how-old-are-they/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Where are the original cast of Outnumbered now?" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/17133952/Untitled-23-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/06/17133952/Untitled-23-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/06/17133952/Untitled-23-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/17133952/Untitled-23-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/06/17133952/Untitled-23-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/06/17133952/Untitled-23-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/17133952/Untitled-23-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/17133952/Untitled-23.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/17133952/Untitled-23-742x388.jpg" alt="Where are the original cast of Outnumbered now?" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/where-are-the-original-cast-of-outnumbered-now-how-old-are-they/">
									        Where are the original cast of Outnumbered now? How old are they?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/mcdonalds-dodds-series-3-episode-1-cast-belvedere/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="McDonald &amp; Dodds series 3 episode 1 cast" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/15135341/Untitled-19-742x388.jpg" alt="McDonald &amp; Dodds series 3 episode 1 cast" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/mcdonalds-dodds-series-3-episode-1-cast-belvedere/">
									        McDonald &#038; Dodds series 3 episode 1 cast: Who guest stars in Belvedere on ITV1?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-hairy-bikers-si-dave-morbid-discovery/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="The Hairy Bikers stars Si and Dave waving" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/17070046/comp-hairy-bikers-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/06/17070046/comp-hairy-bikers-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/06/17070046/comp-hairy-bikers-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/06/17070046/comp-hairy-bikers-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/06/17070046/comp-hairy-bikers-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/06/17070046/comp-hairy-bikers-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/06/17070046/comp-hairy-bikers-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/06/17070046/comp-hairy-bikers.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/17070046/comp-hairy-bikers-742x388.png" alt="The Hairy Bikers stars Si and Dave waving" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/tv/the-hairy-bikers-si-dave-morbid-discovery/">
									        The Hairy Bikers: Si King admits ‘it was all fun and games’ until pair made ‘morbid’ discovery                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/the-cruise-sheridan-smith-love-motherhood/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Sheridan Smith smiling with her hair half up" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/17120625/Sheridan-Smith-742x388.png" alt="Sheridan Smith smiling with her hair half up" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/the-cruise-sheridan-smith-love-motherhood/">
								        The Cruise star Sheridan Smith on finding the love she’s been looking for ‘all her life’                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/meghan-markle-bullying-investigation-report-will-not-be-published/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="meghan markle queen comp" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/19153650/meghan-markle-queen-comp-742x388.jpg" alt="meghan markle queen comp" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/meghan-markle-bullying-investigation-report-will-not-be-published/">
								        Meghan Markle &#8216;bullying investigation report will NOT be published&#8217;                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/jason-watkins-daughter-touching-tribute-tattoo/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Jason Watkins and wife Clara Francis smiling on the red carpet" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/17002128/Untitled-design-2022-06-17T002103.965-742x388.png" alt="Jason Watkins and wife Clara Francis smiling on the red carpet" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/jason-watkins-daughter-touching-tribute-tattoo/">
								        Jason Watkins’ touching tribute to late daughter Maude and how her death ‘changed everything’                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/deborah-james-fathers-day-dad-brush-hair-unsung-hero/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Deborah James sat in hospital room during interview on Lorraine" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/26094155/Deborah-James2-7-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/26094155/Deborah-James2-7-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/26094155/Deborah-James2-7-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/05/26094155/Deborah-James2-7-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/26094155/Deborah-James2-7-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/05/26094155/Deborah-James2-7-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/05/26094155/Deborah-James2-7-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/05/26094155/Deborah-James2-7.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/26094155/Deborah-James2-7-742x388.jpg" alt="Deborah James sat in hospital room during interview on Lorraine" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/deborah-james-fathers-day-dad-brush-hair-unsung-hero/">
								        Deborah James shares heartbreaking message with her dad on Father&#8217;s Day                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/helen-skelton-marriage-behind-closed-doors/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Helen Skelton in a coat and her husband in his rugby kit" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/16135730/helen-richie-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/06/16135730/helen-richie-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/06/16135730/helen-richie-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/16135730/helen-richie-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/06/16135730/helen-richie-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/06/16135730/helen-richie-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/16135730/helen-richie-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/16135730/helen-richie.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/16135730/helen-richie-742x388.jpg" alt="Helen Skelton in a coat and her husband in his rugby kit" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/helen-skelton-marriage-behind-closed-doors/">
								        Helen Skelton admits ‘no one knows what happens behind closed doors’ after marriage split                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-charles-in-explosive-rows-with-prince-william-over-in-laws/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="prince charles rows comp" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/06/19141309/prince-charles-rows-comp-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/06/19141309/prince-charles-rows-comp-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/06/19141309/prince-charles-rows-comp-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/19141309/prince-charles-rows-comp-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/06/19141309/prince-charles-rows-comp-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/06/19141309/prince-charles-rows-comp-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/19141309/prince-charles-rows-comp-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/19141309/prince-charles-rows-comp.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/06/19141309/prince-charles-rows-comp-742x388.jpg" alt="prince charles rows comp" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-charles-in-explosive-rows-with-prince-william-over-in-laws/">
								        Prince Charles &#8216;in explosive rows with Prince William over in-laws&#8217;                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:underline">TV Spoilers</a></li><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:underline">Strictly Come Dancing</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2022 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

<script data-parsely-site="entertainmentdaily.co.uk" src='https://cdn.parsely.com/keys/entertainmentdaily.co.uk/p.js?ver=3.0.4' id="parsely-cfg"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"34cc382375","applicationID":"1003177546","transactionName":"ZwRVZkpZWhFUUxdRW15OdlFMUVsMGkMKVlNcBA==","queueTime":0,"applicationTime":579,"atts":"S0NWEAJDSR8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
