<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

    <meta charset="utf-8">
    
    <meta name="viewport" content="width=device-width, minimum-scale=1.0, initial-scale=1.0">

    <title>Tyson Fury: The Gypsy King viewers in tears as daughter Venezuela cries for her dad  |  Entertainment Daily</title>

    <script src="/cdn-cgi/apps/head/x3RQ_DrBLiMnGrGUHrrjm9yDTBg.js"></script><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <link href="https://fonts.googleapis.com/css?family=Montserrat:400,400i,500,600&display=swap" rel="stylesheet">
    <link rel="icon" href="/assets/img/icon.png">
    <meta name="theme-color" content="#d60b52">

            <link rel="stylesheet" href="/assets/css/all.css?cb=66240907d129f371d5546b3b271b49f6">
    
            <link rel="preload" href="https://quantcast.mgr.consensu.org/cmp.js" as="script">
        <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
        <link rel="preload" href="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" as="script">
        <link rel="preload" href="/assets/js/prebid.758a95.js" as="script">
    
        <script>
      var dataLayer = []; 
          dataLayer.push({
        author: "Entertainment Daily",
        category: "Documentaries",
        slug: "tyson-fury-the-gypsy-king-viewers-in-tears-as-daughter-venezuela-cries-for-her-dad",
        published_at: "202002211025",
        page_type: 'post'
    });
      var ED = {"post":{"id":484876,"slug":"tyson-fury-the-gypsy-king-viewers-in-tears-as-daughter-venezuela-cries-for-her-dad","title":"Tyson Fury: The Gypsy King viewers in tears as daughter Venezuela cries for her dad","excerpt":"Fans left gutted as the boxer's little girl bursts into tears while watching him fight in the second of three episodes.","categories":["Documentaries","TV"],"image":"https:\/\/cdn.entertainmentdaily.com\/2020\/02\/21102435\/TysonFury-scaled.jpg","tags":[],"url":"https:\/\/www.entertainmentdaily.co.uk\/tv\/documentary\/tyson-fury-the-gypsy-king-viewers-in-tears-as-daughter-venezuela-cries-for-her-dad\/","canonical":"https:\/\/www.entertainmentdaily.co.uk\/tv\/documentary\/tyson-fury-the-gypsy-king-viewers-in-tears-as-daughter-venezuela-cries-for-her-dad\/","published_at":"2020-02-21T10:25:07+00:00","updated_at":"2020-02-21T10:25:07+00:00"},"variant":"a","pushpadId":"5226","q":[]};
    </script>
    
            <script>!function(){function e(o){var e,a="string"==typeof o.data;if((e=a?-1!=o.data.indexOf("__cmpCall")?JSON.parse(o.data):{}:o.data).__cmpCall){var s=e.__cmpCall;window.__cmp(s.command,s.parameter,function(e,n){var t={__cmpReturn:{returnValue:e,success:n,callId:s.callId}};o.source.postMessage(a?JSON.stringify(t):t,"*")})}}window.__cmp=function(e){var n=arguments;if(!n.length)return __cmp.a;if("ping"===n[0])n[2]({gdprAppliesGlobally:!0,cmpLoaded:!1},!0);else{if("__cmp"==e)return!1;void 0===__cmp.a&&(__cmp.a=[]),__cmp.a.push([].slice.apply(n))}},window.__cmp.gdprAppliesGlobally=!0,window.__cmp.msgHandler=e,window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e)}(),window.__cmp("init",{Language:"en","Initial Screen Reject Button Text":"I do not accept","Initial Screen Accept Button Text":"I accept","Purpose Screen Header Title Text":"Privacy settings","Purpose Screen Body Text":"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Initial Screen Body Text":"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.","Initial Screen Body Text Option":1,"Publisher Name":"entertainmentdaily.co.uk","Publisher Purpose IDs":[5,1,2,3,4],"Default Value for Toggles":"on","UI Layout":"banner","Display UI":"inEU","Initial Screen Purpose Link Text":"Manage Settings","Consent Scope":"service","Display Persistent Consent Link":!1}),function(){function n(n){return","+Object.keys(n).filter(function(e){return n[e]}).join(",")+","}window.__cmp("getConsentData",null,function(e){dataLayer.push({cmpGdprApplies:e.gdprApplies,cmpConsentString:e.consentData})}),window.__cmp("getVendorConsents",null,function(e){dataLayer.push({cmpPurposeConsents:n(e.purposeConsents),cmpVendorConsents:n(e.vendorConsents),event:"cmpConsents"})}),document.addEventListener("click",function(e){try{-1<e.target.className.indexOf("js-show-cmp")&&window.__cmp("displayConsentUi")}catch(e){}})}();window.ED=ED||{q:[]},function(t){function e(){n||(n=!0,c("https://quantcast.mgr.consensu.org/cmp.js"),i(),t.noGtm||a(),t.noStack||o())}var n=!1;window.addEventListener("load",e),setTimeout(e,2e3);var s,a=function(){dataLayer.push({"gtm.start":(new Date).getTime(),event:"gtm.js"}),c("https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR")},o=function(){c("https://securepubads.g.doubleclick.net/tag/js/gpt.js"),c("/assets/js/prebid.758a95.js"),c("/assets/js/stack.e2d79d.js")},c=function(t){var e=document.createElement("script");e.async=!0,e.src=t,(s=s||document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,s)},i=function(){requestAnimationFrame(function(){document.getElementById("header-nav-toggle").addEventListener("click",function(){document.getElementById("nav").classList.toggle("is-open")}),c("/assets/js/grid.8e96c0.js"),c("/assets/js/lazysizes.149ff4.js")})};t.throttle=function(t,e){var n=!1,s=!1;return function(){n?s=!0:(t(),n=!0,setTimeout(function(){n=!1,s&&t()},e))}}}(ED);</script>
    
    <script src="/assets/js/article.e1a300.js" defer></script>

    <link rel="alternate" type="application/rss+xml" title="Entertainment Daily Feed" href="/feed/">

    <meta property="fb:app_id" content="303845166667914" />

    <meta property="fb:pages" content="134835233203390" />

<meta property="og:site_name" content="Entertainment Daily UK">
<meta property="og:locale" content="en_GB">

                <meta name="description" content="Viewers hearbroken to see the little girl burst into tears when her dad gets injured in ITV documentary. Read more.">
    
    
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@entdailyuk">
    
    <meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/documentary/tyson-fury-the-gypsy-king-viewers-in-tears-as-daughter-venezuela-cries-for-her-dad/">
    <meta property="og:type" content="article">
    <meta property="og:title" content="Tyson Fury: The Gypsy King viewers in tears as daughter Venezuela cries for her dad">
    <meta property="og:description" content="Fans left gutted as the boxer&#039;s little girl bursts into tears while watching him fight in the second of three episodes.">
    <meta property="og:updated_time" content="2020-02-21T10:25:07+00:00">

        <meta property="og:image" content="https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-scaled.jpg">
    <meta property="og:image:width" content="2560">
    <meta property="og:image:height" content="1804">
    
        <meta property="article:author" content="https://www.entertainmentdaily.co.uk/author/entertainment_user/"/>
        <meta property="article:modified_time" content="2020-02-21T10:25:07+00:00">
    <meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix">
    <meta property="article:published_time" content="2020-02-21T10:25:07+00:00">
    <meta property="article:section" content="">
    
        <link rel="amphtml" href="https://www.entertainmentdaily.co.uk/tv/documentary/tyson-fury-the-gypsy-king-viewers-in-tears-as-daughter-venezuela-cries-for-her-dad/?format=amp">
    
    <link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/documentary/tyson-fury-the-gypsy-king-viewers-in-tears-as-daughter-venezuela-cries-for-her-dad/">
<script>pbjs=window.pbjs||{},pbjs.que=pbjs.que||[],googletag=window.googletag||{},googletag.cmd=googletag.cmd||[],function(e,t){function d(){return Math.round(performance.now()-s)}function o(t,n){Object.keys(n).forEach(function(e){t[e]=n[e]})}function i(e){return g[e]||(g[e]={slot:e},r.push(g[e])),g[e]}function n(e,t,n){o(function(e,t){var n=i(e);return n.bids||(n.bids=[]),m[e+":"+t]||(m[e+":"+t]={bidder:t},n.bids.push(m[e+":"+t])),m[e+":"+t]}(e,t),n)}function a(e,t){o(i(e),t)}var r=[],s=performance.now(),c=document.querySelector(".article__body"),u=0,l=0,p=0,f=0,g={},m={};e.que.push(function(){e.onEvent("auctionInit",function(e){e.adUnitCodes.forEach(function(e){a(e,{auctionInit:d()})})}),e.onEvent("auctionEnd",function(e){e.adUnitCodes.forEach(function(e){a(e,{auctionEnd:d()})})}),e.onEvent("bidRequested",function(e){e.bids.forEach(function(e){n(e.adUnitCode,e.bidder,{start:d()})})}),e.onEvent("bidTimeout",function(e){e.forEach(function(e){n(e.adUnitCode,e.bidder,{timeout:d()})})}),e.onEvent("bidResponse",function(e){n(e.adUnitCode,e.bidder,{end:d(),cpm:e.cpm})}),e.onEvent("noBid",function(e){n(e.adUnitCode,e.bidder,{end:d(),noBid:!0})}),e.onEvent("bidWon",function(e){n(e.adUnitCode,e.bidder,{won:d()}),a(e.adUnitCode,{winner:e.bidder,cpm:e.cpm}),p+=e.cpm,f++})}),t.cmd.push(function(){t.pubads().addEventListener("slotRequested",function(e){a(e.slot.getSlotElementId(),{dfpRequest:d(),adUnit:e.slot.getAdUnitPath().substring(11)})}),t.pubads().addEventListener("slotResponseReceived",function(e){a(e.slot.getSlotElementId(),{dfpResponse:d()})}),t.pubads().addEventListener("slotRenderEnded",function(e){var t={render:d(),lineItemId:e.sourceAgnosticLineItemId};e.isEmpty&&(t.empty=!0),a(e.slot.getSlotElementId(),t)}),t.pubads().addEventListener("slotOnload",function(e){a(e.slot.getSlotElementId(),{load:d()})}),t.pubads().addEventListener("impressionViewable",function(e){a(e.slot.getSlotElementId(),{viewed:d()})})});var v,E;window.addEventListener("DOMContentLoaded",function(){c=document.querySelector(".article__body")}),document.addEventListener("visibilitychange",function(){v||(document.hidden||document.visibilityState&&"visible"!==document.visibilityState)&&(v=navigator.sendBeacon("https://donkey.digitalbox.workers.dev/hit",JSON.stringify(function(){var e=performance.timing,t="article",n=null,o=null,i=null;return window.ED&&ED.post?(n=ED.post.slug,i=ED.post.tags||[],o=ED.post.categories[0]):t="/"===location.pathname?"home":"tag",{page_duration:d(),page_title:document.title,page_type:t,slug:n,scroll_depth:u||1e-6,article_depth:l||1e-6,category:o,tags:i,screen_width:screen.width,screen_height:screen.height,request_url:location.href,request_pathname:location.pathname,user_agent:navigator.userAgent,referrer:document.referrer,ads_served:r.length,value:p||1e-6,value_n:f,performance:{load:e.loadEventEnd-e.fetchStart,domReady:e.domComplete-e.domInteractive,lookupDomain:e.domainLookupEnd-e.domainLookupStart,connect:e.connectEnd-e.connectStart,request:e.responseEnd-e.requestStart,initDomTree:e.domInteractive-e.responseEnd,loadEvent:e.loadEventEnd-e.loadEventStart},ads:r,_version:"v4"}}())))});function b(){var e=window.scrollY/document.body.offsetHeight,t=h();u<e&&(u=e),l<t&&(l=t),E=!1}window.addEventListener("scroll",function(){E||(E=!0,setTimeout(b,200))},{passive:!0});var h=function(){if(!c)return 0;var e=c.getBoundingClientRect();return-1*e.y/e.height}}(pbjs,googletag);</script></head>
<body>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5NXDR"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol><symbol viewBox="0 0 195 160" id="icon-twitter"><path d="M194.48 20.806q-8.186 11.948-19.912 20.577v5.089q0 16.151-4.646 32.081-4.647 15.93-14.16 30.754-9.514 14.824-22.79 25.887-13.275 11.062-31.86 18.142t-40.046 6.638q-33.41 0-61.066-17.921 4.204.442 9.514.442 27.878 0 49.56-17.036-13.054-.222-23.231-7.965-10.178-7.744-14.16-19.692 4.203.664 7.522.664 5.31 0 10.62-1.328-13.939-2.876-23.01-13.717-9.071-10.842-9.071-25.444v-.443q8.407 4.647 18.142 5.09-8.186-5.532-13.053-14.161-4.868-8.629-4.868-19.028 0-10.841 5.531-20.134 15.046 18.364 36.286 29.427 21.24 11.062 46.02 12.169-1.106-4.647-1.106-9.072 0-16.594 11.726-28.099Q118.15 2.221 134.522 2 152 2 163.726 14.611q13.496-2.655 25.444-9.735-4.647 14.16-17.7 22.125 11.504-1.327 23.01-6.195z"/></symbol><symbol viewBox="0 0 1792 1792" id="icon-whatsapp"><path d="M1113 974q13 0 98 44t89 53q2 5 2 15 0 33-17 76-16 39-71 66t-102 26q-57 0-190-62-98-45-170-118T604 889q-72-107-71-194v-8q3-91 74-158 24-22 52-22l18 2q12 2 19 1 19 0 27 7t15 27l33 88q25 68 25 75 0 21-34 58t-35 46q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48t52-49zm-203 530q127 0 244-50t200-134 134-200 50-244-50-243-134-201-200-134-244-50-243 50-201 134-134 201-50 243q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 293 60t240 161 161 241 60 292-60 293-161 240-240 161-293 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292t161-241 241-161 292-60z"/></symbol></svg></div>

<header class="header">
    <div class="l-wrapper">
        <a href="/" class="header-logo" aria-label="Home"><svg class="icon icon-logo " ><use xlink:href="#icon-logo"/></svg></a>
        <button id="header-nav-toggle" class="header-toggle" aria-label="Toggle menu">≡</button>
        <div class="header-tagline">The Latest Celebrity News &amp; Showbiz Gossip</div>
        <div class="header-date">Friday 21st February 2020</div>
    </div>
</header>

<nav class="nav" id="nav">
    <div class="l-wrapper">
        <ul class="nav-categories">
                            <li class="nav-category">
                                        <a href="/news/">News</a>
                                    </li>
                            <li class="nav-category">
                                        <span class="caret">&#9660;</span>
                                        <a href="/tv/">TV</a>
                                        <ul class="nav-subcategories">
                                                    <li>
                                <a href="/tv/cold-feet/">Cold Feet</a>
                            </li>
                                                    <li>
                                <a href="/tv/daytime-tv/">Daytime TV</a>
                            </li>
                                                    <li>
                                <a href="/tv/documentary/">Documentaries</a>
                            </li>
                                                    <li>
                                <a href="/tv/drama-tv/">Drama</a>
                            </li>
                                                    <li>
                                <a href="/tv/entertainment/">Entertainment</a>
                            </li>
                                                    <li>
                                <a href="/tv/reality-tv/">Reality TV</a>
                            </li>
                                                    <li>
                                <a href="/tv/talk-shows/">Talk Shows</a>
                            </li>
                                            </ul>
                                    </li>
                            <li class="nav-category">
                                        <span class="caret">&#9660;</span>
                                        <a href="/soaps/">Soaps</a>
                                        <ul class="nav-subcategories">
                                                    <li>
                                <a href="/soaps/coronation-street/">Coronation Street</a>
                            </li>
                                                    <li>
                                <a href="/soaps/eastenders/">EastEnders</a>
                            </li>
                                                    <li>
                                <a href="/soaps/emmerdale/">Emmerdale</a>
                            </li>
                                                    <li>
                                <a href="/soaps/hollyoaks/">Hollyoaks</a>
                            </li>
                                                    <li>
                                <a href="/soaps/home-and-away/">Home and Away</a>
                            </li>
                                                    <li>
                                <a href="/soaps/neighbours/">Neighbours</a>
                            </li>
                                            </ul>
                                    </li>
                            <li class="nav-category">
                                        <a href="/style/">Style</a>
                                    </li>
                            <li class="nav-category">
                                        <a href="/food/">Food</a>
                                    </li>
                    </ul>

        <form class="nav-search search-form" method="get" action="/">
            <input type="search" class="search-form__field" name="s" placeholder="Search Entertainment Daily" aria-label="Search">
            <button type="submit" class="search-form__submit" aria-label="Submit"><svg class="icon icon-search " ><use xlink:href="#icon-search"/></svg></button>
        </form>

        <ul class="l-inline nav-social">
            <li>
                <a href="https://www.facebook.com/entertainmentdailyfix/">
                    <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>                </a>
            </li>
            <li>
                <a href="https://twitter.com/entdailyuk">
                    <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>                </a>
            </li>
        </ul>
    </div>
</nav>

<main class="content">
    
    <div class="l-wrapper">

    <article class="article">

        <div class="share-panel">

            <a href="#" class="share-button share-button__facebook">
                <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>                Share
            </a>

            <a
                href="https://twitter.com/intent/tweet?text=Tyson+Fury%3A+The+Gypsy+King+viewers+in+tears+as+daughter+Venezuela+cries+for+her+dad+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fdocumentary%2Ftyson-fury-the-gypsy-king-viewers-in-tears-as-daughter-venezuela-cries-for-her-dad%2F"
                class="share-button share-button__twitter"
            >
                <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>                Share
            </a>

            <a
                href="whatsapp://send?text=Tyson+Fury%3A+The+Gypsy+King+viewers+in+tears+as+daughter+Venezuela+cries+for+her+dad+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fdocumentary%2Ftyson-fury-the-gypsy-king-viewers-in-tears-as-daughter-venezuela-cries-for-her-dad%2F"
                class="share-button share-button__whatsapp"
            >
                <svg class="icon icon-whatsapp " ><use xlink:href="#icon-whatsapp"/></svg>                Share
            </a>

        </div>

        <header class="article__header">

                            <div class="article__featured-image placeholder placeholder--aspect-1-91-1">
                    <img src="https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-scaled.jpg"
                         srcset="https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-300x211.jpg 300w,https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-1024x721.jpg 1024w,https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-768x541.jpg 768w,https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-1536x1082.jpg 1536w,https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-2048x1443.jpg 2048w,https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-scaled.jpg 2560w"
                         class="placeholder__content placeholder__content--loaded"
                         alt="">
                </div>
            
            <a href="/tv/documentary/" class="article__category">
                Documentaries
            </a>

            <h1 class="article__headline">Tyson Fury: The Gypsy King viewers in tears as daughter Venezuela cries for her dad</h1>

            <h2 class="article__excerpt">Fans left gutted as the boxer&#039;s little girl bursts into tears while watching him fight in the second of three episodes.</h2>

            <div class="article__meta">
                                <div class="article__byline">
                    <span class="article__byline-label">By</span>
                    <a href="/author/entertainment_user">
                        Entertainment Daily
                    </a>
                </div>

                <div class="article__date">
                    <time datetime="2020-02-21 10:25:07" aria-label="Published at">21 Feb 2020, 10:25</time>
                                    </div>

                            </div>

        </header>

        <div class="article__main">

            <div class="article__body lp_article_content">
                                    <p>Viewers were left reeling as Tyson Fury's daughter cried when she saw her dad injured during a boxing match last year, as seen on his new ITV <a href="https://www.entertainmentdaily.co.uk/tv/documentary/">documentary</a>.</p>
                                    <blockquote class="pull-quote">That little girl has broken my heart.</blockquote>
                                    <p>As Tyson gears up to fight Deontay Wilder this Saturday (February 22, 2020), fans have nothing but love for the Fury family, as cameras follow them through the ups and downs of life with one of the world's most controversial sportsmen.</p>
                                    <p>But it was seeing Tyson's daughter Venezuela upset to see her dad's injured eyebrow that really tugged on the heartstrings in last night's episode (February 20, 2020).</p>
                                    <div class="captioned-image">
    <div
        style="padding-bottom: 56.2771%"
        class="article__image placeholder"
    >
        <img data-src="https://cdn.entertainmentdaily.com/2020/02/20224253/ITV-Tyson-Fury-Daughter-cries.png"
             data-srcset="https://cdn.entertainmentdaily.com/2020/02/20224253/ITV-Tyson-Fury-Daughter-cries-300x169.png 300w,https://cdn.entertainmentdaily.com/2020/02/20224253/ITV-Tyson-Fury-Daughter-cries-1024x576.png 1024w,https://cdn.entertainmentdaily.com/2020/02/20224253/ITV-Tyson-Fury-Daughter-cries-768x432.png 768w,https://cdn.entertainmentdaily.com/2020/02/20224253/ITV-Tyson-Fury-Daughter-cries-1386x777.png 1386w"
             data-alt=""
             data-height="780"
             data-width="1386"
                          class="article__img lazyload placeholder__content placeholder__content--loaded"
                    />
        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/20224253/ITV-Tyson-Fury-Daughter-cries.png" alt=""></noscript>
    </div>
    <p class="captioned-image__text">Little Venezuela burst into tears when her dad got injured. (Credit: ITV)</p>
</div>
                                    <p><strong>Read more:</strong> <a href="https://www.entertainmentdaily.co.uk/tv/documentary/tyson-fury-documentary-leaves-viewers-in-tears/">First episode of ITV's Tyson Fury: The Gypsy King leaves viewers in tears</a></p>
                                    <p>Clearly a daddy's girl, nine-year-old Veneuzeula can be seen training with Tyson earlier on in the episode, with the pair filmed running through the streets of their hometown of Morecombe, singing Hotel California together.</p>
                                    <p>The touching scene shows the 'family man' side of Fury, who we later see taking on 27-year-old Otto Wallin at a fight in Vegas. As the crowds watch the fight, Paris cheers Tyson on and we even catch a glimpse of new member of the clan, Molly-Mae, who met Tyson's brother Tommy on Summer Love Island 2019.</p>
                                    <div class="captioned-image">
    <div
        style="padding-bottom: 56.0976%"
        class="article__image placeholder"
    >
        <img data-src="https://cdn.entertainmentdaily.com/2020/02/20224834/Paris-Fury-watching-Tyson-fight.png"
             data-srcset="https://cdn.entertainmentdaily.com/2020/02/20224834/Paris-Fury-watching-Tyson-fight-1024x574.png 1024w,https://cdn.entertainmentdaily.com/2020/02/20224834/Paris-Fury-watching-Tyson-fight-768x431.png 768w,https://cdn.entertainmentdaily.com/2020/02/20224834/Paris-Fury-watching-Tyson-fight.png 1394w"
             data-alt=""
             data-height="782"
             data-width="1394"
                          class="article__img lazyload placeholder__content placeholder__content--loaded"
                    />
        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/20224834/Paris-Fury-watching-Tyson-fight.png" alt=""></noscript>
    </div>
    <p class="captioned-image__text">Paris worries when she watches Tyson fight. (Credit: ITV)</p>
</div>
                                    <p>In the documentary, all eyes soon turned to his little girl. She wakes up in the middle of the night with her baby brother and their grandmother to go downstairs and watch Tyson's big fight together.</p>
                                    <p>But when Wallin chips him above the eye it started pouring with blood, much to Venezuala's horror, who couldn't help but burst into tears at the sight of someone hurting her dad.</p>
                                    <p>Twitter users shared their feelings:</p>
                                    <blockquote class="twitter-tweet">
                                    <p dir="ltr" lang="en">Watching TysonFury: The Gypsy King on <a href="https://twitter.com/ITV?ref_src=twsrc%5Etfw">@ITV</a> and I feel sad for the kids crying whilst watching their dad with that gash &#x1f61e; <a href="https://twitter.com/hashtag/Boxing?src=hash&amp;ref_src=twsrc%5Etfw">#Boxing</a> <a href="https://twitter.com/hashtag/TysonFury?src=hash&amp;ref_src=twsrc%5Etfw">#TysonFury</a></p>
                                    <p>— M I K E Y &#x1f1f3;&#x1f1ec; | &#x1f1ec;&#x1f1e7; (@m3kolo) <a href="https://twitter.com/m3kolo/status/1230611265044844546?ref_src=twsrc%5Etfw">February 20, 2020</a></blockquote></p>
                                    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                    <blockquote class="twitter-tweet">
                                    <p dir="ltr" lang="en"><a href="https://twitter.com/Tyson_Fury?ref_src=twsrc%5Etfw">@Tyson_Fury</a> beautiful family. Your daughter is a true daddy’s girl! Bless &#x2764;&#xfe0f;</p>
                                    <p>— Bal &#x2764;&#xfe0f; (@TinkerBalxXx) <a href="https://twitter.com/TinkerBalxXx/status/1230611115245174784?ref_src=twsrc%5Etfw">February 20, 2020</a></blockquote></p>
                                    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                    <blockquote class="twitter-tweet">
                                    <p dir="ltr" lang="en">Nahhh couldnt let my kids see that&#x1f440;&#x1f94a; <a href="https://twitter.com/hashtag/TysonFury?src=hash&amp;ref_src=twsrc%5Etfw">#TysonFury</a></p>
                                    <p>— SouthsideLDN (@dasouthC) <a href="https://twitter.com/dasouthC/status/1230610352938811397?ref_src=twsrc%5Etfw">February 20, 2020</a></blockquote></p>
                                    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                    <blockquote class="twitter-tweet">
                                    <p dir="ltr" lang="en">That little girl has broken my heart <a href="https://twitter.com/hashtag/TysonFury?src=hash&amp;ref_src=twsrc%5Etfw">#TysonFury</a></p>
                                    <p>— Julie (@JayEmKay) <a href="https://twitter.com/JayEmKay/status/1230612309325811712?ref_src=twsrc%5Etfw">February 20, 2020</a></blockquote></p>
                                    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                    <p>It's not the only time our hearts were warmed further towards the Furys in last night's episode.</p>
                                    <p>In between the day-to-day quibbles between Paris and her childhood sweetheart, we see moments of pure love between the couple, who met when Paris was only 15.</p>
                                    <p>The down-to-earth couple are seen disagreeing over the future of their kids' educations, with Paris wanting them to finish school at 11 and lead a traditional traveller life. Tyson however has different ideas, and wants his kids to have an education.</p>
                                    <div class="captioned-image">
    <div
        style="padding-bottom: 66.6667%"
        class="article__image placeholder"
    >
        <img data-src="https://cdn.entertainmentdaily.com/2020/02/20224341/Tyson-Fury-and-family.png"
             data-srcset="https://cdn.entertainmentdaily.com/2020/02/20224341/Tyson-Fury-and-family-300x200.png 300w,https://cdn.entertainmentdaily.com/2020/02/20224341/Tyson-Fury-and-family-768x512.png 768w,https://cdn.entertainmentdaily.com/2020/02/20224341/Tyson-Fury-and-family.png 930w"
             data-alt=""
             data-height="620"
             data-width="930"
                          class="article__img lazyload placeholder__content placeholder__content--loaded"
                    />
        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/20224341/Tyson-Fury-and-family.png" alt=""></noscript>
    </div>
    <p class="captioned-image__text">Paris, Tyson and their five children. (Credit: ITV)</p>
</div>
                                    <p>He said: "I hate dream killers."</p>
                                    <p>Paris again touches on Tyson's struggles with mental health, which we were introduced to in the first episode last week. Never one to take anyhting to seriously, the now much-loved wife and mother compares living with Tyson to 'living with droopy and a smurf'.</p>
                                    <p>People are loving the family more with each episode:</p>
                                    <blockquote class="twitter-tweet">
                                    <p dir="ltr" lang="en">Falling a little bit in love with Tyson Fury and his family. What lovely people &#x2764;&#xfe0f;</p>
                                    <p>— Voluptasse (@Voluptasse) <a href="https://twitter.com/Voluptasse/status/1230611093053202438?ref_src=twsrc%5Etfw">February 20, 2020</a></blockquote></p>
                                    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                    <blockquote class="twitter-tweet">
                                    <p dir="ltr" lang="en">Thoroughly enjoying Tyson Fury: The Gypsy King. And got even more love for Paris Fury.</p>
                                    <p>— Sasha Jones (@TheSashaJones) <a href="https://twitter.com/TheSashaJones/status/1230610573802561545?ref_src=twsrc%5Etfw">February 20, 2020</a></blockquote></p>
                                    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                    <blockquote class="twitter-tweet">
                                    <p dir="ltr" lang="en"><a href="https://twitter.com/Tyson_Fury?ref_src=twsrc%5Etfw">@Tyson_Fury</a> watching you and your family on ITV, you sir are a <a href="https://twitter.com/hashtag/Gentleman?src=hash&amp;ref_src=twsrc%5Etfw">#Gentleman</a>. Your love for your family is second to none and your passion for boxing is electric- one word ‘inspirational’ thanks for sharing your &#x1f30e;</p>
                                    <p>— MW1976 (@Mimi_Wilson1) <a href="https://twitter.com/Mimi_Wilson1/status/1230617212265881601?ref_src=twsrc%5Etfw">February 20, 2020</a></blockquote></p>
                                    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                    <p>And is if we weren't decided on whether we're now full Tyson Fury converts, he went and melted everyone's heart by paying €200 (£167) to rescue some lobsters from a restaurant, throwing them in to the sea with a waiter.</p>
                                    <p>The final episode of Tyson Fury: The Gypsy King will be shown on ITV at 9pm on February 27.</p>
                                    <p><em><strong>Have you fallen in love with the Furys? Leave us a comment on <a href="https://www.facebook.com/entertainmentdailyfix">our Facebook page @EntertainmentDailyFix</a> and let us know what you think.</strong></em></p>
                
                <div class="share-panel">

                    <a href="#" class="share-button share-button__facebook">
                        <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>                        Share
                    </a>

                    <a
                        href="https://twitter.com/intent/tweet?text=Tyson+Fury%3A+The+Gypsy+King+viewers+in+tears+as+daughter+Venezuela+cries+for+her+dad+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fdocumentary%2Ftyson-fury-the-gypsy-king-viewers-in-tears-as-daughter-venezuela-cries-for-her-dad%2F"
                        class="share-button share-button__twitter"
                    >
                        <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>                        Share
                    </a>

                    <a
                        href="whatsapp://send?text=Tyson+Fury%3A+The+Gypsy+King+viewers+in+tears+as+daughter+Venezuela+cries+for+her+dad+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fdocumentary%2Ftyson-fury-the-gypsy-king-viewers-in-tears-as-daughter-venezuela-cries-for-her-dad%2F"
                        class="share-button share-button__whatsapp"
                    >
                        <svg class="icon icon-whatsapp " ><use xlink:href="#icon-whatsapp"/></svg>                        Share
                    </a>

                </div>
            </div>

                        <div class="article__footer trending-articles">
                <h2>Trending Articles</h2>
                <div class="l-grid l-grid--v-loose js-match-heights">

                                                            <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/tv/harry-redknapp-sandbanks-home-razor-ruddock/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/02/20155324/Screenshot-2020-02-20-at-15.51.56.png"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/02/20155324/Screenshot-2020-02-20-at-15.51.56-1024x634.png 1024w,https://cdn.entertainmentdaily.com/2020/02/20155324/Screenshot-2020-02-20-at-15.51.56-768x475.png 768w,https://cdn.entertainmentdaily.com/2020/02/20155324/Screenshot-2020-02-20-at-15.51.56.png 1192w"
                                         alt=""
                                         height="738"
                                         width="1192"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/20155324/Screenshot-2020-02-20-at-15.51.56.png" alt=""></noscript>
                            </a>

                            <a href="/tv/harry-redknapp-sandbanks-home-razor-ruddock/">
                                Harry Redknapp&#039;s Sandbanks: Harry and Sandra&#039;s enduring love steals the show
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/news/uk-weather-britain-eight-inches-snow/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265-300x170.jpg 300w,https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265-1024x582.jpg 1024w,https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265-768x436.jpg 768w,https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265-1536x873.jpg 1536w,https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265-2048x1164.jpg 2048w,https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265.jpg 2432w"
                                         alt=""
                                         height="1382"
                                         width="2432"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265.jpg" alt=""></noscript>
                            </a>

                            <a href="/news/uk-weather-britain-eight-inches-snow/">
                                UK weather: Britain faces up to eight inches of snow as cold front brings freezing conditions
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/daytime-tv/this-morning/this-morning-richard-madeley-judy-finnigan-return/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/02/21101043/richard-and-judyy.png"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/02/21101043/richard-and-judyy-300x166.png 300w,https://cdn.entertainmentdaily.com/2020/02/21101043/richard-and-judyy-768x424.png 768w,https://cdn.entertainmentdaily.com/2020/02/21101043/richard-and-judyy.png 830w"
                                         alt=""
                                         height="458"
                                         width="830"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/21101043/richard-and-judyy.png" alt=""></noscript>
                            </a>

                            <a href="/daytime-tv/this-morning/this-morning-richard-madeley-judy-finnigan-return/">
                                This Morning viewers have mixed reaction as Judy Finnigan and Richard Madeley return
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/food/iceland-six-new-syn-free-slimming-world-lunch-bowls/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/02/20134903/Food-1.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/02/20134903/Food-1-300x150.jpg 300w,https://cdn.entertainmentdaily.com/2020/02/20134903/Food-1-768x384.jpg 768w,https://cdn.entertainmentdaily.com/2020/02/20134903/Food-1.jpg 800w"
                                         alt=""
                                         height="400"
                                         width="800"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/20134903/Food-1.jpg" alt=""></noscript>
                            </a>

                            <a href="/food/iceland-six-new-syn-free-slimming-world-lunch-bowls/">
                                Shoppers say Iceland&#039;s new £2.50 Slimming World Lunch Bowls are going to &#039;change their lives&#039;
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/news/olly-murs-shares-poignant-message-after-friend-caroline-flacks-death/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/02/21111936/olly-murs-caroline-flack.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/02/21111936/olly-murs-caroline-flack-1024x544.jpg 1024w,https://cdn.entertainmentdaily.com/2020/02/21111936/olly-murs-caroline-flack-768x408.jpg 768w,https://cdn.entertainmentdaily.com/2020/02/21111936/olly-murs-caroline-flack-1536x816.jpg 1536w,https://cdn.entertainmentdaily.com/2020/02/21111936/olly-murs-caroline-flack.jpg 1845w"
                                         alt=""
                                         height="980"
                                         width="1845"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/21111936/olly-murs-caroline-flack.jpg" alt=""></noscript>
                            </a>

                            <a href="/news/olly-murs-shares-poignant-message-after-friend-caroline-flacks-death/">
                                Olly Murs shares poignant message after friend Caroline Flack&#039;s death
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/soaps/emmerdale/viewers-disgusted-pierce-drugging-toddler-johnny-vanessa-kidnap-storyline/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/01/29153658/pierce-emmerdale-latest-168d.png"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/01/29153658/pierce-emmerdale-latest-168d.png 694w"
                                         alt=""
                                         height="357"
                                         width="694"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/29153658/pierce-emmerdale-latest-168d.png" alt=""></noscript>
                            </a>

                            <a href="/soaps/emmerdale/viewers-disgusted-pierce-drugging-toddler-johnny-vanessa-kidnap-storyline/">
                                Emmerdale viewers disgusted as it&#039;s revealed Pierce has been drugging toddler Johnny
                            </a>

                        </div>
                                                    </div>
            </div>
            
            <aside class="sidebar">

                <div id="ad-sidebar-1" class="lp_track"></div>
                <div id="ad-sidebar-2" class="lp_track"></div>

                <nav class="related-articles">

                    <h2>More Documentaries</h2>

                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/cilla-the-lost-tapes-viewers-hail-the-national-treasure-as-new-footage-is-shown-in-itv-doc/" title="What a gift for fans!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/19212113/Screen-Shot-2020-02-19-at-21.20.38.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/19212113/Screen-Shot-2020-02-19-at-21.20.38.png 694w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/19212113/Screen-Shot-2020-02-19-at-21.20.38.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/cilla-the-lost-tapes-viewers-hail-the-national-treasure-as-new-footage-is-shown-in-itv-doc/" title="What a gift for fans!">Cilla: The Lost Tapes: Viewers hail the &#039;national treasure&#039; as new footage is shown in ITV doc</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/gary-rhodes-sons-sam-george-documentary/" title="Said that he was looking forward to filming new series" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/15153235/Gary-2.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/15153235/Gary-2-1024x578.jpg 1024w,https://cdn.entertainmentdaily.com/2020/02/15153235/Gary-2-768x434.jpg 768w,https://cdn.entertainmentdaily.com/2020/02/15153235/Gary-2.jpg 1340w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/15153235/Gary-2.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/gary-rhodes-sons-sam-george-documentary/" title="Said that he was looking forward to filming new series">Gary Rhodes&#039; sons pay tribute to their father in emotional documentary</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/tyson-fury-documentary-leaves-viewers-in-tears/" title="The heavyweight boxer opened up about his personal life and mental health in a new three-part documentary" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/14000203/Untitled-design.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/14000203/Untitled-design-300x150.jpg 300w,https://cdn.entertainmentdaily.com/2020/02/14000203/Untitled-design-768x384.jpg 768w,https://cdn.entertainmentdaily.com/2020/02/14000203/Untitled-design.jpg 800w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/14000203/Untitled-design.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/tyson-fury-documentary-leaves-viewers-in-tears/" title="The heavyweight boxer opened up about his personal life and mental health in a new three-part documentary">ITV&#039;s Tyson Fury: The Gypsy King leaves viewers in tears</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/rio-kate-becoming-stepfamily-love-judgement-heartbreak/" title="Bust out the Kleenex folks, this is an emotional rollercoaster...." tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/11105645/kate-and-rio.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/11105645/kate-and-rio-300x163.png 300w,https://cdn.entertainmentdaily.com/2020/02/11105645/kate-and-rio-1024x556.png 1024w,https://cdn.entertainmentdaily.com/2020/02/11105645/kate-and-rio-768x417.png 768w,https://cdn.entertainmentdaily.com/2020/02/11105645/kate-and-rio.png 1213w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/11105645/kate-and-rio.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/rio-kate-becoming-stepfamily-love-judgement-heartbreak/" title="Bust out the Kleenex folks, this is an emotional rollercoaster....">Rio and Kate: Becoming A Stepfamily viewers in tears as Kate Ferdinand comforts crying stepdaughter at mother’s grave</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/barrymore-body-in-the-pool-stuart-lubbock-dad-terry/" title="He&#039;s still fighting for justice" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/07103820/Barrymore-Terry-Lubbock-0162-e1581072261633.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/07103820/Barrymore-Terry-Lubbock-0162-e1581072261633-1024x590.jpg 1024w,https://cdn.entertainmentdaily.com/2020/02/07103820/Barrymore-Terry-Lubbock-0162-e1581072261633-768x442.jpg 768w,https://cdn.entertainmentdaily.com/2020/02/07103820/Barrymore-Terry-Lubbock-0162-e1581072261633-1536x884.jpg 1536w,https://cdn.entertainmentdaily.com/2020/02/07103820/Barrymore-Terry-Lubbock-0162-e1581072261633.jpg 1629w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/07103820/Barrymore-Terry-Lubbock-0162-e1581072261633.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/barrymore-body-in-the-pool-stuart-lubbock-dad-terry/" title="He&#039;s still fighting for justice">Barrymore: Body in the Pool: Viewers cry for Stuart Lubbock&#039;s &#039;exhausted&#039; and &#039;heartbroken&#039; father</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/michael-barrymore-stuart-lubbock-999-call/" title="Chilling to hear" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/06135301/SPL5085592_004-2-scaled-e1580997431692.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/06135301/SPL5085592_004-2-scaled-e1580997431692-300x182.jpg 300w,https://cdn.entertainmentdaily.com/2020/02/06135301/SPL5085592_004-2-scaled-e1580997431692-1024x622.jpg 1024w,https://cdn.entertainmentdaily.com/2020/02/06135301/SPL5085592_004-2-scaled-e1580997431692-768x466.jpg 768w,https://cdn.entertainmentdaily.com/2020/02/06135301/SPL5085592_004-2-scaled-e1580997431692-1536x932.jpg 1536w,https://cdn.entertainmentdaily.com/2020/02/06135301/SPL5085592_004-2-scaled-e1580997431692.jpg 1644w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/06135301/SPL5085592_004-2-scaled-e1580997431692.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/michael-barrymore-stuart-lubbock-999-call/" title="Chilling to hear">Police release harrowing 999 call from the night Stuart Lubbock died</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/steph-mcgovern-told-she-has-poor-gut-health/" title="Not what you want to hear" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/23155917/Steph-McGovern-1.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/23155917/Steph-McGovern-1-300x212.jpg 300w,https://cdn.entertainmentdaily.com/2020/01/23155917/Steph-McGovern-1.jpg 707w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/23155917/Steph-McGovern-1.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/steph-mcgovern-told-she-has-poor-gut-health/" title="Not what you want to hear">Easy Ways to Live Well: Steph McGovern horrified to learn 80 per cent of Brits are healthier than her</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/how-to-lose-weight-well-slammed-over-army-diet/" title="Not sustainable" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/21124157/How-to-Lose-Weight-2.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/21124157/How-to-Lose-Weight-2-768x450.png 768w,https://cdn.entertainmentdaily.com/2020/01/21124157/How-to-Lose-Weight-2.png 961w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/21124157/How-to-Lose-Weight-2.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/how-to-lose-weight-well-slammed-over-army-diet/" title="Not sustainable">How to Lose Weight Well slammed over diet involving eating only cheese for two days</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/police-issue-warning-over-how-to-steal-pigs-doc/" title="Activists could be putting animals&#039; lives at risk" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/15114735/How-To-Steal-Pigs-2.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/15114735/How-To-Steal-Pigs-2-300x188.png 300w,https://cdn.entertainmentdaily.com/2020/01/15114735/How-To-Steal-Pigs-2-768x481.png 768w,https://cdn.entertainmentdaily.com/2020/01/15114735/How-To-Steal-Pigs-2.png 880w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/15114735/How-To-Steal-Pigs-2.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/police-issue-warning-over-how-to-steal-pigs-doc/" title="Activists could be putting animals&#039; lives at risk">How to Steal Pigs and Influence People: Police issue warning following controversial Channel 4 doc</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/viewers-brand-channel-4s-catching-a-killer-doc-most-disturbing-theyve-ever-seen/" title="A grisly story" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/14110619/Catching-A-Killer-K.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/14110619/Catching-A-Killer-K-300x185.jpg 300w,https://cdn.entertainmentdaily.com/2020/01/14110619/Catching-A-Killer-K-768x473.jpg 768w,https://cdn.entertainmentdaily.com/2020/01/14110619/Catching-A-Killer-K-1024x631.jpg 1024w,https://cdn.entertainmentdaily.com/2020/01/14110619/Catching-A-Killer-K.jpg 2540w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/14110619/Catching-A-Killer-K.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/viewers-brand-channel-4s-catching-a-killer-doc-most-disturbing-theyve-ever-seen/" title="A grisly story">Viewers brand Channel 4&#039;s Catching A Killer doc &#039;most disturbing they&#039;ve ever seen&#039;</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/tyson-fury-the-gypsy-king-viewers-in-tears-as-daughter-venezuela-cries-for-her-dad/" title="Fans left gutted as the boxer&#039;s little girl bursts into tears while watching him fight in the second of three episodes." tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-scaled.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-300x211.jpg 300w,https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-1024x721.jpg 1024w,https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-768x541.jpg 768w,https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-1536x1082.jpg 1536w,https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-2048x1443.jpg 2048w,https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-scaled.jpg 2560w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/21102435/TysonFury-scaled.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/documentary/tyson-fury-the-gypsy-king-viewers-in-tears-as-daughter-venezuela-cries-for-her-dad/" title="Fans left gutted as the boxer&#039;s little girl bursts into tears while watching him fight in the second of three episodes.">Tyson Fury: The Gypsy King viewers in tears as daughter Venezuela cries for her dad</a>
                                </div>
                            </div>
                        
                    
                </nav>

                <div id="ad-sidebar-3" data-ad="sidebar" data-position="3" class="lazyload lp_track"></div>
                <div id="ad-sidebar-4" data-ad="sidebar" data-position="4" class="lazyload lp_track"></div>

                <nav class="related-articles">

                    <h2>Latest News</h2>

                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/kate-middleton-brother-james-hails-wonderful-sister/" title="Backing her work for a national conversation about parenting and caring" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/21104659/Screenshot-2020-02-21-at-10.45.04.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/21104659/Screenshot-2020-02-21-at-10.45.04-1024x698.png 1024w,https://cdn.entertainmentdaily.com/2020/02/21104659/Screenshot-2020-02-21-at-10.45.04-768x524.png 768w,https://cdn.entertainmentdaily.com/2020/02/21104659/Screenshot-2020-02-21-at-10.45.04.png 1208w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/21104659/Screenshot-2020-02-21-at-10.45.04.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/kate-middleton-brother-james-hails-wonderful-sister/" title="Backing her work for a national conversation about parenting and caring">Kate Middleton&#039;s brother James touches royal fans as he praises &#039;wonderful&#039; sister</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/una-healy-swipe-ben-foden-baby/" title="The pair share two children" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/21114445/SPL5122467_048-scaled-e1582285575394.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/21114445/SPL5122467_048-scaled-e1582285575394-1024x582.jpg 1024w,https://cdn.entertainmentdaily.com/2020/02/21114445/SPL5122467_048-scaled-e1582285575394-768x437.jpg 768w,https://cdn.entertainmentdaily.com/2020/02/21114445/SPL5122467_048-scaled-e1582285575394.jpg 1126w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/21114445/SPL5122467_048-scaled-e1582285575394.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/una-healy-swipe-ben-foden-baby/" title="The pair share two children">Singer Una Healy shares family throwback pic amid reports ex Ben Foden&#039;s new wife is pregnant</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/daytime-tv/good-morning-britain/benidorm-crissy-rock-coronavirus-fears-honeymoon-cruise-quarantine/" title="Sounds like a bit of a close call" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/21094231/Screenshot-2020-02-21-at-09.40.53.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/21094231/Screenshot-2020-02-21-at-09.40.53-300x175.png 300w,https://cdn.entertainmentdaily.com/2020/02/21094231/Screenshot-2020-02-21-at-09.40.53-1024x599.png 1024w,https://cdn.entertainmentdaily.com/2020/02/21094231/Screenshot-2020-02-21-at-09.40.53-768x449.png 768w,https://cdn.entertainmentdaily.com/2020/02/21094231/Screenshot-2020-02-21-at-09.40.53-1536x898.png 1536w,https://cdn.entertainmentdaily.com/2020/02/21094231/Screenshot-2020-02-21-at-09.40.53-2048x1198.png 2048w,https://cdn.entertainmentdaily.com/2020/02/21094231/Screenshot-2020-02-21-at-09.40.53.png 2096w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/21094231/Screenshot-2020-02-21-at-09.40.53.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/daytime-tv/good-morning-britain/benidorm-crissy-rock-coronavirus-fears-honeymoon-cruise-quarantine/" title="Sounds like a bit of a close call">Benidorm&#039;s Crissy Rock reveals &#039;terrifying&#039; coronavirus cruise ordeal on honeymoon</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/emmerdale/viewers-disgusted-pierce-drugging-toddler-johnny-vanessa-kidnap-storyline/" title="Pierce has been keeping the toddler in a bedroom!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/29153658/pierce-emmerdale-latest-168d.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/29153658/pierce-emmerdale-latest-168d.png 694w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/29153658/pierce-emmerdale-latest-168d.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/emmerdale/viewers-disgusted-pierce-drugging-toddler-johnny-vanessa-kidnap-storyline/" title="Pierce has been keeping the toddler in a bedroom!">Emmerdale viewers disgusted as it&#039;s revealed Pierce has been drugging toddler Johnny</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/olly-murs-shares-poignant-message-after-friend-caroline-flacks-death/" title="She died at her London flat last weekend" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/21111936/olly-murs-caroline-flack.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/21111936/olly-murs-caroline-flack-1024x544.jpg 1024w,https://cdn.entertainmentdaily.com/2020/02/21111936/olly-murs-caroline-flack-768x408.jpg 768w,https://cdn.entertainmentdaily.com/2020/02/21111936/olly-murs-caroline-flack-1536x816.jpg 1536w,https://cdn.entertainmentdaily.com/2020/02/21111936/olly-murs-caroline-flack.jpg 1845w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/21111936/olly-murs-caroline-flack.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/olly-murs-shares-poignant-message-after-friend-caroline-flacks-death/" title="She died at her London flat last weekend">Olly Murs shares poignant message after friend Caroline Flack&#039;s death</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/paddy-mcguinness-three-stone-weight-gain/" title="We likey him whatever size he is!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/21105212/paddy-mcguinness-1.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/21105212/paddy-mcguinness-1-300x154.jpg 300w,https://cdn.entertainmentdaily.com/2020/02/21105212/paddy-mcguinness-1-1024x526.jpg 1024w,https://cdn.entertainmentdaily.com/2020/02/21105212/paddy-mcguinness-1.jpg 1366w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/21105212/paddy-mcguinness-1.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/paddy-mcguinness-three-stone-weight-gain/" title="We likey him whatever size he is!">Paddy McGuinness &#039;definitely feeling better&#039; after three-stone weight gain</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/emmerdale/nate-robinson-die-cain-shoot/" title="It was a tragic accident" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/21094954/Screenshot-2020-02-21-at-09.49.05.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/21094954/Screenshot-2020-02-21-at-09.49.05-768x428.png 768w,https://cdn.entertainmentdaily.com/2020/02/21094954/Screenshot-2020-02-21-at-09.49.05.png 794w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/21094954/Screenshot-2020-02-21-at-09.49.05.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/emmerdale/nate-robinson-die-cain-shoot/" title="It was a tragic accident">Emmerdale fans want Nate Robinson to DIE after Cain Dingle shoots him</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/daytime-tv/this-morning/this-morning-richard-madeley-judy-finnigan-return/" title="Just like old times!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/21101043/richard-and-judyy.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/21101043/richard-and-judyy-300x166.png 300w,https://cdn.entertainmentdaily.com/2020/02/21101043/richard-and-judyy-768x424.png 768w,https://cdn.entertainmentdaily.com/2020/02/21101043/richard-and-judyy.png 830w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/21101043/richard-and-judyy.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/daytime-tv/this-morning/this-morning-richard-madeley-judy-finnigan-return/" title="Just like old times!">This Morning viewers have mixed reaction as Judy Finnigan and Richard Madeley return</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/uk-weather-britain-eight-inches-snow/" title="Winter&#039;s not over yet" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265-300x170.jpg 300w,https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265-1024x582.jpg 1024w,https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265-768x436.jpg 768w,https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265-1536x873.jpg 1536w,https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265-2048x1164.jpg 2048w,https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265.jpg 2432w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/21100232/snowy-pathway-surrounded-by-bare-tree-839462-scaled-e1582279717265.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/uk-weather-britain-eight-inches-snow/" title="Winter&#039;s not over yet">UK weather: Britain faces up to eight inches of snow this weekend as cold front brings freezing conditions</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/emmerdale/errors-pierce-vanessa-hostage/" title="Why hasn&#039;t she called for help?" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/02/12170435/24_02_emm_pierce_vanessa.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/02/12170435/24_02_emm_pierce_vanessa-300x200.jpg 300w,https://cdn.entertainmentdaily.com/2020/02/12170435/24_02_emm_pierce_vanessa.jpg 600w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/02/12170435/24_02_emm_pierce_vanessa.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/emmerdale/errors-pierce-vanessa-hostage/" title="Why hasn&#039;t she called for help?">Emmerdale fans call out &#039;errors&#039; as Pierce holds Vanessa hostage</a>
                                </div>
                            </div>
                        
                    
                </nav>

                <div id="ad-sidebar-5" class="lp_track lazyload" data-ad="sidebar" data-position="5"></div>
                <div id="ad-sidebar-6" class="lp_track lazyload" data-ad="sidebar" data-position="6"></div>

            </aside>

        </div>

    </article>

    </div>

</main>

<footer class="footer">

    <div class="l-wrapper">

        <a href="/" class="footer-logo" aria-label="Home">
            <svg class="icon icon-logo " ><use xlink:href="#icon-logo"/></svg>        </a>

        <form method="get" action="/" class="footer-search search-form">
            <input type="search" class="search-form__field" name="s" placeholder="Search Entertainment Daily" aria-label="Search">
            <button type="submit" class="search-form__submit" aria-label="Submit"><svg class="icon icon-search " ><use xlink:href="#icon-search"/></svg></button>
        </form>

        <nav>
        <ul class="l-inline footer-category-menu">
                            <li>
                    <a href="/news/">News</a>
                                    </li>
                            <li>
                    <a href="/tv/">TV</a>
                                        <ul>
                                                    <li>
                                <a href="/tv/cold-feet/">Cold Feet</a>
                            </li>
                                                    <li>
                                <a href="/tv/daytime-tv/">Daytime TV</a>
                            </li>
                                                    <li>
                                <a href="/tv/documentary/">Documentaries</a>
                            </li>
                                                    <li>
                                <a href="/tv/drama-tv/">Drama</a>
                            </li>
                                                    <li>
                                <a href="/tv/entertainment/">Entertainment</a>
                            </li>
                                                    <li>
                                <a href="/tv/reality-tv/">Reality TV</a>
                            </li>
                                                    <li>
                                <a href="/tv/talk-shows/">Talk Shows</a>
                            </li>
                                            </ul>
                                    </li>
                            <li>
                    <a href="/soaps/">Soaps</a>
                                        <ul>
                                                    <li>
                                <a href="/soaps/coronation-street/">Coronation Street</a>
                            </li>
                                                    <li>
                                <a href="/soaps/eastenders/">EastEnders</a>
                            </li>
                                                    <li>
                                <a href="/soaps/emmerdale/">Emmerdale</a>
                            </li>
                                                    <li>
                                <a href="/soaps/hollyoaks/">Hollyoaks</a>
                            </li>
                                                    <li>
                                <a href="/soaps/home-and-away/">Home and Away</a>
                            </li>
                                                    <li>
                                <a href="/soaps/neighbours/">Neighbours</a>
                            </li>
                                            </ul>
                                    </li>
                            <li>
                    <a href="/style/">Style</a>
                                        <ul>
                                            </ul>
                                    </li>
                            <li>
                    <a href="/food/">Food</a>
                                        <ul>
                                            </ul>
                                    </li>
                    </ul>
        </nav>

        <div class="footer-social">
            <a href="https://www.facebook.com/entertainmentdailyfix/" aria-label="Entertainment Daily on Facebook">
                <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>            </a>
            <a href="https://twitter.com/entdailyuk" aria-label="Entertainment Daily on Twitter">
                <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>            </a>
            <p class="footer-social-label">Connect with us</p>
        </div>

        <ul class="l-inline footer-legal-menu">
            <li>
                <a href="/about">About Us</a>
            </li>
            <li>
                <a href="/cookies">Cookies</a> (<a class="change-consent js-show-cmp">Consent Settings</a>)
            </li>
            <li>
                <a href="/privacy">Privacy Policy</a>
            </li>
        </ul>

        <div class="footer-copy">
            &copy; 2020 <a href="/">www.entertainmentdaily.co.uk</a>. All rights reserved.
            <br>
            Operated by Digitalbox Publishing Ltd.
            <br>
            Digitalbox Publishing Ltd. Co Reg No. 09909897.
        </div>

    </div>

    <div id="ad-premium"></div>

</footer>

            <script type="application/ld+json">
{
    "@context": "https:\/\/schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.entertainmentdaily.co.uk\/tv\/documentary\/tyson-fury-the-gypsy-king-viewers-in-tears-as-daughter-venezuela-cries-for-her-dad\/"
    },
    "headline": "Tyson Fury: The Gypsy King viewers in tears as daughter Venezuela cries for her dad",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/cdn.entertainmentdaily.com\/2020\/02\/21102435\/TysonFury-scaled.jpg",
        "height": 1804,
        "width": 2560
    },
    "articleSection": "Documentaries",
    "dateCreated": "2020-02-21T10:25:07+00:00",
    "datePublished": "2020-02-21T10:25:07+00:00",
    "dateModified": "2020-02-21T10:25:07+00:00",
    "author": {
        "@type": "Person",
        "name": "Entertainment Daily"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Entertainment Daily UK",
        "url": "https:\/\/www.entertainmentdaily.co.uk\/",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.entertainmentdaily.co.uk\/assets\/img\/logo-amp.png",
            "width": 102,
            "height": 60
        }
    },
    "description": "Fans left gutted as the boxer's little girl bursts into tears while watching him fight in the second of three episodes."
}
</script>    
    <script type="application/ld+json">
{
    "@context": "https:\/\/schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "TV",
            "item": "https:\/\/www.entertainmentdaily.co.uk\/tv\/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Documentaries",
            "item": "https:\/\/www.entertainmentdaily.co.uk\/tv\/documentary\/"
        }
    ]
}
</script>
<iframe name="__cmpLocator" style="display: none; height: 0;"></iframe>
</body>
</html>