<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <link href="https://fonts.googleapis.com/css?family=Montserrat:400,400i,500,600&display=swap" rel="stylesheet">

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>
    <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function i(){var e,i="__tcfapiLocator",a=[],o=window;for(;o;){try{if(o.frames[i]){e=o;break}}catch(e){}if(o===window.top)break;o=o.parent}e||(!function e(){var t,n=o.document,a=!!o.frames[i];return a||(n.body?((t=n.createElement("iframe")).style.cssText="display:none",t.name=i,n.body.appendChild(t)):setTimeout(e,5)),!a}(),o.__tcfapi=function(){var e,t,n=arguments;if(!n.length)return a;"setGdprApplies"===n[0]?3<n.length&&2===n[2]&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0)):"ping"===n[0]?(t={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof n[2]&&n[2](t)):a.push(n)},o.addEventListener("message",function(a){var i="string"==typeof a.data,e={};try{e=i?JSON.parse(a.data):a.data}catch(e){}var o=e.__tcfapiCall;o&&window.__tcfapi(o.command,o.version,function(e,t){var n={__tcfapiReturn:{returnValue:e,success:t,callId:o.callId}};i&&(n=JSON.stringify(n)),a.source.postMessage(n,"*")},o.parameter)},!1))}e.async=!0,e.type="text/javascript",e.src=n,t.parentNode.insertBefore(e,t),"undefined"!=typeof module?module.exports=i:i();var o,c=function(){var e=arguments;typeof window.__uspapi!==c&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};void 0===window.__uspapi&&(window.__uspapi=c,o=setInterval(function(){a++,window.__uspapi===c&&a<3?console.warn("USP is not accessible"):clearInterval(o)},6e3))}(),document.addEventListener("click",function(e){try{-1<e.target.className.indexOf("js-show-cmp")&&(e.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(e){}},{capture:!0});;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.3f112d.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.58adb6.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Rebecca Carter","category":"TV","slug":"bgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints","published_at":"202009291645","page_type":"post"});
            ED.post = {"id":582124,"author":"Rebecca Carter","slug":"bgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints","tags":["Amanda Holden","BGT","Britain's Got Talent"],"categories":["TV"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.e5d94c.js" defer></script>
    
	
	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>BGT: Amanda Holden hits back at claims she &#039;flashed nipples&#039; in dress</title>
	<meta name="description" content="BGT judge Amanda Holden has denied she flashed her nipples on the show after her dress sparked Ofcom complaints. Read more here." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/tv/bgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Amanda Holden hits back at claims she &#039;flashed nipples&#039; on BGT amid Ofcom complaints" />
	<meta property="og:description" content="BGT judge Amanda Holden has denied she flashed her nipples on the show after her dress sparked Ofcom complaints. Read more here." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/tv/bgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2020-09-29T15:45:52+00:00" />
	<meta property="article:modified_time" content="2020-09-29T15:46:09+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2020/09/29164309/amandaa.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1100" />
	<meta property="fb:app_id" content="303845166667914" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.entertainmentdaily.co.uk/#website","url":"https://www.entertainmentdaily.co.uk/","name":"Entertainment Daily","description":"All the latest TV, showbiz &amp; more","potentialAction":[{"@type":"SearchAction","target":"https://www.entertainmentdaily.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/tv/bgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints/#primaryimage","inLanguage":"en-GB","url":"https://cdn.entertainmentdaily.com/2020/09/29164309/amandaa.jpg","width":1500,"height":1100,"caption":"Hosts and Judges attend a photocall ahead of the London Auditions for Britain's Got Talent 2020 at the London Palladium Pictured: Amanda Holden Ref: SPL5141409 190120 NON-EXCLUSIVE Picture by: SplashNews.com Splash News and Pictures USA: +1 310-525-5808 London: +44 (0)20 8126 1009 Berlin: +49 175 3764 166 photodesk@splashnews.com World Rights"},{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/tv/bgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints/#webpage","url":"https://www.entertainmentdaily.co.uk/tv/bgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints/","name":"BGT: Amanda Holden hits back at claims she 'flashed nipples' in dress","isPartOf":{"@id":"https://www.entertainmentdaily.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.entertainmentdaily.co.uk/tv/bgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints/#primaryimage"},"datePublished":"2020-09-29T15:45:52+00:00","dateModified":"2020-09-29T15:46:09+00:00","author":{"@id":"https://www.entertainmentdaily.co.uk/#/schema/person/b98dd4887272bc49fee7c1ada2bdb9af"},"description":"BGT judge Amanda Holden has denied she flashed her nipples on the show after her dress sparked Ofcom complaints. Read more here.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.entertainmentdaily.co.uk/tv/bgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints/"]}]},{"@type":"Person","@id":"https://www.entertainmentdaily.co.uk/#/schema/person/b98dd4887272bc49fee7c1ada2bdb9af","name":"Rebecca Carter","image":{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/06e65b7cf6a88252013fb2372e5a1857?s=96&d=mm&r=g","caption":"Rebecca Carter"},"description":"Rebecca Carter started her career at Entertainment Daily two years ago. She has an encyclopaedic knowledge of celebrity household names and TV, specialising in reality and entertainment shows, and daytime television. She also works on delivering real-life content, writing about the bizarre and brilliant stories emerging around the world."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" />
</head>

<body>


<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/sprite.svg#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Tuesday 29th September 2020                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/britains-got-talent/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Britain&#8217;s Got Talent</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/sprite.svg#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fbgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fbgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints%2F&text=BGT%3A+Amanda+Holden+hits+back+at+claims+she+%26%238216%3Bflashed+nipples%26%238217%3B+on+show+amid+Ofcom+complaints"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fbgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints%2F+BGT%3A+Amanda+Holden+hits+back+at+claims+she+%26%238216%3Bflashed+nipples%26%238217%3B+on+show+amid+Ofcom+complaints"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder">
                            <img class="w-full absolute inset-0" alt="BGT Amanda Holden" src="https://cdn.entertainmentdaily.com/2020/09/29164309/amandaa-742x388.jpg">                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/tv/">TV</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        BGT: Amanda Holden hits back at claims she &#8216;flashed nipples&#8217; on show amid Ofcom complaints                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        Over 200 people complained to watchdog Ofcom                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                    <img src="https://cdn.entertainmentdaily.com/2019/05/20120947/RCbyline-64x64.jpg" alt=""
                                 class="rounded-full border-2 border-gray-400 w-8 h-8 mr-2 float-left lg:w-16 lg:h-16 lg:float-none">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/rebecca-carter/">Rebecca Carter</a>
                            </div>
                            <div>
                                <time datetime="2020-09-29T16:45:52+01:00"
                                      aria-label="Published at">29 Sep 2020, 16:45</time>
                                                                    <span class="lg:hidden">|</span>
                                    <span class="lg:block">Updated:</span>
                                    <time datetime="2020-09-29T16:46:09+01:00"
                                          aria-label="Updated at">29 Sep 2020, 16:46</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/amanda-holden/"
                                           class="text-brand">Amanda Holden</a>,                                                                            <a href="/bgt/"
                                           class="text-brand">BGT</a>,                                                                            <a href="/britains-got-talent/"
                                           class="text-brand">Britain&#039;s Got Talent</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>BGT judge Amanda Holden has denied she flashed her nipples on the show after her dress sparked Ofcom complaints.</p>
<p>The <a href="https://www.entertainmentdaily.co.uk/amanda-holden/">star</a>&#8216;s low-cut gown sparked discussion during Saturday night&#8217;s <a href="https://www.entertainmentdaily.co.uk/britains-got-talent/">programme</a>, with some people claiming they could see her nipples.</p>
<p>However, Amanda has poked fun at the complainers on her Instagram.</p>

<figure>
<img class="w-full lazyload" loading="lazy"  data-src="https://cdn.entertainmentdaily.com/2020/09/29104418/amanda-1.png" alt="Amanda Holden dress on BGT"   data-srcset="https://cdn.entertainmentdaily.com/2020/09/29104418/amanda-1.png 1500w, https://cdn.entertainmentdaily.com/2020/09/29104418/amanda-1-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/09/29104418/amanda-1-1484x777.png 1484w, https://cdn.entertainmentdaily.com/2020/09/29104418/amanda-1-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/09/29104418/amanda-1-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/09/29104418/amanda-1-180x94.png 180w" sizes="(min-width: 500px) 496px, 100vw" />
<figcaption class='text-sm italic leading-tight mt-1'>Amanda Holden hit back at the Ofcom complaints over her BGT dress (Credit: ITV)</figcaption>
</figure>

<h3>What did Amanda Holden say about her BGT dress?</h3>
<p>The former actress wrote: &#8220;Mmmm really?! Who has nipples this close to their cleavage?!</p>
<p>&#8220;FYI. A boned corset dented the girls all night.&#8221;</p>
<blockquote class="pull-quote"><p>Who has nipples this close to their cleavage?!</p></blockquote>
<p>Meanwhile, according to the <a href="https://www.mirror.co.uk/tv/tv-news/amanda-holdens-risqu-britains-talent-22757381">Mirror</a>, her daring outfit has caused 235 Ofcom complaints.</p>
<p>277 complaints were reportedly made against the episode, with 235 being about Amanda’s outfit.</p>

<figure>
<img class="w-full lazyload" loading="lazy"  data-src="https://cdn.entertainmentdaily.com/2020/09/29101005/amanda-dress-2.jpg" alt="amanda holden dress"   data-srcset="https://cdn.entertainmentdaily.com/2020/09/29101005/amanda-dress-2.jpg 1500w, https://cdn.entertainmentdaily.com/2020/09/29101005/amanda-dress-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/09/29101005/amanda-dress-2-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/29101005/amanda-dress-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/29101005/amanda-dress-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/29101005/amanda-dress-2-180x94.jpg 180w" sizes="(min-width: 500px) 496px, 100vw" />
<figcaption class='text-sm italic leading-tight mt-1'>Amanda&#8217;s dress sparked a discussion (Credit: ITV)</figcaption>
</figure>

<p>It came after viewers questioned whether Amanda&#8217;s nipples were on show.</p>
<p>One said: &#8220;Is it me or Amanda’s nipples nearly hanging out of her top?&#8221;</p>
<p>Another person wrote: &#8220;Are Amanda’s nipples on show?#BGT.&#8221;</p>
<p>A third tweeted: &#8220;Is it my eyes or are Amanda Holden nipples nearly falling out of the dress.&#8221;</p>
<p>This isn&#8217;t the first time Amanda has defended her outfit choice for the ITV talent show.</p>

<figure>
<img class="w-full lazyload" loading="lazy"  data-src="https://cdn.entertainmentdaily.com/2020/08/16153901/Untitled-12.jpg" alt=""   data-srcset="https://cdn.entertainmentdaily.com/2020/08/16153901/Untitled-12.jpg 1500w, https://cdn.entertainmentdaily.com/2020/08/16153901/Untitled-12-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/08/16153901/Untitled-12-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/08/16153901/Untitled-12-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/08/16153901/Untitled-12-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/08/16153901/Untitled-12-180x94.jpg 180w" sizes="(min-width: 500px) 496px, 100vw" />
<figcaption class='text-sm italic leading-tight mt-1'>Amanda Holden with her BGT co-stars Simon Cowell, Alesha Dixon and David Walliams (Credit: SplashNews.com)</figcaption>
</figure>

<p>Speaking to <a href="https://www.ok.co.uk/celebrity-news/amanda-holden-exclusively-reveals-loves-18961564">OK! Magazine</a> last year, Amanda said: &#8220;I love it that people are still talking about my tired old breasts and I’m nearly 50!</p>
<p>&#8220;I try not to think about age anymore when I’m dressing.</p>
<p>&#8220;My children don’t bat an eyelid at what I wear and love borrowing my clothes.&#8221;</p>
<p>Meanwhile, she added in an interview with <a href="https://www.thesun.co.uk/tvandshowbiz/9189052/amanda-holden-revealing-dresses-britains-got-talent/">The Sun</a>: &#8220;My [bleep] seem to become the show’s biggest talking point every year.</p>
<p>&#8220;We’ve had plenty of complaints apparently, but none from home, let me tell you.&#8221;</p>

<figure>
<img class="w-full lazyload" loading="lazy"  data-src="https://cdn.entertainmentdaily.com/2020/09/29101046/amanda-dress-3.jpg" alt="amanda holden bgt complaints"   data-srcset="https://cdn.entertainmentdaily.com/2020/09/29101046/amanda-dress-3.jpg 1500w, https://cdn.entertainmentdaily.com/2020/09/29101046/amanda-dress-3-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/09/29101046/amanda-dress-3-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/29101046/amanda-dress-3-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/29101046/amanda-dress-3-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/29101046/amanda-dress-3-180x94.jpg 180w" sizes="(min-width: 500px) 496px, 100vw" />
<figcaption class='text-sm italic leading-tight mt-1'>Amanda has previously defended her BGT outfits (Credit: ITV)</figcaption>
</figure>

<p>She went on to reveal how she once wore a nipple cover underneath a dress.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/bgt-viewers-fuming-as-judges-send-the-wrong-act-through-to-the-final/">BGT: Viewers fuming as judges send the ‘wrong’ act through to the final</a></strong></p>
<p>Speaking about one particular dress, Amanda joked: &#8220;I was thinking that it’s a family show and people talk about my boobs every year, so I thought I would wear a nipple cover. I’d now happily put it on eBay.&#8221;</p>
<p><iframe src="https://www.youtube.com/embed/L2cpxNI70AA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong><em>What did you think? Leave us a comment on our Facebook page <a href="http://www.facebook.com/entertainmentdailyfix/">@EntertainmentDailyFix</a>.</em></strong></p>
                    </div>


                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fbgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fbgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints%2F&text=BGT%3A+Amanda+Holden+hits+back+at+claims+she+%26%238216%3Bflashed+nipples%26%238217%3B+on+show+amid+Ofcom+complaints"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftv%2Fbgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints%2F+BGT%3A+Amanda+Holden+hits+back+at+claims+she+%26%238216%3Bflashed+nipples%26%238217%3B+on+show+amid+Ofcom+complaints"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/amanda-holden/"
                                       class="bg-brand text-white px-1">Amanda Holden</a>
                                                                    <a href="/bgt/"
                                       class="bg-brand text-white px-1">BGT</a>
                                                                    <a href="/britains-got-talent/"
                                       class="bg-brand text-white px-1">Britain&#039;s Got Talent</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-teacher-covered-in-tattoos-divides-viewers-as-hes-banned-from-teaching-kids-under-six/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="This Morning teacher" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29134228/this-morning-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29134228/this-morning-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/29134228/this-morning-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/09/29134228/this-morning-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/29134228/this-morning-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/29134228/this-morning-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/09/29134228/this-morning.jpg 1500w"><noscript><img src="" alt="This Morning teacher" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/this-morning-teacher-covered-in-tattoos-divides-viewers-as-hes-banned-from-teaching-kids-under-six/">
                                    This Morning: Teacher covered in tattoos divides viewers as he&#8217;s banned from teaching kids under six                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/met-office-warns-of-very-wet-and-windy-weather-as-70mph-cyclone-sweeps-in/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="met office weather" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29125744/wp-45-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29125744/wp-45-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/09/29125744/wp-45-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/09/29125744/wp-45-1484x777.png 1484w, https://cdn.entertainmentdaily.com/2020/09/29125744/wp-45-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/09/29125744/wp-45-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/09/29125744/wp-45.png 1500w"><noscript><img src="" alt="met office weather" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/met-office-warns-of-very-wet-and-windy-weather-as-70mph-cyclone-sweeps-in/">
                                    Met Office warns of &#8216;very wet and windy weather&#8217; as &#8217;70mph cyclone&#8217; sweeps in                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/freddie-flintoff-living-with-bulimia-viewers-call-for-brave-top-gear-star-to-be-knighted/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Freddie Flintoff Living With Bulimia" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29151102/freddie-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29151102/freddie-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/29151102/freddie-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/09/29151102/freddie-1-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/29151102/freddie-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/29151102/freddie-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/09/29151102/freddie-1.jpg 1500w"><noscript><img src="" alt="Freddie Flintoff Living With Bulimia" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/freddie-flintoff-living-with-bulimia-viewers-call-for-brave-top-gear-star-to-be-knighted/">
                                    Freddie Flintoff Living With Bulimia: Viewers call for brave Top Gear star to be knighted                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/dancing-on-ice-rebekah-vardy-announced-as-ninth-contestant/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Dancing On Ice Rebekah Vardy" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29091732/rebekah-vardy-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29091732/rebekah-vardy-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/29091732/rebekah-vardy-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/09/29091732/rebekah-vardy-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/29091732/rebekah-vardy-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/29091732/rebekah-vardy-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/09/29091732/rebekah-vardy.jpg 1500w"><noscript><img src="" alt="Dancing On Ice Rebekah Vardy" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/dancing-on-ice-rebekah-vardy-announced-as-ninth-contestant/">
                                    Dancing On Ice: Rebekah Vardy announced as ninth contestant                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/gmb-piers-morgan-urges-susanna-reid-to-pose-naked-for-her-50th-birthday/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Piers and Susanna on Good Morning Britain" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29090629/PierSusanna-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29090629/PierSusanna-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/09/29090629/PierSusanna-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/09/29090629/PierSusanna-1484x777.png 1484w, https://cdn.entertainmentdaily.com/2020/09/29090629/PierSusanna-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/09/29090629/PierSusanna-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/09/29090629/PierSusanna.png 1500w"><noscript><img src="" alt="Piers and Susanna on Good Morning Britain" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/gmb-piers-morgan-urges-susanna-reid-to-pose-naked-for-her-50th-birthday/">
                                    GMB: Piers Morgan urges Susanna Reid to pose naked for her 50th birthday                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-next-weeks-first-look-in-10-pictures-4/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Coronation Street SPOILERS" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29072948/Corrie41-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29072948/Corrie41-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/09/29072948/Corrie41-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/09/29072948/Corrie41-1484x777.png 1484w, https://cdn.entertainmentdaily.com/2020/09/29072948/Corrie41-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/09/29072948/Corrie41-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/09/29072948/Corrie41.png 1500w"><noscript><img src="" alt="Coronation Street SPOILERS" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-next-weeks-first-look-in-10-pictures-4/">
                                    Coronation Street SPOILERS: Next week&#8217;s First Look in 10 pictures                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More Soaps</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-meena-gets-close-to-rishi/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29155506/Meena-Rishi-Emmerdale-2--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29155506/Meena-Rishi-Emmerdale-2--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/29155506/Meena-Rishi-Emmerdale-2--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/09/29155506/Meena-Rishi-Emmerdale-2--1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/29155506/Meena-Rishi-Emmerdale-2--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/29155506/Meena-Rishi-Emmerdale-2--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/09/29155506/Meena-Rishi-Emmerdale-2-.jpg 1500w"><noscript><img src="" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-meena-gets-close-to-rishi/">
									        Emmerdale SPOILERS: Meena gets close to Rishi                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-spoilers-gray-struggles-with-his-guilt/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29151942/Gray-Chantelle-EastEnders-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29151942/Gray-Chantelle-EastEnders-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/29151942/Gray-Chantelle-EastEnders-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/09/29151942/Gray-Chantelle-EastEnders-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/29151942/Gray-Chantelle-EastEnders-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/29151942/Gray-Chantelle-EastEnders-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/09/29151942/Gray-Chantelle-EastEnders.jpg 1500w"><noscript><img src="" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-spoilers-gray-struggles-with-his-guilt/">
									        EastEnders SPOILERS: Gray struggles with his guilt                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-spoilers-phil-goes-to-visit-raymond/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29144225/Phil-Raymond-EastEnders--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29144225/Phil-Raymond-EastEnders--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/29144225/Phil-Raymond-EastEnders--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/09/29144225/Phil-Raymond-EastEnders--1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/29144225/Phil-Raymond-EastEnders--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/29144225/Phil-Raymond-EastEnders--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/09/29144225/Phil-Raymond-EastEnders-.jpg 1500w"><noscript><img src="" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-spoilers-phil-goes-to-visit-raymond/">
									        EastEnders SPOILERS: Phil goes to visit Raymond                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-sally-and-tim-get-married/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29134759/Sally-and-Tim-wedding-Coronation-Street-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29134759/Sally-and-Tim-wedding-Coronation-Street-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/29134759/Sally-and-Tim-wedding-Coronation-Street-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/09/29134759/Sally-and-Tim-wedding-Coronation-Street-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/29134759/Sally-and-Tim-wedding-Coronation-Street-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/29134759/Sally-and-Tim-wedding-Coronation-Street-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/09/29134759/Sally-and-Tim-wedding-Coronation-Street.jpg 1500w"><noscript><img src="" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-sally-and-tim-get-married/">
									        Coronation Street SPOILERS: Sally and Tim get married!                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-jamie-found-unconscious/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29120346/Emmerdale-Belle-Jamie--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29120346/Emmerdale-Belle-Jamie--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/29120346/Emmerdale-Belle-Jamie--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/09/29120346/Emmerdale-Belle-Jamie--1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/29120346/Emmerdale-Belle-Jamie--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/29120346/Emmerdale-Belle-Jamie--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/09/29120346/Emmerdale-Belle-Jamie-.jpg 1500w"><noscript><img src="" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-jamie-found-unconscious/">
									        Emmerdale SPOILERS: Jamie found unconscious                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-leanne-meets-nicks-son/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29104706/Leanne-Nick-Sam-Coronation-Street-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29104706/Leanne-Nick-Sam-Coronation-Street-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/29104706/Leanne-Nick-Sam-Coronation-Street-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/09/29104706/Leanne-Nick-Sam-Coronation-Street-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/29104706/Leanne-Nick-Sam-Coronation-Street-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/29104706/Leanne-Nick-Sam-Coronation-Street-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/09/29104706/Leanne-Nick-Sam-Coronation-Street.jpg 1500w"><noscript><img src="" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-leanne-meets-nicks-son/">
									        Coronation Street SPOILERS: Leanne meets Nick&#8217;s son                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/andrea-mclean-reveals-sas-who-dares-wins-sparked-emotional-breakdown/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29171244/andrea-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29171244/andrea-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/29171244/andrea-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/29171244/andrea-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/29171244/andrea-180x94.jpg 180w"><noscript><img src="" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/andrea-mclean-reveals-sas-who-dares-wins-sparked-emotional-breakdown/">
								        Andrea McLean reveals SAS: Who Dares Wins sparked emotional breakdown                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/gino-dacampo-reveals-his-plans-for-fred-sirieixs-stag-do-and-why-he-wont-renew-his-own-vows/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Gino D&#039;Acampo fred" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29162947/WP-46-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29162947/WP-46-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/09/29162947/WP-46-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/09/29162947/WP-46-1484x777.png 1484w, https://cdn.entertainmentdaily.com/2020/09/29162947/WP-46-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/09/29162947/WP-46-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/09/29162947/WP-46.png 1500w"><noscript><img src="" alt="Gino D&#039;Acampo fred" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/gino-dacampo-reveals-his-plans-for-fred-sirieixs-stag-do-and-why-he-wont-renew-his-own-vows/">
								        Gino D&#8217;Acampo reveals his plans for Fred Sirieix&#8217;s stag do and why he won&#8217;t renew his own vows                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/lloyds-bank-advert-divides-viewers-as-it-features-cover-of-karen-carpenter-classic/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Lloyds Bank advert" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29164230/Circle-right-1-copy-5-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29164230/Circle-right-1-copy-5-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/29164230/Circle-right-1-copy-5-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/09/29164230/Circle-right-1-copy-5-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/29164230/Circle-right-1-copy-5-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/29164230/Circle-right-1-copy-5-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/09/29164230/Circle-right-1-copy-5.jpg 1500w"><noscript><img src="" alt="Lloyds Bank advert" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/lloyds-bank-advert-divides-viewers-as-it-features-cover-of-karen-carpenter-classic/">
								        Lloyds Bank advert divides viewers as it features cover of Karen Carpenter classic                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/bgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="BGT Amanda Holden" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29164309/amandaa-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29164309/amandaa-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/29164309/amandaa-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/29164309/amandaa-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/29164309/amandaa-180x94.jpg 180w"><noscript><img src="" alt="BGT Amanda Holden" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/bgt-amanda-holden-hits-back-at-claims-she-flashed-nipples-on-show-amid-ofcom-complaints/">
								        BGT: Amanda Holden hits back at claims she &#8216;flashed nipples&#8217; on show amid Ofcom complaints                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/freddie-flintoff-living-with-bulimia-viewers-call-for-brave-top-gear-star-to-be-knighted/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Freddie Flintoff Living With Bulimia" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/29151102/freddie-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/09/29151102/freddie-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/29151102/freddie-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/09/29151102/freddie-1-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/29151102/freddie-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/29151102/freddie-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/09/29151102/freddie-1.jpg 1500w"><noscript><img src="" alt="Freddie Flintoff Living With Bulimia" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/freddie-flintoff-living-with-bulimia-viewers-call-for-brave-top-gear-star-to-be-knighted/">
								        Freddie Flintoff Living With Bulimia: Viewers call for brave Top Gear star to be knighted                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/fred-sirieix-wife-first-dates-hotel-children/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Fred Sirieix" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/09/18174422/Fred-Sirieix-daughter-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/09/18174422/Fred-Sirieix-daughter-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/09/18174422/Fred-Sirieix-daughter-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/09/18174422/Fred-Sirieix-daughter-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/09/18174422/Fred-Sirieix-daughter-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/09/18174422/Fred-Sirieix-daughter-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/09/18174422/Fred-Sirieix-daughter.jpg 1500w"><noscript><img src="" alt="Fred Sirieix" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/fred-sirieix-wife-first-dates-hotel-children/">
								        Is Fred Sirieix married and does he have children?                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/sprite.svg#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/sprite.svg#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline ">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/sprite.svg#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2020 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>


</body>
</html>
