<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

    <meta charset="utf-8">
    
    <meta name="viewport" content="width=device-width, minimum-scale=1.0, initial-scale=1.0">

    <title>The One Show: Viewers question guest Gillian Anderson&#039;s British accent  |  Entertainment Daily</title>

    <script src="/cdn-cgi/apps/head/x3RQ_DrBLiMnGrGUHrrjm9yDTBg.js"></script><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <link href="https://fonts.googleapis.com/css?family=Montserrat:400,400i,500,600&display=swap" rel="stylesheet">
    <link rel="icon" href="/assets/img/icon.png">
    <meta name="theme-color" content="#d60b52">

            <link rel="stylesheet" href="/assets/css/all.css?cb=66240907d129f371d5546b3b271b49f6">
    
            <link rel="preload" href="https://quantcast.mgr.consensu.org/cmp.js" as="script">
        <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
        <link rel="preload" href="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" as="script">
        <link rel="preload" href="/assets/js/prebid.758a95.js" as="script">
    
        <script>
      var dataLayer = []; 
          dataLayer.push({
        author: "Richard Bell",
        category: "The One Show",
        slug: "one-show-fans-question-gillian-andersons-accent",
        published_at: "202001211137",
        page_type: 'post'
    });
      var ED = {"post":{"id":469264,"slug":"one-show-fans-question-gillian-andersons-accent","title":"The One Show: Viewers question guest Gillian Anderson's British accent","excerpt":"Expecting an American voice","categories":["The One Show","Talk Shows"],"image":"https:\/\/cdn.entertainmentdaily.com\/2020\/01\/21111300\/The-One-Show-Gillian-Anderson-2.jpg","tags":[],"url":"https:\/\/www.entertainmentdaily.co.uk\/talk-shows\/the-one-show\/one-show-fans-question-gillian-andersons-accent\/","canonical":"https:\/\/www.entertainmentdaily.co.uk\/talk-shows\/the-one-show\/one-show-fans-question-gillian-andersons-accent\/","published_at":"2020-01-21T11:37:19+00:00","updated_at":"2020-01-21T11:37:19+00:00"},"variant":"a","pushpadId":"5226","q":[]};
    </script>
    
            <script>!function(){function e(o){var e,a="string"==typeof o.data;if((e=a?-1!=o.data.indexOf("__cmpCall")?JSON.parse(o.data):{}:o.data).__cmpCall){var s=e.__cmpCall;window.__cmp(s.command,s.parameter,function(e,n){var t={__cmpReturn:{returnValue:e,success:n,callId:s.callId}};o.source.postMessage(a?JSON.stringify(t):t,"*")})}}window.__cmp=function(e){var n=arguments;if(!n.length)return __cmp.a;if("ping"===n[0])n[2]({gdprAppliesGlobally:!0,cmpLoaded:!1},!0);else{if("__cmp"==e)return!1;void 0===__cmp.a&&(__cmp.a=[]),__cmp.a.push([].slice.apply(n))}},window.__cmp.gdprAppliesGlobally=!0,window.__cmp.msgHandler=e,window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e)}(),window.__cmp("init",{Language:"en","Initial Screen Reject Button Text":"I do not accept","Initial Screen Accept Button Text":"I accept","Purpose Screen Header Title Text":"Privacy settings","Purpose Screen Body Text":"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Initial Screen Body Text":"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.","Initial Screen Body Text Option":1,"Publisher Name":"entertainmentdaily.co.uk","Publisher Purpose IDs":[5,1,2,3,4],"Default Value for Toggles":"on","UI Layout":"banner","Display UI":"inEU","Initial Screen Purpose Link Text":"Manage Settings","Consent Scope":"service","Display Persistent Consent Link":!1}),function(){function n(n){return","+Object.keys(n).filter(function(e){return n[e]}).join(",")+","}window.__cmp("getConsentData",null,function(e){dataLayer.push({cmpGdprApplies:e.gdprApplies,cmpConsentString:e.consentData})}),window.__cmp("getVendorConsents",null,function(e){dataLayer.push({cmpPurposeConsents:n(e.purposeConsents),cmpVendorConsents:n(e.vendorConsents),event:"cmpConsents"})}),document.addEventListener("click",function(e){try{-1<e.target.className.indexOf("js-show-cmp")&&window.__cmp("displayConsentUi")}catch(e){}})}();window.ED=ED||{q:[]},function(t){function e(){n||(n=!0,c("https://quantcast.mgr.consensu.org/cmp.js"),i(),t.noGtm||a(),t.noStack||o())}var n=!1;window.addEventListener("load",e),setTimeout(e,2e3);var s,a=function(){dataLayer.push({"gtm.start":(new Date).getTime(),event:"gtm.js"}),c("https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR")},o=function(){c("https://securepubads.g.doubleclick.net/tag/js/gpt.js"),c("/assets/js/prebid.758a95.js"),c("/assets/js/stack.e2d79d.js")},c=function(t){var e=document.createElement("script");e.async=!0,e.src=t,(s=s||document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,s)},i=function(){requestAnimationFrame(function(){document.getElementById("header-nav-toggle").addEventListener("click",function(){document.getElementById("nav").classList.toggle("is-open")}),c("/assets/js/grid.8e96c0.js"),c("/assets/js/lazysizes.149ff4.js")})};t.throttle=function(t,e){var n=!1,s=!1;return function(){n?s=!0:(t(),n=!0,setTimeout(function(){n=!1,s&&t()},e))}}}(ED);</script>
    
    <script src="/assets/js/article.e1a300.js" defer></script>

    <link rel="alternate" type="application/rss+xml" title="Entertainment Daily Feed" href="/feed/">

    <meta property="fb:app_id" content="303845166667914" />

    <meta property="fb:pages" content="134835233203390" />

<meta property="og:site_name" content="Entertainment Daily UK">
<meta property="og:locale" content="en_GB">

                <meta name="description" content="Fans of BBC&#039;s The One Show were left confused by actress Gillian Anderson&#039;s British accent. Read more here.">
    
    
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@entdailyuk">
    
    <meta property="og:url" content="https://www.entertainmentdaily.co.uk/talk-shows/the-one-show/one-show-fans-question-gillian-andersons-accent/">
    <meta property="og:type" content="article">
    <meta property="og:title" content="The One Show: Viewers question guest Gillian Anderson&#039;s British accent">
    <meta property="og:description" content="Expecting an American voice">
    <meta property="og:updated_time" content="2020-01-21T11:37:19+00:00">

        <meta property="og:image" content="https://cdn.entertainmentdaily.com/2020/01/21111300/The-One-Show-Gillian-Anderson-2.jpg">
    <meta property="og:image:width" content="988">
    <meta property="og:image:height" content="596">
    
        <meta property="article:author" content="https://www.entertainmentdaily.co.uk/author/richard-bell/"/>
        <meta property="article:modified_time" content="2020-01-21T11:37:19+00:00">
    <meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix">
    <meta property="article:published_time" content="2020-01-21T11:37:19+00:00">
    <meta property="article:section" content="">
    
        <link rel="amphtml" href="https://www.entertainmentdaily.co.uk/talk-shows/the-one-show/one-show-fans-question-gillian-andersons-accent/?format=amp">
    
    <link rel="canonical" href="https://www.entertainmentdaily.co.uk/talk-shows/the-one-show/one-show-fans-question-gillian-andersons-accent/">
</head>
<body>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5NXDR"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol><symbol viewBox="0 0 195 160" id="icon-twitter"><path d="M194.48 20.806q-8.186 11.948-19.912 20.577v5.089q0 16.151-4.646 32.081-4.647 15.93-14.16 30.754-9.514 14.824-22.79 25.887-13.275 11.062-31.86 18.142t-40.046 6.638q-33.41 0-61.066-17.921 4.204.442 9.514.442 27.878 0 49.56-17.036-13.054-.222-23.231-7.965-10.178-7.744-14.16-19.692 4.203.664 7.522.664 5.31 0 10.62-1.328-13.939-2.876-23.01-13.717-9.071-10.842-9.071-25.444v-.443q8.407 4.647 18.142 5.09-8.186-5.532-13.053-14.161-4.868-8.629-4.868-19.028 0-10.841 5.531-20.134 15.046 18.364 36.286 29.427 21.24 11.062 46.02 12.169-1.106-4.647-1.106-9.072 0-16.594 11.726-28.099Q118.15 2.221 134.522 2 152 2 163.726 14.611q13.496-2.655 25.444-9.735-4.647 14.16-17.7 22.125 11.504-1.327 23.01-6.195z"/></symbol><symbol viewBox="0 0 1792 1792" id="icon-whatsapp"><path d="M1113 974q13 0 98 44t89 53q2 5 2 15 0 33-17 76-16 39-71 66t-102 26q-57 0-190-62-98-45-170-118T604 889q-72-107-71-194v-8q3-91 74-158 24-22 52-22l18 2q12 2 19 1 19 0 27 7t15 27l33 88q25 68 25 75 0 21-34 58t-35 46q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48t52-49zm-203 530q127 0 244-50t200-134 134-200 50-244-50-243-134-201-200-134-244-50-243 50-201 134-134 201-50 243q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 293 60t240 161 161 241 60 292-60 293-161 240-240 161-293 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292t161-241 241-161 292-60z"/></symbol></svg></div>

<header class="header">
    <div class="l-wrapper">
        <a href="/" class="header-logo" aria-label="Home"><svg class="icon icon-logo " ><use xlink:href="#icon-logo"/></svg></a>
        <button id="header-nav-toggle" class="header-toggle" aria-label="Toggle menu">≡</button>
        <div class="header-tagline">The Latest Celebrity News &amp; Showbiz Gossip</div>
        <div class="header-date">Tuesday 21st January 2020</div>
    </div>
</header>

<nav class="nav" id="nav">
    <div class="l-wrapper">
        <ul class="nav-categories">
                            <li class="nav-category">
                                        <a href="/news/">News</a>
                                    </li>
                            <li class="nav-category">
                                        <span class="caret">&#9660;</span>
                                        <a href="/tv/">TV</a>
                                        <ul class="nav-subcategories">
                                                    <li>
                                <a href="/tv/daytime-tv/">Daytime TV</a>
                            </li>
                                                    <li>
                                <a href="/tv/documentary/">Documentaries</a>
                            </li>
                                                    <li>
                                <a href="/tv/drama-tv/">Drama</a>
                            </li>
                                                    <li>
                                <a href="/tv/entertainment/">Entertainment</a>
                            </li>
                                                    <li>
                                <a href="/tv/reality-tv/">Reality TV</a>
                            </li>
                                                    <li>
                                <a href="/tv/talk-shows/">Talk Shows</a>
                            </li>
                                            </ul>
                                    </li>
                            <li class="nav-category">
                                        <span class="caret">&#9660;</span>
                                        <a href="/soaps/">Soaps</a>
                                        <ul class="nav-subcategories">
                                                    <li>
                                <a href="/soaps/coronation-street/">Coronation Street</a>
                            </li>
                                                    <li>
                                <a href="/soaps/eastenders/">EastEnders</a>
                            </li>
                                                    <li>
                                <a href="/soaps/emmerdale/">Emmerdale</a>
                            </li>
                                                    <li>
                                <a href="/soaps/hollyoaks/">Hollyoaks</a>
                            </li>
                                                    <li>
                                <a href="/soaps/home-and-away/">Home and Away</a>
                            </li>
                                                    <li>
                                <a href="/soaps/neighbours/">Neighbours</a>
                            </li>
                                            </ul>
                                    </li>
                            <li class="nav-category">
                                        <a href="/style/">Style</a>
                                    </li>
                            <li class="nav-category">
                                        <a href="/food/">Food</a>
                                    </li>
                    </ul>

        <form class="nav-search search-form" method="get" action="/">
            <input type="search" class="search-form__field" name="s" placeholder="Search Entertainment Daily" aria-label="Search">
            <button type="submit" class="search-form__submit" aria-label="Submit"><svg class="icon icon-search " ><use xlink:href="#icon-search"/></svg></button>
        </form>

        <ul class="l-inline nav-social">
            <li>
                <a href="https://www.facebook.com/entertainmentdailyfix/">
                    <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>                </a>
            </li>
            <li>
                <a href="https://twitter.com/entdailyuk">
                    <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>                </a>
            </li>
        </ul>
    </div>
</nav>

<main class="content">
    
    <div class="l-wrapper">

    <article class="article">

        <div class="share-panel">

            <a href="#" class="share-button share-button__facebook">
                <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>                Share
            </a>

            <a
                href="https://twitter.com/intent/tweet?text=The+One+Show%3A+Viewers+question+guest+Gillian+Anderson%27s+British+accent+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftalk-shows%2Fthe-one-show%2Fone-show-fans-question-gillian-andersons-accent%2F"
                class="share-button share-button__twitter"
            >
                <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>                Share
            </a>

            <a
                href="whatsapp://send?text=The+One+Show%3A+Viewers+question+guest+Gillian+Anderson%27s+British+accent+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftalk-shows%2Fthe-one-show%2Fone-show-fans-question-gillian-andersons-accent%2F"
                class="share-button share-button__whatsapp"
            >
                <svg class="icon icon-whatsapp " ><use xlink:href="#icon-whatsapp"/></svg>                Share
            </a>

        </div>

        <header class="article__header">

                            <div class="article__featured-image placeholder placeholder--aspect-1-91-1">
                    <img src="https://cdn.entertainmentdaily.com/2020/01/21111300/The-One-Show-Gillian-Anderson-2.jpg"
                         srcset="https://cdn.entertainmentdaily.com/2020/01/21111300/The-One-Show-Gillian-Anderson-2-300x181.jpg 300w,https://cdn.entertainmentdaily.com/2020/01/21111300/The-One-Show-Gillian-Anderson-2-768x463.jpg 768w,https://cdn.entertainmentdaily.com/2020/01/21111300/The-One-Show-Gillian-Anderson-2.jpg 988w"
                         class="placeholder__content placeholder__content--loaded"
                         alt="">
                </div>
            
            <a href="/talk-shows/the-one-show/" class="article__category">
                The One Show
            </a>

            <h1 class="article__headline">The One Show: Viewers question guest Gillian Anderson&#039;s British accent</h1>

            <h2 class="article__excerpt">Expecting an American voice</h2>

            <div class="article__meta">
                                    <img src="https://cdn.entertainmentdaily.com/2019/05/20120949/RBbyline.png-96x96.png" class="article__avatar" alt="">
                                <div class="article__byline">
                    <span class="article__byline-label">By</span>
                    <a href="/author/richard-bell">
                        Richard Bell
                    </a>
                </div>

                <div class="article__date">
                    <time datetime="2020-01-21 11:37:19" aria-label="Published at">21 Jan 2020, 11:37</time>
                                    </div>

                            </div>

        </header>

        <div class="article__main">

            <div class="article__body lp_article_content">
                                    <p>BBC viewers were left baffled this week when actress Gillian Anderson appeared to have a completely new voice on <a href="https://www.entertainmentdaily.co.uk/talk-shows/the-one-show/">The One Show</a>.</p>
                                    <p>When the former star of The X-Files, 51, was on the programme on Monday (20.01.20), she spoke with what sounded like a soft British accent.</p>
                                    <div class="captioned-image">
    <div
        style="padding-bottom: 61.305%"
        class="article__image placeholder"
    >
        <img data-src="https://cdn.entertainmentdaily.com/2020/01/21111301/The-One-Show-Gillian-Anderson-3.jpg"
             data-srcset="https://cdn.entertainmentdaily.com/2020/01/21111301/The-One-Show-Gillian-Anderson-3-300x184.jpg 300w,https://cdn.entertainmentdaily.com/2020/01/21111301/The-One-Show-Gillian-Anderson-3.jpg 659w"
             data-alt=""
             data-height="404"
             data-width="659"
                          class="article__img lazyload placeholder__content placeholder__content--loaded"
                    />
        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/21111301/The-One-Show-Gillian-Anderson-3.jpg" alt=""></noscript>
    </div>
    <p class="captioned-image__text">She was joined on the programme by royal biographer Gyles Brandreth (Credit: BBC)</p>
</div>
                                    <p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/talk-shows/the-one-show/alex-jones-loses-her-notes-live-on-the-one-show/">The One Show's Alex Jones makes awkward blunder during segment on Harry and Meghan</a></strong></p>
                                    <p>Many viewers were expecting Gillian, who stars in <a href="https://www.entertainmentdaily.co.uk/news/meghan-markle/royal-fans-joke-meghan-has-quit-royal-family-to-play-herself-in-the-crown/">The Crown</a> as Margaret Thatcher, to speak in her usual American accent.</p>
                                    <p>Chatting with hosts <a href="https://www.entertainmentdaily.co.uk/news/the-one-shows-matt-baker-opens-up-on-tragic-family-loss/">Matt Baker</a> and <a href="https://www.entertainmentdaily.co.uk/talk-shows/the-one-show/alex-jones-anxious-ahead-of-the-one-show-return/">Alex Jones</a> on The One Show, she said of playing the controversial prime minister: "I am finding her remarkable for many different reasons. It's very different when you immerse yourself in something as thoroughly as one does for a character like that.</p>
                                    <p>"And then The Crown is through the lens of the crown and the lens of these individuals. It's really not about Margaret Thatcher. She's a tertiary character... it's about figuring out how to play that balance of her."</p>
                                    <div class="captioned-image">
    <div
        style="padding-bottom: 59.3668%"
        class="article__image placeholder"
    >
        <img data-src="https://cdn.entertainmentdaily.com/2020/01/21111302/The-One-Show-Gillian-Anderson.jpg"
             data-srcset="https://cdn.entertainmentdaily.com/2020/01/21111302/The-One-Show-Gillian-Anderson.jpg 758w"
             data-alt=""
             data-height="450"
             data-width="758"
                          class="article__img lazyload placeholder__content placeholder__content--loaded"
                    />
        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/21111302/The-One-Show-Gillian-Anderson.jpg" alt=""></noscript>
    </div>
    <p class="captioned-image__text">Gillian confused viewers with her British accent (Credit: BBC)</p>
</div>
                                    <p>Reacting to the accent on Twitter, one confused viewer asked: "#TheOneShow what's happened to Gillian Anderson's American accent?"</p>
                                    <p>Another said: "I don't get the whole Gillian Anderson British accent thing #theoneshow."</p>
                                    <blockquote class="pull-quote">What's with the British accent?</blockquote>
                                    <p>A third put: "I always thought Gillian Anderson was American, what's with the British accent? #TheOneShow."</p>
                                    <p>Someone else tweeted: "Gillian Anderson is British... I never knew that #theoneshow."</p>
                                    <p>Gillian was born in the US but moved to the UK with her parents when she was very young, living in London for years before moving back to America.</p>
                                    <div class="oembed">
    <blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/TheOneShow?src=hash&amp;ref_src=twsrc%5Etfw">#TheOneShow</a> what’s happened to Gillian Anderson’s American accent?</p>&mdash; &#x1f31f;travelprincess99&#x1f31f; (@ruth_clark) <a href="https://twitter.com/ruth_clark/status/1219338281181159424?ref_src=twsrc%5Etfw">January 20, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

                                    <div class="oembed">
    <blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">She has lived between the UK and US all her life &amp; both accents come naturally to her, so she tends to speak with her British accent when she&#39;s over here.  John Barrowman does a similar thing with his Scots accent when he&#39;s in Scotland, as does Laurie Brett (Jane from EastEnders)</p>&mdash; Matgo Styles (@MatgoStyles) <a href="https://twitter.com/MatgoStyles/status/1219344067512950792?ref_src=twsrc%5Etfw">January 20, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

                                    <div class="oembed">
    <blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I always thought Gillian Anderson was American, what&#39;s with the British accent? <a href="https://twitter.com/hashtag/TheOneShow?src=hash&amp;ref_src=twsrc%5Etfw">#TheOneShow</a></p>&mdash; Molly&#39;s World (@hellomollydear) <a href="https://twitter.com/hellomollydear/status/1219337836794728448?ref_src=twsrc%5Etfw">January 20, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

                                    <div class="oembed">
    <blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">She&#39;s American, she grew up in Crouch end, North London &amp; lived there until the age of 12, when she&#39;s here her accent changes &#x1f60a; <a href="https://twitter.com/hashtag/theoneshow?src=hash&amp;ref_src=twsrc%5Etfw">#theoneshow</a> <a href="https://twitter.com/hashtag/TheCrownNetflix?src=hash&amp;ref_src=twsrc%5Etfw">#TheCrownNetflix</a> <a href="https://twitter.com/hashtag/SexEducation?src=hash&amp;ref_src=twsrc%5Etfw">#SexEducation</a> <a href="https://t.co/ofEf7ykBQh">pic.twitter.com/ofEf7ykBQh</a></p>&mdash; Keven law (@Kevenlaw) <a href="https://twitter.com/Kevenlaw/status/1219335083162832899?ref_src=twsrc%5Etfw">January 20, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

                                    <p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/talk-shows/the-one-show/angellica-bell-tipped-to-replace-matt-baker-on-the-one-show/">Angellica Bell tipped to replace Matt Baker on The One Show</a></strong></p>
                                    <p>"When she's here, her accent changes," explained on viewer.</p>
                                    <p>"She has lived between the UK and US all her life and both accents come naturally to her," clarified another, adding: "So she tends to speak with her British accent when she's over here. <a href="https://www.entertainmentdaily.co.uk/entertainment/dancing-on-ice/dancing-on-ice-favouritism-concerns-after-judge-john-barrowman-enjoys-night-out-with-ian-h-watkins-and-matt-evers/">John Barrowman</a> does a similar thing with his Scots accent when he's in Scotland, as does Laurie Brett (Jane from <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders/">EastEnders</a>)."</p>
                                    <p><em><strong>Leave us a comment on <a href="https://facebook.com/entertainmentdailyfix">our Facebook page @EntertainmentDailyFix</a> and let us know what you think of this story.</strong></em></p>
                
                <div class="share-panel">

                    <a href="#" class="share-button share-button__facebook">
                        <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>                        Share
                    </a>

                    <a
                        href="https://twitter.com/intent/tweet?text=The+One+Show%3A+Viewers+question+guest+Gillian+Anderson%27s+British+accent+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftalk-shows%2Fthe-one-show%2Fone-show-fans-question-gillian-andersons-accent%2F"
                        class="share-button share-button__twitter"
                    >
                        <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>                        Share
                    </a>

                    <a
                        href="whatsapp://send?text=The+One+Show%3A+Viewers+question+guest+Gillian+Anderson%27s+British+accent+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Ftalk-shows%2Fthe-one-show%2Fone-show-fans-question-gillian-andersons-accent%2F"
                        class="share-button share-button__whatsapp"
                    >
                        <svg class="icon icon-whatsapp " ><use xlink:href="#icon-whatsapp"/></svg>                        Share
                    </a>

                </div>
            </div>

                        <div class="article__footer trending-articles">
                <h2>Trending Articles</h2>
                <div class="l-grid l-grid--v-loose js-match-heights">

                                                            <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/news/prince-harry/grinning-prince-harry-pictured-arriving-in-canada-to-reunite-with-meghan-and-baby-archie/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/01/17092004/SPL5138965_0262.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/01/17092004/SPL5138965_0262-300x205.jpg 300w,https://cdn.entertainmentdaily.com/2020/01/17092004/SPL5138965_0262-768x525.jpg 768w,https://cdn.entertainmentdaily.com/2020/01/17092004/SPL5138965_0262-1024x700.jpg 1024w,https://cdn.entertainmentdaily.com/2020/01/17092004/SPL5138965_0262.jpg 3284w"
                                         alt=""
                                         height="2246"
                                         width="3284"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/17092004/SPL5138965_0262.jpg" alt=""></noscript>
                            </a>

                            <a href="/news/prince-harry/grinning-prince-harry-pictured-arriving-in-canada-to-reunite-with-meghan-and-baby-archie/">
                                Grinning Prince Harry pictured arriving in Canada to reunite with Meghan and baby Archie
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/soaps/emmerdale/emmerdale-spoilers-priya-finds-grahams-frost-covered-body/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2019/06/29105056/priya.png.png"
                                         data-srcset="https://cdn.entertainmentdaily.com/2019/06/29105056/priya.png.png 664w"
                                         alt=""
                                         height="355"
                                         width="664"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2019/06/29105056/priya.png.png" alt=""></noscript>
                            </a>

                            <a href="/soaps/emmerdale/emmerdale-spoilers-priya-finds-grahams-frost-covered-body/">
                                Emmerdale SPOILERS: Priya finds Graham’s frost-covered body
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/news/holly-willoughby/holly-willoughby-and-bradley-walsh-heading-back-to-bbc-for-full-series-of-take-off/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/01/21104118/Bradley-and-Holly-Take-Off.png"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/01/21104118/Bradley-and-Holly-Take-Off-768x462.png 768w,https://cdn.entertainmentdaily.com/2020/01/21104118/Bradley-and-Holly-Take-Off-1024x616.png 1024w,https://cdn.entertainmentdaily.com/2020/01/21104118/Bradley-and-Holly-Take-Off.png 1147w"
                                         alt=""
                                         height="690"
                                         width="1147"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/21104118/Bradley-and-Holly-Take-Off.png" alt=""></noscript>
                            </a>

                            <a href="/news/holly-willoughby/holly-willoughby-and-bradley-walsh-heading-back-to-bbc-for-full-series-of-take-off/">
                                Holly Willoughby and Bradley Walsh &#039;heading back to BBC for full series of Take Off&#039;
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/daytime-tv/this-morning/this-morning-viewers-baffled-as-holly-willoughby-fights-back-tears-during-harry-and-meghans-best-bits/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/01/20114710/Screen-Shot-2020-01-20-at-11.39.53-e1579521092134.png"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/01/20114710/Screen-Shot-2020-01-20-at-11.39.53-e1579521092134-300x163.png 300w,https://cdn.entertainmentdaily.com/2020/01/20114710/Screen-Shot-2020-01-20-at-11.39.53-e1579521092134-768x418.png 768w,https://cdn.entertainmentdaily.com/2020/01/20114710/Screen-Shot-2020-01-20-at-11.39.53-e1579521092134-1024x558.png 1024w,https://cdn.entertainmentdaily.com/2020/01/20114710/Screen-Shot-2020-01-20-at-11.39.53-e1579521092134.png 1281w"
                                         alt=""
                                         height="698"
                                         width="1281"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/20114710/Screen-Shot-2020-01-20-at-11.39.53-e1579521092134.png" alt=""></noscript>
                            </a>

                            <a href="/daytime-tv/this-morning/this-morning-viewers-baffled-as-holly-willoughby-fights-back-tears-during-harry-and-meghans-best-bits/">
                                This Morning viewers mock Holly Willoughby as she fights back tears during Harry and Meghan&#039;s &#039;best bits&#039;
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/soaps/coronation-street/first-look-next-weeks-coronation-street-in-10-pictures-53/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/01/20173107/CS-cover.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/01/20173107/CS-cover-300x150.jpg 300w,https://cdn.entertainmentdaily.com/2020/01/20173107/CS-cover-768x384.jpg 768w,https://cdn.entertainmentdaily.com/2020/01/20173107/CS-cover.jpg 800w"
                                         alt=""
                                         height="400"
                                         width="800"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/20173107/CS-cover.jpg" alt=""></noscript>
                            </a>

                            <a href="/soaps/coronation-street/first-look-next-weeks-coronation-street-in-10-pictures-53/">
                                FIRST LOOK: Next week’s Coronation Street in 10 pictures
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/news/meghan-markle/palace-officials-rush-to-correct-meghans-new-title-after-admitting-it-made-a-mistake/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/01/21094637/SPL5138965_015-e1579600021200.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/01/21094637/SPL5138965_015-e1579600021200-300x166.jpg 300w,https://cdn.entertainmentdaily.com/2020/01/21094637/SPL5138965_015-e1579600021200-768x424.jpg 768w,https://cdn.entertainmentdaily.com/2020/01/21094637/SPL5138965_015-e1579600021200-1024x565.jpg 1024w,https://cdn.entertainmentdaily.com/2020/01/21094637/SPL5138965_015-e1579600021200.jpg 2971w"
                                         alt=""
                                         height="1640"
                                         width="2971"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/21094637/SPL5138965_015-e1579600021200.jpg" alt=""></noscript>
                            </a>

                            <a href="/news/meghan-markle/palace-officials-rush-to-correct-meghans-new-title-after-admitting-it-made-a-mistake/">
                                Palace officials rush to correct Meghan&#039;s new title after admitting it made a mistake
                            </a>

                        </div>
                                                    </div>
            </div>
            
            <aside class="sidebar">

                <div id="ad-sidebar-1" class="lp_track"></div>
                <div id="ad-sidebar-2" class="lp_track"></div>

                <nav class="related-articles">

                    <h2>More The One Show</h2>

                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/alex-jones-loses-her-notes-live-on-the-one-show/" title="They just disappeared" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/10100507/The-One-Show.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/10100507/The-One-Show-300x183.jpg 300w,https://cdn.entertainmentdaily.com/2020/01/10100507/The-One-Show-768x469.jpg 768w,https://cdn.entertainmentdaily.com/2020/01/10100507/The-One-Show.jpg 898w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/10100507/The-One-Show.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/alex-jones-loses-her-notes-live-on-the-one-show/" title="They just disappeared">The One Show&#039;s Alex Jones makes awkward blunder during segment on Harry and Meghan</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/alex-jones-debuts-new-hair-on-the-one-show/" title="She&#039;s back!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/07100116/SPL5082703_001-e1578391293497.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/07100116/SPL5082703_001-e1578391293497-300x193.jpg 300w,https://cdn.entertainmentdaily.com/2020/01/07100116/SPL5082703_001-e1578391293497-768x495.jpg 768w,https://cdn.entertainmentdaily.com/2020/01/07100116/SPL5082703_001-e1578391293497-1024x660.jpg 1024w,https://cdn.entertainmentdaily.com/2020/01/07100116/SPL5082703_001-e1578391293497.jpg 2788w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/07100116/SPL5082703_001-e1578391293497.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/alex-jones-debuts-new-hair-on-the-one-show/" title="She&#039;s back!">Presenter Alex Jones debuts new hair on return to The One Show</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/alex-jones-anxious-ahead-of-the-one-show-return/" title="She welcomed her second child last year" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/06115024/SPL5082704_007-e1578311513848.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/06115024/SPL5082704_007-e1578311513848-768x445.jpg 768w,https://cdn.entertainmentdaily.com/2020/01/06115024/SPL5082704_007-e1578311513848-1024x593.jpg 1024w,https://cdn.entertainmentdaily.com/2020/01/06115024/SPL5082704_007-e1578311513848.jpg 1667w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/06115024/SPL5082704_007-e1578311513848.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/alex-jones-anxious-ahead-of-the-one-show-return/" title="She welcomed her second child last year">Alex Jones admits she&#039;s &#039;anxious&#039; ahead of The One Show return</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/alex-jones-shares-selfie-on-4th-wedding-anniversary/" title="Congratulations Alex and Charlie!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/04122436/SPL5129845_011.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/04122436/SPL5129845_011-768x440.jpg 768w,https://cdn.entertainmentdaily.com/2020/01/04122436/SPL5129845_011.jpg 3923w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/04122436/SPL5129845_011.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/alex-jones-shares-selfie-on-4th-wedding-anniversary/" title="Congratulations Alex and Charlie!">Alex Jones shares sweet selfie to celebrate her fourth wedding anniversary</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/angellica-bell-tipped-to-replace-matt-baker-on-the-one-show/" title="Who&#039;d be your pick?" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2019/12/05114853/matt-baker.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2019/12/05114853/matt-baker-300x169.png 300w,https://cdn.entertainmentdaily.com/2019/12/05114853/matt-baker-768x431.png 768w,https://cdn.entertainmentdaily.com/2019/12/05114853/matt-baker-1024x575.png 1024w,https://cdn.entertainmentdaily.com/2019/12/05114853/matt-baker.png 1198w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2019/12/05114853/matt-baker.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/angellica-bell-tipped-to-replace-matt-baker-on-the-one-show/" title="Who&#039;d be your pick?">Angellica Bell tipped to replace Matt Baker on The One Show</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/alex-jones-pays-tribute-to-matt-baker-after-he-quits-the-one-show-after-nine-years/" title="He&#039;s stepping away from his role next year" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2018/04/23095645/Screen-Shot-2018-04-23-at-09.55.40.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2018/04/23095645/Screen-Shot-2018-04-23-at-09.55.40-768x433.png 768w,https://cdn.entertainmentdaily.com/2018/04/23095645/Screen-Shot-2018-04-23-at-09.55.40.png 970w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2018/04/23095645/Screen-Shot-2018-04-23-at-09.55.40.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/alex-jones-pays-tribute-to-matt-baker-after-he-quits-the-one-show-after-nine-years/" title="He&#039;s stepping away from his role next year">Alex Jones pays tribute to Matt Baker as he quits The One Show after nine years</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/alex-jones-updates-fans-on-the-one-show-return/" title="She went on mat leave in April" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2019/12/04095705/SPL5129845_011-e1575453545694.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2019/12/04095705/SPL5129845_011-e1575453545694-300x184.jpg 300w,https://cdn.entertainmentdaily.com/2019/12/04095705/SPL5129845_011-e1575453545694-768x470.jpg 768w,https://cdn.entertainmentdaily.com/2019/12/04095705/SPL5129845_011-e1575453545694-1024x627.jpg 1024w,https://cdn.entertainmentdaily.com/2019/12/04095705/SPL5129845_011-e1575453545694.jpg 3618w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2019/12/04095705/SPL5129845_011-e1575453545694.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/alex-jones-updates-fans-on-the-one-show-return/" title="She went on mat leave in April">Presenter Alex Jones reveals when she&#039;s returning to The One Show</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/telly-fans-baffled-as-bbc-cancels-the-one-show/" title="No explanation or apology" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2019/11/26105008/The-One-Show-Matt-Baker.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2019/11/26105008/The-One-Show-Matt-Baker-768x462.jpg 768w,https://cdn.entertainmentdaily.com/2019/11/26105008/The-One-Show-Matt-Baker.jpg 823w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2019/11/26105008/The-One-Show-Matt-Baker.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/telly-fans-baffled-as-bbc-cancels-the-one-show/" title="No explanation or apology">Telly fans baffled as BBC cancels The One Show</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/the-one-show-helen-mirren-calls-out-insulting-word/" title="Some found it unnecessary" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2019/10/31110838/The-One-Show-Helen-Mirren.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2019/10/31110838/The-One-Show-Helen-Mirren-300x176.jpg 300w,https://cdn.entertainmentdaily.com/2019/10/31110838/The-One-Show-Helen-Mirren-768x451.jpg 768w,https://cdn.entertainmentdaily.com/2019/10/31110838/The-One-Show-Helen-Mirren.jpg 975w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2019/10/31110838/The-One-Show-Helen-Mirren.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/the-one-show-helen-mirren-calls-out-insulting-word/" title="Some found it unnecessary">The One Show viewers left cringing as Helen Mirren calls out Alex Scott for using &#039;insulting&#039; word</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/one-show-viewers-outraged-by-miriam-margolyes/" title="Presenter Amol thought the comment was &quot;outrageous&quot;" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2019/10/22112413/The-One-Show-Miriam-Margolyes.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2019/10/22112413/The-One-Show-Miriam-Margolyes-300x167.jpg 300w,https://cdn.entertainmentdaily.com/2019/10/22112413/The-One-Show-Miriam-Margolyes.jpg 746w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2019/10/22112413/The-One-Show-Miriam-Margolyes.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/one-show-viewers-outraged-by-miriam-margolyes/" title="Presenter Amol thought the comment was &quot;outrageous&quot;">The One Show viewers outraged as Miriam Margolyes &#039;fat shames&#039; Mr Tumble actor Justin Fletcher</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/one-show-fans-question-gillian-andersons-accent/" title="Expecting an American voice" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/21111300/The-One-Show-Gillian-Anderson-2.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/21111300/The-One-Show-Gillian-Anderson-2-300x181.jpg 300w,https://cdn.entertainmentdaily.com/2020/01/21111300/The-One-Show-Gillian-Anderson-2-768x463.jpg 768w,https://cdn.entertainmentdaily.com/2020/01/21111300/The-One-Show-Gillian-Anderson-2.jpg 988w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/21111300/The-One-Show-Gillian-Anderson-2.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/talk-shows/the-one-show/one-show-fans-question-gillian-andersons-accent/" title="Expecting an American voice">The One Show: Viewers question guest Gillian Anderson&#039;s British accent</a>
                                </div>
                            </div>
                        
                    
                </nav>

                <div id="ad-sidebar-3" data-ad="sidebar" data-position="3" class="lazyload lp_track"></div>
                <div id="ad-sidebar-4" data-ad="sidebar" data-position="4" class="lazyload lp_track"></div>

                <nav class="related-articles">

                    <h2>Latest News</h2>

                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street/coronation-street-viewers-fed-up-of-jealous-kevin-as-he-makes-dig-at-abi/" title="There&#039;s chemistry between the pair" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/21095540/Kevin-Abi-Coronation-Street.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/21095540/Kevin-Abi-Coronation-Street-300x167.png 300w,https://cdn.entertainmentdaily.com/2020/01/21095540/Kevin-Abi-Coronation-Street-768x427.png 768w,https://cdn.entertainmentdaily.com/2020/01/21095540/Kevin-Abi-Coronation-Street.png 890w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/21095540/Kevin-Abi-Coronation-Street.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street/coronation-street-viewers-fed-up-of-jealous-kevin-as-he-makes-dig-at-abi/" title="There&#039;s chemistry between the pair">Coronation Street viewers fed up of jealous Kevin as he makes cruel dig at Abi</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/daytime-tv/good-morning-britain/piers-morgan-forced-to-apologise-after-brian-blessed-swears-three-times-on-good-morning-britain/" title="Made it clear star&#039;s choice of words were not acceptable" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/21112748/Screenshot-2020-01-21-at-11.21.57.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/21112748/Screenshot-2020-01-21-at-11.21.57-300x168.png 300w,https://cdn.entertainmentdaily.com/2020/01/21112748/Screenshot-2020-01-21-at-11.21.57-768x430.png 768w,https://cdn.entertainmentdaily.com/2020/01/21112748/Screenshot-2020-01-21-at-11.21.57.png 2196w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/21112748/Screenshot-2020-01-21-at-11.21.57.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/daytime-tv/good-morning-britain/piers-morgan-forced-to-apologise-after-brian-blessed-swears-three-times-on-good-morning-britain/" title="Made it clear star&#039;s choice of words were not acceptable">Piers Morgan forced to apologise after Brian Blessed swears THREE times on Good Morning Britain</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/fans-desperate-to-see-brad-pitt-and-jennifer-aniston-get-back-together-again/" title="Please make it happen!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/21112723/spl1359420_001-e1579606078198.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/21112723/spl1359420_001-e1579606078198-1024x619.jpg 1024w,https://cdn.entertainmentdaily.com/2020/01/21112723/spl1359420_001-e1579606078198.jpg 3108w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/21112723/spl1359420_001-e1579606078198.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/fans-desperate-to-see-brad-pitt-and-jennifer-aniston-get-back-together-again/" title="Please make it happen!">Fans convinced Jennifer Aniston and Brad Pitt spent the night together as she posts &#039;morning-after&#039; pic</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street/coronation-street-viewers-confused-as-abi-and-bethany-miss-fire-at-no-5/" title="Bethany and Abi were just across the street but didn&#039;t notice the fire until they heard Chesney " tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/21103224/Abi-Bethany-Coronation-Street.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/21103224/Abi-Bethany-Coronation-Street-300x161.png 300w,https://cdn.entertainmentdaily.com/2020/01/21103224/Abi-Bethany-Coronation-Street-768x413.png 768w,https://cdn.entertainmentdaily.com/2020/01/21103224/Abi-Bethany-Coronation-Street.png 834w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/21103224/Abi-Bethany-Coronation-Street.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street/coronation-street-viewers-confused-as-abi-and-bethany-miss-fire-at-no-5/" title="Bethany and Abi were just across the street but didn&#039;t notice the fire until they heard Chesney ">Coronation Street viewers confused as Abi and Bethany &#039;miss&#039; fire at No.5</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/the-queens-grandson-peter-phillips-uses-royal-connections-to-advertise-milk-in-china/" title="He was brought up on it, apparently!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/21103205/SPL5099649_029-e1579602760244.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/21103205/SPL5099649_029-e1579602760244-300x158.jpg 300w,https://cdn.entertainmentdaily.com/2020/01/21103205/SPL5099649_029-e1579602760244-768x404.jpg 768w,https://cdn.entertainmentdaily.com/2020/01/21103205/SPL5099649_029-e1579602760244-1024x539.jpg 1024w,https://cdn.entertainmentdaily.com/2020/01/21103205/SPL5099649_029-e1579602760244.jpg 1979w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/21103205/SPL5099649_029-e1579602760244.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/the-queens-grandson-peter-phillips-uses-royal-connections-to-advertise-milk-in-china/" title="He was brought up on it, apparently!">The Queen&#039;s grandson Peter Phillips uses royal connections to advertise milk in China</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/prince-harry/grinning-prince-harry-pictured-arriving-in-canada-to-reunite-with-meghan-and-baby-archie/" title="Accompanied by five security personnel for ride to the Sussexes&#039; base" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/17092004/SPL5138965_0262.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/17092004/SPL5138965_0262-300x205.jpg 300w,https://cdn.entertainmentdaily.com/2020/01/17092004/SPL5138965_0262-768x525.jpg 768w,https://cdn.entertainmentdaily.com/2020/01/17092004/SPL5138965_0262-1024x700.jpg 1024w,https://cdn.entertainmentdaily.com/2020/01/17092004/SPL5138965_0262.jpg 3284w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/17092004/SPL5138965_0262.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/prince-harry/grinning-prince-harry-pictured-arriving-in-canada-to-reunite-with-meghan-and-baby-archie/" title="Accompanied by five security personnel for ride to the Sussexes&#039; base">Grinning Prince Harry pictured arriving in Canada to reunite with Meghan and baby Archie</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/emmerdale/emmerdale-spoilers-priya-finds-grahams-frost-covered-body/" title="Graham&#039;s fate is revealed" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2019/06/29105056/priya.png.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2019/06/29105056/priya.png.png 664w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2019/06/29105056/priya.png.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/emmerdale/emmerdale-spoilers-priya-finds-grahams-frost-covered-body/" title="Graham&#039;s fate is revealed">Emmerdale SPOILERS: Priya finds Graham’s frost-covered body</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/holly-willoughby/holly-willoughby-and-bradley-walsh-heading-back-to-bbc-for-full-series-of-take-off/" title="Back to the Beeb" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/21104118/Bradley-and-Holly-Take-Off.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/21104118/Bradley-and-Holly-Take-Off-768x462.png 768w,https://cdn.entertainmentdaily.com/2020/01/21104118/Bradley-and-Holly-Take-Off-1024x616.png 1024w,https://cdn.entertainmentdaily.com/2020/01/21104118/Bradley-and-Holly-Take-Off.png 1147w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/21104118/Bradley-and-Holly-Take-Off.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/holly-willoughby/holly-willoughby-and-bradley-walsh-heading-back-to-bbc-for-full-series-of-take-off/" title="Back to the Beeb">Holly Willoughby and Bradley Walsh &#039;heading back to BBC for full series of Take Off&#039;</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/meghan-markle/palace-officials-rush-to-correct-meghans-new-title-after-admitting-it-made-a-mistake/" title="They&#039;ve given her the title of a royal divorcee" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/21094637/SPL5138965_015-e1579600021200.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/21094637/SPL5138965_015-e1579600021200-300x166.jpg 300w,https://cdn.entertainmentdaily.com/2020/01/21094637/SPL5138965_015-e1579600021200-768x424.jpg 768w,https://cdn.entertainmentdaily.com/2020/01/21094637/SPL5138965_015-e1579600021200-1024x565.jpg 1024w,https://cdn.entertainmentdaily.com/2020/01/21094637/SPL5138965_015-e1579600021200.jpg 2971w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/21094637/SPL5138965_015-e1579600021200.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/meghan-markle/palace-officials-rush-to-correct-meghans-new-title-after-admitting-it-made-a-mistake/" title="They&#039;ve given her the title of a royal divorcee">Palace officials rush to correct Meghan&#039;s new title after admitting it made a mistake</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street/coronation-street-spoilers-maria-suffers-a-miscarriage/" title="A devastating chain of events leads to tragedy..." tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/01/15104820/29_01_coro_maria_ali_2nd_ep_01.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/01/15104820/29_01_coro_maria_ali_2nd_ep_01-300x215.jpg 300w,https://cdn.entertainmentdaily.com/2020/01/15104820/29_01_coro_maria_ali_2nd_ep_01.jpg 600w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/01/15104820/29_01_coro_maria_ali_2nd_ep_01.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street/coronation-street-spoilers-maria-suffers-a-miscarriage/" title="A devastating chain of events leads to tragedy...">Coronation Street SPOILERS: Maria suffers a miscarriage</a>
                                </div>
                            </div>
                        
                    
                </nav>

                <div id="ad-sidebar-5" class="lp_track lazyload" data-ad="sidebar" data-position="5"></div>
                <div id="ad-sidebar-6" class="lp_track lazyload" data-ad="sidebar" data-position="6"></div>

            </aside>

        </div>

    </article>

    </div>

</main>

<footer class="footer">

    <div class="l-wrapper">

        <a href="/" class="footer-logo" aria-label="Home">
            <svg class="icon icon-logo " ><use xlink:href="#icon-logo"/></svg>        </a>

        <form method="get" action="/" class="footer-search search-form">
            <input type="search" class="search-form__field" name="s" placeholder="Search Entertainment Daily" aria-label="Search">
            <button type="submit" class="search-form__submit" aria-label="Submit"><svg class="icon icon-search " ><use xlink:href="#icon-search"/></svg></button>
        </form>

        <nav>
        <ul class="l-inline footer-category-menu">
                            <li>
                    <a href="/news/">News</a>
                                    </li>
                            <li>
                    <a href="/tv/">TV</a>
                                        <ul>
                                                    <li>
                                <a href="/tv/daytime-tv/">Daytime TV</a>
                            </li>
                                                    <li>
                                <a href="/tv/documentary/">Documentaries</a>
                            </li>
                                                    <li>
                                <a href="/tv/drama-tv/">Drama</a>
                            </li>
                                                    <li>
                                <a href="/tv/entertainment/">Entertainment</a>
                            </li>
                                                    <li>
                                <a href="/tv/reality-tv/">Reality TV</a>
                            </li>
                                                    <li>
                                <a href="/tv/talk-shows/">Talk Shows</a>
                            </li>
                                            </ul>
                                    </li>
                            <li>
                    <a href="/soaps/">Soaps</a>
                                        <ul>
                                                    <li>
                                <a href="/soaps/coronation-street/">Coronation Street</a>
                            </li>
                                                    <li>
                                <a href="/soaps/eastenders/">EastEnders</a>
                            </li>
                                                    <li>
                                <a href="/soaps/emmerdale/">Emmerdale</a>
                            </li>
                                                    <li>
                                <a href="/soaps/hollyoaks/">Hollyoaks</a>
                            </li>
                                                    <li>
                                <a href="/soaps/home-and-away/">Home and Away</a>
                            </li>
                                                    <li>
                                <a href="/soaps/neighbours/">Neighbours</a>
                            </li>
                                            </ul>
                                    </li>
                            <li>
                    <a href="/style/">Style</a>
                                        <ul>
                                            </ul>
                                    </li>
                            <li>
                    <a href="/food/">Food</a>
                                        <ul>
                                            </ul>
                                    </li>
                    </ul>
        </nav>

        <div class="footer-social">
            <a href="https://www.facebook.com/entertainmentdailyfix/" aria-label="Entertainment Daily on Facebook">
                <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>            </a>
            <a href="https://twitter.com/entdailyuk" aria-label="Entertainment Daily on Twitter">
                <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>            </a>
            <p class="footer-social-label">Connect with us</p>
        </div>

        <ul class="l-inline footer-legal-menu">
            <li>
                <a href="/about">About Us</a>
            </li>
            <li>
                <a href="/cookies">Cookies</a> (<a class="change-consent js-show-cmp">Consent Settings</a>)
            </li>
            <li>
                <a href="/privacy">Privacy Policy</a>
            </li>
        </ul>

        <div class="footer-copy">
            &copy; 2020 <a href="/">www.entertainmentdaily.co.uk</a>. All rights reserved.
            <br>
            Operated by Digitalbox Publishing Ltd.
            <br>
            Digitalbox Publishing Ltd. Co Reg No. 09909897.
        </div>

    </div>

    <div id="ad-premium"></div>

</footer>

            <script type="application/ld+json">
{
    "@context": "https:\/\/schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.entertainmentdaily.co.uk\/talk-shows\/the-one-show\/one-show-fans-question-gillian-andersons-accent\/"
    },
    "headline": "The One Show: Viewers question guest Gillian Anderson's British accent",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/cdn.entertainmentdaily.com\/2020\/01\/21111300\/The-One-Show-Gillian-Anderson-2.jpg",
        "height": 596,
        "width": 988
    },
    "articleSection": "The One Show",
    "dateCreated": "2020-01-21T11:37:19+00:00",
    "datePublished": "2020-01-21T11:37:19+00:00",
    "dateModified": "2020-01-21T11:37:19+00:00",
    "author": {
        "@type": "Person",
        "name": "Richard Bell"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Entertainment Daily UK",
        "url": "https:\/\/www.entertainmentdaily.co.uk\/",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.entertainmentdaily.co.uk\/assets\/img\/logo-amp.png",
            "width": 102,
            "height": 60
        }
    },
    "description": "Expecting an American voice"
}
</script>    
    <script type="application/ld+json">
{
    "@context": "https:\/\/schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "TV",
            "item": "https:\/\/www.entertainmentdaily.co.uk\/tv\/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Talk Shows",
            "item": "https:\/\/www.entertainmentdaily.co.uk\/tv\/talk-shows\/"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "The One Show",
            "item": "https:\/\/www.entertainmentdaily.co.uk\/talk-shows\/the-one-show\/"
        }
    ]
}
</script>
<iframe name="__cmpLocator" style="display: none; height: 0;"></iframe>
</body>
</html>