<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v19.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>OPINION: Get Love Island Queen Ekin-Su in a soap after the show</title>
	<meta name="description" content="It&#039;s the final week of Love Island and viewers have fallen in love with contestant Ekin-Su. After the show, we need to see her in a soap." />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/soaps/opinion-get-love-island-queen-ekin-su-in-a-soap-after-the-show/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OPINION: Get Love Island Queen Ekin-Su in a soap after the show" />
	<meta property="og:description" content="It&#039;s the final week of Love Island and viewers have fallen in love with contestant Ekin-Su. After the show, we need to see her in a soap." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/soaps/opinion-get-love-island-queen-ekin-su-in-a-soap-after-the-show/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2022-07-29T20:00:58+00:00" />
	<meta property="article:modified_time" content="2022-07-29T15:35:12+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street.png" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Charlotte Rodrigues" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Char_Rodrigues" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Charlotte Rodrigues" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/1n6kRzzVzQ0" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="251" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2022-07-29T20:00:58+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.1' media='all' />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"OPINION: Get Love Island Queen Ekin-Su in a soap after the show","url":"http:\/\/www.entertainmentdaily.co.uk\/soaps\/opinion-get-love-island-queen-ekin-su-in-a-soap-after-the-show\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.entertainmentdaily.co.uk\/soaps\/opinion-get-love-island-queen-ekin-su-in-a-soap-after-the-show\/"},"thumbnailUrl":"https:\/\/cdn.entertainmentdaily.com\/2022\/07\/27181058\/Ekin-Su-on-Coronation-Street.png","image":{"@type":"ImageObject","url":"https:\/\/cdn.entertainmentdaily.com\/2022\/07\/27181058\/Ekin-Su-on-Coronation-Street.png"},"articleSection":"Soaps","author":[{"@type":"Person","name":"Charlotte Rodrigues"}],"creator":["Charlotte Rodrigues"],"publisher":{"@type":"Organization","name":"Entertainment Daily","logo":"https:\/\/cdn.entertainmentdaily.com\/2021\/01\/25101916\/cropped-logo-512.png"},"keywords":["coronation street","eastenders","ekin-su c\u00fclc\u00fclo\u011flu","emmerdale","love island"],"dateCreated":"2022-07-29T20:00:58Z","datePublished":"2022-07-29T20:00:58Z","dateModified":"2022-07-29T20:00:58Z"}</script><link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v24/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq6R9WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v24/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq3p6WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtZ6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

                    <script>window.gas = window.gas || {q:[]}</script>
                    <script src="https://gas.digitalbox.workers.dev/gas.js" async></script>
                            <script src="https://stacks.digitalbox.workers.dev/ed.js" async></script>
            
            <script>
            dataLayer.push({"author":"Charlotte Rodrigues","category":"Soaps","slug":"opinion-get-love-island-queen-ekin-su-in-a-soap-after-the-show","published_at":"202207292100","page_type":"post"});
            ED.post = {"id":837009,"author":"Charlotte Rodrigues","slug":"opinion-get-love-island-queen-ekin-su-in-a-soap-after-the-show","tags":["Coronation Street","EastEnders","Ekin-Su C\u00fclc\u00fclo\u011flu","Emmerdale","Love Island"],"categories":["Soaps"]};
        </script>
    
        <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    </head>

<body>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Friday 29th July 2022                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">TV Spoilers</a></li><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/true-crime/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">True Crime</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fsoaps%2Fopinion-get-love-island-queen-ekin-su-in-a-soap-after-the-show%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fsoaps%2Fopinion-get-love-island-queen-ekin-su-in-a-soap-after-the-show%2F&text=OPINION%3A+Get+Love+Island+Queen+Ekin-Su+in+a+soap+after+the+show"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fsoaps%2Fopinion-get-love-island-queen-ekin-su-in-a-soap-after-the-show%2F+OPINION%3A+Get+Love+Island+Queen+Ekin-Su+in+a+soap+after+the+show"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder"
                                                            style="background: url(https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-180x94.png) no-repeat; background-size: cover;"
                                                    >
                            <img class="w-full absolute inset-0 lazyload" alt="Ekin-Su on Coronation Street" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street.png 1500w, https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-400x209.png 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-742x388.png" alt="Ekin-Su on Coronation Street" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/soaps/">Soaps</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        OPINION: Get Love Island Queen Ekin-Su in a soap after the show                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        Get Ekin on Albert Square                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                    <img src="https://cdn.entertainmentdaily.com/2022/03/24164823/Charlotte-Rodrigues-64x64.png" alt=""
                                 class="rounded-full border-2 border-gray-400 w-8 h-8 mr-2 float-left lg:w-16 lg:h-16 lg:float-none">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/charlotte-rodrigues/">Charlotte Rodrigues</a>
                            </div>
                            <div>
                                <time datetime="2022-07-29T21:00:58+01:00"
                                      aria-label="Published at">29 Jul 2022, 21:00</time>
                                                                    <span class="lg:hidden">|</span>
                                    <span class="lg:block">Updated:</span>
                                    <time datetime="2022-07-29T16:35:12+01:00"
                                          aria-label="Updated at">29 Jul 2022, 16:35</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/coronation-street/"
                                           class="text-brand">Coronation Street</a>,                                                                            <a href="/eastenders/"
                                           class="text-brand">EastEnders</a>,                                                                            <a href="/ekin-su-culculoglu/"
                                           class="text-brand">Ekin-Su Cülcüloğlu</a>,                                                                            <a href="/emmerdale/"
                                           class="text-brand">Emmerdale</a>,                                                                            <a href="/love-island/"
                                           class="text-brand">Love Island</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>It&#8217;s the final week of Love Island and viewers have fallen in love with contestant Ekin-Su.</p>
<p><a href="https://www.entertainmentdaily.co.uk/tv/love-island-ekin-su-is-the-best-ever-bombshell-these-5-reasons-will-convince-you/">Bombshell</a> Ekin-Su arrived on day three of the <a href="https://www.entertainmentdaily.co.uk/love-island/">reality series</a>.</p>
<p>She is an actress and has played a serial killer in a Turkish Soap opera.</p>
<p>It&#8217;s probably fair to say that Ekin has a good career ahead of her after Love Island.</p>
<p>But I, <a href="https://www.entertainmentdaily.co.uk/">Entertainment Daily</a> soaps writer <a href="https://www.entertainmentdaily.co.uk/author/charlotte-rodrigues/">Charlotte Rodrigues</a>, don&#8217;t just want to see her be an influencer, I want to see her in a soap such as <a href="https://www.entertainmentdaily.co.uk/eastenders/">EastEnders</a>, <a href="https://www.entertainmentdaily.co.uk/emmerdale/">Emmerdale</a> or <a href="https://www.entertainmentdaily.co.uk/coronation-street/">Coronation Street</a>.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 100%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/06/09154935/Love-Island-Ekin-Su-2-400x400.jpeg" data-srcset="https://cdn.entertainmentdaily.com/2022/06/09154935/Love-Island-Ekin-Su-2-800x800.jpeg 800w, https://cdn.entertainmentdaily.com/2022/06/09154935/Love-Island-Ekin-Su-2-768x768.jpeg 768w, https://cdn.entertainmentdaily.com/2022/06/09154935/Love-Island-Ekin-Su-2-400x400.jpeg 400w, https://cdn.entertainmentdaily.com/2022/06/09154935/Love-Island-Ekin-Su-2.jpeg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="Ekin-Su smiling on Love Island">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/06/09154935/Love-Island-Ekin-Su-2-400x400.jpeg" srcset="https://cdn.entertainmentdaily.com/2022/06/09154935/Love-Island-Ekin-Su-2-800x800.jpeg 800w, https://cdn.entertainmentdaily.com/2022/06/09154935/Love-Island-Ekin-Su-2-768x768.jpeg 768w, https://cdn.entertainmentdaily.com/2022/06/09154935/Love-Island-Ekin-Su-2-400x400.jpeg 400w, https://cdn.entertainmentdaily.com/2022/06/09154935/Love-Island-Ekin-Su-2.jpeg 1500w" alt="Ekin-Su smiling on Love Island">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Ekin-Su is a contestant on Love Island 2022 (Credit: ITV)</figcaption>
</figure>

<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/love-island-ekin-su-replace-laura-whitmore-host/">Love Island fans beg for Ekin-Su to replace Laura Whitmore as host</a></strong></p>
<h3></h3>
<h3>OPINION: Get Love Island&#8217;s Ekin-Su in a soap</h3>
<p>Love Island has kick-started many careers over the last seven years.</p>
<p>We&#8217;ve seen Molly-Mae Haugue, Maura Higgins, Liberty Poole, Kem Cetinay and many others rise to fame after leaving the dating show.</p>
<p>Many of the named have gone on to do presenting work and appearing in shows such as <a href="https://www.entertainmentdaily.co.uk/entertainment/dancing-on-ice/">Dancing On Ice</a>.</p>
<p>But I think when Ekin-Su leaves, we need to see her cast in a big soap.</p>
<p>The truth is I could see her in Emmerdale, EastEnders or Coronation Street.</p>
<p>But why would she be good in them?</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1-400x209.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="Ekin-Su on ITV&#039;s Love Island 2022">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1-400x209.jpg" srcset="https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/30173057/Love-Island-1-1.jpg 1500w" alt="Ekin-Su on ITV&#039;s Love Island 2022">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Ekin-Su is an actress (Credit: ITV)</figcaption>
</figure>

<h3>Why would Ekin-Su be great in a soap you ask? Here&#8217;s why&#8230;</h3>
<p>Ekin-Su is hilarious. I don&#8217;t know about you guys but she has really stood out to me this year.</p>
<p>She is coupled up with Davide on Love Island and honestly the pair of them together make me laugh with their jokes and sense of humour.</p>
<p>If she&#8217;s naturally this funny, imagine what she&#8217;d be like in soaps? She would be great comedic relief.</p>
<p>Ekin-Su is also a very kind a supportive person. You can see she is a girls girl, despite what she may have said when she first arrived about not wanting seasonal girlfriends.</p>
<p>That kind of positivity is needed when you work on a soap.</p>
<p>Actors can be given tough storylines and working on a show like Easties or Corrie, you need to be able to work as a team.</p>
<p>She also has this dramatic, queen-like energy, which again is perfect for a soap opera.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 56.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/06/21154124/04_07_coro_ed_steve_02-400x225.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/06/21154124/04_07_coro_ed_steve_02-800x450.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/21154124/04_07_coro_ed_steve_02-768x432.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/21154124/04_07_coro_ed_steve_02-400x225.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/21154124/04_07_coro_ed_steve_02-scaled-e1655822510996.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="Steve looking annoyed Coronation Street">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/06/21154124/04_07_coro_ed_steve_02-400x225.jpg" srcset="https://cdn.entertainmentdaily.com/2022/06/21154124/04_07_coro_ed_steve_02-800x450.jpg 800w, https://cdn.entertainmentdaily.com/2022/06/21154124/04_07_coro_ed_steve_02-768x432.jpg 768w, https://cdn.entertainmentdaily.com/2022/06/21154124/04_07_coro_ed_steve_02-400x225.jpg 400w, https://cdn.entertainmentdaily.com/2022/06/21154124/04_07_coro_ed_steve_02-scaled-e1655822510996.jpg 1500w" alt="Steve looking annoyed Coronation Street">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>I can imagine Ekin-Su and Steve having some funny scenes together (Credit: ITV)</figcaption>
</figure>

<h3>Team Ekin-Su up with Steve McDonald</h3>
<p>If I had to say the soap I would like to see her in the most, it would be Coronation Street.</p>
<p>Although I would really love to see her play an actual character, I can imagine a really funny few scenes where Steve McDonald picks Ekin-Su up in his taxi from the airport and needs to take her somewhere in Weatherfield.</p>
<p>But when he&#8217;s driving along Coronation Street, his car breaks down.</p>
<p>Tracy sees Steve with Ekin-Su and gets jealous and a fight breaks out. An argument with Tracy McDonald and Ekin-Su? I&#8217;d love to see it.</p>
<p>They could even do a little nod to Love Island with Tracy calling Ekin-Su &#8216;Ekin-Who?&#8217; (Remember the name Nathalia).</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 66.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/03/09161910/24552265-high_res-eastenders-january-march-2022-400x267.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/03/09161910/24552265-high_res-eastenders-january-march-2022-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2022/03/09161910/24552265-high_res-eastenders-january-march-2022-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2022/03/09161910/24552265-high_res-eastenders-january-march-2022-400x267.jpg 400w, https://cdn.entertainmentdaily.com/2022/03/09161910/24552265-high_res-eastenders-january-march-2022-scaled-e1646842782743.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="Stacey tries to xplain to Harvey how Jean’s current behaviour is evidence that she&#039;s experiencing a manic episode">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/03/09161910/24552265-high_res-eastenders-january-march-2022-400x267.jpg" srcset="https://cdn.entertainmentdaily.com/2022/03/09161910/24552265-high_res-eastenders-january-march-2022-800x533.jpg 800w, https://cdn.entertainmentdaily.com/2022/03/09161910/24552265-high_res-eastenders-january-march-2022-768x512.jpg 768w, https://cdn.entertainmentdaily.com/2022/03/09161910/24552265-high_res-eastenders-january-march-2022-400x267.jpg 400w, https://cdn.entertainmentdaily.com/2022/03/09161910/24552265-high_res-eastenders-january-march-2022-scaled-e1646842782743.jpg 1500w" alt="Stacey tries to xplain to Harvey how Jean’s current behaviour is evidence that she&#039;s experiencing a manic episode">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Ekin-Su would make a great addition to the Slater family (Credit: ITV)</figcaption>
</figure>


<p>I&#8217;d also love to see Ekin-Su in EastEnders. I think she&#8217;d fit right in and it would be good to see her come in as a regular character.</p>
<p>Perhaps she could be another distant relative of the Slater family</p>
<p>She would definitely make an amazing Slater girl. Imagine Ekin, Kat and Stacey all taking someone down in The Vic.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/soaps/who-is-in-the-cast-of-eastenders-2022-heres-this-years-line-up-in-full/">EastEnders cast 2022: Meet the full line-up</a></strong></p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/1n6kRzzVzQ0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong><i>Leave us a comment on <a href="https://www.facebook.com/entertainmentdailyfix">our Facebook page @EntertainmentDailyFix</a></i> <i>and let us know what you think of this story.</i></strong></p>
                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fsoaps%2Fopinion-get-love-island-queen-ekin-su-in-a-soap-after-the-show%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fsoaps%2Fopinion-get-love-island-queen-ekin-su-in-a-soap-after-the-show%2F&text=OPINION%3A+Get+Love+Island+Queen+Ekin-Su+in+a+soap+after+the+show"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fsoaps%2Fopinion-get-love-island-queen-ekin-su-in-a-soap-after-the-show%2F+OPINION%3A+Get+Love+Island+Queen+Ekin-Su+in+a+soap+after+the+show"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/coronation-street/"
                                       class="bg-brand text-white px-1">Coronation Street</a>
                                                                    <a href="/eastenders/"
                                       class="bg-brand text-white px-1">EastEnders</a>
                                                                    <a href="/ekin-su-culculoglu/"
                                       class="bg-brand text-white px-1">Ekin-Su Cülcüloğlu</a>
                                                                    <a href="/emmerdale/"
                                       class="bg-brand text-white px-1">Emmerdale</a>
                                                                    <a href="/love-island/"
                                       class="bg-brand text-white px-1">Love Island</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-star-lawrence-robb-related-natalie-robb-moira-dating-isabel-hodgins/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Lawrence J Robb plays Mack Boyd in Emmerdale" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/29110122/Lawrence-Robb-Mack-Boyd-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/29110122/Lawrence-Robb-Mack-Boyd-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/29110122/Lawrence-Robb-Mack-Boyd-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/29110122/Lawrence-Robb-Mack-Boyd-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/29110122/Lawrence-Robb-Mack-Boyd-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/29110122/Lawrence-Robb-Mack-Boyd-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/29110122/Lawrence-Robb-Mack-Boyd-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/29110122/Lawrence-Robb-Mack-Boyd.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/29110122/Lawrence-Robb-Mack-Boyd-742x388.jpg" alt="Lawrence J Robb plays Mack Boyd in Emmerdale" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-star-lawrence-robb-related-natalie-robb-moira-dating-isabel-hodgins/">
                                    Emmerdale star Lawrence Robb: Is he related to actress Natalie J Robb, who plays on-screen sister Moira?                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/one-show-alex-jones-makes-dig-jermaine-jenas-cancelled/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Alex Jones and Jermaine Jenas on The One Show" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/07/28135913/alex-jermaine-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/07/28135913/alex-jermaine-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/07/28135913/alex-jermaine-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/07/28135913/alex-jermaine-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/07/28135913/alex-jermaine-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/07/28135913/alex-jermaine-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/07/28135913/alex-jermaine-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/07/28135913/alex-jermaine.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/28135913/alex-jermaine-742x388.jpg" alt="Alex Jones and Jermaine Jenas on The One Show" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/one-show-alex-jones-makes-dig-jermaine-jenas-cancelled/">
                                    The One Show: Alex Jones makes &#8216;dig&#8217; at Jermaine Jenas before show is pulled off air                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/lauren-goodger-baby-stillborn-letting-her-go/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Lauren Goodger on This Morning" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/07/26130044/lauren-3-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/07/26130044/lauren-3-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/07/26130044/lauren-3-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/07/26130044/lauren-3-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/07/26130044/lauren-3-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/07/26130044/lauren-3-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/07/26130044/lauren-3-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/07/26130044/lauren-3.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/26130044/lauren-3-742x388.jpg" alt="Lauren Goodger on This Morning" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/lauren-goodger-baby-stillborn-letting-her-go/">
                                    Lauren Goodger details ‘beautiful’ 24 hours with stillborn baby and admits ‘I didn’t want to let her go’                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/bbc-marriage-nicola-walker-sean-bean-first-look/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Nicola Walker and Sean Bean inter new drama" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/07/29161740/Nicola-Sean-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/07/29161740/Nicola-Sean-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/07/29161740/Nicola-Sean-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/07/29161740/Nicola-Sean-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/07/29161740/Nicola-Sean-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/07/29161740/Nicola-Sean-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/07/29161740/Nicola-Sean-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/07/29161740/Nicola-Sean.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/29161740/Nicola-Sean-742x388.png" alt="Nicola Walker and Sean Bean inter new drama" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/bbc-marriage-nicola-walker-sean-bean-first-look/">
                                    BBC unveils first trailer for &#8216;moving&#8217; Sean Bean and Nicola Walker drama Marriage                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/declan-donnelly-brother-heartbreaking-eulogy-funeral/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Dermot and Dec Donnelly" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/07/29165132/dec-and-dermot-4-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/07/29165132/dec-and-dermot-4-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/07/29165132/dec-and-dermot-4-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/07/29165132/dec-and-dermot-4-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/07/29165132/dec-and-dermot-4-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/07/29165132/dec-and-dermot-4-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/07/29165132/dec-and-dermot-4-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/07/29165132/dec-and-dermot-4.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/29165132/dec-and-dermot-4-742x388.jpg" alt="Dermot and Dec Donnelly" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/declan-donnelly-brother-heartbreaking-eulogy-funeral/">
                                    Declan Donnelly delivers heartbreaking eulogy at brother&#8217;s funeral: &#8216;I can&#8217;t believe he&#8217;s gone&#8217;                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/declan-donnelly-brother-mass-coffin-funeral/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Declan Donnelly and his brother inset" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/07/29091425/Dec-and-brother-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/07/29091425/Dec-and-brother-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/07/29091425/Dec-and-brother-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/07/29091425/Dec-and-brother-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/07/29091425/Dec-and-brother-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/07/29091425/Dec-and-brother-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/07/29091425/Dec-and-brother-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/07/29091425/Dec-and-brother.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/29091425/Dec-and-brother-742x388.png" alt="Declan Donnelly and his brother inset" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/declan-donnelly-brother-mass-coffin-funeral/">
                                    Concerned fans say same thing as Declan Donnelly is pictured carrying his brother&#8217;s coffin at funeral                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More Soaps</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/opinion-coronation-street-bring-phill-back-and-dont-make-him-a-villain/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="PHILL OPINION COMP" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/07/29183839/CORONATION-STREET-PHILL-OPINION-COMP-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/07/29183839/CORONATION-STREET-PHILL-OPINION-COMP-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/07/29183839/CORONATION-STREET-PHILL-OPINION-COMP-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/07/29183839/CORONATION-STREET-PHILL-OPINION-COMP-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/07/29183839/CORONATION-STREET-PHILL-OPINION-COMP-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/07/29183839/CORONATION-STREET-PHILL-OPINION-COMP-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/07/29183839/CORONATION-STREET-PHILL-OPINION-COMP-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/07/29183839/CORONATION-STREET-PHILL-OPINION-COMP.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/29183839/CORONATION-STREET-PHILL-OPINION-COMP-742x388.jpg" alt="PHILL OPINION COMP" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/opinion-coronation-street-bring-phill-back-and-dont-make-him-a-villain/">
									        OPINION: Coronation Street: Bring Phill back and don’t make him a villain                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/come-dine-with-me-narrator-dave-lambs-forgotten-soap-role/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="come dine with me dave lamb comp" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/07/29184357/come-dine-with-me-dave-lamb-comp-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/07/29184357/come-dine-with-me-dave-lamb-comp-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/07/29184357/come-dine-with-me-dave-lamb-comp-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/07/29184357/come-dine-with-me-dave-lamb-comp-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/07/29184357/come-dine-with-me-dave-lamb-comp-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/07/29184357/come-dine-with-me-dave-lamb-comp-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/07/29184357/come-dine-with-me-dave-lamb-comp-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/07/29184357/come-dine-with-me-dave-lamb-comp.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/29184357/come-dine-with-me-dave-lamb-comp-742x388.jpg" alt="come dine with me dave lamb comp" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/come-dine-with-me-narrator-dave-lambs-forgotten-soap-role/">
									        Come Dine with Me narrator Dave Lamb’s forgotten soap role                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/martine-mccutcheon-eastenders-legends-forgotten-soap-role/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Martine McCutcheon Echo Beach" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/07/29203218/Martine-McCutcheon-Echo-Beach-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/07/29203218/Martine-McCutcheon-Echo-Beach-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/07/29203218/Martine-McCutcheon-Echo-Beach-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/07/29203218/Martine-McCutcheon-Echo-Beach-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/07/29203218/Martine-McCutcheon-Echo-Beach-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/07/29203218/Martine-McCutcheon-Echo-Beach-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/07/29203218/Martine-McCutcheon-Echo-Beach-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/07/29203218/Martine-McCutcheon-Echo-Beach.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/29203218/Martine-McCutcheon-Echo-Beach-742x388.jpg" alt="Martine McCutcheon Echo Beach" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/martine-mccutcheon-eastenders-legends-forgotten-soap-role/">
									        Martine McCutcheon: EastEnders legend&#8217;s forgotten soap role                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-to-emmerdale-6-shocking-teen-pregnancies-that-shocked-the-nation/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="coronation street pregnancy comp" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/07/29190124/coronation-street-pregnancy-comp-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/07/29190124/coronation-street-pregnancy-comp-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/07/29190124/coronation-street-pregnancy-comp-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/07/29190124/coronation-street-pregnancy-comp-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/07/29190124/coronation-street-pregnancy-comp-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/07/29190124/coronation-street-pregnancy-comp-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/07/29190124/coronation-street-pregnancy-comp-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/07/29190124/coronation-street-pregnancy-comp.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/29190124/coronation-street-pregnancy-comp-742x388.jpg" alt="coronation street pregnancy comp" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-to-emmerdale-6-shocking-teen-pregnancies-that-shocked-the-nation/">
									        Coronation Street to Emmerdale: 6 teen pregnancies that shocked the nation                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/who-plays-jack-webster-in-coronation-street-how-old-is-kyran-bowes/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Coronation Street Jack Kyran Bowes" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/24093253/Coronation-Street-Jack-Webster1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/24093253/Coronation-Street-Jack-Webster1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/24093253/Coronation-Street-Jack-Webster1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/24093253/Coronation-Street-Jack-Webster1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/24093253/Coronation-Street-Jack-Webster1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/24093253/Coronation-Street-Jack-Webster1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/24093253/Coronation-Street-Jack-Webster1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/24093253/Coronation-Street-Jack-Webster1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/24093253/Coronation-Street-Jack-Webster1-742x388.jpg" alt="Coronation Street Jack Kyran Bowes" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/who-plays-jack-webster-in-coronation-street-how-old-is-kyran-bowes/">
									        Who plays Jack Webster in Coronation Street? How old is Kyran Bowes?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/neighbours-finale-eastenders-stars-perform-comedy-sketch-and-send-heartfelt-goodbye-messages/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Linda Dr Karl Kennedy Natalie Cassidy EastEnders Neighbours" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/07/29153645/Linda-Dr-Karl-Kennedy-Natalie-Cassidy-EastEnders-Neighbours-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/07/29153645/Linda-Dr-Karl-Kennedy-Natalie-Cassidy-EastEnders-Neighbours-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/07/29153645/Linda-Dr-Karl-Kennedy-Natalie-Cassidy-EastEnders-Neighbours-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/07/29153645/Linda-Dr-Karl-Kennedy-Natalie-Cassidy-EastEnders-Neighbours-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/07/29153645/Linda-Dr-Karl-Kennedy-Natalie-Cassidy-EastEnders-Neighbours-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/07/29153645/Linda-Dr-Karl-Kennedy-Natalie-Cassidy-EastEnders-Neighbours-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/07/29153645/Linda-Dr-Karl-Kennedy-Natalie-Cassidy-EastEnders-Neighbours-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/07/29153645/Linda-Dr-Karl-Kennedy-Natalie-Cassidy-EastEnders-Neighbours.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/29153645/Linda-Dr-Karl-Kennedy-Natalie-Cassidy-EastEnders-Neighbours-742x388.jpg" alt="Linda Dr Karl Kennedy Natalie Cassidy EastEnders Neighbours" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/neighbours-finale-eastenders-stars-perform-comedy-sketch-and-send-heartfelt-goodbye-messages/">
									        Neighbours finale: EastEnders stars perform comedy sketch and send heartfelt goodbye messages                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/opinion-get-love-island-queen-ekin-su-in-a-soap-after-the-show/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Ekin-Su on Coronation Street" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/27181058/Ekin-Su-on-Coronation-Street-742x388.png" alt="Ekin-Su on Coronation Street" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/opinion-get-love-island-queen-ekin-su-in-a-soap-after-the-show/">
								        OPINION: Get Love Island Queen Ekin-Su in a soap after the show                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/euromillions-results-friday-july-29-2022-tonights-winning-numbers/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="EuroMillions results - are these the winning lottery numbers?" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/28163108/EuroMillions-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/28163108/EuroMillions-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/28163108/EuroMillions-1844x966.jpg 1844w, https://cdn.entertainmentdaily.com/2022/04/28163108/EuroMillions-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/28163108/EuroMillions-180x94.jpg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/28163108/EuroMillions-742x388.jpg" alt="EuroMillions results - are these the winning lottery numbers?" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/euromillions-results-friday-july-29-2022-tonights-winning-numbers/">
								        EuroMillions Results Friday July 29, 2022: Tonight’s winning numbers                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/thunderball-results-tonight-friday-july-29-2022/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Thunderball ticket" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/05/12122528/Thunderball-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/05/12122528/Thunderball-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/05/12122528/Thunderball-1844x966.jpg 1844w, https://cdn.entertainmentdaily.com/2022/05/12122528/Thunderball-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/05/12122528/Thunderball-180x94.jpg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/05/12122528/Thunderball-742x388.jpg" alt="Thunderball ticket" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/thunderball-results-tonight-friday-july-29-2022/">
								        Thunderball results tonight &#8211; Friday, July 29, 2022                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/the-queen-news-prince-philips-will/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="The Queen and Prince Philip" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/07/29173059/queen-ands-phil-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/07/29173059/queen-ands-phil-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/07/29173059/queen-ands-phil-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/07/29173059/queen-ands-phil-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/07/29173059/queen-ands-phil-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/07/29173059/queen-ands-phil-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/07/29173059/queen-ands-phil-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/07/29173059/queen-ands-phil.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/29173059/queen-ands-phil-742x388.jpg" alt="The Queen and Prince Philip" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/the-queen-news-prince-philips-will/">
								        The Queen receives good news about Prince Philip&#8217;s will                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/meghan-markle-news-better-seat-jubilee-claims/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Meghan and Harry during the Platinum Jubilee" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/07/25122755/Meghan-and-Harry--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/07/25122755/Meghan-and-Harry--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/07/25122755/Meghan-and-Harry--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/07/25122755/Meghan-and-Harry--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/07/25122755/Meghan-and-Harry--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/07/25122755/Meghan-and-Harry--800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/07/25122755/Meghan-and-Harry--400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/07/25122755/Meghan-and-Harry-.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/25122755/Meghan-and-Harry--742x388.jpg" alt="Meghan and Harry during the Platinum Jubilee" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/meghan-markle-news-better-seat-jubilee-claims/">
								        Claims Meghan and Harry &#8216;tried to get better seat at Platinum Jubilee&#8217; emerge                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/jazmine-sullivan-performs-exclusive-lollapalooza-pre-show-gig/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/07/29171831/cover-images-piece-jazmine-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/07/29171831/cover-images-piece-jazmine-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/07/29171831/cover-images-piece-jazmine-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/07/29171831/cover-images-piece-jazmine-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/07/29171831/cover-images-piece-jazmine-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/07/29171831/cover-images-piece-jazmine-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/07/29171831/cover-images-piece-jazmine-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/07/29171831/cover-images-piece-jazmine.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/07/29171831/cover-images-piece-jazmine-742x388.png" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/jazmine-sullivan-performs-exclusive-lollapalooza-pre-show-gig/">
								        Grammy winner Jazmine Sullivan performs exclusive Lollapalooza pre-show gig                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:underline">TV Spoilers</a></li><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:underline">Strictly Come Dancing</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline ">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2022 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

<script src='https://www.entertainmentdaily.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.entertainmentdaily.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.entertainmentdaily.co.uk/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://www.entertainmentdaily.co.uk/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script data-parsely-site="entertainmentdaily.co.uk" src='https://cdn.parsely.com/keys/entertainmentdaily.co.uk/p.js?ver=3.4.2' id="parsely-cfg"></script>
</body>
</html>
