<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v19.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Emmerdale star Samantha Giles opens up on real menopause experience</title>
	<meta name="description" content="Emmerdale star, Samantha Giles has opened up about her real menopause experience as Bernice struggles with her diagnosis." />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-star-samantha-giles-opens-up-on-real-menopause-experience/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Emmerdale star Samantha Giles admits being &#039;furious&#039; and &#039;anxious&#039; as she deals with &#039;tough&#039; menopause" />
	<meta property="og:description" content="Emmerdale star, Samantha Giles has opened up about her real menopause experience as Bernice struggles with her diagnosis." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/soaps/emmerdale-star-samantha-giles-opens-up-on-real-menopause-experience/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2022-12-07T15:59:06+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2022/12/07140455/Emmerdale-Sam-Giles-Bernice.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Tamzin Meyer" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Emmerdale star Samantha Giles opens up on real menopause experience" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tamzin Meyer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/gHUc_cipy_A" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="113" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2022-12-07T15:59:06+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.3' media='all' />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Emmerdale star Samantha Giles opens up on real menopause experience","url":"http:\/\/www.entertainmentdaily.co.uk\/soaps\/emmerdale-star-samantha-giles-opens-up-on-real-menopause-experience\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.entertainmentdaily.co.uk\/soaps\/emmerdale-star-samantha-giles-opens-up-on-real-menopause-experience\/"},"thumbnailUrl":"https:\/\/cdn.entertainmentdaily.com\/2022\/12\/07140455\/Emmerdale-Sam-Giles-Bernice.jpg","image":{"@type":"ImageObject","url":"https:\/\/cdn.entertainmentdaily.com\/2022\/12\/07140455\/Emmerdale-Sam-Giles-Bernice.jpg"},"articleSection":"Soaps","author":[{"@type":"Person","name":"Tamzin Meyer"}],"creator":["Tamzin Meyer"],"publisher":{"@type":"Organization","name":"Entertainment Daily","logo":"https:\/\/cdn.entertainmentdaily.com\/2021\/01\/25101916\/cropped-logo-512.png"},"keywords":["bernice blackstock","emmerdale","samantha giles"],"dateCreated":"2022-12-07T15:59:06Z","datePublished":"2022-12-07T15:59:06Z","dateModified":"2022-12-07T15:59:06Z"}</script><link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq6R9WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq3p6WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtZ6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

                    <script>window.gas = window.gas || {q:[]}</script>
                    <script src="https://gas.digitalbox.workers.dev/gas.js" async></script>
                            <script src="https://stacks.digitalbox.workers.dev/ed.js" async></script>
            
            <script>
            dataLayer.push({"author":"Tamzin Meyer","category":"Soaps","slug":"emmerdale-star-samantha-giles-opens-up-on-real-menopause-experience","published_at":"202212071559","page_type":"post"});
            ED.post = {"id":892304,"author":"Tamzin Meyer","slug":"emmerdale-star-samantha-giles-opens-up-on-real-menopause-experience","tags":["Bernice Blackstock","Emmerdale","Samantha Giles"],"categories":["Soaps"]};
        </script>
    
        <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    </head>

<body>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative border-b-2 border-brand-dark sm:border-0">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; lifestyle                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Wednesday, December 7, 2022                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News </a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">TV <span class="text-xs invisible lg:visible">&#9660; </span></a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">TV Spoilers </a></li><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain </a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women </a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase </a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning </a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway </a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix </a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand">Soaps <span class="text-xs invisible lg:visible">&#9660; </span></a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders </a></li><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street </a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale </a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals </a></li><li><a href="https://www.entertainmentdaily.co.uk/true-crime/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">True Crime </a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle </a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/trending/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Trending <span class="text-xs invisible lg:visible">&#9660; </span></a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing </a></li><li><a href="https://www.entertainmentdaily.co.uk/made-in-chelsea/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Made in Chelsea </a></li><li><a href="https://www.entertainmentdaily.co.uk/im-a-celebrity/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">I&#8217;m A Celebrity&#8230; </a></li></ul></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3" aria-label="Entertainment Daily on Facebook">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <article class="lg:mr-20 js-article">
                                            <div class="relative aspect-16-9 pb-3 -ml-2 -mr-2 sm:m-0 sm:mt-2"
                                                            style="background: url(https://cdn.entertainmentdaily.com/2022/12/07140455/Emmerdale-Sam-Giles-Bernice-180x94.jpg) no-repeat center; background-size: cover;"
                                                    >
                            <img class="w-full h-full absolute inset-0 object-cover" alt="Emmerdale&#039;s Samantha Giles is smiling, and in a bubble, Bernice is looking upset" srcset="https://cdn.entertainmentdaily.com/2022/12/07140455/Emmerdale-Sam-Giles-Bernice.jpg 1500w, https://cdn.entertainmentdaily.com/2022/12/07140455/Emmerdale-Sam-Giles-Bernice-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07140455/Emmerdale-Sam-Giles-Bernice-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07140455/Emmerdale-Sam-Giles-Bernice-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07140455/Emmerdale-Sam-Giles-Bernice-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07140455/Emmerdale-Sam-Giles-Bernice-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07140455/Emmerdale-Sam-Giles-Bernice-400x209.jpg 400w" src="https://cdn.entertainmentdaily.com/2022/12/07140455/Emmerdale-Sam-Giles-Bernice-742x388.jpg" sizes="(min-width: 1024px) 660px, 100vw">                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/soaps/">Soaps</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Emmerdale star Samantha Giles opens up on real menopause experience                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        Samantha can empathise with Bernice                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/tamzin-meyer/">Tamzin Meyer</a>
                            </div>
                            <div>
                                <time datetime="2022-12-07T15:59:06+00:00"
                                      aria-label="Published at">7 Dec 2022, 15:59</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/bernice-blackstock/"
                                           class="text-brand">Bernice Blackstock</a>,                                                                            <a href="/emmerdale/"
                                           class="text-brand">Emmerdale</a>,                                                                            <a href="/samantha-giles/"
                                           class="text-brand">Samantha Giles</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>Emmerdale star, <a href="https://www.entertainmentdaily.co.uk/samantha-giles">Samantha Giles</a>, has opened up about her own experience with the menopause as she reflects on Bernice&#8217;s recent diagnosis.</p>
<p>Bernice has recently been told she&#8217;s going through the menopause and is struggling to cope.</p>
<p>Now, Bernice actress, Samantha has taken time to shed light on her own, real-life experience.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 76.5%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/11/23164820/b_05_12_emm_bernice-scaled-e1669222149778-400x306.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/11/23164820/b_05_12_emm_bernice-scaled-e1669222149778-800x611.jpg 800w, https://cdn.entertainmentdaily.com/2022/11/23164820/b_05_12_emm_bernice-scaled-e1669222149778-768x587.jpg 768w, https://cdn.entertainmentdaily.com/2022/11/23164820/b_05_12_emm_bernice-scaled-e1669222149778-400x306.jpg 400w, https://cdn.entertainmentdaily.com/2022/11/23164820/b_05_12_emm_bernice-scaled-e1669222149778.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/11/23164820/b_05_12_emm_bernice-scaled-e1669222149778-400x306.jpg" srcset="https://cdn.entertainmentdaily.com/2022/11/23164820/b_05_12_emm_bernice-scaled-e1669222149778-800x611.jpg 800w, https://cdn.entertainmentdaily.com/2022/11/23164820/b_05_12_emm_bernice-scaled-e1669222149778-768x587.jpg 768w, https://cdn.entertainmentdaily.com/2022/11/23164820/b_05_12_emm_bernice-scaled-e1669222149778-400x306.jpg 400w, https://cdn.entertainmentdaily.com/2022/11/23164820/b_05_12_emm_bernice-scaled-e1669222149778.jpg 1500w" alt="">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Bernice has the menopause (Credit: ITV)</figcaption>
</figure>

<h3>Emmerdale: Bernice is diagnosed with the menopause</h3>
<p>In <a href="https://www.entertainmentdaily.co.uk/emmerdale">Emmerdale</a>, Bernice has just been diagnosed with the menopause.</p>
<p>The first sign that something wasn&#8217;t quite right was when Bernice had a hot flush at Naomi&#8217;s trial.</p>
<p>Bernice brought with her a small, handheld fan, receiving some glasses from Laurel.</p>
<p>Becoming more and more irritable, Bernice feared that she might have dementia.</p>
<p>Getting angry at the salon, Bernice ended up squirting Mandy&#8217;s client with a hose whilst attempting to get revenge on Bear.</p>
<p>Gabby then urged her to get some professional help.</p>
<p>Booking in an appointment at the GP, Liam told her that she didn&#8217;t have dementia, much to Bernice&#8217;s relief.</p>
<p>Instead, she has the menopause.</p>
<p>Bernice was furious and stormed out of the GP practice in disbelief.</p>
<p>This week, <a href="https://www.entertainmentdaily.co.uk/soaps/bernice-blackstock-in-emmerdale-husbands-age-menopause/">Bernice struggles to cope with her diagnosis</a>.</p>
<p>Despite having the support of Gabby and Rhona, she can&#8217;t help but feel isolated.</p>
<p>She struggles to come to terms with her diagnosis and feels lonelier than ever before.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling-400x209.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="Emmerdale&#039;s Samantha Giles is smiling">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling-400x209.jpg" srcset="https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07141446/Emmerdale-Samanthaa-Giles-Smiling.jpg 1500w" alt="Emmerdale&#039;s Samantha Giles is smiling">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Samantha can relate to Bernice (Credit: SplashNews.com)</figcaption>
</figure>

<h3>Emmerdale: Samantha Giles and real-life menopause</h3>
<p>Samantha Giles has revealed that she can relate to Bernice&#8217;s journey as she herself is going through the menopause.</p>
<p>At the age of 51, Samantha Giles has opened up to <a href="https://www.mirror.co.uk/">The Mirror</a> about her ongoing struggle with the menopause.</p>
<p>Speaking of her experience with menopause symptoms, Samantha revealed: &#8220;I get furious and anxious about things, which is obviously very common, and I had a brief rage in a chemist&#8217;s a couple of weeks ago.</p>
<p>&#8220;I didn&#8217;t go as far as Bernice but ­sometimes, you do get into situations where you would like to scream.&#8221;</p>
<p>&#8220;It&#8217;s a tough one for women as you can lose your confidence or worry about your self-worth but, hopefully, a lot of the things Bernice says and does will ­resonate with women.&#8221;</p>
<p>Samantha hopes that Bernice&#8217;s storyline will allow other women to relate to Bernice and her experience, knowing that they aren&#8217;t alone.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-cast-2022-full-list-including-new-characters/">Who is in the cast of Coronation Street 2022? Meet the full line-up</a> </strong></p>
<p>	<div data-ytid="gHUc_cipy_A" class="yt-embed">
		<img class="w-full h-full absolute inset-0 object-cover lazyload" data-src="https://i.ytimg.com/vi/gHUc_cipy_A/hqdefault.jpg" alt="Emmerdale - Bernice Goes To The Doctors (30th November 2022)">
		<noscript>
			<img class="w-full h-full absolute inset-0 object-cover" src="https://i.ytimg.com/vi/gHUc_cipy_A/hqdefault.jpg" alt="Emmerdale - Bernice Goes To The Doctors (30th November 2022)">
		</noscript>
		<a href="https://youtube.com/watch?v=gHUc_cipy_A" title="Play Video"></a>
	 </div></p>
<p><em><strong>Coronation Street usually airs on Mondays, Wednesdays and Fridays at 8pm on ITV.</strong></em></p>
<p><em><strong>Leave us a comment on <a href="https://facebook.com/entertainmentdailyfix" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://facebook.com/entertainmentdailyfix&amp;source=gmail&amp;ust=1660402857487000&amp;usg=AOvVaw2slIbjSLM3Qp-ELxTeD277">our Facebook page @EntertainmentDailyFix</a> and let us know what you think.</strong></em></p>


                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fsoaps%2Femmerdale-star-samantha-giles-opens-up-on-real-menopause-experience%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fsoaps%2Femmerdale-star-samantha-giles-opens-up-on-real-menopause-experience%2F&text=Emmerdale+star+Samantha+Giles+opens+up+on+real+menopause+experience"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fsoaps%2Femmerdale-star-samantha-giles-opens-up-on-real-menopause-experience%2F+Emmerdale+star+Samantha+Giles+opens+up+on+real+menopause+experience"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div class="flex gap-2 flex-wrap">
                                                                    <a href="/bernice-blackstock/"
                                       class="bg-brand text-white p-1 whitespace-no-wrap hover:bg-gray-600">Bernice Blackstock</a>
                                                                    <a href="/emmerdale/"
                                       class="bg-brand text-white p-1 whitespace-no-wrap hover:bg-gray-600">Emmerdale</a>
                                                                    <a href="/samantha-giles/"
                                       class="bg-brand text-white p-1 whitespace-no-wrap hover:bg-gray-600">Samantha Giles</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-who-plays-darren-what-else-has-kyle-pryor-been-in/" tabindex="-1">
                                            <img class="w-full h-full absolute inset-0 lazyload" alt="Kyle Pryor as Darren in Emmerdale and Nate in Home and Away split pic" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-742x388.jpg" alt="Kyle Pryor as Darren in Emmerdale and Nate in Home and Away split pic" class="w-full h-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-who-plays-darren-what-else-has-kyle-pryor-been-in/">
                                    Emmerdale: Who plays Darren? What else has Kyle Pryor been in?                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-spoilers-first-look-at-all-new-pics-for-dec-19-23/" tabindex="-1">
                                            <img class="w-full h-full absolute inset-0 lazyload" alt="EastEnders spoilers Janine, Lola, Lexi and Phil comp image" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/06232803/EastEnders-first-look-week-51-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/06232803/EastEnders-first-look-week-51-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/06232803/EastEnders-first-look-week-51-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/06232803/EastEnders-first-look-week-51-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/06232803/EastEnders-first-look-week-51-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/06232803/EastEnders-first-look-week-51-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/06232803/EastEnders-first-look-week-51-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/06232803/EastEnders-first-look-week-51.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/06232803/EastEnders-first-look-week-51-742x388.jpg" alt="EastEnders spoilers Janine, Lola, Lexi and Phil comp image" class="w-full h-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-spoilers-first-look-at-all-new-pics-for-dec-19-23/">
                                    EastEnders spoilers: First look at all-new pics for Dec 19-23                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/russell-grant-brain-surgery-complications-warning/" tabindex="-1">
                                            <img class="w-full h-full absolute inset-0 lazyload" alt="Russell Grant dancing on Strictly Come Dancing" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/06172213/rUSSELL-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/06172213/rUSSELL-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/06172213/rUSSELL-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/06172213/rUSSELL-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/06172213/rUSSELL-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/06172213/rUSSELL-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/06172213/rUSSELL-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/06172213/rUSSELL.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/06172213/rUSSELL-742x388.jpg" alt="Russell Grant dancing on Strictly Come Dancing" class="w-full h-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/russell-grant-brain-surgery-complications-warning/">
                                    Russell Grant undergoes five-hour surgery amid warning of further complications                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/harry-and-meghan-royals-warned-problematic-documentary/" tabindex="-1">
                                            <img class="w-full h-full absolute inset-0 lazyload" alt="Harry and Meghan at awards with &#039;exclusive&#039; banner across" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/07145058/Harry-and-Meghan-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/07145058/Harry-and-Meghan-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07145058/Harry-and-Meghan-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07145058/Harry-and-Meghan-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07145058/Harry-and-Meghan-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07145058/Harry-and-Meghan-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07145058/Harry-and-Meghan-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07145058/Harry-and-Meghan-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/07145058/Harry-and-Meghan-1-742x388.jpg" alt="Harry and Meghan at awards with &#039;exclusive&#039; banner across" class="w-full h-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/harry-and-meghan-royals-warned-problematic-documentary/">
                                    Harry and Meghan&#8217;s documentary &#8216;extremely problematic&#8217; as royals issued warning                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/matt-hancock-news-twitter-mp-letter-jungle/" tabindex="-1">
                                            <img class="w-full h-full absolute inset-0 lazyload" alt="Matt Hancock on I&#039;m A Celeb and smiling outside Downing Street" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/07141701/Matt-Hancock3-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/07141701/Matt-Hancock3-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07141701/Matt-Hancock3-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07141701/Matt-Hancock3-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07141701/Matt-Hancock3-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07141701/Matt-Hancock3-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07141701/Matt-Hancock3-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07141701/Matt-Hancock3.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/07141701/Matt-Hancock3-742x388.jpg" alt="Matt Hancock on I&#039;m A Celeb and smiling outside Downing Street" class="w-full h-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/matt-hancock-news-twitter-mp-letter-jungle/">
                                    Matt Hancock in bombshell news following jungle drama                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/who-is-bob-hope-in-emmerdale-how-many-times-has-he-been-married-and-how-many-children-does-he-have/" tabindex="-1">
                                            <img class="w-full h-full absolute inset-0 lazyload" alt="Bob Hope in Emmerdale in three different poses comp image" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-742x388.jpg" alt="Bob Hope in Emmerdale in three different poses comp image" class="w-full h-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/who-is-bob-hope-in-emmerdale-how-many-times-has-he-been-married-and-how-many-children-does-he-have/">
                                    Emmerdale: How many times has Bob been married? All his wives and children listed                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More Soaps</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-when-did-rhona-go-through-menopause-what-happened/" tabindex="-1">
											        <img class="w-full h-full absolute inset-0 lazyload" alt="Emmerdale&#039;s Rhona and Rhona unconscious in a comp image" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/07155107/Emmerdale-Rhona-Menopause-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/07155107/Emmerdale-Rhona-Menopause-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07155107/Emmerdale-Rhona-Menopause-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07155107/Emmerdale-Rhona-Menopause-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07155107/Emmerdale-Rhona-Menopause-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07155107/Emmerdale-Rhona-Menopause-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07155107/Emmerdale-Rhona-Menopause-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07155107/Emmerdale-Rhona-Menopause.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/07155107/Emmerdale-Rhona-Menopause-742x388.jpg" alt="Emmerdale&#039;s Rhona and Rhona unconscious in a comp image" class="w-full h-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-when-did-rhona-go-through-menopause-what-happened/">
									        Emmerdale: When did Rhona go through the menopause? What happened to her?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/who-is-bob-hope-in-emmerdale-how-many-times-has-he-been-married-and-how-many-children-does-he-have/" tabindex="-1">
											        <img class="w-full h-full absolute inset-0 lazyload" alt="Bob Hope in Emmerdale in three different poses comp image" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/02/07161142/Bob-Hope-in-Emmerdale1-742x388.jpg" alt="Bob Hope in Emmerdale in three different poses comp image" class="w-full h-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/who-is-bob-hope-in-emmerdale-how-many-times-has-he-been-married-and-how-many-children-does-he-have/">
									        Emmerdale: How many times has Bob been married? All his wives and children listed                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/sue-devaney-coronation-street-give-up-work-menopause-symptoms/" tabindex="-1">
											        <img class="w-full h-full absolute inset-0 lazyload" alt="Coronation Street&#039;s Sue Devaney is smiling, and in a bubble, Debbie Webster is looking serious" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/07120503/Coronation-Street-Sue-Devaney-Debbie-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/07120503/Coronation-Street-Sue-Devaney-Debbie-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07120503/Coronation-Street-Sue-Devaney-Debbie-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07120503/Coronation-Street-Sue-Devaney-Debbie-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07120503/Coronation-Street-Sue-Devaney-Debbie-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07120503/Coronation-Street-Sue-Devaney-Debbie-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07120503/Coronation-Street-Sue-Devaney-Debbie-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07120503/Coronation-Street-Sue-Devaney-Debbie.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/07120503/Coronation-Street-Sue-Devaney-Debbie-742x388.jpg" alt="Coronation Street&#039;s Sue Devaney is smiling, and in a bubble, Debbie Webster is looking serious" class="w-full h-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/sue-devaney-coronation-street-give-up-work-menopause-symptoms/">
									        Coronation Street star Sue Devaney reveals she was forced to give up work due to crippling menopause symptoms                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-who-plays-darren-what-else-has-kyle-pryor-been-in/" tabindex="-1">
											        <img class="w-full h-full absolute inset-0 lazyload" alt="Kyle Pryor as Darren in Emmerdale and Nate in Home and Away split pic" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/07134410/Emmerdale-Kyle-Pryor-742x388.jpg" alt="Kyle Pryor as Darren in Emmerdale and Nate in Home and Away split pic" class="w-full h-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-who-plays-darren-what-else-has-kyle-pryor-been-in/">
									        Emmerdale: Who plays Darren? What else has Kyle Pryor been in?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-tonight-george-discovers-todds-secret/" tabindex="-1">
											        <img class="w-full h-full absolute inset-0 lazyload" alt="Coronation Street&#039;s Todd is looking worried and George is looking disgusted" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/07111822/Coronation-Street-Todd-George-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/07111822/Coronation-Street-Todd-George-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07111822/Coronation-Street-Todd-George-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07111822/Coronation-Street-Todd-George-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07111822/Coronation-Street-Todd-George-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07111822/Coronation-Street-Todd-George-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07111822/Coronation-Street-Todd-George-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07111822/Coronation-Street-Todd-George.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/07111822/Coronation-Street-Todd-George-742x388.jpg" alt="Coronation Street&#039;s Todd is looking worried and George is looking disgusted" class="w-full h-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-tonight-george-discovers-todds-secret/">
									        Coronation Street spoilers tonight: George discovers Todd’s secret?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-tonight-shock-return-sparks-another-split/" tabindex="-1">
											        <img class="w-full h-full absolute inset-0 lazyload" alt="The Emmerdale background and logo has a female and male silhouette with a broken heart on it" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/07101004/Emmerdale-Amy-Matty-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/07101004/Emmerdale-Amy-Matty-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07101004/Emmerdale-Amy-Matty-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07101004/Emmerdale-Amy-Matty-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07101004/Emmerdale-Amy-Matty-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07101004/Emmerdale-Amy-Matty-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07101004/Emmerdale-Amy-Matty-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07101004/Emmerdale-Amy-Matty.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/07101004/Emmerdale-Amy-Matty-742x388.jpg" alt="The Emmerdale background and logo has a female and male silhouette with a broken heart on it" class="w-full h-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-tonight-shock-return-sparks-another-split/">
									        Emmerdale spoilers tonight: Shock return sparks yet another couple to split                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/bbc-breakfast-nina-warhurst-hits-back-twitter-troll/" tabindex="-1">
										        <img class="w-full h-full absolute inset-0 lazyload" alt="Nina Warhurst looking sad on BBC Breakfast" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/07173805/nina-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/07173805/nina-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07173805/nina-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07173805/nina-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07173805/nina-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07173805/nina-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07173805/nina-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07173805/nina.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/07173805/nina-742x388.jpg" alt="Nina Warhurst looking sad on BBC Breakfast" class="w-full h-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/bbc-breakfast-nina-warhurst-hits-back-twitter-troll/">
								        BBC Breakfast: Nina Warhurst claps back at troll as they make cruel remark about her ‘dreadful’ appearance                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/harry-and-meghan-lizzie-cundy-never-introduced-them/" tabindex="-1">
										        <img class="w-full h-full absolute inset-0 lazyload" alt="Meghan Markle smiling and Prince Harry" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/07171514/Harry-Meg-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/07171514/Harry-Meg-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07171514/Harry-Meg-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07171514/Harry-Meg-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07171514/Harry-Meg-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07171514/Harry-Meg-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07171514/Harry-Meg-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07171514/Harry-Meg-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/07171514/Harry-Meg-1-742x388.jpg" alt="Meghan Markle smiling and Prince Harry" class="w-full h-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/harry-and-meghan-lizzie-cundy-never-introduced-them/">
								        Former friend of Harry and Meghan admits she wished she ‘never introduced them’ in shock admission                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/phillip-schofield-news-this-morning-accused-defend-palace-racism-row/" tabindex="-1">
										        <img class="w-full h-full absolute inset-0 lazyload" alt="Phillip Schofield looks shocked, Ngozi Fulani looks upwards" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/07164343/Phillip-Schofield-news-Ngozi-Fulani-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/07164343/Phillip-Schofield-news-Ngozi-Fulani-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07164343/Phillip-Schofield-news-Ngozi-Fulani-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07164343/Phillip-Schofield-news-Ngozi-Fulani-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07164343/Phillip-Schofield-news-Ngozi-Fulani-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07164343/Phillip-Schofield-news-Ngozi-Fulani-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07164343/Phillip-Schofield-news-Ngozi-Fulani-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07164343/Phillip-Schofield-news-Ngozi-Fulani.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/07164343/Phillip-Schofield-news-Ngozi-Fulani-742x388.jpg" alt="Phillip Schofield looks shocked, Ngozi Fulani looks upwards" class="w-full h-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/phillip-schofield-news-this-morning-accused-defend-palace-racism-row/">
								        Phillip Schofield under fire as he&#8217;s accused of &#8216;defending&#8217; palace aide over &#8216;racism&#8217; row                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/lorraine-kelly-today-apology-twitter-fans-concern/" tabindex="-1">
										        <img class="w-full h-full absolute inset-0 lazyload" alt="Lorraine Kelly looks down during her ITV show Lorraine today" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/07134631/Lorraine-today-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/07134631/Lorraine-today-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07134631/Lorraine-today-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07134631/Lorraine-today-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07134631/Lorraine-today-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07134631/Lorraine-today-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07134631/Lorraine-today-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07134631/Lorraine-today.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/07134631/Lorraine-today-742x388.jpg" alt="Lorraine Kelly looks down during her ITV show Lorraine today" class="w-full h-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/lorraine-kelly-today-apology-twitter-fans-concern/">
								        Lorraine Kelly makes apology to viewers after they&#8217;re left concerned by her appearance today                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-come-dancing-hamza-yassin-losing-confidence/" tabindex="-1">
										        <img class="w-full h-full absolute inset-0 lazyload" alt="Strictly Come Dancing star Hamza Yassin looking concerned" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/07164213/hamza-y-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/07164213/hamza-y-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07164213/hamza-y-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07164213/hamza-y-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07164213/hamza-y-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07164213/hamza-y-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07164213/hamza-y-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07164213/hamza-y.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/07164213/hamza-y-742x388.jpg" alt="Strictly Come Dancing star Hamza Yassin looking concerned" class="w-full h-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-come-dancing-hamza-yassin-losing-confidence/">
								        Strictly: Worrying reason Hamza Yassin is &#8216;losing confidence&#8217; in competition?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/im-a-celebrity-sue-cleaver-instagram-results-procedure/" tabindex="-1">
										        <img class="w-full h-full absolute inset-0 lazyload" alt="Sue Cleaver during exit interview on I&#039;m A Celebrity" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/12/07165043/Sue-Cleaver-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/12/07165043/Sue-Cleaver-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/12/07165043/Sue-Cleaver-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/12/07165043/Sue-Cleaver-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/12/07165043/Sue-Cleaver-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/12/07165043/Sue-Cleaver-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/12/07165043/Sue-Cleaver-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/12/07165043/Sue-Cleaver.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/12/07165043/Sue-Cleaver-742x388.jpg" alt="Sue Cleaver during exit interview on I&#039;m A Celebrity" class="w-full h-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/im-a-celebrity-sue-cleaver-instagram-results-procedure/">
								        I’m A Celebrity star Sue Cleaver shows off results from procedure after jungle stint                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News </a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline">TV </a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:underline">TV Spoilers </a></li><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain </a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women </a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase </a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning </a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway </a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix </a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline ">Soaps </a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders </a></li><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street </a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale </a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals </a></li><li><a href="https://www.entertainmentdaily.co.uk/true-crime/" class="hover:underline">True Crime </a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3" aria-label="Entertainment Daily on Facebook">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline inline-block my-1">About Us </a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline inline-block my-1">Meet The Team </a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline inline-block my-1">Editorial Policies </a></li><li><a href="https://advertise.entertainmentdaily.co.uk/" class="hover:underline inline-block my-1">Advertise </a></li><li><a href="mailto:hello@entertainmentdaily.co.uk" class="hover:underline inline-block my-1">Contact Us </a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline inline-block my-1 js-show-cmp">Cookies Policy </a></li><li><a href="#" class="hover:underline inline-block my-1 js-show-cmp">Consent Settings </a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline inline-block my-1">Privacy </a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2022 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

</body>
</html>
