<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v17.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Emmerdale: Meena tormenting Manpreet in court leaves fans baffled</title>
	<meta name="description" content="Emmerdale fans have all been saying the same thing as Meena tormented her sister Manpreet in court in last night&#039;s episode." />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-meena-torments-manpreet-in-court-and-fans-are-all-saying-the-same-thing/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Emmerdale fans all saying the same thing as Meena torments Manpreet in court" />
	<meta property="og:description" content="Emmerdale fans have all been saying the same thing as Meena tormented her sister Manpreet in court in last night&#039;s episode." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/soaps/emmerdale-meena-torments-manpreet-in-court-and-fans-are-all-saying-the-same-thing/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2022-04-13T10:37:30+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2022/04/13113341/Meena-Manpreet-Emmerdale-22.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Emmerdale fans all saying the same thing as Meena torments Manpreet in court" />
	<meta name="twitter:creator" content="@Char_Rodrigues" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Charlotte Rodrigues" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/mGm2g3uXP4g" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="168" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2022-04-13T10:37:30+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />

<!-- BEGIN Parse.ly 3.0.4 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.entertainmentdaily.co.uk\/soaps\/emmerdale-meena-torments-manpreet-in-court-and-fans-are-all-saying-the-same-thing\/"},"headline":"Emmerdale: Meena torments Manpreet in court and fans are all saying the same thing","url":"http:\/\/www.entertainmentdaily.co.uk\/soaps\/emmerdale-meena-torments-manpreet-in-court-and-fans-are-all-saying-the-same-thing\/","thumbnailUrl":"https:\/\/cdn.entertainmentdaily.com\/2022\/04\/13113341\/Meena-Manpreet-Emmerdale-22.jpg","image":{"@type":"ImageObject","url":"https:\/\/cdn.entertainmentdaily.com\/2022\/04\/13113341\/Meena-Manpreet-Emmerdale-22.jpg"},"dateCreated":"2022-04-13T10:37:30Z","datePublished":"2022-04-13T10:37:30Z","dateModified":"2022-04-13T10:37:30Z","articleSection":"Soaps","author":[{"@type":"Person","name":"Charlotte Rodrigues"}],"creator":["Charlotte Rodrigues"],"publisher":{"@type":"Organization","name":"Entertainment Daily","logo":"https:\/\/cdn.entertainmentdaily.com\/2021\/01\/25101916\/cropped-logo-512.png"},"keywords":["emmerdale","manpreet sharma","meena jutla"]}
</script>
<!-- END Parse.ly -->

<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq6R9WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq3p6WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtZ6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.f7d3d0.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.7d3a85.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Charlotte Rodrigues","category":"Soaps","slug":"emmerdale-meena-torments-manpreet-in-court-and-fans-are-all-saying-the-same-thing","published_at":"202204131137","page_type":"post"});
            ED.post = {"id":797115,"author":"Charlotte Rodrigues","slug":"emmerdale-meena-torments-manpreet-in-court-and-fans-are-all-saying-the-same-thing","tags":["Emmerdale","Manpreet Sharma","Meena Jutla"],"categories":["Soaps"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.6a8b6e.js" defer></script>
    
        <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    </head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Wednesday 13th April 2022                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">TV Spoilers</a></li><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/true-crime/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">True Crime</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fsoaps%2Femmerdale-meena-torments-manpreet-in-court-and-fans-are-all-saying-the-same-thing%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fsoaps%2Femmerdale-meena-torments-manpreet-in-court-and-fans-are-all-saying-the-same-thing%2F&text=Emmerdale%3A+Meena+torments+Manpreet+in+court+and+fans+are+all+saying+the+same+thing"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fsoaps%2Femmerdale-meena-torments-manpreet-in-court-and-fans-are-all-saying-the-same-thing%2F+Emmerdale%3A+Meena+torments+Manpreet+in+court+and+fans+are+all+saying+the+same+thing"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder"
                                                            style="background: url(https://cdn.entertainmentdaily.com/2022/04/13113341/Meena-Manpreet-Emmerdale-22-180x94.jpg) no-repeat; background-size: cover;"
                                                    >
                            <img class="w-full absolute inset-0 lazyload" alt="Meena holding a heart and Manpreet in tears in court Emmerdale" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2022/04/13113341/Meena-Manpreet-Emmerdale-22-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/13113341/Meena-Manpreet-Emmerdale-22.jpg 1500w, https://cdn.entertainmentdaily.com/2022/04/13113341/Meena-Manpreet-Emmerdale-22-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/13113341/Meena-Manpreet-Emmerdale-22-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/13113341/Meena-Manpreet-Emmerdale-22-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/13113341/Meena-Manpreet-Emmerdale-22-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/13113341/Meena-Manpreet-Emmerdale-22-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/13113341/Meena-Manpreet-Emmerdale-22-400x209.jpg 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/13113341/Meena-Manpreet-Emmerdale-22-742x388.jpg" alt="Meena holding a heart and Manpreet in tears in court Emmerdale" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/soaps/">Soaps</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Emmerdale: Meena torments Manpreet in court and fans are all saying the same thing                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        Manpreet testified against Meena                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                    <img src="https://cdn.entertainmentdaily.com/2022/03/24164823/Charlotte-Rodrigues-64x64.png" alt=""
                                 class="rounded-full border-2 border-gray-400 w-8 h-8 mr-2 float-left lg:w-16 lg:h-16 lg:float-none">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/charlotte-rodrigues/">Charlotte Rodrigues</a>
                            </div>
                            <div>
                                <time datetime="2022-04-13T11:37:30+01:00"
                                      aria-label="Published at">13 Apr 2022, 11:37</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/emmerdale/"
                                           class="text-brand">Emmerdale</a>,                                                                            <a href="/manpreet-sharma/"
                                           class="text-brand">Manpreet Sharma</a>,                                                                            <a href="/meena-jutla/"
                                           class="text-brand">Meena Jutla</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>Emmerdale fans have all been saying the same thing as Meena tormented her sister Manpreet in court in last night&#8217;s episode (Tuesday, April 12).</p>
<p>Manpreet took to the stand to testify against her sister. But fans were all baffled by Meena&#8217;s gesture.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 56.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/04/13111905/Meena-heart-Emmerdale-resize-400x225.png" data-srcset="https://cdn.entertainmentdaily.com/2022/04/13111905/Meena-heart-Emmerdale-resize-800x449.png 800w, https://cdn.entertainmentdaily.com/2022/04/13111905/Meena-heart-Emmerdale-resize-768x431.png 768w, https://cdn.entertainmentdaily.com/2022/04/13111905/Meena-heart-Emmerdale-resize-400x225.png 400w, https://cdn.entertainmentdaily.com/2022/04/13111905/Meena-heart-Emmerdale-resize.png 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/04/13111905/Meena-heart-Emmerdale-resize-400x225.png" srcset="https://cdn.entertainmentdaily.com/2022/04/13111905/Meena-heart-Emmerdale-resize-800x449.png 800w, https://cdn.entertainmentdaily.com/2022/04/13111905/Meena-heart-Emmerdale-resize-768x431.png 768w, https://cdn.entertainmentdaily.com/2022/04/13111905/Meena-heart-Emmerdale-resize-400x225.png 400w, https://cdn.entertainmentdaily.com/2022/04/13111905/Meena-heart-Emmerdale-resize.png 1500w" alt="">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Meena holds up her hands in the shape of a heart in court (Credit: ITV)</figcaption>
</figure>

<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-meena-exit-paige-sandhu-tears/">Emmerdale: Meena Jutla &#8216;incredible&#8217; ending made Paige Sandhu &#8216;cry&#8217;</a></strong></p>
<h3>Emmerdale fans all saying the same thing as Meena torments Manpreet in court</h3>
<p>Currently in <a href="https://www.entertainmentdaily.co.uk/emmerdale/">Emmerdale</a> Meena is on trial for <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-how-many-people-has-meena-killed-leaving-exit/">the murders of Ben Tucker</a>, Andrea Tate and Leanna Cavanagh.</p>
<p>Her trial began this week and in last night&#8217;s episode it was time for Manpreet to testify.</p>
<p>On the stand she told the jury about Meena growing up, their past and how Meena held her captive.</p>
<p>But as Meena was watching Manpreet, she held up her hands to form a heart, clearly to torment her sister.</p>
<p>Fans were left wondering how none of the jury or the judge saw Meena&#8217;s obvious hand gesture.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/emmerdale?src=hash&amp;ref_src=twsrc%5Etfw">#emmerdale</a> Meena openly mocking the witness right there in court, and NOBODY. Not the judge, the lawyers, or the jury, noticed. It&#39;s like the writers gave her super powers to only be seen by those she wants to see :/</p>
<p>&mdash; Trojianmaru (@Trojianmaru) <a href="https://twitter.com/Trojianmaru/status/1513950875575889921?ref_src=twsrc%5Etfw">April 12, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">And the jury don’t see Meena doing that?! FFS <a href="https://twitter.com/hashtag/emmerdale?src=hash&amp;ref_src=twsrc%5Etfw">#emmerdale</a></p>
<p>&mdash; Vicky 💙 (@deadstar37) <a href="https://twitter.com/deadstar37/status/1513950664187166722?ref_src=twsrc%5Etfw">April 12, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">What was that heart signal Meena gave to Manpreet? 🤔🤔 That was random. <a href="https://twitter.com/hashtag/Emmerdale?src=hash&amp;ref_src=twsrc%5Etfw">#Emmerdale</a></p>
<p>&mdash; Ryan Glendenning (@RyanGTweetsTV) <a href="https://twitter.com/RyanGTweetsTV/status/1514007999282622472?ref_src=twsrc%5Etfw">April 12, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">As if that would ever be allowed in court</p>
<p>&mdash; Arthur Royals urzzz (@ACW52) <a href="https://twitter.com/ACW52/status/1513955874104041472?ref_src=twsrc%5Etfw">April 12, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Good God that jury as said not a chance that woman front row raising her eyebrows shaking head like oh yes as if your telling the truth kidnapped one on a drip ect ..we know you write for dramatic effects but really .amongst other gaffs .guard will drop her in it</p>
<p>&mdash; Jacqui Parry (@JacquiParry7) <a href="https://twitter.com/JacquiParry7/status/1514180111326662656?ref_src=twsrc%5Etfw">April 13, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Manpreet told the court how Meena held her captive and drugged her.</p>
<p>She told the court how Meena boasted about murdering <a href="https://www.entertainmentdaily.co.uk/soaps/who-is-nadine-butler-in-emmerdale-how-did-she-die-and-why-wasnt-meena-charged-with-her-murder/">Nadine</a>, Leanna, Andrea and Ben.</p>
<p>However the defence soon questioned Manpreet and painted her out to be a liar, bringing up her past with Charles and her marriages.</p>
<p>Will the jury believe Manpreet?</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 68.5%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2022/04/11143034/12_04_emm_manpreet_stand_01-400x274.jpeg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/11143034/12_04_emm_manpreet_stand_01-800x549.jpeg 800w, https://cdn.entertainmentdaily.com/2022/04/11143034/12_04_emm_manpreet_stand_01-768x527.jpeg 768w, https://cdn.entertainmentdaily.com/2022/04/11143034/12_04_emm_manpreet_stand_01-400x274.jpeg 400w, https://cdn.entertainmentdaily.com/2022/04/11143034/12_04_emm_manpreet_stand_01-scaled-e1649683861677.jpeg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2022/04/11143034/12_04_emm_manpreet_stand_01-400x274.jpeg" srcset="https://cdn.entertainmentdaily.com/2022/04/11143034/12_04_emm_manpreet_stand_01-800x549.jpeg 800w, https://cdn.entertainmentdaily.com/2022/04/11143034/12_04_emm_manpreet_stand_01-768x527.jpeg 768w, https://cdn.entertainmentdaily.com/2022/04/11143034/12_04_emm_manpreet_stand_01-400x274.jpeg 400w, https://cdn.entertainmentdaily.com/2022/04/11143034/12_04_emm_manpreet_stand_01-scaled-e1649683861677.jpeg 1500w" alt="">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Manpreet told the court how Meena kidnapped her (Credit: ITV)</figcaption>
</figure>

<h3>Emmerdale: What&#8217;s next for Meena?</h3>
<p>This week Meena rehearses her lines in her cell as she prepares to talk in court.</p>
<p>Meena is utterly convincing as she takes the stand in court, playing the victim.</p>
<p>She delivers the performance of a lifetime to an enthralled jury.</p>
<p>But will she convince them she&#8217;s innocent, or will they see through her lies?</p>
<p>Later, the court awaits the verdict in agonising tension.</p>
<p>The following day, the shocking events of the trial hit the news.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-in-2022-whos-leaving-and-whos-arriving/">Emmerdale in 2022 &#8211; who&#8217;s leaving and who&#8217;s arriving in the village this year?</a></strong></p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/mGm2g3uXP4g" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><b>Emmerdale usually airs weeknights at 7.30pm on ITV, with an hour episode on Thursdays.</b></p>
<p><b><i>Will you be watching next week’s Emmerdale? Leave us a comment on</i></b><a href="https://www.facebook.com/entertainmentdailyfix"> <b><i>our Facebook page @EntertainmentDailyFix</i></b></a><b><i> and let us know what you think!</i></b></p>
                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fsoaps%2Femmerdale-meena-torments-manpreet-in-court-and-fans-are-all-saying-the-same-thing%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fsoaps%2Femmerdale-meena-torments-manpreet-in-court-and-fans-are-all-saying-the-same-thing%2F&text=Emmerdale%3A+Meena+torments+Manpreet+in+court+and+fans+are+all+saying+the+same+thing"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fsoaps%2Femmerdale-meena-torments-manpreet-in-court-and-fans-are-all-saying-the-same-thing%2F+Emmerdale%3A+Meena+torments+Manpreet+in+court+and+fans+are+all+saying+the+same+thing"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/emmerdale/"
                                       class="bg-brand text-white px-1">Emmerdale</a>
                                                                    <a href="/manpreet-sharma/"
                                       class="bg-brand text-white px-1">Manpreet Sharma</a>
                                                                    <a href="/meena-jutla/"
                                       class="bg-brand text-white px-1">Meena Jutla</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/freeze-the-fear-bbc-holly-willoughby-joke/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Freeze the Fear stars Holly and Wim Hoo" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/13094059/Freeze-the-Fear-Holly-Willoughby-Wim-Hof-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/13094059/Freeze-the-Fear-Holly-Willoughby-Wim-Hof-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/13094059/Freeze-the-Fear-Holly-Willoughby-Wim-Hof-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/13094059/Freeze-the-Fear-Holly-Willoughby-Wim-Hof-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/13094059/Freeze-the-Fear-Holly-Willoughby-Wim-Hof-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/13094059/Freeze-the-Fear-Holly-Willoughby-Wim-Hof-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/13094059/Freeze-the-Fear-Holly-Willoughby-Wim-Hof-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/13094059/Freeze-the-Fear-Holly-Willoughby-Wim-Hof.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/13094059/Freeze-the-Fear-Holly-Willoughby-Wim-Hof-742x388.jpg" alt="Freeze the Fear stars Holly and Wim Hoo" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/freeze-the-fear-bbc-holly-willoughby-joke/">
                                    Freeze the Fear fans all make the same joke as Holly Willoughby&#8217;s new BBC show airs                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/gmb-today-richard-madeley-switch-off-plea/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Richard Madeley on GMB today" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/12102157/madeley-replace-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/12102157/madeley-replace-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/12102157/madeley-replace-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/12102157/madeley-replace-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/12102157/madeley-replace-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/12102157/madeley-replace-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/12102157/madeley-replace-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/12102157/madeley-replace.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/12102157/madeley-replace-742x388.jpg" alt="Richard Madeley on GMB today" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/gmb-today-richard-madeley-switch-off-plea/">
                                    GMB today: Viewers ’switch off’ over ’sanctimonious’ Richard Madeley and issue plea to ITV                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/bbc-breakfast-dan-walker-today-jon-kay/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Dan Walker, Jon Kay on BBC Breakfast" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/11115056/dan-walker-and-jon-kay-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/11115056/dan-walker-and-jon-kay-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/11115056/dan-walker-and-jon-kay-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/11115056/dan-walker-and-jon-kay-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/11115056/dan-walker-and-jon-kay-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/11115056/dan-walker-and-jon-kay-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/11115056/dan-walker-and-jon-kay-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/11115056/dan-walker-and-jon-kay.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/11115056/dan-walker-and-jon-kay-742x388.jpg" alt="Dan Walker, Jon Kay on BBC Breakfast" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/bbc-breakfast-dan-walker-today-jon-kay/">
                                    BBC Breakfast host Dan Walker replaced today as fans deliver verdict                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-actor-extra-fired-selfie-andi-peters/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Coronation Street Rovers Return and Andi Peters" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-742x388.jpg" alt="Coronation Street Rovers Return and Andi Peters" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-actor-extra-fired-selfie-andi-peters/">
                                    Coronation Street actor reportedly fired over selfie with Andi Peters                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/itv-this-morning-matthew-wright-queen-debate/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="The Queen wearing orange and Matthew Wright looking angry" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/12171540/queen-matthew-wright-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/12171540/queen-matthew-wright-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/12171540/queen-matthew-wright-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/12171540/queen-matthew-wright-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/12171540/queen-matthew-wright-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/12171540/queen-matthew-wright-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/12171540/queen-matthew-wright-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/12171540/queen-matthew-wright.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/12171540/queen-matthew-wright-742x388.jpg" alt="The Queen wearing orange and Matthew Wright looking angry" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/itv-this-morning-matthew-wright-queen-debate/">
                                    This Morning: ITV&#8217;s Matthew Wright told to ‘shut up’ and stop ‘criticising our Queen’ as debate turns fiery                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-melanie-clark-pullen-dies-aged-46/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Mary Clark Pullen as Mary Flaherty smiling in EastEnders" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/12115132/Melanie-Clark-Pullen-dies-aged-46-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/12115132/Melanie-Clark-Pullen-dies-aged-46-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/12115132/Melanie-Clark-Pullen-dies-aged-46-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/12115132/Melanie-Clark-Pullen-dies-aged-46-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/12115132/Melanie-Clark-Pullen-dies-aged-46-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/12115132/Melanie-Clark-Pullen-dies-aged-46-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/12115132/Melanie-Clark-Pullen-dies-aged-46-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/12115132/Melanie-Clark-Pullen-dies-aged-46.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/12115132/Melanie-Clark-Pullen-dies-aged-46-742x388.jpg" alt="Mary Clark Pullen as Mary Flaherty smiling in EastEnders" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/eastenders-melanie-clark-pullen-dies-aged-46/">
                                    EastEnders: Melanie Clark Pullen dies aged 46                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More Soaps</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/anthony-quinlan-confirms-relationship-nikki-sanderson/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Anthony Quinlan and Nikki Sanderson" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/13131328/Anthony-Quinlan-dating-Nikki-Sanderson-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/13131328/Anthony-Quinlan-dating-Nikki-Sanderson-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/13131328/Anthony-Quinlan-dating-Nikki-Sanderson-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/13131328/Anthony-Quinlan-dating-Nikki-Sanderson-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/13131328/Anthony-Quinlan-dating-Nikki-Sanderson-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/13131328/Anthony-Quinlan-dating-Nikki-Sanderson-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/13131328/Anthony-Quinlan-dating-Nikki-Sanderson-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/13131328/Anthony-Quinlan-dating-Nikki-Sanderson.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/13131328/Anthony-Quinlan-dating-Nikki-Sanderson-742x388.jpg" alt="Anthony Quinlan and Nikki Sanderson" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/anthony-quinlan-confirms-relationship-nikki-sanderson/">
									        Anthony Quinlan confirms relationship with Nikki Sanderson                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emma-atkins-charley-webb-surprise-wedding-emmerdale/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Emma Atkins Charley Webb and Matthew Wolfenden" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/13121721/Emma-Atkins-Charley-Webb-wedding-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/13121721/Emma-Atkins-Charley-Webb-wedding-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/13121721/Emma-Atkins-Charley-Webb-wedding-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/13121721/Emma-Atkins-Charley-Webb-wedding-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/13121721/Emma-Atkins-Charley-Webb-wedding-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/13121721/Emma-Atkins-Charley-Webb-wedding-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/13121721/Emma-Atkins-Charley-Webb-wedding-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/13121721/Emma-Atkins-Charley-Webb-wedding.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/13121721/Emma-Atkins-Charley-Webb-wedding-742x388.jpg" alt="Emma Atkins Charley Webb and Matthew Wolfenden" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emma-atkins-charley-webb-surprise-wedding-emmerdale/">
									        Emma Atkins reveals she was &#8216;gutted&#8217; over Charley Webb&#8217;s surprise wedding                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-actor-extra-fired-selfie-andi-peters/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Coronation Street Rovers Return and Andi Peters" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/13112200/Coronation-Street-extra-fired-over-Andi-Peters-selfie-742x388.jpg" alt="Coronation Street Rovers Return and Andi Peters" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-actor-extra-fired-selfie-andi-peters/">
									        Coronation Street actor reportedly fired over selfie with Andi Peters                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-tonight-imran-makes-a-massive-offer-to-toyah/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Imran and Toyah Coronation Street" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/13103109/Imran-Toyah-Coronation-Street-3-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/13103109/Imran-Toyah-Coronation-Street-3-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/13103109/Imran-Toyah-Coronation-Street-3-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/13103109/Imran-Toyah-Coronation-Street-3-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/13103109/Imran-Toyah-Coronation-Street-3-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/13103109/Imran-Toyah-Coronation-Street-3-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/13103109/Imran-Toyah-Coronation-Street-3-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/13103109/Imran-Toyah-Coronation-Street-3.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/13103109/Imran-Toyah-Coronation-Street-3-742x388.jpg" alt="Imran and Toyah Coronation Street" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-tonight-imran-makes-a-massive-offer-to-toyah/">
									        Coronation Street spoilers tonight: Imran makes a massive offer to Toyah                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-tonight-meena-convinces-the-jury-shes-innocent-with-showstopping-performance/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Meena in court and Meena with a gun in Emmerdale" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/13090208/Meena-Emmerdale-15-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/13090208/Meena-Emmerdale-15-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/13090208/Meena-Emmerdale-15-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/13090208/Meena-Emmerdale-15-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/13090208/Meena-Emmerdale-15-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/13090208/Meena-Emmerdale-15-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/13090208/Meena-Emmerdale-15-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/13090208/Meena-Emmerdale-15.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/13090208/Meena-Emmerdale-15-742x388.jpg" alt="Meena in court and Meena with a gun in Emmerdale" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-tonight-meena-convinces-the-jury-shes-innocent-with-showstopping-performance/">
									        Emmerdale spoilers tonight: Meena convinces the jury she’s innocent with showstopping performance?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-rhona-mary-marlon/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Emmerdale Rhona and Mary" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/12114218/Emmerdale-Rhona-Mary-feature-iumage-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/12114218/Emmerdale-Rhona-Mary-feature-iumage-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/12114218/Emmerdale-Rhona-Mary-feature-iumage-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/12114218/Emmerdale-Rhona-Mary-feature-iumage-1844x966.jpg 1844w, https://cdn.entertainmentdaily.com/2022/04/12114218/Emmerdale-Rhona-Mary-feature-iumage-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/12114218/Emmerdale-Rhona-Mary-feature-iumage-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/12114218/Emmerdale-Rhona-Mary-feature-iumage-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/12114218/Emmerdale-Rhona-Mary-feature-iumage-400x209.jpg 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/12114218/Emmerdale-Rhona-Mary-feature-iumage-742x388.jpg" alt="Emmerdale Rhona and Mary" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-rhona-mary-marlon/">
									        Emmerdale spoilers: Rhona lashes out at Mary                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/harry-and-meghan-fresh-blow-holland/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Prince Harry and Meghan Markle standing against a leafy backdrop" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/13122854/harry-and-meghan-holland-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/13122854/harry-and-meghan-holland-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/13122854/harry-and-meghan-holland-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/13122854/harry-and-meghan-holland-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/13122854/harry-and-meghan-holland-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/13122854/harry-and-meghan-holland-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/13122854/harry-and-meghan-holland-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/13122854/harry-and-meghan-holland.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/13122854/harry-and-meghan-holland-742x388.jpg" alt="Prince Harry and Meghan Markle standing against a leafy backdrop" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/harry-and-meghan-fresh-blow-holland/">
								        Harry and Meghan dealt fresh blow as they&#8217;re &#8216;snubbed&#8217; by royals ahead of trip to Europe                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/holby-city-bbc-furious-replacement/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Fletch and Jac on BBC series Holby City" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/13121112/Holby-City-BBC-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/13121112/Holby-City-BBC-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/13121112/Holby-City-BBC-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/13121112/Holby-City-BBC-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/13121112/Holby-City-BBC-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/13121112/Holby-City-BBC-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/13121112/Holby-City-BBC-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/13121112/Holby-City-BBC-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/13121112/Holby-City-BBC-1-742x388.jpg" alt="Fletch and Jac on BBC series Holby City" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/holby-city-bbc-furious-replacement/">
								        Holby City fans in fresh rant at BBC over &#8216;replacement&#8217; show Freeze the Fear                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/lifestyle/easter-2022-maltesers-bunnies-angela-rippon/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Angela Rippon holding an Malteser bunny cake for Easter 2022" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/13122441/Angela-Rippon-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2022/04/13122441/Angela-Rippon-742x388.png 742w, https://cdn.entertainmentdaily.com/2022/04/13122441/Angela-Rippon-768x401.png 768w, https://cdn.entertainmentdaily.com/2022/04/13122441/Angela-Rippon-360x188.png 360w, https://cdn.entertainmentdaily.com/2022/04/13122441/Angela-Rippon-180x94.png 180w, https://cdn.entertainmentdaily.com/2022/04/13122441/Angela-Rippon-800x418.png 800w, https://cdn.entertainmentdaily.com/2022/04/13122441/Angela-Rippon-400x209.png 400w, https://cdn.entertainmentdaily.com/2022/04/13122441/Angela-Rippon.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/13122441/Angela-Rippon-742x388.png" alt="Angela Rippon holding an Malteser bunny cake for Easter 2022" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/lifestyle/easter-2022-maltesers-bunnies-angela-rippon/">
								        Easter 2022: Angela Rippon teams up with Maltesers Bunny to melt away bank holiday stress                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/kai-widdrington-nadiya-bychkova-instagram-official/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Nadiya Bychkova and Kai Widdrington laughing on Strictly" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/13110026/Nadiya-and-Kai-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/13110026/Nadiya-and-Kai-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/13110026/Nadiya-and-Kai-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/13110026/Nadiya-and-Kai-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/13110026/Nadiya-and-Kai-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/13110026/Nadiya-and-Kai-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/13110026/Nadiya-and-Kai-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/13110026/Nadiya-and-Kai-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/13110026/Nadiya-and-Kai-1-742x388.jpg" alt="Nadiya Bychkova and Kai Widdrington laughing on Strictly" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/kai-widdrington-nadiya-bychkova-instagram-official/">
								        Nadiya Bychkova and Kai Widdrington go Instagram official on romantic dinner date                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/compulsion-on-channel-5-9-questions-after-episode-1s-promising-start/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Leanne Best and Anna Chancellor on Compulsion on Channel 5" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/11120407/compulsion-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/11120407/compulsion-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/11120407/compulsion-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/11120407/compulsion-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/11120407/compulsion-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/11120407/compulsion-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/11120407/compulsion-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/11120407/compulsion.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/11120407/compulsion-742x388.jpg" alt="Leanne Best and Anna Chancellor on Compulsion on Channel 5" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/compulsion-on-channel-5-9-questions-after-episode-1s-promising-start/">
								        Compulsion on Channel 5: 9 questions after episode 1&#8217;s promising start                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/true-crime/madeleine-mccann-case-devastating-development/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Madeleine McCann in a blue football shirt" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2022/04/13103028/maddie-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2022/04/13103028/maddie-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2022/04/13103028/maddie-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2022/04/13103028/maddie-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2022/04/13103028/maddie-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2022/04/13103028/maddie-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2022/04/13103028/maddie-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2022/04/13103028/maddie.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2022/04/13103028/maddie-742x388.jpg" alt="Madeleine McCann in a blue football shirt" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/true-crime/madeleine-mccann-case-devastating-development/">
								        Madeleine McCann case dealt devastating blow 15 years after tot disappeared                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/tv-spoilers/" class="hover:underline">TV Spoilers</a></li><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:underline">Strictly Come Dancing</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline ">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2022 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

<script data-parsely-site="entertainmentdaily.co.uk" src='https://cdn.parsely.com/keys/entertainmentdaily.co.uk/p.js?ver=3.0.4' id="parsely-cfg"></script>
</body>
</html>
