<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Prince William and Prince Harry &#039;keen to spend time together&#039;</title>
	<meta name="description" content="Prince William and Prince Harry are reportedly keen to spend time together after Prince Philip&#039;s funeral after they walked side by side." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/royals/prince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Prince William and Prince Harry &#039;keen to spend time together&#039;" />
	<meta property="og:description" content="Prince William and Prince Harry are reportedly keen to spend time together after Prince Philip&#039;s funeral after they walked side by side." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/royals/prince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2021-04-17T16:07:33+00:00" />
	<meta property="article:modified_time" content="2021-04-17T16:11:54+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1.png" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Laura Hannam">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.entertainmentdaily.co.uk/#website","url":"https://www.entertainmentdaily.co.uk/","name":"Entertainment Daily","description":"All the latest TV, showbiz &amp; more","potentialAction":[{"@type":"SearchAction","target":"https://www.entertainmentdaily.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/royals/prince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral/#primaryimage","inLanguage":"en-GB","url":"https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1.png","width":1500,"height":784,"caption":"Credit: SplashNews"},{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/royals/prince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral/#webpage","url":"https://www.entertainmentdaily.co.uk/royals/prince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral/","name":"Prince William and Prince Harry 'keen to spend time together'","isPartOf":{"@id":"https://www.entertainmentdaily.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.entertainmentdaily.co.uk/royals/prince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral/#primaryimage"},"datePublished":"2021-04-17T16:07:33+00:00","dateModified":"2021-04-17T16:11:54+00:00","author":{"@id":"https://www.entertainmentdaily.co.uk/#/schema/person/bc893ed720653758a2e3a0f482a16455"},"description":"Prince William and Prince Harry are reportedly keen to spend time together after Prince Philip's funeral after they walked side by side.","breadcrumb":{"@id":"https://www.entertainmentdaily.co.uk/royals/prince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.entertainmentdaily.co.uk/royals/prince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral/"]}]},{"@type":"BreadcrumbList","@id":"https://www.entertainmentdaily.co.uk/royals/prince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/","url":"https://www.entertainmentdaily.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/royals/prince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral/","url":"https://www.entertainmentdaily.co.uk/royals/prince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral/","name":"Harry and William &#8216;keen to spend time together&#8217; post Prince Philip&#8217;s funeral"}}]},{"@type":"Person","@id":"https://www.entertainmentdaily.co.uk/#/schema/person/bc893ed720653758a2e3a0f482a16455","name":"Laura Hannam","image":{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96","caption":"Laura Hannam"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUQjIg1_i6t8kCHKm459WxRyS7j.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUPjIg1_i6t8kCHKm459WxZFgrz_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>
    <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.e28430.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.534e38.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Laura Hannam","category":"Royals","slug":"prince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral","published_at":"202104171707","page_type":"post"});
            ED.post = {"id":660715,"author":"Laura Hannam","slug":"prince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral","tags":["Prince Harry","Prince Philip","Prince William"],"categories":["Royals"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.32d78b.js" defer></script>
    
	</head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Saturday 17th April 2021                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/dancing-on-ice/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Dancing On Ice</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Froyals%2Fprince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Froyals%2Fprince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral%2F&text=Harry+and+William+%26%238216%3Bkeen+to+spend+time+together%26%238217%3B+post+Prince+Philip%26%238217%3Bs+funeral"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Froyals%2Fprince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral%2F+Harry+and+William+%26%238216%3Bkeen+to+spend+time+together%26%238217%3B+post+Prince+Philip%26%238217%3Bs+funeral"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder">
                                                        <img src="https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-180x94.png" class="w-full absolute inset-0" alt="">
                                                        <img class="w-full absolute inset-0 lazyload" alt="prince harry and prince william funeral 2021" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1.png 1500w, https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-400x209.png 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-742x388.png" alt="prince harry and prince william funeral 2021" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/royals/">Royals</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Harry and William &#8216;keen to spend time together&#8217; post Prince Philip&#8217;s funeral                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        They showed the first steps after the service                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/laura-hannam/">Laura Hannam</a>
                            </div>
                            <div>
                                <time datetime="2021-04-17T17:07:33+01:00"
                                      aria-label="Published at">17 Apr 2021, 17:07</time>
                                                                    <span class="lg:hidden">|</span>
                                    <span class="lg:block">Updated:</span>
                                    <time datetime="2021-04-17T17:11:54+01:00"
                                          aria-label="Updated at">17 Apr 2021, 17:11</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/prince-harry/"
                                           class="text-brand">Prince Harry</a>,                                                                            <a href="/prince-philip/"
                                           class="text-brand">Prince Philip</a>,                                                                            <a href="/prince-william/"
                                           class="text-brand">Prince William</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>Prince William and Prince Harry will be keen to spend time together says a source close to the Royal Family.</p>
<p>The Princes, 36 and 38, were reunited for the funeral of their late grandfather, Prince Philip.</p>
<p>And despite their alleged <a href="http://www.entertainmentdaily.co.uk/prince-harry/">rift</a>, the source claims they will put their differences aside as they unite in their family&#8217;s grief.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/royals/prince-philip-mothers-adorable-nickname-for-him-as-a-child/">Prince Philip&#8217;s adorable childhood nickname revealed</a></strong></p>
<p>The source told <a href="https://www.telegraph.co.uk/royal-family/2021/04/15/princes-william-harry-will-not-walk-shoulder-shoulder-duke-edinburghs/">The Telegraph</a>: &#8220;They know it is not about them on Saturday – it is about honouring their grandfather&#8217;s memory and supporting their grandmother.</p>
<p>&#8220;I would be extremely surprised if that wasn&#8217;t front and centre of both their minds. They will be keen to spend time together as a family in the same time zone for once.&#8221;</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate-400x209.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="prince harry and prince william with prince philip">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate-400x209.jpg" srcset="https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/04/17115534/prince-philip-meghan-kate.jpg 1500w" alt="prince harry and prince william with prince philip">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>The brothers with their spouses as Prince Philip walked ahead in 2018 (Credit: SplashNews)</figcaption>
</figure>

<p>In the <a href="http://www.entertainmentdaily.co.uk/royals/">funeral procession</a>, Peter Phillips stood between Prince Harry and Prince William.</p>
<p>This is the first time the brothers have been seen together by the public since Prince Harry stepped down as a senior royal.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/royals/prince-philip-funeral-fans-in-tears-as-dukes-carriage-carries-his-hat-and-gloves/">Royal fans in tears by touching moment at Prince Philip&#8217;s funeral</a></strong></p>
<p>Following the funeral, they were seen in conversation as they walked away from St George&#8217;s Chapel.</p>
<h3>Why have Prince Harry and Prince William fallen out?</h3>
<p>Prince Harry and Prince William have reportedly fallen out as a result of Harry stepping down as a senior royal.</p>
<p>William is reportedly particularly upset by the comments Harry made during his interview with Oprah Winfrey.</p>
<p>Airing in March of this year, Harry claimed that William was trapped in the Royal Family.</p>
<p>The Duke of Sussex said: &#8220;My father and my brother, they are all trapped.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral-400x209.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="harry william funeral">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral-400x209.jpg" srcset="https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/04/17162051/harry-william-funeral.jpg 1500w" alt="harry william funeral">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Prince Harry and Prince William at Prince Philip&#8217;s funeral (Credit: BBC)</figcaption>
</figure>

<p>&#8220;They don&#8217;t get to leave. And I have huge compassion for that.&#8221;</p>
<p>Meanwhile Harry and Meghan also said that a royal had made inappropriate comments about the colour of their son Archie&#8217;s skin.</p>
<p>This later led to Prince William telling a reporter: &#8220;We are very much not a racist family.&#8221;</p>
<h3>How long is the Duke of Sussex in the UK for?</h3>
<p>According to various reports, Prince Harry is only staying in the UK for one week.</p>
<p>This may mean he will be returning to America within days of the funeral.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 52.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1-400x209.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1.jpg 1500w" sizes="(min-width: 500px) 500px, 100vw" alt="Prince William and Prince Harry go on a walkabout in Windsor the day before the Royal wedding">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1-400x209.jpg" srcset="https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/04/17115829/harry-william-main-use-1.jpg 1500w" alt="Prince William and Prince Harry go on a walkabout in Windsor the day before the Royal wedding">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>William and Harry were said to be very close for years (Credit: SplashNews)</figcaption>
</figure>

<p>Prince Harry self-isolated at Frogmore Cottage ahead of the funeral.</p>
<p>But Meghan Markle didn&#8217;t attend the funeral on doctor&#8217;s orders, as she is pregnant with their daughter.</p>
<p>However, Meghan and Harry have reportedly remained constantly in touch through video calls.</p>
<p><strong><em>What do you think? Let us know on our Facebook page <a href="http://www.facebook.com/entertainmentdailyfix/">@EntertainmentDailyFix</a>.</em></strong></p>
                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Froyals%2Fprince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Froyals%2Fprince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral%2F&text=Harry+and+William+%26%238216%3Bkeen+to+spend+time+together%26%238217%3B+post+Prince+Philip%26%238217%3Bs+funeral"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Froyals%2Fprince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral%2F+Harry+and+William+%26%238216%3Bkeen+to+spend+time+together%26%238217%3B+post+Prince+Philip%26%238217%3Bs+funeral"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/prince-harry/"
                                       class="bg-brand text-white px-1">Prince Harry</a>
                                                                    <a href="/prince-philip/"
                                       class="bg-brand text-white px-1">Prince Philip</a>
                                                                    <a href="/prince-william/"
                                       class="bg-brand text-white px-1">Prince William</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/kate-middleton-pays-tribute-to-the-queen-and-princess-diana-at-funeral-of-prince-philip/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="funeral of prince Philip" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17143214/header-69-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17143214/header-69-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/04/17143214/header-69-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/04/17143214/header-69-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/04/17143214/header-69-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/04/17143214/header-69-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/04/17143214/header-69-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/04/17143214/header-69.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17143214/header-69-742x388.png" alt="funeral of prince Philip" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/kate-middleton-pays-tribute-to-the-queen-and-princess-diana-at-funeral-of-prince-philip/">
                                    Kate Middleton pays tribute to the Queen and Princess Diana at funeral of Prince Philip                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/funeral-of-prince-philip-the-picture-of-william-and-harry-that-all-royal-fans-wanted-to-see/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="prince William and harry funeral" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-742x388.png" alt="prince William and harry funeral" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/funeral-of-prince-philip-the-picture-of-william-and-harry-that-all-royal-fans-wanted-to-see/">
                                    Funeral of Prince Philip: The picture of William and Harry that all royal fans wanted to see                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/prince-charles-visibly-emotional-at-father-prince-philips-funeral/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Prince Charles at funeral of Prince Philip" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-742x388.jpg" alt="Prince Charles at funeral of Prince Philip" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/prince-charles-visibly-emotional-at-father-prince-philips-funeral/">
                                    Prince Charles visibly emotional at father Prince Philip&#8217;s funeral                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/prince-philip-duke-of-edinburgh-coffin-funeral/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Prince Philip coffin" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/16173548/philip4-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/04/16173548/philip4-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/04/16173548/philip4-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/04/16173548/philip4-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/04/16173548/philip4-e1618655074931.jpg 1413w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/16173548/philip4-742x388.jpg" alt="Prince Philip coffin" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/prince-philip-duke-of-edinburgh-coffin-funeral/">
                                    Prince Philip funeral: Duke of Edinburgh&#8217;s coffin &#8211; what is it made of and why?                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/linda-robson-admits-nerves-and-anxiety-over-performance-with-pauline-quirke/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="linda Robson and pauline quirke" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/16151820/header-64-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/04/16151820/header-64-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/04/16151820/header-64-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/04/16151820/header-64-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/04/16151820/header-64-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/04/16151820/header-64-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/04/16151820/header-64-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/04/16151820/header-64.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/16151820/header-64-742x388.png" alt="linda Robson and pauline quirke" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/linda-robson-admits-nerves-and-anxiety-over-performance-with-pauline-quirke/">
                                    Linda Robson admits nerves and anxiety over performance with Pauline Quirke                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/royals/meghan-markle-sends-handwritten-note-and-wreath-to-funeral-of-prince-philip/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="funeral of prince Philip" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/04/17150038/header-70.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-742x388.png" alt="funeral of prince Philip" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/royals/meghan-markle-sends-handwritten-note-and-wreath-to-funeral-of-prince-philip/">
                                    Meghan Markle sends handwritten note and wreath to funeral of Prince Philip                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More Royals</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/royals/prince-philip-funeral-sad-day-for-meghan-markle-claims-friend/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="mEGHAN mARKLE AND PRINCE PHILIP" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17172753/meghan-markle-philip-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17172753/meghan-markle-philip-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/04/17172753/meghan-markle-philip-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/04/17172753/meghan-markle-philip-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/04/17172753/meghan-markle-philip-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/04/17172753/meghan-markle-philip-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/04/17172753/meghan-markle-philip-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/04/17172753/meghan-markle-philip.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17172753/meghan-markle-philip-742x388.jpg" alt="mEGHAN mARKLE AND PRINCE PHILIP" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/royals/prince-philip-funeral-sad-day-for-meghan-markle-claims-friend/">
									        Prince Philip&#8217;s funeral &#8216;sad day for Meghan Markle,&#8217; claims friend                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/royals/piers-morgan-leads-celebs-heartbroken-over-image-of-queen-sitting-alone-at-funeral-of-prince-philip/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Piers Morgan was heartbroken at the image of The Queen sitting along during Prince Philip&#039;s funeral" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17171801/Untitled-48-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17171801/Untitled-48-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/04/17171801/Untitled-48-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/04/17171801/Untitled-48-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/04/17171801/Untitled-48-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/04/17171801/Untitled-48-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/04/17171801/Untitled-48-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/04/17171801/Untitled-48.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17171801/Untitled-48-742x388.png" alt="Piers Morgan was heartbroken at the image of The Queen sitting along during Prince Philip&#039;s funeral" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/royals/piers-morgan-leads-celebs-heartbroken-over-image-of-queen-sitting-alone-at-funeral-of-prince-philip/">
									        Piers Morgan leads celebs heartbroken over image of Queen sitting alone at funeral of Prince Philip                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/royals/funeral-of-prince-philip-the-picture-of-william-and-harry-that-all-royal-fans-wanted-to-see/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="prince William and harry funeral" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17164333/wills-harry-header-742x388.png" alt="prince William and harry funeral" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/royals/funeral-of-prince-philip-the-picture-of-william-and-harry-that-all-royal-fans-wanted-to-see/">
									        Funeral of Prince Philip: The picture of William and Harry that all royal fans wanted to see                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/royals/prince-charles-visibly-emotional-at-father-prince-philips-funeral/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Prince Charles at funeral of Prince Philip" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17164139/prince-charles-742x388.jpg" alt="Prince Charles at funeral of Prince Philip" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/royals/prince-charles-visibly-emotional-at-father-prince-philips-funeral/">
									        Prince Charles visibly emotional at father Prince Philip&#8217;s funeral                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/royals/what-the-queen-and-royal-family-are-doing-directly-following-the-funeral-of-prince-philip/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="where will prince Philip be buried" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17155407/header-coffin-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17155407/header-coffin-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/04/17155407/header-coffin-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/04/17155407/header-coffin-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/04/17155407/header-coffin-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/04/17155407/header-coffin-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/04/17155407/header-coffin-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/04/17155407/header-coffin.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17155407/header-coffin-742x388.png" alt="where will prince Philip be buried" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/royals/what-the-queen-and-royal-family-are-doing-directly-following-the-funeral-of-prince-philip/">
									        What the Queen and royal family are doing directly following the funeral of Prince Philip                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/royals/prince-philip-mothers-adorable-nickname-for-him-as-a-child/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Prince Philip nickname" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/16161741/philip3-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/04/16161741/philip3-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/04/16161741/philip3-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/04/16161741/philip3-180x94.jpg 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/16161741/philip3-742x388.jpg" alt="Prince Philip nickname" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/royals/prince-philip-mothers-adorable-nickname-for-him-as-a-child/">
									        Prince Philip mother&#8217;s adorable nickname for him as a child                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/soaps/casualty-spoilers-ambushed-faith-to-lose-her-job-as-well-as-her-marriage/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="faith in casualty" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17133641/faith-casualty-742x388.jpeg" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17133641/faith-casualty-742x388.jpeg 742w, https://cdn.entertainmentdaily.com/2021/04/17133641/faith-casualty-768x401.jpeg 768w, https://cdn.entertainmentdaily.com/2021/04/17133641/faith-casualty-360x188.jpeg 360w, https://cdn.entertainmentdaily.com/2021/04/17133641/faith-casualty-180x94.jpeg 180w, https://cdn.entertainmentdaily.com/2021/04/17133641/faith-casualty-800x418.jpeg 800w, https://cdn.entertainmentdaily.com/2021/04/17133641/faith-casualty-400x209.jpeg 400w, https://cdn.entertainmentdaily.com/2021/04/17133641/faith-casualty.jpeg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17133641/faith-casualty-742x388.jpeg" alt="faith in casualty" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/soaps/casualty-spoilers-ambushed-faith-to-lose-her-job-as-well-as-her-marriage/">
								        Casualty SPOILERS: Ambushed Faith to lose her job as well as her marriage?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="prince harry and prince william funeral 2021" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17163028/Two-image-vertical-split-1-1-1-742x388.png" alt="prince harry and prince william funeral 2021" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-william-and-prince-harry-keen-to-spend-time-together-post-prince-philips-funeral/">
								        Harry and William &#8216;keen to spend time together&#8217; post Prince Philip&#8217;s funeral                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-philip-funeral-fans-in-tears-as-dukes-carriage-carries-his-hat-and-gloves/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Prince Philip funeral - his carriage" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17154617/prince-phillip-carriage-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17154617/prince-phillip-carriage-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/04/17154617/prince-phillip-carriage-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/04/17154617/prince-phillip-carriage-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/04/17154617/prince-phillip-carriage-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/04/17154617/prince-phillip-carriage-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/04/17154617/prince-phillip-carriage-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/04/17154617/prince-phillip-carriage-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17154617/prince-phillip-carriage-1-742x388.jpg" alt="Prince Philip funeral - his carriage" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/prince-philip-funeral-fans-in-tears-as-dukes-carriage-carries-his-hat-and-gloves/">
								        Prince Philip funeral: Fans &#8216;in tears&#8217; as Duke&#8217;s carriage carries his hat and gloves                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/gogglebox-fans-blast-show-bosses-over-misleading-prince-philip-coverage/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17114019/prince-phil-gogglebox-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17114019/prince-phil-gogglebox-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/04/17114019/prince-phil-gogglebox-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/04/17114019/prince-phil-gogglebox-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/04/17114019/prince-phil-gogglebox-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/04/17114019/prince-phil-gogglebox-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/04/17114019/prince-phil-gogglebox-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/04/17114019/prince-phil-gogglebox.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17114019/prince-phil-gogglebox-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/gogglebox-fans-blast-show-bosses-over-misleading-prince-philip-coverage/">
								        Gogglebox fans blast show bosses over misleading Prince Philip coverage                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/meghan-markle-sends-handwritten-note-and-wreath-to-funeral-of-prince-philip/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="funeral of prince Philip" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/04/17150038/header-70.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17150038/header-70-742x388.png" alt="funeral of prince Philip" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/meghan-markle-sends-handwritten-note-and-wreath-to-funeral-of-prince-philip/">
								        Meghan Markle sends handwritten note and wreath to funeral of Prince Philip                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/the-crowns-tobias-menzies-pays-tribute-to-prince-philip-after-calls-for-netflix-to-apologise/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/04/17144620/tobias-philip-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/04/17144620/tobias-philip-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/04/17144620/tobias-philip-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/04/17144620/tobias-philip-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/04/17144620/tobias-philip-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/04/17144620/tobias-philip-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/04/17144620/tobias-philip-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/04/17144620/tobias-philip.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/04/17144620/tobias-philip-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/the-crowns-tobias-menzies-pays-tribute-to-prince-philip-after-calls-for-netflix-to-apologise/">
								        The Crown actor Tobias Menzies pays tribute to Prince Philip after calls for Netflix to apologise                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline ">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2020 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

</body>
</html>
