<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

    <meta charset="utf-8">
    
    <meta name="viewport" content="width=device-width, minimum-scale=1.0, initial-scale=1.0">

    <title>Coronavirus crisis: UK sees 10th death as number of confirmed cases hits 590  |  Entertainment Daily</title>

    <script src="/cdn-cgi/apps/head/x3RQ_DrBLiMnGrGUHrrjm9yDTBg.js"></script><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <link href="https://fonts.googleapis.com/css?family=Montserrat:400,400i,500,600&display=swap" rel="stylesheet">
    <link rel="icon" href="/assets/img/icon.png">
    <meta name="theme-color" content="#d60b52">

            <link rel="stylesheet" href="/assets/css/all.css?cb=cc07dad01a67cfbe88cdfe52bea336e4">
    
            <link rel="preload" href="https://quantcast.mgr.consensu.org/cmp.js" as="script">
        <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
        <link rel="preload" href="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" as="script">
        <link rel="preload" href="/assets/js/prebid.9f26a4.js" as="script">
    
        <script>
      var dataLayer = []; 
          dataLayer.push({
        author: "Richard Bell",
        category: "News",
        slug: "uk-coronavirus-10th-death",
        published_at: "202003121540",
        page_type: 'post'
    });
      var ED = {"post":{"id":495297,"slug":"uk-coronavirus-10th-death","title":"Coronavirus crisis: UK sees 10th death as number of confirmed cases hits 590","excerpt":"Both patients were being treated in London","categories":["News"],"image":"https:\/\/cdn.entertainmentdaily.com\/2020\/03\/12152734\/SPL5156143_009-scaled-e1584027191687.jpg","tags":["Coronavirus","Government","NHS"],"url":"https:\/\/www.entertainmentdaily.co.uk\/news\/uk-coronavirus-10th-death\/","canonical":"https:\/\/www.entertainmentdaily.co.uk\/news\/uk-coronavirus-10th-death\/","author":"Richard Bell","published_at":"2020-03-12T15:40:18+00:00","updated_at":"2020-03-12T15:44:11+00:00"},"variant":"a","pushpadId":"5226","q":[]};
    </script>
    
            <script>!function(){function e(o){var e,a="string"==typeof o.data;if((e=a?-1!=o.data.indexOf("__cmpCall")?JSON.parse(o.data):{}:o.data).__cmpCall){var s=e.__cmpCall;window.__cmp(s.command,s.parameter,function(e,n){var t={__cmpReturn:{returnValue:e,success:n,callId:s.callId}};o.source.postMessage(a?JSON.stringify(t):t,"*")})}}window.__cmp=function(e){var n=arguments;if(!n.length)return __cmp.a;if("ping"===n[0])n[2]({gdprAppliesGlobally:!0,cmpLoaded:!1},!0);else{if("__cmp"==e)return!1;void 0===__cmp.a&&(__cmp.a=[]),__cmp.a.push([].slice.apply(n))}},window.__cmp.gdprAppliesGlobally=!0,window.__cmp.msgHandler=e,window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e)}(),window.__cmp("init",{Language:"en","Initial Screen Reject Button Text":"I do not accept","Initial Screen Accept Button Text":"I accept","Purpose Screen Header Title Text":"Privacy settings","Purpose Screen Body Text":"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Initial Screen Body Text":"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.","Initial Screen Body Text Option":1,"Publisher Name":"entertainmentdaily.co.uk","Publisher Purpose IDs":[5,1,2,3,4],"Default Value for Toggles":"on","UI Layout":"banner","Display UI":"inEU","Initial Screen Purpose Link Text":"Manage Settings","Consent Scope":"service","Display Persistent Consent Link":!1}),function(){function n(n){return","+Object.keys(n).filter(function(e){return n[e]}).join(",")+","}window.__cmp("getConsentData",null,function(e){dataLayer.push({cmpGdprApplies:e.gdprApplies,cmpConsentString:e.consentData})}),window.__cmp("getVendorConsents",null,function(e){dataLayer.push({cmpPurposeConsents:n(e.purposeConsents),cmpVendorConsents:n(e.vendorConsents),event:"cmpConsents"})}),document.addEventListener("click",function(e){try{-1<e.target.className.indexOf("js-show-cmp")&&window.__cmp("displayConsentUi")}catch(e){}})}();window.ED=ED||{q:[]},function(t){function e(){n||(n=!0,c("https://quantcast.mgr.consensu.org/cmp.js"),i(),t.noGtm||a(),t.noStack||o())}var n=!1;window.addEventListener("load",e),setTimeout(e,2e3);var s,a=function(){dataLayer.push({"gtm.start":(new Date).getTime(),event:"gtm.js"}),c("https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR")},o=function(){c("https://securepubads.g.doubleclick.net/tag/js/gpt.js"),c("/assets/js/prebid.9f26a4.js"),c("/assets/js/stack.3af978.js")},c=function(t){var e=document.createElement("script");e.async=!0,e.src=t,(s=s||document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,s)},i=function(){requestAnimationFrame(function(){document.getElementById("header-nav-toggle").addEventListener("click",function(){document.getElementById("nav").classList.toggle("is-open")}),c("/assets/js/grid.8e96c0.js"),c("/assets/js/lazysizes.149ff4.js")})};t.throttle=function(t,e){var n=!1,s=!1;return function(){n?s=!0:(t(),n=!0,setTimeout(function(){n=!1,s&&t()},e))}}}(ED);
</script>
    
    <script src="/assets/js/article.093cb0.js" defer></script>

    <link rel="alternate" type="application/rss+xml" title="Entertainment Daily Feed" href="/feed/">

    <meta property="fb:app_id" content="303845166667914" />

    <meta property="fb:pages" content="134835233203390" />

<meta property="og:site_name" content="Entertainment Daily UK">
<meta property="og:locale" content="en_GB">

                <meta name="description" content="10 people have now died from coronavirus in the UK, while the total number of confirmed cases has risen to 10. Read more here.">
    
    
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@entdailyuk">
    
    <meta property="og:url" content="https://www.entertainmentdaily.co.uk/news/uk-coronavirus-10th-death/">
    <meta property="og:type" content="article">
    <meta property="og:title" content="Coronavirus crisis: UK sees 10th death as number of confirmed cases hits 590">
    <meta property="og:description" content="Both patients were being treated in London">
    <meta property="og:updated_time" content="2020-03-12T15:44:11+00:00">

        <meta property="og:image" content="https://cdn.entertainmentdaily.com/2020/03/12152734/SPL5156143_009-scaled-e1584027191687.jpg">
    <meta property="og:image:width" content="1939">
    <meta property="og:image:height" content="1171">
    
        <meta property="article:author" content="https://www.entertainmentdaily.co.uk/author/richard-bell/"/>
        <meta property="article:modified_time" content="2020-03-12T15:44:11+00:00">
    <meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix">
    <meta property="article:published_time" content="2020-03-12T15:40:18+00:00">
    <meta property="article:section" content="">
        <meta property="article:tag" content="Coronavirus">
        <meta property="article:tag" content="Government">
        <meta property="article:tag" content="NHS">
    
        <link rel="amphtml" href="https://www.entertainmentdaily.co.uk/news/uk-coronavirus-10th-death/?format=amp">
    
    <link rel="canonical" href="https://www.entertainmentdaily.co.uk/news/uk-coronavirus-10th-death/">
</head>
<body>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5NXDR"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol><symbol viewBox="0 0 195 160" id="icon-twitter"><path d="M194.48 20.806q-8.186 11.948-19.912 20.577v5.089q0 16.151-4.646 32.081-4.647 15.93-14.16 30.754-9.514 14.824-22.79 25.887-13.275 11.062-31.86 18.142t-40.046 6.638q-33.41 0-61.066-17.921 4.204.442 9.514.442 27.878 0 49.56-17.036-13.054-.222-23.231-7.965-10.178-7.744-14.16-19.692 4.203.664 7.522.664 5.31 0 10.62-1.328-13.939-2.876-23.01-13.717-9.071-10.842-9.071-25.444v-.443q8.407 4.647 18.142 5.09-8.186-5.532-13.053-14.161-4.868-8.629-4.868-19.028 0-10.841 5.531-20.134 15.046 18.364 36.286 29.427 21.24 11.062 46.02 12.169-1.106-4.647-1.106-9.072 0-16.594 11.726-28.099Q118.15 2.221 134.522 2 152 2 163.726 14.611q13.496-2.655 25.444-9.735-4.647 14.16-17.7 22.125 11.504-1.327 23.01-6.195z"/></symbol><symbol viewBox="0 0 1792 1792" id="icon-whatsapp"><path d="M1113 974q13 0 98 44t89 53q2 5 2 15 0 33-17 76-16 39-71 66t-102 26q-57 0-190-62-98-45-170-118T604 889q-72-107-71-194v-8q3-91 74-158 24-22 52-22l18 2q12 2 19 1 19 0 27 7t15 27l33 88q25 68 25 75 0 21-34 58t-35 46q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48t52-49zm-203 530q127 0 244-50t200-134 134-200 50-244-50-243-134-201-200-134-244-50-243 50-201 134-134 201-50 243q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 293 60t240 161 161 241 60 292-60 293-161 240-240 161-293 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292t161-241 241-161 292-60z"/></symbol></svg></div>

<header class="header">
    <div class="l-wrapper">
        <a href="/" class="header-logo" aria-label="Home"><svg class="icon icon-logo " ><use xlink:href="#icon-logo"/></svg></a>
        <button id="header-nav-toggle" class="header-toggle" aria-label="Toggle menu">≡</button>
        <div class="header-tagline">The Latest Celebrity News &amp; Showbiz Gossip</div>
        <div class="header-date">Thursday 12th March 2020</div>
    </div>
</header>

<nav class="nav" id="nav">
    <div class="l-wrapper">
        <ul class="nav-categories">
            <li class="nav-category">
                <a href="/news/">News</a>
            </li>
            <li class="nav-category">
                <span class="caret">&#9660;</span>
                <a href="/tv/">TV</a>
                <ul class="nav-subcategories">
                    <li>
                        <a href="/good-morning-britain/">Good Morning Britain</a>
                    </li>
                    <li>
                        <a href="/loose-women/">Loose Women</a>
                    </li>
                    <li>
                        <a href="/the-chase/">The Chase</a>
                    </li>
                    <li>
                        <a href="/this-morning/">This Morning</a>
                    </li>
                    <li>
                        <a href="/saturday-night-takeaway/">Saturday Night Takeaway</a>
                    </li>
                </ul>
            </li>
            <li class="nav-category">
                <span class="caret">&#9660;</span>
                <a href="/soaps/">Soaps</a>
                <ul class="nav-subcategories">
                    <li>
                        <a href="/coronation-street/">Coronation Street</a>
                    </li>
                    <li>
                        <a href="/eastenders/">EastEnders</a>
                    </li>
                    <li>
                        <a href="/emmerdale/">Emmerdale</a>
                    </li>
                </ul>
            </li>
            <li class="nav-category">
                <a href="/lifestyle/">Lifestyle</a>
            </li>
            <li class="nav-category">
                <a href="/royals/">Royals</a>
            </li>
        </ul>

        <form class="nav-search search-form" method="get" action="/">
            <input type="search" class="search-form__field" name="s" placeholder="Search Entertainment Daily" aria-label="Search">
            <button type="submit" class="search-form__submit" aria-label="Submit"><svg class="icon icon-search " ><use xlink:href="#icon-search"/></svg></button>
        </form>

        <ul class="l-inline nav-social">
            <li>
                <a href="https://www.facebook.com/entertainmentdailyfix/">
                    <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>                </a>
            </li>
            <li>
                <a href="https://twitter.com/entdailyuk">
                    <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>                </a>
            </li>
        </ul>
    </div>
</nav>

<main class="content">
    
    <div class="l-wrapper">

    <article class="article">

        <div class="share-panel">

            <a href="#" class="share-button share-button__facebook">
                <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>                Share
            </a>

            <a
                href="https://twitter.com/intent/tweet?text=Coronavirus+crisis%3A+UK+sees+10th+death+as+number+of+confirmed+cases+hits+590+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fuk-coronavirus-10th-death%2F"
                class="share-button share-button__twitter"
            >
                <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>                Share
            </a>

            <a
                href="whatsapp://send?text=Coronavirus+crisis%3A+UK+sees+10th+death+as+number+of+confirmed+cases+hits+590+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fuk-coronavirus-10th-death%2F"
                class="share-button share-button__whatsapp"
            >
                <svg class="icon icon-whatsapp " ><use xlink:href="#icon-whatsapp"/></svg>                Share
            </a>

        </div>

        <header class="article__header">

                            <div class="article__featured-image placeholder placeholder--aspect-1-91-1">
                    <img src="https://cdn.entertainmentdaily.com/2020/03/12152734/SPL5156143_009-scaled-e1584027191687.jpg"
                         srcset="https://cdn.entertainmentdaily.com/2020/03/12152734/SPL5156143_009-scaled-e1584027191687-300x181.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/12152734/SPL5156143_009-scaled-e1584027191687-1024x618.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12152734/SPL5156143_009-scaled-e1584027191687-768x464.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12152734/SPL5156143_009-scaled-e1584027191687-1536x928.jpg 1536w,https://cdn.entertainmentdaily.com/2020/03/12152734/SPL5156143_009-scaled-e1584027191687.jpg 1939w"
                         class="placeholder__content placeholder__content--loaded"
                         alt="">
                </div>
            
            <a href="/news/" class="article__category">
                News
            </a>

            <h1 class="article__headline">Coronavirus crisis: UK sees 10th death as number of confirmed cases hits 590</h1>

            <h2 class="article__excerpt">Both patients were being treated in London</h2>

            <div class="article__meta">
                                    <img src="https://cdn.entertainmentdaily.com/2019/05/20120949/RBbyline.png-96x96.png" class="article__avatar" alt="">
                                <div class="article__byline">
                    <span class="article__byline-label">By</span>
                    <a href="/author/richard-bell">
                        Richard Bell
                    </a>
                </div>

                <div class="article__date">
                    <time datetime="2020-03-12 15:40:18" aria-label="Published at">12 Mar 2020, 15:40</time>
                                            <span id="updated-at">Updated:</span>
                        <time datetime="2020-03-12 15:44:11" aria-labelledby="updated-at">12 Mar 2020, 15:44</time>
                                    </div>

                                <div class="article__tags">
                    Tags:
                                            <a href="/coronavirus/">Coronavirus</a>,                                            <a href="/government/">Government</a>,                                            <a href="/nhs/">NHS</a>                                    </div>
                            </div>

        </header>

        <div class="article__main">

            <div class="article__body lp_article_content">
                                    <p>Two more people have died from <a href="https://www.entertainmentdaily.co.uk/tag/coronavirus/">coronavirus</a> in the UK, NHS England has confirmed.</p>
                                    <p>The UK death toll from the deadly flu-like bug rose to 10 on Thursday (March 12), with two people dying at London hospitals.</p>
                                    <p>Over the last 24 hours, the total number of confirmed cases in Britain rose by 134 to 590.</p>
                                    <div class="captioned-image">
    <div
        style="padding-bottom: 60.0391%"
        class="article__image placeholder"
    >
        <img data-src="https://cdn.entertainmentdaily.com/2020/03/12152351/SPL5156143_003-scaled.jpg"
             data-srcset="https://cdn.entertainmentdaily.com/2020/03/12152351/SPL5156143_003-300x180.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/12152351/SPL5156143_003-1024x615.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12152351/SPL5156143_003-768x461.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12152351/SPL5156143_003-1536x922.jpg 1536w,https://cdn.entertainmentdaily.com/2020/03/12152351/SPL5156143_003-2048x1229.jpg 2048w,https://cdn.entertainmentdaily.com/2020/03/12152351/SPL5156143_003-scaled.jpg 2560w"
             data-alt=""
             data-height="1537"
             data-width="2560"
                          class="article__img lazyload placeholder__content placeholder__content--loaded"
                    />
        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12152351/SPL5156143_003-scaled.jpg" alt=""></noscript>
    </div>
    <p class="captioned-image__text">The situation has been declared a pandemic by the World Health Organisation (Credit: Lee Jae-Won/AFLO / SplashNews.com)</p>
</div>
                                    <p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-emmerdale-tours-cancelled-coronavirus/">Coronation Street and Emmerdale set tours cancelled over coronavirus fears</a></strong></p>
                                    <p>London's Imperial College Healthcare NHS Trust said in a statement, as reported by <a href="https://news.sky.com/story/uk-coronavirus-cases-reach-590-an-increase-of-134-in-24-hours-11956223">Sky News</a>: "We can confirm that, sadly, an 89-year-old patient who was very unwell with underlying health conditions has passed away at Charing Cross Hospital.</p>
                                    <p>"The patient had tested positive for coronavirus. Our thoughts and condolences are with the patient's family."</p>
                                    <div class="captioned-image">
    <div
        style="padding-bottom: 59.1367%"
        class="article__image placeholder"
    >
        <img data-src="https://cdn.entertainmentdaily.com/2020/03/12152526/Charring-Cross-Hospital.jpg"
             data-srcset="https://cdn.entertainmentdaily.com/2020/03/12152526/Charring-Cross-Hospital-300x177.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/12152526/Charring-Cross-Hospital.jpg 695w"
             data-alt=""
             data-height="411"
             data-width="695"
                          class="article__img lazyload placeholder__content placeholder__content--loaded"
                    />
        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12152526/Charring-Cross-Hospital.jpg" alt=""></noscript>
    </div>
    <p class="captioned-image__text">One of the patients was being cared for at Charring Cross Hospital (Credit: Google Maps)</p>
</div>
                                    <p>The other patient was over at Queen's Hospital in east London, Tony Chambers, Barking, Havering and Redbridge University Hospitals NHS Trust's interim chief exec, said.</p>
                                    <p>He explained: "We can confirm that a patient, who was in her 60s, and who tested positive for COVID-19 has sadly died at Queen's hospital. She had been very unwell with significant other health conditions."</p>
                                    <blockquote class="pull-quote">The patient had tested positive for coronavirus.</blockquote>
                                    <p>The deaths come amid reports that <a href="https://www.entertainmentdaily.co.uk/news/coronavirus-ireland-lockdown-leo-varadkar/">Ireland has gone into lockdown</a> after just one death from the killer virus.</p>
                                    <p>Schools, museums and other public buildings are closing their doors, while the Government has placed a ban on large gatherings in a bid to slow the spread of the bug.</p>
                                    <p>The Republic of Ireland's Taoiseach, Leo Varadkar announced earlier today that indoor gatherings of over 100 people would be banned, as would outdoor gatherings involving more than 500.</p>
                                    <div class="captioned-image">
    <div
        style="padding-bottom: 106.3927%"
        class="article__image placeholder"
    >
        <img data-src="https://cdn.entertainmentdaily.com/2020/03/12152201/SPL5142728_001-e1584026538973.jpg"
             data-srcset="https://cdn.entertainmentdaily.com/2020/03/12152201/SPL5142728_001-e1584026538973-282x300.jpg 282w,https://cdn.entertainmentdaily.com/2020/03/12152201/SPL5142728_001-e1584026538973-962x1024.jpg 962w,https://cdn.entertainmentdaily.com/2020/03/12152201/SPL5142728_001-e1584026538973-768x817.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12152201/SPL5142728_001-e1584026538973.jpg 1314w"
             data-alt=""
             data-height="1398"
             data-width="1314"
                          class="article__img lazyload placeholder__content placeholder__content--loaded"
                    />
        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12152201/SPL5142728_001-e1584026538973.jpg" alt=""></noscript>
    </div>
    <p class="captioned-image__text">Credit: Mark Doyle / SplashNews.com</p>
</div>
                                    <p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/royals/prince-charles-namaste-prayer-greeting-handshake-coronavirus/">Coronavirus outbreak sees Prince Charles ditch traditional handshaking for prayer gesture</a></strong></p>
                                    <p>Art galleries, museums and other sites popular with tourists will likewise be affected.</p>
                                    <p>Both the public and businesses need to adopt a "sensible, level-headed and responsible approach," the Taoiseach said, during what he called a "difficult time".</p>
                                    <p>Prime Minister Boris Johnson - who has <a href="https://www.entertainmentdaily.co.uk/news/coronavirus-boris-johnson-shut-down-all-schools/">faced calls to implement similar measures</a> in the UK after <a href="https://www.entertainmentdaily.co.uk/tv/piers-morgan-boris-johnson-coronavirus-response/">coming under fire for an apparent lack of action</a> in the crisis so far - is reportedly holding an emergency meeting on Thursday afternoon to discuss the next step in the Government's fight against coronavirus.</p>
                                    <p><em><strong>Leave us a comment on <a href="https://facebook.com/entertainmentdailyfix">our Facebook page @EntertainmentDailyFix</a> and let us know what you think of this story.</strong></em></p>
                
                <div class="share-panel">

                    <a href="#" class="share-button share-button__facebook">
                        <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>                        Share
                    </a>

                    <a
                        href="https://twitter.com/intent/tweet?text=Coronavirus+crisis%3A+UK+sees+10th+death+as+number+of+confirmed+cases+hits+590+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fuk-coronavirus-10th-death%2F"
                        class="share-button share-button__twitter"
                    >
                        <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>                        Share
                    </a>

                    <a
                        href="whatsapp://send?text=Coronavirus+crisis%3A+UK+sees+10th+death+as+number+of+confirmed+cases+hits+590+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fuk-coronavirus-10th-death%2F"
                        class="share-button share-button__whatsapp"
                    >
                        <svg class="icon icon-whatsapp " ><use xlink:href="#icon-whatsapp"/></svg>                        Share
                    </a>

                </div>

                                    <div class="article__tag-buttons">
                        <h2>Related Topics</h2>
                                                    <a href="/coronavirus/">Coronavirus</a>
                                                    <a href="/government/">Government</a>
                                                    <a href="/nhs/">NHS</a>
                                            </div>
                            </div>

                        <div class="article__footer trending-articles">
                <h2>Trending Articles</h2>
                <div class="l-grid l-grid--v-loose js-match-heights">

                                                            <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/soaps/coronation-street-colson-smith-weight-loss-tric-awards/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/03/11164328/SPL5144415_029-scaled-e1583945118865.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/03/11164328/SPL5144415_029-scaled-e1583945118865-300x151.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/11164328/SPL5144415_029-scaled-e1583945118865-1024x514.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/11164328/SPL5144415_029-scaled-e1583945118865-768x385.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/11164328/SPL5144415_029-scaled-e1583945118865-1536x771.jpg 1536w,https://cdn.entertainmentdaily.com/2020/03/11164328/SPL5144415_029-scaled-e1583945118865.jpg 1798w"
                                         alt=""
                                         height="902"
                                         width="1798"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/11164328/SPL5144415_029-scaled-e1583945118865.jpg" alt=""></noscript>
                            </a>

                            <a href="/soaps/coronation-street-colson-smith-weight-loss-tric-awards/">
                                Coronation Street&#039;s Colson Smith shows off incredible weight loss as he dresses up for awards ceremony
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/tv/the-chase-viewers-turn-on-the-governess/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25.png"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25-300x167.png 300w,https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25-1024x570.png 1024w,https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25-768x427.png 768w,https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25-1536x854.png 1536w,https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25-2048x1139.png 2048w,https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25.png 2168w"
                                         alt=""
                                         height="1206"
                                         width="2168"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25.png" alt=""></noscript>
                            </a>

                            <a href="/tv/the-chase-viewers-turn-on-the-governess/">
                                The Chase viewers turn on The Governess as she denies team with an &#039;extra&#039; contestant
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/royals/meghan-told-friend-her-final-engagements-confirmed-she-and-harry-are-right-to-step-back/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/03/12171619/meghan-2-1.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/03/12171619/meghan-2-1-300x192.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/12171619/meghan-2-1-1024x655.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12171619/meghan-2-1-768x491.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12171619/meghan-2-1.jpg 1203w"
                                         alt=""
                                         height="769"
                                         width="1203"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12171619/meghan-2-1.jpg" alt=""></noscript>
                            </a>

                            <a href="/royals/meghan-told-friend-her-final-engagements-confirmed-she-and-harry-are-right-to-step-back/">
                                Meghan ‘told friend her final engagements confirmed she and Harry are right to step back’
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/royals/kate-taken-harry-and-meghans-exit-from-royal-family-badly/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/03/12100846/kate-3.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/03/12100846/kate-3-300x152.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/12100846/kate-3-1024x520.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12100846/kate-3-768x390.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12100846/kate-3.jpg 1236w"
                                         alt=""
                                         height="628"
                                         width="1236"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12100846/kate-3.jpg" alt=""></noscript>
                            </a>

                            <a href="/royals/kate-taken-harry-and-meghans-exit-from-royal-family-badly/">
                                Kate ‘has taken Harry and Meghan’s exit from royal family badly’
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/news/james-jordan-reveals-dad-has-been-rushed-to-hospital-after-having-stroke-and-seizures/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/03/12170741/james-jordan1.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/03/12170741/james-jordan1-1024x531.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12170741/james-jordan1-768x398.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12170741/james-jordan1.jpg 1459w"
                                         alt=""
                                         height="756"
                                         width="1459"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12170741/james-jordan1.jpg" alt=""></noscript>
                            </a>

                            <a href="/news/james-jordan-reveals-dad-has-been-rushed-to-hospital-after-having-stroke-and-seizures/">
                                James Jordan reveals dad has been rushed to hospital after having stroke and seizures
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/news/coronavirus-ireland-lockdown-leo-varadkar/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/03/12130013/coverimages40375412-scaled-e1584018155197.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/03/12130013/coverimages40375412-scaled-e1584018155197-300x185.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/12130013/coverimages40375412-scaled-e1584018155197-1024x632.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12130013/coverimages40375412-scaled-e1584018155197-768x474.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12130013/coverimages40375412-scaled-e1584018155197-1536x948.jpg 1536w,https://cdn.entertainmentdaily.com/2020/03/12130013/coverimages40375412-scaled-e1584018155197-2048x1264.jpg 2048w,https://cdn.entertainmentdaily.com/2020/03/12130013/coverimages40375412-scaled-e1584018155197.jpg 2156w"
                                         alt=""
                                         height="1331"
                                         width="2156"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12130013/coverimages40375412-scaled-e1584018155197.jpg" alt=""></noscript>
                            </a>

                            <a href="/news/coronavirus-ireland-lockdown-leo-varadkar/">
                                Coronavirus crisis: Republic of Ireland announces lockdown
                            </a>

                        </div>
                                                    </div>
            </div>
            
            <aside class="sidebar">

                <div id="ad-sidebar-1" class="lp_track"></div>
                <div id="ad-sidebar-2" class="lp_track"></div>

                <nav class="related-articles">

                    <h2>More News</h2>

                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/dancing-on-ices-john-barrowman-wows-fans-with-white-stilettos-in-birthday-post/" title="John showed off toned legs!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12174619/john-barrowman-2-scaled.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12174619/john-barrowman-2-1024x517.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12174619/john-barrowman-2-768x388.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12174619/john-barrowman-2-1536x776.jpg 1536w,https://cdn.entertainmentdaily.com/2020/03/12174619/john-barrowman-2-2048x1035.jpg 2048w,https://cdn.entertainmentdaily.com/2020/03/12174619/john-barrowman-2-scaled.jpg 2560w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12174619/john-barrowman-2-scaled.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/dancing-on-ices-john-barrowman-wows-fans-with-white-stilettos-in-birthday-post/" title="John showed off toned legs!">Dancing On Ice&#039;s John Barrowman wows fans with white stilettos in birthday post</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/boris-johnson-warns-many-more-families-will-lose-loved-ones-in-worst-public-health-crisis-in-a-generation/" title="If you have symptoms, STAY AT HOME" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12172533/Screenshot-2020-03-12-at-17.24.28.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12172533/Screenshot-2020-03-12-at-17.24.28-300x181.png 300w,https://cdn.entertainmentdaily.com/2020/03/12172533/Screenshot-2020-03-12-at-17.24.28-768x462.png 768w,https://cdn.entertainmentdaily.com/2020/03/12172533/Screenshot-2020-03-12-at-17.24.28.png 1020w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12172533/Screenshot-2020-03-12-at-17.24.28.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/boris-johnson-warns-many-more-families-will-lose-loved-ones-in-worst-public-health-crisis-in-a-generation/" title="If you have symptoms, STAY AT HOME">Boris Johnson warns &#039;many more families&#039; will lose loved ones in &#039;worst public health crisis in a generation&#039;</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/royals/meghan-told-friend-her-final-engagements-confirmed-she-and-harry-are-right-to-step-back/" title="Meghan said the couple&#039;s final Royal engagements were &#039;bittersweet&#039;" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12171619/meghan-2-1.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12171619/meghan-2-1-300x192.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/12171619/meghan-2-1-1024x655.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12171619/meghan-2-1-768x491.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12171619/meghan-2-1.jpg 1203w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12171619/meghan-2-1.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/royals/meghan-told-friend-her-final-engagements-confirmed-she-and-harry-are-right-to-step-back/" title="Meghan said the couple&#039;s final Royal engagements were &#039;bittersweet&#039;">Meghan ‘told friend her final engagements confirmed she and Harry are right to step back’</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/james-jordan-reveals-dad-has-been-rushed-to-hospital-after-having-stroke-and-seizures/" title="He said he&#039;s &quot;not ready to lose him&quot;" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12170741/james-jordan1.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12170741/james-jordan1-1024x531.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12170741/james-jordan1-768x398.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12170741/james-jordan1.jpg 1459w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12170741/james-jordan1.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/james-jordan-reveals-dad-has-been-rushed-to-hospital-after-having-stroke-and-seizures/" title="He said he&#039;s &quot;not ready to lose him&quot;">James Jordan reveals dad has been rushed to hospital after having stroke and seizures</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/coronavirus-crisis-uk-starts-delay-phase/" title="But schools will remain open" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12165007/coverimages40376485-scaled-e1584031829818.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12165007/coverimages40376485-scaled-e1584031829818-1024x634.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12165007/coverimages40376485-scaled-e1584031829818-768x475.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12165007/coverimages40376485-scaled-e1584031829818.jpg 1344w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12165007/coverimages40376485-scaled-e1584031829818.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/coronavirus-crisis-uk-starts-delay-phase/" title="But schools will remain open">Coronavirus crisis: UK moves from &#039;contain&#039; to &#039;delay&#039; phase in fight against deadly bug</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/police-called-piers-morgan-vile-threat-twitter/" title="Troll threatened to &#039;open him up&#039;" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12121510/Piers-Morgan-2-1.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12121510/Piers-Morgan-2-1-300x200.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/12121510/Piers-Morgan-2-1-1024x682.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12121510/Piers-Morgan-2-1-768x512.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12121510/Piers-Morgan-2-1-1536x1024.jpg 1536w,https://cdn.entertainmentdaily.com/2020/03/12121510/Piers-Morgan-2-1-2048x1365.jpg 2048w,https://cdn.entertainmentdaily.com/2020/03/12121510/Piers-Morgan-2-1.jpg 2323w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12121510/Piers-Morgan-2-1.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/police-called-piers-morgan-vile-threat-twitter/" title="Troll threatened to &#039;open him up&#039;">Police called after Piers Morgan receives vile threat on Twitter</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/royals/meghan-desperate-to-get-home-to-archie-after-coronavirus-panic/" title="Archie is believed to be in Canada" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12154513/meghan-archie-1.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12154513/meghan-archie-1-300x185.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/12154513/meghan-archie-1-1024x632.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12154513/meghan-archie-1-768x474.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12154513/meghan-archie-1-1536x948.jpg 1536w,https://cdn.entertainmentdaily.com/2020/03/12154513/meghan-archie-1.jpg 1919w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12154513/meghan-archie-1.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/royals/meghan-desperate-to-get-home-to-archie-after-coronavirus-panic/" title="Archie is believed to be in Canada">Meghan &#039;desperate to get home to Archie after coronavirus panic&#039;</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/president-donald-trump-eu-europe-travel-ban/" title="Restrictions in force from Friday" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12093801/SPL5154730_002-scaled-e1584005987855.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12093801/SPL5154730_002-scaled-e1584005987855-300x174.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/12093801/SPL5154730_002-scaled-e1584005987855-1024x595.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12093801/SPL5154730_002-scaled-e1584005987855-768x446.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12093801/SPL5154730_002-scaled-e1584005987855.jpg 1299w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12093801/SPL5154730_002-scaled-e1584005987855.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/president-donald-trump-eu-europe-travel-ban/" title="Restrictions in force from Friday">Coronavirus crisis: US President Donald Trump implements 30-day ban on all travel from Europe</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/katie-price-deletes-instagram-after-kieran-hayler-engaged/" title="Katie recently told fans she was taking a break from social media" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12152502/katie-price.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12152502/katie-price-300x150.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/12152502/katie-price-1024x511.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12152502/katie-price.jpg 1736w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12152502/katie-price.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/katie-price-deletes-instagram-after-kieran-hayler-engaged/" title="Katie recently told fans she was taking a break from social media">Katie Price disables her Instagram account after ex Kieran Hayler &#039;gets engaged&#039;</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/nicole-appleton-gives-birth-to-baby-girl-after-secret-pregnancy/" title="The All Saints singer has an 18-year-old son, Gene" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2018/02/25151137/ably27451.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2018/02/25151137/ably27451-300x182.jpg 300w,https://cdn.entertainmentdaily.com/2018/02/25151137/ably27451-768x465.jpg 768w,https://cdn.entertainmentdaily.com/2018/02/25151137/ably27451-1024x620.jpg 1024w,https://cdn.entertainmentdaily.com/2018/02/25151137/ably27451.jpg 2046w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2018/02/25151137/ably27451.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/nicole-appleton-gives-birth-to-baby-girl-after-secret-pregnancy/" title="The All Saints singer has an 18-year-old son, Gene">Nicole Appleton gives birth to baby girl after secret pregnancy</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/uk-coronavirus-10th-death/" title="Both patients were being treated in London" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12152734/SPL5156143_009-scaled-e1584027191687.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12152734/SPL5156143_009-scaled-e1584027191687-300x181.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/12152734/SPL5156143_009-scaled-e1584027191687-1024x618.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12152734/SPL5156143_009-scaled-e1584027191687-768x464.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12152734/SPL5156143_009-scaled-e1584027191687-1536x928.jpg 1536w,https://cdn.entertainmentdaily.com/2020/03/12152734/SPL5156143_009-scaled-e1584027191687.jpg 1939w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12152734/SPL5156143_009-scaled-e1584027191687.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/uk-coronavirus-10th-death/" title="Both patients were being treated in London">Coronavirus crisis: UK sees 10th death as number of confirmed cases hits 590</a>
                                </div>
                            </div>
                        
                    
                </nav>

                <div id="ad-sidebar-3" data-ad="sidebar" data-position="3" class="lazyload lp_track"></div>
                <div id="ad-sidebar-4" data-ad="sidebar" data-position="4" class="lazyload lp_track"></div>

                <nav class="related-articles">

                    <h2>Latest News</h2>

                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/the-chase-viewers-turn-on-the-governess/" title="But she still squeaked out a win, even with the numbers &#039;against her&#039;" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25-300x167.png 300w,https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25-1024x570.png 1024w,https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25-768x427.png 768w,https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25-1536x854.png 1536w,https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25-2048x1139.png 2048w,https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25.png 2168w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12181259/Screenshot-2020-03-12-at-18.09.25.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/the-chase-viewers-turn-on-the-governess/" title="But she still squeaked out a win, even with the numbers &#039;against her&#039;">The Chase viewers turn on The Governess as she denies team with an &#039;extra&#039; contestant</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/coronavirus-make-your-own-hand-sanitiser-three-simple-ingredients/" title="It&#039;s pretty hard to find it in the shops now…" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/10173006/hand-washing-4818792_1920-e1584032505884.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/10173006/hand-washing-4818792_1920-e1584032505884-300x162.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/10173006/hand-washing-4818792_1920-e1584032505884-1024x553.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/10173006/hand-washing-4818792_1920-e1584032505884-1536x829.jpg 1536w,https://cdn.entertainmentdaily.com/2020/03/10173006/hand-washing-4818792_1920-e1584032505884.jpg 1920w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/10173006/hand-washing-4818792_1920-e1584032505884.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/coronavirus-make-your-own-hand-sanitiser-three-simple-ingredients/" title="It&#039;s pretty hard to find it in the shops now…">Coronavirus crisis: How to make your own hand sanitiser using three simple ingredients</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street-jack-p-shepherd-strictly/" title="Could he follow in the footsteps of former co-star Catherine Tyldesley?" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12165218/Screenshot-2020-03-12-at-16.52.14.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12165218/Screenshot-2020-03-12-at-16.52.14-300x178.png 300w,https://cdn.entertainmentdaily.com/2020/03/12165218/Screenshot-2020-03-12-at-16.52.14.png 531w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12165218/Screenshot-2020-03-12-at-16.52.14.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street-jack-p-shepherd-strictly/" title="Could he follow in the footsteps of former co-star Catherine Tyldesley?">Coronation Street&#039;s Jack P Shepherd in training for Strictly Come Dancing?</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/former-emmerdale-star-samantha-giles-misses-agendas/" title="Samantha left the soap last year" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12162734/Samantha-Giles-2-scaled-e1584030519475.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12162734/Samantha-Giles-2-scaled-e1584030519475-300x151.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/12162734/Samantha-Giles-2-scaled-e1584030519475-1024x514.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12162734/Samantha-Giles-2-scaled-e1584030519475-768x385.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12162734/Samantha-Giles-2-scaled-e1584030519475-1536x771.jpg 1536w,https://cdn.entertainmentdaily.com/2020/03/12162734/Samantha-Giles-2-scaled-e1584030519475.jpg 1708w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12162734/Samantha-Giles-2-scaled-e1584030519475.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/former-emmerdale-star-samantha-giles-misses-agendas/" title="Samantha left the soap last year">Former Emmerdale star Samantha Giles reveals what she misses about the soap</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street-colson-smith-weight-loss-2/" title="He&#039;s gone on to lose even more, too!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12160650/Screenshot-2020-03-12-at-16.06.37.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12160650/Screenshot-2020-03-12-at-16.06.37-300x213.png 300w,https://cdn.entertainmentdaily.com/2020/03/12160650/Screenshot-2020-03-12-at-16.06.37.png 499w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12160650/Screenshot-2020-03-12-at-16.06.37.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street-colson-smith-weight-loss-2/" title="He&#039;s gone on to lose even more, too!">Coronation Street&#039;s Colson Smith reveals food poisoning caused him to lose one and a half stone</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/good-morning-britain-uk-same-trajectory-italy-coronavirus/" title="Too little, too late" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12162233/Dr-Hilary-Jones-on-GMB.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12162233/Dr-Hilary-Jones-on-GMB-768x442.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12162233/Dr-Hilary-Jones-on-GMB.jpg 1025w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12162233/Dr-Hilary-Jones-on-GMB.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/good-morning-britain-uk-same-trajectory-italy-coronavirus/" title="Too little, too late">Good Morning Britain&#039;s Dr Hilary Jones warns UK is on &#039;same trajectory&#039; with coronavirus as Italy</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/stacey-solomon-lets-slip-secret-trick-best-primark-bargains/" title="She&#039;s one savvy shopper!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12163303/SPL5128576_063-scaled-e1584030981643.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12163303/SPL5128576_063-scaled-e1584030981643-1024x555.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12163303/SPL5128576_063-scaled-e1584030981643-768x416.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12163303/SPL5128576_063-scaled-e1584030981643.jpg 1030w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12163303/SPL5128576_063-scaled-e1584030981643.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/stacey-solomon-lets-slip-secret-trick-best-primark-bargains/" title="She&#039;s one savvy shopper!">Stacey Solomon lets slip secret trick for getting all the best bargains at Primark</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/laura-whitmore-had-doubts-about-taking-love-island-job/" title="She was worried about the pressures that come with a show" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12162051/Laura-Whitmore2-2-scaled.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12162051/Laura-Whitmore2-2-300x199.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/12162051/Laura-Whitmore2-2-1024x679.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12162051/Laura-Whitmore2-2-768x509.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12162051/Laura-Whitmore2-2-1536x1019.jpg 1536w,https://cdn.entertainmentdaily.com/2020/03/12162051/Laura-Whitmore2-2-2048x1358.jpg 2048w,https://cdn.entertainmentdaily.com/2020/03/12162051/Laura-Whitmore2-2-scaled.jpg 2560w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12162051/Laura-Whitmore2-2-scaled.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/laura-whitmore-had-doubts-about-taking-love-island-job/" title="She was worried about the pressures that come with a show">Laura Whitmore had doubts about taking Love Island job</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/strictly-come-dancing-anton-du-beke-to-retire-after-2020-series/" title="Bookies reckon Anton will waltz off into the sunset " tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12160041/anton-du-bee.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12160041/anton-du-bee-300x150.jpg 300w,https://cdn.entertainmentdaily.com/2020/03/12160041/anton-du-bee-1024x512.jpg 1024w,https://cdn.entertainmentdaily.com/2020/03/12160041/anton-du-bee-768x384.jpg 768w,https://cdn.entertainmentdaily.com/2020/03/12160041/anton-du-bee-1536x768.jpg 1536w,https://cdn.entertainmentdaily.com/2020/03/12160041/anton-du-bee-2048x1024.jpg 2048w,https://cdn.entertainmentdaily.com/2020/03/12160041/anton-du-bee.jpg 2139w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12160041/anton-du-bee.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/strictly-come-dancing-anton-du-beke-to-retire-after-2020-series/" title="Bookies reckon Anton will waltz off into the sunset ">Strictly Come Dancing: Anton Du Beke to retire after 2020 series?</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/jacqueline-jossa-eastenders-return/" title="Could Lauren Branning make a comeback?" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/12151902/Screenshot-2020-03-12-at-15.18.57.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/12151902/Screenshot-2020-03-12-at-15.18.57-300x193.png 300w,https://cdn.entertainmentdaily.com/2020/03/12151902/Screenshot-2020-03-12-at-15.18.57.png 613w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/12151902/Screenshot-2020-03-12-at-15.18.57.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/jacqueline-jossa-eastenders-return/" title="Could Lauren Branning make a comeback?">Jacqueline Jossa gives fans serious hint she&#039;s returning to EastEnders</a>
                                </div>
                            </div>
                        
                    
                </nav>

                <div id="ad-sidebar-5" class="lp_track lazyload" data-ad="sidebar" data-position="5"></div>
                <div id="ad-sidebar-6" class="lp_track lazyload" data-ad="sidebar" data-position="6"></div>

            </aside>

        </div>

    </article>

    </div>

</main>

<footer class="footer">

    <div class="l-wrapper">

        <a href="/" class="footer-logo" aria-label="Home">
            <svg class="icon icon-logo " ><use xlink:href="#icon-logo"/></svg>        </a>

        <form method="get" action="/" class="footer-search search-form">
            <input type="search" class="search-form__field" name="s" placeholder="Search Entertainment Daily" aria-label="Search">
            <button type="submit" class="search-form__submit" aria-label="Submit"><svg class="icon icon-search " ><use xlink:href="#icon-search"/></svg></button>
        </form>

        <nav>
        <ul class="l-inline footer-category-menu">
            <li>
                <a href="/news/">News</a>
            </li>
            <li>
                <a href="/tv/">TV</a>
                <ul>
                    <li>
                        <a href="/good-morning-britain/">Good Morning Britain</a>
                    </li>
                    <li>
                        <a href="/this-morning/">This Morning</a>
                    </li>
                    <li>
                        <a href="/the-chase/">The Chase</a>
                    </li>
                    <li>
                        <a href="/loose-women/">Loose Women</a>
                    </li>
                    <li>
                        <a href="/saturday-night-takeaway/">Saturday Night Takeaway</a>
                    </li>
                </ul>
            </li>
            <li>
                <a href="/soaps/">Soaps</a>
                <ul>
                    <li>
                        <a href="/coronation-street/">Coronation Street</a>
                    </li>
                    <li>
                        <a href="/eastenders/">EastEnders</a>
                    </li>
                    <li>
                        <a href="/emmerdale/">Emmerdale</a>
                    </li>
                </ul>
            </li>
            <li>
                <a href="/lifestyle/">Lifestyle</a>
            </li>
            <li>
                <a href="/royals/">Royals</a>
            </li>
        </ul>
        </nav>

        <div class="footer-social">
            <a href="https://www.facebook.com/entertainmentdailyfix/" aria-label="Entertainment Daily on Facebook">
                <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>            </a>
            <a href="https://twitter.com/entdailyuk" aria-label="Entertainment Daily on Twitter">
                <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>            </a>
            <p class="footer-social-label">Connect with us</p>
        </div>

        <ul class="l-inline footer-legal-menu">
            <li>
                <a href="/about">About Us</a>
            </li>
            <li>
                <a href="/cookies">Cookies</a> (<a class="change-consent js-show-cmp">Consent Settings</a>)
            </li>
            <li>
                <a href="/privacy">Privacy Policy</a>
            </li>
        </ul>

        <div class="footer-copy">
            &copy; 2020 <a href="/">www.entertainmentdaily.co.uk</a>. All rights reserved.
            <br>
            Operated by Digitalbox Publishing Ltd.
            <br>
            Digitalbox Publishing Ltd. Co Reg No. 09909897.
        </div>

    </div>

    <div id="ad-premium"></div>

</footer>

            <script type="application/ld+json">
{
    "@context": "https:\/\/schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.entertainmentdaily.co.uk\/news\/uk-coronavirus-10th-death\/"
    },
    "headline": "Coronavirus crisis: UK sees 10th death as number of confirmed cases hits 590",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/cdn.entertainmentdaily.com\/2020\/03\/12152734\/SPL5156143_009-scaled-e1584027191687.jpg",
        "height": 1171,
        "width": 1939
    },
    "articleSection": "News",
    "dateCreated": "2020-03-12T15:40:18+00:00",
    "datePublished": "2020-03-12T15:40:18+00:00",
    "dateModified": "2020-03-12T15:44:11+00:00",
    "author": {
        "@type": "Person",
        "name": "Richard Bell"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Entertainment Daily UK",
        "url": "https:\/\/www.entertainmentdaily.co.uk\/",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.entertainmentdaily.co.uk\/assets\/img\/logo-amp.png",
            "width": 102,
            "height": 60
        }
    },
    "description": "Both patients were being treated in London"
}
</script>    
    <script type="application/ld+json">
{
    "@context": "https:\/\/schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "News",
            "item": "https:\/\/www.entertainmentdaily.co.uk\/news\/"
        }
    ]
}
</script>
<iframe name="__cmpLocator" style="display: none; height: 0;"></iframe>
<script>pbjs=window.pbjs||{},pbjs.que=pbjs.que||[],googletag=window.googletag||{},googletag.cmd=googletag.cmd||[],function(e,t){function d(){return Math.round(Date.now()-c)}function a(t,n){Object.keys(n).forEach(function(e){t[e]=n[e]})}function r(e){return p[e]||(p[e]={slot:e},s.push(p[e])),p[e]}function n(e,t,n){var o,i,d;a((i=t,(d=r(o=e)).bids||(d.bids=[]),g[o+":"+i]||(g[o+":"+i]={bidder:i},d.bids.push(g[o+":"+i])),g[o+":"+i]),n)}function o(e,t){a(r(e),t)}var i,s=[],c=Date.now(),u=0,l=0,p={},g={};e.que.push(function(){e.onEvent("auctionInit",function(e){e.adUnitCodes.forEach(function(e){o(e,{auctionInit:d()})})}),e.onEvent("auctionEnd",function(e){e.adUnitCodes.forEach(function(e){o(e,{auctionDuration:d()})})}),e.onEvent("bidRequested",function(e){e.bids.forEach(function(e){n(e.adUnitCode,e.bidder,{start:d()})})}),e.onEvent("bidTimeout",function(e){e.forEach(function(e){n(e.adUnitCode,e.bidder,{timeout:d()})})}),e.onEvent("bidResponse",function(e){n(e.adUnitCode,e.bidder,{end:d(),cpm:e.cpm||1e-6})}),e.onEvent("noBid",function(e){n(e.adUnitCode,e.bidder,{end:d(),noBid:!0})}),e.onEvent("bidWon",function(e){n(e.adUnitCode,e.bidder,{won:d()}),o(e.adUnitCode,{winner:e.bidder,cpm:e.cpm||1e-6})})}),t.cmd.push(function(){t.pubads().addEventListener("slotRequested",function(e){o(e.slot.getSlotElementId(),{dfpRequest:d(),adUnit:e.slot.getAdUnitPath().substring(11)})}),t.pubads().addEventListener("slotResponseReceived",function(e){o(e.slot.getSlotElementId(),{dfpResponse:d()})}),t.pubads().addEventListener("slotRenderEnded",function(e){var t={render:d(),lineItemId:e.sourceAgnosticLineItemId};e.isEmpty&&(t.empty=!0),o(e.slot.getSlotElementId(),t)}),t.pubads().addEventListener("slotOnload",function(e){o(e.slot.getSlotElementId(),{load:d()})}),t.pubads().addEventListener("impressionViewable",function(e){o(e.slot.getSlotElementId(),{viewed:d()})})});var m,f;window.addEventListener("DOMContentLoaded",function(){i=document.querySelector(".article__body")}),document.addEventListener("visibilitychange",function(){var e,t,n,o,i;m||(document.hidden||document.visibilityState&&"visible"!==document.visibilityState)&&(m=navigator.sendBeacon("https://t.entertainmentdaily.co.uk/hit",JSON.stringify((e=performance.timing,t=screen.width,n=0,o=s.reduce(function(e,t){return t.cpm?(n++,e+t.cpm):e},0),i={uid:_("dnk_id")||w(),sessionId:_("dnk_sess_id")||y(),page_duration:d(),page_title:document.title,scroll_window_depth:u||1e-6,exit_window_depth:h()||1e-6,screen_width:t,screen_height:screen.height,request_url:location.href,request_pathname:location.pathname,user_agent:navigator.userAgent,referrer:document.referrer,device:1024<t?"desktop":700<=t?"tablet":"mobile",ads_served:s.length,ad_value_mean:n?o/n:null,ad_value_n:n,ad_value_total:n?o:null,ads:s,_version:"v5"},window.ED&&ED.post?(i.page_type="article",i.slug=ED.post.slug,i.post_tags=ED.post.tags||[],i.post_category=ED.post.categories[0],i.post_date=ED.post.published_at,i.post_author=ED.post.author,i.scroll_article_depth=l||1e-6):window.ED&&ED.category?(i.page_type="section",i.slug=ED.category.slug,i.category=ED.category.name):"/"===location.pathname&&(i.page_type="home"),e&&(i.timing={load:e.loadEventEnd-e.fetchStart,domReady:e.domComplete-e.domInteractive,lookupDomain:e.domainLookupEnd-e.domainLookupStart,connect:e.connectEnd-e.connectStart,request:e.responseEnd-e.requestStart,initDomTree:e.domInteractive-e.responseEnd,loadEvent:e.loadEventEnd-e.loadEventStart}),i))))});function v(){var e=h(),t=b();u<e&&(u=e),l<t&&(l=t),f=!1}window.addEventListener("scroll",function(){f||(f=!0,setTimeout(v,200))},{passive:!0});function E(){for(var e="",t="abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNPQRSTUVWXYZ0123456789",n=0;n<12;n+=1)e+=t.charAt(Math.floor(Math.random()*t.length));return e}var h=function(){return window.scrollY/document.body.offsetHeight},b=function(){if(!i)return 0;var e=i.getBoundingClientRect();return-1*e.y/e.height},_=function(e){var t=document.cookie.match("(^|[^;]+)\s*"+e+"\s*=\s*([^;]+)");return t?t.pop():""},w=function(){var e=E();return document.cookie="dnk_id="+e+";path=/;max-age=315360000;",e},y=function(){var e=E();return document.cookie="dnk_sess_id="+e+";path=/;",e}}(pbjs,googletag);</script></body>
</html>