<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

    <script src="/cdn-cgi/apps/head/x3RQ_DrBLiMnGrGUHrrjm9yDTBg.js"></script><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <link href="https://fonts.googleapis.com/css?family=Montserrat:400,400i,500,600&display=swap" rel="stylesheet">

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>
    <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function i(){var e,i="__tcfapiLocator",a=[],o=window;for(;o;){try{if(o.frames[i]){e=o;break}}catch(e){}if(o===window.top)break;o=o.parent}e||(!function e(){var t,n=o.document,a=!!o.frames[i];return a||(n.body?((t=n.createElement("iframe")).style.cssText="display:none",t.name=i,n.body.appendChild(t)):setTimeout(e,5)),!a}(),o.__tcfapi=function(){var e,t,n=arguments;if(!n.length)return a;"setGdprApplies"===n[0]?3<n.length&&2===n[2]&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0)):"ping"===n[0]?(t={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof n[2]&&n[2](t)):a.push(n)},o.addEventListener("message",function(a){var i="string"==typeof a.data,e={};try{e=i?JSON.parse(a.data):a.data}catch(e){}var o=e.__tcfapiCall;o&&window.__tcfapi(o.command,o.version,function(e,t){var n={__tcfapiReturn:{returnValue:e,success:t,callId:o.callId}};i&&(n=JSON.stringify(n)),a.source.postMessage(n,"*")},o.parameter)},!1))}e.async=!0,e.type="text/javascript",e.src=n,t.parentNode.insertBefore(e,t),"undefined"!=typeof module?module.exports=i:i();var o,c=function(){var e=arguments;typeof window.__uspapi!==c&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};void 0===window.__uspapi&&(window.__uspapi=c,o=setInterval(function(){a++,window.__uspapi===c&&a<3?console.warn("USP is not accessible"):clearInterval(o)},6e3))}(),document.addEventListener("click",function(e){try{-1<e.target.className.indexOf("js-show-cmp")&&(e.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(e){}},{capture:!0});;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.3f112d.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.491fed.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.e5d94c.js" async></script>
    
	
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Simon Rimmer &#039;looks like Will Young&#039; in throwback photo</title>
	<meta name="description" content="Simon Rimmer baffled fans who thought he looked like Will Young in a throwback photo on Instagram. Read more here." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/news/simon-rimmer-looks-like-will-young-in-throwback-photo/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Baffled Simon Rimmer fans mistake him for Will Young in throwback photo" />
	<meta property="og:description" content="Simon Rimmer baffled fans who thought he looked like Will Young in a throwback photo on Instagram. Read more here." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/news/simon-rimmer-looks-like-will-young-in-throwback-photo/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2020-08-23T18:46:38+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2020/08/23194231/simon.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta property="fb:app_id" content="303845166667914" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.entertainmentdaily.co.uk/#website","url":"https://www.entertainmentdaily.co.uk/","name":"Entertainment Daily","description":"The Latest Celebrity News &amp; Showbiz Gossip","potentialAction":[{"@type":"SearchAction","target":"https://www.entertainmentdaily.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/news/simon-rimmer-looks-like-will-young-in-throwback-photo/#primaryimage","inLanguage":"en-GB","url":"https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young.jpg","width":1500,"height":784,"caption":"simon rimmer will young"},{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/news/simon-rimmer-looks-like-will-young-in-throwback-photo/#webpage","url":"https://www.entertainmentdaily.co.uk/news/simon-rimmer-looks-like-will-young-in-throwback-photo/","name":"Simon Rimmer 'looks like Will Young' in throwback photo","isPartOf":{"@id":"https://www.entertainmentdaily.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.entertainmentdaily.co.uk/news/simon-rimmer-looks-like-will-young-in-throwback-photo/#primaryimage"},"datePublished":"2020-08-23T18:46:38+00:00","dateModified":"2020-08-23T18:46:38+00:00","author":{"@id":"https://www.entertainmentdaily.co.uk/#/schema/person/2b797b70e80e4d11751960586a6fc7a0"},"description":"Simon Rimmer baffled fans who thought he looked like Will Young in a throwback photo on Instagram. Read more here.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.entertainmentdaily.co.uk/news/simon-rimmer-looks-like-will-young-in-throwback-photo/"]}]},{"@type":["Person"],"@id":"https://www.entertainmentdaily.co.uk/#/schema/person/2b797b70e80e4d11751960586a6fc7a0","name":"Richard Bell","image":{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/9feb6572d6226ed58ef9423799c59dc4?s=96&d=mm&r=g","caption":"Richard Bell"},"description":"Richard Bell started his career as a copywriter and business journalist, before indulging his passion for entertainment. Now at ED!, he loves writing about gritty dramas, reality TV and the weird things celebs get up to on social media."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" />
</head>

<body>
<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/sprite.svg#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        The Latest Celebrity News &amp; Showbiz Gossip                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Sunday 23rd August 2020                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/britains-got-talent/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Britain&#8217;s Got Talent</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/sprite.svg#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fsimon-rimmer-looks-like-will-young-in-throwback-photo%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fsimon-rimmer-looks-like-will-young-in-throwback-photo%2F&text=Simon+Rimmer+fans+say+he+%26%238216%3Blooks+like+Will+Young%26%238217%3B+in+epic+throwback"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fsimon-rimmer-looks-like-will-young-in-throwback-photo%2F+Simon+Rimmer+fans+say+he+%26%238216%3Blooks+like+Will+Young%26%238217%3B+in+epic+throwback"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder">
                            <img class="w-full absolute inset-0" srcset="https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young.jpg 1500w, https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young-180x94.jpg 180w" src="https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young-742x388.jpg" sizes="(min-width: 1024px) 660px, 100vw">                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/news/">News</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Simon Rimmer fans say he &#8216;looks like Will Young&#8217; in epic throwback                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        Stark resemblance                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                    <img src="https://cdn.entertainmentdaily.com/2020/08/10093200/RBbyline.png" alt=""
                                 class="rounded-full border-2 border-gray-400 w-8 h-8 mr-2 float-left lg:w-16 lg:h-16 lg:float-none">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/richard-bell/">Richard Bell</a>
                            </div>
                            <div>
                                <time datetime="2020-08-23T19:46:38+01:00"
                                      aria-label="Published at">23 Aug 2020, 19:46</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/channel-4/"
                                           class="text-brand">Channel 4</a>,                                                                            <a href="/simon-rimmer/"
                                           class="text-brand">Simon Rimmer</a>,                                                                            <a href="/sunday-brunch/"
                                           class="text-brand">Sunday Brunch</a>,                                                                            <a href="/will-young/"
                                           class="text-brand">Will Young</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>Simon Rimmer looked exactly like singer Will Young in a throwback he shared on social media, according to fans.</p>
<p>On Instagram, the 57-year-old <a href="https://www.entertainmentdaily.co.uk/simon-rimmer">TV chef</a> posted a blurry snap of himself as a fresh-faced amateur footballer.</p>

<figure>
<img class="w-full lazyload"  data-src="https://cdn.entertainmentdaily.com/2020/08/23193441/spl564518_006-scaled.jpg" alt="Simon Rimmer young"   data-srcset="https://cdn.entertainmentdaily.com/2020/08/23193441/spl564518_006-scaled.jpg 2560w, https://cdn.entertainmentdaily.com/2020/08/23193441/spl564518_006-768x738.jpg 768w" sizes="(min-width: 500px) 496px, 100vw" />
<figcaption class='text-sm italic leading-tight mt-1'>Some thought Simon Rimmer looked like Will Young in a newly posted throwback photo (Credit: SplashNews.com)</figcaption>
</figure>

<h3>Simon Rimmer fans compare him to Will Young</h3>
<p>The photo, uploaded on Sunday (August 23) afternoon, showed Simon sitting on grass in a white T-shirt and tiny pair of shorts as he adjusted his shin pads.</p>
<p>In the caption, the <a href="https://www.entertainmentdaily.co.uk/sunday-brunch">Sunday Brunch</a> presenter joked that he might have been an inspiration for footballer Virgil van Dijk.</p>
<p>Van Dijk, from the Netherlands, currently plays for Simon&#8217;s favourite team, Liverpool FC.</p>
<p>&#8220;Check out the handsome defender who clearly influenced @virgilvandijk back in the day,&#8221; the Channel 4 star wrote in the caption.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CEO5X4TA5o5/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CEO5X4TA5o5/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CEO5X4TA5o5/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">check out the handsome defender who clearly influenced @virgilvandijk back in the day</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/rimmersimon/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Simon Rimmer</a> (@rimmersimon) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-08-23T13:01:45+00:00">Aug 23, 2020 at 6:01am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Shortly after it was shared, a number of Simon&#8217;s followers all took to the comments to point out the same thing.</p>
<p>Many who saw the picture thought he bore a stark resemblance to singer Will Young, who shot to fame after winning the first series of Pop Idol in 2002.</p>

<figure>
<img class="w-full lazyload"  data-src="https://cdn.entertainmentdaily.com/2020/08/23193454/spl1659271_001.jpg" alt="Will Young"   data-srcset="https://cdn.entertainmentdaily.com/2020/08/23193454/spl1659271_001.jpg 1499w, https://cdn.entertainmentdaily.com/2020/08/23193454/spl1659271_001-768x1230.jpg 768w" sizes="(min-width: 500px) 496px, 100vw" />
<figcaption class='text-sm italic leading-tight mt-1'>Will Young won Pop Idol in 2002 (Credit: SplashNews.com)</figcaption>
</figure>

<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/tim-lovejoy-walks-off-sunday-brunch-and-leaves-simon-rimmer-to-it/">Tim Lovejoy walks off Sunday Brunch and leaves Simon Rimmer &#8216;to it&#8217;</a></strong></p>
<p>One follower said: &#8220;Is that not Will Young, Simon?&#8221;</p>
<p>&#8220;Will Young?&#8221; asked another.</p>
<p>A third pointed out, alongside a crying emoji: &#8220;Looks like Will Young.&#8221;</p>
<p>Simon is currently the host of Channel 4&#8217;s Sunday Brunch alongside his pal and colleague Tim Lovejoy.</p>
<blockquote class="pull-quote"><p>Is that not Will Young, Simon?</p></blockquote>
<p>Their antics with each other and their guests regularly have viewers at home in hysterics.</p>
<p>Last month they welcomed comedian <a href="https://www.entertainmentdaily.co.uk/tv/sunday-brunch-hosts-tim-lovejoy-and-simon-rimmer-stunned-by-julian-clarys-savage-comments/">Julian Clary</a> on the programme, and he had fans laughing their heads off with his trademark innuendos and cheeky humour.</p>

<figure>
<img class="w-full lazyload"  data-src="https://cdn.entertainmentdaily.com/2020/08/16121643/sunday-brunch.jpg" alt="simon rimmer"   data-srcset="https://cdn.entertainmentdaily.com/2020/08/16121643/sunday-brunch.jpg 1500w, https://cdn.entertainmentdaily.com/2020/08/16121643/sunday-brunch-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/08/16121643/sunday-brunch-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/08/16121643/sunday-brunch-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/08/16121643/sunday-brunch-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/08/16121643/sunday-brunch-180x94.jpg 180w" sizes="(min-width: 500px) 496px, 100vw" />
<figcaption class='text-sm italic leading-tight mt-1'>Simon had to get on with the segment alone (Credit: Channel 4)</figcaption>
</figure>

<h3>Sunday Brunch viewers in hysterics</h3>
<p>He didn&#8217;t hold back from teasing Simon and and Tim either. At one point, during a cheese tasting session &#8211; all conducted via video call &#8211; he quipped that he wasn&#8217;t able to tell the hosts apart.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/news/simon-rimmer-emotional-after-receiving-humbling-news-about-his-restaurant/">Simon Rimmer &#8217;emotional&#8217; after receiving &#8216;humbling&#8217; news about his restaurant</a></strong></p>
<p>And ripping Tim for his choice of outfit, Julian said: &#8220;Well, you&#8217;ve made an effort for me&#8230; did you go down the market for that T-shirt?&#8221;</p>
<p>At that, Tim protested that Julian always &#8216;hammers&#8217; him whenever they meet.</p>
<p><strong><em>Leave us a comment on <a href="https://www.facebook.com/entertainmentdailyfix">our Facebook page @EntertainmentDailyFix</a> and let us know what you think of this story.</em></strong></p>
                    </div>


                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fsimon-rimmer-looks-like-will-young-in-throwback-photo%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fsimon-rimmer-looks-like-will-young-in-throwback-photo%2F&text=Simon+Rimmer+fans+say+he+%26%238216%3Blooks+like+Will+Young%26%238217%3B+in+epic+throwback"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fsimon-rimmer-looks-like-will-young-in-throwback-photo%2F+Simon+Rimmer+fans+say+he+%26%238216%3Blooks+like+Will+Young%26%238217%3B+in+epic+throwback"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/channel-4/"
                                       class="bg-brand text-white px-1">Channel 4</a>
                                                                    <a href="/simon-rimmer/"
                                       class="bg-brand text-white px-1">Simon Rimmer</a>
                                                                    <a href="/sunday-brunch/"
                                       class="bg-brand text-white px-1">Sunday Brunch</a>
                                                                    <a href="/will-young/"
                                       class="bg-brand text-white px-1">Will Young</a>
                                                            </div>
                        </div>
                    
                </article>

                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More News</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/gemma-collins-new-man-essex-hunk-slams-false-reports-he-is-dating-gc/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Gemma Collins new man" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/08/08144522/gemma-1-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/08/08144522/gemma-1-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/08/08144522/gemma-1-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/08/08144522/gemma-1-1-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/08/08144522/gemma-1-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/08/08144522/gemma-1-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/08/08144522/gemma-1-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/08/08144522/gemma-1-1-742x388.jpg" alt="Gemma Collins new man" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/gemma-collins-new-man-essex-hunk-slams-false-reports-he-is-dating-gc/">
									        Gemma Collins&#8217; new man: Essex businessman reveals he isn&#8217;t dating the GC                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/pregnant-rochelle-humes-delights-fans-with-picture-from-idyllic-family-holiday/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Rochelle Humes holiday" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/08/23144809/Untitled-22-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/08/23144809/Untitled-22-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/08/23144809/Untitled-22-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/08/23144809/Untitled-22-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/08/23144809/Untitled-22-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/08/23144809/Untitled-22-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/08/23144809/Untitled-22.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/08/23144809/Untitled-22-742x388.jpg" alt="Rochelle Humes holiday" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/pregnant-rochelle-humes-delights-fans-with-picture-from-idyllic-family-holiday/">
									        Rochelle Humes delights fans with pictures from idyllic family holiday                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/paddy-mcguinness-forced-to-fix-his-yellow-hair/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="paddy mcguinness hair" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/08/23180712/paddy-mcguinness-hair-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/08/23180712/paddy-mcguinness-hair-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/08/23180712/paddy-mcguinness-hair-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/08/23180712/paddy-mcguinness-hair-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/08/23180712/paddy-mcguinness-hair-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/08/23180712/paddy-mcguinness-hair-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/08/23180712/paddy-mcguinness-hair.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/08/23180712/paddy-mcguinness-hair-742x388.jpg" alt="paddy mcguinness hair" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/paddy-mcguinness-forced-to-fix-his-yellow-hair/">
									        Paddy McGuinness returns to the barbers to sort out his &#8216;yellow&#8217; hair                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/royals/meghan-markle-didnt-listen-after-duchess-of-cornwall-offered-her-advice/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Meghan Markle Camilla" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/08/23163027/Untitled-23-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/08/23163027/Untitled-23-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/08/23163027/Untitled-23-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/08/23163027/Untitled-23-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/08/23163027/Untitled-23-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/08/23163027/Untitled-23-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/08/23163027/Untitled-23.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/08/23163027/Untitled-23-742x388.jpg" alt="Meghan Markle Camilla" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/royals/meghan-markle-didnt-listen-after-duchess-of-cornwall-offered-her-advice/">
									        Meghan Markle &#8216;didn&#8217;t listen&#8217; after Duchess of Cornwall &#8216;offered her advice&#8217;                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/katie-mcgylnn-delights-corrie-fans-with-rob-mallard-reunion/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/08/23172342/katie-mcglynn-rob-mallard-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/08/23172342/katie-mcglynn-rob-mallard-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/08/23172342/katie-mcglynn-rob-mallard-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/08/23172342/katie-mcglynn-rob-mallard-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/08/23172342/katie-mcglynn-rob-mallard-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/08/23172342/katie-mcglynn-rob-mallard-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/08/23172342/katie-mcglynn-rob-mallard.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/08/23172342/katie-mcglynn-rob-mallard-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/katie-mcgylnn-delights-corrie-fans-with-rob-mallard-reunion/">
									        Katie McGylnn delights Corrie fans with Rob Mallard reunion                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/last-night-of-the-proms-could-scrap-rule-britannia/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Proms Rule Britannia" data-src="https://cdn.entertainmentdaily.com/2020/08/23165600/Proms.jpg"><noscript><img src="https://cdn.entertainmentdaily.com/2020/08/23165600/Proms.jpg" alt="Proms Rule Britannia" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/last-night-of-the-proms-could-scrap-rule-britannia/">
									        Rule Britannia and Land of Hope and Glory could by banned on this year&#8217;s Last Night of the Proms                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/simon-rimmer-looks-like-will-young-in-throwback-photo/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/08/23193850/simon-rimmer-will-young-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/simon-rimmer-looks-like-will-young-in-throwback-photo/">
								        Simon Rimmer fans say he &#8216;looks like Will Young&#8217; in epic throwback                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/piers-morgan-defends-the-queen-after-shes-branded-an-old-broad/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="piers morgan the queen" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/08/23152704/piers-morgan-defends-queen-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/08/23152704/piers-morgan-defends-queen-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/08/23152704/piers-morgan-defends-queen-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/08/23152704/piers-morgan-defends-queen-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/08/23152704/piers-morgan-defends-queen-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/08/23152704/piers-morgan-defends-queen-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/08/23152704/piers-morgan-defends-queen.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/08/23152704/piers-morgan-defends-queen-742x388.jpg" alt="piers morgan the queen" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/piers-morgan-defends-the-queen-after-shes-branded-an-old-broad/">
								        Piers Morgan defends the Queen after she&#8217;s branded an &#8216;old broad&#8217;                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/piers-morgan-brushes-off-racist-claims-in-baby-carrier-row/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/08/23163541/piers-morgan-baby-carrier-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/08/23163541/piers-morgan-baby-carrier-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/08/23163541/piers-morgan-baby-carrier-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/08/23163541/piers-morgan-baby-carrier-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/08/23163541/piers-morgan-baby-carrier-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/08/23163541/piers-morgan-baby-carrier-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/08/23163541/piers-morgan-baby-carrier.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/08/23163541/piers-morgan-baby-carrier-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/piers-morgan-brushes-off-racist-claims-in-baby-carrier-row/">
								        Piers Morgan brushes off &#8216;racist&#8217; claims in baby carrier row                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/sheridan-smith-is-so-proud-of-her-baby-son-as-he-reaches-milestone/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Sheridan Smith baby son" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/08/23141135/sheridan-smith-main-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/08/23141135/sheridan-smith-main-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/08/23141135/sheridan-smith-main-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/08/23141135/sheridan-smith-main-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/08/23141135/sheridan-smith-main-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/08/23141135/sheridan-smith-main-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/08/23141135/sheridan-smith-main.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/08/23141135/sheridan-smith-main-742x388.jpg" alt="Sheridan Smith baby son" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/sheridan-smith-is-so-proud-of-her-baby-son-as-he-reaches-milestone/">
								        Sheridan Smith is &#8216;so proud&#8217; of her baby son as he reaches milestone                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/royals/queen-will-not-return-to-buckingham-palace-for-foreseeable-future/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="queen&#039;s horse" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/08/17175915/queens-horse-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/08/17175915/queens-horse-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/08/17175915/queens-horse-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/08/17175915/queens-horse-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/08/17175915/queens-horse-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/08/17175915/queens-horse-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/08/17175915/queens-horse.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/08/17175915/queens-horse-742x388.jpg" alt="queen&#039;s horse" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/royals/queen-will-not-return-to-buckingham-palace-for-foreseeable-future/">
								        Queen will not return to Buckingham Palace for &#8216;foreseeable future&#8217;                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/david-beckham-admits-his-hair-is-a-mess-in-blurry-eyed-3am-photo/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="David Beckham hair" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/08/23153556/David-Beckham-hair-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/08/23153556/David-Beckham-hair-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/08/23153556/David-Beckham-hair-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/08/23153556/David-Beckham-hair-1484x777.jpg 1484w, https://cdn.entertainmentdaily.com/2020/08/23153556/David-Beckham-hair-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/08/23153556/David-Beckham-hair-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/08/23153556/David-Beckham-hair.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/08/23153556/David-Beckham-hair-742x388.jpg" alt="David Beckham hair" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/david-beckham-admits-his-hair-is-a-mess-in-blurry-eyed-3am-photo/">
								        David Beckham looks blurry-eyed as he celebrates &#8216;historic win&#8217; at 3am                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/sprite.svg#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/sprite.svg#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline ">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/sprite.svg#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2020 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>


</body>
</html>
