<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v17.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ronan Keating reveals he has had a vasectomy</title>
	<meta name="description" content="Ronan Keating has confirmed he&#039;s undergone a vasectomy during an appearance on Celebrity Juice this week. He has five children." />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/news/ronan-keating-reveals-hes-had-a-vasectomy-after-having-five-children/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ronan Keating reveals he&#039;s undergone a vasectomy after having five children" />
	<meta property="og:description" content="Ronan Keating has confirmed he&#039;s undergone a vasectomy during an appearance on Celebrity Juice this week. He has five children." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/news/ronan-keating-reveals-hes-had-a-vasectomy-after-having-five-children/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2021-12-18T14:33:08+00:00" />
	<meta property="article:modified_time" content="2021-12-18T14:33:33+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Ronan Keating reveals he&#039;s had a vasectomy after having five children" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Entertainment Daily" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/0PqciXsUaLo" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="424" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2021-12-18T14:33:08+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2021/01/25101916/cropped-logo-512-270x270.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTUQjIg1_i6t8kCHKm459WxRyS7j.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTUPjIg1_i6t8kCHKm459WxZFgrz_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.f7d3d0.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.7d3a85.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Entertainment Daily","category":"News","slug":"ronan-keating-reveals-hes-had-a-vasectomy-after-having-five-children","published_at":"202112181433","page_type":"post"});
            ED.post = {"id":751592,"author":"Entertainment Daily","slug":"ronan-keating-reveals-hes-had-a-vasectomy-after-having-five-children","tags":["Boyzone","Ronan Keating"],"categories":["News"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.6a8b6e.js" defer></script>
    
        <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    </head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Saturday 18th December 2021                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Netflix</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/im-a-celebrity/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">I&#8217;m A Celebrity</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fronan-keating-reveals-hes-had-a-vasectomy-after-having-five-children%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fronan-keating-reveals-hes-had-a-vasectomy-after-having-five-children%2F&text=Ronan+Keating+reveals+he%26%238217%3Bs+had+a+vasectomy+after+having+five+children"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fronan-keating-reveals-hes-had-a-vasectomy-after-having-five-children%2F+Ronan+Keating+reveals+he%26%238217%3Bs+had+a+vasectomy+after+having+five+children"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder"
                                                            style="background: url(https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-180x94.jpg) no-repeat; background-size: cover;"
                                                    >
                            <img class="w-full absolute inset-0 lazyload" alt="Ronan Keating reveals he has had a vasectomy on Celebrity Juice" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating.jpg 1500w, https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-400x209.jpg 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-742x388.jpg" alt="Ronan Keating reveals he has had a vasectomy on Celebrity Juice" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/news/">News</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Ronan Keating reveals he&#8217;s had a vasectomy after having five children                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        Ronan has five children                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/entertainment_user/">Entertainment Daily</a>
                            </div>
                            <div>
                                <time datetime="2021-12-18T14:33:08+00:00"
                                      aria-label="Published at">18 Dec 2021, 14:33</time>
                                                                    <span class="lg:hidden">|</span>
                                    <span class="lg:block">Updated:</span>
                                    <time datetime="2021-12-18T14:33:33+00:00"
                                          aria-label="Updated at">18 Dec 2021, 14:33</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/boyzone/"
                                           class="text-brand">Boyzone</a>,                                                                            <a href="/ronan-keating/"
                                           class="text-brand">Ronan Keating</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p>After previously revealing he planned to get a vasectomy last year after the birth of his fifth child, Coco, Ronan Keating was quizzed about the procedure during a Celebrity Juice appearance this week.</p>
<p>Ronan confirmed he had the procedure after deciding to &#8220;call it a day&#8221; with having children.</p>
<p>Host Keith Lemon probed: &#8220;Last time you were on Celebrity Juice, we broke the news that you were considering the snip.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 56.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/12/18141546/celebrity_juice_christmas_special_sr25_ep10_08-400x225.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18141546/celebrity_juice_christmas_special_sr25_ep10_08-800x450.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18141546/celebrity_juice_christmas_special_sr25_ep10_08-768x432.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18141546/celebrity_juice_christmas_special_sr25_ep10_08-400x225.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18141546/celebrity_juice_christmas_special_sr25_ep10_08.jpg 1920w" sizes="(min-width: 500px) 500px, 100vw" alt="Ronan Keating reveals he has had a vasectomy on Celebrity Juice">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/12/18141546/celebrity_juice_christmas_special_sr25_ep10_08-400x225.jpg" srcset="https://cdn.entertainmentdaily.com/2021/12/18141546/celebrity_juice_christmas_special_sr25_ep10_08-800x450.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18141546/celebrity_juice_christmas_special_sr25_ep10_08-768x432.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18141546/celebrity_juice_christmas_special_sr25_ep10_08-400x225.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18141546/celebrity_juice_christmas_special_sr25_ep10_08.jpg 1920w" alt="Ronan Keating reveals he has had a vasectomy on Celebrity Juice">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Ronan opened up on Celebrity Juice (Credit: ITV)</figcaption>
</figure>

<h3>Ronan Keating has had vasectomy</h3>
<p>&#8220;Can you confirm whether you&#8217;ve had it or not?&#8221;</p>
<p>A drumroll played in the background as Ronan was shown looking a bit awkward. He replied: &#8220;Well&#8230; I&#8217;ve had it, I&#8217;ve had it.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/news/the-one-show-host-ronan-keating-on-heartbreak-of-late-mum-not-getting-to-meet-his-kids/">The One Show host Ronan Keating on ‘heartbreak’ of late mum not getting to meet his kids</a></strong></p>
<p>&#8220;I&#8217;ve had the snip! Freedom!&#8221;</p>
<p>Celebrations ensued with the Boyzone singer performing hip thrusts to George Michael&#8217;s Freedom.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 56.25%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2021/12/18141624/celebrity_juice_christmas_special_sr25_ep10_09-400x225.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18141624/celebrity_juice_christmas_special_sr25_ep10_09-800x450.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18141624/celebrity_juice_christmas_special_sr25_ep10_09-768x432.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18141624/celebrity_juice_christmas_special_sr25_ep10_09-400x225.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18141624/celebrity_juice_christmas_special_sr25_ep10_09.jpg 1920w" sizes="(min-width: 500px) 500px, 100vw" alt="Ronan Keating reveals he has had a vasectomy on Celebrity Juice">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2021/12/18141624/celebrity_juice_christmas_special_sr25_ep10_09-400x225.jpg" srcset="https://cdn.entertainmentdaily.com/2021/12/18141624/celebrity_juice_christmas_special_sr25_ep10_09-800x450.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18141624/celebrity_juice_christmas_special_sr25_ep10_09-768x432.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18141624/celebrity_juice_christmas_special_sr25_ep10_09-400x225.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18141624/celebrity_juice_christmas_special_sr25_ep10_09.jpg 1920w" alt="Ronan Keating reveals he has had a vasectomy on Celebrity Juice">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Ronan has five children (Credit: ITV)</figcaption>
</figure>

<p>The radio presenter has five children. He is father to son Jack, 22, Missy, 20, and Ali, 16, from his previous marriage to Yvonne Connolly.</p>
<p>He also has two children with wife Storm. Four-year-old son Cooper and daughter Coco, one, and born at the start of the pandemic.</p>
<p>He told Loose Women last year: &#8220;Storm told me about two or three weeks after Coco was born.</p>
<p>&#8220;She said &#8216;Right, well that&#8217;s it now, you&#8217;ve got to get the snip,&#8217; and I was like &#8216;What? We haven&#8217;t spoken about this!&#8217;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CPvbcNhpHL3/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">

<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>

<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CPvbcNhpHL3/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Ronan Keating (@rokeating)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<h3>Ronan Keating kids</h3>
<p>&#8220;No, that&#8217;s it. We&#8217;ve got five wonderful, healthy children and I&#8217;m really, truly blessed but I think that&#8217;s it, we&#8217;ve got to call it a day.&#8221;</p>
<p>Ronan is no stranger to posting his kids online. He took to Instagram to post a picture of his wife and four children celebrating Cancer Research&#8217;s UK annual Emerald and Ivy Ball last weekend.</p>
<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/strictly-come-dancing-final-2021-rose-ayling-ellis-and-john-whaite-in-regional-war/">Strictly stars Rose Ayling-Ellis and John Whaite to spark ‘regional war’</a></strong></p>
<p>His followers were gushing over the family and saying that Ronan&#8217;s son Jack has a striking resemblance to his Dad.</p>
<p>One commenter said: &#8220;Your eldest son looks just like you! What a lovely family.&#8221;</p>
<p>It looks like Ronan&#8217;s family is complete for now, however.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/0PqciXsUaLo" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong><i>Leave us a comment on <a href="https://www.facebook.com/entertainmentdailyfix">our Facebook page @EntertainmentDailyFix</a></i></strong><i> </i><strong><i>and let us know what you think of this story.</i></strong></p>
                    </div>

	                
                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fronan-keating-reveals-hes-had-a-vasectomy-after-having-five-children%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fronan-keating-reveals-hes-had-a-vasectomy-after-having-five-children%2F&text=Ronan+Keating+reveals+he%26%238217%3Bs+had+a+vasectomy+after+having+five+children"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fronan-keating-reveals-hes-had-a-vasectomy-after-having-five-children%2F+Ronan+Keating+reveals+he%26%238217%3Bs+had+a+vasectomy+after+having+five+children"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/boyzone/"
                                       class="bg-brand text-white px-1">Boyzone</a>
                                                                    <a href="/ronan-keating/"
                                       class="bg-brand text-white px-1">Ronan Keating</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/giovanni-pernice-and-rose-ayling-ellis-strictly-it-takes-two-viewers-sobbing-as-favourites-left-in-tears-over-his-emotional-confession/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Strictly It Takes Two viewers sobbing as Giovanni Pernice and Rose Ayling-Ellis left in tears over his emotional confession" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/18103048/Giovanni-Pernice-and-Rose-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18103048/Giovanni-Pernice-and-Rose-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/18103048/Giovanni-Pernice-and-Rose-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18103048/Giovanni-Pernice-and-Rose-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/18103048/Giovanni-Pernice-and-Rose-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/18103048/Giovanni-Pernice-and-Rose-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18103048/Giovanni-Pernice-and-Rose-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18103048/Giovanni-Pernice-and-Rose.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/18103048/Giovanni-Pernice-and-Rose-742x388.jpg" alt="Strictly It Takes Two viewers sobbing as Giovanni Pernice and Rose Ayling-Ellis left in tears over his emotional confession" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/giovanni-pernice-and-rose-ayling-ellis-strictly-it-takes-two-viewers-sobbing-as-favourites-left-in-tears-over-his-emotional-confession/">
                                    It Takes Two viewers sobbing as Giovanni Pernice makes confession about Rose Ayling-Ellis                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/strictly-johannes-radebe-says-relationship-with-mum-has-improved-due-to-john-whaite-partnership/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="John Whaite and Johannes Radebe on Strictly Come Dancing" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-742x388.jpg" alt="John Whaite and Johannes Radebe on Strictly Come Dancing" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/strictly-johannes-radebe-says-relationship-with-mum-has-improved-due-to-john-whaite-partnership/">
                                    Strictly: Johannes Radebe says relationship with mum has &#8216;improved&#8217; due to John Whaite partnership                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/jamie-laing-announces-engagement-to-girlfriend-sophie-habboo/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Jamie Laing engaged to girlfriend Sophie" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-742x388.jpg" alt="Jamie Laing engaged to girlfriend Sophie" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/jamie-laing-announces-engagement-to-girlfriend-sophie-habboo/">
                                    Jamie Laing announces engagement to girlfriend Sophie Habboo                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/loose-women-viewers-divided-as-frankie-bridge-coleen-nolan-and-brenda-edwards-perform-festive-number/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Loose Women viewers were divided after Frankie, Coleen and Brenda sung a festive tune" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/17163717/Screenshot-2021-12-17-at-16.36.47-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2021/12/17163717/Screenshot-2021-12-17-at-16.36.47-742x388.png 742w, https://cdn.entertainmentdaily.com/2021/12/17163717/Screenshot-2021-12-17-at-16.36.47-768x401.png 768w, https://cdn.entertainmentdaily.com/2021/12/17163717/Screenshot-2021-12-17-at-16.36.47-360x188.png 360w, https://cdn.entertainmentdaily.com/2021/12/17163717/Screenshot-2021-12-17-at-16.36.47-180x94.png 180w, https://cdn.entertainmentdaily.com/2021/12/17163717/Screenshot-2021-12-17-at-16.36.47-800x418.png 800w, https://cdn.entertainmentdaily.com/2021/12/17163717/Screenshot-2021-12-17-at-16.36.47-400x209.png 400w, https://cdn.entertainmentdaily.com/2021/12/17163717/Screenshot-2021-12-17-at-16.36.47.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/17163717/Screenshot-2021-12-17-at-16.36.47-742x388.png" alt="Loose Women viewers were divided after Frankie, Coleen and Brenda sung a festive tune" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/loose-women-viewers-divided-as-frankie-bridge-coleen-nolan-and-brenda-edwards-perform-festive-number/">
                                    Loose Women viewers divided as Frankie Bridge, Coleen Nolan and Brenda Edwards perform festive number                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/lockdown-after-christmas-officials-drawing-up-plans-for-two-week-circuit-breaker-amid-soaring-omicron-cases/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Officials &#039;drawing up plans for two-week lockdown after Christmas&#039; amid soaring Omicron cases" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-742x388.jpg" alt="Officials &#039;drawing up plans for two-week lockdown after Christmas&#039; amid soaring Omicron cases" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/lockdown-after-christmas-officials-drawing-up-plans-for-two-week-circuit-breaker-amid-soaring-omicron-cases/">
                                    Officials &#8216;drawing up plans for two-week circuit breaker lockdown after Christmas&#8217;                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-bosses-must-get-killer-meena-jutlas-ending-right-heres-how/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="MEENA EMMERDALE COMP" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/17113028/MEENA-EMMERDALE-COMP--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/17113028/MEENA-EMMERDALE-COMP--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/17113028/MEENA-EMMERDALE-COMP--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/17113028/MEENA-EMMERDALE-COMP--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/17113028/MEENA-EMMERDALE-COMP--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/17113028/MEENA-EMMERDALE-COMP--800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/17113028/MEENA-EMMERDALE-COMP--400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/17113028/MEENA-EMMERDALE-COMP-.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/17113028/MEENA-EMMERDALE-COMP--742x388.jpg" alt="MEENA EMMERDALE COMP" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-bosses-must-get-killer-meena-jutlas-ending-right-heres-how/">
                                    Emmerdale bosses MUST get killer Meena Jutla&#8217;s ending right &#8211; here&#8217;s how                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More News</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/stacey-solomon-introduces-baby-rose-to-her-great-grandma-in-touching-instagram-posts/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Stacey Solomon introduces baby Rose to her great-grandma in touching Instagram posts" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/18144726/Stacey-Solomon-baby-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18144726/Stacey-Solomon-baby-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/18144726/Stacey-Solomon-baby-768x402.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18144726/Stacey-Solomon-baby-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/18144726/Stacey-Solomon-baby-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/18144726/Stacey-Solomon-baby-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18144726/Stacey-Solomon-baby-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18144726/Stacey-Solomon-baby.jpg 1499w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/18144726/Stacey-Solomon-baby-742x388.jpg" alt="Stacey Solomon introduces baby Rose to her great-grandma in touching Instagram posts" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/stacey-solomon-introduces-baby-rose-to-her-great-grandma-in-touching-instagram-posts/">
									        Stacey Solomon introduces baby Rose to her great-grandma in touching Instagram posts                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/ruth-langsford-stuns-instagram-fans-as-she-marks-mums-90th-birthday/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Ruth Langsford marks mum&#039;s birthday on Instagram" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/18152335/ruthlangsford-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18152335/ruthlangsford-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/18152335/ruthlangsford-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18152335/ruthlangsford-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/18152335/ruthlangsford-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/18152335/ruthlangsford-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18152335/ruthlangsford-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18152335/ruthlangsford.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/18152335/ruthlangsford-742x388.jpg" alt="Ruth Langsford marks mum&#039;s birthday on Instagram" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/ruth-langsford-stuns-instagram-fans-as-she-marks-mums-90th-birthday/">
									        Ruth Langsford stuns Instagram fans as she marks mum&#8217;s 90th birthday                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/katie-price-latest-slammed-as-irrational-and-stupid-by-ulrika-jonsson/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Ulrika Jonsson slams Katie Price as &#039;irrational&#039; and &#039;stupid&#039;, insisting being mum to a disabled child isn&#039;t a reason for behaviour in latest news" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/18140129/Katie-Price-latest-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18140129/Katie-Price-latest-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/18140129/Katie-Price-latest-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18140129/Katie-Price-latest-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/18140129/Katie-Price-latest-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/18140129/Katie-Price-latest-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18140129/Katie-Price-latest-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18140129/Katie-Price-latest.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/18140129/Katie-Price-latest-742x388.jpg" alt="Ulrika Jonsson slams Katie Price as &#039;irrational&#039; and &#039;stupid&#039;, insisting being mum to a disabled child isn&#039;t a reason for behaviour in latest news" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/katie-price-latest-slammed-as-irrational-and-stupid-by-ulrika-jonsson/">
									        Ulrika Jonsson slams Katie Price for &#8216;stupidity&#8217; following drink-drive sentencing                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/im-a-celebrity-winner-danny-miller-isolating-as-partner-steph-struck-down-with-covid/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="danny miller i&#039;m a celebrity" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/18142226/Untitled18-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18142226/Untitled18-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/18142226/Untitled18-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18142226/Untitled18-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/18142226/Untitled18-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/18142226/Untitled18-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18142226/Untitled18-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18142226/Untitled18-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/18142226/Untitled18-1-742x388.jpg" alt="danny miller i&#039;m a celebrity" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/im-a-celebrity-winner-danny-miller-isolating-as-partner-steph-struck-down-with-covid/">
									        I&#8217;m A Celebrity winner Danny Miller isolating as partner Steph struck down with Covid                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/lockdown-after-christmas-officials-drawing-up-plans-for-two-week-circuit-breaker-amid-soaring-omicron-cases/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Officials &#039;drawing up plans for two-week lockdown after Christmas&#039; amid soaring Omicron cases" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/18114454/lockdown-after-Christmas-742x388.jpg" alt="Officials &#039;drawing up plans for two-week lockdown after Christmas&#039; amid soaring Omicron cases" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/lockdown-after-christmas-officials-drawing-up-plans-for-two-week-circuit-breaker-amid-soaring-omicron-cases/">
									        Officials &#8216;drawing up plans for two-week circuit breaker lockdown after Christmas&#8217;                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/news/jamie-laing-announces-engagement-to-girlfriend-sophie-habboo/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Jamie Laing engaged to girlfriend Sophie" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/18112938/jamie-laing-742x388.jpg" alt="Jamie Laing engaged to girlfriend Sophie" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/news/jamie-laing-announces-engagement-to-girlfriend-sophie-habboo/">
									        Jamie Laing announces engagement to girlfriend Sophie Habboo                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/who-are-all-the-strictly-come-dancing-celebrity-winners-and-their-professional-partners/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Who are all the Strictly Come Dancing celebrity winners and their professional partners?" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/17110727/Feature-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/17110727/Feature-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/17110727/Feature-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/17110727/Feature-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/17110727/Feature-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/17110727/Feature-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/17110727/Feature-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/17110727/Feature.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/17110727/Feature-742x388.jpg" alt="Who are all the Strictly Come Dancing celebrity winners and their professional partners?" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/who-are-all-the-strictly-come-dancing-celebrity-winners-and-their-professional-partners/">
								        Who are all the Strictly Come Dancing celebrity winners and their professional partners?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-final-who-is-rose-ayling-ellis-boyfriend-is-he-pals-with-giovanni-pernice/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Who is Rose Ayling-Ellis&#039; boyfriend?" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/15141442/Rose-Comp-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/15141442/Rose-Comp-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/15141442/Rose-Comp-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/15141442/Rose-Comp-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/15141442/Rose-Comp-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/15141442/Rose-Comp-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/15141442/Rose-Comp-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/15141442/Rose-Comp.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/15141442/Rose-Comp-742x388.jpg" alt="Who is Rose Ayling-Ellis&#039; boyfriend?" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-final-who-is-rose-ayling-ellis-boyfriend-is-he-pals-with-giovanni-pernice/">
								        Strictly final: Who is Rose Ayling-Ellis&#8217; boyfriend? Is he pals with Giovanni Pernice?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-johannes-radebe-says-relationship-with-mum-has-improved-due-to-john-whaite-partnership/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="John Whaite and Johannes Radebe on Strictly Come Dancing" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/18163406/johannes-and-john-1-742x388.jpg" alt="John Whaite and Johannes Radebe on Strictly Come Dancing" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-johannes-radebe-says-relationship-with-mum-has-improved-due-to-john-whaite-partnership/">
								        Strictly: Johannes Radebe says relationship with mum has &#8216;improved&#8217; due to John Whaite partnership                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/ronan-keating-reveals-hes-had-a-vasectomy-after-having-five-children/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Ronan Keating reveals he has had a vasectomy on Celebrity Juice" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/18142056/ronan-keating-742x388.jpg" alt="Ronan Keating reveals he has had a vasectomy on Celebrity Juice" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/ronan-keating-reveals-hes-had-a-vasectomy-after-having-five-children/">
								        Ronan Keating reveals he&#8217;s had a vasectomy after having five children                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/carol-mcgiffin-slammed-by-doctor-over-irresponsible-covid-comments-on-loose-women/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="carol mcgiffin under fire for covid comments on loose women" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/18132232/Untitled17-1-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18132232/Untitled17-1-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/18132232/Untitled17-1-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18132232/Untitled17-1-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/18132232/Untitled17-1-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/18132232/Untitled17-1-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18132232/Untitled17-1-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18132232/Untitled17-1.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/18132232/Untitled17-1-742x388.jpg" alt="carol mcgiffin under fire for covid comments on loose women" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/carol-mcgiffin-slammed-by-doctor-over-irresponsible-covid-comments-on-loose-women/">
								        Carol McGiffin slammed by doctor over ‘irresponsible’ Covid comments on Loose Women                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-star-rose-ayling-ellis-being-lined-up-for-lead-role-in-bbc-drama/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Giovanni Pernice and Rose Ayling-Ellis on Strictly" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2021/12/18133248/rose-and-gio-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2021/12/18133248/rose-and-gio-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2021/12/18133248/rose-and-gio-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2021/12/18133248/rose-and-gio-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2021/12/18133248/rose-and-gio-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2021/12/18133248/rose-and-gio-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2021/12/18133248/rose-and-gio-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2021/12/18133248/rose-and-gio.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2021/12/18133248/rose-and-gio-742x388.jpg" alt="Giovanni Pernice and Rose Ayling-Ellis on Strictly" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/strictly-star-rose-ayling-ellis-being-lined-up-for-lead-role-in-bbc-drama/">
								        Strictly star Rose Ayling-Ellis &#8216;being lined up for lead role in BBC drama&#8217;                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline ">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li><li><a href="https://www.entertainmentdaily.co.uk/netflix/" class="hover:underline">Netflix</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:underline">Strictly Come Dancing</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2021 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

</body>
</html>
