<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="theme-color" content="#d60b52">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Phillip Schofield risks reigniting Piers Morgan feud with book jibe</title>
	<meta name="description" content="Phillip Schofield has joked about his feud with Piers Morgan by putting his book down the food disposal. Read more about it here." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.entertainmentdaily.co.uk/news/phillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Phillip Schofield risks reigniting Piers Morgan feud as he rips GMB host&#039;s book to pieces in brutal dig" />
	<meta property="og:description" content="Phillip Schofield has joked about his feud with Piers Morgan by putting his book down the food disposal. Read more about it here." />
	<meta property="og:url" content="https://www.entertainmentdaily.co.uk/news/phillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal/" />
	<meta property="og:site_name" content="Entertainment Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix/" />
	<meta property="article:published_time" content="2020-11-28T13:54:47+00:00" />
	<meta property="article:modified_time" content="2020-11-28T14:03:54+00:00" />
	<meta property="og:image" content="https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud.png" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="784" />
	<meta property="fb:app_id" content="303845166667914" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@EntDailyUK" />
	<meta name="twitter:site" content="@EntDailyUK" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Entertainment Daily">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.entertainmentdaily.co.uk/#website","url":"https://www.entertainmentdaily.co.uk/","name":"Entertainment Daily","description":"All the latest TV, showbiz &amp; more","potentialAction":[{"@type":"SearchAction","target":"https://www.entertainmentdaily.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/news/phillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal/#primaryimage","inLanguage":"en-GB","url":"https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud.png","width":1500,"height":784,"caption":"Phillip Schofield Piers Morgan feud (Credit: ITV / Splashnews.com)"},{"@type":"WebPage","@id":"https://www.entertainmentdaily.co.uk/news/phillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal/#webpage","url":"https://www.entertainmentdaily.co.uk/news/phillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal/","name":"Phillip Schofield risks reigniting Piers Morgan feud with book jibe","isPartOf":{"@id":"https://www.entertainmentdaily.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.entertainmentdaily.co.uk/news/phillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal/#primaryimage"},"datePublished":"2020-11-28T13:54:47+00:00","dateModified":"2020-11-28T14:03:54+00:00","author":{"@id":"https://www.entertainmentdaily.co.uk/#/schema/person/3f094636baead0364d38bab9acb31669"},"description":"Phillip Schofield has joked about his feud with Piers Morgan by putting his book down the food disposal. Read more about it here.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.entertainmentdaily.co.uk/news/phillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal/"]}]},{"@type":"Person","@id":"https://www.entertainmentdaily.co.uk/#/schema/person/3f094636baead0364d38bab9acb31669","name":"Entertainment Daily","image":{"@type":"ImageObject","@id":"https://www.entertainmentdaily.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96","caption":"Entertainment Daily"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='stylesheet' id='ed-style-css'  href='https://www.entertainmentdaily.co.uk/wp-content/themes/ed/style.css?ver=1.0' media='all' />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" />
<meta name="msapplication-TileImage" content="https://cdn.entertainmentdaily.com/2020/08/05215312/icon-1.png" />

    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUQjIg1_i6t8kCHKm459WxRyS7g.woff) format('woff');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUPjIg1_i6t8kCHKm459WxZFgrz_PZ2.woff) format('woff');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459WlhzQ.woff) format('woff');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_ZpC3gnD-A.woff) format('woff');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-A.woff) format('woff');
}
</style>

    <script>dataLayer = [{'gtm.start': new Date().getTime(), event: 'gtm.js'}]; ED = {q:[]}</script>
    <script src="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" async></script>

    <script>!function(){var n=document.createElement("script"),e=document.getElementsByTagName("script")[0],t="https://quantcast.mgr.consensu.org".concat("/choice/","EDqRupKXQvznL","/","entertainmentdaily.co.uk","/choice.js"),a=0;function o(){var n,o="__tcfapiLocator",a=[],i=window;for(;i;){try{if(i.frames[o]){n=i;break}}catch(n){}if(i===window.top)break;i=i.parent}n||(!function n(){var e,t=i.document,a=!!i.frames[o];return a||(t.body?((e=t.createElement("iframe")).style.cssText="display:none",e.name=o,t.body.appendChild(e)):setTimeout(n,5)),!a}(),i.__tcfapi=function(){var n,e,t=arguments;if(!t.length)return a;"setGdprApplies"===t[0]?3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(n=t[3],"function"==typeof t[2]&&t[2]("set",!0)):"ping"===t[0]?(e={gdprApplies:n,cmpLoaded:!1,cmpStatus:"stub"},"function"==typeof t[2]&&t[2](e)):a.push(t)},i.addEventListener("message",function(a){var o="string"==typeof a.data,n={};try{n=o?JSON.parse(a.data):a.data}catch(n){}var i=n.__tcfapiCall;i&&window.__tcfapi(i.command,i.version,function(n,e){var t={__tcfapiReturn:{returnValue:n,success:e,callId:i.callId}};o&&(t=JSON.stringify(t)),a.source.postMessage(t,"*")},i.parameter)},!1))}n.async=!0,n.type="text/javascript",n.src=t,e.parentNode.insertBefore(n,e),"undefined"!=typeof module?module.exports=o:o();var i,s=function(){var n=arguments;typeof window.__uspapi!==s&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,n)},500)};void 0===window.__uspapi&&(window.__uspapi=s,i=setInterval(function(){a++,window.__uspapi===s&&a<3?console.warn("USP is not accessible"):clearInterval(i)},6e3))}(),document.addEventListener("click",function(n){try{-1<n.target.className.indexOf("js-show-cmp")&&(n.preventDefault(),window.__tcfapi("displayConsentUi",2,function(){}))}catch(n){}},{capture:!0}),function(){(0,window.__tcfapi)("addEventListener",2,function(t,n){n&&("tcloaded"!==t.eventStatus&&"useractioncomplete"!==t.eventStatus||window.__tcfapi("getNonIABVendorConsents",2,function(n,e){e&&(window.dataLayer=window.dataLayer||[],window.dataLayer.push({event:"__cmpConsents",__cmpConsents:a(t,n)}))}))});function t(e){return","+Object.keys(e).filter(function(n){return e[n]}).join(",")+","}var a=function(n,e){return{iabVendorConsentIds:t(n.vendor.consents),nonIABVendorConsentIds:t(e.nonIabVendorConsents)}}}();;document.addEventListener("click",function(e){var t=e.target;t&&"nav-toggle"===t.id&&(t.setAttribute("aria-expanded","false"===t.getAttribute("aria-expanded")?"true":"false"),document.getElementById("nav-menu").classList.toggle("hidden"))});</script>

    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/lazysizes.b80e49.js" async></script>

        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/prebid.e28430.js" async></script>
    <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/stack.534e38.js" async></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
    
            <script>
            dataLayer.push({"author":"Entertainment Daily","category":"News","slug":"phillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal","published_at":"202011281354","page_type":"post"});
            ED.post = {"id":607809,"author":"Entertainment Daily","slug":"phillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal","tags":["Phillip Schofield","Piers Morgan","This Morning"],"categories":["News"]};
        </script>
        <script src="https://www.entertainmentdaily.co.uk/wp-content/themes/ed/js/article.32d78b.js" defer></script>
    
	</head>

<body>


<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol></svg></div>

<div id="wrapper">

	<header class="text-white">

        <div class="bg-brand py-1 relative">

            <div class="container flex justify-between">

                <a href="/" aria-label="Home">
                    <svg class="w-16 h-12 md:w-24 md:h-16 lg:w-32 lg:h-24 fill-current"><use xlink:href="#icon-logo"></use></svg>
                </a>

                <div class="absolute -mb-4 bottom-0 z-10 hidden lg:block">
                    <a class="sr-only focus:not-sr-only text-brand bg-white block whitespace-no-wrap" href="#content">Skip to content</a>
                </div>

                <div class="flex-grow hidden sm:block px-6 md:mt-2 lg:mt-6">
                    <div class="text-white text-opacity-75 italic whitespace-no-wrap md:text-lg">
                        All the latest TV, showbiz &amp; more                    </div>
                    <div class="text-white text-opacity-75 text-sm">
                        Saturday 28th November 2020                    </div>
                </div>

                <button id="nav-toggle" class="px-4 text-2xl lg:hidden" aria-controls="nav-menu" aria-expanded="false" aria-label="Menu">
                    ☰
                </button>

            </div>

        </div>

		<nav id="nav-menu" class="hidden bg-brand-dark text-right leading-relaxed lg:block">

            <div class="container relative">

                <div class="absolute z-50 right-0 px-4 py-2 bg-brand md:px-12 lg:p-0 lg:block lg:static lg:bg-brand-dark lg:w-auto">
                    <ul class="uppercase font-medium underline lg:no-underline lg:flex lg:justify-between">
                    <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative bg-brand">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>TV</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Saturday Night Takeaway</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative"><span class="text-xs invisible lg:visible">&#9660; </span>Soaps</a><ul class="bg-brand-dark normal-case p-2 z-50 no-underline lg:hidden lg:absolute lg:text-left group-hover:block"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Lifestyle</a></li><li><a href="https://www.entertainmentdaily.co.uk/strictly-come-dancing/" class="hover:bg-brand block lg:px-4 lg:py-1 lg:relative">Strictly Come Dancing</a></li>                    </ul>
                    <a href="https://www.facebook.com/entertainmentdailyfix/" class="lg:absolute lg:bottom-0 lg:right-0 lg:mr-12 lg:mb-16 lg:mx-3">
                        <svg class="w-8 h-8 fill-current inline-block my-3"><use xlink:href="#icon-facebook"></use></svg>
                    </a>
                </div>

            </div>

        </nav>

	</header>

    <div id="content" class="container py-1">

    <main>

        <div class="lg:flex lg:min-h-screen">

            <div class="flex-shrink">

                <div class="flex sm:inline-flex lg:mb-2 justify-between uppercase mb-1 lg:mt-1 text-white text-right">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fphillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal%2F"
                       class="share-fb flex-1" target="_blank" aria-label="Share on Facebook" tabindex="-1">Share</a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fphillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal%2F&text=Phillip+Schofield+risks+reigniting+Piers+Morgan+feud+by+putting+his+book+down+food+disposal"
                       class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter"
                       tabindex="-1">Share</a>
                    <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fphillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal%2F+Phillip+Schofield+risks+reigniting+Piers+Morgan+feud+by+putting+his+book+down+food+disposal"
                       class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp"
                       tabindex="-1">Share</a>
                </div>

                <article class="lg:mr-20 js-article">
                                            <div class="force-aspect placeholder">
                                                        <img src="https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-180x94.png" class="w-full absolute inset-0" alt="">
                                                        <img class="w-full absolute inset-0 lazyload" alt="Phillip Schofield Piers Morgan feud" sizes="(min-width: 1024px) 660px, 100vw" data-src="https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud.png 1500w, https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-800x418.png 800w, https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-400x209.png 400w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-742x388.png" alt="Phillip Schofield Piers Morgan feud" class="w-full absolute inset-0 lazyload"></noscript>                        </div>
                    
                                            <a class="px-1 lg:mt-2 inline-block bg-brand text-white uppercase text-xs"
                           href="https://www.entertainmentdaily.co.uk/news/">News</a>
                    
                    <h1 class="text-brand text-2xl font-semibold leading-none lg:text-3xl">
                        Phillip Schofield risks reigniting Piers Morgan feud by putting his book down food disposal                    </h1>

                    <h2 class="text-gray-800 font-medium leading-tight text-lg my-1 lg:mb-3">
                        The feud continues!                    </h2>

                    <div class="text-xs clearfix leading-tight mb-2 lg:leading-relaxed lg:float-left lg:w-32">
                                                <div class="h-8 flex flex-col justify-center lg:block">
                            <div class="text-brand">
                                <span class="lg:hidden">By</span> <a
                                        href="https://www.entertainmentdaily.co.uk/author/entertainment_user/">Entertainment Daily</a>
                            </div>
                            <div>
                                <time datetime="2020-11-28T13:54:47+00:00"
                                      aria-label="Published at">28 Nov 2020, 13:54</time>
                                                                    <span class="lg:hidden">|</span>
                                    <span class="lg:block">Updated:</span>
                                    <time datetime="2020-11-28T14:03:54+00:00"
                                          aria-label="Updated at">28 Nov 2020, 14:03</time>
                                                            </div>

                                                            <div class="hidden text-xs lg:block">
                                    Tags:
                                                                            <a href="/phillip-schofield/"
                                           class="text-brand">Phillip Schofield</a>,                                                                            <a href="/piers-morgan/"
                                           class="text-brand">Piers Morgan</a>,                                                                            <a href="/this-morning/"
                                           class="text-brand">This Morning</a>                                                                    </div>
                                                    </div>

                    </div>

                    <div class="drop-cap rich-text mx-auto sm:max-w-md md:max-w-lg lg:ml-40 lg:mt-3 js-article-body">
                        <p><a href="https://www.entertainmentdaily.co.uk/phillip-schofield">Phillip Schofield</a> has risked reigniting his feud with Piers Morgan by shoving the GMB star&#8217;s book down his new rubbish disposal.</p>
<p>The <a href="https://www.entertainmentdaily.co.uk/this-morning/">This Morning</a> favourite was showing off his new sink gadget while also managing to plug his own book, Life&#8217;s What You Make It.</p>
<p>But he couldn&#8217;t help but have a pop at Piers as he posted a video on his Instagram Stories.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 177.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2020/11/28113914/WhatsApp-Image-2020-11-28-at-11.22.53-400x711.jpeg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/28113914/WhatsApp-Image-2020-11-28-at-11.22.53.jpeg 750w, https://cdn.entertainmentdaily.com/2020/11/28113914/WhatsApp-Image-2020-11-28-at-11.22.53-400x711.jpeg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2020/11/28113914/WhatsApp-Image-2020-11-28-at-11.22.53-400x711.jpeg" srcset="https://cdn.entertainmentdaily.com/2020/11/28113914/WhatsApp-Image-2020-11-28-at-11.22.53.jpeg 750w, https://cdn.entertainmentdaily.com/2020/11/28113914/WhatsApp-Image-2020-11-28-at-11.22.53-400x711.jpeg 400w" alt="">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Phillip thought the best place for Piers&#8217; book was down the sink (Credit: Instagram)</figcaption>
</figure>

<h3>What did Phillip Schofield say about Piers Morgan on Instagram?</h3>
<p>Phillip could be seen holding Piers&#8217; book Wake Up, before trying to put it in the disposal plug.</p>
<p>He wrote: &#8220;New Insinkerator installed, amazing! Apparently it will dispose of almost anything&#8230; @PiersMorgan.&#8221;</p>
<p><strong>Read more:<a href="https://www.entertainmentdaily.co.uk/tv/im-a-celebrity-results-viewers-divided-as-first-celebrity-campmate-is-voted-out/"> I&#8217;m A Celebrity Results: Viewers divided as FIRST celebrity campmate is voted out</a></strong></p>
<p>He finished it off with a few sarcastic laughing and kissing emojis.</p>
<p>In the next video on his Story, a page of Piers&#8217; new book had been screwed up and crushed in the sink.</p>
<p>Then the next video showed the cover of the book being crushed in the sink.</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 177.75%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2020/11/28114121/WhatsApp-Image-2020-11-28-at-11.22.57-1-400x711.jpeg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/28114121/WhatsApp-Image-2020-11-28-at-11.22.57-1.jpeg 750w, https://cdn.entertainmentdaily.com/2020/11/28114121/WhatsApp-Image-2020-11-28-at-11.22.57-1-400x711.jpeg 400w" sizes="(min-width: 500px) 500px, 100vw" alt="">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2020/11/28114121/WhatsApp-Image-2020-11-28-at-11.22.57-1-400x711.jpeg" srcset="https://cdn.entertainmentdaily.com/2020/11/28114121/WhatsApp-Image-2020-11-28-at-11.22.57-1.jpeg 750w, https://cdn.entertainmentdaily.com/2020/11/28114121/WhatsApp-Image-2020-11-28-at-11.22.57-1-400x711.jpeg 400w" alt="">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>He is definitely over the pair&#8217;s feud (Credit: Instagram)</figcaption>
</figure>

<p>Cheeky Schofe wrote: &#8220;Yup, bit chewy, but that works @PiersMorgan.&#8221;</p>
<h3>Why did Schofe joke about Piers Morgan&#8217;s book?</h3>
<p>In his book, Phillip described that the pair fell out when former journalist Piers published a biography on the 58-year-old presenter.</p>
<p>He initially thought that Piers was writing articles about him, before finding out it was a book.</p>
<p>Writing in Life&#8217;s What You Make It, he revealed: &#8220;As I think I&#8217;ve said, I save everything, so interesting bits and pieces were hunted down then sent to Piers.</p>
<p>&#8220;Nothing appeared in the paper. I was worried he may have lost all my mementos. We asked for them back. Nothing.</p>
<p>&#8220;Eventually, unannounced, they arrived safely back at the office. A few weeks later, the unofficial biography he&#8217;d written about me, including all the stuff I&#8217;d sent him, appeared on the bookshelves.</p>
<p>&#8220;I was furious. Not so much that he had written the book, but that he had deceived me.</p>
<p>&#8220;We didn&#8217;t speak for a long time. There were awkward moments: once, the two of us were in a lift for what felt like an endless descent.&#8221;</p>

<figure>
	<div class="relative bg-gray-200" style="padding-top: 150%">
		<img class="w-full absolute inset-0 lazyload" data-src="https://cdn.entertainmentdaily.com/2020/11/25095143/spl1280526_001-3-400x600.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/25095143/spl1280526_001-3-800x1200.jpg 800w, https://cdn.entertainmentdaily.com/2020/11/25095143/spl1280526_001-3-768x1152.jpg 768w, https://cdn.entertainmentdaily.com/2020/11/25095143/spl1280526_001-3-400x600.jpg 400w, https://cdn.entertainmentdaily.com/2020/11/25095143/spl1280526_001-3-scaled.jpg 1707w" sizes="(min-width: 500px) 500px, 100vw" alt="">
		<noscript>
			<img class="w-full absolute inset-0" src="https://cdn.entertainmentdaily.com/2020/11/25095143/spl1280526_001-3-400x600.jpg" srcset="https://cdn.entertainmentdaily.com/2020/11/25095143/spl1280526_001-3-800x1200.jpg 800w, https://cdn.entertainmentdaily.com/2020/11/25095143/spl1280526_001-3-768x1152.jpg 768w, https://cdn.entertainmentdaily.com/2020/11/25095143/spl1280526_001-3-400x600.jpg 400w, https://cdn.entertainmentdaily.com/2020/11/25095143/spl1280526_001-3-scaled.jpg 1707w" alt="">		
		</noscript>
	</div>
<figcaption class='text-sm italic leading-tight mt-1'>Piers and Schofe have had a feud (Credit: Splash News)</figcaption>
</figure>

<p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/phillip-schofield-admits-hes-at-breaking-point-over-christmas-coronavirus-restrictions/">Phillip Schofield admits he&#8217;s &#8216;at breaking point&#8217; over Christmas coronavirus restrictions</a></strong></p>
<p>The pair finally buried the hatchet when Piers appeared on Phil&#8217;s show Test The Nation.</p>
<p>He added: &#8220;One day I realised how stupid this feud was. I was angry, and he&#8217;d actually been flattering and kind in the biography (although utterly deceitful). It was time to make up. He was nervous when I walked over. We&#8217;ve been fine ever since.&#8221;</p>
<p><em><strong>Leave us a comment on <a href="https://www.facebook.com/entertainmentdailyfix" target="_blank" rel="noopener noreferrer">our Facebook page @EntertainmentDailyFix</a> and let us know what you think of this story.</strong></em></p>
                    </div>


                    <div class="flex sm:inline-flex justify-between uppercase my-1 text-white text-right lg:ml-40">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fphillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal%2F"
                           class="share-fb flex-1" target="_blank" aria-label="Share on Facebook">Share</a>
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fphillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal%2F&text=Phillip+Schofield+risks+reigniting+Piers+Morgan+feud+by+putting+his+book+down+food+disposal"
                           class="share-twitter flex-1" target="_blank" aria-label="Share on Twitter">Share</a>
                        <a href="https://wa.me/?text=https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fphillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal%2F+Phillip+Schofield+risks+reigniting+Piers+Morgan+feud+by+putting+his+book+down+food+disposal"
                           class="share-whatsapp flex-1 sm:hidden" target="_blank" aria-label="Share on WhatsApp">Share</a>
                    </div>

                                            <div class="text-sm my-6 lg:ml-40">
                            <h3 class="italic uppercase">Related Topics</h3>
                            <div>
                                                                    <a href="/phillip-schofield/"
                                       class="bg-brand text-white px-1">Phillip Schofield</a>
                                                                    <a href="/piers-morgan/"
                                       class="bg-brand text-white px-1">Piers Morgan</a>
                                                                    <a href="/this-morning/"
                                       class="bg-brand text-white px-1">This Morning</a>
                                                            </div>
                        </div>
                    
                </article>

                                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight lg:mr-6">
                    <h3 class="px-3 italic uppercase">Trending Articles</h3>
                    <div class="flex flex-wrap text-brand mr-3">
                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-star-jane-danson-hits-out-at-vicky-entwistle-over-disrespectful-tweet/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Janice Battersby" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-300x157.png 300w, https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-1024x535.png 1024w, https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-1484x777.png 1484w, https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-742x388.png" alt="Janice Battersby" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-star-jane-danson-hits-out-at-vicky-entwistle-over-disrespectful-tweet/">
                                    Coronation Street star Jane Danson hits out at Vicky Entwistle over &#8216;disrespectful&#8217; tweet                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/dougie-thomas-ryan-thomas-dad-dies-mancs-in-mumbai/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Ryan Thomas dad Dougie" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-742x388.jpg" alt="Ryan Thomas dad Dougie" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/dougie-thomas-ryan-thomas-dad-dies-mancs-in-mumbai/">
                                    Dougie James: Ryan Thomas&#8217; dad and Mancs In Mumbai star dies aged 72                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/tv/im-a-celebrity-ant-and-dec-praised-as-highlights-show-is-scrapped/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="I&#039;m A Celebrity Ant and Dec (4)" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/28110743/Im-A-Celebrity-Ant-and-Dec-4-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/28110743/Im-A-Celebrity-Ant-and-Dec-4-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/11/28110743/Im-A-Celebrity-Ant-and-Dec-4-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/11/28110743/Im-A-Celebrity-Ant-and-Dec-4-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/11/28110743/Im-A-Celebrity-Ant-and-Dec-4-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/11/28110743/Im-A-Celebrity-Ant-and-Dec-4-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/11/28110743/Im-A-Celebrity-Ant-and-Dec-4-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/11/28110743/Im-A-Celebrity-Ant-and-Dec-4.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/28110743/Im-A-Celebrity-Ant-and-Dec-4-742x388.jpg" alt="I&#039;m A Celebrity Ant and Dec (4)" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/tv/im-a-celebrity-ant-and-dec-praised-as-highlights-show-is-scrapped/">
                                    I&#8217;m A Celebrity: Ant and Dec praised as highlights show is scrapped for unseen clips                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-who-plays-geoffs-girlfriend-christine-emmerdale-actress-kate-wood/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/27114128/Geoff-Christine-Coronation-Street-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/11/27114128/Geoff-Christine-Coronation-Street-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/11/27114128/Geoff-Christine-Coronation-Street-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/11/27114128/Geoff-Christine-Coronation-Street-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/11/27114128/Geoff-Christine-Coronation-Street-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/11/27114128/Geoff-Christine-Coronation-Street-800x418.png 800w, https://cdn.entertainmentdaily.com/2020/11/27114128/Geoff-Christine-Coronation-Street-400x209.png 400w, https://cdn.entertainmentdaily.com/2020/11/27114128/Geoff-Christine-Coronation-Street.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/27114128/Geoff-Christine-Coronation-Street-742x388.png" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-who-plays-geoffs-girlfriend-christine-emmerdale-actress-kate-wood/">
                                    Coronation Street: Who plays Geoff&#8217;s girlfriend Christine? Emmerdale actress Kate Wood                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/news/dougie-james-death-mancs-in-mumbai-star-and-dad-of-ryan-scott-and-adam-thomas-won-viewers-hearts/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" alt="Dougie James death Mancs in Mumbai" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-300x157.png 300w, https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-1024x537.png 1024w, https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-768x403.png 768w, https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-1484x777.png 1484w, https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2.png 1513w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-742x388.png" alt="Dougie James death Mancs in Mumbai" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/news/dougie-james-death-mancs-in-mumbai-star-and-dad-of-ryan-scott-and-adam-thomas-won-viewers-hearts/">
                                    Dougie James death: Mancs in Mumbai star and dad of Ryan, Scott and Adam Thomas won viewers&#8217; hearts                                </a>
                            </div>
                        </div>

                    
                        <div class="mt-2 w-1/2 sm:w-1/3">
                            <div class="ml-3">
                                                                    <div class="force-aspect mb-px">
                                        <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-geoff-sets-fire-to-no-6/" tabindex="-1">
                                            <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1150px) 240px, (min-width: 640px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/27151244/Geoff-Yasmeen-Coronation-Street-60th-EMB-Sat-28th-Nov-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/27151244/Geoff-Yasmeen-Coronation-Street-60th-EMB-Sat-28th-Nov-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/11/27151244/Geoff-Yasmeen-Coronation-Street-60th-EMB-Sat-28th-Nov-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/11/27151244/Geoff-Yasmeen-Coronation-Street-60th-EMB-Sat-28th-Nov-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/11/27151244/Geoff-Yasmeen-Coronation-Street-60th-EMB-Sat-28th-Nov-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/11/27151244/Geoff-Yasmeen-Coronation-Street-60th-EMB-Sat-28th-Nov-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/11/27151244/Geoff-Yasmeen-Coronation-Street-60th-EMB-Sat-28th-Nov-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/11/27151244/Geoff-Yasmeen-Coronation-Street-60th-EMB-Sat-28th-Nov.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/27151244/Geoff-Yasmeen-Coronation-Street-60th-EMB-Sat-28th-Nov-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                        </a>
                                    </div>
                                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-geoff-sets-fire-to-no-6/">
                                    Coronation Street SPOILERS: Geoff sets fire to No.6                                </a>
                            </div>
                        </div>

                                        </div>
                </div>
                
            </div>

            <aside class="flex-sidebar js-sidebar">
		                            <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                        <h3 class="px-3 uppercase italic text-sm">More Soaps</h3>
                        <div class="flex flex-wrap text-brand mr-3">
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-star-jane-danson-hits-out-at-vicky-entwistle-over-disrespectful-tweet/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="Janice Battersby" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-300x157.png 300w, https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-1024x535.png 1024w, https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-1484x777.png 1484w, https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/07/10145355/JANICE-742x388.png" alt="Janice Battersby" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-star-jane-danson-hits-out-at-vicky-entwistle-over-disrespectful-tweet/">
									        Coronation Street star Jane Danson hits out at Vicky Entwistle over &#8216;disrespectful&#8217; tweet                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-planned-pigeon-flu-pandemic-storyline-but-scrapped-it/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" alt="CORONATION STREET PIGEON PANDEMIC" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/28104837/0_EHP_CHP_271120Coronation-Street_39905JPG-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/28104837/0_EHP_CHP_271120Coronation-Street_39905JPG-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/11/28104837/0_EHP_CHP_271120Coronation-Street_39905JPG-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/11/28104837/0_EHP_CHP_271120Coronation-Street_39905JPG-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/11/28104837/0_EHP_CHP_271120Coronation-Street_39905JPG-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/11/28104837/0_EHP_CHP_271120Coronation-Street_39905JPG-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/11/28104837/0_EHP_CHP_271120Coronation-Street_39905JPG-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/11/28104837/0_EHP_CHP_271120Coronation-Street_39905JPG.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/28104837/0_EHP_CHP_271120Coronation-Street_39905JPG-742x388.jpg" alt="CORONATION STREET PIGEON PANDEMIC" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-planned-pigeon-flu-pandemic-storyline-but-scrapped-it/">
									        Coronation Street planned pigeon flu pandemic storyline but scrapped it                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-peter-accuses-carla-of-sleeping-with-daniel/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/26163625/Carla-Adam-Peter-Daniel-Coronation-Street-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/11/26163625/Carla-Adam-Peter-Daniel-Coronation-Street-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/11/26163625/Carla-Adam-Peter-Daniel-Coronation-Street-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/11/26163625/Carla-Adam-Peter-Daniel-Coronation-Street-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/11/26163625/Carla-Adam-Peter-Daniel-Coronation-Street-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/11/26163625/Carla-Adam-Peter-Daniel-Coronation-Street-800x418.png 800w, https://cdn.entertainmentdaily.com/2020/11/26163625/Carla-Adam-Peter-Daniel-Coronation-Street-400x209.png 400w, https://cdn.entertainmentdaily.com/2020/11/26163625/Carla-Adam-Peter-Daniel-Coronation-Street.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/26163625/Carla-Adam-Peter-Daniel-Coronation-Street-742x388.png" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-peter-accuses-carla-of-sleeping-with-daniel/">
									        Coronation Street SPOILERS: Peter accuses Carla of sleeping with Daniel                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-laurel-and-jai-make-a-difficult-decision/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/24120432/Laurel-Jai-Emmerdale-2-2-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/24120432/Laurel-Jai-Emmerdale-2-2-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/11/24120432/Laurel-Jai-Emmerdale-2-2-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/11/24120432/Laurel-Jai-Emmerdale-2-2-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/11/24120432/Laurel-Jai-Emmerdale-2-2-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/11/24120432/Laurel-Jai-Emmerdale-2-2-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/11/24120432/Laurel-Jai-Emmerdale-2-2-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/11/24120432/Laurel-Jai-Emmerdale-2-2.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/24120432/Laurel-Jai-Emmerdale-2-2-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-laurel-and-jai-make-a-difficult-decision/">
									        Emmerdale SPOILERS: Laurel and Jai make a difficult decision                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-ray-sexually-assaults-faye/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/28101830/Ray-Faye-Coronation-Street-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/28101830/Ray-Faye-Coronation-Street-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/11/28101830/Ray-Faye-Coronation-Street-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/11/28101830/Ray-Faye-Coronation-Street-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/11/28101830/Ray-Faye-Coronation-Street-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/11/28101830/Ray-Faye-Coronation-Street-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/11/28101830/Ray-Faye-Coronation-Street-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/11/28101830/Ray-Faye-Coronation-Street.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/28101830/Ray-Faye-Coronation-Street-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/coronation-street-spoilers-ray-sexually-assaults-faye/">
									        Coronation Street SPOILERS: Ray sexually assaults Faye?                                        </a>
                                    </div>
                                </div>
					                                        <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                    <div class="ml-3">
								                                                    <div class="force-aspect mb-px">
                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-malones-body-to-be-dug-up/" tabindex="-1">
											        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/28092905/Malone-Harriet-Emmerdale--742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/28092905/Malone-Harriet-Emmerdale--742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/11/28092905/Malone-Harriet-Emmerdale--768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/11/28092905/Malone-Harriet-Emmerdale--360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/11/28092905/Malone-Harriet-Emmerdale--180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/11/28092905/Malone-Harriet-Emmerdale--800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/11/28092905/Malone-Harriet-Emmerdale--400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/11/28092905/Malone-Harriet-Emmerdale-.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/28092905/Malone-Harriet-Emmerdale--742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                                </a>
                                            </div>
								                                                <a href="https://www.entertainmentdaily.co.uk/soaps/emmerdale-spoilers-malones-body-to-be-dug-up/">
									        Emmerdale SPOILERS: Malone&#8217;s body to be dug up?                                        </a>
                                    </div>
                                </div>
					                                </div>
                    </div>
		        
                <div class="my-6 py-2 bg-gray-200 border-t-2 border-brand text-sm leading-tight">
                    <h3 class="px-3 uppercase italic text-sm">Latest News</h3>
                    <div class="flex flex-wrap text-brand mr-3">
				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/phillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Phillip Schofield Piers Morgan feud" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-768x401.png 768w, https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-800x418.png 800w, https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-400x209.png 400w, https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud.png 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/28132947/Phillip-Schofield-Piers-Morgan-feud-742x388.png" alt="Phillip Schofield Piers Morgan feud" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/phillip-schofield-risks-reigniting-piers-morgan-feud-by-putting-his-book-down-food-disposal/">
								        Phillip Schofield risks reigniting Piers Morgan feud by putting his book down food disposal                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/mancs-in-mumbai-viewers-demand-second-series-in-the-caribbean/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="dougie james Mancs In Mumbai" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/06/23093909/mancs-in-mumbai-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/06/23093909/mancs-in-mumbai-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/06/23093909/mancs-in-mumbai-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/06/23093909/mancs-in-mumbai-180x94.png 180w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/06/23093909/mancs-in-mumbai-742x388.png" alt="dougie james Mancs In Mumbai" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/mancs-in-mumbai-viewers-demand-second-series-in-the-caribbean/">
								        Dougie James death: Follow-up series to Mancs In Mumbai with Thomas brothers?                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/tv/gogglebox-viewers-and-stars-horrified-by-nauseating-scenes-showing-ingrown-toenail-removal/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Gogglebox&#039;s Sophie and Pete could barely look" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/28113634/Untitled-28-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/28113634/Untitled-28-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/11/28113634/Untitled-28-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/11/28113634/Untitled-28-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/11/28113634/Untitled-28-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/11/28113634/Untitled-28-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/11/28113634/Untitled-28-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/11/28113634/Untitled-28.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/28113634/Untitled-28-742x388.jpg" alt="Gogglebox&#039;s Sophie and Pete could barely look" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/tv/gogglebox-viewers-and-stars-horrified-by-nauseating-scenes-showing-ingrown-toenail-removal/">
								        Gogglebox: Ingrown toenail removal scenes leave viewers and stars horrified                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/joe-warren-plant-dancing-on-ice-stars-girlfriend-fuels-split-rumours/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/28114902/Joe-Warren-Plant-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/28114902/Joe-Warren-Plant-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/11/28114902/Joe-Warren-Plant-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/11/28114902/Joe-Warren-Plant-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/11/28114902/Joe-Warren-Plant-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/11/28114902/Joe-Warren-Plant-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/11/28114902/Joe-Warren-Plant-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/11/28114902/Joe-Warren-Plant.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/28114902/Joe-Warren-Plant-742x388.jpg" alt="" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/joe-warren-plant-dancing-on-ice-stars-girlfriend-fuels-split-rumours/">
								        Joe-Warren Plant: Dancing On Ice star&#8217;s girlfriend fuels split rumours                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/dougie-thomas-ryan-thomas-dad-dies-mancs-in-mumbai/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Ryan Thomas dad Dougie" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-742x388.jpg" data-srcset="https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-742x388.jpg 742w, https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-768x401.jpg 768w, https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-360x188.jpg 360w, https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-180x94.jpg 180w, https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-800x418.jpg 800w, https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-400x209.jpg 400w, https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie.jpg 1500w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/11/28120941/Ryan-Thomas-dad-Dougie-742x388.jpg" alt="Ryan Thomas dad Dougie" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/dougie-thomas-ryan-thomas-dad-dies-mancs-in-mumbai/">
								        Dougie James: Ryan Thomas&#8217; dad and Mancs In Mumbai star dies aged 72                                    </a>
                                </div>
                            </div>

				        
                            <div class="mt-2 w-1/2 sm:w-1/3 lg:w-auto">
                                <div class="ml-3">
							                                                <div class="force-aspect mb-px">
                                            <a href="https://www.entertainmentdaily.co.uk/news/dougie-james-death-mancs-in-mumbai-star-and-dad-of-ryan-scott-and-adam-thomas-won-viewers-hearts/" tabindex="-1">
										        <img class="w-full absolute inset-0 lazyload" alt="Dougie James death Mancs in Mumbai" sizes="(min-width: 1024px) 276px, (min-width: 500px) 200px, 49vw" data-src="https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-742x388.png" data-srcset="https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-742x388.png 742w, https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-300x157.png 300w, https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-1024x537.png 1024w, https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-768x403.png 768w, https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-1484x777.png 1484w, https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-360x188.png 360w, https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-180x94.png 180w, https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2.png 1513w"><noscript><img src="https://cdn.entertainmentdaily.com/2020/05/21100832/Mancs-In-Mumbai-3-2-742x388.png" alt="Dougie James death Mancs in Mumbai" class="w-full absolute inset-0 lazyload"></noscript>                                            </a>
                                        </div>
							                                            <a href="https://www.entertainmentdaily.co.uk/news/dougie-james-death-mancs-in-mumbai-star-and-dad-of-ryan-scott-and-adam-thomas-won-viewers-hearts/">
								        Dougie James death: Mancs in Mumbai star and dad of Ryan, Scott and Adam Thomas won viewers&#8217; hearts                                    </a>
                                </div>
                            </div>

				                            </div>
                </div>
            </aside>

        </div>

    </main>

    </div>

    <footer class="bg-brand-dark text-white border-t-8 border-brand mt-2 px-2 py-12">
        <div class="container">

            <div class="flex">
                <div class="sm:flex-1">
                    <a href="/" aria-label="Home">
                        <svg class="w-24 h-16 inline-block fill-current"><use xlink:href="#icon-logo"></use></svg>
                    </a>
                </div>
                <div class="flex-1 inline-block text-white ">
                    <form action="https://www.entertainmentdaily.co.uk/" class="mt-4 ml-4 relative">
                        <input type="text" name="s" class="text-white border-opacity-75 placeholder-opacity-75 lg:text-lg font-sans border-2 p-2 border-white bg-transparent w-full placeholder-white appearance-none" placeholder="Search Entertainment Daily" aria-label="Search">
                        <button class="absolute right-0 inset-y-0" type="submit" aria-label="Search">
                            <svg class="w-6 h-6 lg:m-0 lg:w-8 lg:h-8 opacity-75 fill-current"><use xlink:href="#icon-search"></use></svg>
                        </button>
                    </form>
                </div>
            </div>

            <div class="my-12 py-2 hidden md:block">
                <ul class="uppercase font-medium italic text-center flex justify-between">
                <li><a href="https://www.entertainmentdaily.co.uk/news/" class="hover:underline ">News</a></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/tv/" class="hover:underline">TV</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/good-morning-britain/" class="hover:underline">Good Morning Britain</a></li><li><a href="https://www.entertainmentdaily.co.uk/loose-women/" class="hover:underline">Loose Women</a></li><li><a href="https://www.entertainmentdaily.co.uk/the-chase/" class="hover:underline">The Chase</a></li><li><a href="https://www.entertainmentdaily.co.uk/this-morning/" class="hover:underline">This Morning</a></li><li><a href="https://www.entertainmentdaily.co.uk/saturday-night-takeaway/" class="hover:underline">Saturday Night Takeaway</a></li></ul></li><li class="group"><a href="https://www.entertainmentdaily.co.uk/soaps/" class="hover:underline">Soaps</a><ul class="normal-case text-xs"><li><a href="https://www.entertainmentdaily.co.uk/coronation-street/" class="hover:underline">Coronation Street</a></li><li><a href="https://www.entertainmentdaily.co.uk/eastenders/" class="hover:underline">EastEnders</a></li><li><a href="https://www.entertainmentdaily.co.uk/emmerdale/" class="hover:underline">Emmerdale</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/royals/" class="hover:underline">Royals</a></li><li><a href="https://www.entertainmentdaily.co.uk/lifestyle/" class="hover:underline">Lifestyle</a></li>                </ul>
            </div>

            <div class="my-6 text-sm text-center uppercase">
                <a href="https://www.facebook.com/entertainmentdailyfix/" class="mx-3">
                    <svg class="w-8 h-8 inline fill-current my-3"><use xlink:href="#icon-facebook"></use></svg>
                </a>
                <div>
                    Connect with us
                </div>
            </div>

            <ul class="flex flex-col sm:flex-row font-bold text-center justify-around">
                <li class="group"><a href="https://www.entertainmentdaily.co.uk/about/" class="hover:underline">About Us</a><ul class=""><li><a href="https://www.entertainmentdaily.co.uk/news/meet-the-entertainment-daily-team/" class="hover:underline">Meet The Team</a></li><li><a href="https://www.entertainmentdaily.co.uk/news/entertainment-daily-editorial-policies/" class="hover:underline">Editorial Policies</a></li></ul></li><li><a href="https://www.entertainmentdaily.co.uk/cookies/" class="hover:underline js-show-cmp">Cookies Policy</a></li><li><a href="#" class="hover:underline js-show-cmp">Consent Settings</a></li><li><a href="https://www.entertainmentdaily.co.uk/privacy/" class="hover:underline">Privacy</a></li>            </ul>

            <div class="mt-6 text-xs text-center text-opacity-75">
                © 2020 <a href="/" class="underline">www.entertainmentdaily.co.uk</a>. All rights reserved.<br>
                Operated by Digitalbox Publishing Ltd.<br>
                Digitalbox Publishing Ltd. Co Reg No. 09909897
            </div>

        </div>
        <div id="ad-premium"></div>
    </footer>
</div>

</body>
</html>
