<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

    <meta charset="utf-8">
    
    <meta name="viewport" content="width=device-width, minimum-scale=1.0, initial-scale=1.0">

    <title>Joe Swash unimpressed as he finds Stacey Solomon hiding in the loo  |  Entertainment Daily</title>

    <script src="/cdn-cgi/apps/head/x3RQ_DrBLiMnGrGUHrrjm9yDTBg.js"></script><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <link href="https://fonts.googleapis.com/css?family=Montserrat:400,400i,500,600&display=swap" rel="stylesheet">
    <link rel="icon" href="/assets/img/icon.png">
    <meta name="theme-color" content="#d60b52">

            <link rel="stylesheet" href="/assets/css/all.css?cb=69b23cc3026820c1bb993ab67c47269c">
    
            <link rel="preload" href="https://quantcast.mgr.consensu.org/cmp.js" as="script">
        <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
        <link rel="preload" href="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" as="script">
        <link rel="preload" href="/assets/js/prebid.9f26a4.js" as="script">
    
        <script>
      var dataLayer = []; 
          dataLayer.push({
        author: "Natasha Rigler",
        category: "News",
        slug: "joe-swash-loses-cool-stacey-solomon-hides-loo",
        published_at: "202006201325",
        page_type: 'post'
    });
      var ED = {"post":{"id":539188,"slug":"joe-swash-loses-cool-stacey-solomon-hides-loo","title":"Joe Swash unimpressed as he finds Stacey Solomon hiding in the loo","excerpt":"The Loose Women star's joke backfired...","categories":["News"],"image":"https:\/\/cdn.entertainmentdaily.com\/2020\/06\/20113738\/stacey-joe-scaled-e1592649527906.jpg","tags":["Joe Swash","Loose Women","Stacey Solomon"],"url":"https:\/\/www.entertainmentdaily.co.uk\/news\/joe-swash-loses-cool-stacey-solomon-hides-loo\/","canonical":"https:\/\/www.entertainmentdaily.co.uk\/news\/joe-swash-loses-cool-stacey-solomon-hides-loo\/","author":"Natasha Rigler","published_at":"2020-06-20T13:25:29+01:00","updated_at":"2020-06-20T13:25:29+01:00"},"variant":"a","pushpadId":"5226","q":[]};
    </script>
    
            <script>!function(){function e(o){var e,a="string"==typeof o.data;if((e=a?-1!=o.data.indexOf("__cmpCall")?JSON.parse(o.data):{}:o.data).__cmpCall){var s=e.__cmpCall;window.__cmp(s.command,s.parameter,function(e,n){var t={__cmpReturn:{returnValue:e,success:n,callId:s.callId}};o.source.postMessage(a?JSON.stringify(t):t,"*")})}}window.__cmp=function(e){var n=arguments;if(!n.length)return __cmp.a;if("ping"===n[0])n[2]({gdprAppliesGlobally:!0,cmpLoaded:!1},!0);else{if("__cmp"==e)return!1;void 0===__cmp.a&&(__cmp.a=[]),__cmp.a.push([].slice.apply(n))}},window.__cmp.gdprAppliesGlobally=!0,window.__cmp.msgHandler=e,window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e)}(),window.__cmp("init",{Language:"en","Initial Screen Reject Button Text":"I do not accept","Initial Screen Accept Button Text":"I accept","Purpose Screen Header Title Text":"Privacy settings","Purpose Screen Body Text":"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Initial Screen Body Text":"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.","Initial Screen Body Text Option":1,"Publisher Name":"entertainmentdaily.co.uk","Publisher Purpose IDs":[5,1,2,3,4],"Default Value for Toggles":"on","UI Layout":"banner","Display UI":"inEU","Initial Screen Purpose Link Text":"Manage Settings","Consent Scope":"service","Display Persistent Consent Link":!1}),function(){function n(n){return","+Object.keys(n).filter(function(e){return n[e]}).join(",")+","}window.__cmp("getConsentData",null,function(e){dataLayer.push({cmpGdprApplies:e.gdprApplies,cmpConsentString:e.consentData})}),window.__cmp("getVendorConsents",null,function(e){dataLayer.push({cmpPurposeConsents:n(e.purposeConsents),cmpVendorConsents:n(e.vendorConsents),event:"cmpConsents"})}),document.addEventListener("click",function(e){try{-1<e.target.className.indexOf("js-show-cmp")&&window.__cmp("displayConsentUi")}catch(e){}})}();window.ED=ED||{q:[]},function(t){function e(){n||(n=!0,c("https://quantcast.mgr.consensu.org/cmp.js"),i(),t.noGtm||a(),t.noStack||o())}var n=!1;window.addEventListener("load",e),setTimeout(e,2e3);var s,a=function(){dataLayer.push({"gtm.start":(new Date).getTime(),event:"gtm.js"}),c("https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR")},o=function(){c("https://securepubads.g.doubleclick.net/tag/js/gpt.js"),c("/assets/js/prebid.9f26a4.js"),c("/assets/js/stack.ba5268.js")},c=function(t){var e=document.createElement("script");e.async=!0,e.src=t,(s=s||document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,s)},i=function(){requestAnimationFrame(function(){document.getElementById("header-nav-toggle").addEventListener("click",function(){document.getElementById("nav").classList.toggle("is-open")}),c("/assets/js/grid.8e96c0.js"),c("/assets/js/lazysizes.149ff4.js")})};t.throttle=function(t,e){var n=!1,s=!1;return function(){n?s=!0:(t(),n=!0,setTimeout(function(){n=!1,s&&t()},e))}}}(ED);
</script>
    
    <script src="/assets/js/article.80a0bf.js" defer></script>

    <link rel="alternate" type="application/rss+xml" title="Entertainment Daily Feed" href="/feed/">

    <meta property="fb:app_id" content="303845166667914" />

    <meta property="fb:pages" content="134835233203390" />

<meta property="og:site_name" content="Entertainment Daily UK">
<meta property="og:locale" content="en_GB">

                <meta name="description" content="Stacey Solomon left Joe Swash fuming after she grabbed a chocolate bar and hid in the toilet for some time out. Read more here.">
    
    
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@entdailyuk">
    
    <meta property="og:url" content="https://www.entertainmentdaily.co.uk/news/joe-swash-loses-cool-stacey-solomon-hides-loo/">
    <meta property="og:type" content="article">
    <meta property="og:title" content="Joe Swash unimpressed as he finds Stacey Solomon hiding in the loo">
    <meta property="og:description" content="The Loose Women star&#039;s joke backfired...">
    <meta property="og:updated_time" content="2020-06-20T13:25:29+01:00">

        <meta property="og:image" content="https://cdn.entertainmentdaily.com/2020/06/20113738/stacey-joe-scaled-e1592649527906.jpg">
    <meta property="og:image:width" content="1497">
    <meta property="og:image:height" content="755">
    
        <meta property="article:author" content="https://www.entertainmentdaily.co.uk/author/natasha-rigler/"/>
        <meta property="article:modified_time" content="2020-06-20T13:25:29+01:00">
    <meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix">
    <meta property="article:published_time" content="2020-06-20T13:25:29+01:00">
    <meta property="article:section" content="News">
        <meta property="article:tag" content="Joe Swash">
        <meta property="article:tag" content="Loose Women">
        <meta property="article:tag" content="Stacey Solomon">
    
        <link rel="amphtml" href="https://www.entertainmentdaily.co.uk/news/joe-swash-loses-cool-stacey-solomon-hides-loo/?format=amp">
    
    <link rel="canonical" href="https://www.entertainmentdaily.co.uk/news/joe-swash-loses-cool-stacey-solomon-hides-loo/">
</head>
<body>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5NXDR"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol><symbol viewBox="0 0 195 160" id="icon-twitter"><path d="M194.48 20.806q-8.186 11.948-19.912 20.577v5.089q0 16.151-4.646 32.081-4.647 15.93-14.16 30.754-9.514 14.824-22.79 25.887-13.275 11.062-31.86 18.142t-40.046 6.638q-33.41 0-61.066-17.921 4.204.442 9.514.442 27.878 0 49.56-17.036-13.054-.222-23.231-7.965-10.178-7.744-14.16-19.692 4.203.664 7.522.664 5.31 0 10.62-1.328-13.939-2.876-23.01-13.717-9.071-10.842-9.071-25.444v-.443q8.407 4.647 18.142 5.09-8.186-5.532-13.053-14.161-4.868-8.629-4.868-19.028 0-10.841 5.531-20.134 15.046 18.364 36.286 29.427 21.24 11.062 46.02 12.169-1.106-4.647-1.106-9.072 0-16.594 11.726-28.099Q118.15 2.221 134.522 2 152 2 163.726 14.611q13.496-2.655 25.444-9.735-4.647 14.16-17.7 22.125 11.504-1.327 23.01-6.195z"/></symbol><symbol viewBox="0 0 1792 1792" id="icon-whatsapp"><path d="M1113 974q13 0 98 44t89 53q2 5 2 15 0 33-17 76-16 39-71 66t-102 26q-57 0-190-62-98-45-170-118T604 889q-72-107-71-194v-8q3-91 74-158 24-22 52-22l18 2q12 2 19 1 19 0 27 7t15 27l33 88q25 68 25 75 0 21-34 58t-35 46q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48t52-49zm-203 530q127 0 244-50t200-134 134-200 50-244-50-243-134-201-200-134-244-50-243 50-201 134-134 201-50 243q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 293 60t240 161 161 241 60 292-60 293-161 240-240 161-293 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292t161-241 241-161 292-60z"/></symbol></svg></div>

<header class="header">
    <div class="l-wrapper">
        <a href="/" class="header-logo" aria-label="Home"><svg class="icon icon-logo " ><use xlink:href="#icon-logo"/></svg></a>
        <button id="header-nav-toggle" class="header-toggle" aria-label="Toggle menu">≡</button>
        <div class="header-tagline">The Latest Celebrity News &amp; Showbiz Gossip</div>
        <div class="header-date">Saturday 20th June 2020</div>
    </div>
</header>

<nav class="nav" id="nav">
    <div class="l-wrapper">
        <ul class="nav-categories">
            <li class="nav-category">
                <a href="/news/">News</a>
            </li>
            <li class="nav-category">
                <span class="caret">&#9660;</span>
                <a href="/tv/">TV</a>
                <ul class="nav-subcategories">
                    <li>
                        <a href="/good-morning-britain/">Good Morning Britain</a>
                    </li>
                    <li>
                        <a href="/loose-women/">Loose Women</a>
                    </li>
                    <li>
                        <a href="/the-chase/">The Chase</a>
                    </li>
                    <li>
                        <a href="/this-morning/">This Morning</a>
                    </li>
                    <li>
                        <a href="/saturday-night-takeaway/">Saturday Night Takeaway</a>
                    </li>
                </ul>
            </li>
            <li class="nav-category">
                <span class="caret">&#9660;</span>
                <a href="/soaps/">Soaps</a>
                <ul class="nav-subcategories">
                    <li>
                        <a href="/coronation-street/">Coronation Street</a>
                    </li>
                    <li>
                        <a href="/eastenders/">EastEnders</a>
                    </li>
                    <li>
                        <a href="/emmerdale/">Emmerdale</a>
                    </li>
                </ul>
            </li>
            <li class="nav-category">
                <a href="/lifestyle/">Lifestyle</a>
            </li>
            <li class="nav-category">
                <a href="/royals/">Royals</a>
            </li>
            <li class="nav-category">
                <a href="/britains-got-talent/">Britain's Got Talent</a>
            </li>
        </ul>

        <form class="nav-search search-form" method="get" action="/">
            <input type="search" class="search-form__field" name="s" placeholder="Search Entertainment Daily" aria-label="Search">
            <button type="submit" class="search-form__submit" aria-label="Submit"><svg class="icon icon-search " ><use xlink:href="#icon-search"/></svg></button>
        </form>

        <ul class="l-inline nav-social">
            <li>
                <a href="https://www.facebook.com/entertainmentdailyfix/">
                    <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>                </a>
            </li>
            <li>
                <a href="https://twitter.com/entdailyuk">
                    <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>                </a>
            </li>
        </ul>
    </div>
</nav>

<main class="content">
    
    <div class="l-wrapper">

    <article class="article">

        <div class="share-panel">

            <a href="#" class="share-button share-button__facebook">
                <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>                Share
            </a>

            <a
                href="https://twitter.com/intent/tweet?text=Joe+Swash+unimpressed+as+he+finds+Stacey+Solomon+hiding+in+the+loo+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fjoe-swash-loses-cool-stacey-solomon-hides-loo%2F"
                class="share-button share-button__twitter"
            >
                <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>                Share
            </a>

            <a
                href="whatsapp://send?text=Joe+Swash+unimpressed+as+he+finds+Stacey+Solomon+hiding+in+the+loo+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fjoe-swash-loses-cool-stacey-solomon-hides-loo%2F"
                class="share-button share-button__whatsapp"
            >
                <svg class="icon icon-whatsapp " ><use xlink:href="#icon-whatsapp"/></svg>                Share
            </a>

        </div>

        <header class="article__header">

                            <div class="article__featured-image placeholder placeholder--aspect-1-91-1">
                    <img src="https://cdn.entertainmentdaily.com/2020/06/20113738/stacey-joe-scaled-e1592649527906.jpg"
                         srcset="https://cdn.entertainmentdaily.com/2020/06/20113738/stacey-joe-scaled-e1592649527906-1024x516.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20113738/stacey-joe-scaled-e1592649527906-768x387.jpg 768w,https://cdn.entertainmentdaily.com/2020/06/20113738/stacey-joe-scaled-e1592649527906.jpg 1497w"
                         class="placeholder__content placeholder__content--loaded"
                         alt="">
                </div>
            
            <a href="/news/" class="article__category">
                News
            </a>

            <h1 class="article__headline">Joe Swash unimpressed as he finds Stacey Solomon hiding in the loo</h1>

            <h2 class="article__excerpt">The Loose Women star&#039;s joke backfired...</h2>

            <div class="article__meta">
                                <div class="article__byline">
                    <span class="article__byline-label">By</span>
                    <a href="/author/natasha-rigler">
                        Natasha Rigler
                    </a>
                </div>

                <div class="article__date">
                    <time datetime="2020-06-20 13:25:29" aria-label="Published at">20 Jun 2020, 13:25</time>
                                    </div>

                                <div class="article__tags">
                    Tags:
                                            <a href="/joe-swash/">Joe Swash</a>,                                            <a href="/loose-women/">Loose Women</a>,                                            <a href="/stacey-solomon/">Stacey Solomon</a>                                    </div>
                            </div>

        </header>

        <div class="article__main">

            <div class="article__body lp_article_content">
                                    <p>Bemused <a href="https://www.entertainmentdaily.co.uk/stacey-solomon/">Stacey Solomon</a> left <a href="https://www.entertainmentdaily.co.uk/joe-swash/">Joe Swash</a> fuming yesterday after he discovered she had sneaked into the loo for a bit of time out.</p>
                                    <p>Stacey, 30, grabbed herself a chocolate bar and glass of diet coke before disappearing into the toilet to hide.</p>
                                    <p>But her joke didn't go down well with boyfriend Joe...oops!</p>
                                    <div class="captioned-image">
    <div
        style="padding-bottom: 149.7952%"
        class="article__image placeholder"
    >
        <img data-src="https://cdn.entertainmentdaily.com/2020/06/20114031/stacey-sol-scaled.jpg"
             data-srcset="https://cdn.entertainmentdaily.com/2020/06/20114031/stacey-sol-200x300.jpg 200w,https://cdn.entertainmentdaily.com/2020/06/20114031/stacey-sol-684x1024.jpg 684w,https://cdn.entertainmentdaily.com/2020/06/20114031/stacey-sol-768x1150.jpg 768w,https://cdn.entertainmentdaily.com/2020/06/20114031/stacey-sol-1026x1536.jpg 1026w,https://cdn.entertainmentdaily.com/2020/06/20114031/stacey-sol-1368x2048.jpg 1368w,https://cdn.entertainmentdaily.com/2020/06/20114031/stacey-sol-scaled.jpg 1709w"
             data-alt=""
             data-height="2560"
             data-width="1709"
                          class="article__img lazyload placeholder__content placeholder__content--loaded"
                    />
        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20114031/stacey-sol-scaled.jpg" alt=""></noscript>
    </div>
    <p class="captioned-image__text">Stacey Solomon found herself in hot water with Joe after hiding in the toilet at home (Credit: Spashnews.com)</p>
</div>
                                    <p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/ant-mcpartlin-and-dec-donnelly-reunited-after-being-apart-for-lockdown/">Ant McPartlin and Dec Donnelly reunited after lockdown</a></strong></p>
                                    <p>In a now-deleted Instagram video, Stacey filmed the moment she was caught out.</p>
                                    <p>And Joe, who had been looking after one-year-old son Rex, could be heard yelling in the background.</p>
                                    <p>He fumed: "You're upstairs having a Daim Bar and I'm down here having the baby, cooking the dinner.</p>
                                    <div class="captioned-image">
    <div
        style="padding-bottom: 149.9707%"
        class="article__image placeholder"
    >
        <img data-src="https://cdn.entertainmentdaily.com/2020/06/20114259/joe-swash-scaled.jpg"
             data-srcset="https://cdn.entertainmentdaily.com/2020/06/20114259/joe-swash-200x300.jpg 200w,https://cdn.entertainmentdaily.com/2020/06/20114259/joe-swash-683x1024.jpg 683w,https://cdn.entertainmentdaily.com/2020/06/20114259/joe-swash-768x1152.jpg 768w,https://cdn.entertainmentdaily.com/2020/06/20114259/joe-swash-1024x1536.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20114259/joe-swash-1365x2048.jpg 1365w,https://cdn.entertainmentdaily.com/2020/06/20114259/joe-swash-scaled.jpg 1707w"
             data-alt=""
             data-height="2560"
             data-width="1707"
                          class="article__img lazyload placeholder__content placeholder__content--loaded"
                    />
        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20114259/joe-swash-scaled.jpg" alt=""></noscript>
    </div>
    <p class="captioned-image__text">Joe was not amused by her cheeky prank (Credit: Splashnews.com)</p>
</div>
                                    <p>"Go on, have a lovely day, enjoy yourself."</p>
                                    <p>Using the nickname she calls Joe, Stacey rolled her eyes and said: "Calm down, Hoe."</p>
                                    <blockquote class="pull-quote">Go on, have a lovely day, enjoy yourself.</blockquote>
                                    <p>But the 38-year-old star only ranted even more, as he thought she had said "hun".</p>
                                    <p>"Don’t call me hun, mate," Joe snapped at her.</p>
                                    <p>Stacey posted the amusing video online for her 3.4 million followers with the caption: "I'm actually laughing so much.</p>
                                    <div class="captioned-image">
    <div
        style="padding-bottom: 177.3234%"
        class="article__image placeholder"
    >
        <img data-src="https://cdn.entertainmentdaily.com/2020/06/20114434/Screen-Shot-2020-06-20-at-11.08.34.png"
             data-srcset="https://cdn.entertainmentdaily.com/2020/06/20114434/Screen-Shot-2020-06-20-at-11.08.34-169x300.png 169w,https://cdn.entertainmentdaily.com/2020/06/20114434/Screen-Shot-2020-06-20-at-11.08.34.png 269w"
             data-alt=""
             data-height="477"
             data-width="269"
                          class="article__img lazyload placeholder__content placeholder__content--loaded"
                    />
        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20114434/Screen-Shot-2020-06-20-at-11.08.34.png" alt=""></noscript>
    </div>
    <p class="captioned-image__text">Luckily the couple had made up by bedtime (Credit: Instagram/ @staceysolomon)</p>
</div>
                                    <p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/tv/joe-swash-compares-stacey-solomon-to-a-dictator-as-they-argue-on-celebrity-gogglebox/">Joe Swash compares Stacey Solomon to a dictator as they argue on Gogglebox</a></strong></p>
                                    <p>"He found me in the bathroom. He thought I said Hun.</p>
                                    <p>"He's so funny when he's cross. He thinks he's Cinderella!"</p>
                                    <p>Stacey even added seven 'crying with laughter' emojis and a black heart, just to prove she was jesting.</p>
                                    <div class="captioned-image">
    <div
        style="padding-bottom: 177.7778%"
        class="article__image placeholder"
    >
        <img data-src="https://cdn.entertainmentdaily.com/2020/06/20114628/Screen-Shot-2020-06-20-at-11.46.06.png"
             data-srcset="https://cdn.entertainmentdaily.com/2020/06/20114628/Screen-Shot-2020-06-20-at-11.46.06-169x300.png 169w,https://cdn.entertainmentdaily.com/2020/06/20114628/Screen-Shot-2020-06-20-at-11.46.06.png 270w"
             data-alt=""
             data-height="480"
             data-width="270"
                          class="article__img lazyload placeholder__content placeholder__content--loaded"
                    />
        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20114628/Screen-Shot-2020-06-20-at-11.46.06.png" alt=""></noscript>
    </div>
    <p class="captioned-image__text">The family are having time away from their phones today (Credit: Instagram/ @staceysolomon)</p>
</div>
                                    <p>But the video - thought to be filmed on Friday (June 19) evening - is no longer available to see.</p>
                                    <p>The good news is, Stacey and Joe had definitely kissed and made up by bedtime.</p>
                                    <div class="oembed">
    <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CABHCz7Du_j/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CABHCz7Du_j/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CABHCz7Du_j/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">&#x1f90d; Never let the world change your smile. Instead use your smile to change the world &#x1f90d; I just wanted to say thank you. Thank you to each and every one of you for always being so bloody lovely. So kind and supportive. For sending messages that build people up and make them feel like they have THE best group of friends EVER. You are angels and you have no idea what difference you make to someone who sometimes need to hear your kind words. There will always be someone out there trying to bring you down. Don’t give them the power to take your smile away. The only keeper of your happiness is you. So keep it far away from harm &#x1f90d; you deserve to be happy &#x1f90d;</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/staceysolomon/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> Stacey Solomon</a> (@staceysolomon) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-05-10T18:26:16+00:00">May 10, 2020 at 11:26am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div>

                                    <a href="https://www.entertainmentdaily.co.uk/loose-women/">Loose Women</a> star Stacey later posted a clip of them snugged up together on the sofa.
                                    <p>The cute couple were getting ready to watch themselves back on Friday night's Celebrity <a href="https://www.entertainmentdaily.co.uk/gogglebox/">Gogglebox</a>.</p>
                                    <p>Stacey also shared another sweet snap of herself and Joe in bed with Rex this morning.</p>
                                    <p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/news/ola-and-james-jordan-admit-they-would-love-to-have-more-children/">Ola and James Jordan admit they would love more children</a></strong></p>
                                    <div class="oembed">
    <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B7RgUVMHSwb/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B7RgUVMHSwb/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B7RgUVMHSwb/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">This little pineapple head makes my day. Even when she won’t let me touch anything in her organised cupboards &#x1f602; {not a euphemism} &#x1f602;</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/realjoeswashy/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> Joe Swash</a> (@realjoeswashy) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-13T20:37:59+00:00">Jan 13, 2020 at 12:37pm PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div>

                                    <p>"Good morning! Pickle had a crazy night (my fault for the late nap) so I'm going to put my phone in a drawer for the day and try to catch up on some sleep.</p>
                                    <p>"But before I do, there's a couple of things I need to do..."</p>
                                    <p>Unfortunately, Stacey then went on to leave her fans with that cliffhanger before vanishing off line.</p>
                                    <p>What a mystery, though we're glad to see all's well that ends well!</p>
                                    <iframe src="https://www.youtube.com/embed/A3W-TU8aYHg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
                                    <p class="p1"><strong><i>Leave us a comment on </i><a href="https://www.facebook.com/entertainmentdailyfix"><span class="s1"><i>our Facebook page @EntertainmentDailyFix</i></span></a><i> and let us know what you think of this story.</i></strong></p>
                            </div>

            <div class="article__afterbody">
                
                <div class="share-panel">

                    <a href="#" class="share-button share-button__facebook">
                        <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>                        Share
                    </a>

                    <a
                        href="https://twitter.com/intent/tweet?text=Joe+Swash+unimpressed+as+he+finds+Stacey+Solomon+hiding+in+the+loo+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fjoe-swash-loses-cool-stacey-solomon-hides-loo%2F"
                        class="share-button share-button__twitter"
                    >
                        <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>                        Share
                    </a>

                    <a
                        href="whatsapp://send?text=Joe+Swash+unimpressed+as+he+finds+Stacey+Solomon+hiding+in+the+loo+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Fnews%2Fjoe-swash-loses-cool-stacey-solomon-hides-loo%2F"
                        class="share-button share-button__whatsapp"
                    >
                        <svg class="icon icon-whatsapp " ><use xlink:href="#icon-whatsapp"/></svg>                        Share
                    </a>

                </div>

                                    <div class="article__tag-buttons">
                        <h2>Related Topics</h2>
                                                    <a href="/joe-swash/">Joe Swash</a>
                                                    <a href="/loose-women/">Loose Women</a>
                                                    <a href="/stacey-solomon/">Stacey Solomon</a>
                                            </div>
                            </div>

                        <div class="article__footer trending-articles">
                <h2>Trending Articles</h2>
                <div class="l-grid l-grid--v-loose js-match-heights">

                                                            <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/news/alexandra-burke-reveals-she-was-told-to-bleach-her-skin-after-x-factor-win/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1.png"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1-300x157.png 300w,https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1-1024x535.png 1024w,https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1-1484x777.png 1484w,https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1-742x388.png 742w,https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1-360x188.png 360w,https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1-180x94.png 180w,https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1.png 1500w"
                                         alt=""
                                         height="784"
                                         width="1500"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1.png" alt=""></noscript>
                            </a>

                            <a href="/news/alexandra-burke-reveals-she-was-told-to-bleach-her-skin-after-x-factor-win/">
                                Alexandra Burke reveals she was told to bleach her skin after X Factor win
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/soaps/coronation-street-simon-gregson-liam-gallagher-feud/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon-300x157.jpg 300w,https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon-1024x535.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon-1484x777.jpg 1484w,https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon-742x388.jpg 742w,https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon-360x188.jpg 360w,https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon-180x94.jpg 180w,https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon.jpg 1500w"
                                         alt=""
                                         height="784"
                                         width="1500"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon.jpg" alt=""></noscript>
                            </a>

                            <a href="/soaps/coronation-street-simon-gregson-liam-gallagher-feud/">
                                Liam Gallagher reveals he tried to fight Coronation Street star Simon Gregson
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/tv/lorraine-kelly-reveals-why-shes-taken-her-wedding-ring-off-on-good-morning-britain/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/06/18160314/Lorraine-2.png"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/06/18160314/Lorraine-2-300x200.png 300w,https://cdn.entertainmentdaily.com/2020/06/18160314/Lorraine-2-1024x683.png 1024w,https://cdn.entertainmentdaily.com/2020/06/18160314/Lorraine-2-768x512.png 768w,https://cdn.entertainmentdaily.com/2020/06/18160314/Lorraine-2.png 1500w"
                                         alt=""
                                         height="1000"
                                         width="1500"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/18160314/Lorraine-2.png" alt=""></noscript>
                            </a>

                            <a href="/tv/lorraine-kelly-reveals-why-shes-taken-her-wedding-ring-off-on-good-morning-britain/">
                                Lorraine Kelly reveals why she&#039;s taken her wedding ring off on Good Morning Britain
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/news/kate-garraway-breaks-social-media-silence-to-send-sweet-message-to-eamonn-holmes/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/06/20114900/kate4.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/06/20114900/kate4-300x200.jpg 300w,https://cdn.entertainmentdaily.com/2020/06/20114900/kate4-1024x683.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20114900/kate4-768x512.jpg 768w,https://cdn.entertainmentdaily.com/2020/06/20114900/kate4.jpg 1500w"
                                         alt=""
                                         height="1000"
                                         width="1500"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20114900/kate4.jpg" alt=""></noscript>
                            </a>

                            <a href="/news/kate-garraway-breaks-social-media-silence-to-send-sweet-message-to-eamonn-holmes/">
                                Kate Garraway breaks social media silence to send sweet message to Eamonn Holmes
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/tv/ambulance-on-bbc-one-viewers-livid-over-two-drunk-mums-who-dropped-their-babies/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/06/19111811/Ambulance-on-BBC-One-6.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/06/19111811/Ambulance-on-BBC-One-6-300x157.jpg 300w,https://cdn.entertainmentdaily.com/2020/06/19111811/Ambulance-on-BBC-One-6-1024x536.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/19111811/Ambulance-on-BBC-One-6-768x402.jpg 768w,https://cdn.entertainmentdaily.com/2020/06/19111811/Ambulance-on-BBC-One-6-1484x777.jpg 1484w,https://cdn.entertainmentdaily.com/2020/06/19111811/Ambulance-on-BBC-One-6-742x388.jpg 742w,https://cdn.entertainmentdaily.com/2020/06/19111811/Ambulance-on-BBC-One-6-360x188.jpg 360w,https://cdn.entertainmentdaily.com/2020/06/19111811/Ambulance-on-BBC-One-6-180x94.jpg 180w,https://cdn.entertainmentdaily.com/2020/06/19111811/Ambulance-on-BBC-One-6.jpg 1503w"
                                         alt=""
                                         height="787"
                                         width="1503"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/19111811/Ambulance-on-BBC-One-6.jpg" alt=""></noscript>
                            </a>

                            <a href="/tv/ambulance-on-bbc-one-viewers-livid-over-two-drunk-mums-who-dropped-their-babies/">
                                Ambulance viewers &#039;livid&#039; over drunk mums who dropped their babies
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/lifestyle/aldi-is-selling-its-own-version-of-strawberries-cream-baileys-for-just-8-99/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23-300x157.jpg 300w,https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23-1024x535.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23-1484x777.jpg 1484w,https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23-742x388.jpg 742w,https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23-360x188.jpg 360w,https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23-180x94.jpg 180w,https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23.jpg 1500w"
                                         alt=""
                                         height="784"
                                         width="1500"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23.jpg" alt=""></noscript>
                            </a>

                            <a href="/lifestyle/aldi-is-selling-its-own-version-of-strawberries-cream-baileys-for-just-8-99/">
                                Aldi is selling its own version of Baileys Strawberries &amp; Cream for just £8.99
                            </a>

                        </div>
                                                    </div>
            </div>
            
            <aside class="sidebar">

                <div id="ad-sidebar-1" class="lp_track"></div>
                <div id="ad-sidebar-2" class="lp_track"></div>

                <nav class="related-articles">

                    <h2>More News</h2>

                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/victoria-beckham-shares-adorable-photo-of-harper-dressing-up-like-mum/" title="The eight-year-old definitely takes after her mum!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20150644/Untitled-design-4.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20150644/Untitled-design-4-300x157.png 300w,https://cdn.entertainmentdaily.com/2020/06/20150644/Untitled-design-4-1024x535.png 1024w,https://cdn.entertainmentdaily.com/2020/06/20150644/Untitled-design-4-1484x777.png 1484w,https://cdn.entertainmentdaily.com/2020/06/20150644/Untitled-design-4-742x388.png 742w,https://cdn.entertainmentdaily.com/2020/06/20150644/Untitled-design-4-360x188.png 360w,https://cdn.entertainmentdaily.com/2020/06/20150644/Untitled-design-4-180x94.png 180w,https://cdn.entertainmentdaily.com/2020/06/20150644/Untitled-design-4.png 1500w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20150644/Untitled-design-4.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/victoria-beckham-shares-adorable-photo-of-harper-dressing-up-like-mum/" title="The eight-year-old definitely takes after her mum!">Victoria Beckham shares adorable photo of Harper dressing up like mum</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/coronavirus-scientists-totally-comfortable-with-lifting-two-metre-social-distancing-rule/" title="Government review expected to conclude in days" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20135410/Screenshot-2020-06-20-at-13.49.59.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20135410/Screenshot-2020-06-20-at-13.49.59-1024x600.png 1024w,https://cdn.entertainmentdaily.com/2020/06/20135410/Screenshot-2020-06-20-at-13.49.59-768x450.png 768w,https://cdn.entertainmentdaily.com/2020/06/20135410/Screenshot-2020-06-20-at-13.49.59-2048x1201.png 2048w,https://cdn.entertainmentdaily.com/2020/06/20135410/Screenshot-2020-06-20-at-13.49.59.png 2292w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20135410/Screenshot-2020-06-20-at-13.49.59.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/coronavirus-scientists-totally-comfortable-with-lifting-two-metre-social-distancing-rule/" title="Government review expected to conclude in days">Coronavirus scientists &#039;totally comfortable&#039; with lifting two-metre social distancing rule</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/dermot-oleary-new-long-hair/" title="The X Factor star has shown off his &#039;lockdown locks&#039;" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20141030/dermot-scaled-e1592658670871.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20141030/dermot-scaled-e1592658670871-1024x516.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20141030/dermot-scaled-e1592658670871-768x387.jpg 768w,https://cdn.entertainmentdaily.com/2020/06/20141030/dermot-scaled-e1592658670871.jpg 1497w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20141030/dermot-scaled-e1592658670871.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/dermot-oleary-new-long-hair/" title="The X Factor star has shown off his &#039;lockdown locks&#039;">Dermot O&#039;Leary stuns fans as he shows off new longer hairstyle</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/katie-price-puppy-princess-birthday-peter-andre/" title="She&#039;s said to already have picked the one she wants" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20142812/katie-price-5.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20142812/katie-price-5-300x200.jpg 300w,https://cdn.entertainmentdaily.com/2020/06/20142812/katie-price-5-1024x683.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20142812/katie-price-5-768x512.jpg 768w,https://cdn.entertainmentdaily.com/2020/06/20142812/katie-price-5.jpg 1500w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20142812/katie-price-5.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/katie-price-puppy-princess-birthday-peter-andre/" title="She&#039;s said to already have picked the one she wants">Katie Price &#039;getting a puppy&#039; for daughter Princess&#039; birthday after dad Peter Andre refused</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/trisha-goddard-believes-tv-bosses-should-have-prevented-ant-and-dec-doing-blackface/" title="Chat show host slams &quot;undiverse&quot; decision" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20140251/trisha-1.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20140251/trisha-1-300x157.jpg 300w,https://cdn.entertainmentdaily.com/2020/06/20140251/trisha-1-1024x535.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20140251/trisha-1-1484x777.jpg 1484w,https://cdn.entertainmentdaily.com/2020/06/20140251/trisha-1-742x388.jpg 742w,https://cdn.entertainmentdaily.com/2020/06/20140251/trisha-1-360x188.jpg 360w,https://cdn.entertainmentdaily.com/2020/06/20140251/trisha-1-180x94.jpg 180w,https://cdn.entertainmentdaily.com/2020/06/20140251/trisha-1.jpg 1500w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20140251/trisha-1.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/trisha-goddard-believes-tv-bosses-should-have-prevented-ant-and-dec-doing-blackface/" title="Chat show host slams &quot;undiverse&quot; decision">Trisha Goddard slams Ant and Dec&#039;s &#039;undiverse&#039; judgement over blackface sketches</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/alexandra-burke-reveals-she-was-told-to-bleach-her-skin-after-x-factor-win/" title="She spoke out in a candid video" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1-300x157.png 300w,https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1-1024x535.png 1024w,https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1-1484x777.png 1484w,https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1-742x388.png 742w,https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1-360x188.png 360w,https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1-180x94.png 180w,https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1.png 1500w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20122744/Untitled-design-1.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/alexandra-burke-reveals-she-was-told-to-bleach-her-skin-after-x-factor-win/" title="She spoke out in a candid video">Alexandra Burke reveals she was told to bleach her skin after X Factor win</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/celebrity-gogglebox-fans-in-hysterics-as-ruth-langsford-horrifies-eamonn-holmes-with-x-rated-confession/" title="People are loving post-watershed Ruth!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20112156/Untitled-design-1.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20112156/Untitled-design-1-300x157.jpg 300w,https://cdn.entertainmentdaily.com/2020/06/20112156/Untitled-design-1-1024x535.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20112156/Untitled-design-1-1484x777.jpg 1484w,https://cdn.entertainmentdaily.com/2020/06/20112156/Untitled-design-1-742x388.jpg 742w,https://cdn.entertainmentdaily.com/2020/06/20112156/Untitled-design-1-360x188.jpg 360w,https://cdn.entertainmentdaily.com/2020/06/20112156/Untitled-design-1-180x94.jpg 180w,https://cdn.entertainmentdaily.com/2020/06/20112156/Untitled-design-1.jpg 1500w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20112156/Untitled-design-1.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/celebrity-gogglebox-fans-in-hysterics-as-ruth-langsford-horrifies-eamonn-holmes-with-x-rated-confession/" title="People are loving post-watershed Ruth!">Celebrity Gogglebox fans in hysterics as Ruth Langsford horrifies Eamonn Holmes with X-rated confession</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/kate-garraway-breaks-social-media-silence-to-send-sweet-message-to-eamonn-holmes/" title="Her husband, Derek Draper, is in hospital " tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20114900/kate4.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20114900/kate4-300x200.jpg 300w,https://cdn.entertainmentdaily.com/2020/06/20114900/kate4-1024x683.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20114900/kate4-768x512.jpg 768w,https://cdn.entertainmentdaily.com/2020/06/20114900/kate4.jpg 1500w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20114900/kate4.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/kate-garraway-breaks-social-media-silence-to-send-sweet-message-to-eamonn-holmes/" title="Her husband, Derek Draper, is in hospital ">Kate Garraway breaks social media silence to send sweet message to Eamonn Holmes</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/royals/meghan-believes-she-was-destined-to-leave-uk-to-fight-racism-in-us/" title="She and Prince Harry have stepped back from royal life" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20104827/meghan322.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20104827/meghan322-300x200.jpg 300w,https://cdn.entertainmentdaily.com/2020/06/20104827/meghan322-1024x683.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20104827/meghan322-768x512.jpg 768w,https://cdn.entertainmentdaily.com/2020/06/20104827/meghan322.jpg 1500w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20104827/meghan322.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/royals/meghan-believes-she-was-destined-to-leave-uk-to-fight-racism-in-us/" title="She and Prince Harry have stepped back from royal life">Meghan &#039;believes she was destined to leave UK to fight racism in US&#039;</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/ola-and-james-jordan-admit-they-would-love-to-have-more-children/" title="Getting broody already?" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20095300/ola-james-jordan.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20095300/ola-james-jordan-300x200.jpg 300w,https://cdn.entertainmentdaily.com/2020/06/20095300/ola-james-jordan-1024x683.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20095300/ola-james-jordan-768x512.jpg 768w,https://cdn.entertainmentdaily.com/2020/06/20095300/ola-james-jordan.jpg 1500w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20095300/ola-james-jordan.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/ola-and-james-jordan-admit-they-would-love-to-have-more-children/" title="Getting broody already?">Ola and James Jordan admit they would love to have more children</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/joe-swash-loses-cool-stacey-solomon-hides-loo/" title="The Loose Women star&#039;s joke backfired..." tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20113738/stacey-joe-scaled-e1592649527906.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20113738/stacey-joe-scaled-e1592649527906-1024x516.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20113738/stacey-joe-scaled-e1592649527906-768x387.jpg 768w,https://cdn.entertainmentdaily.com/2020/06/20113738/stacey-joe-scaled-e1592649527906.jpg 1497w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20113738/stacey-joe-scaled-e1592649527906.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/joe-swash-loses-cool-stacey-solomon-hides-loo/" title="The Loose Women star&#039;s joke backfired...">Joe Swash unimpressed as he finds Stacey Solomon hiding in the loo</a>
                                </div>
                            </div>
                        
                    
                </nav>

                <div id="ad-sidebar-3" data-ad="sidebar" data-position="3" class="lazyload lp_track"></div>
                <div id="ad-sidebar-4" data-ad="sidebar" data-position="4" class="lazyload lp_track"></div>

                <nav class="related-articles">

                    <h2>Latest News</h2>

                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/eastenders-stars-storylines-kellie-bright/" title="It&#039;s all a mystery until they&#039;re back on set" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20151658/SPL5155638_030-1-scaled-e1592662648101.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20151658/SPL5155638_030-1-scaled-e1592662648101-300x186.jpg 300w,https://cdn.entertainmentdaily.com/2020/06/20151658/SPL5155638_030-1-scaled-e1592662648101-1024x636.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20151658/SPL5155638_030-1-scaled-e1592662648101-768x477.jpg 768w,https://cdn.entertainmentdaily.com/2020/06/20151658/SPL5155638_030-1-scaled-e1592662648101-1536x954.jpg 1536w,https://cdn.entertainmentdaily.com/2020/06/20151658/SPL5155638_030-1-scaled-e1592662648101.jpg 1792w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20151658/SPL5155638_030-1-scaled-e1592662648101.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/eastenders-stars-storylines-kellie-bright/" title="It&#039;s all a mystery until they&#039;re back on set">EastEnders stars don&#039;t know what&#039;s happening in storylines, says Kellie Bright</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/emmerdale-marlon-heartbreaking-mistake-leo-lockdown/" title="Leo just wants his daddy" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/03/02132038/emmerdale-marlon.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/03/02132038/emmerdale-marlon-768x433.png 768w,https://cdn.entertainmentdaily.com/2020/03/02132038/emmerdale-marlon.png 874w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/03/02132038/emmerdale-marlon.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/emmerdale-marlon-heartbreaking-mistake-leo-lockdown/" title="Leo just wants his daddy">Emmerdale SPOILERS: Marlon makes heartbreaking mistake with son Leo in lockdown</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/aldi-is-selling-its-own-version-of-strawberries-cream-baileys-for-just-8-99/" title="Form an orderly socially-distanced queue..." tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23-300x157.jpg 300w,https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23-1024x535.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23-1484x777.jpg 1484w,https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23-742x388.jpg 742w,https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23-360x188.jpg 360w,https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23-180x94.jpg 180w,https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23.jpg 1500w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20134428/aldi23.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/aldi-is-selling-its-own-version-of-strawberries-cream-baileys-for-just-8-99/" title="Form an orderly socially-distanced queue...">Aldi is selling its own version of Baileys Strawberries &amp; Cream for just £8.99</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street-simon-gregson-liam-gallagher-feud/" title="The feud began in Manchester" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon-300x157.jpg 300w,https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon-1024x535.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon-1484x777.jpg 1484w,https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon-742x388.jpg 742w,https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon-360x188.jpg 360w,https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon-180x94.jpg 180w,https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon.jpg 1500w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20130636/liam-simon.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street-simon-gregson-liam-gallagher-feud/" title="The feud began in Manchester">Liam Gallagher reveals he tried to fight Coronation Street star Simon Gregson</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/strictly-come-dancing-bosses-fear-bruno-tonioli-wont-return-for-2020-series/" title="Judge&#039;s absence could be among a number of changes to the next series" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20111654/Screenshot-2020-06-20-at-11.15.11.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20111654/Screenshot-2020-06-20-at-11.15.11-300x175.png 300w,https://cdn.entertainmentdaily.com/2020/06/20111654/Screenshot-2020-06-20-at-11.15.11-1024x598.png 1024w,https://cdn.entertainmentdaily.com/2020/06/20111654/Screenshot-2020-06-20-at-11.15.11-768x448.png 768w,https://cdn.entertainmentdaily.com/2020/06/20111654/Screenshot-2020-06-20-at-11.15.11-1536x897.png 1536w,https://cdn.entertainmentdaily.com/2020/06/20111654/Screenshot-2020-06-20-at-11.15.11-2048x1196.png 2048w,https://cdn.entertainmentdaily.com/2020/06/20111654/Screenshot-2020-06-20-at-11.15.11.png 2268w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20111654/Screenshot-2020-06-20-at-11.15.11.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/strictly-come-dancing-bosses-fear-bruno-tonioli-wont-return-for-2020-series/" title="Judge&#039;s absence could be among a number of changes to the next series">Strictly Come Dancing bosses &#039;fear Bruno Tonioli won’t return for 2020 series&#039;</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street-viewers-in-tears-as-carla-reveals-she-was-raped/" title="Carla has been through hell" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20103733/Screen-Shot-2020-06-20-at-10.36.38.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20103733/Screen-Shot-2020-06-20-at-10.36.38-300x193.png 300w,https://cdn.entertainmentdaily.com/2020/06/20103733/Screen-Shot-2020-06-20-at-10.36.38-1024x660.png 1024w,https://cdn.entertainmentdaily.com/2020/06/20103733/Screen-Shot-2020-06-20-at-10.36.38-768x495.png 768w,https://cdn.entertainmentdaily.com/2020/06/20103733/Screen-Shot-2020-06-20-at-10.36.38.png 1500w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20103733/Screen-Shot-2020-06-20-at-10.36.38.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street-viewers-in-tears-as-carla-reveals-she-was-raped/" title="Carla has been through hell">Coronation Street viewers in tears as Carla reveals she was raped</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/ant-mcpartlin-and-dec-donnelly-reunited-after-being-apart-for-lockdown/" title="It&#039;s good to see the boys back together!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/20101416/Untitled-design.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/20101416/Untitled-design-300x151.jpg 300w,https://cdn.entertainmentdaily.com/2020/06/20101416/Untitled-design-1024x515.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/20101416/Untitled-design-768x386.jpg 768w,https://cdn.entertainmentdaily.com/2020/06/20101416/Untitled-design.jpg 1500w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/20101416/Untitled-design.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/ant-mcpartlin-and-dec-donnelly-reunited-after-being-apart-for-lockdown/" title="It&#039;s good to see the boys back together!">Ant McPartlin and Dec Donnelly reunited after being apart for lockdown</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/beckhams-allowed-to-build-secret-tunnel-at-6m-cotswolds-home-after-burglaries/" title="Protecting the family" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/19151808/beckhams-featured-scaled.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/19151808/beckhams-featured-300x200.jpg 300w,https://cdn.entertainmentdaily.com/2020/06/19151808/beckhams-featured-1024x683.jpg 1024w,https://cdn.entertainmentdaily.com/2020/06/19151808/beckhams-featured-768x512.jpg 768w,https://cdn.entertainmentdaily.com/2020/06/19151808/beckhams-featured-1536x1025.jpg 1536w,https://cdn.entertainmentdaily.com/2020/06/19151808/beckhams-featured-2048x1366.jpg 2048w,https://cdn.entertainmentdaily.com/2020/06/19151808/beckhams-featured-scaled.jpg 2560w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/19151808/beckhams-featured-scaled.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/beckhams-allowed-to-build-secret-tunnel-at-6m-cotswolds-home-after-burglaries/" title="Protecting the family">Beckhams &#039;allowed to build secret tunnel at £6m Cotswolds home after burglaries&#039;</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street-nickys-identity-revealed-in-shock-twist/" title="Nicky revealed her job to Daniel " tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/06/18110226/Coronation-Street-Who-is-Daniels-new-love-interest-Nicky-and-who-plays-her-3-resize--e1592474587326.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/06/18110226/Coronation-Street-Who-is-Daniels-new-love-interest-Nicky-and-who-plays-her-3-resize--e1592474587326-300x157.png 300w,https://cdn.entertainmentdaily.com/2020/06/18110226/Coronation-Street-Who-is-Daniels-new-love-interest-Nicky-and-who-plays-her-3-resize--e1592474587326-1024x537.png 1024w,https://cdn.entertainmentdaily.com/2020/06/18110226/Coronation-Street-Who-is-Daniels-new-love-interest-Nicky-and-who-plays-her-3-resize--e1592474587326-768x403.png 768w,https://cdn.entertainmentdaily.com/2020/06/18110226/Coronation-Street-Who-is-Daniels-new-love-interest-Nicky-and-who-plays-her-3-resize--e1592474587326-1536x806.png 1536w,https://cdn.entertainmentdaily.com/2020/06/18110226/Coronation-Street-Who-is-Daniels-new-love-interest-Nicky-and-who-plays-her-3-resize--e1592474587326-1484x777.png 1484w,https://cdn.entertainmentdaily.com/2020/06/18110226/Coronation-Street-Who-is-Daniels-new-love-interest-Nicky-and-who-plays-her-3-resize--e1592474587326-742x388.png 742w,https://cdn.entertainmentdaily.com/2020/06/18110226/Coronation-Street-Who-is-Daniels-new-love-interest-Nicky-and-who-plays-her-3-resize--e1592474587326-360x188.png 360w,https://cdn.entertainmentdaily.com/2020/06/18110226/Coronation-Street-Who-is-Daniels-new-love-interest-Nicky-and-who-plays-her-3-resize--e1592474587326-180x94.png 180w,https://cdn.entertainmentdaily.com/2020/06/18110226/Coronation-Street-Who-is-Daniels-new-love-interest-Nicky-and-who-plays-her-3-resize--e1592474587326.png 1790w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/06/18110226/Coronation-Street-Who-is-Daniels-new-love-interest-Nicky-and-who-plays-her-3-resize--e1592474587326.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/coronation-street-nickys-identity-revealed-in-shock-twist/" title="Nicky revealed her job to Daniel ">Coronation Street: Nicky&#039;s identity revealed in shock twist</a>
                                </div>
                            </div>
                        
                    
                </nav>

                <div id="ad-sidebar-5" class="lp_track lazyload" data-ad="sidebar" data-position="5"></div>
                <div id="ad-sidebar-6" class="lp_track lazyload" data-ad="sidebar" data-position="6"></div>

            </aside>

        </div>

    </article>

    </div>

</main>

<footer class="footer">

    <div class="l-wrapper">

        <a href="/" class="footer-logo" aria-label="Home">
            <svg class="icon icon-logo " ><use xlink:href="#icon-logo"/></svg>        </a>

        <form method="get" action="/" class="footer-search search-form">
            <input type="search" class="search-form__field" name="s" placeholder="Search Entertainment Daily" aria-label="Search">
            <button type="submit" class="search-form__submit" aria-label="Submit"><svg class="icon icon-search " ><use xlink:href="#icon-search"/></svg></button>
        </form>

        <nav>
        <ul class="l-inline footer-category-menu">
            <li>
                <a href="/news/">News</a>
            </li>
            <li>
                <a href="/tv/">TV</a>
                <ul>
                    <li>
                        <a href="/good-morning-britain/">Good Morning Britain</a>
                    </li>
                    <li>
                        <a href="/this-morning/">This Morning</a>
                    </li>
                    <li>
                        <a href="/the-chase/">The Chase</a>
                    </li>
                    <li>
                        <a href="/loose-women/">Loose Women</a>
                    </li>
                    <li>
                        <a href="/saturday-night-takeaway/">Saturday Night Takeaway</a>
                    </li>
                </ul>
            </li>
            <li>
                <a href="/soaps/">Soaps</a>
                <ul>
                    <li>
                        <a href="/coronation-street/">Coronation Street</a>
                    </li>
                    <li>
                        <a href="/eastenders/">EastEnders</a>
                    </li>
                    <li>
                        <a href="/emmerdale/">Emmerdale</a>
                    </li>
                </ul>
            </li>
            <li>
                <a href="/lifestyle/">Lifestyle</a>
            </li>
            <li>
                <a href="/royals/">Royals</a>
            </li>
        </ul>
        </nav>

        <div class="footer-social">
            <a href="https://www.facebook.com/entertainmentdailyfix/" aria-label="Entertainment Daily on Facebook">
                <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>            </a>
            <a href="https://twitter.com/entdailyuk" aria-label="Entertainment Daily on Twitter">
                <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>            </a>
            <p class="footer-social-label">Connect with us</p>
        </div>

        <ul class="l-inline footer-legal-menu">
            <li>
                <a href="/about">About Us</a>
            </li>
            <li>
                <a href="/cookies">Cookies</a> (<a class="change-consent js-show-cmp">Consent Settings</a>)
            </li>
            <li>
                <a href="/privacy">Privacy Policy</a>
            </li>
        </ul>

        <div class="footer-copy">
            &copy; 2020 <a href="/">www.entertainmentdaily.co.uk</a>. All rights reserved.
            <br>
            Operated by Digitalbox Publishing Ltd.
            <br>
            Digitalbox Publishing Ltd. Co Reg No. 09909897.
        </div>

    </div>

    <div id="ad-premium"></div>

</footer>

            <script type="application/ld+json">
{
    "@context": "https:\/\/schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.entertainmentdaily.co.uk\/news\/joe-swash-loses-cool-stacey-solomon-hides-loo\/"
    },
    "headline": "Joe Swash unimpressed as he finds Stacey Solomon hiding in the loo",
    "image": [
        {
            "@type": "ImageObject",
            "url": "https:\/\/cdn.entertainmentdaily.com\/2020\/06\/20113738\/stacey-joe-scaled-e1592649527906.jpg",
            "height": 755,
            "width": 1497
        },
        {
            "@type": "ImageObject",
            "url": "https:\/\/cdn.entertainmentdaily.com\/2020\/06\/20114031\/stacey-sol-scaled.jpg",
            "height": 2560,
            "width": 1709
        },
        {
            "@type": "ImageObject",
            "url": "https:\/\/cdn.entertainmentdaily.com\/2020\/06\/20114259\/joe-swash-scaled.jpg",
            "height": 2560,
            "width": 1707
        },
        {
            "@type": "ImageObject",
            "url": "https:\/\/cdn.entertainmentdaily.com\/2020\/06\/20114434\/Screen-Shot-2020-06-20-at-11.08.34.png",
            "height": 477,
            "width": 269
        },
        {
            "@type": "ImageObject",
            "url": "https:\/\/cdn.entertainmentdaily.com\/2020\/06\/20114628\/Screen-Shot-2020-06-20-at-11.46.06.png",
            "height": 480,
            "width": 270
        }
    ],
    "articleSection": "News",
    "dateCreated": "2020-06-20T13:25:29+01:00",
    "datePublished": "2020-06-20T13:25:29+01:00",
    "dateModified": "2020-06-20T13:25:29+01:00",
    "author": {
        "@type": "Person",
        "name": "Natasha Rigler"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Entertainment Daily UK",
        "url": "https:\/\/www.entertainmentdaily.co.uk\/",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.entertainmentdaily.co.uk\/assets\/img\/logo-amp.png",
            "width": 102,
            "height": 60
        }
    },
    "description": "The Loose Women star's joke backfired..."
}
</script>    
    <script type="application/ld+json">
{
    "@context": "https:\/\/schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "News",
            "item": "https:\/\/www.entertainmentdaily.co.uk\/news\/"
        }
    ]
}
</script>
<iframe name="__cmpLocator" style="display: none; height: 0;"></iframe>
<script>pbjs=window.pbjs||{},pbjs.que=pbjs.que||[],googletag=window.googletag||{},googletag.cmd=googletag.cmd||[],function(e,t){function d(){return Math.round(Date.now()-c)}function a(t,n){Object.keys(n).forEach(function(e){t[e]=n[e]})}function s(e){return p[e]||(p[e]={slot:e},r.push(p[e])),p[e]}function n(e,t,n){var o,i,d;a((i=t,(d=s(o=e)).bids||(d.bids=[]),g[o+":"+i]||(g[o+":"+i]={bidder:i},d.bids.push(g[o+":"+i])),g[o+":"+i]),n)}function o(e,t){a(s(e),t)}var i,r=[],c=Date.now(),u=0,l=0,p={},g={};e.que.push(function(){e.onEvent("auctionInit",function(e){e.adUnitCodes.forEach(function(e){o(e,{auctionInit:d()})})}),e.onEvent("auctionEnd",function(e){e.adUnitCodes.forEach(function(e){o(e,{auctionDuration:d()})})}),e.onEvent("bidRequested",function(e){e.bids.forEach(function(e){n(e.adUnitCode,e.bidder,{start:d()})})}),e.onEvent("bidTimeout",function(e){e.forEach(function(e){n(e.adUnitCode,e.bidder,{timeout:d()})})}),e.onEvent("bidResponse",function(e){n(e.adUnitCode,e.bidder,{end:d(),cpm:e.cpm||1e-6})}),e.onEvent("noBid",function(e){n(e.adUnitCode,e.bidder,{end:d(),noBid:!0})}),e.onEvent("bidWon",function(e){n(e.adUnitCode,e.bidder,{won:d()}),o(e.adUnitCode,{winner:e.bidder,cpm:e.cpm||1e-6})})}),t.cmd.push(function(){t.pubads().addEventListener("slotRequested",function(e){o(e.slot.getSlotElementId(),{dfpRequest:d(),adUnit:e.slot.getAdUnitPath().substring(11)})}),t.pubads().addEventListener("slotResponseReceived",function(e){o(e.slot.getSlotElementId(),{dfpResponse:d()})}),t.pubads().addEventListener("slotRenderEnded",function(e){var t={render:d(),lineItemId:e.sourceAgnosticLineItemId};e.isEmpty&&(t.empty=!0),o(e.slot.getSlotElementId(),t)}),t.pubads().addEventListener("slotOnload",function(e){o(e.slot.getSlotElementId(),{load:d()})}),t.pubads().addEventListener("impressionViewable",function(e){o(e.slot.getSlotElementId(),{viewed:d()})})});var m,f;window.addEventListener("DOMContentLoaded",function(){i=document.querySelector(".article__body")}),document.addEventListener("visibilitychange",function(){var e,t,n,o,i;m||(document.hidden||document.visibilityState&&"visible"!==document.visibilityState)&&(m=navigator.sendBeacon("https://t.entertainmentdaily.co.uk/hit",JSON.stringify((e=performance.timing,t=screen.width,n=0,o=r.reduce(function(e,t){return t.cpm?(n++,e+t.cpm):e},0),i={uid:_("dnk_id")||w(),sessionId:_("dnk_sess_id")||y(),page_duration:d(),page_title:document.title,scroll_window_depth:u||1e-6,exit_window_depth:h()||1e-6,screen_width:t,screen_height:screen.height,request_url:location.href,request_pathname:location.pathname,user_agent:navigator.userAgent,referrer:document.referrer,device:1024<t?"desktop":700<=t?"tablet":"mobile",ads_served:r.length,ad_value_mean:n?o/n:null,ad_value_n:n,ad_value_total:n?o:null,ads:r,_version:"v5"},window.ED&&ED.post?(i.page_type="article",i.slug=ED.post.slug,i.post_tags=ED.post.tags||[],i.post_category=ED.post.categories[0],i.post_date=ED.post.published_at,i.post_author=ED.post.author,i.post_image=ED.post.image,i.scroll_article_depth=l||1e-6):window.ED&&ED.category?(i.page_type="section",i.slug=ED.category.slug,i.category=ED.category.name):"/"===location.pathname&&(i.page_type="home"),e&&(i.timing={load:e.loadEventEnd-e.fetchStart,domReady:e.domComplete-e.domInteractive,lookupDomain:e.domainLookupEnd-e.domainLookupStart,connect:e.connectEnd-e.connectStart,request:e.responseEnd-e.requestStart,initDomTree:e.domInteractive-e.responseEnd,loadEvent:e.loadEventEnd-e.loadEventStart}),i))))});function E(){var e=h(),t=b();u<e&&(u=e),l<t&&(l=t),f=!1}window.addEventListener("scroll",function(){f||(f=!0,setTimeout(E,200))},{passive:!0});function v(){for(var e="",t="abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNPQRSTUVWXYZ0123456789",n=0;n<12;n+=1)e+=t.charAt(Math.floor(Math.random()*t.length));return e}var h=function(){return window.scrollY/document.body.offsetHeight},b=function(){if(!i)return 0;var e=i.getBoundingClientRect();return-1*e.y/e.height},_=function(e){var t=document.cookie.match("(^|[^;]+)\s*"+e+"\s*=\s*([^;]+)");return t?t.pop():""},w=function(){var e=v();return document.cookie="dnk_id="+e+";path=/;max-age=315360000;",e},y=function(){var e=v();return document.cookie="dnk_sess_id="+e+";path=/;",e}}(pbjs,googletag);</script></body>
</html>