<!doctype html>
<html lang="en-GB">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

    <meta charset="utf-8">
    
    <meta name="viewport" content="width=device-width, minimum-scale=1.0, initial-scale=1.0">

    <title>Lisa Riley reveals Holly Willoughby has been stealing style tips off Emmerdale’s Mandy Dingle!  |  Entertainment Daily</title>

    <script src="/cdn-cgi/apps/head/x3RQ_DrBLiMnGrGUHrrjm9yDTBg.js"></script><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <link href="https://fonts.googleapis.com/css?family=Montserrat:400,400i,500,600&display=swap" rel="stylesheet">
    <link rel="icon" href="/assets/img/icon.png">
    <meta name="theme-color" content="#d60b52">

            <link rel="stylesheet" href="/assets/css/all.css?cb=cc07dad01a67cfbe88cdfe52bea336e4">
    
            <link rel="preload" href="https://quantcast.mgr.consensu.org/cmp.js" as="script">
        <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
        <link rel="preload" href="https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR" as="script">
        <link rel="preload" href="/assets/js/prebid.9f26a4.js" as="script">
    
        <script>
      var dataLayer = []; 
          dataLayer.push({
        author: "Nancy Brown",
        category: "Lifestyle",
        slug: "lisa-riley-reveals-holly-willoughby-has-been-stealing-style-tips-off-emmerdales-mandy-dingle",
        published_at: "202004281514",
        page_type: 'post'
    });
      var ED = {"post":{"id":517512,"slug":"lisa-riley-reveals-holly-willoughby-has-been-stealing-style-tips-off-emmerdales-mandy-dingle","title":"Lisa Riley reveals Holly Willoughby has been stealing style tips off Emmerdale\u2019s Mandy Dingle!","excerpt":"Introducing The Pearly Queens!","categories":["Lifestyle"],"image":"https:\/\/cdn.entertainmentdaily.com\/2020\/04\/28150859\/Article-Header-holly-lisa.png","tags":["Emmerdale","Holly Willoughby","Lisa Riley","Style","This Morning"],"url":"https:\/\/www.entertainmentdaily.co.uk\/lifestyle\/lisa-riley-reveals-holly-willoughby-has-been-stealing-style-tips-off-emmerdales-mandy-dingle\/","canonical":"https:\/\/www.entertainmentdaily.co.uk\/lifestyle\/lisa-riley-reveals-holly-willoughby-has-been-stealing-style-tips-off-emmerdales-mandy-dingle\/","author":"Nancy Brown","published_at":"2020-04-28T15:14:20+01:00","updated_at":"2020-04-28T15:14:21+01:00"},"variant":"a","pushpadId":"5226","q":[]};
    </script>
    
            <script>!function(){function e(o){var e,a="string"==typeof o.data;if((e=a?-1!=o.data.indexOf("__cmpCall")?JSON.parse(o.data):{}:o.data).__cmpCall){var s=e.__cmpCall;window.__cmp(s.command,s.parameter,function(e,n){var t={__cmpReturn:{returnValue:e,success:n,callId:s.callId}};o.source.postMessage(a?JSON.stringify(t):t,"*")})}}window.__cmp=function(e){var n=arguments;if(!n.length)return __cmp.a;if("ping"===n[0])n[2]({gdprAppliesGlobally:!0,cmpLoaded:!1},!0);else{if("__cmp"==e)return!1;void 0===__cmp.a&&(__cmp.a=[]),__cmp.a.push([].slice.apply(n))}},window.__cmp.gdprAppliesGlobally=!0,window.__cmp.msgHandler=e,window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e)}(),window.__cmp("init",{Language:"en","Initial Screen Reject Button Text":"I do not accept","Initial Screen Accept Button Text":"I accept","Purpose Screen Header Title Text":"Privacy settings","Purpose Screen Body Text":"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Initial Screen Body Text":"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.","Initial Screen Body Text Option":1,"Publisher Name":"entertainmentdaily.co.uk","Publisher Purpose IDs":[5,1,2,3,4],"Default Value for Toggles":"on","UI Layout":"banner","Display UI":"inEU","Initial Screen Purpose Link Text":"Manage Settings","Consent Scope":"service","Display Persistent Consent Link":!1}),function(){function n(n){return","+Object.keys(n).filter(function(e){return n[e]}).join(",")+","}window.__cmp("getConsentData",null,function(e){dataLayer.push({cmpGdprApplies:e.gdprApplies,cmpConsentString:e.consentData})}),window.__cmp("getVendorConsents",null,function(e){dataLayer.push({cmpPurposeConsents:n(e.purposeConsents),cmpVendorConsents:n(e.vendorConsents),event:"cmpConsents"})}),document.addEventListener("click",function(e){try{-1<e.target.className.indexOf("js-show-cmp")&&window.__cmp("displayConsentUi")}catch(e){}})}();window.ED=ED||{q:[]},function(t){function e(){n||(n=!0,c("https://quantcast.mgr.consensu.org/cmp.js"),i(),t.noGtm||a(),t.noStack||o())}var n=!1;window.addEventListener("load",e),setTimeout(e,2e3);var s,a=function(){dataLayer.push({"gtm.start":(new Date).getTime(),event:"gtm.js"}),c("https://www.googletagmanager.com/gtm.js?id=GTM-NV5NXDR")},o=function(){c("https://securepubads.g.doubleclick.net/tag/js/gpt.js"),c("/assets/js/prebid.9f26a4.js"),c("/assets/js/stack.3af978.js")},c=function(t){var e=document.createElement("script");e.async=!0,e.src=t,(s=s||document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,s)},i=function(){requestAnimationFrame(function(){document.getElementById("header-nav-toggle").addEventListener("click",function(){document.getElementById("nav").classList.toggle("is-open")}),c("/assets/js/grid.8e96c0.js"),c("/assets/js/lazysizes.149ff4.js")})};t.throttle=function(t,e){var n=!1,s=!1;return function(){n?s=!0:(t(),n=!0,setTimeout(function(){n=!1,s&&t()},e))}}}(ED);
</script>
    
    <script src="/assets/js/article.093cb0.js" defer></script>

    <link rel="alternate" type="application/rss+xml" title="Entertainment Daily Feed" href="/feed/">

    <meta property="fb:app_id" content="303845166667914" />

    <meta property="fb:pages" content="134835233203390" />

<meta property="og:site_name" content="Entertainment Daily UK">
<meta property="og:locale" content="en_GB">

                <meta name="description" content="TV&#039;s Holly Willoughby has been stealing style tips from Emmerdale&#039;s Mandy Dingle, actress Lisa Riley has revealed. Read more here">
    
    
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@entdailyuk">
    
    <meta property="og:url" content="https://www.entertainmentdaily.co.uk/lifestyle/lisa-riley-reveals-holly-willoughby-has-been-stealing-style-tips-off-emmerdales-mandy-dingle/">
    <meta property="og:type" content="article">
    <meta property="og:title" content="Lisa Riley reveals Holly Willoughby has been stealing style tips off Emmerdale’s Mandy Dingle!">
    <meta property="og:description" content="Introducing The Pearly Queens!">
    <meta property="og:updated_time" content="2020-04-28T15:14:21+01:00">

        <meta property="og:image" content="https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa.png">
    <meta property="og:image:width" content="1500">
    <meta property="og:image:height" content="784">
    
        <meta property="article:author" content="https://www.entertainmentdaily.co.uk/author/nancy-brown/"/>
        <meta property="article:modified_time" content="2020-04-28T15:14:21+01:00">
    <meta property="article:publisher" content="https://www.facebook.com/entertainmentdailyfix">
    <meta property="article:published_time" content="2020-04-28T15:14:20+01:00">
    <meta property="article:section" content="">
        <meta property="article:tag" content="Emmerdale">
        <meta property="article:tag" content="Holly Willoughby">
        <meta property="article:tag" content="Lisa Riley">
        <meta property="article:tag" content="Style">
        <meta property="article:tag" content="This Morning">
    
        <link rel="amphtml" href="https://www.entertainmentdaily.co.uk/lifestyle/lisa-riley-reveals-holly-willoughby-has-been-stealing-style-tips-off-emmerdales-mandy-dingle/?format=amp">
    
    <link rel="canonical" href="https://www.entertainmentdaily.co.uk/lifestyle/lisa-riley-reveals-holly-willoughby-has-been-stealing-style-tips-off-emmerdales-mandy-dingle/">
</head>
<body>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5NXDR"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div style="display:none;visibility:hidden;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 160 160" id="icon-facebook"><path d="M129.712.096q12.487 0 21.246 8.946 8.76 8.946 8.76 21.06v99.893q0 12.3-8.76 21.06-8.76 8.759-21.246 8.945H110.33V97.94h20.687l2.982-24.042h-23.67V58.429q0-5.777 2.424-8.572 2.422-2.796 9.504-2.982l12.673-.187V25.256q-6.522-.932-18.636-.932-13.978 0-22.55 8.2-8.574 8.2-8.387 23.669v17.705H64.483v24.041h20.874V160H30.005q-12.486 0-21.246-8.946Q0 142.11 0 129.994V30.103q0-12.3 8.76-21.06Q17.518.282 30.004.096h99.707z"/></symbol><symbol viewBox="0 0 186 115" id="icon-logo"><path d="M64.2 50.9H30.1L27.7 68h40.7l-2.6 17.5H4.9L16.7 1.6h60.9l-2.4 17.5H34.5L32.3 35h34.1zm40.5 34.6H72.4L84.1 1.6h32.3c24.4 0 38.7 15.4 38.7 36.5 0 26.5-20.7 47.4-50.4 47.4M102 19.1L95.2 68h10.5c14.9 0 28.4-10.6 28.4-28.1 0-13.7-9.2-20.8-21.5-20.8H102zM166 63c6 0 10.3 4.6 10.3 10.5 0 7.3-6.6 13.1-13.7 13.1-6 0-10.2-4.5-10.2-10.3.1-7.3 6.4-13.3 13.6-13.3m7.6-7.4h-13.1l2.7-53.9H186l-12.4 53.9zM11.1 104.9H5l-.4 3.5h7.2l-.4 2.4h-10l2-13.9h10l-.4 2.5H5.8l-.4 3.2h6.1zm4.1 5.9h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm10.1-9.7l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M38.5 109.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6h-6.7c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1H37c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m13.2-1.4h-.5c-1.3 0-2.4.9-2.6 2.4l-.7 5h-2.8l1.4-9.7h1.7l.2 1.4h.1c.7-1 1.6-1.4 2.9-1.4h.5l-.2 2.3zm2.9-2.3l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7z"/><path d="M62.4 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.8.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.8-2h2.8l-1.4 9.7H65l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.8 0-1.4-.6-1.4-1.4m5.5 12.6h-2.8l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7H76l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.3 2l-.7 5.4zm17.2 0h-2.8l.8-5.5c.2-1.1-.4-2-1.7-2s-2.1.9-2.2 1.9l-.8 5.7h-2.8l1.4-9.7h1.7l.2 1.4h.2c.8-1 1.8-1.6 3.3-1.6 1.6 0 2.7.6 3.2 1.7h.1c.8-1 1.8-1.7 3.4-1.7 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.6-2.1-1.3 0-2.1 1-2.2 2l-.8 5.3zm16.5-.9s-1.3 1.2-3.8 1.2c-2.9 0-4.6-1.9-4.6-4.4 0-3.3 2.4-5.8 5.6-5.8 2.5 0 3.9 1.6 3.9 4.1 0 .8-.2 1.6-.2 1.6H100c-.1 1.7.8 2.4 2.4 2.4 1.5 0 2.6-.8 2.6-.8l.8 1.7zm-5.4-5.1h3.9c0-1.2-.5-1.9-1.6-1.9s-1.9.6-2.3 1.9m9.4 6H107l1.4-9.7h1.7l.2 1.4h.2c.9-1.1 1.8-1.6 3.4-1.6 2.5 0 3.8 1.7 3.4 4.3l-.8 5.7h-2.8l.8-5.4c.2-1.2-.4-2.1-1.7-2.1s-2.1 1-2.2 2l-.8 5.4z"/><path d="M119.4 101.1l.4-3h2.8l-.4 3h2.4l-.3 2.2h-2.4l-.6 4.4c-.1.7.2 1.1.9 1.1.6 0 1.1-.3 1.1-.3l.5 1.9c-.4.3-1.5.8-2.6.8-2.3 0-3-1.4-2.7-3.4l.6-4.5h-1.7l.3-2.2h1.7zm14.9 9.7h-5.1l1.9-13.9h5.1c4 0 6.4 2.5 6.4 6 0 4.6-3.5 7.9-8.3 7.9m-.7-11.4l-1.3 9h2.1c2.8 0 5.2-1.9 5.2-5.2 0-2.5-1.7-3.8-4-3.8h-2z"/><path d="M151 102.4l.6-1.3h1.8l-1.4 9.7h-1.8l-.3-1.3h-.1s-1 1.6-3.4 1.6c-2.3 0-3.9-1.7-3.9-4.3 0-3.4 2.5-5.9 5.3-5.9 2.4 0 3 1.6 3 1.6h.2zm-2.9.7c-1.5 0-2.7 1.4-2.7 3.2 0 1.4.7 2.4 1.9 2.4 1.6 0 2.8-1.3 2.8-3.3.1-1.4-.7-2.3-2-2.3m6.4-2h2.8l-1.4 9.7h-2.8l1.4-9.7zm.2-2.9c0-1 .9-1.8 1.9-1.8.8 0 1.4.6 1.4 1.4 0 1-.9 1.8-1.9 1.8-.9 0-1.4-.6-1.4-1.4m4.7-1.4h2.8l-2 14h-2.8zm12.5 4.3l-1.3 9.2c-.4 2.7-2.3 4.7-5.6 4.7-2 0-3.2-.9-3.7-1.5l1.6-1.7c.3.4 1 1 2.4 1 1.5 0 2.4-.9 2.6-2.4l.1-.5c-.6.5-1.6 1.1-2.9 1.1-2.6 0-3.8-1.7-3.5-4.3l.8-5.6h2.8l-.8 5.4c-.2 1.3.3 2.2 1.6 2.2s2.2-.9 2.4-1.9l.8-5.7h2.7z"/></symbol><symbol viewBox="0 0 48 48" id="icon-search"><path d="M31 28h-2v-1c2-2 3-5 3-8a13 13 0 1 0-5 10h1v2l10 10 3-3-10-10zm-12 0a9 9 0 1 1 0-18 9 9 0 0 1 0 18z"/></symbol><symbol viewBox="0 0 195 160" id="icon-twitter"><path d="M194.48 20.806q-8.186 11.948-19.912 20.577v5.089q0 16.151-4.646 32.081-4.647 15.93-14.16 30.754-9.514 14.824-22.79 25.887-13.275 11.062-31.86 18.142t-40.046 6.638q-33.41 0-61.066-17.921 4.204.442 9.514.442 27.878 0 49.56-17.036-13.054-.222-23.231-7.965-10.178-7.744-14.16-19.692 4.203.664 7.522.664 5.31 0 10.62-1.328-13.939-2.876-23.01-13.717-9.071-10.842-9.071-25.444v-.443q8.407 4.647 18.142 5.09-8.186-5.532-13.053-14.161-4.868-8.629-4.868-19.028 0-10.841 5.531-20.134 15.046 18.364 36.286 29.427 21.24 11.062 46.02 12.169-1.106-4.647-1.106-9.072 0-16.594 11.726-28.099Q118.15 2.221 134.522 2 152 2 163.726 14.611q13.496-2.655 25.444-9.735-4.647 14.16-17.7 22.125 11.504-1.327 23.01-6.195z"/></symbol><symbol viewBox="0 0 1792 1792" id="icon-whatsapp"><path d="M1113 974q13 0 98 44t89 53q2 5 2 15 0 33-17 76-16 39-71 66t-102 26q-57 0-190-62-98-45-170-118T604 889q-72-107-71-194v-8q3-91 74-158 24-22 52-22l18 2q12 2 19 1 19 0 27 7t15 27l33 88q25 68 25 75 0 21-34 58t-35 46q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48t52-49zm-203 530q127 0 244-50t200-134 134-200 50-244-50-243-134-201-200-134-244-50-243 50-201 134-134 201-50 243q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 293 60t240 161 161 241 60 292-60 293-161 240-240 161-293 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292t161-241 241-161 292-60z"/></symbol></svg></div>

<header class="header">
    <div class="l-wrapper">
        <a href="/" class="header-logo" aria-label="Home"><svg class="icon icon-logo " ><use xlink:href="#icon-logo"/></svg></a>
        <button id="header-nav-toggle" class="header-toggle" aria-label="Toggle menu">≡</button>
        <div class="header-tagline">The Latest Celebrity News &amp; Showbiz Gossip</div>
        <div class="header-date">Tuesday 28th April 2020</div>
    </div>
</header>

<nav class="nav" id="nav">
    <div class="l-wrapper">
        <ul class="nav-categories">
            <li class="nav-category">
                <a href="/news/">News</a>
            </li>
            <li class="nav-category">
                <span class="caret">&#9660;</span>
                <a href="/tv/">TV</a>
                <ul class="nav-subcategories">
                    <li>
                        <a href="/good-morning-britain/">Good Morning Britain</a>
                    </li>
                    <li>
                        <a href="/loose-women/">Loose Women</a>
                    </li>
                    <li>
                        <a href="/the-chase/">The Chase</a>
                    </li>
                    <li>
                        <a href="/this-morning/">This Morning</a>
                    </li>
                    <li>
                        <a href="/saturday-night-takeaway/">Saturday Night Takeaway</a>
                    </li>
                </ul>
            </li>
            <li class="nav-category">
                <span class="caret">&#9660;</span>
                <a href="/soaps/">Soaps</a>
                <ul class="nav-subcategories">
                    <li>
                        <a href="/coronation-street/">Coronation Street</a>
                    </li>
                    <li>
                        <a href="/eastenders/">EastEnders</a>
                    </li>
                    <li>
                        <a href="/emmerdale/">Emmerdale</a>
                    </li>
                </ul>
            </li>
            <li class="nav-category">
                <a href="/lifestyle/">Lifestyle</a>
            </li>
            <li class="nav-category">
                <a href="/royals/">Royals</a>
            </li>
            <li class="nav-category">
                <a href="/britains-got-talent/">Britain's Got Talent</a>
            </li>
        </ul>

        <form class="nav-search search-form" method="get" action="/">
            <input type="search" class="search-form__field" name="s" placeholder="Search Entertainment Daily" aria-label="Search">
            <button type="submit" class="search-form__submit" aria-label="Submit"><svg class="icon icon-search " ><use xlink:href="#icon-search"/></svg></button>
        </form>

        <ul class="l-inline nav-social">
            <li>
                <a href="https://www.facebook.com/entertainmentdailyfix/">
                    <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>                </a>
            </li>
            <li>
                <a href="https://twitter.com/entdailyuk">
                    <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>                </a>
            </li>
        </ul>
    </div>
</nav>

<main class="content">
    
    <div class="l-wrapper">

    <article class="article">

        <div class="share-panel">

            <a href="#" class="share-button share-button__facebook">
                <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>                Share
            </a>

            <a
                href="https://twitter.com/intent/tweet?text=Lisa+Riley+reveals+Holly+Willoughby+has+been+stealing+style+tips+off+Emmerdale%E2%80%99s+Mandy+Dingle%21+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Flifestyle%2Flisa-riley-reveals-holly-willoughby-has-been-stealing-style-tips-off-emmerdales-mandy-dingle%2F"
                class="share-button share-button__twitter"
            >
                <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>                Share
            </a>

            <a
                href="whatsapp://send?text=Lisa+Riley+reveals+Holly+Willoughby+has+been+stealing+style+tips+off+Emmerdale%E2%80%99s+Mandy+Dingle%21+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Flifestyle%2Flisa-riley-reveals-holly-willoughby-has-been-stealing-style-tips-off-emmerdales-mandy-dingle%2F"
                class="share-button share-button__whatsapp"
            >
                <svg class="icon icon-whatsapp " ><use xlink:href="#icon-whatsapp"/></svg>                Share
            </a>

        </div>

        <header class="article__header">

                            <div class="article__featured-image placeholder placeholder--aspect-1-91-1">
                    <img src="https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa.png"
                         srcset="https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa-300x157.png 300w,https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa-1024x535.png 1024w,https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa-1484x777.png 1484w,https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa-742x388.png 742w,https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa-360x188.png 360w,https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa-180x94.png 180w,https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa.png 1500w"
                         class="placeholder__content placeholder__content--loaded"
                         alt="">
                </div>
            
            <a href="/lifestyle/" class="article__category">
                Lifestyle
            </a>

            <h1 class="article__headline">Lisa Riley reveals Holly Willoughby has been stealing style tips off Emmerdale’s Mandy Dingle!</h1>

            <h2 class="article__excerpt">Introducing The Pearly Queens!</h2>

            <div class="article__meta">
                                    <img src="https://cdn.entertainmentdaily.com/2019/08/07094807/nancy-96x96.png" class="article__avatar" alt="">
                                <div class="article__byline">
                    <span class="article__byline-label">By</span>
                    <a href="/author/nancy-brown">
                        Nancy Brown
                    </a>
                </div>

                <div class="article__date">
                    <time datetime="2020-04-28 15:14:20" aria-label="Published at">28 Apr 2020, 15:14</time>
                                            <span id="updated-at">Updated:</span>
                        <time datetime="2020-04-28 15:14:21" aria-labelledby="updated-at">28 Apr 2020, 15:14</time>
                                    </div>

                                <div class="article__tags">
                    Tags:
                                            <a href="/emmerdale/">Emmerdale</a>,                                            <a href="/holly-willoughby/">Holly Willoughby</a>,                                            <a href="/lisa-riley/">Lisa Riley</a>,                                            <a href="/style/">Style</a>,                                            <a href="/this-morning/">This Morning</a>                                    </div>
                            </div>

        </header>

        <div class="article__main">

            <div class="article__body lp_article_content">
                                    <p>It's been revealed that <a href="https://www.entertainmentdaily.co.uk/this-morning/">This Morning</a> host <a href="https://www.entertainmentdaily.co.uk/holly-willoughby/">Holly Willoughby</a> has been stealing style tips from a rather unlikely source.</p>
                                    <p>Despite having access to the most high-end designs straight off the catwalk, Holly has looked elsewhere for her fashion inspiration.</p>
                                    <p>To the Yorkshire Dales, in fact, and <a href="https://www.entertainmentdaily.co.uk/emmerdale/">Emmerdale</a>'s Mandy Dingle.</p>
                                    <div class="captioned-image">
    <div
        style="padding-bottom: 58.8727%"
        class="article__image placeholder"
    >
        <img data-src="https://cdn.entertainmentdaily.com/2020/04/28110736/Screen-Shot-2020-04-28-at-10.04.17-1.png"
             data-srcset="https://cdn.entertainmentdaily.com/2020/04/28110736/Screen-Shot-2020-04-28-at-10.04.17-1-1024x603.png 1024w,https://cdn.entertainmentdaily.com/2020/04/28110736/Screen-Shot-2020-04-28-at-10.04.17-1-768x452.png 768w,https://cdn.entertainmentdaily.com/2020/04/28110736/Screen-Shot-2020-04-28-at-10.04.17-1-1536x904.png 1536w,https://cdn.entertainmentdaily.com/2020/04/28110736/Screen-Shot-2020-04-28-at-10.04.17-1-2048x1206.png 2048w,https://cdn.entertainmentdaily.com/2020/04/28110736/Screen-Shot-2020-04-28-at-10.04.17-1.png 2395w"
             data-alt=""
             data-height="1410"
             data-width="2395"
                          class="article__img lazyload placeholder__content placeholder__content--loaded"
                    />
        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28110736/Screen-Shot-2020-04-28-at-10.04.17-1.png" alt=""></noscript>
    </div>
    <p class="captioned-image__text">Holly Willoughby wore her pearly dress on This Morning today (Credit: ITV)</p>
</div>
                                    <p>Actress Lisa Riley, who plays Mandy, took to social media to express her shock and delight upon watching the ITV daytime show today (April 28).</p>
                                    <p>On This Morning, Holly wore a black Sandro Paris dress with a faux pearl beading on the lapels.</p>
                                    <p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/lifestyle/nandos-fans-thrilled-as-chain-announces-its-reopening-some-stores-for-delivery-today/">Nando's reopens stores for delivery only today</a></strong></p>
                                    <p>And, while her co-host <a href="https://www.entertainmentdaily.co.uk/phillip-schofield/">Phillip Schofield</a> shocked viewers by making a <a href="https://www.entertainmentdaily.co.uk/lifestyle/this-morning-viewers-in-shock-as-phillip-schofield-makes-crude-joke-about-holly-willoughbys-dress/">crude remark</a> about the pearls around the neckline, Lisa was too busy revealing Holly's style secrets to notice.</p>
                                    <blockquote class="pull-quote">Mandy has great taste in clothing – maybe she was jealous.</blockquote>
                                    <p>The actress tweeted Emmerdale scriptwriter Sharon Marshall – who also works as a soap insider for This Morning – with her find.</p>
                                    <p>Adding many crying with laughter emojis, Lisa said: "<span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">Have you noticed </span><span class="r-18u37iz">@Sharontweet </span>on today’s <span class="r-18u37iz">@itv </span><span class="r-18u37iz">@thismorning </span>that style icon <span class="r-18u37iz">@hollywills </span><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">is wearing her </span><span class="r-18u37iz">#MandyDingle</span><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0"> outfit."</span></p>
                                    <p>Referencing the show's nearest town, Lisa added: "Didn’t know Holly shops in Hotten<span class="r-18u37iz">."</span></p>
                                    <h2>"You're a trendsetter"</h2>
                                    <p>While Sharon didn't reply, Lisa's followers did.</p>
                                    <blockquote class="twitter-tweet">
                                    <p dir="ltr" lang="en">Have you noticed <a href="https://twitter.com/Sharontweet?ref_src=twsrc%5Etfw">@Sharontweet</a> on today’s <a href="https://twitter.com/ITV?ref_src=twsrc%5Etfw">@itv</a> <a href="https://twitter.com/thismorning?ref_src=twsrc%5Etfw">@thismorning</a> that style icon <a href="https://twitter.com/hollywills?ref_src=twsrc%5Etfw">@hollywills</a> is wearing her <a href="https://twitter.com/hashtag/MandyDingle?src=hash&amp;ref_src=twsrc%5Etfw">#MandyDingle</a> outfit &#x1f923;&#x1f923;&#x1f923;&#x1f923;didn’t know Holly shops in Hotten in <a href="https://twitter.com/emmerdale?ref_src=twsrc%5Etfw">@emmerdale</a> &#x1f923;&#x1f923;&#x1f923;&#x1f923; <a href="https://t.co/lnOogpmhMy">pic.twitter.com/lnOogpmhMy</a></p>
                                    <p>— Lisa Jane riley (@Reallisariley) <a href="https://twitter.com/Reallisariley/status/1255064528380887043?ref_src=twsrc%5Etfw">April 28, 2020</a></blockquote></p>
                                    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                    <p>"Mandy has great taste in clothing – maybe she was jealous," said one.</p>
                                    <p>"You're a trendsetter, Mand," said another.</p>
                                    <p>Lisa also posted a split screen image of herself as Mandy and Holly on the show over on Instagram.</p>
                                    <p><strong>Read more: <a href="https://www.entertainmentdaily.co.uk/lifestyle/government-advisor-warns-alcohol-could-be-rationed-when-pubs-reopen-after-lockdown/">Alcohol could be rationed once pubs reopen post-lockdown</a></strong></p>
                                    <p>She said: "This has been the highlight today... on today’s @itv @thismorning the #style icon that is the beautiful @hollywilloughby has chosen a VERY similar outfit to Mandy Dingle's Salon 'Work Suit' in @emmerdale."</p>
                                    <p>Mandy's work suit comprises a black jacket with faux pearl detailing around the lapels, much like Holly's dress.</p>
                                    <blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/B_heLHvneNg/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
                                    <div style="padding: 16px;">
                                    <div style="display: flex; flex-direction: row; align-items: center;">
                                    <div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
                                    <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
                                    <div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
                                    <div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
                                    </div>
                                    </div>
                                    <div style="padding: 19% 0;"></div>
                                    <div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
                                    <div style="padding-top: 8px;">
                                    <div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
                                    </div>
                                    <div style="padding: 12.5% 0;"></div>
                                    <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
                                    <div>
                                    <div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
                                    <div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
                                    <div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
                                    </div>
                                    <div style="margin-left: 8px;">
                                    <div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
                                    <div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
                                    </div>
                                    <div style="margin-left: auto;">
                                    <div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
                                    <div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
                                    <div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
                                    </div>
                                    </div>
                                    <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
                                    <div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
                                    <div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
                                    </div>
                                    <p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/B_heLHvneNg/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">A post shared by Lisa Riley (@lisajaneriley)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-04-28T11:32:41+00:00">Apr 28, 2020 at 4:32am PDT</time></p>
                                    </div></blockquote>
                                    <script async src="//www.instagram.com/embed.js"></script>
                                    <p>Lisa then went on to offer Holly a work proposition, should the presenting work dry up.</p>
                                    <p>She said: "We could be a new girl group #thepearlyqueens."</p>
                                    <h2>Mandy Dingle style icon</h2>
                                    <p>"EXACTLY what I thought as soon as I saw it!" said one follower.</p>
                                    <p>They added the hashtags "#HollyWillsAsStyledByMandyDingle" and "#MandyDingleStyleIcon".</p>
                                    <p>Holly is yet to reply to Lisa's social media posts, but we'll definitely be keeping our eyes peeled for more of Mandy's fashions gracing the gorgeous This Morning host soon!</p>
                                    <p><strong><em>Head to our <a href="https://www.facebook.com/entertainmentdailyfix/">Facebook page @EntertainmentDailyFix</a> and let us know what you think of our story.</em></strong></p>
                
                <div class="share-panel">

                    <a href="#" class="share-button share-button__facebook">
                        <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>                        Share
                    </a>

                    <a
                        href="https://twitter.com/intent/tweet?text=Lisa+Riley+reveals+Holly+Willoughby+has+been+stealing+style+tips+off+Emmerdale%E2%80%99s+Mandy+Dingle%21+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Flifestyle%2Flisa-riley-reveals-holly-willoughby-has-been-stealing-style-tips-off-emmerdales-mandy-dingle%2F"
                        class="share-button share-button__twitter"
                    >
                        <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>                        Share
                    </a>

                    <a
                        href="whatsapp://send?text=Lisa+Riley+reveals+Holly+Willoughby+has+been+stealing+style+tips+off+Emmerdale%E2%80%99s+Mandy+Dingle%21+https%3A%2F%2Fwww.entertainmentdaily.co.uk%2Flifestyle%2Flisa-riley-reveals-holly-willoughby-has-been-stealing-style-tips-off-emmerdales-mandy-dingle%2F"
                        class="share-button share-button__whatsapp"
                    >
                        <svg class="icon icon-whatsapp " ><use xlink:href="#icon-whatsapp"/></svg>                        Share
                    </a>

                </div>

                                    <div class="article__tag-buttons">
                        <h2>Related Topics</h2>
                                                    <a href="/emmerdale/">Emmerdale</a>
                                                    <a href="/holly-willoughby/">Holly Willoughby</a>
                                                    <a href="/lisa-riley/">Lisa Riley</a>
                                                    <a href="/style/">Style</a>
                                                    <a href="/this-morning/">This Morning</a>
                                            </div>
                            </div>

                        <div class="article__footer trending-articles">
                <h2>Trending Articles</h2>
                <div class="l-grid l-grid--v-loose js-match-heights">

                                                            <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/news/matt-baker-causes-chaos-across-the-country-as-he-accidentally-sets-off-fans-alexa-devices/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/04/28172222/SPL5015941_001-e1588090982715.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/04/28172222/SPL5015941_001-e1588090982715-300x158.jpg 300w,https://cdn.entertainmentdaily.com/2020/04/28172222/SPL5015941_001-e1588090982715-1024x538.jpg 1024w,https://cdn.entertainmentdaily.com/2020/04/28172222/SPL5015941_001-e1588090982715.jpg 2000w"
                                         alt=""
                                         height="1050"
                                         width="2000"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28172222/SPL5015941_001-e1588090982715.jpg" alt=""></noscript>
                            </a>

                            <a href="/news/matt-baker-causes-chaos-across-the-country-as-he-accidentally-sets-off-fans-alexa-devices/">
                                Matt Baker causes chaos across the country as he accidentally sets off fans&#039; Alexa devices
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/tv/beat-the-chasers-viewers-complain-show-has-too-much-talking-after-series-opener/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/04/28104343/Beat-the-Chasers-8-e1588067103684.png"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/04/28104343/Beat-the-Chasers-8-e1588067103684-300x157.png 300w,https://cdn.entertainmentdaily.com/2020/04/28104343/Beat-the-Chasers-8-e1588067103684-1024x537.png 1024w,https://cdn.entertainmentdaily.com/2020/04/28104343/Beat-the-Chasers-8-e1588067103684-768x403.png 768w,https://cdn.entertainmentdaily.com/2020/04/28104343/Beat-the-Chasers-8-e1588067103684-1536x806.png 1536w,https://cdn.entertainmentdaily.com/2020/04/28104343/Beat-the-Chasers-8-e1588067103684-1844x966.png 1844w,https://cdn.entertainmentdaily.com/2020/04/28104343/Beat-the-Chasers-8-e1588067103684-1484x777.png 1484w,https://cdn.entertainmentdaily.com/2020/04/28104343/Beat-the-Chasers-8-e1588067103684-742x388.png 742w,https://cdn.entertainmentdaily.com/2020/04/28104343/Beat-the-Chasers-8-e1588067103684-360x188.png 360w,https://cdn.entertainmentdaily.com/2020/04/28104343/Beat-the-Chasers-8-e1588067103684-180x94.png 180w,https://cdn.entertainmentdaily.com/2020/04/28104343/Beat-the-Chasers-8-e1588067103684.png 2000w"
                                         alt=""
                                         height="1049"
                                         width="2000"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28104343/Beat-the-Chasers-8-e1588067103684.png" alt=""></noscript>
                            </a>

                            <a href="/tv/beat-the-chasers-viewers-complain-show-has-too-much-talking-after-series-opener/">
                                Beat The Chasers: Viewers complain show has &#039;too much talking&#039; after series opener
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/news/police-enquiries-ongoing-as-man-brandishes-weapon-and-tells-morrisons-staff-he-hopes-they-die-of-coronavirus/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301.jpeg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-300x157.jpeg 300w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-1024x536.jpeg 1024w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-768x402.jpeg 768w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-1536x803.jpeg 1536w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-2048x1071.jpeg 2048w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-1844x966.jpeg 1844w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-1484x777.jpeg 1484w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-742x388.jpeg 742w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-360x188.jpeg 360w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-180x94.jpeg 180w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301.jpeg 2348w"
                                         alt=""
                                         height="1228"
                                         width="2348"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301.jpeg" alt=""></noscript>
                            </a>

                            <a href="/news/police-enquiries-ongoing-as-man-brandishes-weapon-and-tells-morrisons-staff-he-hopes-they-die-of-coronavirus/">
                                Police inquiries &#039;ongoing&#039; as man brandishes weapon and tells Morrisons staff he hopes they &#039;die of coronavirus&#039;
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/news/alan-sugar-drags-mum-of-piers-morgan-into-their-escalating-twitter-feud/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-300x157.jpg 300w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-1024x537.jpg 1024w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-768x403.jpg 768w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-1536x806.jpg 1536w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-1484x777.jpg 1484w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-742x388.jpg 742w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-360x188.jpg 360w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-180x94.jpg 180w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413.jpg 1590w"
                                         alt=""
                                         height="834"
                                         width="1590"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413.jpg" alt=""></noscript>
                            </a>

                            <a href="/news/alan-sugar-drags-mum-of-piers-morgan-into-their-escalating-twitter-feud/">
                                Alan Sugar drags Piers Morgan&#039;s mum into their escalating Twitter feud
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/news/kate-garraway-battling-anxiety-news-critically-ill-husband-derek-draper-coronavirus/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/04/28150945/Kate-Garraway-and-Derek-Draper-2.jpg"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/04/28150945/Kate-Garraway-and-Derek-Draper-2-300x191.jpg 300w,https://cdn.entertainmentdaily.com/2020/04/28150945/Kate-Garraway-and-Derek-Draper-2-1024x652.jpg 1024w,https://cdn.entertainmentdaily.com/2020/04/28150945/Kate-Garraway-and-Derek-Draper-2-768x489.jpg 768w,https://cdn.entertainmentdaily.com/2020/04/28150945/Kate-Garraway-and-Derek-Draper-2-1536x978.jpg 1536w,https://cdn.entertainmentdaily.com/2020/04/28150945/Kate-Garraway-and-Derek-Draper-2.jpg 1805w"
                                         alt=""
                                         height="1149"
                                         width="1805"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28150945/Kate-Garraway-and-Derek-Draper-2.jpg" alt=""></noscript>
                            </a>

                            <a href="/news/kate-garraway-battling-anxiety-news-critically-ill-husband-derek-draper-coronavirus/">
                                Kate Garraway battling anxiety as she waits for news of &#039;critically ill&#039; husband Derek Draper
                            </a>

                        </div>
                                                                                <div class="l-col-1-2 l-col-1-3-d">

                            <a href="/lifestyle/disaronno-launches-velvet-cream-liqueur-and-its-giving-us-baileys-vibes/" tabindex="-1" class="no-outline">
                                <div class="placeholder placeholder--aspect-1-91-1 post-image">
                                    <img data-src="https://cdn.entertainmentdaily.com/2020/04/28163554/disaronno-velvet-1588069194-e1588088449635.png"
                                         data-srcset="https://cdn.entertainmentdaily.com/2020/04/28163554/disaronno-velvet-1588069194-e1588088449635-300x157.png 300w,https://cdn.entertainmentdaily.com/2020/04/28163554/disaronno-velvet-1588069194-e1588088449635-360x188.png 360w,https://cdn.entertainmentdaily.com/2020/04/28163554/disaronno-velvet-1588069194-e1588088449635-180x94.png 180w,https://cdn.entertainmentdaily.com/2020/04/28163554/disaronno-velvet-1588069194-e1588088449635.png 607w"
                                         alt=""
                                         height="317"
                                         width="607"
                                         class="article__img lazyload placeholder__content placeholder__content--loaded"
                                    />
                                </div>
                                <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28163554/disaronno-velvet-1588069194-e1588088449635.png" alt=""></noscript>
                            </a>

                            <a href="/lifestyle/disaronno-launches-velvet-cream-liqueur-and-its-giving-us-baileys-vibes/">
                                Disaronno launches Velvet cream liqueur and it’s giving us Baileys vibes
                            </a>

                        </div>
                                                    </div>
            </div>
            
            <aside class="sidebar">

                <div id="ad-sidebar-1" class="lp_track"></div>
                <div id="ad-sidebar-2" class="lp_track"></div>

                <nav class="related-articles">

                    <h2>More Lifestyle</h2>

                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/disaronno-launches-velvet-cream-liqueur-and-its-giving-us-baileys-vibes/" title="The lockdown drinks keep on coming!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/28163554/disaronno-velvet-1588069194-e1588088449635.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/28163554/disaronno-velvet-1588069194-e1588088449635-300x157.png 300w,https://cdn.entertainmentdaily.com/2020/04/28163554/disaronno-velvet-1588069194-e1588088449635-360x188.png 360w,https://cdn.entertainmentdaily.com/2020/04/28163554/disaronno-velvet-1588069194-e1588088449635-180x94.png 180w,https://cdn.entertainmentdaily.com/2020/04/28163554/disaronno-velvet-1588069194-e1588088449635.png 607w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28163554/disaronno-velvet-1588069194-e1588088449635.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/disaronno-launches-velvet-cream-liqueur-and-its-giving-us-baileys-vibes/" title="The lockdown drinks keep on coming!">Disaronno launches Velvet cream liqueur and it’s giving us Baileys vibes</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/nandos-fans-thrilled-as-chain-announces-its-reopening-some-stores-for-delivery-today/" title="In case you&#039;re missing your Peri Peri fix…" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/28125851/nandos.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/28125851/nandos-300x157.png 300w,https://cdn.entertainmentdaily.com/2020/04/28125851/nandos-1024x535.png 1024w,https://cdn.entertainmentdaily.com/2020/04/28125851/nandos-1484x777.png 1484w,https://cdn.entertainmentdaily.com/2020/04/28125851/nandos-742x388.png 742w,https://cdn.entertainmentdaily.com/2020/04/28125851/nandos-360x188.png 360w,https://cdn.entertainmentdaily.com/2020/04/28125851/nandos-180x94.png 180w,https://cdn.entertainmentdaily.com/2020/04/28125851/nandos.png 1500w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28125851/nandos.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/nandos-fans-thrilled-as-chain-announces-its-reopening-some-stores-for-delivery-today/" title="In case you&#039;re missing your Peri Peri fix…">Nando&#039;s fans thrilled as chain announces it&#039;s reopening some stores for delivery TODAY</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/government-advisor-warns-alcohol-could-be-rationed-when-pubs-reopen-after-lockdown/" title="Two drinks and home…" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/28121915/pan-holding-pilsner-inside-bar-1267360-scaled-e1588072810199.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/28121915/pan-holding-pilsner-inside-bar-1267360-scaled-e1588072810199-300x158.jpg 300w,https://cdn.entertainmentdaily.com/2020/04/28121915/pan-holding-pilsner-inside-bar-1267360-scaled-e1588072810199-1024x538.jpg 1024w,https://cdn.entertainmentdaily.com/2020/04/28121915/pan-holding-pilsner-inside-bar-1267360-scaled-e1588072810199.jpg 2560w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28121915/pan-holding-pilsner-inside-bar-1267360-scaled-e1588072810199.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/government-advisor-warns-alcohol-could-be-rationed-when-pubs-reopen-after-lockdown/" title="Two drinks and home…">Government advisor warns alcohol could be RATIONED when pubs reopen after lockdown</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/this-morning-viewers-in-shock-as-phillip-schofield-makes-crude-joke-about-holly-willoughbys-dress/" title="Daytime smut or lighthearted fun?" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/28111148/Screen-Shot-2020-04-28-at-11.10.41-1.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/28111148/Screen-Shot-2020-04-28-at-11.10.41-1-1024x498.png 1024w,https://cdn.entertainmentdaily.com/2020/04/28111148/Screen-Shot-2020-04-28-at-11.10.41-1-768x373.png 768w,https://cdn.entertainmentdaily.com/2020/04/28111148/Screen-Shot-2020-04-28-at-11.10.41-1-1536x746.png 1536w,https://cdn.entertainmentdaily.com/2020/04/28111148/Screen-Shot-2020-04-28-at-11.10.41-1-2048x995.png 2048w,https://cdn.entertainmentdaily.com/2020/04/28111148/Screen-Shot-2020-04-28-at-11.10.41-1.png 2373w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28111148/Screen-Shot-2020-04-28-at-11.10.41-1.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/this-morning-viewers-in-shock-as-phillip-schofield-makes-crude-joke-about-holly-willoughbys-dress/" title="Daytime smut or lighthearted fun?">This Morning viewers in shock as Phillip Schofield makes crude joke about Holly Willoughby&#039;s dress</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/ms-answers-the-uks-lockdown-prayers-as-it-launches-cheap-as-chips-5-wine-range/" title="Reds, whites, a rosé and two bottles of fizz!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/28094818/Screen-Shot-2020-04-28-at-09.47.23-e1588063777610.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/28094818/Screen-Shot-2020-04-28-at-09.47.23-e1588063777610-768x401.png 768w,https://cdn.entertainmentdaily.com/2020/04/28094818/Screen-Shot-2020-04-28-at-09.47.23-e1588063777610-1536x802.png 1536w,https://cdn.entertainmentdaily.com/2020/04/28094818/Screen-Shot-2020-04-28-at-09.47.23-e1588063777610.png 1590w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28094818/Screen-Shot-2020-04-28-at-09.47.23-e1588063777610.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/ms-answers-the-uks-lockdown-prayers-as-it-launches-cheap-as-chips-5-wine-range/" title="Reds, whites, a rosé and two bottles of fizz!">M&amp;S answers the UK&#039;s lockdown prayers as it launches &#039;cheap as chips&#039; £5 wine range</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/greggs-announces-itll-serve-a-limited-menu-as-it-reopens-some-stores-next-week/" title="We hope sausage rolls are on the menu!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/27142409/Screen-Shot-2020-04-27-at-14.23.47.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/27142409/Screen-Shot-2020-04-27-at-14.23.47-300x163.png 300w,https://cdn.entertainmentdaily.com/2020/04/27142409/Screen-Shot-2020-04-27-at-14.23.47-1024x557.png 1024w,https://cdn.entertainmentdaily.com/2020/04/27142409/Screen-Shot-2020-04-27-at-14.23.47-768x418.png 768w,https://cdn.entertainmentdaily.com/2020/04/27142409/Screen-Shot-2020-04-27-at-14.23.47-1536x836.png 1536w,https://cdn.entertainmentdaily.com/2020/04/27142409/Screen-Shot-2020-04-27-at-14.23.47-2048x1114.png 2048w,https://cdn.entertainmentdaily.com/2020/04/27142409/Screen-Shot-2020-04-27-at-14.23.47.png 2110w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/27142409/Screen-Shot-2020-04-27-at-14.23.47.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/greggs-announces-itll-serve-a-limited-menu-as-it-reopens-some-stores-next-week/" title="We hope sausage rolls are on the menu!">Greggs announces it&#039;ll serve a limited menu as it reopens some stores next week</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/sainsburys-announces-important-changes-in-store-and-to-its-home-delivery-service-from-today/" title="Opening hours, Volunteer Shopping Cards and more…" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/27122000/coverimages34130108-scaled-e1587986442670.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/27122000/coverimages34130108-scaled-e1587986442670-300x157.jpg 300w,https://cdn.entertainmentdaily.com/2020/04/27122000/coverimages34130108-scaled-e1587986442670-1024x535.jpg 1024w,https://cdn.entertainmentdaily.com/2020/04/27122000/coverimages34130108-scaled-e1587986442670-2048x1070.jpg 2048w,https://cdn.entertainmentdaily.com/2020/04/27122000/coverimages34130108-scaled-e1587986442670-1844x966.jpg 1844w,https://cdn.entertainmentdaily.com/2020/04/27122000/coverimages34130108-scaled-e1587986442670-1484x777.jpg 1484w,https://cdn.entertainmentdaily.com/2020/04/27122000/coverimages34130108-scaled-e1587986442670-742x388.jpg 742w,https://cdn.entertainmentdaily.com/2020/04/27122000/coverimages34130108-scaled-e1587986442670-360x188.jpg 360w,https://cdn.entertainmentdaily.com/2020/04/27122000/coverimages34130108-scaled-e1587986442670-180x94.jpg 180w,https://cdn.entertainmentdaily.com/2020/04/27122000/coverimages34130108-scaled-e1587986442670.jpg 2560w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/27122000/coverimages34130108-scaled-e1587986442670.jpg" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/sainsburys-announces-important-changes-in-store-and-to-its-home-delivery-service-from-today/" title="Opening hours, Volunteer Shopping Cards and more…">Sainsbury&#039;s announces important changes in store and to its home delivery service from today</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/shoppers-say-aldis-bargain-new-biscuit-spread-tastes-exactly-like-biscoff/" title="It&#039;s a lot cheaper than the original…" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/27121230/Article-Header-biscuit-spread-3png.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/27121230/Article-Header-biscuit-spread-3png-300x157.png 300w,https://cdn.entertainmentdaily.com/2020/04/27121230/Article-Header-biscuit-spread-3png-1024x535.png 1024w,https://cdn.entertainmentdaily.com/2020/04/27121230/Article-Header-biscuit-spread-3png-1484x777.png 1484w,https://cdn.entertainmentdaily.com/2020/04/27121230/Article-Header-biscuit-spread-3png-742x388.png 742w,https://cdn.entertainmentdaily.com/2020/04/27121230/Article-Header-biscuit-spread-3png-360x188.png 360w,https://cdn.entertainmentdaily.com/2020/04/27121230/Article-Header-biscuit-spread-3png-180x94.png 180w,https://cdn.entertainmentdaily.com/2020/04/27121230/Article-Header-biscuit-spread-3png.png 1500w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/27121230/Article-Header-biscuit-spread-3png.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/shoppers-say-aldis-bargain-new-biscuit-spread-tastes-exactly-like-biscoff/" title="It&#039;s a lot cheaper than the original…">Shoppers say Aldi&#039;s bargain new Biscuit Spread tastes &#039;exactly&#039; like Biscoff</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/this-morning-viewers-ask-why-holly-willoughby-has-gone-to-work-dressed-as-a-meringue/" title="They also wonder if she&#039;s off to be a Zoom bridesmaid" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/27110404/Screen-Shot-2020-04-27-at-10.39.43-1.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/27110404/Screen-Shot-2020-04-27-at-10.39.43-1-1024x568.png 1024w,https://cdn.entertainmentdaily.com/2020/04/27110404/Screen-Shot-2020-04-27-at-10.39.43-1-768x426.png 768w,https://cdn.entertainmentdaily.com/2020/04/27110404/Screen-Shot-2020-04-27-at-10.39.43-1-1536x851.png 1536w,https://cdn.entertainmentdaily.com/2020/04/27110404/Screen-Shot-2020-04-27-at-10.39.43-1-2048x1135.png 2048w,https://cdn.entertainmentdaily.com/2020/04/27110404/Screen-Shot-2020-04-27-at-10.39.43-1.png 2468w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/27110404/Screen-Shot-2020-04-27-at-10.39.43-1.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/this-morning-viewers-ask-why-holly-willoughby-has-gone-to-work-dressed-as-a-meringue/" title="They also wonder if she&#039;s off to be a Zoom bridesmaid">This Morning viewers ask why Holly Willoughby has gone to work dressed &#039;as a meringue&#039;</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/pringles-minis-fans-get-all-nostalgic-as-game-changer-snack-makes-a-comeback/" title="Did you have these in your lunchbox?" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/27094518/Screen-Shot-2020-04-27-at-09.42.01-e1587977273699.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/27094518/Screen-Shot-2020-04-27-at-09.42.01-e1587977273699-768x401.png 768w,https://cdn.entertainmentdaily.com/2020/04/27094518/Screen-Shot-2020-04-27-at-09.42.01-e1587977273699-1536x802.png 1536w,https://cdn.entertainmentdaily.com/2020/04/27094518/Screen-Shot-2020-04-27-at-09.42.01-e1587977273699.png 1774w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/27094518/Screen-Shot-2020-04-27-at-09.42.01-e1587977273699.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/pringles-minis-fans-get-all-nostalgic-as-game-changer-snack-makes-a-comeback/" title="Did you have these in your lunchbox?">Pringles Minis fans get all nostalgic as &#039;game changer&#039; snack makes a comeback</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/lisa-riley-reveals-holly-willoughby-has-been-stealing-style-tips-off-emmerdales-mandy-dingle/" title="Introducing The Pearly Queens!" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa-300x157.png 300w,https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa-1024x535.png 1024w,https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa-1484x777.png 1484w,https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa-742x388.png 742w,https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa-360x188.png 360w,https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa-180x94.png 180w,https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa.png 1500w"
                                                 data-alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28150859/Article-Header-holly-lisa.png" alt=""></noscript>                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/lifestyle/lisa-riley-reveals-holly-willoughby-has-been-stealing-style-tips-off-emmerdales-mandy-dingle/" title="Introducing The Pearly Queens!">Lisa Riley reveals Holly Willoughby has been stealing style tips off Emmerdale’s Mandy Dingle!</a>
                                </div>
                            </div>
                        
                    
                </nav>

                <div id="ad-sidebar-3" data-ad="sidebar" data-position="3" class="lazyload lp_track"></div>
                <div id="ad-sidebar-4" data-ad="sidebar" data-position="4" class="lazyload lp_track"></div>

                <nav class="related-articles">

                    <h2>Latest News</h2>

                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/kerry-katona-defends-katie-price-celebrity-sas/" title="Kerry says she doesn&#039;t blame her for quitting the show" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/28172303/Kerry-Katona.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/28172303/Kerry-Katona-300x195.jpg 300w,https://cdn.entertainmentdaily.com/2020/04/28172303/Kerry-Katona-1024x666.jpg 1024w,https://cdn.entertainmentdaily.com/2020/04/28172303/Kerry-Katona-768x499.jpg 768w,https://cdn.entertainmentdaily.com/2020/04/28172303/Kerry-Katona-1536x999.jpg 1536w,https://cdn.entertainmentdaily.com/2020/04/28172303/Kerry-Katona-2048x1332.jpg 2048w,https://cdn.entertainmentdaily.com/2020/04/28172303/Kerry-Katona.jpg 2204w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28172303/Kerry-Katona.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/kerry-katona-defends-katie-price-celebrity-sas/" title="Kerry says she doesn&#039;t blame her for quitting the show">Kerry Katona claims Katie Price &#039;was picked on&#039; during Celebrity SAS: Who Dares Wins</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/matt-baker-causes-chaos-across-the-country-as-he-accidentally-sets-off-fans-alexa-devices/" title="He had to apologise" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/28172222/SPL5015941_001-e1588090982715.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/28172222/SPL5015941_001-e1588090982715-300x158.jpg 300w,https://cdn.entertainmentdaily.com/2020/04/28172222/SPL5015941_001-e1588090982715-1024x538.jpg 1024w,https://cdn.entertainmentdaily.com/2020/04/28172222/SPL5015941_001-e1588090982715.jpg 2000w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28172222/SPL5015941_001-e1588090982715.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/matt-baker-causes-chaos-across-the-country-as-he-accidentally-sets-off-fans-alexa-devices/" title="He had to apologise">Matt Baker causes chaos across the country as he accidentally sets off fans&#039; Alexa devices</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/dr-hilary-jones-rare-new-syndrome-children-linked-covid-19/" title="The doctor is encouraging parents to be on the lookout " tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/15112056/GMB-April-15th-2-e1586951059673.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/15112056/GMB-April-15th-2-e1586951059673-300x157.jpg 300w,https://cdn.entertainmentdaily.com/2020/04/15112056/GMB-April-15th-2-e1586951059673-742x388.jpg 742w,https://cdn.entertainmentdaily.com/2020/04/15112056/GMB-April-15th-2-e1586951059673-360x188.jpg 360w,https://cdn.entertainmentdaily.com/2020/04/15112056/GMB-April-15th-2-e1586951059673-180x94.jpg 180w,https://cdn.entertainmentdaily.com/2020/04/15112056/GMB-April-15th-2-e1586951059673.jpg 834w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/15112056/GMB-April-15th-2-e1586951059673.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/dr-hilary-jones-rare-new-syndrome-children-linked-covid-19/" title="The doctor is encouraging parents to be on the lookout ">Dr Hilary Jones warns of rare new syndrome in children that could be linked to coronavirus</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/phillip-schofield-admits-filming-this-morning-has-saved-his-head-during-lockdown/" title="This Morning is following social distancing rules" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/28170718/phillip-schofield.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/28170718/phillip-schofield-300x157.png 300w,https://cdn.entertainmentdaily.com/2020/04/28170718/phillip-schofield-1024x535.png 1024w,https://cdn.entertainmentdaily.com/2020/04/28170718/phillip-schofield-1484x777.png 1484w,https://cdn.entertainmentdaily.com/2020/04/28170718/phillip-schofield-742x388.png 742w,https://cdn.entertainmentdaily.com/2020/04/28170718/phillip-schofield-360x188.png 360w,https://cdn.entertainmentdaily.com/2020/04/28170718/phillip-schofield-180x94.png 180w,https://cdn.entertainmentdaily.com/2020/04/28170718/phillip-schofield.png 1500w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28170718/phillip-schofield.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/phillip-schofield-admits-filming-this-morning-has-saved-his-head-during-lockdown/" title="This Morning is following social distancing rules">Phillip Schofield admits filming This Morning has &#039;saved his head&#039; during lockdown</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/tv/holly-willoughby-tells-lisa-snowdon-to-get-rid-of-her-partner-live-on-this-morning/" title="Lisa was getting advice about her sofa" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/28170035/holly-7.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/28170035/holly-7-300x157.png 300w,https://cdn.entertainmentdaily.com/2020/04/28170035/holly-7-1024x535.png 1024w,https://cdn.entertainmentdaily.com/2020/04/28170035/holly-7-1484x777.png 1484w,https://cdn.entertainmentdaily.com/2020/04/28170035/holly-7-742x388.png 742w,https://cdn.entertainmentdaily.com/2020/04/28170035/holly-7-360x188.png 360w,https://cdn.entertainmentdaily.com/2020/04/28170035/holly-7-180x94.png 180w,https://cdn.entertainmentdaily.com/2020/04/28170035/holly-7.png 1500w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28170035/holly-7.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/tv/holly-willoughby-tells-lisa-snowdon-to-get-rid-of-her-partner-live-on-this-morning/" title="Lisa was getting advice about her sofa">Holly Willoughby tells Lisa Snowdon to get rid of her partner live on This Morning</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/alan-sugar-drags-mum-of-piers-morgan-into-their-escalating-twitter-feud/" title="Over his interview with Victoria Atkins" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-300x157.jpg 300w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-1024x537.jpg 1024w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-768x403.jpg 768w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-1536x806.jpg 1536w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-1484x777.jpg 1484w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-742x388.jpg 742w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-360x188.jpg 360w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413-180x94.jpg 180w,https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413.jpg 1590w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28162658/SPL5138879_007-e1588087661413.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/alan-sugar-drags-mum-of-piers-morgan-into-their-escalating-twitter-feud/" title="Over his interview with Victoria Atkins">Alan Sugar drags Piers Morgan&#039;s mum into their escalating Twitter feud</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/kate-garraway-battling-anxiety-news-critically-ill-husband-derek-draper-coronavirus/" title="She said it&#039;s a &#039;heartbreaking and emotionally draining&#039; time" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/28150945/Kate-Garraway-and-Derek-Draper-2.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/28150945/Kate-Garraway-and-Derek-Draper-2-300x191.jpg 300w,https://cdn.entertainmentdaily.com/2020/04/28150945/Kate-Garraway-and-Derek-Draper-2-1024x652.jpg 1024w,https://cdn.entertainmentdaily.com/2020/04/28150945/Kate-Garraway-and-Derek-Draper-2-768x489.jpg 768w,https://cdn.entertainmentdaily.com/2020/04/28150945/Kate-Garraway-and-Derek-Draper-2-1536x978.jpg 1536w,https://cdn.entertainmentdaily.com/2020/04/28150945/Kate-Garraway-and-Derek-Draper-2.jpg 1805w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28150945/Kate-Garraway-and-Derek-Draper-2.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/kate-garraway-battling-anxiety-news-critically-ill-husband-derek-draper-coronavirus/" title="She said it&#039;s a &#039;heartbreaking and emotionally draining&#039; time">Kate Garraway battling anxiety as she waits for news of &#039;critically ill&#039; husband Derek Draper</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/police-enquiries-ongoing-as-man-brandishes-weapon-and-tells-morrisons-staff-he-hopes-they-die-of-coronavirus/" title="Ruck broke out when man was found to be using fake vouchers" tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301.jpeg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-300x157.jpeg 300w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-1024x536.jpeg 1024w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-768x402.jpeg 768w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-1536x803.jpeg 1536w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-2048x1071.jpeg 2048w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-1844x966.jpeg 1844w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-1484x777.jpeg 1484w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-742x388.jpeg 742w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-360x188.jpeg 360w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301-180x94.jpeg 180w,https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301.jpeg 2348w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28155841/SPL5158985_002-2-scaled-e1588085994301.jpeg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/police-enquiries-ongoing-as-man-brandishes-weapon-and-tells-morrisons-staff-he-hopes-they-die-of-coronavirus/" title="Ruck broke out when man was found to be using fake vouchers">Police inquiries &#039;ongoing&#039; as man brandishes weapon and tells Morrisons staff he hopes they &#039;die of coronavirus&#039;</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/soaps/emmerdale-spoilers-paddy-lashes-out-at-baby-eve/" title="Paddy is struggling with anxiety " tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/16160011/Emmerdale-SPOILERS-Paddy-hiding-a-secret-illness-2-resize--e1587049235648.png"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/16160011/Emmerdale-SPOILERS-Paddy-hiding-a-secret-illness-2-resize--e1587049235648-300x157.png 300w,https://cdn.entertainmentdaily.com/2020/04/16160011/Emmerdale-SPOILERS-Paddy-hiding-a-secret-illness-2-resize--e1587049235648-1024x537.png 1024w,https://cdn.entertainmentdaily.com/2020/04/16160011/Emmerdale-SPOILERS-Paddy-hiding-a-secret-illness-2-resize--e1587049235648-768x403.png 768w,https://cdn.entertainmentdaily.com/2020/04/16160011/Emmerdale-SPOILERS-Paddy-hiding-a-secret-illness-2-resize--e1587049235648-1536x806.png 1536w,https://cdn.entertainmentdaily.com/2020/04/16160011/Emmerdale-SPOILERS-Paddy-hiding-a-secret-illness-2-resize--e1587049235648-1484x777.png 1484w,https://cdn.entertainmentdaily.com/2020/04/16160011/Emmerdale-SPOILERS-Paddy-hiding-a-secret-illness-2-resize--e1587049235648-742x388.png 742w,https://cdn.entertainmentdaily.com/2020/04/16160011/Emmerdale-SPOILERS-Paddy-hiding-a-secret-illness-2-resize--e1587049235648-360x188.png 360w,https://cdn.entertainmentdaily.com/2020/04/16160011/Emmerdale-SPOILERS-Paddy-hiding-a-secret-illness-2-resize--e1587049235648-180x94.png 180w,https://cdn.entertainmentdaily.com/2020/04/16160011/Emmerdale-SPOILERS-Paddy-hiding-a-secret-illness-2-resize--e1587049235648.png 1639w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/16160011/Emmerdale-SPOILERS-Paddy-hiding-a-secret-illness-2-resize--e1587049235648.png" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/soaps/emmerdale-spoilers-paddy-lashes-out-at-baby-eve/" title="Paddy is struggling with anxiety ">Emmerdale SPOILERS: Paddy lashes out at baby Eve</a>
                                </div>
                            </div>
                        
                    
                                                    <div class="l-grid">
                                <div class="l-col-1-2">
                                    <a href="/news/georgia-toffolo-breaks-lockdown-birthday-party-friends-dog/" title="Her granddad recently died from coronavirus " tabindex="-1">
                                        <div class="placeholder placeholder--aspect-1-91-1">
                                            <img data-src="https://cdn.entertainmentdaily.com/2020/04/28112058/Toff-3-scaled.jpg"
                                                 data-srcset="https://cdn.entertainmentdaily.com/2020/04/28112058/Toff-3-768x470.jpg 768w,https://cdn.entertainmentdaily.com/2020/04/28112058/Toff-3-2048x1253.jpg 2048w,https://cdn.entertainmentdaily.com/2020/04/28112058/Toff-3-scaled.jpg 2560w"
                                                 alt=""
                                                 class="article__img lazyload placeholder__content placeholder__content--loaded"
                                            />
                                        </div>
                                        <noscript><img src="https://cdn.entertainmentdaily.com/2020/04/28112058/Toff-3-scaled.jpg" alt=""></noscript>
                                    </a>
                                </div>
                                <div class="l-col-1-2">
                                    <a href="/news/georgia-toffolo-breaks-lockdown-birthday-party-friends-dog/" title="Her granddad recently died from coronavirus ">Georgia Toffolo &#039;breaks lockdown rules to attend birthday party for her friend&#039;s dog&#039;</a>
                                </div>
                            </div>
                        
                    
                </nav>

                <div id="ad-sidebar-5" class="lp_track lazyload" data-ad="sidebar" data-position="5"></div>
                <div id="ad-sidebar-6" class="lp_track lazyload" data-ad="sidebar" data-position="6"></div>

            </aside>

        </div>

    </article>

    </div>

</main>

<footer class="footer">

    <div class="l-wrapper">

        <a href="/" class="footer-logo" aria-label="Home">
            <svg class="icon icon-logo " ><use xlink:href="#icon-logo"/></svg>        </a>

        <form method="get" action="/" class="footer-search search-form">
            <input type="search" class="search-form__field" name="s" placeholder="Search Entertainment Daily" aria-label="Search">
            <button type="submit" class="search-form__submit" aria-label="Submit"><svg class="icon icon-search " ><use xlink:href="#icon-search"/></svg></button>
        </form>

        <nav>
        <ul class="l-inline footer-category-menu">
            <li>
                <a href="/news/">News</a>
            </li>
            <li>
                <a href="/tv/">TV</a>
                <ul>
                    <li>
                        <a href="/good-morning-britain/">Good Morning Britain</a>
                    </li>
                    <li>
                        <a href="/this-morning/">This Morning</a>
                    </li>
                    <li>
                        <a href="/the-chase/">The Chase</a>
                    </li>
                    <li>
                        <a href="/loose-women/">Loose Women</a>
                    </li>
                    <li>
                        <a href="/saturday-night-takeaway/">Saturday Night Takeaway</a>
                    </li>
                </ul>
            </li>
            <li>
                <a href="/soaps/">Soaps</a>
                <ul>
                    <li>
                        <a href="/coronation-street/">Coronation Street</a>
                    </li>
                    <li>
                        <a href="/eastenders/">EastEnders</a>
                    </li>
                    <li>
                        <a href="/emmerdale/">Emmerdale</a>
                    </li>
                </ul>
            </li>
            <li>
                <a href="/lifestyle/">Lifestyle</a>
            </li>
            <li>
                <a href="/royals/">Royals</a>
            </li>
        </ul>
        </nav>

        <div class="footer-social">
            <a href="https://www.facebook.com/entertainmentdailyfix/" aria-label="Entertainment Daily on Facebook">
                <svg class="icon icon-facebook " ><use xlink:href="#icon-facebook"/></svg>            </a>
            <a href="https://twitter.com/entdailyuk" aria-label="Entertainment Daily on Twitter">
                <svg class="icon icon-twitter " ><use xlink:href="#icon-twitter"/></svg>            </a>
            <p class="footer-social-label">Connect with us</p>
        </div>

        <ul class="l-inline footer-legal-menu">
            <li>
                <a href="/about">About Us</a>
            </li>
            <li>
                <a href="/cookies">Cookies</a> (<a class="change-consent js-show-cmp">Consent Settings</a>)
            </li>
            <li>
                <a href="/privacy">Privacy Policy</a>
            </li>
        </ul>

        <div class="footer-copy">
            &copy; 2020 <a href="/">www.entertainmentdaily.co.uk</a>. All rights reserved.
            <br>
            Operated by Digitalbox Publishing Ltd.
            <br>
            Digitalbox Publishing Ltd. Co Reg No. 09909897.
        </div>

    </div>

    <div id="ad-premium"></div>

</footer>

            <script type="application/ld+json">
{
    "@context": "https:\/\/schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.entertainmentdaily.co.uk\/lifestyle\/lisa-riley-reveals-holly-willoughby-has-been-stealing-style-tips-off-emmerdales-mandy-dingle\/"
    },
    "headline": "Lisa Riley reveals Holly Willoughby has been stealing style tips off Emmerdale\u2019s Mandy Dingle!",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/cdn.entertainmentdaily.com\/2020\/04\/28150859\/Article-Header-holly-lisa.png",
        "height": 784,
        "width": 1500
    },
    "articleSection": "Lifestyle",
    "dateCreated": "2020-04-28T15:14:20+01:00",
    "datePublished": "2020-04-28T15:14:20+01:00",
    "dateModified": "2020-04-28T15:14:21+01:00",
    "author": {
        "@type": "Person",
        "name": "Nancy Brown"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Entertainment Daily UK",
        "url": "https:\/\/www.entertainmentdaily.co.uk\/",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.entertainmentdaily.co.uk\/assets\/img\/logo-amp.png",
            "width": 102,
            "height": 60
        }
    },
    "description": "Introducing The Pearly Queens!"
}
</script>    
    <script type="application/ld+json">
{
    "@context": "https:\/\/schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Lifestyle",
            "item": "https:\/\/www.entertainmentdaily.co.uk\/lifestyle\/"
        }
    ]
}
</script>
<iframe name="__cmpLocator" style="display: none; height: 0;"></iframe>
<script>pbjs=window.pbjs||{},pbjs.que=pbjs.que||[],googletag=window.googletag||{},googletag.cmd=googletag.cmd||[],function(e,t){function d(){return Math.round(Date.now()-c)}function a(t,n){Object.keys(n).forEach(function(e){t[e]=n[e]})}function s(e){return p[e]||(p[e]={slot:e},r.push(p[e])),p[e]}function n(e,t,n){var o,i,d;a((i=t,(d=s(o=e)).bids||(d.bids=[]),g[o+":"+i]||(g[o+":"+i]={bidder:i},d.bids.push(g[o+":"+i])),g[o+":"+i]),n)}function o(e,t){a(s(e),t)}var i,r=[],c=Date.now(),u=0,l=0,p={},g={};e.que.push(function(){e.onEvent("auctionInit",function(e){e.adUnitCodes.forEach(function(e){o(e,{auctionInit:d()})})}),e.onEvent("auctionEnd",function(e){e.adUnitCodes.forEach(function(e){o(e,{auctionDuration:d()})})}),e.onEvent("bidRequested",function(e){e.bids.forEach(function(e){n(e.adUnitCode,e.bidder,{start:d()})})}),e.onEvent("bidTimeout",function(e){e.forEach(function(e){n(e.adUnitCode,e.bidder,{timeout:d()})})}),e.onEvent("bidResponse",function(e){n(e.adUnitCode,e.bidder,{end:d(),cpm:e.cpm||1e-6})}),e.onEvent("noBid",function(e){n(e.adUnitCode,e.bidder,{end:d(),noBid:!0})}),e.onEvent("bidWon",function(e){n(e.adUnitCode,e.bidder,{won:d()}),o(e.adUnitCode,{winner:e.bidder,cpm:e.cpm||1e-6})})}),t.cmd.push(function(){t.pubads().addEventListener("slotRequested",function(e){o(e.slot.getSlotElementId(),{dfpRequest:d(),adUnit:e.slot.getAdUnitPath().substring(11)})}),t.pubads().addEventListener("slotResponseReceived",function(e){o(e.slot.getSlotElementId(),{dfpResponse:d()})}),t.pubads().addEventListener("slotRenderEnded",function(e){var t={render:d(),lineItemId:e.sourceAgnosticLineItemId};e.isEmpty&&(t.empty=!0),o(e.slot.getSlotElementId(),t)}),t.pubads().addEventListener("slotOnload",function(e){o(e.slot.getSlotElementId(),{load:d()})}),t.pubads().addEventListener("impressionViewable",function(e){o(e.slot.getSlotElementId(),{viewed:d()})})});var m,f;window.addEventListener("DOMContentLoaded",function(){i=document.querySelector(".article__body")}),document.addEventListener("visibilitychange",function(){var e,t,n,o,i;m||(document.hidden||document.visibilityState&&"visible"!==document.visibilityState)&&(m=navigator.sendBeacon("https://t.entertainmentdaily.co.uk/hit",JSON.stringify((e=performance.timing,t=screen.width,n=0,o=r.reduce(function(e,t){return t.cpm?(n++,e+t.cpm):e},0),i={uid:_("dnk_id")||w(),sessionId:_("dnk_sess_id")||y(),page_duration:d(),page_title:document.title,scroll_window_depth:u||1e-6,exit_window_depth:h()||1e-6,screen_width:t,screen_height:screen.height,request_url:location.href,request_pathname:location.pathname,user_agent:navigator.userAgent,referrer:document.referrer,device:1024<t?"desktop":700<=t?"tablet":"mobile",ads_served:r.length,ad_value_mean:n?o/n:null,ad_value_n:n,ad_value_total:n?o:null,ads:r,_version:"v5"},window.ED&&ED.post?(i.page_type="article",i.slug=ED.post.slug,i.post_tags=ED.post.tags||[],i.post_category=ED.post.categories[0],i.post_date=ED.post.published_at,i.post_author=ED.post.author,i.post_image=ED.post.image,i.scroll_article_depth=l||1e-6):window.ED&&ED.category?(i.page_type="section",i.slug=ED.category.slug,i.category=ED.category.name):"/"===location.pathname&&(i.page_type="home"),e&&(i.timing={load:e.loadEventEnd-e.fetchStart,domReady:e.domComplete-e.domInteractive,lookupDomain:e.domainLookupEnd-e.domainLookupStart,connect:e.connectEnd-e.connectStart,request:e.responseEnd-e.requestStart,initDomTree:e.domInteractive-e.responseEnd,loadEvent:e.loadEventEnd-e.loadEventStart}),i))))});function E(){var e=h(),t=b();u<e&&(u=e),l<t&&(l=t),f=!1}window.addEventListener("scroll",function(){f||(f=!0,setTimeout(E,200))},{passive:!0});function v(){for(var e="",t="abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNPQRSTUVWXYZ0123456789",n=0;n<12;n+=1)e+=t.charAt(Math.floor(Math.random()*t.length));return e}var h=function(){return window.scrollY/document.body.offsetHeight},b=function(){if(!i)return 0;var e=i.getBoundingClientRect();return-1*e.y/e.height},_=function(e){var t=document.cookie.match("(^|[^;]+)\s*"+e+"\s*=\s*([^;]+)");return t?t.pop():""},w=function(){var e=v();return document.cookie="dnk_id="+e+";path=/;max-age=315360000;",e},y=function(){var e=v();return document.cookie="dnk_sess_id="+e+";path=/;",e}}(pbjs,googletag);</script></body>
</html>